<!DOCTYPE html>
		    		  <html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="canonical" href="http://www.amny.com/opinion/columnists/mark-chiusano/paul-ryan-s-visit-to-success-academy-channels-liberal-frustrations-1.13590281" />
															    <link rel="alternate" href="android-app://com.phonegap.amny/http/www.amny.com/iosfeeds/opinion/columnists/mark-chiusano/paul-ryan-s-visit-to-success-academy-channels-liberal-frustrations-1.13590281" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/http/www.amny.com/iosfeeds/opinion/columnists/mark-chiusano/paul-ryan-s-visit-to-success-academy-channels-liberal-frustrations-1.13590281" />
	<title>Paul Ryan&rsquo;s visit to Success Academy channels liberal frustrations | am New York</title>
<meta name="description" content="As House Speaker Paul Ryan visited a Harlem charter school, demonstrators turned out to channel liberal ire." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="source,opinion,amny,paul ryan,eva moskowitz">
<meta property="og:title" content="Paul Ryan visit channels liberal frustrations"/>
<meta property="og:url" content="http://www.amny.com/opinion/columnists/mark-chiusano/paul-ryan-s-visit-to-success-academy-channels-liberal-frustrations-1.13590281"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="As House Speaker Paul Ryan visited a Harlem charter school, demonstrators turned out to channel liberal ire."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Paul Ryan visit channels liberal frustrations"/>
<meta name="twitter:description" content="As House Speaker Paul Ryan visited a Harlem charter school, demonstrators turned out to channel liberal ire."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523737"/>
 <meta name="sailthru.date" content="Tue, 09 May 2017 05:59:00 -0400" />
 <meta name="sailthru.title" content="Paul Ryan visit channels liberal frustrations" />
 <meta name="sailthru.tags" content="source,opinion,amny,paul ryan,eva moskowitz" />
 <meta name="sailthru.author" content="Mark Chiusano" />
<link href='http://fonts.googleapis.com/css?family=Roboto:700,900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="/img/amny/favicon.png"/>
<link rel="icon" type="image/ico" href="/img/amny/favicon.ico"/>

  <link href="/build/amny-base.min.css?v=n177" rel="stylesheet" type="text/css" />
<script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n177"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>  
          <style>
/* MC - List tweak - Need ticket ----*/
div[itemprop="articleBody"] ul.norm {display:inline;}
div[itemprop="articleBody"] ul.norm li {padding:8px 0;}

/* JS - background for text box - ND-7873 -- */
.sidebar {background: #f6f6f6;padding: 7px 14px 4px;}
.highlight.sidebar {padding: 0;background: transparent;}
#review.sidebar {padding: 0;background: transparent;}

/* Photolist vertical image fix ND-8036 - 17-5 ----*/
@media (min-width:768px) {
    figure.alignleft img {width:auto;float:left;margin-right:12px;}
}

</style>
   <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), 
document.getElementsByTagName('script')[0], 
'//cdn.taboola.com/libtrc/amnewyork/loader.js', 'tb_loader_script'); 
</script>
</head>
<body id="front">
<a name="top"></a>

<div id="fb-root"></div>
<div class="fbIdBox" style="display:none">232966353382852</div>

<header class="fixedsticky fixedsticky-off">
	<nav>
        <div class="container">
		    <a href="javascript: void(0)" class="showMenu mBtn"><span></span></a>  
		    <div class="social" itemscope itemtype="http://schema.org/Organization">
			  <a target="_blank" href="https://www.facebook.com/amNewYork/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
			  <a target="_blank" href="https://twitter.com/amNewYork" class="icon-twitter" itemprop="sameAs" rel="me"></a>
			  <link href="https://en.wikipedia.org/wiki/AM_New_York" itemprop="sameAs"/>
		      <meta content="AM New York" itemprop="name" />
		      <a itemprop="url" href="http://www.amny.com" class="brand">
		      	<img itemprop="logo" alt="AM New York" src="/img/amny/amny-logo.png" />
		      </a>
		    </div>
            <div class="collapse">
	            <ul>
					 				<!-- OLD REMOVED <li><form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
            <fieldset>
             <input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
             <button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i></button>
            </fieldset>
           </form>
</li>
<li><a href="/news">News</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/transit">Transit</a></li>
<li><a href="/real-estate">Real Estate</a></li>
<li><a href="/eat-and-drink">EAT &amp; DRINK</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
<li><a href="/lifestyle/secrets-of-new-york">Secrets of NY</a></li>-->

<!--NEW NAVIGATION-->
<li><form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i></button>
</fieldset>
</form>
</li>
<li><a href="/news">News</a></li>
<li><a href="/news/politics">Politics</a></li>
<li><a href="/things-to-do">Things To Do</a></li>
<li><a href="/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/secrets-of-new-york">Secrets of NY</a></li>
<li><a href="/real-estate">Real Estate</a></li>
<li><a href="/transit">Transit</a></li>
<li class="active"><a href="/opinion">Opinion</a></li>
					            </ul>
            </div>		    
		    	    	  <nav class="navDrop dropdown" style="display: none;"> <i class="carrotUp"></i>
<form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i>
</button>
</fieldset>
</form>
<ul>
<li><a class="home" href="http://www.amny.com" name="&amp;lid=sub-nav:Home">Home</a>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a class="hasChild news" href="/news" name="&amp;lid=sub-nav:News">News</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:News" href="/news" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Paper" href="/eedition" class="">Today's paper</a></li>
<li><a name="&amp;lid=sub-nav:Politics" href="/news/politics" class="">Politics</a></li>
<li><a name="&amp;lid=sub-nav:Elections" href="/news/elections" class="">Elections</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--THINGS TO DO-->
<li><a href="/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></li>
<!--EAT AND DRINK-->
<li>
<a class="hasChild eat-and-drink" href="/eat-and-drink" name="&amp;lid=sub-nav:Eat & Drink">Eat &amp; Drink</a>
<!-- EAT & DRINK SUBSECTIONS REMOVED
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Eat & Drink" href="/eat-and-drink" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant openings" href="/eat-and-drink/1.9517129" class="">Restaurant openings</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant closings" href="/eat-and-drink/1.9655294" class="">Restaurant closings</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">-->
</li>
<!--ENTERTAINMENT-->
<li>
<a class="hasChild entertainment" href="/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/entertainment" name="&amp;lid=top-nav:Stories">Top stories</a></li>
<li><a href="/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--FASHION-->
<li>
<a class="hasChild Style" href="/lifestyle/style" name="&amp;lid=sub-nav:Style">Fashion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle/style" name="&amp;lid=sub-nav:Top Stories">Top stories</a></li>
<li><a href="/lifestyle/fashion-week" name="&amp;lid=top-nav:Fashion Week">Fashion week</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--PETS-->
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>

<!--LIFESTYLE-->
<!--OLD REMOVED <li>
<a class="hasChild lifestyle" href="/lifestyle" name="&amp;lid=sub-nav:LifeStyle">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle" name="&amp;lid=top-nav:Top stories">Top stories</a></li>
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of New York</a></li>
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>
<li><a href="/lifestyle/health" name="&amp;lid=top-nav:Health">Health</a></li>
<li><a href="/lifestyle/things-to-do-in-nyc-this-week-1.9650169" name="&amp;lid=top-nav:Things to do this week">Things to do this week</a></li>
<li><a href="/lifestyle/1.7225626" name="&amp;lid=top-nav:Things to do this weekend">Things to do this weekend</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li> -->

<!--SECRETS OF NEW YORK-->
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></li>
<!--REAL-ESTATE-->
<li>
<a class="hasChild real-estate" href="/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top stories" href="/real-estate" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Business" href="/real-estate/city-living" class="">City Living</a></li>
<li><a name="&amp;lid=sub-nav:Brooklyn" href="/real-estate/city-living/brooklyn" class="">Brooklyn</a></li>
<li><a name="&amp;lid=sub-nav:Manhattan" href="/real-estate/city-living/manhattan" class="">Manhattan</a></li>
<li><a name="&amp;lid=sub-nav:Queens" href="/real-estate/city-living/queens" class="">Queens</a></li>
<li><a name="&amp;lid=sub-nav:Staten Island" href="/real-estate/city-living/staten-island" class="">Staten Island</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--TRANSIT-->
<li>
<a class="transit" href="/transit" name="&amp;lid=sub-nav:Transit">Transit</a>
</li>

<!--BROOKLYN-->
<!--OLD REMOVED<li>
<a class="brooklyn" href="/brooklyn" name="&amp;lid=sub-nav:Brooklyn">Brooklyn</a>
</li> -->
<!--SPORTS-->
<li>
<a class="sports" href="/sports" name="&amp;lid=sub-nav:Sports">Sports</a>
</li>
<!--OPINION-->
<li>
<a class="hasChild opinion" href="/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top Stories" href="/opinion" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.5414663" class="">Jim Marguiles</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.3678150" class="">Cartoon roundup</a></li>
</ul>
<img src="http://www.newsday.com/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--WEATHER-->
<li>
<a class="transit" href="/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
		              <div id="soc">
			<a class="sBtn fa-search" data-target="#soc form" data-effect="fade" data-toggle="collapse" href="#"></a>
          	<a rel="me" target="_blank" class="tw fa fa-twitter" href="http://twitter.com/amnewyork"></a>
			<a rel="me" target="_blank" class="fb fa fa-facebook" href="http://facebook.com/amnewyork"></a>
          <form class="dropdown search search-hdr" style="display:none" action="/search" method="get" accept-charset="utf-8">               <div class="carrot"></div>
            <fieldset>
             <input type="text" class="text" id="searchQ" placeholder="search amny.com" name="q" />
             <button type="submit" class="btn" value="Go" /><i class="fa-search"></i></button>
            </fieldset>
           </form>
          </div>
        </div>
    </nav> 
      </header>
	  				  			<div id="overlay">
	<article class="" itemscope itemtype="http://schema.org/Article">
										    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    				
    <div id="topper">
    	    	    		        	    	        	<figure>
        	        			         	<img src="http://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" class="" alt="As House Speaker Paul Ryan visited a Harlem" title="As House Speaker Paul Ryan visited a Harlem..."/>
                <h2 class="cap">
             As House Speaker Paul Ryan visited a Harlem charter school, demonstrators turned out to channel liberal ire.              <em>(Credit: Corey Sipkin)</em>             </h2>
        	</figure>
    		</div>

          <div id="left">
			  			  	                        	<div id="contentLink" style="display:none;">http://www.amny.com/opinion/columnists/mark-chiusano/paul-ryan-s-visit-to-success-academy-channels-liberal-frustrations-1.13590281</div>
	<div id="contentDescription" style="display:none;">As House Speaker Paul Ryan visited a Harlem charter school, demonstrators turned out to channel liberal ire.</div>
	<div id="imageUrl" style="display:none;">http://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg</div>
<div class="simpleShare ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
    <div id="buttonAd" class="ad buttonAd"></div>
</div><!-- END SHARES -->
			  			  			  			  <div class="comments">
				<a href="#comments"><fb:comments-count href="http://www.amny.com/opinion/columnists/mark-chiusano/1.13590281" fb-xfbml-state="rendered"></fb:comments-count><i>Comments</i></a>
			  </div>
			  			  			   			       	            </div>
          <!-- END LEFT -->

          <div id="right">
            <div id="headline">
						          	    	    	        	    	    	    		    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	    			<a href="/opinion/columnists/mark-chiusano" class="sec">Mark Chiusano</a>
							<h1 itemprop="headline">Paul Ryan’s visit to Success Academy channels liberal frustrations</h1>
			        <meta itemprop="image" content="http://cdn.newsday.com/polopoly_fs/1.13590280.1494386225!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 			              <p class="byline">
            	                	By <span itemprop="author">Mark Chiusano</span>            	            	            		&nbsp; <a href="mailto:mark.chiusano@amny.com?subject=newsday.com">mark.chiusano@amny.com</a>
            				  			<i><time itemprop="datePublished" datetime="2017-05-09T05:59:00-05:00">May 9, 2017</time></i>
	  			  </p>
						</div>
            <div id="content">

				  
                    <div itemprop="articleBody" class="articleBody">
                        <section class="articleCopy" itemprop="description">
                                                                                                
                                                                
                                                                    <div class="highlight sidebar">
                                    	<h3>HIGHLIGHTS</h3>
                                    	<ul>
                                    	<li>This is amExpress, a daily opinion column about life in New York.</li>
                                    	</ul>
                                    </div>
                                
                                                                                                                                                                                                                          
                                <P>It’s not every day that an hour-long grip-and-grin by an out-of-town politician creates such a perfect storm of national and local political resentment. But that’s the storm that House Speaker Paul Ryan walked into Tuesday when he visited a charter school in Harlem. </P>
                                                                                                                                        	           <p>Ryan was coming off last week’s big win (for him) of passing a health care bill to repeal and replace Obamacare, a stance that is deeply unpopular in true-blue NYC. An estimate from the left-leaning Center for American Progress — cited by Mayor Bill de Blasio — found that a million city residents could lose their health insurance, if the plan is adopted. </P>
                                                                                                                                        	           <p>But the particular site of Ryan’s visit drew more local liberal ire, too. He was invited to a Success Academy network school by founder Eva Moskowitz, who has been waging bitter battles with de Blasio, teachers unions and public school advocates for a decade. Critics point to the network’s test-first focus, non-unionized teachers, and high suspension rates which can push students who are having trouble back into the regular public school ecosystem. </P>
                                                                                                                                        	           <p>Both of those levels of political anger were on display Tuesday when Ryan came to Harlem after an appearance on “Fox and Friends” earlier in the day. And though the news only broke on Monday afternoon that Ryan’s visit was forthcoming, by around 11 a.m. on Tuesday there was already a diverse collection of New Yorkers waiting for him. </p>
                                                                                                                                        	           <H3>Rage from all sides</H3>
                                                                                                                                                                                            <p>There were the people glad to get the chance to vent at the new health care bill’s architect up close. </P>
                                                                                                                                        	           <p>Cynthia Taylor, 53, an attorney on her lunch break, came to Success Academy to call the health care bill a “disgrace,” and castigate Ryan for rushing it through. Others criticized his cultivation of an image of intelligence and fairness while he slashed the budget on the backs of the poor. </P>
                                                                                                                                        	           <p>There were people angry at Moskowitz, like Fatima Geidi, who has been a longtime outspoken critic of the way Success handles cases of students with special needs since her son’s three years and many suspensions while attending a Success Academy school. </P>
                                                                                                                                        	           <p>There were people who drew connections between the national and local concerns, both to some extent about “privatization” of education and health care, said Gloria Brandman, 65, a former teacher and activist. Such arguments have particular weight given Moskowitz’s recent flirtations with Republican politicians. Though Moskowitz once held a city council seat as a Democrat, her schools have hosted Ivanka Trump and House Majority Leader Kevin McCarthy. </P>
                                                                                                                                        	           <p>The dual lines of attack from Democratic critics provided protesters with a tantalizing possibility on Tuesday, showing an opposition plenty vocal hours before the president’s firing of FBI Director James Comey. That action wasn’t yet on protesters’ radar, but they had plenty to focus on anyway.</P>
                                                                                                                                                                                            <p>The hastily arranged demonstration, led mostly by smaller and newer progressive groups, was soon joined by some more starpower in the form of Bob Bland, a co-organizer of the national Women’s March, who struggled to be heard by the crowd. Public Advocate Letitia James, on the other hand, brought a megaphone.</p>
                                                                                                                                        	           <H3>Waiting for Paul</H3>
                                                                                                                                        	           <p>But hours into the school day, still Ryan had not come. The chants of “shame” and “go home Ryan” became intermittent, and the crowd of hundreds dipped to some 75. There was room to see the chalk messages demonstrators had written on the wall of the school, including “I have a pre-existing condition,” “Evil Eva the game is over,” and “I will not get sick,” written 12 times down the blue-painted wall. Some demonstrators had included curse words, until a police officer came over and asked one of the chalk writers if he realized they were writing on a school near where kids would soon walk. The writer did some erasing as the police officer walked away. </P>
                                                                                                                                        	           <p>Kiki Abraham, 42, a woman who lives in the neighborhood, walked past the scene and castigated both the police officers, who were there in strength though she said they could be scarce in the area at other times, and the House speaker, who was doing nothing but “messing up traffic.” </P>
                                                                                                                                        	           <p>It all had the feel of a dignitary visiting enemy territory. Given the confluence of ways to politically disagree with him, maybe Harlem was just that for Ryan.</P>
                                                                                                                                        	           <p>When he finally arrived at 2 p.m. he entered the school quickly to jeers. An hour later, he waved at the protesters still there to greet him. Someone threw an empty plastic bottle. Two black SUVs whisked Ryan away to safety. </P>
                                                                                                                                        
                        </section> <!-- articleCopy -->

                        <aside class="relatedStories">
                                                                                        <div id="adpos1" class="module cubeAd">
                                    <p>Advertisement</p>
                                       	<div class="adBanner">
   </div> 
                                    <a class="adhere" href="/advertise">Advertise here</a>
                                </div>
                            <!-- END AD-->
                            
                                                    </aside>

                    </div> 
    		                </div>

			  			  <div class="simpleShare  gray ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
    <div id="buttonAd" class="ad buttonAd"></div>
</div><!-- END SHARES -->

			  
		   			      			      			                                     <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>Sign up for amExpress, the conversation starter for New Yorkers.</h3>
		  			</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="am_edit_editorial_amExpress_newsletter" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="915e1bfa553055157fef20a1f985fc70e5f0bc10" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		</div>
	    	  </div>
   </div>

    			  			  
							<div id="taboola-below-article-thumbnails"></div>
				<script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({ mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' });
                </script>
			
          </div><!-- END RIGHT -->

		  		  			       	  	    				  			   <section id="mLike" ><div id="morelike-case"><h2>More like this</h2>     		                            		        		    		    <div class="li-widget-item">
    		        				<a href="/opinion/columnists/mike-vogel/a-mighty-rise-for-a-kid-from-south-carolina-1.13588516" class="first">
    						         	<img src="http://cdn.newsday.com/polopoly_fs/1.13588512.1494364073!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="Jon Stewart dropped by "The Late Show with" title="Jon Stewart dropped by "The Late Show with..."/>
        			                <strong>A mighty rise for a kid from South Carolina</strong>
    			</a>
    			</div>
    		  		  				  			      		                            		    		    <div class="li-widget-item">
    		        				<a href="/opinion/amnew-york-chirps-may-9-2017-1.13583155" class="">
    						         	<img src="http://cdn.newsday.com/polopoly_fs/1.12350145.1486139056!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="The skyline of New York City is seen" title="The skyline of New York City is seen..."/>
        			                <strong>Chirps of the day</strong>
    			</a>
    			</div>
    		  		  				  				  			      		                            		    		    <div class="li-widget-item">
    		        				<a href="/opinion/columnists/leonard-levitt/clinton-is-to-blame-not-comey-russians-1.13582858" class="">
    						         	<img src="http://cdn.newsday.com/polopoly_fs/1.13335671.1494276890!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" class="" alt="Hillary Clinton returned to New York City for" title="Hillary Clinton returned to New York City for..."/>
        			                <strong>Clinton is to blame – not Comey, Russians</strong>
    			</a>
    			</div>
    		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				 </div></section>      
		   									 						<div id="comments" class="trail">
  <h3>Comments</h3>
  <div class="fb-comments" data-href="http://www.amny.com/opinion/columnists/mark-chiusano/1.13590281" data-num-posts="50" data-width="846"></div>
</div>
			
		  		  												<div class="fullBanner ad bot">
												   	<div class="adBanner">
   </div> 
					</div>
									            <div class="clear"></div>
		  <div id="arrows">
              <div>
                <a rel="previous" class="prev ac fa-angle-left" href="#"></a>
                <a rel="next" class="next ac fa-angle-right" href="#"></a>
              </div>
          </div>
	</article>
</div><!-- END OVERLAY -->
		  <footer id="rsFtr">
                   <div class="inner">
            <a href="#front"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
            <section class="colA">
                <dl class="iconLinks">
                    <dt>Services</dt>
                    <dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.amny.com/eedition" rel="nofollow">Today&#39;s paper</a></dd>
                    <dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://facebook.com/amnewyork">Join us on Facebook</a></dd>
                    <dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/@AMNewYork">Join us on Twitter</a></dd>
                    <dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.amny.com/profile-7.6677180">Sign up for newsletters</a></dd>
                    <dd class="apps"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.amny.com/services/get-our-apps-1.9041055">Get our Apps</a></dd>
                </dl>
            </section>
            <section class="colB">
                <dl class="siteLinks">
                    <dt>OUR NETWORK</dt>
                    <dd><a href="http://www.newsday.com/ ">Newsday</a></dd>
                    <dd><a href="http://brooklyn.news12.com/ ">News 12</a></dd>
                    <dd><a href="http://cars.newsday.com/">Newsday Cars</a></dd>
                    <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                    <dd><a href="http://homes.newsday.com/">Newsday Homes</a></dd>
                    <dd><a href="http://www.newsday.com/jobs">Newsday Jobs</a></dd>
                    <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                    <dd><a href="http://local.newsday.com/">Newsday Connect</a></dd>
                    <dd><a href="http://www.msgvarsity.com/">MSG Varsity</a></dd>
                </dl> 
            </section>
            <section class="colC">
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/news">News</a></dt>
                    <dd><a href="http://www.amny.com/news/elections">Elections</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/entertainment">Entertainment</a></dt>
                    <dd><a href="http://www.amny.com/entertainment/celebrities">Celebrities</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/lifestyle/style">Fashion</a></dt>
                    <dd><a href="http://www.amny.com/lifestyle/fashion-week">Fashion Week</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/secrets-of-new-york">Secrets of New York</a></dt>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/sports">Sports</a></dt>
                </dl>
            </section>
           
            <section class="colE">
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/things-to-do">Things to do</a></dt>
                    <dd><a href="http://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a></dd>
                    <dd><a href="http://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend best bets</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/eat-and-drink">Eat &amp; Drink</a></dt>
                    <dd><a href="http://www.amny.com/eat-and-drink/oldest-restaurants-in-new-york-city-1.8999200">Oldest restaurants</a></dd>
<dd><a href="http://www.amny.com/eat-and-drink/nyc-rooftop-bars-and-restaurants-to-visit-now-1.10394553">Rooftop bars</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/opinion">Opinion</a></dt>
<dd><a href="http://www.amny.com/opinion/columnists/mark-chiusano">Mark Chiusano</a></dd>
                    <dd><a href="http://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1.5414663">Jimmy Margulies</a></dd>
                    <dd><a href="http://www.amny.com/opinion/national-cartoon-roundup-1.3678150">Cartoon roundup</a></dd>
                </dl> 
            </section>
            <section class="colF">
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/real-estate">Real Estate</a></dt>
                    <dd><a href="http://www.amny.com/real-estate/city-living">City living</a></dd>
                    <dd><a href="http://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a></dd>
<dd><a href="http://www.amny.com/real-estate/city-living/bronx">Bronx</a></dd>
                    <dd><a href="http://www.amny.com/real-estate/city-living/manhattan">Manhattan</a></dd>
                    <dd><a href="http://www.amny.com/real-estate/city-living/queens">Queens</a></dd>
                    <dd><a href="http://www.amny.com/real-estate/city-living/staten-island">Staten Island</a></dd>
                </dl>
                 <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/transit">Transit</a></dt>
                    <dd><a href="http://www.amny.com/transit/transit-conditions-1.6343345">Live updates</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="http://www.amny.com/services/about-contact-us-1.6635041">About AMNY</a></dt>
                    <dd><a href="http://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a></dd>
                </dl>
            </section>
        
        <div class="ftrLinks">
            <ul>
                <li><a href="http://www.amny.com/services/about-contact-us-1.6635041">Contact us</a></li>
                <li><a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a></li>
                <li><a href="http://www.amny.com/services/sitemap-1.7065216">SITE MAP</a></li>
                <li><a href="http://www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a></li>
                <li><a href="http://www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a></li>
            </ul>
            <ul class="companyInfo">
                <li>240 W 35TH ST., 9TH FLOOR NY, NY 10001</li>
                <li><em>646.293.9499</em></li>
                <li>FAX: <em>212.239.2828</em></li>
                <li>COPYRIGHT &copy; 2017 NEWSDAY. ALL RIGHTS RESERVED.</li>
            </ul>
        </div>
        <!-- ftrLinks -->
        </div>
        <!-- inner -->
    </footer>
				<script>var adzone = "/5819/cblvsn.am/Opinion_article";var frontType = "14";var pageType = "column";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/tools_amny.min.js?v=n177"></script>
<script src="/build/amny_base.min.js?v=n177"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<!--[if lt IE 10 ]>
<script src="/js/libs/html5-history-api.js"></script>
<![endif]-->

<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.13590281&amp;d=/2.13898/2.13626/2.13885/2.14196';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
jQuery.ajax({
url: '/logger/p.gif?a=1.13590281&d=/2.13898/2.13626/2.13885/2.14196&type=MIXEDTYPE&ct=430_432,430,0',
type: 'POST'
});
</script>
<div>
<input type="hidden" id="pageSection" value="am New York:Opinion:Columnists:Mark Chiusano" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="column" data-region="none" data-omni='{"pagename":"paul ryan’s visit to success academy channels liberal frustrations - am new york:opinion:columnists:mark chiusano","server":"am New York","sitesection":"Opinion","sitesubsection":"Columnists","sitesubsection2":"Mark Chiusano","sitesubsection3":"Mark Chiusano","sitesubsection4":"Mark Chiusano","contenttitle":"Paul Ryan’s visit to Success Academy channels liberal frustrations","contentitemid":"1.13590281","contentsource":"amny","hier":"am New York:Opinion:Columnists:Mark Chiusano","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Mark Chiusano","author":"Mark Chiusano","pubdate":"1494323940000","contentview":"web","contenttype":"column","setgated":"false"}'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
	