<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>What the Sussman brothers are cooking up at Threes Brewing - amNewYork</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Creative chefs all over the city are going to Gowanus. Threes Brewing (333 Douglass St., 718-522-2110) is a sprawling event ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What the Sussman brothers are cooking up at Threes Brewing - amNewYork" />
<meta property="og:description" content="Creative chefs all over the city are going to Gowanus. Threes Brewing (333 Douglass St., 718-522-2110) is a sprawling event ..." />
<meta property="og:url" content="https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="article" />
<meta property="article:tag" content="stories" />
<meta property="article:section" content="Eat and Drink" />
<meta property="article:published_time" content="2015-03-17T15:22:00-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Creative chefs all over the city are going to Gowanus. Threes Brewing (333 Douglass St., 718-522-2110) is a sprawling event ..." />
<meta name="twitter:title" content="What the Sussman brothers are cooking up at Threes Brewing - amNewYork" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2019/10/amny-logo.png","width":322,"height":50,"caption":"am New York"},"image":{"@id":"https://www.amny.com/#logo"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com/","name":"amNewYork","publisher":{"@id":"https://www.amny.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.amny.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/#webpage","url":"https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/","inLanguage":"en-US","name":"What the Sussman brothers are cooking up at Threes Brewing - amNewYork","isPartOf":{"@id":"https://www.amny.com/#website"},"datePublished":"2015-03-17T15:22:00-04:00","dateModified":"2015-03-17T15:22:00-04:00","description":"Creative chefs all over the city are going to Gowanus. Threes Brewing (333 Douglass St., 718-522-2110) is a sprawling event ..."},{"@type":"Article","@id":"https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/#article","isPartOf":{"@id":"https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/#webpage"},"author":{"@id":"https://www.amny.com/#/schema/person/a66d0c580d217d958049c3f314475efb"},"headline":"What the Sussman brothers are cooking up at Threes Brewing","datePublished":"2015-03-17T15:22:00-04:00","dateModified":"2015-03-17T15:22:00-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/#webpage"},"publisher":{"@id":"https://www.amny.com/#organization"},"keywords":"article,stories","articleSection":"Eat and Drink"},{"@type":["Person"],"@id":"https://www.amny.com/#/schema/person/a66d0c580d217d958049c3f314475efb","name":"Ariel Kanter","image":{"@type":"ImageObject","@id":"https://www.amny.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Ariel Kanter"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.amny.com/eat-and-drink/what-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806/amp/" /><meta name="generator" content="AMP for WP 1.0.19"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Feed" href="https://www.amny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Comments Feed" href="https://www.amny.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://www.amny.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://www.amny.com/wp-content/themes/gridlove-child/style.css?ver=1.0.1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.amny.com/?p=110072806' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Feat-and-drink%2Fwhat-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Feat-and-drink%2Fwhat-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["eat-and-drink"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gridlove-module .entry-category a {
	display: none;
}
.gridlove-module .entry-category a:first-of-type {
	display: inline-block;
}
.gridlove-header-sticky .gridlove-menu li:last-child {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-110072806 single-format-standard wp-embed-responsive legacy-post unknown gridlove-v_1_9_5 gridlove-child">

	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-3">
    <div class="gridlove-header-wrapper">
        <div class="gridlove-header-middle">
            <div class="gridlove-slot-c">
                
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

            </div>
        </div>
    </div>
    <div class="gridlove-header-bottom">
        <div class="container">
            <div class="gridlove-slot-l">
                <nav class="gridlove-main-navigation">	
				<ul id="menu-header-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-137272638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li id="menu-item-137272640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137272642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137363606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137272637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li id="menu-item-137272641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li id="menu-item-137272643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137272639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li id="menu-item-137399077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>	</nav>            </div>
            <div class="gridlove-slot-r">
                	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
            </div>
        </div>
    </div>
</div>

							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
																<nav class="gridlove-main-navigation">				
						<ul id="menu-header-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>					</nav>
									<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>






	<div class="gridlove-ad"><!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div></div>
<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.amny.com%2Feat-and-drink%2Fwhat-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806%2F&amp;t=What%20the%20Sussman%20brothers%20are%20cooking%20up%20at%20Threes%20Brewing"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.amny.com%2Feat-and-drink%2Fwhat-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806%2F&amp;text=What%20the%20Sussman%20brothers%20are%20cooking%20up%20at%20Threes%20Brewing"><span>Twitter</span></a><a href="mailto:?subject=What%20the%20Sussman%20brothers%20are%20cooking%20up%20at%20Threes%20Brewing&amp;body=https%3A%2F%2Fwww.amny.com%2Feat-and-drink%2Fwhat-the-sussman-brothers-are-cooking-up-at-threes-brewing-1-10072806%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-110072806" class="gridlove-box box-vm post-110072806 post type-post status-publish format-standard hentry category-eat-and-drink tag-article tag-stories">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a>	    	</div>

    <h1 class="entry-title">What the Sussman brothers are cooking up at Threes Brewing</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.amny.com/author/arielkanter/"><img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo avatar-default' height='24' width='24' /> Ariel Kanter</a></span></span></div><div class="meta-item meta-date"><span class="updated">March 17, 2015</span></div><div class="meta-item meta-rtime">2 min read</div></div>
    
</div></div>

 
                        
<div class="box-inner-p-bigger box-single">

    	<div class="entry-headline h5">
		<p>	Creative chefs all over the city are going to Gowanus. Threes Brewing (333 Douglass St., 718-522-2110) is a sprawling event &#8230;</p>
	</div>


<div class="entry-content">
    
    	    
    
    																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										  								
				<p>Creative chefs all over the city are going to Gowanus.</p>
			
												
				<p><a href="http://threesbrewing.com">Threes Brewing</a> (333 Douglass St., 718-522-2110) is a sprawling event space with multiple rooms, marble tables, booths and a full bar that lets chefs take over the kitchen for a few weeks.</p>
			
												
				<p>Now through March 31, it&#8217;s hosting two of my favorite hipster chefs, Max and Eli Sussman. The two are previewing a menu of Middle Eastern/Mediterranean dishes for their upcoming restaurant.</p>
			
												
				<p>I absolutely enjoyed my citrusy Threes Hereyago brew, but I really came for the food &#8212; and it was as good as I expected. The Sussman&#8217;s menu is short, but complete. It&#8217;s veggie-forward with a few meaty exceptions and everything is bright and colorful.</p>
			
																	
				<p>The chicken shawarma was rich and juicy, nothing like the sketchy street meat you find in NYC. And in case it wasn&#8217;t filling enough, you can order fries inside of the wrap.</p>
			
												
				<p>Bright pink and creamy, the beet hummus had a texture like yogurt but with no dairy in sight. The chewy pumpernickel pita was an excellent complement. The classic roasted cauliflower came piled atop bright orange Romesco with soft leeks. Other menu standouts include the veggie pita and lentil-pistachio dip, along with hearty orzo and lamb ragu with a soft egg and crunchy almonds.</p>
			
												
				<p>I&#8217;ll be sad when the Sussmans leave Threes Brewing, but you can expect wherever they go next, I&#8217;ll be there &#8212; hungry for more.</p>
			
												
				<p><em style="outline: 0px; color: rgb(0, 0, 0); font-family: sans-serif; font-size: medium; line-height: 23.9999980926514px;"><span style="outline: 0px; line-height: 1.6em;">Ariel Kanter is an editor at Gilt City.</span></em></p>
			
					
    
            <div class="entry-tags">
            <a href="https://www.amny.com/tag/article/" rel="tag">article</a> <a href="https://www.amny.com/tag/stories/" rel="tag">stories</a>        </div>
    
    		    
</div>
    
    
        <div class="gridlove-author">
            <div class="row">
                <div class="col-lg-2 col-md-2 col-sm-5">
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' />                </div>
                <div class="col-lg-10 col-md-10 col-sm-12">
                    <h4>Ariel Kanter</h4>                    <div class="gridlove-author-desc">
                                            </div>
                    <div class="gridlove-author-links">
                        <a href="https://www.amny.com/author/arielkanter/" class="gridlove-pill pill-large">View all posts</a>                    </div>
                </div>
            </div>
        </div>

    

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="https://www.amny.com/eat-and-drink/3-simple-chicken-dinner-recipes-1-10077805/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">3 Simple chicken dinner recipes</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://www.amny.com/eat-and-drink/free-burgers-at-smashburger-in-nyc-on-wednesday-1-10072549/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Free burgers at new Smashburger on Wednesday!</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            
            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137492122 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-entertainment category-restaurants category-things-to-do tag-eat-and-drink tag-food-and-drink tag-last-minute-guide tag-last-minute-plans tag-manhattan tag-restaurants tag-things-to-do tag-valentines-day">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/valentines-day-is-friday-here-are-a-few-things-you-can-do-in-nyc-if-you-need-last-minute-plans/" title="Valentine&#8217;s Day is Friday — here are a few things you can do in NYC if you need last-minute plans"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/02/GettyImages-890913918-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a><a href="https://www.amny.com/entertainment/" class="gridlove-cat gridlove-cat-768">Entertainment</a><a href="https://www.amny.com/restaurants/" class="gridlove-cat gridlove-cat-895">Restaurants</a><a href="https://www.amny.com/things-to-do/" class="gridlove-cat gridlove-cat-766">Things to Do</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/valentines-day-is-friday-here-are-a-few-things-you-can-do-in-nyc-if-you-need-last-minute-plans/">Valentine&#8217;s Day is Friday — here are a few things you can do in NYC if you need last-minute plans</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">29 mins ago</span></div><div class="meta-item meta-rtime">5 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137491981 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-queens tag-137-35-northern-blvd tag-charcuterie-masters tag-flushing-town-hall tag-meat">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/top-chefs-will-return-to-queens-to-celebrate-the-pig-this-month-at-the-charcuterie-masters-event/" title="Top chefs will return to Queens to celebrate the pig this month at the Charcuterie Masters event"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/02/PR5.CharcuterieJohnBrownShortRib-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a><a href="https://www.amny.com/queens/" class="gridlove-cat gridlove-cat-892">Queens</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/top-chefs-will-return-to-queens-to-celebrate-the-pig-this-month-at-the-charcuterie-masters-event/">Top chefs will return to Queens to celebrate the pig this month at the Charcuterie Masters event</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 day ago</span></div><div class="meta-item meta-rtime">3 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137491717 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink tag-cocktails tag-mocktails tag-proteau">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/new-york-drinkers-toast-rise-in-booze-free-craft-cocktails/" title="New York drinkers toast rise in booze-free craft cocktails"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/02/roadhouse-3866227_1280-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/new-york-drinkers-toast-rise-in-booze-free-craft-cocktails/">New York drinkers toast rise in booze-free craft cocktails</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">4 days ago</span></div><div class="meta-item meta-rtime">2 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137491469 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-food-and-drink category-new-york category-restaurants category-secrets-of-new-york tag-bronx tag-brooklyn tag-dining tag-eat-and-drink tag-eating tag-food tag-manhattan tag-new-york-pizza tag-pizza tag-pizza-time tag-queens tag-spiderman tag-staten-island">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/celebrate-national-pizza-day-with-a-rundown-of-nycs-great-slice-spots/" title="Celebrate National Pizza Day with a rundown of NYC&#8217;s great slice spots"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/02/IMG_3363-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a><a href="https://www.amny.com/food-and-drink/" class="gridlove-cat gridlove-cat-955">Food and Drink</a><a href="https://www.amny.com/new-york/" class="gridlove-cat gridlove-cat-827">New York</a><a href="https://www.amny.com/restaurants/" class="gridlove-cat gridlove-cat-895">Restaurants</a><a href="https://www.amny.com/secrets-of-new-york/" class="gridlove-cat gridlove-cat-792">Secrets of New York</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/celebrate-national-pizza-day-with-a-rundown-of-nycs-great-slice-spots/">Celebrate National Pizza Day with a rundown of NYC&#8217;s great slice spots</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">5 days ago</span></div><div class="meta-item meta-rtime">11 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137491063 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink tag-burger-king tag-business tag-fast-food tag-impossible-whopper tag-veganism">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/burger-king-says-it-never-promised-impossible-whoppers-were-vegan/" title="Burger King says it never promised Impossible Whoppers were vegan"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/2020-01-31T161632Z_1_LYNXMPEG0U1U4_RTROPTP_4_RSTRNT-BRND-BURGER-KING-IMPOSSIBLE-WHOPPER-LAWSUIT-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/burger-king-says-it-never-promised-impossible-whoppers-were-vegan/">Burger King says it never promised Impossible Whoppers were vegan</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">2 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137491036 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink category-sports tag-burgers tag-eat-and-drink tag-food tag-game-day-goodies tag-pigs-in-a-blanket tag-shake-shack tag-super-bowl tag-wings">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/shake-shacks-playbook-for-homemade-super-bowl-scores/" title="Shake Shack&#8217;s playbook for homemade Super Bowl scores"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/IMG_4281-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a><a href="https://www.amny.com/sports/" class="gridlove-cat gridlove-cat-773">Sports</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/shake-shacks-playbook-for-homemade-super-bowl-scores/">Shake Shack&#8217;s playbook for homemade Super Bowl scores</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">3 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137490996 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink tag-cheesecake tag-dessert tag-eat-and-drink tag-food tag-food-and-drink tag-ice-cream tag-van-leeuwens tag-vegan">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/new-yorks-van-leeuwen-ice-cream-unveils-four-exotic-new-flavors/" title="New York&#8217;s Van Leeuwen Ice Cream unveils four exotic new flavors"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/IMG_7980-e1580398073698-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/new-yorks-van-leeuwen-ice-cream-unveils-four-exotic-new-flavors/">New York&#8217;s Van Leeuwen Ice Cream unveils four exotic new flavors</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">3 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137490601 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-and-drink tag-angelina-bakery tag-bakery tag-central-park tag-croissants tag-eat-and-drink tag-food tag-pastries">

            <div class="entry-image">
            <a href="https://www.amny.com/eat-and-drink/popular-confectionery-angelina-bakery-opens-second-location-in-central-park-south/" title="Popular confectionery Angelina Bakery opens second location in Central Park South"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/IMG_3592-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/eat-and-drink/" class="gridlove-cat gridlove-cat-772">Eat and Drink</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/eat-and-drink/popular-confectionery-angelina-bakery-opens-second-location-in-central-park-south/">Popular confectionery Angelina Bakery opens second location in Central Park South</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">2 min read</div></div>
            </div>

</article>
                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="text-6" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
		</div><div id="text-7" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>

</div>
		</div>		
						<div class="gridlove-sticky-sidebar">
					<div id="text-8" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>

</div>
		</div>				</div>
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="text-4" class="widget widget_text"><h4 class="widget-title">Email Newsletter</h4>			<div class="textwidget"><div id="mc_embed_signup">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
    <div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><a href="/privacy-policy">Privacy Policy<a> | <a href="/terms-of-use">Terms of Use</a></p>
<p style="text-align: center">Copyright &copy; 2020 Schneps Media.  All rights reserved.</p>	                <div class="footer-credit">
		                <a href="https://www.blankslate.com" target="_blank" class="footer-blankslate-logo">
							<img src="https://www.amny.com/wp-content/themes/gridlove-child/assets/img/blankslate-logo.png">
						</a>
	                </div>
	            </div>
	        </div>

		

</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
							</div>

									<div id="nav_menu-2" class="widget gridlove-box widget_nav_menu"><div class="menu-header-menu-extended-container"><ul id="menu-header-menu-extended" class="menu"><li id="menu-item-137381612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381612"><a href="https://www.amny.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-137381653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381653"><a href="https://www.amny.com/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-137381624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381624"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137381619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381619"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137381615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381615"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137381613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381613"><a href="https://www.amny.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-137381620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381620"><a href="https://www.amny.com/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-137381633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381633"><a href="https://www.amny.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-137381664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381664"><a href="https://www.amny.com/city-living/">City Living</a></li>
	<li id="menu-item-137381665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381665"><a href="https://www.amny.com/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-137381666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381666"><a href="https://www.amny.com/manhattan/">Manhattan</a></li>
	<li id="menu-item-137381668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381668"><a href="https://www.amny.com/queens/">Queens</a></li>
	<li id="menu-item-137381722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381722"><a href="https://www.amny.com/staten-island/">Staten Island</a></li>
</ul>
</li>
<li id="menu-item-137381616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381616"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137381643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381643"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137381614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381614"><a href="https://www.amny.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-137383770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-137383770"><a href="https://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1-5414663/">Jim Margulies</a></li>
</ul>
</li>
<li id="menu-item-137398939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398939"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-137398940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398940"><a href="https://paper.amny.com/">Digital Paper</a></li>
<li id="menu-item-137491682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137491682"><a target="_blank" rel="noopener noreferrer" href="https://games.metro.us/">Games</a></li>
</ul></div></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "cf664f9afb", post_id : 110072806 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"60","header_sticky_up":"","logo":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_retina":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 1155566;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

</body>

</html>