<!DOCTYPE html>
		    			  <html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/entertainment/above-and-beyond-common-ground-1.16328634" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/entertainment/above-and-beyond-common-ground-1.16328634">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/entertainment/above-and-beyond-common-ground-1.16328634" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/entertainment/above-and-beyond-common-ground-1.16328634" />
	<title>Above &amp; Beyond&rsquo;s Tony McGuinness chats new documentary and acoustic tour | am New York</title>
<meta name="description" content="The electronic music stars perform in NYC this week and will discuss new film, &ldquo;Giving Up the Day Job,&rdquo; at Chelsea Cinepolis." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="source,amny">
<meta property="og:title" content="Above &amp; Beyond in NYC for new documentary and Barclays gig"/>
<meta property="og:url" content="https://www.amny.com/entertainment/above-and-beyond-common-ground-1.16328634"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="The electronic music stars perform in NYC this week and will discuss new film, &ldquo;Giving Up the Day Job,&rdquo; at Chelsea Cinepolis."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Above &amp; Beyond in NYC for new documentary and Barclays gig"/>
<meta name="twitter:description" content="The electronic music stars perform in NYC this week and will discuss new film, &ldquo;Giving Up the Day Job,&rdquo; at Chelsea Cinepolis."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523613"/>
 <meta name="sailthru.date" content="Wed, 24 Jan 2018 13:27:00 -0500" />
 <meta name="sailthru.title" content="Above & Beyond in NYC for new documentary and Barclays gig" />
 <meta name="sailthru.tags" content="source,amny" />
 <meta name="sailthru.author" content="Robert Spuhler" />
<link href='https://fonts.googleapis.com/css?family=Roboto:700,900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="/img/amny/favicon.png"/>
<link rel="icon" type="image/ico" href="/img/amny/favicon.ico"/>

  <link href="/build/amny-base.min.css?v=n1811" rel="stylesheet" type="text/css" />
<script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n1811"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>
          <style>
/*MC - Newsletter background ----- */
.newsletterSignup {background: #26aae2;}

/* MC - List tweak - Need ticket ----*/
div[itemprop="articleBody"] ul.norm {display:inline;}
div[itemprop="articleBody"] ul.norm li {padding:8px 0;}

</style>
   </head>
<body id="front">
<a name="top"></a>

<div id="fb-root"></div>
<div class="fbIdBox" style="display:none">232966353382852</div>

<header class="fixedsticky fixedsticky-off" id="masthead" role="banner" v="n1811">
	<nav>
        <div class="container">
		    <a href="javascript: void(0)" class="showMenu mBtn"><span></span></a>
		    <div class="social" itemscope itemtype="https://schema.org/Organization">
			  <a target="_blank" href="https://www.facebook.com/amNewYork/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
			  <a target="_blank" href="https://twitter.com/amNewYork" class="icon-twitter" itemprop="sameAs" rel="me"></a>
			  <link href="https://en.wikipedia.org/wiki/AM_New_York" itemprop="sameAs"/>
		      <meta content="AM New York" itemprop="name" />
		      <a itemprop="url" href="https://www.amny.com" class="brand">
		      	<img itemprop="logo" alt="AM New York" src="/img/amny/amny-logo.png" />
		      </a>
		    </div>
            <div class="collapse">
	            <ul id="subnav">
							<li><form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i></button>
</fieldset>
</form>
</li>
<li><a href="/news">News</a></li>
<li><a href="/news/politics">Politics</a></li>
<li><a href="/things-to-do">Things To Do</a></li>
<li><a href="/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/real-estate">Real Estate</a></li>
<li><a href="/transit">Transit</a></li>
<li><a href="/opinion">Opinion</a></li>
				            </ul>
            </div>
							<nav class="navDrop dropdown" style="display: none;"> <i class="carrotUp"></i>
<form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i>
</button>
</fieldset>
</form>
<ul>
<li><a class="home" href="/" name="&amp;lid=sub-nav:Home">Home</a>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a class="hasChild news" href="/news" name="&amp;lid=sub-nav:News">News</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:News" href="/news" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Paper" href="/eedition" class="">Today's paper</a></li>
<li><a name="&amp;lid=sub-nav:Politics" href="/news/politics" class="">Politics</a></li>
<li><a name="&amp;lid=sub-nav:Elections" href="/news/elections" class="">Elections</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--THINGS TO DO-->
<li><a href="/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></li>
<!--EAT AND DRINK-->
<li>
<a class="hasChild eat-and-drink" href="/eat-and-drink" name="&amp;lid=sub-nav:Eat & Drink">Eat &amp; Drink</a>
<!-- EAT & DRINK SUBSECTIONS REMOVED
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Eat & Drink" href="/eat-and-drink" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant openings" href="/eat-and-drink/1.9517129" class="">Restaurant openings</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant closings" href="/eat-and-drink/1.9655294" class="">Restaurant closings</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">-->
</li>
<!--ENTERTAINMENT-->
<li>
<a class="hasChild entertainment" href="/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/entertainment" name="&amp;lid=top-nav:Stories">Top stories</a></li>
<li><a href="/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--FASHION-->
<li>
<a class="hasChild Style" href="/lifestyle/style" name="&amp;lid=sub-nav:Style">Fashion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle/style" name="&amp;lid=sub-nav:Top Stories">Top stories</a></li>
<li><a href="/lifestyle/fashion-week" name="&amp;lid=top-nav:Fashion Week">Fashion week</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--PETS-->
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>

<!--LIFESTYLE-->
<!--OLD REMOVED <li>
<a class="hasChild lifestyle" href="/lifestyle" name="&amp;lid=sub-nav:LifeStyle">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle" name="&amp;lid=top-nav:Top stories">Top stories</a></li>
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of New York</a></li>
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>
<li><a href="/lifestyle/health" name="&amp;lid=top-nav:Health">Health</a></li>
<li><a href="/lifestyle/things-to-do-in-nyc-this-week-1.9650169" name="&amp;lid=top-nav:Things to do this week">Things to do this week</a></li>
<li><a href="/lifestyle/1.7225626" name="&amp;lid=top-nav:Things to do this weekend">Things to do this weekend</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li> -->

<!--SECRETS OF NEW YORK-->
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></li>
<!--REAL-ESTATE-->
<li>
<a class="hasChild real-estate" href="/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top stories" href="/real-estate" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Business" href="/real-estate/city-living" class="">City Living</a></li>
<li><a name="&amp;lid=sub-nav:Brooklyn" href="/real-estate/city-living/brooklyn" class="">Brooklyn</a></li>
<li><a name="&amp;lid=sub-nav:Manhattan" href="/real-estate/city-living/manhattan" class="">Manhattan</a></li>
<li><a name="&amp;lid=sub-nav:Queens" href="/real-estate/city-living/queens" class="">Queens</a></li>
<li><a name="&amp;lid=sub-nav:Staten Island" href="/real-estate/city-living/staten-island" class="">Staten Island</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--TRANSIT-->
<li>
<a class="transit" href="/transit" name="&amp;lid=sub-nav:Transit">Transit</a>
</li>

<!--BROOKLYN-->
<!--OLD REMOVED<li>
<a class="brooklyn" href="/brooklyn" name="&amp;lid=sub-nav:Brooklyn">Brooklyn</a>
</li> -->
<!--SPORTS-->
<li>
<a class="sports" href="/sports" name="&amp;lid=sub-nav:Sports">Sports</a>
</li>
<!--OPINION-->
<li>
<a class="hasChild opinion" href="/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top Stories" href="/opinion" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.5414663" class="">Jim Marguiles</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.3678150" class="">Cartoon roundup</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--WEATHER-->
<li>
<a class="transit" href="/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
			          <div id="soc">
			<a class="sBtn fa fa-search" data-target="#soc form" data-effect="fade" data-toggle="collapse" href="#"></a>
          	<a rel="me" target="_blank" class="tw fa fa-twitter" href="https://twitter.com/amnewyork"></a>
			<a rel="me" target="_blank" class="fb fa fa-facebook" href="https://facebook.com/amnewyork"></a>
          <form class="dropdown search search-hdr" style="display:none" action="/search" method="get" accept-charset="utf-8">               <div class="carrot"></div>
            <fieldset>
             <input type="text" class="text" id="searchQ" placeholder="search amny.com" name="q" />
             <button type="submit" class="btn" value="Go" /><i class="fa fa-search"></i></button>
            </fieldset>
           </form>
          </div>
        </div>
    </nav>
      </header>
	  		  		                <div id="overlay">
	<article class="" itemscope itemtype="https://schema.org/Article">
									    	<div class="fullBanner ad top">
	       		<div class="adBanner"> </div>
	      	</div>
	    			
    <div id="topper">
    	    	    		        	    	        	<figure>
        	        	  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" class="" alt="Above & Beyond created a documentary about their" title="Above & Beyond created a documentary about their..."/>
                <h2 class="cap">
             Above & Beyond  created a documentary about their acoustic shows.               <em>(Credit: Getty Images / Taylor Hill)</em>             </h2>
        	</figure>
    		</div>

          <div id="left">
			  			  	                          	<div id="contentLink" style="display:none;">http://www.amny.com/entertainment/above-and-beyond-common-ground-1.16328634</div>
	<div id="contentDescription" style="display:none;">Above &amp;amp; Beyond, the veteran English electronic dance music trio, has spent much of the </div>
	<div id="imageUrl" style="display:none;">https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg</div>
<div class="simpleShare ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->
			  			   	  		                 </div>
          <!-- END LEFT -->

          <div id="right">
            <div id="headline">
						          	    	    	    		    		    		    			    		    	        	    	    	    	    			<a href="/entertainment" class="sec">Entertainment</a>
							<h1 itemprop="headline">Above & Beyond’s Tony McGuinness chats new documentary and acoustic tour</h1>
			            <meta itemprop="image" content="https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 			              <p class="byline">
            	                	By <span itemprop="author">Robert Spuhler</span>            	            	            		&nbsp; Special to amNewYork
            				  			<i><time itemprop="datePublished" datetime="2018-01-24T13:27:00-05:00">January 24, 2018</time></i>
				  </p>
						</div>
            <div id="content">

				  
                    <div itemprop="articleBody" class="articleBody">
                        <section class="articleCopy" itemprop="description">
                                                                                                                                                                                                                          			                                			<P>Above &amp; Beyond, the veteran English electronic dance music trio, has spent much of the last few years in unfamiliar settings; the band released two albums full of acoustic versions of some of their club anthems, and toured venues like Royal Albert Hall in London, the Hollywood Bowl in Los Angeles and the Beacon Theatre in New York. </P>
	                                                                                                                	                        	           	<p>For 2018 the band is, in a way, keeping a foot in both the acoustic and electronic music realms. Above &amp; Beyond releases its new electronic album, “Common Ground,” on Friday, headlines Barclays Center (as DJs) on Saturday, then stays in town for a question-and-answer session after a screening of its documentary about the acoustic shows, “Giving Up the Day Job,” on Jan. 31 at the Chelsea Cinepolis. </P>
	                                                                                                                	                        	           	<p>amNewYork caught up with Tony McGuinness, one-third of the electronic music superstars. </P>
	                                                                                                                	                        	           	<p><B>At what point did you know the acoustic shows would work as a documentary?</B></P>
	                                                                                                                	                                    	<div class="teadsAd"></div>
	                                    	<p>I’m not sure, to be honest, that there was a kind of light bulb moment. I think the thing with the acoustic is that it’s so expensive to do and time-consuming and such a commitment that we sort of wanted to capture it in every way we could. We set out on the documentary without any idea whether it would be a compelling hour of television or whatever. Everything we do is to give our existing fans more ammunition to introduce their friends. The great thing about the documentary is that if it works, great. If not, our fans will love it.</P>
	                                                                                                                	                                        	                                    	<p><B>What did you learn from the acoustic albums and the tour?</B></P>
	                                                                                                                	                        	           	<p>The acoustic thing proved to me that our fans are fans of us, and not necessarily genre fans. The fact that we make electronic music is really important in terms of giving people a sign post for where we fit in. But once they discover us, it’s not about that anymore. And certainly the ways that the shows have gone, outside of the acoustic thing, we’ve gone from playing in dark nightclubs to playing in theaters where everyone is facing the same way. I think that’s the case in all areas of dance music now — it’s become more like a gig. We feel more empowered to do whatever we like with our music.</P>
	                                                                                                                	                        	           	<p><B>How did the process of turning your electronic music into acoustic songs inform your songwriting for “Common Ground”?</B></P>
	                                                                                                                	                        	           	<p>If you’d asked me that question three months ago, I’d have given you a very different answer, because of things that have happened in literally the last three weeks, which is that I played some guitar [on “Common Ground”] and, aside from one OceanLab track, there’s very little guitar in Above &amp; Beyond’s electronic music. But I’m delighted to say that, as a primary of the plank and strings, that there’s some on this. We are also taking a risk in putting “Always” out as the next single, because it has no drums on it. I don’t think we would have done either of those things if it wasn’t for “Acoustic,” for very different reasons. </P>
	                                                                                                                                        <div class="sidebar"><P><B>Above & Beyond</B> perform on Saturday at 8 p.m. at Barclays Center, 620 Atlantic Ave., Prospect Heights, <A HREF="http://www.barclayscenter.com/">barclayscenter.com</A>. </P></div>
                        </section> <!-- articleCopy -->

                        <aside class="relatedStories">
                                                                                        <div id="adpos1" class="module cubeAd">
                                    <p>Advertisement</p>
                                       	<div class="adBanner">
   </div> 
                                    <a class="adhere" href="/advertise">Advertise here</a>
                                </div>
                            <!-- END AD-->
                            
                                                    </aside>

                    </div> 
    		                </div>

			  			  <div class="simpleShare  gray ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->

			  
		   			      			      			                                     <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>NYC, in your inbox.</h3>
		  	<p>Sign up for NYC news plus the scoop on things to do, see and eat.</p>		</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="am_edit_editorial_Headlines_newsletter" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="a62cf9fa28edfe7387c1cf8e3ce155f5f2191592" />
			  <input type="hidden" name="confirmationEmail" value="" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			  <input type="hidden" name="nsource" value="A">			</div>	
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy">privacy policy</a>.</p>
			<div id="recaptcha" 
				class="g-recaptcha" 
				data-callback="recaptchaCallback" 
				data-sitekey="6LfSNT0UAAAAAERGovrgDjzfX92aluEsU54ViE6b"
				data-size="invisible"
				data-badge="inline">
			</div>
		</div>
	    	  </div>
   </div>

    			  			            </div><!-- END RIGHT -->

		  		  	  		           				  			   <section id="mLike" ><div id="morelike-case"><h2>More like this</h2>     		                              		        		    		    <div class="li-widget-item">
    		        				<a href="/entertainment/saturday-church-nyc-program-1.16330785" class="first">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.16330813.1516825980!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" class="" alt=""Saturday Church" was based off a real LGBT" title=""Saturday Church" was based off a real LGBT..."/>
        			                <strong>‘Saturday Church,’ a refuge for the city’s trans teens</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/news/she-s-gotta-have-it-tatyana-fazlalizadeh-1.16329303" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.16329300.1516821433!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="Artist Tatyana Fazlalizadeh, the creator of the 'Stop" title="Artist Tatyana Fazlalizadeh, the creator of the 'Stop..."/>
        			                <strong>‘She’s Gotta Have It’ artist chosen for city project</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/entertainment/psychotic-horror-movie-brooklyn-1.16329285" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.16329284.1516826448!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt=""Psychotic!" was inspired by real-life events from the" title=""Psychotic!" was inspired by real-life events from the..."/>
        			                <strong>Why Brooklyn is the perfect place for a horror movie</strong>
    			</a>
    			</div>
    		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				 </div></section>      
		   															<div id="comments" class="trail">
  <h3>Comments</h3>
  <div class="fb-comments" data-href="https://www.amny.com/entertainment/1.16328634" data-num-posts="50" data-width="846"></div>
</div>
			
		  		  												<div class="fullBanner ad bot">
												   	<div class="adBanner">
   </div> 
					</div>
									            <div class="clear"></div>
		  <div id="arrows">
              <div>
                <a rel="previous" class="prev ac fa-angle-left" href="#"></a>
                <a rel="next" class="next ac fa-angle-right" href="#"></a>
              </div>
          </div>
	</article>
</div><!-- END OVERLAY -->
	  <footer id="rsFtr">
             <div class="inner">
            <a href="#front"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
            <section class="colA">
                <dl class="iconLinks">
                    <dt>Services</dt>
                    <dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="//www.amny.com/eedition" rel="nofollow">Today&#39;s paper</a></dd>
                    <dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://facebook.com/amnewyork">Join us on Facebook</a></dd>
                    <dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/@AMNewYork">Join us on Twitter</a></dd>
                    <dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="//www.amny.com/services/profile-7.6677180">Sign up for newsletters</a></dd>
                    <dd class="apps"><i class="fa fa-mobile" aria-hidden="true"></i><a href="//www.amny.com/services/get-our-apps-1.9041055">Get our Apps</a></dd>
                </dl>
            </section>
            <section class="colB">
                <dl class="siteLinks">
                    <dt>OUR NETWORK</dt>
                    <dd><a href="//www.newsday.com/ ">Newsday</a></dd>
                                     <dd><a href="//cars.newsday.com/">Newsday Cars</a></dd>
                    <dd><a href="//www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                    <dd><a href="//homes.newsday.com/">Newsday Homes</a></dd>
                    <dd><a href="//www.newsday.com/jobs">Newsday Jobs</a></dd>
                     
                    <dd><a href="//local.newsday.com/">Newsday Connect</a></dd>
                                  </dl> 
            </section>
            <section class="colC">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/news">News</a></dt>
                    <dd><a href="//www.amny.com/news/elections">Elections</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/entertainment">Entertainment</a></dt>
                    <dd><a href="//www.amny.com/entertainment/celebrities">Celebrities</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/lifestyle/style">Fashion</a></dt>
                    <dd><a href="//www.amny.com/lifestyle/fashion-week">Fashion Week</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/secrets-of-new-york">Secrets of New York</a></dt>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/sports">Sports</a></dt>
                </dl>
            </section>
           
            <section class="colE">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/things-to-do">Things to do</a></dt>
                    <dd><a href="//www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a></dd>
                    <dd><a href="//www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend best bets</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/eat-and-drink">Eat &amp; Drink</a></dt>
                    <dd><a href="//www.amny.com/eat-and-drink/oldest-restaurants-in-new-york-city-1.8999200">Oldest restaurants</a></dd>
<dd><a href="//www.amny.com/eat-and-drink/nyc-rooftop-bars-and-restaurants-to-visit-now-1.10394553">Rooftop bars</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/opinion">Opinion</a></dt>
<dd><a href="//www.amny.com/opinion/columnists/mark-chiusano">Mark Chiusano</a></dd>
                    <dd><a href="//www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1.5414663">Jimmy Margulies</a></dd>
                    <dd><a href="//www.amny.com/opinion/national-cartoon-roundup-1.3678150">Cartoon roundup</a></dd>
                </dl> 
            </section>
            <section class="colF">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/real-estate">Real Estate</a></dt>
                    <dd><a href="//www.amny.com/real-estate/city-living">City living</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a></dd>
<dd><a href="//www.amny.com/real-estate/city-living/bronx">Bronx</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/manhattan">Manhattan</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/queens">Queens</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/staten-island">Staten Island</a></dd>
                </dl>
                 <dl class="siteLinks">
                    <dt><a href="//www.amny.com/transit">Transit</a></dt>
                    <dd><a href="//www.amny.com/transit/transit-conditions-1.6343345">Live updates</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/services/about-contact-us-1.6635041">About AMNY</a></dt>
                    <dd><a href="//www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a></dd>
                </dl>
            </section>
        
        <div class="ftrLinks">
            <ul>
                <li><a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a></li>
                <li><a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a></li>
                <li><a href="//www.amny.com/services/sitemap-1.7065216">SITE MAP</a></li>
                <li><a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a></li>
                <li><a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a></li>
            </ul>
            <ul class="companyInfo">
                <li>240 W 35TH ST., 9TH FLOOR NY, NY 10001</li>
                <li><em>646.293.9499</em></li>
                <li>FAX: <em>212.239.2828</em></li>
                <li>COPYRIGHT &copy; 2018 NEWSDAY. ALL RIGHTS RESERVED.</li>
            </ul>
        </div>
        <!-- ftrLinks -->
        </div>
        <!-- inner -->

</footer>
				<script>var adzone = "/5819/cblvsn.am/Gossip_article";var frontType = "3";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<script src="/build/tools_amny.min.js?v=n1811"></script>
<script src="/build/amny_base.min.js?v=n1811"></script>
<!--[if lt IE 10 ]>
<script src="/js/libs/html5-history-api.js"></script>
<![endif]-->

<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.16328634&amp;d=/2.13898/2.13623';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.16328634&d=/2.13898/2.13623&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
										
<div>
<input type="hidden" id="pageSection" value="am New York:Entertainment" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"above & beyond’s tony mcguinness chats new documentary and acoustic tour - am new york:entertainment","server":"am New York","sitesection":"Entertainment","sitesubsection":"Entertainment","sitesubsection2":"Entertainment","sitesubsection3":"Entertainment","sitesubsection4":"Entertainment","contenttitle":"Above & Beyond’s Tony McGuinness chats new documentary and acoustic tour","contentitemid":"1.16328634","contentsource":"amny","hier":"am New York:Entertainment","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Entertainment","author":"Robert Spuhler","pubdate":"1516818420044","contentview":"web","contenttype":"article","setgated":"false","pcount":"9","mrelated":"top-image,none"}'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/entertainment/above-and-beyond-common-ground-1.16328634",
    "headline": "Above &amp; Beyond in NYC for new documentary and Barclays gig",
    "datePublished": "2018-01-24T13:08:24-05:00",
    "dateModified": "2018-01-24T16:07:34-05:00",
    "description": "The electronic music stars perform in NYC this week and will discuss new film, &ldquo;Giving Up the Day Job,&rdquo; at Chelsea Cinepolis.",
    "author": {
    "@type": "Person",
    "name": "Robert Spuhler"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.16328633.1516818434!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/entertainment", "name": "Entertainment" }}
				]}
</script>
<script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
	