<!DOCTYPE html>
		 		 						    			<html lang="en">
<head>
		      				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   	 	 			<link rel="canonical" href="https://www.amny.com/news/luis-alvarez-public-service-medal-1.36180246" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/news/luis-alvarez-public-service-medal-1.36180246">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/luis-alvarez-public-service-medal-1.36180246" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/luis-alvarez-public-service-medal-1.36180246" />
<title>Luis Alvarez postumously awarded NY public service medal | am New York</title>
<meta name="description" content="Gov. Andrew M. Cuomo gave the award to Alvarez&rsquo;s widow, Alaine, and two of his three sons" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
           	<meta property="ia:markup_url" content="https://www.amny.com/facebook/news/luis-alvarez-public-service-medal-1.36180246">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.36179916.1568241490!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,new york city,nation and world,source,amny">
<meta property="og:title" content="Champion for 9/11 victims awarded public service medal"/>
<meta property="og:url" content="https://www.amny.com/news/luis-alvarez-public-service-medal-1.36180246"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.36179916.1568241490!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Gov. Andrew M. Cuomo gave the award to Alvarez&rsquo;s widow, Alaine, and two of his three sons"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Champion for 9/11 victims awarded public service medal"/>
<meta name="twitter:description" content="Gov. Andrew M. Cuomo gave the award to Alvarez&rsquo;s widow, Alaine, and two of his three sons"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.36179916.1568241490!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@chayesmatthew"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Wed, 11 Sep 2019 18:24:00 -0400" />
 <meta name="sailthru.title" content="Champion for 9/11 victims awarded public service medal" />
 <meta name="sailthru.tags" content="local,new york city,nation and world,source,amny" />
 <meta name="sailthru.author" content="Matthew Chayes" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
				<link href="/shell/css/amny-article-secondary.min.css?v=n19-7.10" rel="stylesheet" type="text/css" />
	</noscript>
          <style>

/* Hide photo captions and credits on mixed media templates (also in sports front hack) ND-244 */
#mixedmedia .caption,
#mixedmedia .credit {
    display: none;
}

/* Added August 29; non-beta time stamps --- JS; CAN DELETE AFTER 19.8 BETA DEPLOY */
#topStory .sec, #topStory time, .list .lead .time, .list .lead .sec {
display: inline-block;
}

/* Sports Loaf Hack; CAN DELETE AFTER 19.8 BETA DEPLOY */
.loaf.sports-loaf .slice:last-child picture {width:58px;}

.prime .feed-me .item strong {padding:22px}/*Committed to ND-13*/
.vwall {z-index:4}/*Committed to ND-13*/

@media (min-width:680px) {
.module.top-with-bb .more-topic {
    border: 0;
}
.module.top-with-bb .big-box .more-topic {
    border: solid 1px #ccc;
    border-top: 0;
}
}

/* video styles loading everywhere now, override for display errors on search - AC -----*/
.search-results .video {
    padding-bottom: 22px;
    height: auto;
    background: inherit;
}

/* Live events background fix ----MC; CAN DELETE AFTER 19.8 BETA DEPLOY */
main {background-size: 100%;}

/*TEMP style for 50% beta module fix; CAN DELETE AFTER 19.8 BETA DEPLOY */
.opinion .item p.type {display: none;}

.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}


/* Global override for signup success padding ---- ND-13 B; CAN DELETE AFTER 19.8 BETA DEPLOY */
.promo .signupSuccess {font-weight: 900;padding: 11px 0;} 

/* AMNY thumbs up icon missing FA class ---- ND-13 A */
.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts; CAN DELETE AFTER 19.8 BETA DEPLOY */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}
@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
   <script src="//www.amny.com/js/launch-amny-prod/launch-ENb0dfce2df6a64680827e11bf1c0a7612.min.js"></script>
</head>
<body id="nation" class="amny ">
<header id="masthead" role="banner" v="n19-7.10">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/eat-and-drink/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon97"></i>
         <em>84&deg;</em>
         </span>
       <time datetime="2019-09-11">9/11/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/eat-and-drink/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon97"></i>
         <em>84&deg;</em>
         </span>
       <time datetime="2019-09-11">9/11/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		       																		  						  										    	                                                                    																																	<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
          			      <h1>Luis Alvarez postumously awarded NY public service medal</h1>
          <p>Gov. Andrew M. Cuomo gave the award to Alvarez’s widow, Alaine, and two of his three sons</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36179916.1568242414!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36179916.1568242414!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 456px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36179916.1568242414!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Gov. Andrew M. Cuomo and Alaine Alvarez, widow" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36179916.1568242414!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Gov. Andrew M. Cuomo and Alaine Alvarez, widow" /></noscript>
            <p class="caption">
	  Gov. Andrew M. Cuomo and Alaine Alvarez, widow of 9/11 hero ex-cop Luis Alvarez, on Wednesday's annual 9/11 memorial ride.       Photo Credit: Michael Owens     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Matthew Chayes</strong>         	<a href="mailto:matthew.chayes@newsday.com?subject=newsday.com">matthew.chayes@newsday.com</a>    
  			<a href="https://twitter.com/chayesmatthew" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @chayesmatthew 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-09-11T18:24:00-05:00">September 11, 2019 6:24 PM</time>
		  </div>
</div>
						<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2m5NZh9"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>Luis Alvarez, the ex-cop who spent his dying days helping get federal health benefits extended for first responders also sickened at Ground Zero, was posthumously awarded New York State's public service medal Wednesday.</p>
												        				  <p>Gov. Andrew M. Cuomo gave the award to Alvarez’s widow, Alaine, and two of his three sons, David and Tyler, at a memorial luncheon to mark the 18th anniversary of the terrorist attacks that killed nearly 3,000 people. In the years to come, insidious particles unleashed into the Ground Zero air would sicken more than 10,000 others, including&nbsp;Alvarez, who retired from the NYPD in 2010.</p>
				    													  <p>In June, Alvarez gave gripping testimony during a televised House Judiciary subcommittee hearing about&nbsp;the Sept. 11 Victim Compensation Fund amid congressional resistance&nbsp;to extend it.</p>
						        							          		        				  <p>“What did Detective Alvarez do? He went down to Washington, literally in his last days, and he looked the Congress of the United States in the eye and he spoke the truth from his heart,” Cuomo said. “And what he said was simple but powerful: He said, put your damn politics aside.&quot;</p>
				    					        	<div class="teadsAd"></div>
        		        				  <p>Alvarez’s testimony in June came just before he died at 53 of colorectal and liver cancer tied to his work at Ground Zero. Alvarez, of Oceanside, had delivered his testimony beside comedian/activist Jon Stewart, then, within days, went into hospice care in Rockville Centre.</p>
				    							        				  <p>Congress passed the bill, which continues until&nbsp;about 2090,&nbsp;and President Donald Trump signed it. Some Republicans had opposed such funding because of concerns over how to pay for it.</p>
				    							        				  <p>At Wednesday's ceremony, the family stood with Cuomo as he signed into law five bills relating to first-responder benefits.</p>
				    									    <p>The bills Cuomo signed help reimburse localities for workers granted sick leave over their 9/11 work; increase the number of clinicians authorized to evaluate workers in the New York City Employee Retirement System applying for disability pensions; extend by five years the deadline for an accidental death benefit claim; expand World Trade Center disability benefits for certain retirees, and&nbsp;grant FDNY retirees diagnosed with certain cancers a presumption that their illness&nbsp;was incurred in the performance of duty.</p>
				  				  		<aside>
						            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	   	  	    <label for="userContact">Get the Top Stories newsletter</label>
	  	  <p>Editors' picks of our best stories, right to your inbox.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_singlestory_special" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="c0b50aa78b7d13abcbe699e11555d070a7f697b3" />
		  <input type="hidden" name="confirmationEmail" value="The Top Stories newsletter confirmation 0319" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  			  		        							        				  <p>After the luncheon with&nbsp;hundreds of motorcyclists at the Jacob K. Javits Convention Center in Manhattan, the widow rode with the governor on his motorcycle downtown for an&nbsp;annual Sept. 11 memorial ride he leads.</p>
				    				                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Matthew Chayes</strong> 	    	    	<a href="mailto:matthew.chayes@newsday.com?subject=newsday.com">matthew.chayes@newsday.com</a>	    	  				<a href="https://twitter.com/chayesmatthew" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @chayesmatthew 			 </a>
			  </div>
	   <p>Matthew Chayes, a Newsday reporter since 2007, covers New York City Hall.</p> 	</div>
			</div>
						<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2m5NZh9"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/911-timeline-1.20930181">Timeline: How the Sept. 11 terror attacks unfolded</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/entertainment/wu-tang-clan-hulu-cast-1.36139911">Who's who in the cast of 'Wu-Tang: An American Saga'</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/things-to-do/san-gennaro-feast-what-to-know-1.36110651">All you need to know about the Feast of San Gennaro</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/windows-world-book-9-11-1.36140447">Why Windows on the World was 'the most spectacular restaurant'</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/opinion/columnists/mark-chiusano/september-11-oral-history-garrett-graff-1.36115031">'Out of the rubble came her hand': An oral history of 9/11</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top News stories</h3>
      		<p></p>
      		<ol>
	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/elections/presidential-debate-1.32531372">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.34783327.1568238167!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.34783327.1568238167!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Democratic presidential candidates Sen. Kamala Harris and former" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.34783327.1568238167!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Democratic presidential candidates Sen. Kamala Harris and former" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/news/elections/presidential-debate-1.32531372">
		              <strong>Your cheat sheet for the 2020 Democratic presidential debates</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/new-york-license-plate-1.36139946">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36139950.1568215947!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36139950.1568215947!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="New York's new license plate will feature Niagara" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36139950.1568215947!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="New York's new license plate will feature Niagara" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/news/new-york-license-plate-1.36139946">
		              <strong>What to know about the state's new license plate</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/chipotle-lawsuit-nyc-1.36142175">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36142176.1568146807!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36142176.1568146807!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="People walk by a Chipotle Mexican Grill restaurant" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36142176.1568146807!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="People walk by a Chipotle Mexican Grill restaurant" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/news/chipotle-lawsuit-nyc-1.36142175">
		              <strong>Chipotle sued by the city for $1M</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/diamond-district-robbery-suspects-1.36140299">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36140301.1568141964!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36140301.1568141964!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Police have identified two suspects wanted in connection" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36140301.1568141964!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Police have identified two suspects wanted in connection" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/news/diamond-district-robbery-suspects-1.36140299">
		              <strong>Cops ID 2 suspects in brazen Diamond District robbery</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/democratic-presidential-debate-watch-parties-1.32658948">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36065314.1567969013!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36065314.1567969013!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Watch 10 democratic presidential hopefuls debate for a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36065314.1567969013!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Watch 10 democratic presidential hopefuls debate for a" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/things-to-do/democratic-presidential-debate-watch-parties-1.32658948">
		              <strong>Where to watch round 3: Bars hosting Dem debate parties</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/d-train-stabbing-1.36053863">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36053865.1567951828!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36053865.1567951828!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Police are looking for men who stabbed a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36053865.1567951828!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Police are looking for men who stabbed a" /></noscript>

	            	</a>
		            <a href="https://www.amny.com/news/d-train-stabbing-1.36053863">
		              <strong>Man stabbed during attempted robbery on D train: Cops</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		               	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/911-ground-zero-1.36164845">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36165195.1568208933!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36165195.1568208933!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36165195.1568208933!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Retired firefighter George Bachnann, who was injured on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36165195.1568208933!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Retired firefighter George Bachnann, who was injured on" /></noscript>

					</a>
					<a href="https://www.amny.com/news/911-ground-zero-1.36164845"><strong>Families arrive at Ground Zero to mark 18th year since 9/11</strong></a>
		        </div>
                            	      	        	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/9-11-hero-honored-posthumously-1.36138464">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36138655.1568142048!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36138655.1568142048!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36138655.1568142048!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Phil Alvarez, brother of Det. Luis Alvarez, who died in" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36138655.1568142048!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Phil Alvarez, brother of Det. Luis Alvarez, who died in" /></noscript>

					</a>
					<a href="https://www.amny.com/news/9-11-hero-honored-posthumously-1.36138464"><strong>9/11 hero honored posthumously</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/transit/lirr-returns-lost-money-1.35854373">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35854471.1567550039!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35854471.1567550039!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35854471.1567550039!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Long Island Rail Road conductor Jerry Savino and" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35854471.1567550039!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Long Island Rail Road conductor Jerry Savino and" /></noscript>

					</a>
					<a href="https://www.amny.com/transit/lirr-returns-lost-money-1.35854373"><strong>LIRR crew discovers $9G on train, finds owner</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/office-for-the-prevention-of-hate-crimes-1.35855001">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35855469.1567549016!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35855469.1567549016!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35855469.1567549016!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt=""There's not one easy way to fight hate":" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35855469.1567549016!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""There's not one easy way to fight hate":" /></noscript>

					</a>
					<a href="https://www.amny.com/news/office-for-the-prevention-of-hate-crimes-1.35855001"><strong>City gets its first hate crime prevention official</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/west-indian-american-day-parade-goes-on-despite-rain-1.35801632">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35801969.1567460825!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35801969.1567460825!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35801969.1567460825!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Spectators and participants danced in a downpour at" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35801969.1567460825!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Spectators and participants danced in a downpour at" /></noscript>

					</a>
					<a href="https://www.amny.com/news/west-indian-american-day-parade-goes-on-despite-rain-1.35801632"><strong>West Indian American Day Parade goes on despite rain</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/west-indian-day-parade-1.20756178">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The West Indian American Day Parade in Crown" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The West Indian American Day Parade in Crown" /></noscript>

					</a>
					<a href="https://www.amny.com/news/west-indian-day-parade-1.20756178"><strong>Caribbean culture takes the spotlight at J'Ouvert, Carnival</strong></a>
		        </div>
                            	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  <script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n19-7.10"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.36180246&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.36180246&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"Luis Alvarez postumously awarded NY public service medal - am New York:News ","server":"am new york","sitesection":"news","sitesubsection":"news","sitesubsection2":"news","sitesubsection3":"news","sitesubsection4":"news","contenttitle":"Luis Alvarez postumously awarded NY public service medal","contentitemid":"1.36180246","contentsource":"amny","hier":"am New York:News","categories":"local,new york city,nation and world,source,amny","omnicode":"","section":"news","author":"Matthew Chayes","pubdate":"1568240640817","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                			<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.amny.com/news/luis-alvarez-public-service-medal-1.36180246",
    "headline": "Champion for 9/11 victims awarded public service medal",
    "datePublished": "2019-09-11T18:33:44-05:00",
    "dateModified": "2019-09-11T18:49:14-05:00",
    "description": "Gov. Andrew M. Cuomo gave the award to Alvarez&rsquo;s widow, Alaine, and two of his three sons",
    "author": {
    "@type": "Person",
    "name": "Matthew Chayes",
    "dateline": "New York"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.36179916.1568241490!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
