<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884" />
	<title>A new low for political correctness outrage | am New York</title>
<meta name="description" content="Slurs against any group are hurtful and inexcusable. But false accusations of racism only make people cynical when real hate rears its ugly head." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.21777883.1539181777!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="source,opinion,amny,mike vogel,ron darling,the mets,masahiro tanaka,the yankees,chink in one's armor,daily news,red sox">
<meta property="og:title" content="A new low for political correctness outrage"/>
<meta property="og:url" content="https://www.amny.com/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.21777883.1539181777!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Slurs against any group are hurtful and inexcusable. But false accusations of racism only make people cynical when real hate rears its ugly head."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="A new low for political correctness outrage"/>
<meta name="twitter:description" content="Slurs against any group are hurtful and inexcusable. But false accusations of racism only make people cynical when real hate rears its ugly head."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.21777883.1539181777!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523737"/>
 <meta name="sailthru.date" content="Wed, 10 Oct 2018 10:29:39 -0400" />
 <meta name="sailthru.title" content="A new low for political correctness outrage" />
 <meta name="sailthru.tags" content="source,opinion,amny,mike vogel,ron darling,the mets,masahiro tanaka,the yankees,chink in one's armor,daily news,red sox" />
 <meta name="sailthru.author" content="Mike Vogel" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n189.1"></noscript>
          
        <style>
/* Beta hack ----------- */
.dogear {min-height:90px;}
.mod .stories .big strong {font-size: 32px;font-size: 1.8em;line-height: 1em;}
section.mod.media .box.big strong {font-size: 1.875em;display: block;}
section.mod .box img {width: 100%;}
section.mod .box:before {background:0;}
section.mod .stories strong {max-width:450px;}
section.mod:not(.media) .box.big>span {position: relative;background: 0;text-shadow: none;color: #000;background:#FFF;padding:22px;}
section.mod:not(.media) .box.big strong {color:#000;font-size:1.375em}
section.mod:not(.media) .box>span p {color: #333;}
section.mod .moreLink {padding:16px 22px;}
section.mod .hScroll .stories label a {color: #FFF;background: #d84c5e;display: inline-block;text-shadow: none;padding: 4px;}

@media (min-width:680px) {
section.mod .stories .box.big strong {font-size: 1.875em;letter-spacing:-0.05em;}
}

/* Optimum message widow fix - no ticket MC */
@media (min-width: 680px) {
.optOfferBanner .container p {
    font-size: 18px;
}
}

/* Negate b first of type fix --- MC - James will fix*/
#contentAccess>p b:first-of-type {
    font-family: inherit;
    font-size: inherit;
    float: none;
    line-height: inherit;
    font-weight: 900;
}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
           <style>
/* Beta hack ----------- */
.dogear {min-height:90px;}
.mod .stories .big strong {font-size: 32px;font-size: 1.8em;line-height: 1em;}
section.mod.media .box.big strong {font-size: 1.875em;display: block;}
section.mod .box img {width: 100%;}
section.mod .box:before {background:0;}
section.mod .stories strong {max-width:450px;}
section.mod:not(.media) .box.big>span {position: relative;background: 0;text-shadow: none;color: #000;background:#FFF;padding:22px;}
section.mod:not(.media) .box.big strong {color:#000;font-size:1.375em}
section.mod:not(.media) .box>span p {color: #333;}
section.mod .moreLink {padding:16px 22px;}
section.mod .hScroll .stories label a {color: #FFF;background: #d84c5e;display: inline-block;text-shadow: none;padding: 4px;}

@media (min-width:680px) {
section.mod .stories .box.big strong {font-size: 1.875em;letter-spacing:-0.05em;}
}

/* Optimum message widow fix - no ticket MC */
@media (min-width: 680px) {
.optOfferBanner .container p {
    font-size: 18px;
}
}

/* Negate b first of type fix --- MC - James will fix*/
#contentAccess>p b:first-of-type {
    font-family: inherit;
    font-size: inherit;
    float: none;
    line-height: inherit;
    font-weight: 900;
}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n189.1"></script></head>
<body id="opinion" class="amny ">
<header id="masthead" role="banner" v="n189.1">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Latest paper</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/entertainment/celebrities/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>73&deg;</em>
         </span>
       <time datetime="2018-10-10">10/10/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/entertainment/celebrities/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>73&deg;</em>
         </span>
       <time datetime="2018-10-10">10/10/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    			          																	      			    			 						          
		<main class="container">
    <article class="full">
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/opinion">Opinion</a><a href="/opinion/columnists">Columnists</a><a href="/opinion/columnists/mike-vogel">Mike Vogel</a></strong>
        						<div class="byline">
							<span><a href="/opinion/columnists/mike-vogel"><img src=https://cdn.newsday.com/polopoly_fs/1.6939212.1391456544!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg alt=Mike Vogel width=88 height=104 /></a></span>
			    <div>
					<strong>By Mike Vogel</strong>
				<a href="http://twitter.com/mikewrite7" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
					 @mikewrite7 		 </a>
			</div>
	</div><!-- end: byline -->
		      <h1>A new low for political correctness outrage</h1>
          <p>Slurs against any group are hurtful and inexcusable. But false accusations of racism only make people cynical when real hate rears its ugly head.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.21777883.1539181777!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Former Mets great Ron Darling arrives for a" width="768" height="431" />
            <p class="caption">
	  Former Mets great Ron Darling arrives for a game between the Mets and the Los Angeles Dodgers at Citi Field in 2016.       Photo Credit: Jim McIsaac     </p>
  </div>

  			   <time itemprop="datePublished" datetime="2018-10-10T10:29:39-05:00">Updated October 10, 2018 10:29 AM</time>
	        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2INoSXD"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<P>Ladies and gentlemen, we have a new fake outrage PC champion. The New York Daily News defamed TBS baseball commentator and former Mets great Ron Darling this weekend with the ridiculous headline “Ron Darling uses slur in reference to Masahiro Tanaka . . .”</P>
												        				  <p>Uhm, no he didn’t. </P>
				    													  <p>Calling the Yankees-Boston Red Sox game Saturday night, Darling observed that the Yankee pitcher was losing his control, and observing a “chink in the armor for Tanaka here.”</P>
						        							  						<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		          		        				  <p>But the Daily News, with the byline “Daily News Staff,” said “bonehead” Darling “used a racial slur.” Seriously?</P>
				    					        	<div class="teadsAd"></div>
				        				  <p>According to The American Heritage Idioms Dictionary, “chink in one’s armor” means a crack or gap in a vulnerable area. The term “chink” also has been used as a racial slur against the Chinese. Which do you think Darling meant?</P>
				    							        				  <p>Hint: Tanaka is Japanese, not Chinese.</P>
				    							        				  <p>Hint: The only one with any Chinese ancestry in this story is Darling himself, whose mother is Chinese.</P>
				    									    <p>Obviously, the Yale-educated Darling was using the expression in the proper way, not as a slur against Tanaka. But perhaps the News lumps all Asians together?</P>
			      		<aside class="left">
      			            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Sign up for amExpress, the conversation starter for New Yorkers.</h3>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_amExpress_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="1c1de9013b16682ca9e20f6875dca689ce3e9675" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>

      		</aside>
      		        							        				  <p>Darling was ludicrously forced to issue an apology, saying, “Earlier tonight I used an expression referencing Masahiro Tanaka’s pitching performance. While unintentional, I apologize for my choice of words.”</P>
				    							        				  <p>Why bother, Ron? To save his job, that’s why. Don’t believe it? Ask former ESPN tennis analyst Doug Adler, who noted Serena Williams using a “guerrilla effect” during the Australian Open in January 2017, which means moving in and charging the net. But some thought Adler was calling Williams a gorilla. And so ESPN fired him.</P>
				    							  						<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		  										  <p>Adler filed a wrongful-termination suit against the network, claiming that “guerrilla tennis” is a known term in the sport and was the name of a Nike TV ad in the 1990s. Adler’s trial begins Oct. 15.</P>
						        							        				  <p>Slurs against any group are hurtful and inexcusable, and we have more hateful, bigoted remarks expressed in our nation than I have seen in my lifetime. But false, ignorant accusations of racism only make people cynical when real hate rears its ugly head.</P>
				    							        				  <p>Bigoted slurs are inexcusable. But the only one slurred in this sorry episode is Ron Darling.</P>
				    							        				  <p><I>Playwright Mike Vogel blogs at newyorkgritty.net.</I></P>
				    				  	
		  			<div class="byline bot">
							<span><a href="/opinion/columnists/mike-vogel"><img src=https://cdn.newsday.com/polopoly_fs/1.6939212.1391456544!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg alt=Mike Vogel width=88 height=104 /></a></span>
			    <div>
					<strong>By Mike Vogel</strong>
				<a href="http://twitter.com/mikewrite7" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
					 @mikewrite7 		 </a>
			  <p>Mike Vogel grew up in Brooklyn and is a lifetime New Yorker. In addition to amNY, his opinion pieces have run in Newsday, The NY Daily News, The NY Post and Metro NY.

He is also a produced playwright. His latest play (March Madness) was produced off-Broadway at Abingdon Theatre in fall 2012.

In addition, Mike is a songwriter/club performer, and enjoys sports, swimming, Scrabble and other things that begin with the letter "s."</p>
		</div>
	</div><!-- end: byline -->
		</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2INoSXD"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Top News stories</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/gender-x-nyc-1.21728627">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21751083.1539174570!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Actor Asia Kate Dillon, second from right, is" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21751083.1539174570!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Actor Asia Kate Dillon, second from right, is" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/gender-x-nyc-1.21728627"><strong>Gender 'X' becomes third option on NYC birth certificates</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/immigration-posters-nyc-1.21735468">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21735469.1539112221!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="White supremacist posters have no place in Sunnyside," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21735469.1539112221!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="White supremacist posters have no place in Sunnyside," width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/immigration-posters-nyc-1.21735468"><strong>'Hateful' immigration posters spark outrage in Queens</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/new-york-governor-race-1.17681878">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21728226.1539102256!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gov. Andrew Cuomo is being challenged by Dutchess" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21728226.1539102256!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Gov. Andrew Cuomo is being challenged by Dutchess" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/new-york-governor-race-1.17681878"><strong>Here’s who’s running for New York governor</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/slashing-queens-bus-1.21717687">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21717688.1539085009!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The NYPD has released images of a man" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21717688.1539085009!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The NYPD has released images of a man" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/slashing-queens-bus-1.21717687"><strong>Man slashed on Queens bus after accidental bump: Cops</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/horizon-center-corrections-officers-1.21663159">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21328022.1539190694!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="All 16- and 17-year-olds at Rikers Island have" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21328022.1539190694!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="All 16- and 17-year-olds at Rikers Island have" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/horizon-center-corrections-officers-1.21663159"><strong>Correction officers injured in latest fight at Bronx center</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/1-year-old-girl-father-dead-1.21601669">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21603122.1538995195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="NYPD at the scene Thursday where a 1-year-old" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21603122.1538995195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="NYPD at the scene Thursday where a 1-year-old" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/1-year-old-girl-father-dead-1.21601669"><strong>Dad wanted for questioning in baby's death found dead: NYPD</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/opinion";var frontType = "14";var pageType = "column";var bannerType = "variable_tag";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
    			<script defer src="/shell/js/amnyArticle.min.js?v=n189.1"></script>
		
    <!--[if lt IE 10 ]>
    <script src="/js/libs/html5-history-api.js"></script>
    <![endif]-->
    <script type="text/javascript">var _ndnq = _ndnq || [];</script>
            <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.21777884&amp;d=/2.13898/2.13626/2.13885/2.13941';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.21777884&d=/2.13898/2.13626/2.13885/2.13941&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
    																<div>
<input type="hidden" id="pageSection" value="am New York:Opinion:Columnists:Mike Vogel" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="column" data-region="none" data-omni='{"pagename":"A new low for political correctness outrage - am New York:Opinion:Columnists:Mike Vogel","server":"am New York","sitesection":"Opinion","sitesubsection":"Columnists","sitesubsection2":"Mike Vogel","sitesubsection3":"Mike Vogel","sitesubsection4":"Mike Vogel","contenttitle":"A new low for political correctness outrage","contentitemid":"1.21777884","contentsource":"amny","hier":"am New York:Opinion:Columnists:Mike Vogel","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Mike Vogel","author":"Mike Vogel","pubdate":"1539181779065","contentview":"web","contenttype":"column","setgated":"false","setblocked":"false","pcount":"14","mrelated":"top-image,none"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/opinion/columnists/mike-vogel/a-new-low-for-political-correctness-outrage-1.21777884",
    "headline": "A new low for political correctness outrage",
    "datePublished": "2018-10-10T10:29:39-05:00",
    "dateModified": "2018-10-10T10:29:39-05:00",
    "description": "Slurs against any group are hurtful and inexcusable. But false accusations of racism only make people cynical when real hate rears its ugly head.",
    "author": {
    "@type": "Person",
    "name": "Mike Vogel"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.21777883.1539181777!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/opinion", "name": "Opinion" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.amny.com/opinion/columnists", "name": "Columnists" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.amny.com/opinion/columnists/mike-vogel", "name": "Mike Vogel" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=16&cb=1618550886';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>