<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Queens nurse on a mission to offer aid to Black Lives Matter protesters in need - amNewYork</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BY ANGÉLICA ACEVEDO Esther Lauren, a registered nurse and Queens resident, went from caring for COVID-19 patients to offering care for individuals who may"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queens nurse on a mission to offer aid to Black Lives Matter protesters in need - amNewYork" />
<meta property="og:description" content="BY ANGÉLICA ACEVEDO Esther Lauren, a registered nurse and Queens resident, went from caring for COVID-19 patients to offering care for individuals who may" />
<meta property="og:url" content="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Esther Lauren" />
<meta property="article:tag" content="George Floyd" />
<meta property="article:tag" content="George Floyd protests" />
<meta property="article:section" content="Queens" />
<meta property="article:published_time" content="2020-06-03T14:30:23+00:00" />
<meta property="article:modified_time" content="2020-06-03T14:16:00+00:00" />
<meta property="og:updated_time" content="2020-06-03T14:16:00+00:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/06/nurse.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/06/nurse.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BY ANGÉLICA ACEVEDO Esther Lauren, a registered nurse and Queens resident, went from caring for COVID-19 patients to offering care for individuals who may" />
<meta name="twitter:title" content="Queens nurse on a mission to offer aid to Black Lives Matter protesters in need - amNewYork" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/06/nurse.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2019/10/amny-logo.png","width":322,"height":50,"caption":"am New York"},"image":{"@id":"https://www.amny.com/#logo"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com/","name":"amNewYork","inLanguage":"en-US","description":"New York City News: Latest Headlines, Videos &amp; Pictures","publisher":{"@id":"https://www.amny.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.amny.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#primaryimage","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2020/06/nurse.jpg","width":1920,"height":1440},{"@type":"WebPage","@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#webpage","url":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/","name":"Queens nurse on a mission to offer aid to Black Lives Matter protesters in need - amNewYork","isPartOf":{"@id":"https://www.amny.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#primaryimage"},"datePublished":"2020-06-03T14:30:23+00:00","dateModified":"2020-06-03T14:16:00+00:00","description":"BY ANG\u00c9LICA ACEVEDO Esther Lauren, a registered nurse and Queens resident, went from caring for COVID-19 patients to offering care for individuals who may","potentialAction":[{"@type":"ReadAction","target":["https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/"]}]},{"@type":"Article","@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#article","isPartOf":{"@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#webpage"},"author":{"@id":"https://www.amny.com/#/schema/person/2506948e749de6d2799a731f7971ae74"},"headline":"Queens nurse on a mission to offer aid to Black Lives Matter protesters in need","datePublished":"2020-06-03T14:30:23+00:00","dateModified":"2020-06-03T14:16:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#webpage"},"publisher":{"@id":"https://www.amny.com/#organization"},"image":{"@id":"https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#primaryimage"},"keywords":"Black Lives Matter,Coronavirus,COVID-19,Esther Lauren,George Floyd,George Floyd protests","articleSection":"Coronavirus,Health,News,Queens","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/#respond"]}]},{"@type":["Person"],"@id":"https://www.amny.com/#/schema/person/2506948e749de6d2799a731f7971ae74","name":"amNewYork","image":{"@type":"ImageObject","@id":"https://www.amny.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88854f42380adb9c9a14e7cef0058c70?s=96&d=mm&r=g","caption":"amNewYork"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Feed" href="https://www.amny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Comments Feed" href="https://www.amny.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Queens nurse on a mission to offer aid to Black Lives Matter protesters in need Comments Feed" href="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://www.amny.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://www.amny.com/wp-content/themes/gridlove-child/style.css?ver=1.0.1.20.2' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"e6baa41eee96537d6f566706b5cec75a","post_id":"137503527","post_type":"post","post_title":"Queens nurse on a mission to offer aid to Black Lives Matter protesters in need","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wpforms_log_type"],"show_read_more_button":"1","taxonomies":{"category":["coronavirus","health","news","queens"],"post_tag":["black lives matter","coronavirus","covid-19","esther lauren","george floyd","george floyd protests"]},"resource_ref":"name=queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need&category_name=queens"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=e6baa41eee96537d6f566706b5cec75a'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.amny.com/?p=137503527' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fqueens%2Fqueens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fqueens%2Fqueens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["coronavirus", "health", "news", "queens"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gridlove-module .entry-category a {
	display: none;
}
.gridlove-module .entry-category a:first-of-type {
	display: inline-block;
}
.gridlove-header-sticky .gridlove-menu li:last-child {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-137503527 single-format-standard wp-embed-responsive unknown gridlove-v_1_9_5 gridlove-child">

	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-4">
	<div class="gridlove-header-wrapper">
	<div class="gridlove-header-middle">
		<div class="gridlove-slot-c">
			
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>
	</div>
	</div>
	<div class="gridlove-header-bottom">
		<div class="gridlove-slot-c">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-header-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-137272638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li id="menu-item-137272640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137272642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137363606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137272637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li id="menu-item-137272641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li id="menu-item-137272643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137497638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li id="menu-item-137399077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>	</nav>				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>
							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
																<nav class="gridlove-main-navigation">				
						<ul id="menu-header-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>					</nav>
									<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>






	<div class="gridlove-ad"><!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div></div>
<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.amny.com%2Fqueens%2Fqueens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need%2F&amp;t=Queens%20nurse%20on%20a%20mission%20to%20offer%20aid%20to%20Black%20Lives%20Matter%20protesters%20in%20need"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.amny.com%2Fqueens%2Fqueens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need%2F&amp;text=Queens%20nurse%20on%20a%20mission%20to%20offer%20aid%20to%20Black%20Lives%20Matter%20protesters%20in%20need"><span>Twitter</span></a><a href="mailto:?subject=Queens%20nurse%20on%20a%20mission%20to%20offer%20aid%20to%20Black%20Lives%20Matter%20protesters%20in%20need&amp;body=https%3A%2F%2Fwww.amny.com%2Fqueens%2Fqueens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-137503527" class="gridlove-box box-vm post-137503527 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news category-queens tag-black-lives-matter tag-coronavirus tag-covid-19 tag-esther-lauren tag-george-floyd tag-george-floyd-protests">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://www.amny.com/coronavirus/" class="gridlove-cat gridlove-cat-19085">Coronavirus</a><a href="https://www.amny.com/health/" class="gridlove-cat gridlove-cat-884">Health</a><a href="https://www.amny.com/news/" class="gridlove-cat gridlove-cat-764">News</a><a href="https://www.amny.com/queens/" class="gridlove-cat gridlove-cat-892">Queens</a>	    	</div>

    <h1 class="entry-title">Queens nurse on a mission to offer aid to Black Lives Matter protesters in need</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.amny.com/author/amnytest/"><img alt='' src='https://secure.gravatar.com/avatar/88854f42380adb9c9a14e7cef0058c70?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> amNewYork</a></span></span></div><div class="meta-item meta-date"><span class="updated">45 mins ago</span></div></div>
    
</div></div>

    <div class="entry-image">
        <img width="740" height="555" src="https://www.amny.com/wp-content/uploads/2020/06/nurse-740x555.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/06/nurse-740x555.jpg 740w, https://www.amny.com/wp-content/uploads/2020/06/nurse-300x225.jpg 300w, https://www.amny.com/wp-content/uploads/2020/06/nurse-1024x768.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/06/nurse-768x576.jpg 768w, https://www.amny.com/wp-content/uploads/2020/06/nurse-1536x1152.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/06/nurse-370x278.jpg 370w, https://www.amny.com/wp-content/uploads/2020/06/nurse-270x203.jpg 270w, https://www.amny.com/wp-content/uploads/2020/06/nurse-570x428.jpg 570w, https://www.amny.com/wp-content/uploads/2020/06/nurse-80x60.jpg 80w, https://www.amny.com/wp-content/uploads/2020/06/nurse.jpg 1920w" sizes="(max-width: 740px) 100vw, 740px" />        				<figure class="wp-caption-text">Photo courtesy of Esther Lauren</figure>
		    </div>
 
                        
<div class="box-inner-p-bigger box-single">

    

<div class="entry-content">
    
    	    
    <div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<p><em>BY ANGÉLICA ACEVEDO</em></p>
<p>Esther Lauren, a registered nurse and Queens resident, went from caring for COVID-19 patients to offering care for individuals who may be in need during the Black Lives Matter protests happening in Queens and elsewhere in New York City.</p>
<p>Initially, Lauren wanted to support the movement by donating and spreading awareness, as she’s been working non-stop for months assisting COVID-19 patients. The protests — demanding justice and accountability from police as well as an end to the systematic racism that has let police brutality persist — were sparked after <a href="https://www.nytimes.com/2020/05/31/us/george-floyd-investigation.html">Minneapolis Black man, George Floyd</a>, was killed by white Police Officer Derek Chauvin, who pressed his knee on Floyd’s neck for almost nine minutes after he was already arrested and on the ground.</p>
<p>But as Lauren continued watching the news and social media posts, she changed her mind.</p>
<p>“It doesn’t make sense, when you’re someone who is always working with your hands, [to] just sit at home,” Lauren said. “My best skill set are my hands and nursing people back to health. That’s literally what I do for a living. So I said, ‘you know what, I’m going to get involved, and just help in that aspect, use the resources that I have and the knowledge that I have to do that.&#8217;”</p>
<p>The 25-year-old carries medical supplies with her to take care of wounds, as she says it’s important to minimize bleeding in the first 30 minutes of an open wound, and help with hydration (water bottles, granola bars and Vitamin C packets).</p>
<p>Lauren said that while it’s important to wear masks and gloves, having healthy meals and taking vitamins before protesting should also be a priority, being that we’re still in a pandemic.</p>
<p>“You want to prevent yourself from ending up in the hospital,” she said, noting that the warmer weather may cause some people to lose balance or pass out if they’re not properly hydrated.</p>
<p>She added that trying to maintain at least some distance between each other while protesting may help as well, even though it might be difficult in instances where the protest is at a standstill.</p>
<p>While some people worry the protests will spread the virus, Lauren’s experience as an essential worker — which involves taking crowded public transportation and not working from home like many others have during New York state’s stay-at-home order — puts her in a different position.</p>
<p>“I’ve done my part in terms of staying away from my friends, I have stayed away from large groups up until [now],” she said, adding that she mostly fears for her mother, who’s also a nurse. “It’s not that you’re not afraid, but you just can’t live like that because, at the end of the day, I still have to get up and go to work and do what I need to do.”</p>
<p>Data reveals that Black people, who are most of the people organizing and protesting, are not only contracting COVID-19 at higher rates than the rest of the population, but are also dying from the disease at higher rates than the rest of the population, in <a href="https://www.nytimes.com/2020/04/08/nyregion/coronavirus-race-deaths.html">New York</a> and the <a href="https://www.cnn.com/2020/05/05/health/coronavirus-african-americans-study/index.html">whole nation</a>.</p>
<p>Knowing this, they’re still risking their lives not only because of what happened to Floyd, but because of the police brutality that took the lives of <a href="https://www.nytimes.com/article/breonna-taylor-police.html">Louiseville’s Breonna Taylor</a> and <a href="https://www.msn.com/en-us/news/us/my-son-didn-t-hurt-nobody-david-mcatee-louisville-business-owner-killed-by-authorities/ar-BB14TbAU">David McAtee</a>, <a href="https://www.nytimes.com/article/ahmaud-arbery-shooting-georgia.html">Georgia’s Ahmaud Arbery</a>, and countless other Black people in recent years. What’s worse, the systematic racism in the United States’ justice system has repeatedly allowed this to happen, with little to no action taken to hold police accountable — <a href="https://www.cbc.ca/news/world/police-killings-recent-history-george-floyd-1.5593768">even after</a> there’s public outcry.</p>
<p>In New York, Lauren sees this moment as a “collection of frustrations.”</p>
<p>“There was already a disparity going on with the actual virus,” Lauren said. “New Yorkers have been inside for two months. A lot of people are not collecting unemployment, they’ve applied and they’re not able to actually physically get it. And they’re losing loved ones. They don’t know when they’re going back to work. And now they have to deal with police brutality.”</p>
<p>Lauren’s first time participating and aiding in the current Black Lives Matter protests was at the Jamaica demonstration and later the Brooklyn marches that lead to the Manhattan Bridge on Sunday, May 31.</p>
<p>The <a href="https://qns.com/story/2020/05/31/nypd-officers-kneel-with-protesters-during-queens-rally/">Jamaica protest</a> made headlines as police officers from the 103rd Precinct took a knee with protesters, a moment Lauren captured and was later used on the front cover of the <a href="https://www.nydailynews.com/new-york/nyc-crime/ny-queens-nypd-commanding-officer-takes-knee-20200531-apfa2pbltfcj3epln5bmcccgky-story.html">New York Daily News</a>. But as more of these moments happen across the country — in the same day as police are seen <a href="https://twitter.com/drivenbyboredom/status/1267263490009546753?s=20">shoving</a>, <a href="https://twitter.com/AJRupchandani/status/1266889115288711168?s=20">pepper spraying</a>, <a href="https://twitter.com/jangelooff/status/1267308341660979200?s=20">pointing a gun</a> at protesters or <a href="https://twitter.com/pgarapon/status/1266885414016688134?s=20">almost running over</a> them with their cars — people can’t help but question the sincerity of their actions.</p>
<p>“There’s so much messages coming out right now, and I think things can kind of get skewed,” Lauren said. “I do think it’s important for things to be documented, recorded, and photographed, but anyone who is choosing to only see that they’ve kneeled … Well, there’s plenty of videos showing you other sides of the story. So remaining educated and remaining up to date is very important.”</p>
<p>Lauren feels compelled to help so that protesters can avoid going to hospitals or medical centers — in which Black people are <a href="https://www.vox.com/2020/6/2/21277987/coronavirus-in-black-people-covid-19-testing-treatment-medical-racism">disproportionately disadvantaged</a> — if it comes down to it.</p>
<p>“I think specifically for me, I’m not in a place to tell anyone how to protest or how to take out their frustrations, I’m just here to to help them medically,” she said. “I think people should be finding their role and knowing how to play it very well. I knew that I am a nurse, and my role is to be a nurse at all times. Everyone should just be figuring out what role they want to play in this and how they can play it very well. Not everyone has to go out on the field, but everyone has to play a role in some way.”</p>
<p><em>This story first appeared on <a href="https://qns.com/story/2020/06/03/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protestors-in-need/">qns.com</a>.</em></p>
</div>
    
    
    		    
</div>
    
    

</div>

</article>
                            

            	<div class="gridlove-ad"><!-- /1048906/amny_mobile_ros_300x250_1 -->
<div id='div-gpt-ad-1571013590977-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-0'); });
  </script>
</div>

<!-- /1048906/amny_mobile_ros_300x250_2 -->
<div id='div-gpt-ad-1571013590977-2' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-2'); });
  </script>
</div></div>

                        
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137503535 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn category-news tag-black-lives-matter tag-black-lives-matter-protests tag-brooklyn tag-george-floyd tag-george-floyd-protests tag-protests">

            <div class="entry-image">
            <a href="https://www.amny.com/brooklyn/george-floyd-protesters-gather-for-fifth-day-of-marching-in-brooklyn/" title="George Floyd protesters gather for fifth day of marching in Brooklyn"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/06022020_PF_BLM_Protest566-1536x1024-1-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/brooklyn/" class="gridlove-cat gridlove-cat-822">Brooklyn</a><a href="https://www.amny.com/news/" class="gridlove-cat gridlove-cat-764">News</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/brooklyn/george-floyd-protesters-gather-for-fifth-day-of-marching-in-brooklyn/">George Floyd protesters gather for fifth day of marching in Brooklyn</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">5 mins ago</span></div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137503530 post type-post status-publish format-standard has-post-thumbnail hentry category-broadway category-news category-theater tag-broadway tag-met-opera tag-metropolitan-opera tag-theater">

            <div class="entry-image">
            <a href="https://www.amny.com/broadway/ambroadway-met-opera-extends-shutdown-to-dec-31-george-floyd-murder-rocks-theater-community-and-more/" title="amBroadway: Met Opera extends shutdown to Dec. 31, George Floyd murder rocks theater community and more"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/DAMNATION-Graham-and-Giordani_6311b-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/broadway/" class="gridlove-cat gridlove-cat-3386">Broadway</a><a href="https://www.amny.com/news/" class="gridlove-cat gridlove-cat-764">News</a><a href="https://www.amny.com/news/arts-entertainment/theater/" class="gridlove-cat gridlove-cat-3690">Theater</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/broadway/ambroadway-met-opera-extends-shutdown-to-dec-31-george-floyd-murder-rocks-theater-community-and-more/">amBroadway: Met Opera extends shutdown to Dec. 31, George Floyd murder rocks theater community and more</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">30 mins ago</span></div></div>
            </div>

</article>
                            </div>

                                            </div>
                </div>
            </div>

        
        
    
			
			<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Black Lives Matter, Coronavirus, COVID-19, Esther Lauren, George Floyd, George Floyd protests"
            src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
            data-social-reviews="false"
            data-post-id="137503527"
            data-post-url="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/"
            data-short-url="https://www.amny.com/?p=137503527"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/feed/spotim/"
            data-facebook-url="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/"
            data-disqus-shortname=""
            data-disqus-url="https://www.amny.com/queens/queens-nurse-on-a-mission-to-offer-aid-to-black-lives-matter-protesters-in-need/"
            data-disqus-identifier="137503527 https://www.amny.com/?p=137503527"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.1"
    ></script>
    </div>

        </div>

        

	<div class="gridlove-sidebar">

						<div id="text-10" class="widget gridlove-box widget_text">			<div class="textwidget"><div id="mc_embed_signup" class="mailchimp-amny-box">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&#038;id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2 style="
    color: #fff;
    margin-bottom: 0px;
">AMNY Newsletter</h2>
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">
<p>	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
<div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
</p></div>
</form>
<p><i class="fa fa-newspaper-o" aria-hidden="true"></i></p>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="text-6" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
		</div><div id="text-7" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>

</div>
		</div>		
						<div class="gridlove-sticky-sidebar">
					<div id="text-8" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>

</div>
		</div>				</div>
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met --></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div><div id="text-9" class="widget widget_text"><h4 class="widget-title">Check out our AMNY app</h4>			<div class="textwidget"><div class="applogos"><a class="playstore-button" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&amp;hl=en_US&amp;utm_source=amnysite&amp;utm_campaign=footer&amp;pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank" rel="noopener noreferrer"><img src="https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png" alt="Get it on Google Play" /></a><br />
<a class="appstore-button" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank" rel="noopener noreferrer"><img src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-download-on-the-app-store.svg" alt="Get it on App Store" /></a></div>
</div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="text-4" class="widget widget_text"><h4 class="widget-title">Email Newsletter</h4>			<div class="textwidget"><div id="mc_embed_signup">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
    <div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><a href="/privacy-policy">Privacy Policy<a> | <a href="/terms-of-use">Terms of Use</a></p>
<p style="text-align: center">Copyright &copy; 2020 Schneps Media.  All rights reserved.</p>	                <div class="footer-credit">
		                <a href="https://www.blankslate.com" target="_blank" class="footer-blankslate-logo">
							<img src="https://www.amny.com/wp-content/themes/gridlove-child/assets/img/blankslate-logo.png">
						</a>
	                </div>
	            </div>
	        </div>

		

</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
							</div>

									<div id="nav_menu-2" class="widget gridlove-box widget_nav_menu"><div class="menu-header-menu-extended-container"><ul id="menu-header-menu-extended" class="menu"><li id="menu-item-137381612" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-137381612"><a href="https://www.amny.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-137381653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381653"><a href="https://www.amny.com/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-137381624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381624"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137381619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381619"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137381615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381615"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137381613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381613"><a href="https://www.amny.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-137381620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381620"><a href="https://www.amny.com/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-137381633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381633"><a href="https://www.amny.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-137381664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381664"><a href="https://www.amny.com/city-living/">City Living</a></li>
	<li id="menu-item-137381665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381665"><a href="https://www.amny.com/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-137381666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381666"><a href="https://www.amny.com/manhattan/">Manhattan</a></li>
	<li id="menu-item-137381668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381668"><a href="https://www.amny.com/queens/">Queens</a></li>
	<li id="menu-item-137381722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381722"><a href="https://www.amny.com/staten-island/">Staten Island</a></li>
</ul>
</li>
<li id="menu-item-137381616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381616"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137381643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381643"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137381614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381614"><a href="https://www.amny.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-137383770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-137383770"><a href="https://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1-5414663/">Jim Margulies</a></li>
</ul>
</li>
<li id="menu-item-137398939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398939"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-137398940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398940"><a href="https://paper.amny.com/">Digital Paper</a></li>
<li id="menu-item-137491682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137491682"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li id="menu-item-137502752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137502752"><a target="_blank" rel="noopener noreferrer" href="https://jobs.metro.us/?smtag=amny">Jobs</a></li>
</ul></div></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div><div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "ee26472e60", post_id : 137503527 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"140","header_sticky_up":"","logo":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_retina":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 1155566;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

</body>

</html>