<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork</title>
<meta name="description" content="A Sunday NFL betting bonus can fuel a run, and the latest DraftKings promo code offer fits the bill with a $200 promotional payout. All it takes is a winning"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork" />
<meta property="og:description" content="A Sunday NFL betting bonus can fuel a run, and the latest DraftKings promo code offer fits the bill with a $200 promotional payout. All it takes is a winning" />
<meta property="og:url" content="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Affiliate" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="DraftKings promo code" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-30T14:30:37-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork" />
<meta name="twitter:description" content="A Sunday NFL betting bonus can fuel a run, and the latest DraftKings promo code offer fits the bill with a $200 promotional payout. All it takes is a winning" />
<meta name="twitter:creator" content="@JoyOnBroad" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Russ Joy" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","contentUrl":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg","url":"https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg","width":"1200","height":"800","caption":"DraftKings promo code","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/#webpage","url":"https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/","name":"DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork","datePublished":"2022-10-30T14:30:37-04:00","dateModified":"2022-10-30T14:30:37-04:00","isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/kyle-xl-media/","name":"Russ Joy","url":"https://www.amny.com/author/kyle-xl-media/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Russ Joy","inLanguage":"en-US"},"sameAs":["https://twitter.com/JoyOnBroad"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"NewsArticle","headline":"DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork","keywords":"DraftKings promo code","datePublished":"2022-10-30T14:30:37-04:00","dateModified":"2022-10-30T14:30:37-04:00","articleSection":"Sports","author":{"@id":"https://www.amny.com/author/kyle-xl-media/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"A Sunday NFL betting bonus can fuel a run, and the latest DraftKings promo code offer fits the bill with a $200 promotional payout. All it takes is a winning","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.amny.com/#organization"},"name":"DraftKings promo code: bet $5, win $200 for Packers-Bills SNF | amNewYork","@id":"https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nyuj-schneps-styles-css'  href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.8' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.86235ff4cb5251c4bf5c.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1713px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1894px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1601px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1782px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1489px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1670px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1377px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1558px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1446px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1153px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1334px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1041px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1222px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:929px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1110px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:817px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:998px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:705px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:886px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.9f0ab33d1822874d6b56.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"10.30.22.20.07","pico_context":"gadget","post_id":"137601402","post_type":"post","post_title":"DraftKings promo code: bet $5, win $200 for Packers-Bills SNF","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports"],"post_tag":["affiliate"],"author":["kyle xl media"]},"resource_ref":"name=draftkings-promo-code-packers-bills-snf&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.30.22.20.07' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.8' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.8' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137601402" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fdraftkings-promo-code-packers-bills-snf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fdraftkings-promo-code-packers-bills-snf%2F&#038;format=xml" />
<script>window.emp_tag = 'affiliate';</script><script>window.abkw = 'sports';</script><style>#placement_551839_0_i{width:100%;margin:0 auto;}#placement_551841_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="alternate" type="application/feed+json" title="amNewYork &raquo; JSON Feed" href="https://www.amny.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="amNewYork &raquo; DraftKings promo code: bet $5, win $200 for Packers-Bills SNF Comments Feed" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/feed/json/" />
	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>


<script async type='text/javascript' id="myFinance-widget-script">
!function () {function e() {var s = "myFinance-widget-ad-script";if (!document.getElementById(s)) {var e = document.createElement("script"), n = document.getElementById("myFinance-widget-script"), a = t + "widget/myFinance.js";e.id = s, e.type = "text/javascript", e.async = !0, e.src = a, n.parentNode.insertBefore(e, n);}var c = "myFinance-widget-css";if (!document.getElementById(c)) {var d = document.getElementsByTagName("head")[0], i = document.createElement("link");i.id = c, i.rel = "stylesheet", i.type = "text/css", i.href = t + "widget/myFinance.css", i.media = "all", d.appendChild(i)}}var t = "https://static.myfinance.com/";document.attachEvent ? document.attachEvent("onreadystatechange", function () {"complete" === document.readyState && e()}) : document.addEventListener("DOMContentLoaded", e, !1)}();
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","affiliate","post-137601402"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137601402 single-format-standard singular theme-child-schnepstheme-amny draftkings-promo-code-packers-bills-snf">
			 		<div 
			id="spotim-data" 
			data-src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/"
			data-article-tags="Sports"    
			data-post-id="137601402"
			data-spotim-autorun="false">
		</div>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="awareness" href="/"><i class="fas fa-ribbon"></i>We’re pink for Breast Cancer Awareness Month</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Presented by:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="major pinkpapers metroplus" target="_blank" rel="sponsored" href="https://www.metroplus.org/"><span>MetroPlusHealth</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Sponsors:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers american-cancer-society" target="_blank" rel="sponsored" href="https://www.cancer.org/ "><span>American Cancer Society</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers villagecaremax" target="_blank" rel="sponsored" href="https://www.villagecaremax.org/"><span>VillageCare Max</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers memorial-sloan-kettering" target="_blank" rel="sponsored" href="https://www.mskcc.org/"><span>Memorial Sloan Kettering</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers emblem-health" target="_blank" rel="sponsored" href="https://www.emblemhealth.com/"><span>EmblemHealth</span></a>
				</li>
						
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/10/amnymetro-october-28-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="alt">All</span></a></li>
<li><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/coronavirus/">Coronavirus</a></li>
<li><a href="/police-fire/">Police & Fire</a></li>
<li><a href="/eat-and-drink/">Eat & Drink</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="/transit/">Transit</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li>
<li><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li>
<li><a href="/things-to-do/">Entertainment Guides</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/manhattan/">Manhattan</a></li>
<li><a href="/brooklyn/">Brooklyn</a></li>
<li><a href="/bronx/">The Bronx</a></li>
<li><a href="/queens/">Queens</a></li>
<li><a href="/staten-island/">Staten Island</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/sports/"><span class="alt">All</span></a></li>
<li><a href="/sports/baseball/mets/">Mets</a></li>
<li><a href="/sports/baseball/yankees/">Yankees</a></li>
<li><a href="/sports/football/giants/">Giants</a></li>
<li><a href="/sports/football/jets/">Jets</a></li>
<li><a href="/sports/basketball/knicks/">Knicks</a></li>
<li><a href="/sports/basketball/nets/">Nets</a></li>
<li><a href="/sports/hockey/islanders/">Islanders</a></li>
<li><a href="/sports/hockey/rangers/">Rangers</a></li>
<li><a href="/sports/soccer/">Soccer</a></li>
<li><a href="/sports/tennis/">Tennis</a></li>
<li><a href="/sports/olympics/">Olympics</a></li>
<li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
<li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
<li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
<li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-finance nav-4">
			  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-3">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-2">
			  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-1">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li><li class="nav-menu-item"><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li><li class="nav-menu-item"><a href="/things-to-do/">Entertainment Guides</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main affiliate-post">
		            <article id="post-137601402" class="post-137601402 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-affiliate">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-sports">
			<a href="https://www.amny.com/sports/">Sports</a>
			</div>
		                    
                    <h1 class="article-title">DraftKings promo code: bet $5, win $200 for Packers-Bills SNF</h1>
                                            <div class="affiliate-disclosure-container">
                            <span>Note: if you purchase something through one of our affiliate links, Schneps Media may earn a commission.</span>
                        </div>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Russ Joy</span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-30T14:30:37-04:00">October 30, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1200px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg" class="crop-center wp-post-image" alt="DraftKings promo code" srcset="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet-900x600.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" title="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF 1">			</div>
	<div class="image-caption">Photo Credit: Craig Dudek</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/"></div><div id="pico"><p>A Sunday NFL betting bonus can fuel a run, and the latest DraftKings promo code offer fits the bill with a $200 promotional payout. All it takes is a winning $5 moneyline bet on any NFL team to secure a bonus, including the Sunday Night Football matchup between the Packers and Bills.</p>
<div id="bet-promo-137549174" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/dk-logo-300x300-1-150x150-1.png" title="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF 2"></div><div class="promo-sb-content"><span class="promo-sb-name">DRAFTKINGS SPORTSBOOK</span><p><b>States: NY, KS, LA, AZ, CO, Il, IN, IA, MI, NH, NJ, PA, TN, VA, WV</b>
</p><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">BET $5, GET $200!<br /><span>ANY GAME!</span></span><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM OFFER</a></div></div></div></div><style>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</style>
<p><strong>Simply click on one of the links on this page to trigger the DraftKings promo code for new users. After that, when you win a $5 NFL moneyline bet, you will receive an added $200 bonus.</strong></p><div id="emp-534b9" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-534b9').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551839 = rnd;
                            var plc551839 = window.plc551839 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551839;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551839+';place='+(plc551839++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<p>Jacksonville played the Denver Broncos at Wembley Stadium in London in the first game on the slate, and the action continued with key matchups like Eagles-Steelers and Giants-Seahawks. Still, it all wraps with a compelling prime time matchup between the Packers and Bills. Ahead of it, you can put a $5 bill on the game, and you will get incredible 40-1 moneyline odds.</p>
<p><strong>Click <a class="thirstylink" title="DraftKings Sportsbook Promo" href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">here</a> to take advantage of the DraftKings promo code offer that provides a $200 payout for a $5 bet.</strong></p>
<h2>DraftKings Promo Code Offer Comes with 40-1 Odds</h2>
<p>There are a few key details you need to be aware of when accessing this promo. The $5 increment is the minimum that you have to bet to comply with the terms. However, this is a tiny wager to make on a big day of NFL betting. If you would rather go with a larger increment, you will still get the $200 bonus if you win. There are no stipulations about the odds, so you are free to bet a significant favorite with no impediments.</p>
<p>If you win the bet, you will receive your winnings in cash after the game settles. On top of that, you will also get the $200 reward under the promotion. Your bonus will come in the form of free betting credit. You have seven days to place these wagers after you receive them before they expire. The bets can be placed in any market, and all sporting events are fair game.</p>
<p>Notably, point spreads are removed from the mix, so the ability to back a massive favorite like Buffalo to simply win the game at 40-1 is a great opportunity.
<h2>Lock in the DraftKings promo code</h2>
<p>Signing up with DraftKings Sportsbook is a rather stress-free process. It only takes a few minutes to do when you follow these steps:
<ul>
<li>Most importantly, click <strong><a class="thirstylink" title="DraftKings Sportsbook Promo" href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">here</a></strong> to enable the promo code automatically.</li>
<li>When you arrive on the landing page, follow the instructions. You will be prompted to provide your name, date of birth, and other essential info. After that, your location is verified for legal reasons, and you will be good to go.</li>
<li>Thirdly, if you are signing up on the website with a laptop or desktop, download the mobile app.</li>
<li>Then, use PayPal, a debit or credit card, online banking, or one of the other methods to fund your account.</li>
<li>Finally, place a $5+ moneyline wager on an NFL game today. If you win, you will receive an additional $200 promotional payout.</li>
</ul>
<h2>Stepped Up Same Game Parlay</h2>
<p>After you sign up and make your first bet, you open a window of opportunity. Going forward, you will receive a steady stream of special offers for standard players. For instance, right now there is a stepped up same game parlay offer for NFL Week 8.</p>
<p>Before anything else, you opt in to become eligible. Subsequently, you place a 3+ leg same game parlay wager. If you win, your return will be boosted by as much as 100% depending on the number of legs.</p>
<p><strong>Click <a class="thirstylink" title="DraftKings Sportsbook Promo" href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">here</a> to unlock the DraftKings promo code that generates a $200 bonus for a $5 moneyline winner.</strong></p>
<div id="bet-promo-137549174" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/dk-logo-300x300-1-150x150-1.png" title="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF 2"></div><div class="promo-sb-content"><span class="promo-sb-name">DRAFTKINGS SPORTSBOOK</span><p><b>States: NY, KS, LA, AZ, CO, Il, IN, IA, MI, NH, NJ, PA, TN, VA, WV</b>
</p><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">BET $5, GET $200!<br /><span>ANY GAME!</span></span><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM OFFER</a></div></div></div></div><style>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</style>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/kyle-xl-media/">Russ Joy</a></h4>
		<p>Russ Joy is a commercial editor for XL Media PLC, co-host of Snow The Goalie: A Flyers Podcast, a Flyers writer for CrossingBroad.com, and the Crossing Broad Podcast Network Director. A graduate of West Chester University of PA and California University of PA, Russ is also a husband and father of three. 
Follow him on Twitter: @JoyOnBroad Email: russell.joy@xlmedia.com</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:russell.joy@xlmedia.com"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoyOnBroad"><i class="fab fa-twitter"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/joyonbroad/"><i class="fab fa-instagram"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="137601402"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.amny.com" target="_blank">Things to do in NYC</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.amny.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href=""><img width="" height="" src="" class="crop-center wp-post-image" alt="" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Jan. 1, 1970, midnight</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="" rel="bookmark"></a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.amny.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/10/06/ga-strategy-accountant/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Gallagher & Associates </span><span class="job-title">G&amp;A Strategy Accountant</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/10/04/dental-hygienist-wanted-for-wednesday-and-or-thursday-50-per-hour-to-start/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Steven Langsam DMD</span><span class="job-title">Dental hygienist wanted for Wednesday and/or Thursday 50 per hour to start</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/10/04/section-3-work-opportunity-7/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/annual-village-halloween-parade-returns-49th-year-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Village Halloween Parade skeletons" loading="lazy" title="Annual Village Halloween Parade to return for its 49th year of spooky fun 8"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/annual-village-halloween-parade-returns-49th-year-2022/">Annual Village Halloween Parade to return for its 49th year of spooky fun</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/causeway-director-on-crafting-a-human-story-beyond-grief/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/Causeway_Photo_0106_FRONT-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="&#039;Causeway&#039; director on crafting a human story beyond grief 9"></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/causeway-director-interview-2022/">&#8216;Causeway&#8217; director on crafting a human story beyond grief</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/brooklyn-shooting-man-dead-october-30-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/DSC_7916-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Brooklyn shooting leaves man dead" loading="lazy" title="Brooklyn shooting leaves man dead after being hit twice in back: cops 10"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/brooklyn-shooting-man-dead-october-30-2022/">Brooklyn shooting leaves man dead after being hit twice in back: cops</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/deranged-man-harlem-stabbed-straphanger/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/3067-22-Assault-26-Pct-TD-3-10-28-22-Photo-192x192.jpeg" class="crop-top no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Deranged suspect who stabbed man in Harlem" loading="lazy" title="Deranged man in Harlem stabbed straphanger who refused to argue with him: cops 11"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/deranged-man-harlem-stabbed-straphanger/">Deranged man in Harlem stabbed <span class="lgwd">straphanger</span> who refused to argue with him: cops</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/governor-praises-sandy-heroes-to-mark-10th-anniversary-of-storm-at-far-rockaway-community-church/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-1200x826-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Governor praises Sandy heroes to mark 10th anniversary of storm at Far Rockaway Community Church 12"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/governor-praises-sandy-heroes/">Governor praises Sandy heroes to mark 10th <span class="lgwd">anniversary</span> of storm at Far Rockaway Community Church</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/bengals-browns-preview-picks-top-prop-bets/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/AP22296621605407-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Tyler Boyd Cincinnati Bengals" loading="lazy" title="Cincinnati Bengals vs Cleveland Browns: Monday Night Football Week 8 preview, picks, top prop bets, more 13"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/bengals-browns-preview-picks-top-prop-bets/">Cincinnati Bengals vs Cleveland Browns: Monday Night Football Week 8 preview, picks, top prop bets, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/dbrickashaw-ferguson-jets-ring-of-honor/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/Collage-Maker-30-Oct-2022-03.15-PM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="D&#039;brickashaw Ferguson (left) was honored with a spot in the Jets&#039; Ring of Honor on Sunday." loading="lazy" title="D&#039;brickashaw Ferguson inducted into Jets Ring of Honor 14"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/dbrickashaw-ferguson-jets-ring-of-honor/"><span class="lgwd">D&#8217;brickashaw</span> Ferguson inducted into Jets Ring of Honor</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/8945-DraftKings-promo-code-pounds-down-40-1-odds-for-5-NFL-Week-8-bet-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="DraftKings promo code" loading="lazy" title="DraftKings promo code: bet $5, win $200 for Packers-Bills SNF 15"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-promo-code-packers-bills-snf/">DraftKings promo code: bet $5, win $200 for <span class="lgwd">Packers-Bills</span> SNF</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nets-having-look-deep-inside-after-1-5-start/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/AP22303026011088-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Nets" loading="lazy" title="Nets already having to &#039;look deep inside&#039; after 1-5 start 16"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nets-having-look-deep-inside-after-1-5-start/">Nets already having to &#8216;look deep inside&#8217; after 1-5 start</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-code-bet-late-nfl-games-like-packers-bills-with-1k-no-sweat-bet/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-amny-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="FanDuel promo code" loading="lazy" title="FanDuel promo code: Bet late NFL games like Packers-Bills with $1K no-sweat bet 17"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-code-bet-late-nfl-games-like-packers-bills-with-1k-no-sweat-bet/">FanDuel promo code: Bet late NFL games like <span class="lgwd">Packers-Bills</span> with $1K no-sweat bet</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-oct-28-30-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/GettyImages-1172369802-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 7 things to do in NYC, Oct. 28-30 18"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-oct-28-30-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Oct. 28-30</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/the-north-pole-nyc-the-santa-clauses-winter-wonderland-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/Watermark-Winter-Wonderland-40-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="The Santa Clauses Winter Wonderland" loading="lazy" title="The North Pole is coming to NYC with &#039;The Santa Clauses&#039; Winter Wonderland this November 19"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/the-north-pole-nyc-the-santa-clauses-winter-wonderland-2022/">The North Pole is coming to NYC with &#8216;The Santa Clauses&#8217; Winter Wonderland this November</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/arts-entertainment/south-street-seaport-museum-readiness-and-resilience-10-years-after-sandy/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2016/05/south-street-seaport-museum-sssm-picWEB-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="South Street Seaport Museum announces Readiness and Resilience: 10 Years After Sandy 20"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/arts-entertainment/south-street-seaport-museum-readiness-and-resilience-10-years-after-sandy/">South Street Seaport Museum announces Readiness and <span class="lgwd">Resilience:</span> 10 Years After Sandy</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/more-halloween-events-this-month-in-new-york-city-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/GettyImages-1165575754-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Here are some more Halloween events to check out this month in New York City 21"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/more-halloween-events-this-month-in-new-york-city-2022/">Here are some more Halloween events to check out this month in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/madame-tussauds-new-york-horror-experience-halloween-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/4-Icons-of-Horror-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Madame Tussauds New York" loading="lazy" title="Madame Tussauds New York brings new horror experience for the Halloween season 22"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/madame-tussauds-new-york-horror-experience-halloween-2022/">Madame Tussauds New York brings new horror experience for the Halloween season</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community" style="display:none">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>

<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/betmgm-code-delivers-1k-risk-free-200-td-bonus/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="betmgm promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/10/BetMGM-Promo-Code-3.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="BetMGM promo code: Take pick between 2 awesome NFL bonuses 4"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/betmgm-code-delivers-1k-risk-free-200-td-bonus/">BetMGM promo code: Take pick between 2 awesome NFL bonuses</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/draftkings-promo-code-bet-5-win-200-sunday-nfl-week-7-bonus/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="DraftKings promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/10/DraftKings-promo-code-amny-1-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="DraftKings promo code: Bet $5, win $200 Sunday NFL Week 7 bonus 5"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/draftkings-promo-code-bet-5-win-200-sunday-nfl-week-7-bonus/">DraftKings promo code: Bet $5, win $200 Sunday NFL Week 7 bonus</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/fanduel-promo-code-1k-no-sweat-bet-for-nba-nfl-cfb/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="fanduel promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/10/FanDuel-Promo-Code-6.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="FanDuel promo code: $1K no-sweat bet for NBA, NFL, CFB 6"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/fanduel-promo-code-1k-no-sweat-bet-for-nba-nfl-cfb/">FanDuel promo code: $1K no-sweat bet for NBA, NFL, CFB</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/caesars-promo-code-1250-bet-gets-huge-nfl-week-7-sunday-started/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Caesars promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/10/Caesars-promo-code-amny-3-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="Caesars promo code: $1,250 bet gets huge NFL Week 7 Sunday started 7"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/caesars-promo-code-1250-bet-gets-huge-nfl-week-7-sunday-started/">Caesars promo code: $1,250 bet gets huge NFL Week 7 Sunday started</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/community-board-11-rejects-just-home-in-advisory-vote-enforces-meeting-rules-after-unruly-hearing/"><img width="700" height="480" src="https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-700x480.jpg" class="crop-center wp-post-image" alt="8B7A1959 (1)" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-700x480.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-1200x823.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-768x527.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-1536x1054.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-384x263.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-900x618.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2022/10/8B7A1959-1-1600x1098.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/community-board-11-rejects-just-home-in-advisory-vote-enforces-meeting-rules-after-unruly-hearing/">Community Board 11 rejects Just Home in advisory vote, enforces meeting rules after <span class="titend">unruly hearing</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/"><img width="700" height="525" src="https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-700x525.jpeg" class="crop-center wp-post-image" alt="NEWWINE DINNER" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-700x525.jpeg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-768x576.jpeg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1536x1152.jpeg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-384x288.jpeg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-900x675.jpeg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1600x1200.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/">Victoria&#8217;s Secrets: An <span class="titend">eventful week</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/docs-guide-to-a-safe-and-spooktacular-halloween/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-700x467.jpg" class="crop-center wp-post-image" alt="CEO_3135" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/CEO_3135-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/docs-guide-to-a-safe-and-spooktacular-halloween/">Doc’s guide to a safe and ‘Spooktacular’ <span class="titend">Halloween</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/gay-city-news-impact-awards-village-care-max/"><img width="700" height="473" src="https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-700x473.jpg" class="crop-center wp-post-image" alt="Corazon_Impact_Awards_the trophes" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-700x473.jpg 700w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1200x811.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-768x519.jpg 768w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1536x1038.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-384x260.jpg 384w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-900x608.jpg 900w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1600x1082.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/gay-city-news-impact-awards-village-care-max/">Join us at the 2022 Gay City News Impact Awards, presented by <span class="lgwd">VillageCareMAX</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://events.amny.com/" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Things to Do					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137601402","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.8e7c08b3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.5236e44e.js' id='child-theme-js-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137601402,"object_key":"post","object_type":"post","term_ids":[773,37268],"wp_json":"https:\/\/www.amny.com\/wp-json"};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
