<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork</title>
<meta name="description" content="FanDuel Sportsbook&#039;s No-Sweat Bet is back and players who activate our FanDuel promo code will get up to $1,000 in first bet insurance. You can wager on any"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork" />
<meta property="og:description" content="FanDuel Sportsbook&#039;s No-Sweat Bet is back and players who activate our FanDuel promo code will get up to $1,000 in first bet insurance. You can wager on any" />
<meta property="og:url" content="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Affiliate" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="FanDuel promo code" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-14T15:45:07-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork" />
<meta name="twitter:description" content="FanDuel Sportsbook&#039;s No-Sweat Bet is back and players who activate our FanDuel promo code will get up to $1,000 in first bet insurance. You can wager on any" />
<meta name="twitter:creator" content="@JoyOnBroad" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Russ Joy" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","contentUrl":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg","url":"https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg","width":"1200","height":"800","caption":"FanDuel promo code","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/#webpage","url":"https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/","name":"FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork","datePublished":"2022-09-14T15:45:07-04:00","dateModified":"2022-09-14T15:45:07-04:00","isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/kyle-xl-media/","name":"Russ Joy","url":"https://www.amny.com/author/kyle-xl-media/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Russ Joy","inLanguage":"en-US"},"sameAs":["https://twitter.com/JoyOnBroad"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"NewsArticle","headline":"FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork","keywords":"FanDuel promo code","datePublished":"2022-09-14T15:45:07-04:00","dateModified":"2022-09-14T15:45:07-04:00","author":{"@id":"https://www.amny.com/author/kyle-xl-media/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"FanDuel Sportsbook&#039;s No-Sweat Bet is back and players who activate our FanDuel promo code will get up to $1,000 in first bet insurance. You can wager on any","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.amny.com/#organization"},"name":"FanDuel promo code: $1K No-Sweat Bet returns this week | amNewYork","@id":"https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nyuj-schneps-styles-css'  href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.8' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.f5bb0a161a898575373e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1855px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:2036px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1740px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1921px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1625px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1806px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1510px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1691px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1395px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1576px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1280px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1461px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1165px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1346px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1050px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1231px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:935px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1116px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:820px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:1001px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:705px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:886px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:590px){
					nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				@media screen and (max-width:771px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.c47ce6e9ff4481f6da01.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"09.14.22.21.20","pico_context":"gadget","post_id":"137595140","post_type":"post","post_title":"FanDuel promo code: $1K No-Sweat Bet returns this week","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports"],"post_tag":["affiliate"],"author":["kyle xl media"]},"resource_ref":"name=fanduel-promo-code-no-sweat-nfl&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=09.14.22.21.20' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.8' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.8' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137595140" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Ffanduel-promo-code-no-sweat-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Ffanduel-promo-code-no-sweat-nfl%2F&#038;format=xml" />
<script>window.emp_tag = 'affiliate';</script><script>window.abkw = 'sports';</script><style>#placement_551839_0_i{width:100%;margin:0 auto;}#placement_551841_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="alternate" type="application/feed+json" title="amNewYork &raquo; JSON Feed" href="https://www.amny.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="amNewYork &raquo; FanDuel promo code: $1K No-Sweat Bet returns this week Comments Feed" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/feed/json/" />
	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>


<script async type='text/javascript' id="myFinance-widget-script">
!function () {function e() {var s = "myFinance-widget-ad-script";if (!document.getElementById(s)) {var e = document.createElement("script"), n = document.getElementById("myFinance-widget-script"), a = t + "widget/myFinance.js";e.id = s, e.type = "text/javascript", e.async = !0, e.src = a, n.parentNode.insertBefore(e, n);}var c = "myFinance-widget-css";if (!document.getElementById(c)) {var d = document.getElementsByTagName("head")[0], i = document.createElement("link");i.id = c, i.rel = "stylesheet", i.type = "text/css", i.href = t + "widget/myFinance.css", i.media = "all", d.appendChild(i)}}var t = "https://static.myfinance.com/";document.attachEvent ? document.attachEvent("onreadystatechange", function () {"complete" === document.readyState && e()}) : document.addEventListener("DOMContentLoaded", e, !1)}();
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","affiliate","post-137595140"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137595140 single-format-standard singular theme-child-schnepstheme-amny fanduel-promo-code-no-sweat-nfl">
			 		<div 
			id="spotim-data" 
			data-src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/"
			data-article-tags="Sports"    
			data-post-id="137595140"
			data-spotim-autorun="false">
		</div>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/09/amnymetro-september-14-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-11">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-10">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li>
				  					  <li><a href="/"><span class="alt">All</span></a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/sports/"><span class="alt">All</span></a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
				  					  <li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-finance nav-6">
			  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li><li class="nav-menu-item"><a href="/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main affiliate-post">
		            <article id="post-137595140" class="post-137595140 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-affiliate">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-sports">
			<a href="https://www.amny.com/sports/">Sports</a>
			</div>
		                    
                    <h1 class="article-title">FanDuel promo code: $1K No-Sweat Bet returns this week</h1>
                                            <div class="affiliate-disclosure-container">
                            <span>Note: if you purchase something through one of our affiliate links, Schneps Media may earn a commission.</span>
                        </div>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Russ Joy</span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-14T15:45:07-04:00">September 14, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1200px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg" class="crop-center wp-post-image" alt="FanDuel promo code" srcset="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny-900x600.jpeg 900w" sizes="(max-width: 1200px) 100vw, 1200px" title="FanDuel promo code: $1K No-Sweat Bet returns this week 1">			</div>
	<div class="image-caption">Photo credit: Craig Dudek</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/"></div><div id="pico"><p>FanDuel Sportsbook&#8217;s No-Sweat Bet is back and players who activate our FanDuel promo code will get up to $1,000 in first bet insurance. You can wager on any game or sport knowing that you&#8217;ll receive a second chance if your bet loses.</p>
<div id="bet-promo-137544210" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/fanduel-sportsbook-app-bonus.png" title="FanDuel promo code: $1K No-Sweat Bet returns this week 2"></div><div class="promo-sb-content"><span class="promo-sb-name">FANDUEL SPORTSBOOK</span><p><b>States: NY, KS, LA, AZ, CO, CT, IA, IL, IN, MI, NJ, PA, TN, VA, WV</b></p><a href="https://www.amny.com/recommends/fanduel-sportsbook/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">$1,000!<br /><span>NO-SWEAT FIRST BET!</span></span><a href="https://www.amny.com/recommends/fanduel-sportsbook/">BET NOW</a></div></div></div></div><style>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</style>
<p><strong>Our FanDuel promo code unlocks the popular No-Sweat first bet promo from FanDuel Sportsbook. This offer is applicable to any MLB, CFB, or NFL game taking place this week.</strong></p><div id="emp-ff28e" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-ff28e').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551839 = rnd;
                            var plc551839 = window.plc551839 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551839;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551839+';place='+(plc551839++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<p>If you want to get in on the action immediately, there are a number of Major League Baseball games on the docket to wager on. If you want to hold off until Thursday Night Football, you can do that as well. In fact, if you want to place your first bet on a college football game this weekend, you have the option to do so.</p>
<p><strong>Click <a class="thirstylink" title="FanDuel Sportsbook" href="https://www.amny.com/recommends/fanduel-sportsbook/">here</a> to snag a $1,000 No-Sweat first bet with our FanDuel promo code.</strong></p>
<h2>FanDuel Promo Code Unlocks $1k No-Sweat Bet</h2>
<p>FanDuel Sportsbook&#8217;s latest new user promo offer gives players up to $1,000 in first bet insurance, no matter which sport, game, or league a player wants to bet on. That stands in stark contrast to other offers on the market, which are tied to one league or sport. A player could, for example, wager $800 on the Cleveland Guardians to win on Thursday afternoon. If that bet wins, the player would get back their $800 stake plus a profit on the winning bet.</p>
<p>However, if the Guardians lose, FanDuel Sportsbook would issue a site credit refund in free bets. The player could use the free bets on another MLB game or turn around and use them on the Thursday Night Football game between the Kansas City Chiefs and Los Angeles Chargers. </p>
<h2>In-App Promo and Same Game Parlay</h2>
<p>All FanDuel Sportsbook users can take advantage of additional offers from the sportsbook. The first is the Ben Verlander same game parlay. This includes the Boston Red Sox to cover +1.5 runs, over 8.5 total runs, Aaron Judge to record 1+ hits, and Rafael Devers to record 1+ hits. </p>
<p>The second offer is a No-Sweat same game parlay offer for Thursday Night Football. Players who opt-into this promo and place a qualifying 3+ leg same game parlay bet on Chargers-Chiefs will receive free bets if their wager loses.</p>
<h2>Register with Our FanDuel Promo Code</h2>
<p>Any prospective bettor can get in on the action with a $1,000 No-Sweat bet for any game this week. Simply click on any of the links to apply our FanDuel promo code and follow these instructions:</p>
<ul>
<li>Click <strong><a class="thirstylink" title="FanDuel Sportsbook" href="https://www.amny.com/recommends/fanduel-sportsbook/">here</a></strong> to register for an account.</li>
<li>Enter the required information.</li>
<li>Accept the geolocation confirmation.</li>
<li>Pick one of the account funding methods to add at least $10 to your account.</li>
<li>Add money to fund your first cash wager.</li>
<li>Navigate to the game of your choice.</li>
<li>Wager up to $1,000 as part of this promotion.</li>
</ul>
<p>If your first cash wager wins, you&#8217;ll get back your stake of up to $1,000 plus cash winnings. However, if your first bet loses, you will get back up to $1,000 in free bets, which you can use on other games, sports, and leagues. This includes Major League Baseball, college football, the NFL, and more.</p>
<p><strong>Apply our FanDuel promo code by clicking <a class="thirstylink" title="FanDuel Sportsbook" href="https://www.amny.com/recommends/fanduel-sportsbook/">here</a> to get a $1,000 No-Sweat first bet.</strong></p>
<div id="bet-promo-137544210" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/fanduel-sportsbook-app-bonus.png" title="FanDuel promo code: $1K No-Sweat Bet returns this week 2"></div><div class="promo-sb-content"><span class="promo-sb-name">FANDUEL SPORTSBOOK</span><p><b>States: NY, KS, LA, AZ, CO, CT, IA, IL, IN, MI, NJ, PA, TN, VA, WV</b></p><a href="https://www.amny.com/recommends/fanduel-sportsbook/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">$1,000!<br /><span>NO-SWEAT FIRST BET!</span></span><a href="https://www.amny.com/recommends/fanduel-sportsbook/">BET NOW</a></div></div></div></div><style>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</style>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/kyle-xl-media/">Russ Joy</a></h4>
		<p>Russ Joy is a commercial editor for XL Media PLC, co-host of Snow The Goalie: A Flyers Podcast, a Flyers writer for CrossingBroad.com, and the Crossing Broad Podcast Network Director. A graduate of West Chester University of PA and California University of PA, Russ is also a husband and father of three. 
Follow him on Twitter: @JoyOnBroad Email: russell.joy@xlmedia.com</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:russell.joy@xlmedia.com"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoyOnBroad"><i class="fab fa-twitter"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/joyonbroad/"><i class="fab fa-instagram"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="137595140"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/08/26/p-t-bookeeper-admin-asst-for-park-slope-green-finance-company/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>GreenMax Capital Group</span><span class="job-title">P/T Bookeeper &#8211; Admin Ass&#8217;t for Park Slope Green Finance Company</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/09/07/truck-drivers/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Long Island Waste Services,LLC</span><span class="job-title">TRUCK DRIVERS</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/08/22/part-time-ticket-sales-associate-2/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>For On Stage At Kingsborough</span><span class="job-title">Part-Time TICKET SALES ASSOCIATE</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/built-different-nypd-unveils-new-bulletproof-vests-for-detectives/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/DSC09204-copy-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Built different: NYPD unveils new bulletproof vests for detectives 8"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/built-different-nypd-unveils-new-bulletproof-vests-for-detectives/">Built different: NYPD unveils new <span class="lgwd">bulletproof</span> vests for detectives</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/brooklyn-man-pleads-guilty-in-visa-scam-that-exploited-queens-immigrants-da/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/GettyImages-537971779-1200x800-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Brooklyn man pleads guilty in visa scam that exploited Queens immigrants: DA 9"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/brooklyn-man-pleads-guilty-in-visa-scam-that-exploited-queens-immigrants-da/">Brooklyn man pleads guilty in visa scam that exploited Queens <span class="lgwd">immigrants:</span> DA</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/second-indictments-handed-down-after-pair-allegedly-sex-trafficked-victim-inside-jamaica-hotel-da/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/GettyImages-1268636250-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Second indictments handed down after pair allegedly sex trafficked victim inside Jamaica hotel: DA 10"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/second-indictments-handed-down-after-pair-allegedly-sex-trafficked-victim-inside-jamaica-hotel-da/">Second <span class="lgwd">indictments</span> handed down after pair allegedly sex trafficked victim inside Jamaica hotel: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/14th-rikers-island-inmate-dead-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/DSC00794-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="A jail on Rikers Island" loading="lazy" title="Yet another Rikers Island inmate dies in custody – the third since August 11"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/14th-rikers-island-inmate-dead-2022/">Yet another Rikers Island inmate dies in custody – the third since August</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/queen-elizabeth-ii-lies-in-state-after-solemn-procession/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/AP22257521206384-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queen Elizabeth II" loading="lazy" title="Queen Elizabeth II lies in state after solemn procession 12"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/queen-elizabeth-ii-lies-in-state-after-solemn-procession/">Queen Elizabeth II lies in state after solemn procession</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-promo-code-nfl-week-2-is-here-get-200-instant-bonus/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/DraftKings-Promo-Code-6-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="draftkings promo code" loading="lazy" title="DraftKings promo code: NFL Week 2 is here, get $200 instant bonus 13"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-promo-code-nfl-week-2-is-here-get-200-instant-bonus/">DraftKings promo code: NFL Week 2 is here, get $200 instant bonus</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mark-vientos-dh-job-up-for-grabs/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-11.44.16-AM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Mark Vientos Mets" loading="lazy" title="Mets DH job could be Mark Vientos&#039; to lose down final stretch 14"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mark-vientos-dh-job-up-for-grabs/">Mets DH job could be Mark Vientos&#8217; to lose down final stretch</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nfl-week-2-chargers-vs-chiefs-preview-bets/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/AP22254715869221-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Patrick Mahomes and the Chiefs face the Chargers in NFL Week 2" loading="lazy" title="NFL Week 2 Chiefs vs Chargers: Thursday Night Football preview, predictions, prop bets, more 15"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nfl-week-2-chargers-vs-chiefs-preview-bets/">NFL Week 2 Chiefs vs Chargers: Thursday Night Football preview, <span class="lgwd">predictions,</span> prop bets, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/transit/mta-runs-keith-hernandez-ron-darling-gary-cohen-mets-psas/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-4.01.10-PM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Mets broadcaster Keith Hernandez records new PSAs for MTA." loading="lazy" title="Subway announcements by Mets broadcasters Keith Hernandez, Ron Darling and Gary Cohen roll out on No. 7 trains 16"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/transit/mta-runs-keith-hernandez-ron-darling-gary-cohen-mets-psas/">Subway <span class="lgwd">announcements</span> by Mets <span class="lgwd">broadcasters</span> Keith Hernandez, Ron Darling and Gary Cohen roll out on No. 7 trains</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/FandDuel-promo-code-1K-No-Sweat-Bet-for-MLB-NFL-CFB-amny-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="FanDuel promo code" loading="lazy" title="FanDuel promo code: $1K No-Sweat Bet returns this week 17"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-code-no-sweat-nfl/">FanDuel promo code: $1K No-Sweat Bet returns this week</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/bronx-zoo-debut-spooky-after-hours-dinosaur-event/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/image001-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Bronx Zoo to debut new spooky after-hours dinosaur event in October 18"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/bronx-zoo-debut-spooky-after-hours-dinosaur-event/">Bronx Zoo to debut new spooky <span class="lgwd">after-hours</span> dinosaur event in October</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/politics/adams-nycha-nyc-parks-build-community-spaces/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/GettyImages-1315697785-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="City teams up with NYCHA and NYC Parks to build open community spaces 19"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/politics/adams-nycha-nyc-parks-build-community-spaces/">City teams up with NYCHA and NYC Parks to build open community spaces</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-sept-16-18-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/HB_Images1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/09/HB_Images1-192x192.jpg 192w, https://www.amny.com/wp-content/uploads/2022/09/HB_Images1-384x384.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" title="amNY Weekender | 7 things to do in NYC, Sept. 16-18 20"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-sept-16-18-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Sept. 16-18</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/lifestyle/eat-and-drink/nycs-largest-sushi-event/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/TWF-EXPO-2019156-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="The tuna cutting demonstration at True World Foods Sushi Expo" loading="lazy" title="New York City&#039;s largest sushi event to return for the first time since the pandemic 21"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/lifestyle/eat-and-drink/nycs-largest-sushi-event/">New York City&#8217;s largest sushi event to return for the first time since the pandemic</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-sept-9-11-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/09/HELLOKITTY_080319_00006-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 7 things to do in NYC, Sept. 9-11 22"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-sept-9-11-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Sept. 9-11</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community" style="display:none">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>

<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/caesars-ny-promo-code-bills-rams/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="caesars ny promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-NY-Promo-Code-1.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="Caesars NY promo code goes all-in for Bills-Rams with $1,250 first bet on app, odds boosts 4"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/caesars-ny-promo-code-bills-rams/">Caesars NY promo code goes all-in for Bills-Rams with $1,250 first bet on app, odds boosts</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/betmgm-code-nfl-1k-kansas/"><img width="700" height="431" src="https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3-700x431.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="betmgm promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3-700x431.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3-768x472.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3-384x236.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3-900x554.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/09/BetMGM-Promo-Code-3.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="BetMGM promo code: NFL bet $10, get $200, $1K risk-free elsewhere 5"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/betmgm-code-nfl-1k-kansas/">BetMGM promo code: NFL bet $10, get $200, $1K risk-free elsewhere</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-nfl-1/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Caesars sportsbook promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/09/Caesars-Sportsbook-promo-code-amny.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="Caesars Sportsbook promo code: activate the &#039;Full Caesar&#039; for NFL Week 1 6"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-nfl-1/">Caesars Sportsbook promo code: activate the &#8216;Full Caesar&#8217; for NFL Week 1</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/pointsbet-kansas-promo-code-unlocks-800-in-risk-free-bets-this-week/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="PointsBet Kansas promo code" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/09/PointsBet-Kansas-Promo-Code-amny.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="PointsBet Kansas promo code unlocks $800 in risk-free bets this week 7"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/pointsbet-kansas-promo-code-unlocks-800-in-risk-free-bets-this-week/">PointsBet Kansas promo code unlocks $800 in risk-free bets this week</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/op-ed-reviving-nyc-modernizing-transit-system/"><img width="700" height="498" src="https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-700x498.jpg" class="crop-center wp-post-image" alt="8B7A8827 citibike" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-700x498.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-1200x854.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-768x546.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-1536x1093.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-384x273.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-900x640.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2022/04/8B7A8827-1600x1138.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/op-ed-reviving-nyc-modernizing-transit-system/">Op-Ed <span class="decorator">|</span> Reviving NYC: <span class="lgwd">Modernizing</span> our transit system <span class="titend">is crucial</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/09/quality-of-life-issues-102nd-precinct/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-700x467.jpg" class="crop-center wp-post-image" alt="precinct" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-1536x1025.jpg 1536w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/09/GettyImages-471682711-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/09/quality-of-life-issues-102nd-precinct/"><span class="lgwd">Quality-of-life</span> issues continue to be a concern for residents living in Queens&#8217; <span class="titend">102nd Precinct</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/covid-19-booster-formulated-omicron-shot/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-700x467.jpg" class="crop-center wp-post-image" alt="kathy hochul gets covid booster" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/09/52341079271_f172cd85dd_6k-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/covid-19-booster-formulated-omicron-shot/">New COVID-19 booster, formulated against Omicron variant, is now available: Find out where and why to get <span class="titend">your shot</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/moonage-daydream-david-bowie-documentary/"><img width="700" height="378" src="https://gaycitynews.com/wp-content/uploads/2022/09/1-700x378.jpeg" class="crop-center wp-post-image" alt="david bowie" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/09/1-700x378.jpeg 700w, https://gaycitynews.com/wp-content/uploads/2022/09/1-1200x649.jpeg 1200w, https://gaycitynews.com/wp-content/uploads/2022/09/1-768x415.jpeg 768w, https://gaycitynews.com/wp-content/uploads/2022/09/1-1536x830.jpeg 1536w, https://gaycitynews.com/wp-content/uploads/2022/09/1-384x208.jpeg 384w, https://gaycitynews.com/wp-content/uploads/2022/09/1-900x486.jpeg 900w, https://gaycitynews.com/wp-content/uploads/2022/09/1-1600x865.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/moonage-daydream-david-bowie-documentary/">&#8220;Moonage Daydream&#8221; reflects on David <span class="titend">Bowie&#8217;s legacy</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137595140","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.37f1e834.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.7b2106fd.js' id='child-theme-js-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137595140,"object_key":"post","object_type":"post","term_ids":[773,37268],"wp_json":"https:\/\/www.amny.com\/wp-json"};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
