<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork</title>
<meta name="description" content="Today brings with it an absolutely loaded college football slate, and the latest FanDuel promo has the best odds on the best game. "/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork" />
<meta property="og:description" content="Today brings with it an absolutely loaded college football slate, and the latest FanDuel promo has the best odds on the best game. " />
<meta property="og:url" content="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Affiliate" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2021-10-30T08:31:23-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="738" />
<meta property="og:image:alt" content="fanduel promo michigan" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork" />
<meta name="twitter:description" content="Today brings with it an absolutely loaded college football slate, and the latest FanDuel promo has the best odds on the best game. " />
<meta name="twitter:creator" content="@JoyOnBroad" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg","url":"https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg","width":"1200","height":"738","caption":"fanduel promo michigan","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/kyle-xl-media/","name":"Russ Joy","url":"https://www.amny.com/author/kyle-xl-media/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/81d34bea51b6055b4e8ee2820c4a3d34?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/81d34bea51b6055b4e8ee2820c4a3d34?s=96&amp;d=mm&amp;r=g","caption":"Russ Joy","inLanguage":"en-US"},"sameAs":["https://twitter.com/JoyOnBroad"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/#webpage","url":"https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/","name":"FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork","datePublished":"2021-10-30T08:26:23-04:00","dateModified":"2021-10-30T08:31:23-04:00","author":{"@id":"https://www.amny.com/author/kyle-xl-media/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork","keywords":"fanduel promo","datePublished":"2021-10-30T08:26:23-04:00","dateModified":"2021-10-30T08:31:23-04:00","author":{"@type":"Person","name":"Russ Joy"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Today brings with it an absolutely loaded college football slate, and the latest FanDuel promo has the best odds on the best game.\u00a0","name":"FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State | amNewYork","@id":"https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.e231c080eff58e32ccbe.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1543px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1425px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1307px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1189px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1071px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:953px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:835px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:717px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.e3781bdf8fbcf8081f7b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.1.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.30.21.12.58","pico_context":"gadget","post_id":"137555121","post_type":"post","post_title":"FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports"],"post_tag":["affiliate"],"author":["kyle xl media"]},"resource_ref":"name=fanduel-promo-michigan-150-1-odds-bonus&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.30.21.12.58' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137555121" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Ffanduel-promo-michigan-150-1-odds-bonus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Ffanduel-promo-michigan-150-1-odds-bonus%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","post-137555121","affiliate"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137555121 single-format-standard singular theme-child-schnepstheme-amny fanduel-promo-michigan-150-1-odds-bonus">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/"
			data-article-tags="Sports"    
			data-post-id="137555121"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="awareness" href="/"><i class="fas fa-ribbon"></i>We’re pink for Breast Cancer Awareness Month</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Sponsors:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="major pinkpapers metroplus" target="_blank" rel="sponsored" href="https://www.metroplus.org/"><span>MetroPlusHealth</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers villagecaremax" target="_blank" rel="sponsored" href="https://www.villagecaremax.org/"><span>VillageCareMAX</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers varicose" target="_blank" rel="sponsored" href="https://www.treatmentsofmanhattan.com/"><span>Advanced Varicose Vein</span></a>
				</li>
						
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-9">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-8">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137555121" class="post-137555121 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-affiliate">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-sports">
			<a href="https://www.amny.com/sports/">Sports</a>
			</div>
		                    
                    <h1 class="article-title">FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State</h1>
                                            <div class="affiliate-disclosure-container">
                            <span>Note: if you purchase something through one of our affiliate links, Schneps Media may earn a commission.</span>
                        </div>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Russ Joy</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137555121" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-30T08:26:23-04:00">October 30, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1200px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="738" src="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg" class="crop-center wp-post-image" alt="fanduel promo michigan" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-700x431.jpg 700w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-768x472.jpg 768w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-384x236.jpg 384w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-900x554.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">PHOTO CREDIT: CRAIG DUDEK</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/"></div><div id="pico"><p>Today brings with it an absolutely loaded college football slate, and the latest FanDuel promo has the best odds on the best game. </p>
<p><strong>New players can catch the latest FanDuel promo, which gives the ability to bet Michigan vs. Michigan State at 150-1 odds. With a $10 deposit and $1 wager on the Wolverines or Spartans, bettors can turn around a $150 payout.</strong></p>
<div id="bet-promo-137553012" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/fanduel-sportsbook-app-bonus.png" /></div><div class="promo-sb-content"><span class="promo-sb-name">FANDUEL SPORTSBOOK</span><p><b>ALL STATES</b></p><a href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text">CFB BONUS!</span><span class="promo-value-amount">MICHIGAN VS. MICHIGAN ST.<br /><span>150-1 ODDS!</span></span><a href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">CLAIM OFFER</a></div></div></div></div><style>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</style>
<p>Both plenty of eyes and betting dollars figure to be on this rivalry game, one which has Michigan installed as a 4.5-point and -210 moneyline favorite over Michigan State. Still, with two top ten teams going at in East Lansing this afternoon, it figures to be an instant classic &#8212; and our exclusive FanDuel Sportsbook promo gives the best odds.</p>
<p><strong>Click <a class="thirstylink" title="FanDuel Sportsbook Exclusive" href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">here</a> to get 150-1 odds on Michigan vs. Michigan State with our exclusive FanDuel promo.</strong></p>
<h2>FanDuel Promo Gives Bet Best Michigan vs. Michigan State Odds</h2>
<p>If you&#8217;re looking for the best Michigan vs. Michigan State betting promo and the best odds on the game, then the latest FanDuel promo is worth checking out. </p>
<p>Let&#8217;s take a look at the normal market odds to get a better feel for the overall value in play with this special. </p>
<p>Currently, Michigan is a -210 moneyline favorite over Michigan State. The Spartans check in as a +168 moneyline underdog.</p>
<p>With these current prices, a bettor would have to wager approximately $315 to win $150 on the favored Wolverines. Given this FanDuel promo requires just a $1 wager, bettors would be saving $314 in total risk to cash that payout. On the other hand, bettors who are looking to back the underdog Spartans would still have to wager approximately $90 to win $150. So, while the maximum value of this FanDuel promo lies with Michigan, it still presents fantastic value on either side.</p>
<h2>How to Get the Best College Football Promo at FanDuel</h2>
<p>To get this special FanDuel bonus, simply complete the following steps:</p>
<ul>
<li>Click <strong><a class="thirstylink" title="FanDuel Sportsbook Exclusive" href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">here</a></strong> to register. Please note that this is an exclusive offer, so you must use our links to get the 150-1 odds. The offer won&#8217;t be available in-app. </li>
<li>Complete the brief registration process.</li>
<li>Make a first deposit of at least $10. Bettors can deposit more, but will need to deposit at least $10 to activate the bonus.</li>
<li>Place a $1 moneyline wager on Michigan or Michigan State. If the bonus hits, bettors will receive a $150 payout.</li>
</ul>
<p>This exclusive FanDuel promo is available in New Jersey, Michigan, Pennsylvania, Indiana, Iowa, Virginia, Illinois, Arizona, Tennessee, Colorado, and more.</p>
<h2>Busy Weekend Ahead</h2>
<p>It&#8217;s a busy weekend at FanDuel. A packed Saturday college football slate, UFC 267, Game 4 of the World Series, and NBA/NHL action gets the weekends started before giving way to Sunday NFL Week 8 action.</p>
<p>Be sure to check out a number of odds boosts, bet insurances, and profit enhancements on all of the games.</p>
<p><strong>Click <a class="thirstylink" title="FanDuel Sportsbook Exclusive" href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">here</a> to get 150-1 odds on Michigan vs. Michigan State with our exclusive FanDuel promo.</strong></p>
<div id="bet-promo-137553012" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/fanduel-sportsbook-app-bonus.png" /></div><div class="promo-sb-content"><span class="promo-sb-name">FANDUEL SPORTSBOOK</span><p><b>ALL STATES</b></p><a href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text">CFB BONUS!</span><span class="promo-value-amount">MICHIGAN VS. MICHIGAN ST.<br /><span>150-1 ODDS!</span></span><a href="https://www.amny.com/recommends/fanduel-sportsbook-exclusive/">CLAIM OFFER</a></div></div></div></div><style>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</style>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 

	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/kyle-xl-media/">Russ Joy</a></h4>
		<p>Russ Joy is a sports betting editor for XL Media PLC, co-host of Snow The Goalie: A Flyers Podcast, a Flyers writer for CrossingBroad.com, and the Crossing Broad Podcast Network Director. A graduate of West Chester University of PA and California University of PA. Russ is also a husband and father of three. 
Follow him on Twitter: @JoyOnBroad Email: russell.joy@xlmedia.com</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:russell.joy@xlmedia.com"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoyOnBroad"><i class="fab fa-twitter"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/joyonbroad/"><i class="fab fa-instagram"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137555121"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/10/28/restaurant-server-2/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>The Ram's Head Inn</span><span class="job-title">Restaurant Server</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/10/25/land-surveyor/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>F. Michael Hemmer, LS, PC</span><span class="job-title">Land Surveyor</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/06/23/hha-for-greater-pay-without-hha-you-can-still-get-a-great-pay/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Great Care, Inc</span><span class="job-title">HHA for Greater Pay! Without HHA? You can still get a GREAT PAY!</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/bob-harper-showcase-his-portrait-exhibit-that-brings-hope-to-survivors-lives/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/image_6487327-11-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/bob-harper-showcase-his-portrait-exhibit-that-brings-hope-to-survivors-lives/">Bob Harper showcase his portrait exhibit in Flatiron District that brings hope to heart attack survivors&#8217; lives</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/queens-man-cuffed-for-role-in-attack-on-capitol-building-on-jan-6/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/jia-liu-lead-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/queens-man-cuffed-for-role-in-attack-on-capitol-building-on-jan-6/">Queens man cuffed for role in attack on Capitol Building on Jan. 6</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-york-city-veterans-day-parade-to-return-as-in-person-event-this-year/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2019/10/21394_image-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-york-city-veterans-day-parade-to-return-as-in-person-event-this-year/">New York City Veterans Day Parade to return as in-person event this year</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nypd-fdny-remain-on-lower-end-of-vaccination-rates-as-clock-counts-down-on-mandate/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T120219Z_1_LYNXMPEH7E05Z_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINES-BOOSTER-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-fdny-remain-on-lower-end-of-vaccination-rates-as-clock-counts-down-on-mandate/">NYPD, FDNY remain on lower end of city employee <span class="lgwd">vaccination</span> rates as clock counts down on mandate</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/alleged-union-square-shooter-charged-on-robbery-and-weapons-crimes/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/1B2A8192-copy-2-copy-1536x1269-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/alleged-union-square-shooter-charged-on-robbery-and-weapons-crimes/">Alleged Union Square shooter charged on robbery and weapons crimes</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="fanduel promo michigan" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/">FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/best-caesars-sportsbook-promo-code-nfl-week/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/Best-Caesars-Sportsbook-Promo-Code-This-Weekend-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars sportsbook promo code nfl week 8" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/best-caesars-sportsbook-promo-code-nfl-week/">Get the best Caesars Sportsbook promo code for NFL Week 8, World Series, more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/barstool-sportsbook-offers-huge-bonuses-for-busy-sports-weekend/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/Barstool-NFL-Week-8-Promos-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="barstool sportsbook bonus" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/barstool-sportsbook-offers-huge-bonuses-for-busy-sports-weekend/">Barstool Sportsbook offers huge bonuses for busy sports weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-louisiana-sportsbook-offers-100-pre-registration-bonus/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/Draftkings-Louisiana-Pre-reg-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="draftkings louisiana bonus" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-louisiana-sportsbook-offers-100-pre-registration-bonus/">DraftKings Louisiana Sportsbook offers $100 early sign up bonus</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/islanders-anders-lee-barry-trotz-commenton-kyle-beach-blackhawks/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/2021-10-24T094738Z_1476930431_MT1USATODAY17019466_RTRMADP_3_NHL-NEW-YORK-ISLANDERS-AT-CAROLINA-HURRICANES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Anders Lee Islanders" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/islanders-anders-lee-barry-trotz-commenton-kyle-beach-blackhawks/">Islanders&#8217; Anders Lee, Barry Trotz comment on Kyle Beach, Blackhawks</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-things-to-do-in-nyc-this-halloween-weekend-oct-29-31/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/GettyImages-515809361-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-things-to-do-in-nyc-this-halloween-weekend-oct-29-31/">amNY Weekender | Things to do in NYC this Halloween weekend, Oct. 29-31</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/holidays/here-are-a-few-places-where-you-can-celebrate-halloween-this-weekend-in-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/GettyImages-1172176523-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/holidays/here-are-a-few-places-where-you-can-celebrate-halloween-this-weekend-in-nyc/">Here are a few places where you can celebrate Halloween this weekend in NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-6-things-to-do-in-nyc-oct-22-24/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/9-HENRIQUE-FARIA-_ValerieBrathwaite-exhibition-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-6-things-to-do-in-nyc-oct-22-24/">amNY Weekender | 6 things to do in NYC, Oct. 22-24</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/manhattan/here-are-some-things-to-do-in-manhattan-from-oct-21-29/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/GettyImages-1083070372-900x600-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/manhattan/here-are-some-things-to-do-in-manhattan-from-oct-21-29/">Here are some things to do in Manhattan from Oct. 21-29</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/bronx-zoo-holiday-lights-to-return-for-2021-season/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/Julie-Larsen-Maher_9559_Holiday-Lights-Lanterns-and-Tree_BZ_11-19-19-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/bronx-zoo-holiday-lights-to-return-for-2021-season/">Bronx Zoo Holiday Lights to return for 2021 season</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/"><img width="700" height="431" src="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-700x431.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="fanduel promo michigan" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-700x431.jpg 700w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-768x472.jpg 768w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-384x236.jpg 384w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds-900x554.jpg 900w, https://www.amny.com/wp-content/uploads/2021/10/fanduel-michigan-vs-michigan-state-sds.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-michigan-150-1-odds-bonus/">FanDuel Promo gives bet $1, win $150 bonus for Michigan vs. Michigan State</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/ca/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="Caesars Sportsbook $5,000 risk-free bet promo" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/Caesars-Sportsbook-Free-NFL-Jersey-AMNY.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/ca/">Caesars Sportsbook Has $5,000 Risk-Free Bet and Free NFL Jersey for NFL Week 2</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/new-york-giants-vs-washington-football-team-prediction-pick/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="giants washington team pick prediction" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/MicrosoftTeams-image-13.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/new-york-giants-vs-washington-football-team-prediction-pick/">New York Giants vs. Washington Football Team <span class="lgwd">prediction,</span> pick</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-sportsbook-mnf-promo-gives-40-1-odds/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="fanduel monday night football" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/fanduel-40-1-Odds-amny.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-sportsbook-mnf-promo-gives-40-1-odds/">FanDuel Sportsbook MNF promo gives 40-1 odds on <span class="lgwd">Ravens-Raiders</span></a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/friday-political-odds-ends/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/10/OddsEnds-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/10/OddsEnds-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/OddsEnds-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/OddsEnds-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/10/OddsEnds.jpg 847w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/friday-political-odds-ends/">Friday Political Odds <span class="titend">&#038; Ends</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/11/north-shore-towers-courier-november-2021/"><img width="551" height="700" src="https://qns.com/wp-content/uploads/2021/10/north-shore-towers-courier-november-1-2021-551x700.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/10/north-shore-towers-courier-november-1-2021-551x700.jpg 551w, https://qns.com/wp-content/uploads/2021/10/north-shore-towers-courier-november-1-2021-302x384.jpg 302w, https://qns.com/wp-content/uploads/2021/10/north-shore-towers-courier-november-1-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/11/north-shore-towers-courier-november-2021/">North Shore Towers Courier: <span class="titend">November 2021</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/friday-political-odds-ends/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2021/10/OddsEnds-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/10/OddsEnds-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/10/OddsEnds-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/10/OddsEnds-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/10/OddsEnds.jpg 847w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/friday-political-odds-ends/">Friday Political Odds <span class="titend">&#038; Ends</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/bed-stuy-brooklyn-apartments-for-rent-580-decatur-street-one-bedroom-brownstone-central-air-laundry-dishwasher/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/10/bed-stuy-brooklyn-apartments-for-rent-580-decatur-street-interior-2-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/bed-stuy-brooklyn-apartments-for-rent-580-decatur-street-one-bedroom-brownstone-central-air-laundry-dishwasher/">No-Fee Bed Stuy <span class="lgwd">One-Bedroom</span> With Plentiful Original Details, Patio, Central Air <span class="titend">Wants $2,300</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6c4f5a99bc", post_id : 137555121 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"5d0ab1bd09"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137555121","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.1#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.7cd4e4bd.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.007973c0.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
