<!DOCTYPE html>
		    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/things-to-do/weekend-it-list-1.20236660" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/things-to-do/weekend-it-list-1.20236660">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/things-to-do/weekend-it-list-1.20236660" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/things-to-do/weekend-it-list-1.20236660" />
	<title>The Weekend It List | am New York</title>
<meta name="description" content="And bone broth on tap, girl power, greenery. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.20250993.1533221484!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="source,amny">
<meta property="og:title" content="In search of brain freeze"/>
<meta property="og:url" content="https://www.amny.com/things-to-do/weekend-it-list-1.20236660"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.20250993.1533221484!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="And bone broth on tap, girl power, greenery. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="In search of brain freeze"/>
<meta name="twitter:description" content="And bone broth on tap, girl power, greenery. "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.20250993.1533221484!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.2427115"/>
 <meta name="sailthru.date" content="Thu, 02 Aug 2018 10:56:00 -0400" />
 <meta name="sailthru.title" content="In search of brain freeze" />
 <meta name="sailthru.tags" content="source,amny" />
 <meta name="sailthru.author" content="" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n188-0802"></noscript>
          
        <style>

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

</style>
           <style>

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

</style>
   	<style>
@import url('https://fonts.googleapis.com/css?family=Kaushan+Script');
@import url('https://fonts.googleapis.com/css?family=Oleo+Script');

main.container { background: #FFF; }

header h1 { 
  font-family: 'Oleo Script', cursive; 
  text-transform: lowercase; 
  font-weight: 500; 
  font-size: 45px;
}

#contentAccess { 
  background: #fff; 
  display: flex;
  flex-direction: column;
  justify-content: center;
}

#contentAccess .mediaCell h2 { 
  font-family: 'Kaushan Script', cursive; 
  font-size: 2.5em;
  margin-top: 20px;
}

.tag-line { 
  padding: 0; 
  font-size: 22px; 
  color: #777; 
  font-style: italic; 
  font-weight: 600; 
}

.it { color:#30aade; }

/* Crazy BG stuff -----*/
body { 
  background: url(https://cdn.stage.newsday.com/polopoly_fs/1.18404188.1529591590!/httpImage/image.png_gen/derivatives/display_2008/image.png); background-size: contain; 
}

@media (min-width: 768px) { 
  header h1 { font-size: 65px; 
  background: #FFF;} 
}

@media print {
      h2 {clear:both;}
}
</style>
<script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n188-0802"></script></head>
<body id="lifestyle" class="amny ">
<header id="masthead" role="banner" v="n188-0802">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Latest paper</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/real-estate/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>84&deg;</em>
         </span>
       <time datetime="2018-08-02">8/2/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/real-estate/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>84&deg;</em>
         </span>
       <time datetime="2018-08-02">8/2/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		  <main id="photolist" class="container">
  <article>
  <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
								<strong class="breadcrumb"><a href="/things-to-do">Things to Do</a></strong>
      <h1>The Weekend It List</h1>
    </header>
  </div>
  <div class="gut">
    <section class="contentWell">
<div class="byline">
  <div>
        
  			   		   <time itemprop="datePublished" datetime="2018-08-02T10:56:00-05:00">Updated August 2, 2018 10:56 AM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2n8gng9"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
<p><p>Your time off is precious. </p> 
<p>We happen to spend our on-the-clock hours combing through the many options NYC has to offer, so let us help you maximize those days off. Every week, we distill the very best the weekend has to offer. </p>
<p>And, to get the Weekend It List delivered to your inbox Thursdays, sign up at <a href="https://www.amny.com/amny-signup-element-1.10224463">amny.com/weekend</a>.</p></p>
  	    	    			    	 					         	  							<section class="mediaCell" data-photonum="1 of 5">
					 <h2>eat <span class="it">it.</span></h2> 			<figure>
							<img src="https://cdn.newsday.com/polopoly_fs/1.20238352.1533222186!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="At the height of summer, it's all about" width="960" height="640" />
						 <figcaption class="caption">Photo Credit: Vicki Thai</figcaption> 			</figure>
			<p><p>At the height of summer, it's all about survival. And if <a href="https://www.amny.com/eat-and-drink/nyc-ice-cream-the-best-shops-from-morgenstern-s-to-ample-hills-1.7815622">cool, creamy treats</a> help make the days a little bit easier, we say: Lean in. </p>

<p>Here's a push: You can nab a <a href="https://www.amny.com/eat-and-drink/free-food-drink-nyc-1.13908356">buy-one-get-one deal</a> all weekend at the grand opening of Snowday's fifth location, in Bayside. Purveyors of "shaved cream" --  shaved ice meets ice cream -- the local chainlet doles out its signature dessert at 200 calories per serving. Of course, you're welcome to pad that number with toppings ranging from the mom-approved (fruit, granola, coconut) to the I-can-have-it-I'm-an-adult (Cap'n Crunch, Pocky sticks, Oreos). As for shaved cream flavors, you'll need to make some decisions there as well; roasted black sesame, NY cheesecake and green tea matcha join the expected (chocolate, et al), with some vegan options too. Oh yeah, and there are drizzles, including condensed milk, because it's awesome. </p>

<p>And, since you made the trek to Bayside, we have plenty of <a href="https://www.amny.com/things-to-do/bayside-queens-what-to-do-and-eat-in-the-quaint-neighborhood-1.12481193">ideas for what to do and see (and eat)</a> in this quaint Queens neighborhood. </p></p>
		</section>
				  		    	    			    	 					         	  							<section class="mediaCell" data-photonum="2 of 5">
					 <h2>drink <span class="it">it.</span></h2> 			<figure>
							<img src="https://cdn.newsday.com/polopoly_fs/1.20240225.1533229960!/httpImage/image.jpeg_gen/derivatives/display_960/image.jpeg" alt="If bone broth on tap sounds like the" width="942" height="640" />
						 <figcaption class="caption">Photo Credit: Evan Sung</figcaption> 			</figure>
			<p><p>If bone broth on tap sounds like the antithesis of summer refreshment, know this: You can order it hot or cold. The savory slurp is now available with the pull of a handle (made of actual bone, natch) at broth standard-bearer <a href="https://www.amny.com/eat-and-drink/bone-broth-brodo-1.20225721">Brodo's new UWS location</a>, the fourth spot in chef Marco Canora's slow-simmered empire. </p>
<p>You'll be served your organic bone broth of choice in a paper cup. Hearth is a triple meat cocktail with chicken, turkey and beef along with veggies, while vegans are all set with a seaweed-shiitake mushroom blend. Broth-ers can add flavor to flavor with add-ins like coconut, ginger and lime. Also on the menu are brothies, Brodo's version of a smoothie. </p></p>
		</section>
				  		    	    			    	 					         	  							<section class="mediaCell" data-photonum="3 of 5">
					 <h2>explore <span class="it">it.</span></h2> 			<figure>
							<img src="https://cdn.newsday.com/polopoly_fs/1.20247755.1533221938!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Prospect Lefferts Gardens offers hours of entertainment for" width="960" height="640" />
						 <figcaption class="caption">Photo Credit: Jeff Bachner</figcaption> 			</figure>
			<p><p>Prospect Lefferts Gardens offers hours of entertainment for zero dollars if you're a walker with miles to cover. The neighborhood, as of Wednesday, claims the <a href="https://www.amny.com/news/greenest-block-in-brooklyn-2018-1.20237206">Greenest Block in Brooklyn</a> honor (thus spoke the foliage-friendly folks at Brooklyn Botanic Garden). But while you should hit that stretch of Lefferts Avenue, its brownstones overflowing with greenery are exemplary of the area. Follow the avenue westward and you'll end up in the borough's ultimate greenspace, Prospect Park. </p>
<p>PLG of course offers more than leafy goodness. <a href="https://www.amny.com/things-to-do/prospect-lefferts-gardens-guide-1.20215090">Spend the day</a>:  Try some West Indian cuisine, grab a reasonably priced concoction at a tiki bar, pick up some gifts (indie bookstore lovers' alert) and don't miss out on a slice of fig-buttermilk pie. </p>
</p>
		</section>
				  		    	    			    	 					         	  							<section class="mediaCell" data-photonum="4 of 5">
					 <h2>watch <span class="it">it.</span></h2> 			<figure>
							<img src="https://cdn.newsday.com/polopoly_fs/1.20248261.1533221999!/httpImage/image.jpeg_gen/derivatives/display_960/image.jpeg" alt="Buddy comedy "The Spy Who Dumped Me" leapfrogs" width="934" height="640" />
						 <figcaption class="caption">Photo Credit: Lionsgate Film / Hopper Stone</figcaption> 			</figure>
			<p><p>Buddy comedy "The Spy Who Dumped Me" leapfrogs the genre's usual antagonism to focus on friends who are ... actually friends. Its leads -- Mila Kunis and Kate McKinnon -- "skip that and simply have two awesome badass characters take the world on without having to be catty with one another," Kunis says. </p>
<p>The duo ends up dodging bullets as a result of Kunis' ex (Justin Theroux) being a spy and overall regrettable choice (dumping her via text). </p>
<p><a href="https://www.rottentomatoes.com/m/the_spy_who_dumped_me_2018/">Rotten Tomatoes' critics</a> land it squarely in the middle with a 51% (knock off nine points if you only trust the top reviewers). Factor in the air-conditioning, escape from the news cycle, Gillian Anderson as head of British intelligence, and chemistry between Kunis and McKinnon -- they cracked each other up throughout a <a href="https://www.amny.com/entertainment/the-spy-who-dumped-me-kate-mckinnon-mila-kunis-1.20215610">joint interview with us</a> -- and we'll see you at the movies. </p></p>
		</section>
		        	<div class="teadsAd"></div>
				  		    	    			    	 					         	  							<section class="mediaCell" data-photonum="5 of 5">
					 <h2>don't pay for <span class="it">it.</span> </h2> 			<figure>
							<img src="https://cdn.newsday.com/polopoly_fs/1.20250512.1533222061!/httpImage/image.jpeg_gen/derivatives/display_960/image.jpeg" alt="Your most reliable transit option -- you --" width="960" height="539" />
						 <figcaption class="caption">Photo Credit: AFP / Getty Images / Emmanuel Dunand</figcaption> 			</figure>
			<p><p>Your most reliable transit option -- you -- can wander car-free from the Brooklyn Bridge on up to Central Park on Saturday, stopping along the way to zip line and scale a wall. And all the perks of <a href="https://www.amny.com/things-to-do/summer-streets-nyc-1.20224567">Summer Streets</a> only cost your time. </p>

<p>In all, the returning event covers seven Manhattan miles. If you've ever wondered what it's like to roller skate down Park Avenue, it's time to lace up.</p>

<p>And if you miss out -- or want to repeat that rolling experience -- the event repeats on Aug. 11 and 18. </p></p>
		</section>
				  		</div>		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2n8gng9"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	
    </section>

    <!-- side bar -->
    <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/transit/nyc-ferry-route-expansion-1.20236502">The Bronx can finally claim city ferry service</a></li>                            	      	  	        	        				        				<li><a href="/transit/lirr-train-derails-queens-1.20236223">Nightmare evening commute for LIRR riders after derailment</a></li>                            	      	  	        	        				        				<li><a href="/news/woman-in-east-river-1.20247353">Man jumps into East River to try to save woman: NYPD</a></li>                            	      	  	        	        				        				<li><a href="/news/karina-vetrano-slain-jogger-1.20239026">Karina Vetrano's memory lives on with secret garden</a></li>                            	      	  	        	        				        				<li><a href="/news/fare-evasion-arrests-nyc-1.20238070">NYPD won’t arrest turnstile jumpers with open summons</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Things to Do stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/black-owned-business-nyc-1.20238976">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20238974.1533161161!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Black-owned businesses like Sarah Williams' Rituals and Ceremony" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20238974.1533161161!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Black-owned businesses like Sarah Williams' Rituals and Ceremony" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/black-owned-business-nyc-1.20238976">
		              <strong>How to run a business in NYC: Lessons from black entrepreneurs</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/rumble-boxing-upper-east-side-1.20227717">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20227710.1533081120!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Rumble instructor Julie "Jaws" Nelson hits a water-filled" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20227710.1533081120!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Rumble instructor Julie "Jaws" Nelson hits a water-filled" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/rumble-boxing-upper-east-side-1.20227717">
		              <strong>Inside Rumble’s new (and giant) UES studio</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/summer-streets-nyc-1.20224567">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20224566.1533061313!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="The Summer Streets program in Manhattan will shut" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20224566.1533061313!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="The Summer Streets program in Manhattan will shut" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/summer-streets-nyc-1.20224567">
		              <strong>It’s back: 7 miles of car-free Manhattan</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/tampon-delivery-athena-club-1.20224222">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20224220.1533059140!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Athena Club's tampons are $6.50 or $7.50 for" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20224220.1533059140!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Athena Club's tampons are $6.50 or $7.50 for" width="115" height="86" />
	            	</a>
		            <a href="/news/tampon-delivery-athena-club-1.20224222">
		              <strong>This startup wants to deliver tampons — for less</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/entertainment/indie-bands-nyc-concerts-1.17021773">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20201102.1532964903!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="The Essex Green" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20201102.1532964903!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="The Essex Green" width="115" height="86" />
	            	</a>
		            <a href="/entertainment/indie-bands-nyc-concerts-1.17021773">
		              <strong>Cold War Kids, Beach House and more coming to NYC</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/children-s-museum-toy-repair-1.20201185">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20201184.1532900013!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="The Children's Museum of Manhattan is offering a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20201184.1532900013!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="The Children's Museum of Manhattan is offering a" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/children-s-museum-toy-repair-1.20201185">
		              <strong>Kids can patch up their toys at stuffed animal ‘rescue center’</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Things to Do Photos & Videos</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20227379.1533076994!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Spend the weekend tasting offerings by more than" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20227379.1533076994!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Spend the weekend tasting offerings by more than" width="384" height="216" />
					</a>
					<a href="/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626"><strong>Indulge on wine and sweets and more this weekend</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/eat-and-drink/oysters-nyc-1.12118775">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20240846.1533220961!/httpImage/image.JPG_gen/derivatives/landscape_384/image.JPG" alt="New York City offers plenty of eateries to" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20240846.1533220961!/httpImage/image.JPG_gen/derivatives/landscape_384/image.JPG" src="/img/loaders/landscape.png" alt="New York City offers plenty of eateries to" width="384" height="216" />
					</a>
					<a href="/eat-and-drink/oysters-nyc-1.12118775"><strong>Where to shuck and slurp for National Oyster Day</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20197231.1532881295!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Bounce on up to Museum Mile this Wednesday" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20197231.1532881295!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Bounce on up to Museum Mile this Wednesday" width="384" height="216" />
					</a>
					<a href="/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169"><strong>Bored this week? 'Bounce' uptown and more</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/prospect-lefferts-gardens-guide-1.20215090">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20215072.1533057784!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A day in Prospect Lefferts Gardens means access" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20215072.1533057784!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A day in Prospect Lefferts Gardens means access" width="384" height="216" />
					</a>
					<a href="/things-to-do/prospect-lefferts-gardens-guide-1.20215090"><strong>How to spend a day in Prospect Lefferts Gardens</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/kingsbridge-bronx-neighborhood-guide-1.20212240">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20212814.1532973912!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Van Cortlandt Park (240th Street and Broadway)." width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20212814.1532973912!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Van Cortlandt Park (240th Street and Broadway)." width="384" height="216" />
					</a>
					<a href="/things-to-do/kingsbridge-bronx-neighborhood-guide-1.20212240"><strong>What to do and eat in Kingsbridge</strong></a>
		        </div>
                            	      	  	        	        				   				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/cooking-with-granny-1.20111759">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20112364.1532633713!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Barbara Aliprantis digs up a generations-old family recipe" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20112364.1532633713!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Barbara Aliprantis digs up a generations-old family recipe" width="384" height="216" />
					</a>
					<a href="/things-to-do/cooking-with-granny-1.20111759"><strong>Cooking Greek octopus stew with grandma Barbara</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	        	      	        	      	        	      	        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	  	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/things-to-do";var frontType = "0";var pageType = "photolist";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="http://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>


			<script defer src="/shell/js/amnyPhotolist.min.js?v=n188-0802"></script>
		<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.20236660&amp;d=/2.13898/2.15062';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.20236660&d=/2.13898/2.15062&type=MIXEDTYPE&ct=441,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
											<div>
<input type="hidden" id="pageSection" value="am New York:Things to Do" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="photolist" data-region="none" data-omni='{"pagename":"The Weekend It List - am New York:Things to Do","server":"am New York","sitesection":"Things to Do","sitesubsection":"Things to Do","sitesubsection2":"Things to Do","sitesubsection3":"Things to Do","sitesubsection4":"Things to Do","contenttitle":"The Weekend It List","contentitemid":"1.20236660","contentsource":"amny","hier":"am New York:Things to Do","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Things to Do","author":"","pubdate":"1533221760388","contentview":"web","contenttype":"photolist","setgated":"false","setblocked":"false","pcount":"","mrelated":"top-image,none"}'></div>
                        	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/things-to-do/weekend-it-list-1.20236660",
    "headline": "In search of brain freeze",
    "datePublished": "2018-08-01T13:58:03-05:00",
    "dateModified": "2018-08-02T10:56:56-05:00",
    "description": "And bone broth on tap, girl power, greenery. ",
    "author": {
    "@type": "Person",
    "name": ""
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.20250993.1533221484!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/things-to-do", "name": "Things to Do" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=530528437';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>