<!DOCTYPE html>
		    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/things-to-do/wellness-trends-healthyish-1.18989603" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/things-to-do/wellness-trends-healthyish-1.18989603">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/things-to-do/wellness-trends-healthyish-1.18989603" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/things-to-do/wellness-trends-healthyish-1.18989603" />
	<title>Wellness the topic of conversation at first-ever Healthyish Homecoming | am New York</title>
<meta name="description" content="Learn from writers and entrepreneurs on buzzy topics like self-care." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.18989600.1528236955!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="lifestyle,things to do,source,amny">
<meta property="og:title" content="Hear about the latest wellness trends at this festival"/>
<meta property="og:url" content="https://www.amny.com/things-to-do/wellness-trends-healthyish-1.18989603"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.18989600.1528236955!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Learn from writers and entrepreneurs on buzzy topics like self-care."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Hear about the latest wellness trends at this festival"/>
<meta name="twitter:description" content="Learn from writers and entrepreneurs on buzzy topics like self-care."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.18989600.1528236955!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@@themerryness"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.2427115"/>
 <meta name="sailthru.date" content="Tue, 05 Jun 2018 18:15:00 -0400" />
 <meta name="sailthru.title" content="Hear about the latest wellness trends at this festival" />
 <meta name="sailthru.tags" content="lifestyle,things to do,source,amny" />
 <meta name="sailthru.author" content="Meredith Deliso" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n196"></noscript>
          
        <style>
/*A/B Test Subscribe button */
/*body.caseB #masthead .tBtn {background:#a6ce39}*/

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* ND-9652 - 18-5 ----- Mobile - youtube video not full width ----- AC  */
.youtube-player {width: 100%;height: 56.25vw;}


</style>
           <style>
/*A/B Test Subscribe button */
/*body.caseB #masthead .tBtn {background:#a6ce39}*/

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* ND-9652 - 18-5 ----- Mobile - youtube video not full width ----- AC  */
.youtube-player {width: 100%;height: 56.25vw;}


</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n196"></script></head>
<body id="lifestyle" class="amny caseA">
<header id="masthead" role="banner" v="n196">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Latest paper</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-06-05">6/5/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-06-05">6/5/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  							    	      			 		    	
        <main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/things-to-do">Things to Do</a></strong>
        			      <h1>Wellness the topic of conversation at first-ever Healthyish Homecoming</h1>
          <p>Learn from writers and entrepreneurs on buzzy topics like self-care.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.18989600.1528236955!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="The Healthyish editions of Bon Appetit have struck" width="768" height="431" />
            <p class="caption">
	  The Healthyish editions of Bon Appetit have struck a chord with readers, says editor Amanda Shapiro.       Photo Credit: Laura Murray / Bon Appetit     </p>
  </div>

<div class="byline">
  <div>
     <strong>By Meredith Deliso</strong>         	<a href="mailto:meredith.deliso@amny.com?subject=newsday.com">meredith.deliso@amny.com</a>    
  			<a href="https://twitter.com/themerryness" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @themerryness 		 </a>
				   <time itemprop="datePublished" datetime="2018-06-05T18:15:00-05:00">Updated June 5, 2018 6:15 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2JgypGe"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>Self-care is one of the buzzwords that will be on the table at the first Healthyish Homecoming. </P>
															<p>The daylong Brooklyn affair this Saturday is organized by Healthyish, the wellness-leaning imprint of Bon Appetit. </P>
				    										<p>“Everybody understands what ‘healthyish’ is, and it really resonates with just the way that people want to eat now,” says Healthyish editor Amanda Shapiro, 31. “They want to feel good about what they eat, and don’t want to feel pressured to eat a certain way.”</P>
															          					<p>With Healthyish in its second year, the publication has started focusing more on live events. The Healthyish Homecoming festival will feature food from Manhattan cafe Two Hands and Los Angeles’ Botanica, cocktails from the Hudson, New York diner Lil’ Deb’s Oasis, and a handful of panels featuring entrepreneurs and wellness advocates. </P>
				    					        	<div class="teadsAd"></div>
							<p>Here’s a look at some of the topics on tap:</P>
				    										<p><B> Wellness</B> </P>
				    										<p>Shapiro will explore the question “Has Wellness Become Bad for Us?” with New York Times staff writer Jenna Wortham and Black Girl in Om founder Lauren Ash. “I think that there’s been a bit of backlash against that word and what it means,” Shapiro says. “There’s a version of wellness that feels really alienating if you’re not young, white and beautiful. We’re really digging into the state of that world right now and challenging things we see as problematic, and celebrating the stuff that is really amazing about it.”</P>
				    										<p><B> Self-care</B> </P>
				    										<p>“I think self-care, like wellness, is a word that gets thrown around a lot,” Shapiro says. A panel with Harvest &amp; Revel owner Sara Elise, Girls’ Night In founder Alisha Ramos and writers Meredith Talusan and Fariha Róisín will get into “what does that word mean, and who is self-care really available to,” says Shapiro, whose own self-care routine includes biking to work and taking CBD oil each night. </P>
				    										<p><B> Entrepreneurship</B> </P>
				    							  							<p>“We’re really excited about the enthusiasm and entrepreneurship happening in the world of wellness right now,” Shapiro says. An entrepreneur-filled panel will feature Health-Ade Kombucha co-founder Daina Trout, Brooklyn Brewed Sorrel founder Nzinga Knight, Yola Mezcal co-owner Yola Jimenez, “Dining In” author Alison Roman and Sweetgreen co-founder Nicolas Jammet.</P>
				    				                    <div class="nbox">
                  	<H4>IF YOU GO</H4><P><B>Healthyish Homecoming</B> is Saturday from 9 a.m.-6 p.m. |  1 Hotel Brooklyn Bridge, 60 Furman St., Brooklyn Heights | tickets $99 at <A HREF="https://healthyish-homecoming.com/">healthyish-homecoming.com</A></P>
                  </div>
  	
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522121.1513717979!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Meredith Deliso width=88 height=104 /></span> 	  <div>
	     <strong>By Meredith Deliso</strong> 	    	    	<a href="mailto:meredith.deliso@amny.com?subject=newsday.com">meredith.deliso@amny.com</a>	    	  				<a href="https://twitter.com/themerryness" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @themerryness 			 </a>
			  </div>
	   <p>Meredith has been a features editor with amNewYork since 2013, covering dining, health, travel and books.</p> 	</div>
			</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2JgypGe"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/news/nypd-revolvers-handguns-1.18878086">NYPD says final goodbye to revolvers</a></li>                            	      	  	        	        				        				<li><a href="/transit/l-train-man-hit-1.18986098">Two people hit by trains hours apart: MTA</a></li>                            	      	  	        	        				        				<li><a href="/news/domestic-killings-bronx-1.18942883">Domestic killings in the Bronx drive up homicide rate: NYPD </a></li>                            	      	  	        	        				        				<li><a href="/news/garment-district-taxes-zoning-1.18966178">City rallies to save Garment District factories, jobs</a></li>                            	      	  	        	        				        				<li><a href="/things-to-do/coney-island-mermaid-parade-1.18875622">What to know about this year’s Mermaid Parade</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Things to Do stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/macy-s-4th-of-july-fireworks-show-what-to-know-1.11873267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18987940.1528238096!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Macy's 4th of July Fireworks display will" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18987940.1528238096!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Macy's 4th of July Fireworks display will" width="115" height="86" />
	            	</a>
		            <a href="/news/macy-s-4th-of-july-fireworks-show-what-to-know-1.11873267">
		              <strong>Macy’s fireworks show will be largest in almost 2 decades </strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/tony-awards-viewing-parties-1.18438345">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18438343.1528222117!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Ethan Slater, center, has reason to jump for" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18438343.1528222117!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Ethan Slater, center, has reason to jump for" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/tony-awards-viewing-parties-1.18438345">
		              <strong>Where to watch the Tony Awards</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/crunch-workout-nyc-1.18984415">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18984413.1528219460!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="CruiseFit brings classes to the Hudson starting June" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18984413.1528219460!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="CruiseFit brings classes to the Hudson starting June" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/crunch-workout-nyc-1.18984415">
		              <strong>You can work out on a boat this summer</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/world-cup-viewing-parties-nyc-1.18843564">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18843562.1528214503!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="World Cup viewing parties, screenings and events are" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18843562.1528214503!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="World Cup viewing parties, screenings and events are" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/world-cup-viewing-parties-nyc-1.18843564">
		              <strong>Catch the World Cup at these parties and events</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/playground-festival-pier-94-1.18982696">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18982695.1528212251!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Both Mindy Kaling and Kate Hudson will speak" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18982695.1528212251!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Both Mindy Kaling and Kate Hudson will speak" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/playground-festival-pier-94-1.18982696">
		              <strong>Glide down rainbow slides at Pier 94’s ‘Play/Ground’</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/entertainment/pride-island-nyc-1.16996773">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18980766.1528204348!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Pride Island, Manhattan's LGBTQ music festival, returns this" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18980766.1528204348!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Pride Island, Manhattan's LGBTQ music festival, returns this" width="115" height="86" />
	            	</a>
		            <a href="/entertainment/pride-island-nyc-1.16996773">
		              <strong>Here’s who’s performing at Pride Island</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Things to Do Photos & Videos</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/fireworks-nyc-where-to-watch-the-fourth-of-july-fireworks-1.10580144">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18988450.1528232526!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Macy's 4th of July Fireworks will have" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18988450.1528232526!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Macy's 4th of July Fireworks will have" width="384" height="216" />
					</a>
					<a href="/things-to-do/fireworks-nyc-where-to-watch-the-fourth-of-july-fireworks-1.10580144"><strong>The best places to view the July Fourth fireworks </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/secrets-of-new-york/secrets-of-the-macy-s-4th-of-july-fireworks-show-1.11947358">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.11994673.1528232728!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Macy's Fourth of July Fireworks show paved" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.11994673.1528232728!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Macy's Fourth of July Fireworks show paved" width="384" height="216" />
					</a>
					<a href="/secrets-of-new-york/secrets-of-the-macy-s-4th-of-july-fireworks-show-1.11947358"><strong>Secrets of the Macy's 4th of July Fireworks show</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/outdoor-movies-in-nyc-where-and-when-they-re-happening-1.10363977">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.13447992.1525898041!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Head to Brooklyn Bridge Park for a free" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.13447992.1525898041!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Head to Brooklyn Bridge Park for a free" width="384" height="216" />
					</a>
					<a href="/things-to-do/outdoor-movies-in-nyc-where-and-when-they-re-happening-1.10363977"><strong>See a movie under the stars at these outdoor screenings</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18934365.1528039035!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Take in the views of the Manhattan skyline" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18934365.1528039035!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Take in the views of the Manhattan skyline" width="384" height="216" />
					</a>
					<a href="/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169"><strong>Bored this week? Take in a free concert and more</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18543108.1526333798!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Dance all day at Hudson River Park's Pier" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18543108.1526333798!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Dance all day at Hudson River Park's Pier" width="384" height="216" />
					</a>
					<a href="/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353"><strong>Pride Week events to celebrate the LGBTQ community</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18364948.1526500744!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt=""Downtown Brooklyn Gets Physical" includes free "yinsa flow"" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18364948.1526500744!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt=""Downtown Brooklyn Gets Physical" includes free "yinsa flow"" width="384" height="216" />
					</a>
					<a href="/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626"><strong>Smell the roses and more this weekend</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/things-to-do";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="http://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="https://www.optimum.net/">Optimum</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>


			<script defer src="/shell/js/amnyArticle.min.js?v=n196"></script>
		<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.18989603&amp;d=/2.13898/2.15062';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.18989603&d=/2.13898/2.15062&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
													<div>
<input type="hidden" id="pageSection" value="am New York:Things to Do" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"Wellness the topic of conversation at first-ever Healthyish Homecoming - am New York:Things to Do","server":"am New York","sitesection":"Things to Do","sitesubsection":"Things to Do","sitesubsection2":"Things to Do","sitesubsection3":"Things to Do","sitesubsection4":"Things to Do","contenttitle":"Wellness the topic of conversation at first-ever Healthyish Homecoming","contentitemid":"1.18989603","contentsource":"amny","hier":"am New York:Things to Do","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Things to Do","author":"Meredith Deliso","pubdate":"1528236900243","contentview":"web","contenttype":"article","setgated":"false","setblocked":"","pcount":"11","mrelated":"top-image,none"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/things-to-do/wellness-trends-healthyish-1.18989603",
    "headline": "Hear about the latest wellness trends at this festival",
    "datePublished": "2018-06-05T18:03:03-05:00",
    "dateModified": "2018-06-05T18:28:28-05:00",
    "description": "Learn from writers and entrepreneurs on buzzy topics like self-care.",
    "author": {
    "@type": "Person",
    "name": "Meredith Deliso"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.18989600.1528236955!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/things-to-do", "name": "Things to Do" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>