<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/shirley-chisholm-state-park-1.33304544" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/news/shirley-chisholm-state-park-1.33304544">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/shirley-chisholm-state-park-1.33304544" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/shirley-chisholm-state-park-1.33304544" />
<title>East New York park opens in honor of 'dynamic trailblazer' Shirley Chisholm | am New York</title>
<meta name="description" content="The first phase of the 407-acre state park has hiking and biking trails at a waterfront site that used to house a landfill." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/news/shirley-chisholm-state-park-1.33304544">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.33304545.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,source,amny">
<meta property="og:title" content="Brooklyn&nbsp;park opens in honor of 'trailblazer' Shirley Chisholm"/>
<meta property="og:url" content="https://www.amny.com/news/shirley-chisholm-state-park-1.33304544"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.33304545.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="The first phase of the 407-acre state park has hiking and biking trails at a waterfront site that used to house a landfill."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Brooklyn&nbsp;park opens in honor of 'trailblazer' Shirley Chisholm"/>
<meta name="twitter:description" content="The first phase of the 407-acre state park has hiking and biking trails at a waterfront site that used to house a landfill."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.33304545.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Tue, 02 Jul 2019 17:32:00 -0400" />
 <meta name="sailthru.title" content="Brooklyn park opens in honor of 'trailblazer' Shirley Chisholm" />
 <meta name="sailthru.tags" content="local,source,amny" />
 <meta name="sailthru.author" content="Maya Rajamani" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
				<link href="/shell/css/amny-article-secondary.min.css?v=n196-3" rel="stylesheet" type="text/css" />
	</noscript>
          
           <style>

/*TEMP style for 50% beta module fix------- */
.opinion .item p.type {
    display: none;
}
.module {
    padding-bottom: 0;
}
@media (min-width:680px) {
    .prime .module .item:not(.big) strong {font-size:1.2rem;}
}
.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}



.ad.fullBanner.top {background:#f7f7f7;}

.promo .signupSuccess {font-weight: 900;padding: 11px 0;} 
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* FEATURES DISPLAY IN SEARCH FIX */
.list-stories .feature a strong { font-size: 1.8rem; font-weight: 900; color: #000; text-transform: none; }
main .list-stories .related a { padding: 12px 0 6px;  }


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}
@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}

.footer-search {clear:both}

</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n196-3"></script></head>
<body id="nation" class="amny ">
<header id="masthead" role="banner" v="n196-3">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>83&deg;</em>
         </span>
       <time datetime="2019-07-02">7/2/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>83&deg;</em>
         </span>
       <time datetime="2019-07-02">7/2/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    		                                                                    											<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
          			      <h1>East New York park opens in honor of 'dynamic trailblazer' Shirley Chisholm</h1>
          <p>The first phase of the 407-acre state park has hiking and biking trails at a waterfront site that used to house a landfill.</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.33304545.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="A mural of former Congresswoman Shirley Chisholm is" width="768" height="431" />
            <p class="caption">
	  A mural of former Congresswoman Shirley Chisholm is seen at her namesake state park in East New York, which officially opened on Tuesday. &nbsp;       Photo Credit: Mike Groll/Office of Governor Andrew M. Cuomo     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Maya Rajamani</strong>         	Special to amNewYork    
  			   		   <time itemprop="datePublished" datetime="2019-07-02T17:32:00-05:00">Updated July 2, 2019 5:32 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2YwgkMa"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
															  						    		    		    				<p>A state park in Brooklyn named for the first black woman elected to Congress has officially opened to the public.</p>
																								        				  <p>The Shirley Chisholm State Park, a 407-acre green space on the Jamaica Bay waterfront in East New York, has 10 miles of hiking and biking trails, a pier for picnicking and fishing and a mural honoring Chisholm, who grew up in Brownsville.</p>
				    																			        				  <p>For years, the site was occupied by two landfills that operated between 1956 and 1983. Efforts to reclaim and clean the land kicked off after it was acquired by the National Park Service, Gov. Andrew Cuomo’s office said in a release.</p>
				    																			          		        				  <p>The park is now the largest state park in New York City, Cuomo said at a ribbon-cutting ceremony on the pier on Tuesday.</p>
				    																	        	<div class="teadsAd"></div>
        		        				  <p>“I’m old enough to remember coming down the Belt Parkway, and all you saw was a mountain…. And you closed the window,” Cuomo said. “Nobody knew that you had this beautiful waterfront right here in Brooklyn, and how desperately it was needed.”</p>
				    																			        				  <p>Chisholm, who was elected to Congress in 1968, was the first woman to appear in a presidential debate when she ran for the office&nbsp;in 1972, Cuomo noted.</p>
				    																				    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33304899.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Rep Hakeem Jeffries, left, and Gov. Andrew Cuomo" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33304899.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Rep Hakeem Jeffries, left, and Gov. Andrew Cuomo" width="768" height="431" />
			<figcaption class="caption">Rep Hakeem Jeffries, left,&nbsp;and Gov. Andrew Cuomo after the ribbon-cutting ceremony for Shirley Chisholm State Park on Tuesday. Photo Credit: Jeff Bachner</figcaption>
				</figure>
		</aside>
	</div>
																    <p>In his own speech at the ceremony, Rep. Hakeem Jeffries called Chisholm a “dynamic trailblazer.”</p>
				  				  		<aside>
						            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	   	  	    <label for="userContact">Get Breaking News emails</label>
	  	  <p>The latest about your city, as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_BreakingNews_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="55c4a4b33280a91e3df0f5ad451d63bc8e65f713" />
		  <input type="hidden" name="confirmationEmail" value="The Breaking News newsletter confirmation 0319" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  			  		        																			        				  <p>“Shirley Chisholm once said that if they don’t want to give you a seat at the table, bring a folding chair,” Jeffries said. “Well today, Shirley Chisholm has a state park.”</p>
				    																			        				  <p>Tuesday marked the opening of the first&nbsp;$20 million phase of the park, which will offer educational programming for children and will include&nbsp;a “Shirley Chisholm State Park Bike Library,” where parkgoers can pick up free loaner bikes to ride on the trails, according to Cuomo’s release.</p>
				    																			        				  <p>A second and final $20 million phase slated to wrap up in 2021 will include a “grand entrance” on Fountain Avenue, lawn patios — one of which will host performances and gatherings — and “pop-up environmental education facilities,” the release said.</p>
				    																			  				        				  <p>After the ribbon-cutting ceremony, lifelong East New York resident Sharon Brown called the park “magnificent.”</p>
				    																			        				  <p>“This whole area, for all intents and purposes, it didn’t exist for us. This was a place that was not used. It was a dump,” she said. “This is so welcome and needed by this community.”</p>
				    																			        				  <p>“We need some wins,” she added. “And this is a win for East New York.”</p>
				    																                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Maya Rajamani</strong> 	    	    	Special to amNewYork	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2YwgkMa"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/cyclist-killed-nyc-1.33249010">3rd cyclist killed on city street in a week</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/central-park-five-1.19884350">What to know before watching the Central Park 5 series</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/eat-and-drink/nyc-cbd-food-ban-1.33245187">NYC ban on CBD-infused food and drinks is in force </a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/union-square-tech-hub-1.33247706">Unmet promises after Union Square tech hub approval: Advocates</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/things-to-do/july-4th-parties-nyc-1.32056809">Where to celebrate Independence Day around the city</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top News stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/politics/trump-protests-planned-in-new-york-city-1.13037005">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32949570.1561489595!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Protestors call for the impeachment of President Donald" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32949570.1561489595!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Protestors call for the impeachment of President Donald" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/politics/trump-protests-planned-in-new-york-city-1.13037005">
		              <strong>Protests amid renewed outrage over migrant detention camps</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/abortion-gag-rule-nyc-1.33096180">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33096181.1561758565!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mayor Bill de Blasio announced on Friday that" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33096181.1561758565!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Mayor Bill de Blasio announced on Friday that" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/abortion-gag-rule-nyc-1.33096180">
		              <strong>Abortion 'gag rule' prompts city to reject federal funds</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/port-authority-lga-airtran-1.33057339">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33057340.1561678028!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The AirTrain terminal in Willets Point, Queen, as" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33057340.1561678028!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The AirTrain terminal in Willets Point, Queen, as" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/port-authority-lga-airtran-1.33057339">
		              <strong>Port Authority defends LGA AirTrain's $2.05B cost</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/overdose-prevention-nyc-health-department-1.33059119">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33059120.1561676959!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="New York City Health Commissioner Oxiris Barbot announces" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33059120.1561676959!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="New York City Health Commissioner Oxiris Barbot announces" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/overdose-prevention-nyc-health-department-1.33059119">
		              <strong>Overdose prevention campaign extends to Brooklyn</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/2020-census-1.28738571">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28738572.1561664072!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Trump administration added a citizenship question to" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28738572.1561664072!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Trump administration added a citizenship question to" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/2020-census-1.28738571">
		              <strong>What you need to know about the 2020 Census</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/democratic-presidential-debate-watch-parties-1.32658948">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32888768.1561644476!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Don't watch the Democratic presidential debates alone. Bars" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32888768.1561644476!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Don't watch the Democratic presidential debates alone. Bars" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/democratic-presidential-debate-watch-parties-1.32658948">
		              <strong>Get your debate party on here, or here, or here...</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/entertainment/guide-dog-gil-1.33007758">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33300696.1562097223!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="amNewYork invites you to follow Gil - a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33300696.1562097223!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="amNewYork invites you to follow Gil - a" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/entertainment/guide-dog-gil-1.33007758"><strong>Follow along with Gil the guide dog's training</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/guide-dog-training-nyc-1.32090856">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32336612.1560954079!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Sunny, a Guide Dog Foundation puppy in training," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32336612.1560954079!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Sunny, a Guide Dog Foundation puppy in training," width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/guide-dog-training-nyc-1.32090856"><strong>How does a guide dog train in NYC?</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/pride-parade-2019-1.33181135">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33184816.1561932704!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Pilobolus dancers march and dance during the NYC" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33184816.1561932704!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Pilobolus dancers march and dance during the NYC" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/pride-parade-2019-1.33181135"><strong>Scenes from the Pride March</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/cyclist-killed-vigil-1.32938316">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32915971.1561757733!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A vigil for a cyclist who was fatally" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32915971.1561757733!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A vigil for a cyclist who was fatally" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/cyclist-killed-vigil-1.32938316"><strong>Vigil held for cyclist killed in Manhattan</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18542387.1558099083!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="This rooftop party for women at Hudson Terrace" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18542387.1558099083!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="This rooftop party for women at Hudson Terrace" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353"><strong>Don't just march, celebrate at these Pride parties</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/democratic-debate-2019-june-27-moments-1.33075917">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33074863.1562076855!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Democratic presidential hopefuls participate in the second Democratic" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33074863.1562076855!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Democratic presidential hopefuls participate in the second Democratic" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/democratic-debate-2019-june-27-moments-1.33075917"><strong>5 memorable moments from Thursday's Democratic debate</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n196-3"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.33304544&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.33304544&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"East New York park opens in honor of dynamic trailblazer Shirley Chisholm - am New York:News ","server":"am new york","sitesection":"news","sitesubsection":"news","sitesubsection2":"news","sitesubsection3":"news","sitesubsection4":"news","contenttitle":"East New York park opens in honor of dynamic trailblazer Shirley Chisholm","contentitemid":"1.33304544","contentsource":"amny","hier":"am New York:News","categories":"local,source,amny","omnicode":"","section":"news","author":"Maya Rajamani","pubdate":"1562103120126","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/shirley-chisholm-state-park-1.33304544",
    "headline": "Brooklyn&nbsp;park opens in honor of 'trailblazer' Shirley Chisholm",
    "datePublished": "2019-07-02T17:22:45-05:00",
    "dateModified": "2019-07-02T17:41:55-05:00",
    "description": "The first phase of the 407-acre state park has hiking and biking trails at a waterfront site that used to house a landfill.",
    "author": {
    "@type": "Person",
    "name": "Maya Rajamani"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.33304545.1562103130!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=2136863100';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
