<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork</title>
<meta name="description" content="The Mets got into double trouble early on Sunday against the Tampa Bay Rays — but not because of extra base hits."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork">
<meta property="og:description" content="The Mets got into double trouble early on Sunday against the Tampa Bay Rays — but not because of extra base hits.">
<meta property="og:url" content="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="hamstring">
<meta property="article:tag" content="injury">
<meta property="article:tag" content="Jeff McNeil">
<meta property="article:tag" content="Marcus Stroman">
<meta property="article:tag" content="Mets injuries">
<meta property="article:tag" content="Michael Conforto">
<meta property="article:tag" content="New York Mets">
<meta property="article:tag" content="Patrick Mazeika">
<meta property="article:tag" content="Tampa Bay Rays">
<meta property="article:tag" content="Tropicana Field">
<meta property="article:section" content="Baseball">
<meta property="og:updated_time" content="2021-05-16T16:15:56-04:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1200x800.jpeg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1200x800.jpeg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Mets">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork">
<meta name="twitter:description" content="The Mets got into double trouble early on Sunday against the Tampa Bay Rays — but not because of extra base hits.">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1200x800.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-scaled.jpeg","url":"https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-scaled.jpeg","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/robertpozarycki/","name":"Robert Pozarycki","url":"https://www.amny.com/author/robertpozarycki/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8e1f36edde85d6864d85c6d7fbff2e04?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8e1f36edde85d6864d85c6d7fbff2e04?s=96&amp;d=mm&amp;r=g","caption":"Robert Pozarycki","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/#webpage","url":"https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/","name":"Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork","datePublished":"2021-05-16T15:43:49-04:00","dateModified":"2021-05-16T16:15:56-04:00","author":{"@id":"https://www.amny.com/author/robertpozarycki/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-scaled.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork","keywords":"Mets","datePublished":"2021-05-16T15:43:49-04:00","dateModified":"2021-05-16T16:15:56-04:00","author":{"@type":"Person","name":"Robert Pozarycki"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"The Mets got into double trouble early on Sunday against the Tampa Bay Rays \u2014 but not because of extra base hits.","name":"Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay | amNewYork","@id":"https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/#richSnippet","isPartOf":{"@id":"https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-scaled.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.76.10"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.c1e17d43fdc120df6588.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1467px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1344px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1221px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1098px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:975px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:852px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:729px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.363023ffd4555f539185.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"05.17.21.00.00","pico_context":"gadget","post_id":"137540614","post_type":"post","post_title":"Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","action-group","author"],"show_read_more_button":"1","taxonomies":{"category":["baseball","mets","news","sports"],"post_tag":["hamstring","injury","jeff mcneil","marcus stroman","mets injuries","michael conforto","new york mets","patrick mazeika","tampa bay rays","tropicana field"],"author":["robertpozarycki"]},"resource_ref":"name=mets-rays-tropicana-field-stroman-may-16-2021&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.17.21.00.00' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137540614" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fmets-rays-tropicana-field-stroman-may-16-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fmets-rays-tropicana-field-stroman-may-16-2021%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["baseball","mets","news","sports"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137540614 single-format-standard singular mets-rays-tropicana-field-stroman-may-16-2021">
	 
	<script 
		async 
		src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/"
		data-article-tags="Baseball"    
		data-post-id="137540614"
		data-spotim-autorun="false">
	</script>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
<div class="potential-overlay-container standard-header-container">
	<div class="potential-overlay standard-header">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-5">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact/">Contact Us</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
	</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
	<div class="potential-overlay actual-overlay"></div>
</div>

 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137540614" class="post-137540614 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-mets category-news category-sports tag-hamstring tag-injury tag-jeff-mcneil tag-marcus-stroman tag-mets-injuries tag-michael-conforto tag-new-york-mets tag-patrick-mazeika tag-tampa-bay-rays tag-tropicana-field">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-mets">
			<a href="https://www.amny.com/sports/baseball/mets/">Mets</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/robertpozarycki/" title="Posts by Robert Pozarycki" class="author url fn" rel="author">Robert Pozarycki</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137540614" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-16T15:43:49-04:00">May 16, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1200x800.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-2048x1365.jpeg 2048w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-1600x1067.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Mets right fielder Michael Conforto (30) leaves Sunday's game against the Tampa Bay Rays at Tropicana Field in the first inning with hamstring tightness.</div>	<div class="image-credit">Nathan Ray Seebeck-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/"></div><div id="pico"><p>The Mets got into double trouble early on Sunday against the Tampa Bay Rays — but not because of extra base hits.</p>
<p>Things started promising enough for the Mets, as Jeff McNeil returned to the lineup as designated hitter, promptly testing out his cramping legs by running out an infield single. Two batters later, however, the threat was erased when outfielder Michael Conforto grounded into an inning-ending, 6-4-3 double play.</p>
<p>But that double play proved thrice as costly for the Mets.</p>
<p>Along with snuffing out an early scoring threat, Conforto pulled up limping on the Tropicana Field turf, grabbing the back of his right thigh. He limped off the field, then headed for the clubhouse for further examination.</p>
<p>The initial diagnosis was hamstring tightness — and two innings later, McNeil also exited the game with the same injury, but to his left leg, apparently aggravated during his first-inning dash. McNeil had missed the last three games due to what the team had described as cramping.</p>
<p>Losing the leadoff and number-three hitter early on in a game is a major blow to any major league lineup, but this was particularly brutal for the Mets — who were ultimately swept out of Tampa Bay with a 7-1 loss on May 16.</p>
<p>How long Conforto and McNeil would be out was not immediately known. </p>
<p>&#8220;I think it&#8217;s kind of carryover. I felt great yesterday running,&#8221; McNeil said. &#8220;It was probably the last five, 10 feet, it just kind of grabbed on me a little bit. It&#8217;s nothing bad, but it&#8217;s something that we&#8217;ve got to take a look at.&#8221;</p>
<p>The Mets&#8217; sudden lack of bench depth was quickly exposed; they went into Sunday with just three players on the pine at the start of the game, and the &#8220;bench mob&#8221; of Kevin Pillar and Jonathan Villar now serving as lineup regulars with Brandon Nimmo and JD Davis still out and on the mend.</p>
<p>Rookie outfielder Jake Hager, the first Met to wear 86 on his uniform since the bat boys of that championship 1986 season, took Conforto&#8217;s place in right field — while Patrick Mazeika, the light-hitting catcher with a knack for hitting clutch fielder&#8217;s choices, took over for McNeil as DH.</p>
<p>By the third inning, catcher Tomás Nido was the last man sitting on the Mets bench.</p>
<p>The weakened lineup, and the prospect of being swept by the scrappy Rays, made Marcus Stroman&#8217;s start on Sunday all the more important. Much like the top of the first, things started out well before disaster struck.</p>
<p>After Stroman hurled 3 2/3 scoreless innings, the Rays got to him in the fourth when Met killer Manuel Margot launched a two-run home run to left field. Margot got the game-tying hit against the Mets on Friday night and went 1-5 with an RBI in the Rays&#8217; win on Saturday.</p>
<p>The Rays poured it on in the fifth inning Sunday with a two-run bomb by shortstop Willy Adames, extending their lead to 4-0.</p>
<p>&#8220;I just really didn&#8217;t have it today,&#8221; Stroman said after the game. &#8220;Like I said, I just flush it and I worry about my next start — whether it be a good one or a bad one.&#8221;</p>
<p>Meanwhile, Rays starter Josh Fleming cruised against the beleaguered Mets offense on Sunday. After allowing the leadoff hit to the injured McNeil, the left-hander kept the Amazin&#8217;s off the bases for five scoreless innings, save for Villar reaching first on an error by Rays&#8217; third baseman Joey Wendle back in the third.</p>
<p>Rays manager Kevin Cash, however, inexplicably pulled Fleming after throwing just 53 pitches against the hapless Mets lineup. Not long after, the Mets enjoyed their lone bright spot of the game.</p>
<p>Two outs into the top of the sixth, Mazeika launched a home run, a solo shot off Tampa reliever Diego Castillo. It was Mazeika&#8217;s first hit and first home run in the big leagues; he&#8217;s the first Met to complete that feat since Mike Jacobs did so back in 2005.</p>
<p>But what Mazieka gave the Mets, Stroman took away in the bottom of the frame — as he allowed a leadoff homer to Rays second baseman Brandon Lowe. Stroman allowed three home runs in a game for the first time since 2017; that also came against the Rays.</p>
<p>From there, the Rays bullpen kept the Mets lineup quiet for the remainder of the game. The lone sluggers in the Mets lineup — shortstop Francisco Lindor, first baseman Pete Alonso and left fielder Dom Smith — went a combined 0 for 10. Lindor&#8217;s batting average is down to .192.</p>
<p>The Rays tacked on two more in the bottom of the eighth off usual Mets closer Edwin Diaz, with Rays first baseman Ji-Man Choi driving in Austin Meadows. Choi went 3 for 4 in his first game of the season. Margot then drove in Choi with a single.</p>
<p>After a disastrous weekend in Tampa Bay, the Mets look to right the ship Monday night in Atlanta for the start of a three-game set against the Braves.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137540614"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/arts-and-culture-is-back-downtown/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/DSC09649-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/arts-and-culture-is-back-downtown/">Art and cultural programs return to Downtown Manhattan in a big way</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/countdown-to-fun-national-museum-of-mathematics-adds-up-the-fun-at-madison-square-park-event/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/DSC09305-3-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/countdown-to-fun-national-museum-of-mathematics-adds-up-the-fun-at-madison-square-park-event/">Countdown to fun: National Museum of Mathematics adds up the fun at Madison Square Park event</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/mta-officials-outline-safety-measures-as-24-hour-service-returns-for-monday/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/8C0208BC-B09A-45AA-BAC6-BD0D24BE420D-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/mta-officials-outline-safety-measures-as-24-hour-service-returns-for-monday/">MTA officials outline safety measures as 24-hour service returns for Monday</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/">Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/care-fair-in-chinatown-promote-self-defense-and-a-rebounding-neighborhood/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/DSC08406-2-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/care-fair-in-chinatown-promote-self-defense-and-a-rebounding-neighborhood/">&#8216;Care Fair&#8217; in Chinatown promote self-defense and a rebounding neighborhood</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/baseball/depleted-yankees-blow-early-lead-drop-series-finale-in-baltimore/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T183846Z_1199026910_MT1USATODAY16094995_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-BALTIMORE-ORIOLES-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/baseball/depleted-yankees-blow-early-lead-drop-series-finale-in-baltimore/">Depleted Yankees blow early lead, drop series finale in Baltimore</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/kyle-palmieri-nets-a-pair-ot-winner-to-lift-islanders-to-game-1-upset-over-penguins/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T194656Z_813103355_MT1USATODAY16095471_RTRMADP_3_NHL-STANLEY-CUP-PLAYOFFS-NEW-YORK-ISLANDERS-AT-PITTSBURGH-PENGUINS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Islanders Penguins Palmieri" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/kyle-palmieri-nets-a-pair-ot-winner-to-lift-islanders-to-game-1-upset-over-penguins/">Kyle Palmieri nets a pair, OT winner to lift Islanders to Game 1 upset over Penguins</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T174407Z_1792399709_MT1USATODAY16094838_RTRMADP_3_MLB-NEW-YORK-METS-AT-TAMPA-BAY-RAYS-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/mets-rays-tropicana-field-stroman-may-16-2021/">Mets lose Conforto and McNeil to injury, capping terrible weekend in Tampa Bay</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/knicks-outlast-celtics-to-clinch-no-4-seed-homecourt-in-first-round-of-playoffs/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T185713Z_40820379_MT1USATODAY16095142_RTRMADP_3_NBA-BOSTON-CELTICS-AT-NEW-YORK-KNICKS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Barrett Knicks Celtics" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/knicks-outlast-celtics-to-clinch-no-4-seed-homecourt-in-first-round-of-playoffs/">Knicks outlast Celtics to clinch No. 4 seed, homecourt in first round of playoffs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/basketball/chris-webber-paul-pierce-elected-to-hall-of-fame/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-05-16T172925Z_1_LYNXNPEH4F096_RTROPTP_4_NBA-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/basketball/chris-webber-paul-pierce-elected-to-hall-of-fame/">Former Net Paul Pierce joins Chris Webber, Ben Wallace and Chris Bosh as new basketball hall of famers</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-may-14-16-2021/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/Todd04242018295930-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-may-14-16-2021/">amNY Weekender: 7 things to do in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-10-things-to-do-in-new-york-city-this-mothers-day-weekend/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/GettyImages-82150487-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-10-things-to-do-in-new-york-city-this-mothers-day-weekend/">amNY Weekender: 10 things to do in New York City this Mother&#8217;s Day weekend</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/bronx-week-returns-heres-how-to-celebrate-the-borough-this-month/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/15-walkoffame-2019-04-12-bx01_z-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.bxtimes.com/bronx-week-returns-heres-how-to-celebrate-the-borough-this-month/">Bronx Week returns! Here&#8217;s how to celebrate the borough this month</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-april-30-may-2-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/sunflower_kusama_2000_high-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-april-30-may-2-2021/">amNY Weekender: 7 things to do in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-8-things-to-do-in-nyc-2/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/cc-and-sitecore-image-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-8-things-to-do-in-nyc-2/">amNY Weekender: 8 things to do in NYC</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/transit/new-york-mets-donate-100000-cloth-face-masks-to-mta/"><img width="300" height="214" src="https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-300x214.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-300x214.jpg 300w, https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-370x264.jpg 370w, https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-270x192.jpg 270w, https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-570x406.jpg 570w, https://www.amny.com/wp-content/uploads/2020/05/49914347642_44d53e5535_o-740x528.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/transit/new-york-mets-donate-100000-cloth-face-masks-to-mta/">New York Mets donate 100,000 cloth face masks to MTA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/downtown-little-league-opens-season-on-rebuilt-fields/"><img width="300" height="201" src="https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1-300x201.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1-300x201.jpg 300w, https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1-570x381.jpg 570w, https://www.amny.com/wp-content/uploads/2013/04/DSC_6233BPCBallFieldsDLLOpeningDayDocGoodenApril72013FFF1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/downtown-little-league-opens-season-on-rebuilt-fields/">Downtown Little League opens season on rebuilt fields</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/battery-park-city-april-3-2013/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA-370x246.jpg 370w, https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA-570x379.jpg 570w, https://www.amny.com/wp-content/uploads/2013/04/DSC_5906BPCSouthCoveIrisesMarch312013AAA.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/battery-park-city-april-3-2013/">Battery Park City, April 3, 2013</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/silver-mets-to-help-reopen-bpc-fields-quicker/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA-370x246.jpg 370w, https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA-570x379.jpg 570w, https://www.amny.com/wp-content/uploads/2013/01/DSC_2308BPCBallFieldsAAA.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/silver-mets-to-help-reopen-bpc-fields-quicker/">Silver: Mets to help reopen BPC fields quicker</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/tenants-of-citys-worst-landlord-demand-meeting/"><img width="700" height="525" src="https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-700x525.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-700x525.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-1200x900.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-768x576.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-1536x1152.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-384x288.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-900x675.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/05/P5130356-1600x1200.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/tenants-of-citys-worst-landlord-demand-meeting/">Tenants of city&#8217;s &#8216;worst landlord&#8217; demand meeting amid dangerous living conditions</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/05/an-inside-look-at-harry-potter-new-yorks-butterbeer-bar-with-actress-evanna-lynch/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1-700x467.jpeg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1-700x467.jpeg 700w, https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1-768x512.jpeg 768w, https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1-384x256.jpeg 384w, https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1-900x600.jpeg 900w, https://qns.com/wp-content/uploads/2021/05/evanna-lynch-butterbeer-lead-1200x800-1.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/05/an-inside-look-at-harry-potter-new-yorks-butterbeer-bar-with-actress-evanna-lynch/">An inside look at Harry Potter New York’s Butterbeer Bar with actress <span class="titend">Evanna Lynch</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/bp-diaz-hosts-health-fair/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-700x467.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-1200x801.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-768x513.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-1536x1025.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-900x601.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2021/05/Health-Day-_2021-109-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/bp-diaz-hosts-health-fair/">BP Diaz hosts <span class="titend">Health Fair</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/brooklyn-homes-for-sale-top-listings-park-slope-flatbush-clinton-hill-crown-heights/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/05/brooklyn-homes-for-sale-top-listings-prospect-heights-flatbush-midwood-clinton-hill-1-300x212.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/brooklyn-homes-for-sale-top-listings-park-slope-flatbush-clinton-hill-crown-heights/">Top 10 Brooklyn Real Estate Listings: A Midwood Park <span class="lgwd">Standalone,</span> a Park Slope Brownstone</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.amny.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "dfea8fa14d", post_id : 137540614 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"e9253e8dc2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.1#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.453140c7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.242d322d.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
