<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork</title>
<meta name="description" content="This year’s installment is especially topical."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork" />
<meta property="og:description" content="This year’s installment is especially topical." />
<meta property="og:url" content="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="article" />
<meta property="article:tag" content="stories" />
<meta property="article:section" content="Things to Do" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="2000" />
<meta property="og:image:alt" content="Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2018-09-10T18:23:01-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork" />
<meta name="twitter:description" content="This year’s installment is especially topical." />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png","width":"2000","height":"2000","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/meredithdeliso/","name":"Meredith Deliso","url":"https://www.amny.com/author/meredithdeliso/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Meredith Deliso","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/#webpage","url":"https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/","name":"Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork","datePublished":"2018-09-10T18:23:01-04:00","dateModified":"2018-09-10T18:23:01-04:00","author":{"@id":"https://www.amny.com/author/meredithdeliso/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork","datePublished":"2018-09-10T18:23:01-04:00","dateModified":"2018-09-10T18:23:01-04:00","author":{"@id":"https://www.amny.com/author/meredithdeliso/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"This year\u2019s installment is especially topical.","name":"Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event | amNewYork","@id":"https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/#richSnippet","isPartOf":{"@id":"https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.e5092242e3293807e29e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1544px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1725px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1437px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1618px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1330px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1511px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1223px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1404px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1116px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1297px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1009px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1190px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:902px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1083px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:795px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:976px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:688px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:869px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:581px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:762px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.ad0ee03dbe6aa0703805.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.01.22.13.21","pico_context":"gadget","post_id":"120931391","post_type":"post","post_title":"Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["things to do"],"post_tag":["article","stories"]},"resource_ref":"name=brooklyn-book-festival-guide-1-20931391&category_name=entertainment%2Fthings-to-do"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.01.22.13.21' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/120931391" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fthings-to-do%2Fbrooklyn-book-festival-guide-1-20931391%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fthings-to-do%2Fbrooklyn-book-festival-guide-1-20931391%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--> <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6749561928889346",
                  enable_page_level_ads: true
                  }); 
                 </script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                    <script>
                 window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                  googletag.defineSlot('/1048906/AMNY-AMP-300x250-/', [300, 250], 'wp_quads_dfp_137562904')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562903')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562900')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-3/', [300, 250], 'wp_quads_dfp_137562899')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-2/', [300, 250], 'wp_quads_dfp_137562898')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-1/', [300, 250], 'wp_quads_dfp_137562896')
             .addService(googletag.pubads()); 
                    googletag.pubads().enableSingleRequest();
                    googletag.enableServices();
                  });
             </script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["things-to-do","entertainment","article","stories","post-120931391"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-120931391 single-format-standard singular theme-child-schnepstheme-amny brooklyn-book-festival-guide-1-20931391">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/"
			data-article-tags="Things to Do"    
			data-post-id="120931391"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/01/amnymetro-february-1-2022-1-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/sports/">All Sports</a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ ">NY Sports Betting Apps</a></li>
				  					  <li><a href="/sports-betting/draftkings/">DraftKings Sportsbook NY</a></li>
				  					  <li><a href="/sports-betting/fanduel/">FanDuel Sportsbook NY</a></li>
				  					  <li><a href="/sports-betting/caesars">Caesars NY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/">All Sports</a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ ">NY Sports Betting Apps</a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/">DraftKings Sportsbook NY</a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/">FanDuel Sportsbook NY</a></li><li class="nav-menu-item"><a href="/sports-betting/caesars">Caesars NY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-120931391" class="post-120931391 post type-post status-publish format-standard hentry category-things-to-do tag-article tag-stories">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-things-to-do">
			<a href="https://www.amny.com/entertainment/things-to-do/">Things to Do</a>
			</div>
		                    
                    <h1 class="article-title">Brooklyn Book Festival 2018: Your hour-by-hour guide to the main literary event</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/meredithdeliso/" title="Posts by Meredith Deliso" class="author url fn" rel="author">Meredith Deliso</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="120931391" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/" rel="bookmark"><time class="entry-date published updated" datetime="2018-09-10T18:23:01-04:00">September 10, 2018</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                
                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/"></div><div id="pico">
    																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										                  								
				<p>From discussions on detainment to feminism in literature, Sunday’s Brooklyn Book Festival is especially timely. Its flagship affair, the jam-packed Festival Day, features nearly 90 discussions with hundreds of writers every hour throughout Downtown Brooklyn. Since you can’t possibly hit up everything, here’s our guide on how to spend the day.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
			
														
					     <h4>10 A.M.</h4>
					
												
				<p>Explore contemporary issues in activism, gender, economics and more at “How Do We Change the World?,” a discussion with Anand Giridharadas (“Winners Take All: The Elite Charade of Changing the World”), Eric Klinenberg (“Palaces for the People: How To Build a More Equal and United Society”), Kristen Ghodsee (“Why Women Have Better Sex Under Socialism: And Other Arguments for Economic Independence”) and Blair Imani (“Modern HERstory: Stories of Women and Nonbinary People Rewriting History”). (Borough Hall Courtroom, 209 Joralemon St.)</p>
			
														
					     <h4>11 A.M.</h4>
					
																	
				<p>Three buzzy, debut female novelists — R.O. Kwon (“The Incendiaries”), Lydia Kiesling (“Golden State”) and Alexia Arthurs (“How to Love a Jamaican”) — discuss “The Feminist Future of Fiction” with Books Are Magic co-owner Emma Straub. (North Stage, Cadman Plaza East)</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

			
														
					     <h4>NOON</h4>
					
												
				<p>At “Detained,” hear from the writers behind three powerful nonfiction works that cover the 2014 Boko Haram kidnapping (Helon Habila’s “Chibok Girls”), ISIS abductions (Dunya Mikhail’s “The Beekeeper”) and a Kenyan prison memoir (Ngugi wa Thiong’o’s “Wrestling with the Devil”), in a conversation with Clarisse Rosaz Shariyf (PEN America). (St. Francis College Founder’s Hall, 180 Remsen St.)</p>
			
														
					     <h4>1 P.M.</h4>
					
												
				<p>Take time to grab a bite to eat and explore the marketplace, where you can pick up some recommended reads, magazine subscriptions and literary swag from the publishers themselves.</p>
			
																			
					     <h4>2 P.M.</h4>
					
												
				<p>Family is a topic that’s rife for continual literary exploration. At “Modern American Family,” Steph Optiz (“Wordplay”) moderates a discussion with three authors who explore how race and sexuality shape the traditional family unit today: Rumaan Alam (“That Kind of Mother”), Chelsey Johnson (“Stray City”) and Luis Alberto Urrea (“The House of Broken Angels”). (North Stage, Cadman Plaza East)</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

			
														
					     <h4>3 P.M.</h4>
					
												
				<p>Here’s your requisite hashtag panel. “#Resist” brings together Sara Farizan (“Here to Stay”), Justina Ireland (“Dread Nation”) and Mark Oshiro (“Anger Is a Gift”) in a conversation tackling power structures, from racism to toxic masculinity, moderated by Brendan Kiely (“Tradition”). (Brooklyn Law School, Student Lounge, 250 Joralemon St.)</p>
			
														
					     <h4>4 P.M.</h4>
					
																	
				<p>You can be a fly on the wall at what will surely be an illuminating conversation between Tayari Jones (“An American Marriage,” an Oprah and Obama fave) and Pulitzer Prize-winner Jennifer Egan (“Manhattan Beach”), with National Book Foundation Director Lisa Lucas. (St. Francis College Founder’s Hall, 180 Remsen St.)</p>
			
														
					     <h4>5 P.M.</h4>
					
												
				<p>Touré moderates “Cultural Sampling as Cultural Critique,” a conversation on cultural appropriation with A.M. Homes (“Days of Awe”), John Keene (“Counternarratives”) and Hari Kunzru (“White Tears”). (Main Stage on Borough Hall)</p>
			
					  
    <P><B>IF YOU GO</B></P><P>The Brooklyn Book Festival is Sept. 16 from 10 a.m.-6 p.m. in and around Brooklyn Borough Hall in Downtown Brooklyn. For the full schedule of free events, visit <A HREF="https://www.brooklynbookfestival.org/">brooklynbookfestival.org</A>.</P>
  
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/entertainment/things-to-do/brooklyn-book-festival-guide-1-20931391/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="120931391"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/01/11/sales-specialists/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Salt House Mercantile</span><span class="job-title">Sales Specialists</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/01/27/bookkeeper-payroll/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Tech Record Inc</span><span class="job-title">BOOKKEEPER/ PAYROLL</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/01/25/auto-mechanic-help-haiti-build-a-stronger-future/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Extollo</span><span class="job-title">Auto Mechanic &#8211; Help Haiti build a stronger future</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/spotify-shares-rebound-after-joe-rogan-apology-citigroup-upgrade/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2022-01-31T025355Z_2_LYNXMPEI0U00O_RTROPTP_4_SPOTIFY-TECH-RESULTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/spotify-shares-rebound-after-joe-rogan-apology-citigroup-upgrade/">Spotify shares rebound after Joe Rogan apology, Citigroup upgrade</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/pastor-removed-from-ministry-over-sexual-misconduct-allegations/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/OConnorJohn1-scaled-e1643667765298-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/pastor-removed-from-ministry-over-sexual-misconduct-allegations/">Brooklyn diocese removes Queens church pastor from ministry over child sex abuse <span class="lgwd">allegations</span></a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/new-congressional-district-maps-introduced-in-albany/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/redistricting-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/01/31/new-congressional-district-maps-introduced-in-albany/">New <span class="lgwd">Congressional</span> District Maps Introduced in Albany</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/adams-names-aggarwala-environmental-protection-commissioner/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/adams-names-aggarwala-environmental-protection-commissioner/">Adams taps former Bloomberg official Aggarwala as new <span class="lgwd">environmental</span> protection <span class="lgwd">commissioner</span> and climate czar</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/teen-shot-inside-kings-plaza-mall/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/Photo-Jan-31-2-28-00-PM-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/teen-shot-inside-kings-plaza/">Teen shot inside Kings Plaza mall</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/rick-pitino-iona-college-basketball-success/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2021-11-28T191721Z_1994917055_MT1USATODAY17249362_RTRMADP_3_NCAA-BASKETBALL-ESPN-EVENTS-INVITATIONAL-KANSAS-VS-IONA-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Rick Pitino Iona College Basketball" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/rick-pitino-iona-college-basketball-success/">&#8216;It&#8217;s just an easy lifestyle&#8217;: Rick Pitino finding success, enjoyment at Iona</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/james-harden-remains-questionable-lamarcus-aldridge-out-vs-suns/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1200x960-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/james-harden-lamarcus-aldridge-injury-update/">James Harden remains <span class="lgwd">questionable;</span> LaMarcus Aldridge out vs. Suns</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-super-month/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/Caesars-Promo-Code-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars sportsbook promo code" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-super-month/">Caesars Sportsbook promo code kicks off super sports month</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-56-1-odds-super-bowl-promo/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/Heres-How-to-Get-the-DraftKings-56-1-Odds-Super-Bowl-Promo-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="draftkings promo super bowl 56-1 odds" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-56-1-odds-super-bowl-promo/">How to get the DraftKings 56-1 Odds Super Bowl Promo</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-56-1-odds-super-bowl-56/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/FanDuel-Promo-Delivers-56-1-Odds-For-Super-Bowl-with-Cash-Bonus-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="fanduel promo super bowl 56-1 odds" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-56-1-odds-super-bowl-56/">FanDuel promo delivers 56-1 odds for Super Bowl 56 winner</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/weather/snowstorm-new-yorkers-enjoy-sledding/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/weather/snowstorm-new-yorkers-enjoy-sledding/">PHOTOS: A day after the big snowstorm, New Yorkers enjoy a snow day full of great sledding</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/12-best-snow-tubing-spots-around-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/best-snow-tubing-spots-around-nyc/">12 Best Snow Tubing Spots around NYC!</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/music/soul-themed-exhibit-jazz-history-harlem/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/music/soul-themed-exhibit-jazz-history-harlem/">&#8216;Soul&#8217; themed exhibit that dives deep into jazz history coming to Harlem in February</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-lunar-new-year-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-lunar-new-year-2022/">amNY Weekender <span class="decorator">|</span> Here are a few ways you can celebrate Lunar New Year this weekend and beyond</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-jan-21-23/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1316338492-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-jan-21-23/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Jan. 21-23</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/weather/snowstorm-new-yorkers-enjoy-sledding/"><img width="700" height="393" src="https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-700x393.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-700x393.jpg 700w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-1200x674.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-768x431.jpg 768w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-1536x862.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-384x216.jpg 384w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-900x505.jpg 900w, https://www.amny.com/wp-content/uploads/2022/01/8B7A4439-1600x898.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/weather/snowstorm-new-yorkers-enjoy-sledding/">PHOTOS: A day after the big snowstorm, New Yorkers enjoy a snow day full of great sledding</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/12-best-snow-tubing-spots-around-nyc/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-937880740-1200x800-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/best-snow-tubing-spots-around-nyc/">12 Best Snow Tubing Spots around NYC!</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/music/soul-themed-exhibit-jazz-history-harlem/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/01/the-soul-of-jazz-an-american-adventure-at-epcot-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/music/soul-themed-exhibit-jazz-history-harlem/">&#8216;Soul&#8217; themed exhibit that dives deep into jazz history coming to Harlem in February</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-lunar-new-year-2022/"><img width="700" height="495" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-700x495.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-700x495.jpg 700w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-1200x849.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-768x543.jpg 768w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-1536x1087.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-384x272.jpg 384w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-900x637.jpg 900w, https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1356107688-1600x1132.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-lunar-new-year-2022/">amNY Weekender <span class="decorator">|</span> Here are a few ways you can celebrate Lunar New Year this weekend and beyond</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/james-harden-lamarcus-aldridge-injury-update/"><img width="700" height="560" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-700x560.jpg" class="crop-top wp-post-image" alt="James Harden and Steve Nash" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-700x560.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1200x960.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-768x614.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1536x1229.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-384x307.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-900x720.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-12T091942Z_1355711101_MT1USATODAY17145079_RTRMADP_3_NBA-BROOKLYN-NETS-AT-TORONTO-RAPTORS-1600x1280.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/james-harden-lamarcus-aldridge-injury-update/">James Harden remains <span class="lgwd">questionable;</span> LaMarcus Aldridge out <span class="titend">vs. Suns</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/01/qpl-reopens-far-rockaway-teen-library-two-year/"><img width="700" height="525" src="https://qns.com/wp-content/uploads/2022/01/20220131_123114-700x525.jpg" class="crop-center no-crop wp-post-image" alt="Far Rockaway Teen Library" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/01/20220131_123114-700x525.jpg 700w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-768x576.jpg 768w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-1536x1152.jpg 1536w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-384x288.jpg 384w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-900x675.jpg 900w, https://qns.com/wp-content/uploads/2022/01/20220131_123114-1600x1200.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/01/qpl-reopens-far-rockaway-teen-library-two-year/">QPL reopens Far Rockaway Teen Library after two-year <span class="titend">shutdown</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/off-duty-cop-indicted-for-islamophobic-hate-crime-in-kensington-road-rage-incident/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-700x467.jpg" class="crop-bottom wp-post-image" alt="crime" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-1224548887-900x600.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/off-duty-cop-indicted-for-islamophobic-hate-crime-in-kensington-road-rage-incident/">Off-duty cop indicted for <span class="lgwd">Islamophobic</span> hate crime in Kensington road <span class="titend">rage incident</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/op-ed-transit-equity-starts-in-the-bronx/"><img width="700" height="393" src="https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-700x393.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-700x393.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-1200x674.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-768x431.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-1536x862.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-384x216.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-900x505.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2021/12/D_Train_3-1600x898.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/op-ed-transit-equity-starts-in-the-bronx/">Op-Ed <span class="decorator">|</span> Transit equity starts in <span class="titend">the Bronx</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6172d073fa", post_id : 120931391 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"120931391","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.3' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.8b5dcf1b.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.b82f050c.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.39' id='quads-admin-ads-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
