<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now | amNewYork</title>
<meta name="description" content="Twenty-four months after New York City virtually shut down amid thousands of COVID-19 deaths in a matter of weeks, the horrors of the spring of 2020 are a"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now | amNewYork" />
<meta property="og:description" content="Twenty-four months after New York City virtually shut down amid thousands of COVID-19 deaths in a matter of weeks, the horrors of the spring of 2020 are a" />
<meta property="og:url" content="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="coronavirus pandemic" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="COVID-19 vaccines" />
<meta property="article:tag" content="Department of Health and Mental Hygiene" />
<meta property="article:tag" content="New York City Health Department" />
<meta property="article:tag" content="positivity rate" />
<meta property="article:tag" content="transmission" />
<meta property="article:tag" content="transmission rate" />
<meta property="article:section" content="Lifestyle" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1200x788.jpeg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1200x788.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="788" />
<meta property="og:image:alt" content="COVID-19" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-13T12:30:21-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now | amNewYork" />
<meta name="twitter:description" content="Twenty-four months after New York City virtually shut down amid thousands of COVID-19 deaths in a matter of weeks, the horrors of the spring of 2020 are a" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1200x788.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-scaled.jpeg","url":"https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-scaled.jpeg","width":"2560","height":"1680","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/robertpozarycki/","name":"Robert Pozarycki","url":"https://www.amny.com/author/robertpozarycki/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Robert Pozarycki","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/#webpage","url":"https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/","name":"Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now | amNewYork","datePublished":"2022-03-13T12:30:21-04:00","dateModified":"2022-03-13T12:30:21-04:00","author":{"@id":"https://www.amny.com/author/robertpozarycki/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-scaled.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now |","keywords":"COVID-19","datePublished":"2022-03-13T12:30:21-04:00","dateModified":"2022-03-13T12:30:21-04:00","author":{"@id":"https://www.amny.com/author/robertpozarycki/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Twenty-four months after New York City virtually shut down amid thousands of COVID-19 deaths in a matter of weeks, the horrors of the spring of 2020 are a","name":"Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now |","@id":"https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/#richSnippet","isPartOf":{"@id":"https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-scaled.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.2dc13b455ac0345e0e96.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1753px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1934px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1637px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1818px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1521px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1702px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1405px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1586px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1289px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1470px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1173px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1354px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1057px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1238px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:941px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1122px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:825px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1006px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:709px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:890px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.ad0ee03dbe6aa0703805.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.13.22.17.08","pico_context":"gadget","post_id":"137569362","post_type":"post","post_title":"Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["lifestyle","city living","coronavirus","health","new york"],"post_tag":["coronavirus pandemic","covid-19","covid-19 vaccines","department of health and mental hygiene","new york city health department","positivity rate","transmission","transmission rate"],"author":["robertpozarycki"]},"resource_ref":"name=covid-19-statistics-two-years-later-few-new-york-deaths&category_name=lifestyle"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.13.22.17.08' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137569362" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fcovid-19-statistics-two-years-later-few-new-york-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fcovid-19-statistics-two-years-later-few-new-york-deaths%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--> <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6749561928889346",
                  enable_page_level_ads: true
                  }); 
                 </script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                    <script>
                 window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                  googletag.defineSlot('/1048906/AMNY-AMP-300x250-/', [300, 250], 'wp_quads_dfp_137562904')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562903')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562900')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-3/', [300, 250], 'wp_quads_dfp_137562899')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-2/', [300, 250], 'wp_quads_dfp_137562898')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-1/', [300, 250], 'wp_quads_dfp_137562896')
             .addService(googletag.pubads()); 
                    googletag.pubads().enableSingleRequest();
                    googletag.enableServices();
                  });
             </script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137569362 single-format-standard singular theme-child-schnepstheme-amny covid-19-statistics-two-years-later-few-new-york-deaths">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/"
			data-article-tags="Lifestyle"    
			data-post-id="137569362"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/03/amnymetro-march-11-2022-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://tailgatesports.com/"><span style="color:black">Tailgate Sports</span></a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ "><span style="color:black">NY Sports Betting Apps</span></a></li>
				  					  <li><a href="/sports-betting/draftkings/"><span style="color:black">DraftKings Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/fanduel/"><span style="color:black">FanDuel Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/caesars"><span style="color:black">Caesars NY</span></a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="https://tailgatesports.com/"><span style="color:black">Tailgate Sports</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span style="color:black">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span style="color:black">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span style="color:black">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span style="color:black">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137569362" class="post-137569362 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-city-living category-coronavirus category-health category-new-york tag-coronavirus-pandemic tag-covid-19 tag-covid-19-vaccines tag-department-of-health-and-mental-hygiene tag-new-york-city-health-department tag-positivity-rate tag-transmission tag-transmission-rate">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-coronavirus">
			<a href="https://www.amny.com/lifestyle/health/coronavirus/">Coronavirus</a>
			</div>
		                    
                    <h1 class="article-title">Crunching the COVID-19 Numbers: Two years after first deadly wave, few New Yorkers dying of virus now</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/robertpozarycki/" title="Posts by Robert Pozarycki" class="author url fn" rel="author">Robert Pozarycki</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137569362" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-13T12:30:21-04:00">March 13, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="788" src="https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1200x788.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1200x788.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-700x459.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-768x504.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1536x1008.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-2048x1344.jpeg 2048w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-384x252.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-900x591.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/03/2022-03-10T122256Z_150394040_RC2UXS9S7OAA_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-SENIORS-DANCE-1600x1050.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">COVID-19 cases are dropping across the city along with mask and vaccine mandates, but some people are keeping their masks on anyway just to be safe — such as these senior participating in a dance class in Manhattan.</div>	<div class="image-credit">REUTERS/Mike Segar</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/"></div><div id="pico"><p>Twenty-four months after New York City virtually shut down amid thousands of COVID-19 deaths in a matter of weeks, <a href="https://www.amny.com/news/covid-19-one-year-later-recalling-the-darkest-spring-in-new-york-city-history/">the horrors of the spring of 2020</a> are a distant, yet painful memory.</p>
<p>On March 13, 2020, <a href="https://www.amny.com/new-york/brooklyn/new-york-city-woman-82-dies-from-coronavirus-cuomo-says/">the city recorded its first COVID-19 death</a> — an elderly woman who succumbed to the virus&#8217; complications in Brooklyn. The worst was yet to come.</p>
<p>Within weeks, <a href="https://www.amny.com/coronavirus/the-horrors-of-coronavirus-on-display-at-hospital-on-brooklyn-queens-border/">the city&#8217;s morgues and funeral homes teemed</a> with the bodies of COVID victims; at one point in late March and early April 2020, even as New Yorkers stayed home and socially distanced, the city recorded more than 900 deaths from the virus a day.</p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2022/02/23/israels-new-consul-general-ambassador-zamir/">Israel&#8217;s New Consul General, Ambassador <span class="titend">Asaf Zamir</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-137569362-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ambassador-Azaf-Zamir.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ambassador-Azaf-Zamir.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ambassador-Azaf-Zamir.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/0e617695-98d7-4d2e-9acd-935d789e98bb/schneps-connects"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/feed/aHR0cHM6Ly9wb2RjYXN0cy5zY2huZXBzbWVkaWEuY29tL3BvZGNhc3Qvc2NobmVwcy1jb25uZWN0cy9mZWVkLw"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p>Fast forward to March 13, 2022, and COVID-19 infections have slowed to a crawl citywide, putting the Omicron variant-fueled holiday surge of cases far back in the rearview mirror — with rates decreasing <a href="https://www.amny.com/news/nyc-face-covering-rules-for-schools-vax-mandate-for-businesses-ends-march-7/">even as the city and state relaxed or dropped altogether mask and vaccine mandates</a>. </p>
<p>Most importantly, with more than 86% of the city&#8217;s resident having received at least the first dose of the COVID-19 vaccine and new treatments available, the death rate is close to zero. The city&#8217;s Health Department recorded three probable COVID-19 deaths back on March 4, but none since then.</p>
<p>The citywide 7-day positivity rate for New York City was down to 1.31% as of March 11. The 7-day daily hospitalization average is just 16. Every other indicator which the city uses to monitor COVID&#8217;s spread is on the decline. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The transmission rate is now down below &#8220;high&#8221; levels, at just 47 new cases per 100,000 residents citywide. The highest transmission is found in Manhattan at 85.59 cases per 100,000 residents. </p>
<figure id="attachment_137569364" aria-describedby="caption-attachment-137569364" style="max-width: 662px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-137569364" src="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.10.09-AM.jpg" alt="" width="662" height="574" srcset="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.10.09-AM.jpg 662w, https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.10.09-AM-384x333.jpg 384w" sizes="(max-width: 662px) 100vw, 662px" /><figcaption id="caption-attachment-137569364" class="wp-caption-text"><span class="image-credit">New York City Health Department</span></figcaption></figure>
<p>Just two communities across the city registered 7-day positivity rates above 4% between March 2-8, and both of them are in Manhattan. Tribeca (ZIP code 10007) logged the highest citywide positivity rate at approximately 5%, but only 15 new cases were reported there. A portion of the neighboring Financial District (10006) had a 4% positivity rate with just 7 new cases detected during the period.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Seven other communities across Brooklyn, Queens and Manhattan logged 7-day positivity rates above 3%. </p>
<figure id="attachment_137569366" aria-describedby="caption-attachment-137569366" style="max-width: 701px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-137569366" src="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.06-AM.jpg" alt="" width="701" height="495" srcset="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.06-AM.jpg 701w, https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.06-AM-384x271.jpg 384w" sizes="(max-width: 701px) 100vw, 701px" /><figcaption id="caption-attachment-137569366" class="wp-caption-text"><span class="image-caption">The 15 New York City neighborhoods with the highest 7-day positivity rates between March 2-8, 2022.</span><span class="image-credit">New York City Health Department</span></figcaption></figure>
<p>The most new COVID-19 cases detected between March 2-8 were found in East Williamsburg/Williamsburg, Brooklyn (11211), which has trended at or near the top of the most new cases in the city for weeks. Approximately 82 COVID-19 cases were diagnosed there between March 2-8, but the positivity rate remained low at 1.5%.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>Just three other communities had 60 or more new cases during the week: Manhattan Valley/Morningside Heights/Upper West Side (10025, 75 new cases, 1.86% positivity rate); Brooklyn Heights/DUMBO/Downtown Brooklyn (11201, 67 new cases, 3.02% positivity rate); and East Village/Gramercy/Greenwich Village (10003, 64 new cases, 3.27% positivity rate).</p>
<figure id="attachment_137569367" aria-describedby="caption-attachment-137569367" style="max-width: 690px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-137569367" src="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.13-AM.jpg" alt="" width="690" height="588" srcset="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.13-AM.jpg 690w, https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-13-at-10.12.13-AM-384x327.jpg 384w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption id="caption-attachment-137569367" class="wp-caption-text"><span class="image-caption">The 15 New York City communities with the most new COVID-19 cases between March 2-8, 2022.</span><span class="image-credit">New York City Health Department</span></figcaption></figure>
<p>Three communities last week had no new COVID-19 cases at all. Two of them were in the Bronx: Wakefield/Woodlawn (10470) and Hunts Point (10474). The other area with a COVID-free week was South Jamaica/South Ozone Park, Queens (11436). </p>
<p>While the first and second doses continue to provide protection to New Yorkers, health officials continue to strongly advise residents to seek out a booster shot if they haven&#8217;t already done so. Just 36% of all New Yorkers have received the extra dose, approximately 2,990,061 people in all. </p>
<p>Unvaccinated New Yorkers continue to be at the highest risk of suffering severe illness and death from COVID-19. Health Department data shows that the infection rate among the unvaccinated, 222.78 cases per 100,000 residents as of Feb. 26, was nearly six times higher than among vaccinated New Yorkers (37.88 cases per 100,000 residents). </p>
<p>To find out where to get a COVID-19 vaccine or a booster shot, visit <a href="http://vaccinefinder.nyc.gov" target="_blank" rel="noopener">vaccinefinder.nyc.gov</a>.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/lifestyle/covid-19-statistics-two-years-later-few-new-york-deaths/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137569362"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/03/04/se-busca-operador/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>The LandTek Group</span><span class="job-title">Se busca operador</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/02/16/counselor-casac-t-more/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Phoenix Houses of NY & Long Island</span><span class="job-title">Counselor, CASAC-T &amp; MORE</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/02/28/job-fair-at-x-treme-care/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>X-treme Care</span><span class="job-title">Job Fair at X-Treme Care</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/ukraine-invasion/sanctions-russian-oligarch-money-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/Billionaires_Row_NYC-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/ukraine-invasion/sanctions-russian-oligarch-money-nyc/">&#8216;They can buy obscurity here&#8217;: Manhattan pols push sanctions, <span class="lgwd">transparency</span> against Russian oligarchs in NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nypd-seek-homicidal-homeless-hunter-in-lower-manhattan/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/1st-5th-POI-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-seek-homicidal-homeless-hunter-in-lower-manhattan/">&#8216;We need to find this person&#8217;: Cops desperate to stop murderer targeting homeless people in Manhattan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/suspect-sought-for-stabbing-east-harlem-mcdonalds-worker/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-12-at-9.30.08-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/suspect-sought-for-stabbing-east-harlem-mcdonalds-worker/">Suspect sought for stabbing East Harlem McDonald&#8217;s worker following argument: cops</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/u-s-to-miss-deadline-for-release-of-9-11-probe-documents-court-filing-shows/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/2022-03-11T045311Z_1_LYNXNPEI2A06L_RTROPTP_4_USA-SEPT11-NEW-YORK-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/u-s-to-miss-deadline-for-release-of-9-11-probe-documents-court-filing-shows/">U.S. to miss deadline for release of 9/11 probe documents, court filing shows</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/nypd-neighborhood-safety-teams-to-hit-the-streets-monday/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/DSC09909-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/nypd-neighborhood-safety-teams-to-hit-the-streets-monday/">NYPD <span class="lgwd">Neighborhood</span> Safety Teams to hit the streets Monday</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-code-march-madness/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/FanDuel-March-Madness-Promo-Code-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="fanduel promo code march madness" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-code-march-madness/">FanDuel promo code unlocks instant 30-1 March Madness payout</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/can-the-rangers-win-the-metropolitan-division/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/2022-03-13T035056Z_256650696_MT1USATODAY17885988_RTRMADP_3_NHL-NEW-YORK-RANGERS-AT-DALLAS-STARS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="The Rangers are 8 points back in the Metropolitan Division" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/can-the-rangers-win-the-metropolitan-division/">Can the Rangers win the <span class="lgwd">Metropolitan</span> Division?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/steve-cohen-mets-over-290-million/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/04/sptn_cohen_mets_0422-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Steve Cohen Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/steve-cohen-mets-over-290-million/">Steve Cohen: Mets &#8216;probably&#8217; will go over $290 million payroll</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-selection-sunday/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/Caesars-Sportsbook-Promo-Code-mhs-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars sportsbook promo code" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-selection-sunday/">Caesars Sportsbook promo code unlocks great Selection Sunday specials</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/kevin-durant-makes-return-as-nets-host-miami-heat-in-brooklyn-gameday/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-knicks-game-preview-march-13/"><span class="lgwd">Basketball&#8217;s</span> Subway Series returns to Barclays as Nets host rival Knicks: Gameday</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/st-patricks-day-here-are-a-few-things-to-do-to-stay-green-this-weekend/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/GettyImages-1351890981-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/st-patricks-day-here-are-a-few-things-to-do-to-stay-green-this-weekend/">St. Patrick&#8217;s Day <span class="decorator">|</span> Here are a few things to do to stay green this week</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-march-11-13-2022/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/03/Todd0424201833850-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-march-11-13-2022/">amNY Weekender <span class="decorator">|</span> 8 things to do in NYC, March 11-13</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/free-westchester-museums-these-art-cultural-museums-in-and-near-westchester-are-free-for-kids/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/GettyImages-1359200787-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.westchesterfamily.com/free-westchester-museums-these-local-museums-are-free-for-kids/">Free <span class="lgwd">Westchester</span> Museums: These Art &#038; Cultural Museums In and Near <span class="lgwd">Westchester</span> are Free for Kids</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-march-4-6-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/02/SKYLIGHT-by-Edge-in-NYC-4-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-march-4-6-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, March 4-6</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/immersive-northern-lights-experience-comes-to-edge-in-hudson-yards-this-week/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/02/SKYLIGHT-by-Edge-in-NYC-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Northern Lights" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/immersive-northern-lights-experience-comes-to-edge-in-hudson-yards-this-week/">Immersive Northern Lights experience comes to Edge in Hudson Yards this week</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/covid-19-statistics-nyc-indicators-keep-dropping/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-10T193250Z_25034458_RC27HS9HPUFZ_RTRMADP_3_HEALTH-CORONAVIRUS-USA-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/covid-19-statistics-nyc-indicators-keep-dropping/">Crunching the COVID-19 Numbers: Every indicator for NYC keeps moving in right direction</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/covid-19-statistics-rapid-drop-nyc-omicron-cases/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-25T224326Z_1687527538_RC2FYR9MMLDP_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-MANDATE-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/covid-19-statistics-rapid-drop-nyc-omicron-cases/">Crunching the COVID-19 Numbers: Rapid drop of <span class="lgwd">Omicron-fueled</span> cases continues citywide</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/covid-19-positivity-rate-doubles-new-york-city/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/12/2021-12-15T195329Z_527742520_RC26FR9G7EWR_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/covid-19-positivity-rate-doubles-new-york-city/">COVID-19 positivity rate doubles in three days across New York City, something &#8216;we&#8217;ve never seen before&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/lifestyle/health/coronavirus/covid-19-data-15-nyc-areas-100-or-more-cases-virus-spread-stable/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-17T193446Z_2060796641_RC2SRP9KDL95_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/lifestyle/health/coronavirus/covid-19-data-15-nyc-areas-100-or-more-cases-virus-spread-stable/">Crunching the COVID-19 Numbers: 15 areas of NYC see 100+ new cases in week, but virus spread &#8216;stable&#8217;</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/nets-knicks-game-preview-march-13/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-700x467.jpg" class="crop-top wp-post-image" alt="Nets New York Knicks" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/03/2022-02-17T014842Z_1439959754_MT1USATODAY17700025_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/nets-knicks-game-preview-march-13/"><span class="lgwd">Basketball&#8217;s</span> Subway Series returns to Barclays as Nets host rival <span class="titend">Knicks: Gameday</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/03/victorias-secrets-an-extraordinary-experience-with-a-genius/"><img width="525" height="700" src="https://qns.com/wp-content/uploads/2022/03/IMG_8045-525x700.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/IMG_8045-525x700.jpeg 525w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-900x1200.jpeg 900w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-768x1024.jpeg 768w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-1152x1536.jpeg 1152w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-288x384.jpeg 288w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-675x900.jpeg 675w, https://qns.com/wp-content/uploads/2022/03/IMG_8045-1200x1600.jpeg 1200w" sizes="(max-width: 525px) 100vw, 525px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/03/victorias-secrets-an-extraordinary-experience-with-a-genius/">Victoria&#8217;s Secrets: An <span class="lgwd">extraordinary</span> experience with <span class="titend">a genius </span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/early-voting-begins-in-43rd-assembly-district-special-election-saturday/"><img width="700" height="394" src="https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-700x394.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-700x394.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-1200x675.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-768x432.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-384x216.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial-900x506.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/03/richardsonspecial.jpg 1280w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/early-voting-begins-in-43rd-assembly-district-special-election-saturday/">Early voting begins in 43rd Assembly District special election <span class="titend">Saturday</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://tailgatesports.com/panthers-kings-odds-picks-nhl-gotd/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-700x467.jpg" class="crop-center wp-post-image" alt="Panthers Kings" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/2022-03-11T011358Z_1817365626_MT1USATODAY17868407_RTRMADP_3_NHL-PHILADELPHIA-FLYERS-AT-FLORIDA-PANTHERS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/panthers-kings-odds-picks-nhl-gotd/">Panthers vs. Kings preview, odds, picks: NHL game of the night <span class="titend">March 13</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: AMNY CZR -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,8114,'v4vuxzbjcdvlcptdmf0w');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var v4vuxzbjcdvlcptdmf0w_shortcode = true;		</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137569362","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.3' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.900d4f51.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.b82f050c.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.39' id='quads-admin-ads-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.11' id='optinmonster-wp-helper-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.amny.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'b6b6936ef3',
			slugs: 
			{"v4vuxzbjcdvlcptdmf0w":{"slug":"v4vuxzbjcdvlcptdmf0w","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137569362,"object_key":"post","object_type":"post","term_ids":[793,826,19085,884,827,19494,18933,28186,2275,17966,25607,21306,22041]};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
