<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/henry-stern-dies-1.29077328" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/news/henry-stern-dies-1.29077328">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/henry-stern-dies-1.29077328" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/henry-stern-dies-1.29077328" />
	<title>Henry Stern, longtime NYC Parks commissioner, dies at 83 | am New York</title>
<meta name="description" content="The &quot;dedicated public servant&quot; was lauded for his commitment to the city's green spaces." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/news/henry-stern-dies-1.29077328">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.29077332.1553791568!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,new york city,source,amny">
<meta property="og:title" content="Henry Stern, longtime NYC Parks commissioner, dies at 83"/>
<meta property="og:url" content="https://www.amny.com/news/henry-stern-dies-1.29077328"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.29077332.1553791568!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="The &quot;dedicated public servant&quot; was lauded for his commitment to the city's green spaces."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Henry Stern, longtime NYC Parks commissioner, dies at 83"/>
<meta name="twitter:description" content="The &quot;dedicated public servant&quot; was lauded for his commitment to the city's green spaces."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.29077332.1553791568!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@lisalcolangelo"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Thu, 28 Mar 2019 12:46:08 -0400" />
 <meta name="sailthru.title" content="Henry Stern, longtime NYC Parks commissioner, dies at 83" />
 <meta name="sailthru.tags" content="local,new york city,source,amny" />
 <meta name="sailthru.author" content="Lisa L. Colangelo" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n193-7"></noscript>
          
           <style>
/* Temp hide events on search */
.search-filter fieldset div.nd {display:none;}
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n193-7"></script></head>
<body id="nation" class="amny ">
<header id="masthead" role="banner" v="n193-7">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon85"></i>
         <em>48&deg;</em>
         </span>
       <time datetime="2019-03-28">3/28/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon85"></i>
         <em>48&deg;</em>
         </span>
       <time datetime="2019-03-28">3/28/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  										    			  	      			 		    	                                                                    		<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
        			      <h1>Henry Stern, longtime NYC Parks commissioner, dies at 83</h1>
          <p>The "dedicated public servant" was lauded for his commitment to the city's green spaces.</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.29077332.1553791568!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Former NYC Parks Commissioner Henry Stern, right, talks" width="768" height="431" />
            <p class="caption">
	  Former NYC Parks Commissioner Henry Stern, right, talks to Mayor Rudy Giuliani in Central Park in 1998. Stern died Thursday at 83.       Photo Credit: NEWSDAY -SAVE/Ken Sawchuk     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Lisa L. Colangelo</strong>         	<a href="mailto:lisa.colangelo@amny.com?subject=newsday.com">lisa.colangelo@amny.com</a>    
  			<a href="https://twitter.com/lisalcolangelo" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @lisalcolangelo 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-03-28T12:46:08-05:00">March 28, 2019 12:46 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2UaCtRa"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
																  						    		    		    				<p>Henry Stern, the longtime New York City Parks commissioner known for his passionate love of green spaces, died Thursday. He was 83.</p>
																															        				  <p>Stern was the second longest-serving Parks commissioner in city history, with only &quot;master builder&quot; Robert Moses having served for more years.&nbsp;His first tenure, under Mayor Ed Koch, lasted from 1983 through 1990. Mayor Rudy Giuliani brought Stern back as commissioner for both of his terms, 1994 through 2002.</p>
				    																										        				  <p>“He was unique, memorable, and most of all a dedicated public servant,” current NYC Parks Commissioner Mitchell Silver said in a statement. “We are grateful for his passion for all things parks; his work brought our city’s green spaces back into the forefront of public consciousness. His legacy will live on eternally.”</p>
				    																			<div id="rlm_1_tweet">
		<aside class="mediaCell noBar">
	<div class="embed"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We mourn the loss of @NYCParks Commissioner Henry Stern. He served two terms under two mayors and helped make New York City a better place. May he Rest in Peace. <a href="https://t.co/kUroPYlbsE">pic.twitter.com/kUroPYlbsE</a></p>&mdash; Mitchell Silver (@mitchell_silver) <a href="https://twitter.com/mitchell_silver/status/1111278248057622528?ref_src=twsrc%5Etfw">Mar 87, 2019</a></blockquote></div>
	</aside>
</div>
																					          		        				  <p>Former Parks Commissioner Adrian Benepe, who counts Stern as a mentor, praised him in a series of tweets, calling him “one of the smartest, hardest-working, and most devoted public servants in #NYC history.”</p>
				    																								        	<div class="teadsAd"></div>
        		        				  <p>Stern oversaw a sweeping rebirth of the city’s Parks system in the 1990s with dramatic renovations to green spaces, playgrounds and new facilities around the five boroughs.</p>
				    																										        				  <p>He also was known for his quirky enthusiasm, which included giving people he deemed friends of parks nicknames known as “Noms de Parc'' —&nbsp;carefully documented in a binder —&nbsp;usually carried by an aide. He gave himself the parks name of “Starquest.”</p>
				    																												    <p>Stern often travelled with his beloved golden retriever, Boomer, and at one point counted how many people pet the fluffy pooch in an effort to set a world record.</p>
			      		<aside>
      					            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <label for="userContact">Get the Top Stories newsletter</label>
	  	  <p>Editors' picks of our best stories, right to your inbox.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_singlestory_special" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="0654b64266a8b3d82898979b3f253fce41534480" />
		  <input type="hidden" name="confirmationEmail" value="The Top Stories newsletter confirmation 0319" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
      		</aside>
      		        																											    		<div id="rlm_2_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29077330.1553791569!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Henry Stern predicts an early spring after poking" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29077330.1553791569!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Henry Stern predicts an early spring after poking" width="768" height="431" />
			<figcaption class="caption">Henry Stern predicts an early spring after poking his head through a manmade burrow as Queens Borough President Claire Shulman looks on in 1996. &nbsp; Photo Credit: NEWSDAY/Al Raia</figcaption>
				</figure>
		</aside>
	</div>
														        				  <p>Stern grew up in Inwood and graduated from the Bronx High School of Science, and City College. He was just 22 years old when he completed Harvard Law School. He held several positions in city government before being elected to the City Council in 1973 and 1977, representing Manhattan.</p>
				    																										        				  <p>Parks officials credited him with founding many vital programs, including the Natural Resources Group, Historic House Trust and City Parks Foundation.</p>
				    																										        				  <p>Stern’s blunt manner sometimes offended people, and he was also criticized for not having black and Latino employees in higher positions at the agency. A&nbsp;class action lawsuit accusing the agency of racial bias was settled by the city in 2008 for $21 million.</p>
				    																										  				        				  <p>After Stern’s tenure as parks commissioner ended, he remained active in public life, starting New York Civic, a good government group.</p>
				    																							                                                                        
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522113.1513717323!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Lisa L. Colangelo width=88 height=104 /></span> 	  <div>
	     <strong>By Lisa L. Colangelo</strong> 	    	    	<a href="mailto:lisa.colangelo@amny.com?subject=newsday.com">lisa.colangelo@amny.com</a>	    	  				<a href="https://twitter.com/lisalcolangelo" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @lisalcolangelo 			 </a>
			  </div>
	   <p>Lisa joined amNewYork as a staff writer in 2017. She previously worked at the New York Daily News and the Asbury Park Press covering politics, government and general assignment.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2UaCtRa"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/transit/l-train-shutdown-1.29041281">Add another $1.2 million to the L train's tab</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/placard-abuse-nypd-1.29035668">NYPD critical of parking placard reforms</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/marijuana-legalization-new-york-1.23933469">Marijuana legalization dropped from budget</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/man-licks-woman-face-1.29066024">Woman wakes up to stranger licking, kissing her face on UES: Cops</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/slain-jogger-vetrano-1.29050101">Autopsy photos of Vetrano shown to jury in retrial</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top News stories</h3>
      		<p></p>
      		<ol>
	        	        				   												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/politics/palestine-tweet-brooklyn-councilman-1.29046280">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29046281.1553732621!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Councilman Kalman Yeger tweeted on Wednesday that &quot;Palestine" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29046281.1553732621!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Councilman Kalman Yeger tweeted on Wednesday that &quot;Palestine" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/politics/palestine-tweet-brooklyn-councilman-1.29046280">
		              <strong>Councilman's anti-Palestine tweet draws backlash</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/tallest-politician-guinness-world-record-1.29029492">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29029493.1553712282!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="City Councilman Robert Cornegy, Jr. was certified by" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29029493.1553712282!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="City Councilman Robert Cornegy, Jr. was certified by" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/tallest-politician-guinness-world-record-1.29029492">
		              <strong>Councilman Cornegy reaches new heights as world's tallest politician</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/elections/automatic-voter-registration-new-york-1.28998128">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28998129.1553687061!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Automatic voter registration is needed to improve New" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28998129.1553687061!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Automatic voter registration is needed to improve New" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/elections/automatic-voter-registration-new-york-1.28998128">
		              <strong>New York needs automatic voter registration, advocates say</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/sonny-franzese-colombo-mob-1.29040360">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29009998.1553678644!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29009998.1553678644!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/sonny-franzese-colombo-mob-1.29040360">
		              <strong>Mob underboss Sonny Franzese, 102, breaks silence</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/john-jr-franzese-sonny-son-1.29040611">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29008875.1553678694!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="John Franzese Jr., son of longtime mob underboss" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29008875.1553678694!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="John Franzese Jr., son of longtime mob underboss" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/john-jr-franzese-sonny-son-1.29040611">
		              <strong>The mobster's son who testified against his dad</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/el-chapo-trial-1.29004140">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.27231226.1550690504!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Joaquín "El Chapo" Guzmán Loera was found guilty" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.27231226.1550690504!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Joaquín "El Chapo" Guzmán Loera was found guilty" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/el-chapo-trial-1.29004140">
		              <strong>'El Chapo' lawyers ask for a new drug trafficking trial</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28505467.1552574129!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Former Texas congressman Beto O'Rourke joined the growing" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28505467.1552574129!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Former Texas congressman Beto O'Rourke joined the growing" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267"><strong>A who's who of 2020 Democratic presidential contenders</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/shirley-chisholm-prospect-park-1.29025067">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29025078.1553701869!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="New Yorkers can help select the design for" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29025078.1553701869!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="New Yorkers can help select the design for" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/shirley-chisholm-prospect-park-1.29025067"><strong>You can help choose a design for a Shirley Chisholm monument</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/barron-trump-get-to-know-the-president-s-fifth-child-1.12615409">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.13730929.1521555312!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Barron Trump turned 12 on Tuesday." width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.13730929.1521555312!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Barron Trump turned 12 on Tuesday." width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/barron-trump-get-to-know-the-president-s-fifth-child-1.12615409"><strong>Get to know Barron Trump, the president's 5th child</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/nypd-111th-precinct-shot-1.28930201">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28930726.1553479827!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="NYPD officers shot and wounded a man Sunday" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28930726.1553479827!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="NYPD officers shot and wounded a man Sunday" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/nypd-111th-precinct-shot-1.28930201"><strong>Knife-wielding man shot outside precinct after setting vehicle on fire: NYPD</strong></a>
		        </div>
                            	      	        	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/advocate-li-at-risk-for-census-undercount-1.28707276">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28707736.1553043639!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Steve Choi, executive director of the New York" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28707736.1553043639!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Steve Choi, executive director of the New York" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/advocate-li-at-risk-for-census-undercount-1.28707276"><strong>Advocate: LI at risk for Census undercount</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/rally-anti-semitism-asphalt-green-1.28626525">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28631975.1552867812!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A rally against anti-Semitism was held Sunday at" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28631975.1552867812!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A rally against anti-Semitism was held Sunday at" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/rally-anti-semitism-asphalt-green-1.28626525"><strong>Rally against anti-Semitism held in Manhattan</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n193-7"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.29077328&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.29077328&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																			<div>
<input type="hidden" id="pageSection" value="am New York:News" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"Henry Stern, longtime NYC Parks commissioner, dies at 83 - am New York:News","server":"am New York","sitesection":"News","sitesubsection":"News","sitesubsection2":"News","sitesubsection3":"News","sitesubsection4":"News","contenttitle":"Henry Stern, longtime NYC Parks commissioner, dies at 83","contentitemid":"1.29077328","contentsource":"amny","hier":"am New York:News","categories":"local,new york city,source,amny","omnicode":"","browser":"unknown","section":"News","author":"Lisa L. Colangelo","pubdate":"1553791568222","contentview":"web","contenttype":"article","setblocked":"open","pcount":"11","mrelated":"top-image,other"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/henry-stern-dies-1.29077328",
    "headline": "Henry Stern, longtime NYC Parks commissioner, dies at 83",
    "datePublished": "2019-03-28T12:46:09-05:00",
    "dateModified": "2019-03-28T12:46:12-05:00",
    "description": "The &quot;dedicated public servant&quot; was lauded for his commitment to the city's green spaces.",
    "author": {
    "@type": "Person",
    "name": "Lisa L. Colangelo"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.29077332.1553791568!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1353342476';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
