<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/nyc-weather-rain-1.34651412" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/news/nyc-weather-rain-1.34651412">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/nyc-weather-rain-1.34651412" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/nyc-weather-rain-1.34651412" />
<title>NYC Weather: Spotty rain showers expected mid-week | am New York</title>
<meta name="description" content="New Yorkers can expect typical summer weather in the week ahead, with  typical temperatures and a chance of rain.  Temperatures  this week will remain about the same, with highs in the mid-80s and low" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/news/nyc-weather-rain-1.34651412">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.34651413.1564952752!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="source,amny">
<meta property="og:title" content="Warm week expected with sporadic rainfall"/>
<meta property="og:url" content="https://www.amny.com/news/nyc-weather-rain-1.34651412"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.34651413.1564952752!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="New Yorkers can expect typical summer weather in the week ahead, with  typical temperatures and a chance of rain.  Temperatures  this week will remain about the same, with highs in the mid-80s and low"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Warm week expected with sporadic rainfall"/>
<meta name="twitter:description" content="New Yorkers can expect typical summer weather in the week ahead, with  typical temperatures and a chance of rain.  Temperatures  this week will remain about the same, with highs in the mid-80s and low"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.34651413.1564952752!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Sun, 04 Aug 2019 17:05:52 -0400" />
 <meta name="sailthru.title" content="Warm week expected with sporadic rainfall" />
 <meta name="sailthru.tags" content="source,amny" />
 <meta name="sailthru.author" content="Li Yakira Cohen" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
				<link href="/shell/css/amny-article-secondary.min.css?v=n196-7" rel="stylesheet" type="text/css" />
	</noscript>
          
           <style>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</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n196-7"></script></head>
<body id="nation" class="amny ">
<header id="masthead" role="banner" v="n196-7">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/secrets-of-new-york/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>81&deg;</em>
         </span>
       <time datetime="2019-08-04">8/4/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/secrets-of-new-york/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>81&deg;</em>
         </span>
       <time datetime="2019-08-04">8/4/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    		                                                                    																																	<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
          			      <h1>NYC Weather: Spotty rain showers expected mid-week</h1>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.34651413.1564952752!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Be sure to bring your umbrella this week." width="768" height="431" />
            <p class="caption">
	  Be sure to bring your umbrella this week.       Photo Credit: Getty Images/Spencer Platt     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Li Yakira Cohen</strong>         	<a href="mailto:Li.Cohen@amny.com?subject=newsday.com">Li.Cohen@amny.com</a>    
  			   		   <time itemprop="datePublished" datetime="2019-08-04T17:05:52-05:00">Updated August 4, 2019 5:05 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2MCmYgE"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>New Yorkers can expect typical summer weather in the week ahead, with &nbsp;typical temperatures and a chance of rain.</p>
												        				  <p>&nbsp;Temperatures &nbsp;this week will remain about the same, with highs in the mid-80s and lows in the 70s, but humidity and chances of rain will change throughout the week. Monday is expected to be relatively dry, according to the National Weather Service, but the city should anticipate sporadic rain from Tuesday through Thursday.</p>
				    													  <p>Showers will not ruin a week filled with outdoor activities, but umbrellas may come in handy, as Tuesday will kick off a series of sporadic rain storms, with a 30 to 40&nbsp;percent chance of rain. Wednesday will hold the peak of the storm system with a 40-50&nbsp;percent chance of rain hitting in the afternoon and evening. There is a 20&nbsp;percent chance of those storms &nbsp;continuing through Thursday. &nbsp;</p>
									  								<div id="rlm_1_weather">
	<noscript>			<link href="/shell/css/nd-weather-module.min.css?v=n196-7" rel="stylesheet" type="text/css" />
	</noscript>
	<aside class="mediaCell wmodule loading">
		<div class="loadit"><div class="loader"><strong>Loading...</strong></div></div>
	    		        <section class="today">
    <div class="cover">
		<img src="/shell/img/weather/wbg66.jpg"/>
	</div>
    <div class="greeting">
      <em>Good Evening</em>
      Currently few clouds today
    </div>
    <div class="current">
                          <h2>NEW YORK/CENTRAL PARK, NY</h2>
            <section>
        <i class="big wicon66"></i>
        <strong>81&deg;</strong>
          <span>Few Clouds</span>
                        		      		      		      		                                                                                                                                                                                                                                          <em>86&deg;/69&deg;</em>
        </section>
    </div>
      </section>
	    <a class="btn wbtn" href="/weather"><strong>SEE</strong> FULL FORECAST <i class="fa fa-angle-right"></i></a>
	</aside>
</div>
			                      							          		        				  <p>Storms could possibly move into Friday, but the rest of the weekend is expected to be clear of rain and will mirror Monday’s weather,&nbsp; with highs hitting the mid-80s and the night temps dipping back down to the 70s.</p>
				    							  		<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	   	  	    <label for="userContact">Get the Top Stories newsletter</label>
	  	  <p>Editors' picks of our best stories, right to your inbox.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_singlestory_special" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="06d6682f5968114ce04692bd6660f078f96ec8ff" />
		  <input type="hidden" name="confirmationEmail" value="The Top Stories newsletter confirmation 0319" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
			</aside>
					                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Li Yakira Cohen</strong> 	    	    	<a href="mailto:Li.Cohen@amny.com?subject=newsday.com">Li.Cohen@amny.com</a>	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2MCmYgE"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/central-park-five-1.19884350">What to know before watching the Central Park 5 series</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/things-to-do/brighton-beach-guide-1.34501218">A guide to Brighton Beach, from sunrise to sunset</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/lifestyle/why-can-t-we-go-up-the-statue-of-liberty-s-torch-nycurious-1.7320932">Why can't we go up the Statue of Liberty's torch? </a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/things-to-do/art-exhibits-nyc-1.20834050">The art exhibits you should see ASAP</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/stabbing-subway-station-brooklyn-1.34558845">Woman stabbed during fight at Brooklyn subway station: Cops</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/mayor-bill-de-blasio-speaks-after-judge-recommends-firing-cop-in-eric-garner-death-1.34562773">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.34563052.1564785379!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Mayor Bill de Blasio addresses the media Friday" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.34563052.1564785379!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Mayor Bill de Blasio addresses the media Friday" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/mayor-bill-de-blasio-speaks-after-judge-recommends-firing-cop-in-eric-garner-death-1.34562773"><strong>Mayor Bill de Blasio speaks after judge recommends firing cop in Eric Garner death</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/world-cup-champions-nyc-1.33671838">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33676397.1564721131!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="New York City held a ticker-tape parade on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33676397.1564721131!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="New York City held a ticker-tape parade on" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/world-cup-champions-nyc-1.33671838"><strong>Ticker-tape parade for Women's World Cup champions</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/amtrak-penn-station-1.34253409">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.34253942.1564060836!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Amtrak announced Wednesday it is on track to complete," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.34253942.1564060836!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Amtrak announced Wednesday it is on track to complete," width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/amtrak-penn-station-1.34253409"><strong>Amtrak: Penn Station infrastructure upgrades to be completed by Labor Day</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/escape-virtuality-nyc-1.34111532">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.34158922.1563827730!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Escape Virtuality, at 130 W. 29th St. in" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.34158922.1563827730!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Escape Virtuality, at 130 W. 29th St. in" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/escape-virtuality-nyc-1.34111532"><strong>Glimpse into Escape Virtuality, NYC's newest VR, escape room arcade</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/9-11-fund-1.33870980">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33871193.1563217221!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="New York lawmakers, first responders and 9/11 victim advocates" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33871193.1563217221!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="New York lawmakers, first responders and 9/11 victim advocates" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/9-11-fund-1.33870980"><strong>Pass 9/11 victims compensation bill, advocates urge</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/new-york-manhattan-power-outage-1.33846048">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33846269.1563155818!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Sen. Chuck Schumer (D-N.Y.) and Timothy Cawley, president" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33846269.1563155818!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Sen. Chuck Schumer (D-N.Y.) and Timothy Cawley, president" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/new-york-manhattan-power-outage-1.33846048"><strong>Con Ed: Nearly 250,000 lost power during Manhattan blackout</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n196-7"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.34651412&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.34651412&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"NYC Weather: Spotty rain showers expected mid-week - am New York:News ","server":"am new york","sitesection":"news","sitesubsection":"news","sitesubsection2":"news","sitesubsection3":"news","sitesubsection4":"news","contenttitle":"NYC Weather: Spotty rain showers expected mid-week","contentitemid":"1.34651412","contentsource":"amny","hier":"am New York:News","categories":"source,amny","omnicode":"","section":"news","author":"Li Yakira Cohen","pubdate":"1564952752150","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/nyc-weather-rain-1.34651412",
    "headline": "Warm week expected with sporadic rainfall",
    "datePublished": "2019-08-04T16:51:22-05:00",
    "dateModified": "2019-08-04T17:05:53-05:00",
    "description": "New Yorkers can expect typical summer weather in the week ahead, with  typical temperatures and a chance of rain.  Temperatures  this week will remain about the same, with highs in the mid-80s and low",
    "author": {
    "@type": "Person",
    "name": "Li Yakira Cohen"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.34651413.1564952752!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
