<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>2020 NHL Mock Draft 1.0: Red Wings get Lafreniere - amNewYork</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In any normal season, the NHL is playing out its conference final portion of the playoffs with the Stanley Cup just around the corner.  But this year has"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 NHL Mock Draft 1.0: Red Wings get Lafreniere - amNewYork" />
<meta property="og:description" content="In any normal season, the NHL is playing out its conference final portion of the playoffs with the Stanley Cup just around the corner.  But this year has" />
<meta property="og:url" content="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Islanders" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="NHL Draft" />
<meta property="article:tag" content="Rangers" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-05-12T15:55:38+00:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-1024x652.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-1024x652.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="652" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In any normal season, the NHL is playing out its conference final portion of the playoffs with the Stanley Cup just around the corner.  But this year has" />
<meta name="twitter:title" content="2020 NHL Mock Draft 1.0: Red Wings get Lafreniere - amNewYork" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-scaled.jpg" />
<meta name="twitter:creator" content="@JoePantorno" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2019/10/amny-logo.png","width":322,"height":50,"caption":"am New York"},"image":{"@id":"https://www.amny.com/#logo"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com/","name":"amNewYork","inLanguage":"en-US","description":"New York City News: Latest Headlines, Videos &amp; Pictures","publisher":{"@id":"https://www.amny.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.amny.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#primaryimage","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-scaled.jpg","width":2560,"height":1629},{"@type":"WebPage","@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#webpage","url":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/","name":"2020 NHL Mock Draft 1.0: Red Wings get Lafreniere - amNewYork","isPartOf":{"@id":"https://www.amny.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#primaryimage"},"datePublished":"2020-05-12T15:55:38+00:00","dateModified":"2020-05-12T15:55:38+00:00","description":"In any normal season, the NHL is playing out its conference final portion of the playoffs with the Stanley Cup just around the corner.\u00a0 But this year has","potentialAction":[{"@type":"ReadAction","target":["https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/"]}]},{"@type":"Article","@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#article","isPartOf":{"@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#webpage"},"author":{"@id":"https://www.amny.com/#/schema/person/b4cd865ccbab3c48528dbb1fa985a1fa"},"headline":"2020 NHL Mock Draft 1.0: Red Wings get Lafreniere","datePublished":"2020-05-12T15:55:38+00:00","dateModified":"2020-05-12T15:55:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#webpage"},"publisher":{"@id":"https://www.amny.com/#organization"},"image":{"@id":"https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#primaryimage"},"keywords":"Islanders,NHL,NHL Draft,Rangers,Sports","articleSection":"Hockey,Islanders,Rangers,Sports","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/#respond"]}]},{"@type":["Person"],"@id":"https://www.amny.com/#/schema/person/b4cd865ccbab3c48528dbb1fa985a1fa","name":"Joe Pantorno","image":{"@type":"ImageObject","@id":"https://www.amny.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ce4dd73ae4a99c7a26f6e91c25eeaba?s=96&d=mm&r=g","caption":"Joe Pantorno"},"sameAs":["https://twitter.com/https://twitter.com/JoePantorno"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Feed" href="https://www.amny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Comments Feed" href="https://www.amny.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; 2020 NHL Mock Draft 1.0: Red Wings get Lafreniere Comments Feed" href="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://www.amny.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://www.amny.com/wp-content/themes/gridlove-child/style.css?ver=1.0.1.19' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"e2305c6a10a1b5281281062b026ea309","post_id":"137501044","post_type":"post","post_title":"2020 NHL Mock Draft 1.0: Red Wings get Lafreniere","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wpforms_log_type"],"show_read_more_button":"1","taxonomies":{"category":["hockey","islanders","rangers","sports"],"post_tag":["islanders","nhl","nhl draft","rangers","sports"]},"resource_ref":"name=2020-nhl-mock-draft-1-0-red-wings-get-lafreniere&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=e2305c6a10a1b5281281062b026ea309'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.amny.com/?p=137501044' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2F2020-nhl-mock-draft-1-0-red-wings-get-lafreniere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2F2020-nhl-mock-draft-1-0-red-wings-get-lafreniere%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["hockey", "islanders", "rangers", "sports"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gridlove-module .entry-category a {
	display: none;
}
.gridlove-module .entry-category a:first-of-type {
	display: inline-block;
}
.gridlove-header-sticky .gridlove-menu li:last-child {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-137501044 single-format-standard wp-embed-responsive unknown gridlove-v_1_9_5 gridlove-child">

	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-4">
	<div class="gridlove-header-wrapper">
	<div class="gridlove-header-middle">
		<div class="gridlove-slot-c">
			
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>
	</div>
	</div>
	<div class="gridlove-header-bottom">
		<div class="gridlove-slot-c">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-header-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-137272638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li id="menu-item-137272640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137272642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137363606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137272637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li id="menu-item-137272641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li id="menu-item-137272643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137497638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="https://www.dreamjobsnyc.com/">Jobs</a></li>
<li id="menu-item-137399077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>	</nav>				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>
							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
																<nav class="gridlove-main-navigation">				
						<ul id="menu-header-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="https://www.dreamjobsnyc.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>					</nav>
									<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>






	<div class="gridlove-ad"><!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div></div>
<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.amny.com%2Fsports%2F2020-nhl-mock-draft-1-0-red-wings-get-lafreniere%2F&amp;t=2020%20NHL%20Mock%20Draft%201.0%3A%20Red%20Wings%20get%20Lafreniere"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.amny.com%2Fsports%2F2020-nhl-mock-draft-1-0-red-wings-get-lafreniere%2F&amp;text=2020%20NHL%20Mock%20Draft%201.0%3A%20Red%20Wings%20get%20Lafreniere"><span>Twitter</span></a><a href="mailto:?subject=2020%20NHL%20Mock%20Draft%201.0%3A%20Red%20Wings%20get%20Lafreniere&amp;body=https%3A%2F%2Fwww.amny.com%2Fsports%2F2020-nhl-mock-draft-1-0-red-wings-get-lafreniere%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-137501044" class="gridlove-box box-vm post-137501044 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey category-islanders category-rangers category-sports tag-islanders tag-nhl tag-nhl-draft tag-rangers tag-sports">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://www.amny.com/hockey/" class="gridlove-cat gridlove-cat-841">Hockey</a><a href="https://www.amny.com/islanders/" class="gridlove-cat gridlove-cat-833">Islanders</a><a href="https://www.amny.com/rangers/" class="gridlove-cat gridlove-cat-832">Rangers</a><a href="https://www.amny.com/sports/" class="gridlove-cat gridlove-cat-773">Sports</a>	    	</div>

    <h1 class="entry-title">2020 NHL Mock Draft 1.0: Red Wings get Lafreniere</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.amny.com/author/joe-pantorno/"><img alt='' src='https://secure.gravatar.com/avatar/4ce4dd73ae4a99c7a26f6e91c25eeaba?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Joe Pantorno</a></span></span></div><div class="meta-item meta-date"><span class="updated">9 seconds ago</span></div></div>
    
</div></div>

    <div class="entry-image">
        <img width="740" height="471" src="https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-740x471.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-740x471.jpg 740w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-300x191.jpg 300w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-1024x652.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-768x489.jpg 768w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-1536x977.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-2048x1303.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-370x235.jpg 370w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-270x172.jpg 270w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-470x300.jpg 470w, https://www.amny.com/wp-content/uploads/2020/05/gary-bettman-Edited-570x363.jpg 570w" sizes="(max-width: 740px) 100vw, 740px" />        				<figure class="wp-caption-text">NHL commissioner Gary Bettman. (Photo: Reuters)</figure>
		    </div>
 
                        
<div class="box-inner-p-bigger box-single">

    

<div class="entry-content">
    
    	    
    <div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<p><span data-preserver-spaces="true">In any normal season, the NHL is playing out its conference final portion of the playoffs with the Stanley Cup just around the corner. </span></p>
<p><span data-preserver-spaces="true">But this year has been anything but normal, and while the NHL awaits its return to action after postponing play indefinitely on March 12, uncertainty surrounds the timing of the league&#8217;s 2020 draft. </span></p>
<p><span data-preserver-spaces="true">Reports have indicated over the last week that the 2020 NHL Draft could take place on either June 5 or 6, three weeks ahead of its originally-scheduled date. Granted, the idea is getting its </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.amny.com/sports/idea-of-early-2020-nhl-draft-receiving-pushback-current-order/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">fair share of pushback</span></a><span data-preserver-spaces="true"> from team executives and general managers considering the draft order is nowhere near being properly decided.</span></p>
<p><span data-preserver-spaces="true">If the idea holds, though, we are roughly three weeks away from a draft that teams could be alarmingly unprepared for. </span></p>
<p><span data-preserver-spaces="true">So who are the top prospects available and where will they go? AmNewYork Metro mocks out the first round with the order based on current point percentages:</span></p>
<ol>
<li><strong><span data-preserver-spaces="true">Detroit Red Wings-</span></strong><span data-preserver-spaces="true"> Alexis Lafreniere, LW, Rimouski Oceanic (QMJHL)</span></li>
<li><strong><span data-preserver-spaces="true">Ottawa Senators-</span></strong><span data-preserver-spaces="true"> Quinton Byfield, C, Sudbury Wolves (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Ottawa Senators (from SJ Sharks)- </span></strong><span data-preserver-spaces="true">Jamie Drysdale, D, Erie Otters (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Los Angeles Kings- </span></strong><span data-preserver-spaces="true">Tim Stutzle, C/LW, Adler Mannheim (Germany)</span></li>
<li><strong><span data-preserver-spaces="true">Anaheim Ducks- </span></strong><span data-preserver-spaces="true">Lucas Raymond, LW/RW, Frolunda HC (Sweden)</span></li>
<li><strong><span data-preserver-spaces="true">New Jersey Devils-</span></strong><span data-preserver-spaces="true"> Marco Rossi, C, Ottawa 67&#8217;s (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Buffalo Sabres- </span></strong><span data-preserver-spaces="true">Alexander Holtz, RW, Djurgardens IF (Sweden)</span></li>
<li><strong><span data-preserver-spaces="true">Montreal Canadiens-</span></strong><span data-preserver-spaces="true"> Cole Perfetti, C, Saginaw Spirit (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Chicago Blackhawks-</span></strong><span data-preserver-spaces="true"> Jake Sanderson, D, US National U-18 Team</span></li>
<li><strong><span data-preserver-spaces="true">New Jersey Devils (from AZ Coyotes)-</span></strong><span data-preserver-spaces="true"> Yaroslav Askarov, G, SKA-Neva St. Petersburg (Russia)</span></li>
<li><strong><span data-preserver-spaces="true">Minnesota Wild-</span></strong><span data-preserver-spaces="true"> Seth Jarvis, RW, Portland Winterhawks (WHL)</span></li>
<li><strong><span data-preserver-spaces="true">Winnipeg Jets-</span></strong><span data-preserver-spaces="true"> Anton Lundell, C, HIFK (Finland)</span></li>
<li><strong><span data-preserver-spaces="true">New York Rangers- </span></strong><span data-preserver-spaces="true">Jack Quinn, RW, Ottawa 67&#8217;s (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Florida Panthers-</span></strong><span data-preserver-spaces="true"> Rodion Amirov, LW, Salavat Yulaev Ufa (Russia)</span></li>
<li><strong><span data-preserver-spaces="true">Columbus Blue Jackets-</span></strong><span data-preserver-spaces="true"> Brendan Brisson, C, Chicago Steel (USHL)</span></li>
<li><strong><span data-preserver-spaces="true">Calgary Flames-</span></strong><span data-preserver-spaces="true"> Dawson Mercer, RW, Drummondville Voltigeurs (QMJHL)</span></li>
<li><strong><span data-preserver-spaces="true">New Jersey Devils (from VAN Canucks)-</span></strong><span data-preserver-spaces="true"> Dylan Holloway, F, Wisconsin (NCAA)</span></li>
<li><strong><span data-preserver-spaces="true">Nashville Predators-</span></strong><span data-preserver-spaces="true"> Noel Gunler, RW/LW, Lulea HF (Sweden)</span></li>
<li><strong><span data-preserver-spaces="true">Carolina Hurricanes (from TOR Maple Leafs)-</span></strong><span data-preserver-spaces="true"> Jan Mysak, LW, HC Litvinov (Czech Republic)</span></li>
<li><strong><span data-preserver-spaces="true">Edmonton Oilers-</span></strong><span data-preserver-spaces="true"> Mavrik Bourque, C, Shawinigan Cataractes (QMJHL)</span></li>
<li><strong><span data-preserver-spaces="true">Ottawa Senators (from NY Islanders)-</span></strong><span data-preserver-spaces="true"> Jacob Perreault, C, Sarnia Sting (OHL)</span></li>
<li><strong><span data-preserver-spaces="true">Dallas Stars-</span></strong><span data-preserver-spaces="true"> Kaiden Guhle, D, Prince Albert Raiders (WHL)</span></li>
<li><strong><span data-preserver-spaces="true">New York Rangers (from CAR Hurricanes)-</span></strong><span data-preserver-spaces="true"> Helge Grans, D, Malmo Redhawks J20 (Sweden)</span></li>
<li><strong><span data-preserver-spaces="true">Minnesota Wild (from PIT Penguins)-</span></strong><span data-preserver-spaces="true"> Thomas Bordeleau, C, USNT U18</span></li>
<li><strong><span data-preserver-spaces="true">Philadelphia Flyers-</span></strong><span data-preserver-spaces="true"> John-Jason Peterka, F, EHC Munchen (Germany)</span></li>
<li><strong><span data-preserver-spaces="true">San Jose Sharks (from TB Lightning)-</span></strong><span data-preserver-spaces="true"> Connor Zary, C, Kamloops Blazers (WHL)</span></li>
<li><strong><span data-preserver-spaces="true">Colorado Avalanche-</span></strong><span data-preserver-spaces="true"> William Wallinder, D, MODO Hockey J20 (Sweden)</span></li>
<li><strong><span data-preserver-spaces="true">Vegas Golden Knights-</span></strong><span data-preserver-spaces="true"> Hendrix Lapierre, C, Chicoutimi Sagueneens (QMJHL)</span></li>
<li><strong><span data-preserver-spaces="true">Washington Capitals-</span></strong><span data-preserver-spaces="true"> Jeremie Poirier, D, Saint John Sea Dogs (QMJHL)</span></li>
<li><strong><span data-preserver-spaces="true">St. Louis Blues-</span></strong><span data-preserver-spaces="true"> Roni Hirvonen, C, Assat (Finald)</span></li>
<li><strong><span data-preserver-spaces="true">Anaheim Ducks (from BOS Bruins)-</span></strong><span data-preserver-spaces="true"> Jaromir Pytlik, C, Soo Greyhounds (OHL)</span></li>
</ol>
</div>
    
    
    		    
</div>
    
    

</div>

</article>
                            

            	<div class="gridlove-ad"><!-- /1048906/amny_mobile_ros_300x250_1 -->
<div id='div-gpt-ad-1571013590977-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-0'); });
  </script>
</div>

<!-- /1048906/amny_mobile_ros_300x250_2 -->
<div id='div-gpt-ad-1571013590977-2' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-2'); });
  </script>
</div></div>

                        
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137501034 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-mets category-sports category-yankees tag-mets tag-mlb tag-sports tag-yankees">

            <div class="entry-image">
            <a href="https://www.amny.com/sports/mlbpa-roadblocks-await-mlbs-proposed-2020-return/" title="MLBPA roadblocks await MLB&#8217;s proposed 2020 return"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/03/sptn_yankee_stadium_0325-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/baseball/" class="gridlove-cat gridlove-cat-3381">Baseball</a><a href="https://www.amny.com/mets/" class="gridlove-cat gridlove-cat-835">Mets</a><a href="https://www.amny.com/sports/" class="gridlove-cat gridlove-cat-773">Sports</a><a href="https://www.amny.com/yankees/" class="gridlove-cat gridlove-cat-839">Yankees</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/sports/mlbpa-roadblocks-await-mlbs-proposed-2020-return/">MLBPA roadblocks await MLB&#8217;s proposed 2020 return</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 hour ago</span></div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137501022 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-mets category-sports tag-mets tag-mlb tag-sports">

            <div class="entry-image">
            <a href="https://www.amny.com/sports/universal-dh-bodes-well-for-mets-in-2020-projected-lineup/" title="Universal DH bodes well for Mets in 2020, projected lineup"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/05/cespedes-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/baseball/" class="gridlove-cat gridlove-cat-3381">Baseball</a><a href="https://www.amny.com/mets/" class="gridlove-cat gridlove-cat-835">Mets</a><a href="https://www.amny.com/sports/" class="gridlove-cat gridlove-cat-773">Sports</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/sports/universal-dh-bodes-well-for-mets-in-2020-projected-lineup/">Universal DH bodes well for Mets in 2020, projected lineup</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">3 hours ago</span></div></div>
            </div>

</article>
                            </div>

                                            </div>
                </div>
            </div>

        
        
    
			
			<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Islanders, NHL, NHL Draft, Rangers, Sports"
            src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
            data-social-reviews="false"
            data-post-id="137501044"
            data-post-url="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/"
            data-short-url="https://www.amny.com/?p=137501044"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/feed/spotim/"
            data-facebook-url="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/"
            data-disqus-shortname=""
            data-disqus-url="https://www.amny.com/sports/2020-nhl-mock-draft-1-0-red-wings-get-lafreniere/"
            data-disqus-identifier="137501044 https://www.amny.com/?p=137501044"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.1"
    ></script>
    </div>

        </div>

        

	<div class="gridlove-sidebar">

						<div id="text-10" class="widget gridlove-box widget_text">			<div class="textwidget"><div id="mc_embed_signup" class="mailchimp-amny-box">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&#038;id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2 style="
    color: #fff;
    margin-bottom: 0px;
">AMNY Newsletter</h2>
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">
<p>	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
<div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
</p></div>
</form>
<p><i class="fa fa-newspaper-o" aria-hidden="true"></i></p>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</div><div id="text-6" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
		</div><div id="text-7" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>

</div>
		</div>		
						<div class="gridlove-sticky-sidebar">
					<div id="text-8" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>

</div>
		</div>				</div>
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met --></div></div>

<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div><div id="text-9" class="widget widget_text"><h4 class="widget-title">Check out our AMNY app</h4>			<div class="textwidget"><div class="applogos"><a class="playstore-button" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&amp;hl=en_US&amp;utm_source=amnysite&amp;utm_campaign=footer&amp;pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank" rel="noopener noreferrer"><img src="https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png" alt="Get it on Google Play" /></a><br />
<a class="appstore-button" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank" rel="noopener noreferrer"><img src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-download-on-the-app-store.svg" alt="Get it on App Store" /></a></div>
</div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="text-4" class="widget widget_text"><h4 class="widget-title">Email Newsletter</h4>			<div class="textwidget"><div id="mc_embed_signup">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
    <div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="https://www.dreamjobsnyc.com/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><a href="/privacy-policy">Privacy Policy<a> | <a href="/terms-of-use">Terms of Use</a></p>
<p style="text-align: center">Copyright &copy; 2020 Schneps Media.  All rights reserved.</p>	                <div class="footer-credit">
		                <a href="https://www.blankslate.com" target="_blank" class="footer-blankslate-logo">
							<img src="https://www.amny.com/wp-content/themes/gridlove-child/assets/img/blankslate-logo.png">
						</a>
	                </div>
	            </div>
	        </div>

		

</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
							</div>

									<div id="nav_menu-2" class="widget gridlove-box widget_nav_menu"><div class="menu-header-menu-extended-container"><ul id="menu-header-menu-extended" class="menu"><li id="menu-item-137381612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381612"><a href="https://www.amny.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-137381653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381653"><a href="https://www.amny.com/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-137381624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381624"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137381619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381619"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137381615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381615"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137381613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381613"><a href="https://www.amny.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-137381620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381620"><a href="https://www.amny.com/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-137381633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381633"><a href="https://www.amny.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-137381664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381664"><a href="https://www.amny.com/city-living/">City Living</a></li>
	<li id="menu-item-137381665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381665"><a href="https://www.amny.com/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-137381666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381666"><a href="https://www.amny.com/manhattan/">Manhattan</a></li>
	<li id="menu-item-137381668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381668"><a href="https://www.amny.com/queens/">Queens</a></li>
	<li id="menu-item-137381722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381722"><a href="https://www.amny.com/staten-island/">Staten Island</a></li>
</ul>
</li>
<li id="menu-item-137381616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381616"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137381643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381643"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137381614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381614"><a href="https://www.amny.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-137383770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-137383770"><a href="https://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1-5414663/">Jim Margulies</a></li>
</ul>
</li>
<li id="menu-item-137398939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398939"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-137398940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398940"><a href="https://paper.amny.com/">Digital Paper</a></li>
<li id="menu-item-137491682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137491682"><a target="_blank" rel="noopener noreferrer" href="https://games.metro.us/">Games</a></li>
</ul></div></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div><div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "31d511896f", post_id : 137501044 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"140","header_sticky_up":"","logo":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_retina":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 1155566;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

</body>

</html>