<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/eat-and-drink/new-restaurants-nyc-1.26824032" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/eat-and-drink/new-restaurants-nyc-1.26824032">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/eat-and-drink/new-restaurants-nyc-1.26824032" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/eat-and-drink/new-restaurants-nyc-1.26824032" />
	<title>New NYC restaurants: Pilar Cuban Eatery adds bakery, and more | am New York</title>
<meta name="description" content="Pilar Cuban Eatery is showing its sweet side., while PhoBar and The Ribbon expand." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/eat-and-drink/new-restaurants-nyc-1.26824032">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.26824038.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="lifestyle,food and beverage,source,amny,restaurants,food">
<meta property="og:title" content="A Cuban bakery in Bed-Stuy, and more new spots"/>
<meta property="og:url" content="https://www.amny.com/eat-and-drink/new-restaurants-nyc-1.26824032"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.26824038.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Pilar Cuban Eatery is showing its sweet side., while PhoBar and The Ribbon expand."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="A Cuban bakery in Bed-Stuy, and more new spots"/>
<meta name="twitter:description" content="Pilar Cuban Eatery is showing its sweet side., while PhoBar and The Ribbon expand."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.26824038.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@themerryness"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523612"/>
 <meta name="sailthru.date" content="Sun, 03 Feb 2019 19:34:00 -0500" />
 <meta name="sailthru.title" content="A Cuban bakery in Bed-Stuy, and more new spots" />
 <meta name="sailthru.tags" content="lifestyle,food and beverage,source,amny,restaurants,food" />
 <meta name="sailthru.author" content="Meredith Deliso" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n1917-31"></noscript>
          
        <style>
/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
           <style>
/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n1917-31"></script></head>
<body id="eatdrink" class="amny ">
<header id="masthead" role="banner" v="n1917-31">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon97"></i>
         <em>43&deg;</em>
         </span>
       <time datetime="2019-02-03">2/3/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon97"></i>
         <em>43&deg;</em>
         </span>
       <time datetime="2019-02-03">2/3/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  										    	      			 		    	                                                                    		<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/eat-and-drink">Eat and Drink</a></strong>
        			      <h1>New NYC restaurants: Pilar Cuban Eatery adds bakery, and more</h1>
          <p>Pilar Cuban Eatery is showing its sweet side., while PhoBar and The Ribbon expand.</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.26824038.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Pilar Cuban Eatery is serving empanadas at its" width="768" height="431" />
            <p class="caption">
	  Pilar Cuban Eatery is serving&nbsp;empanadas at its next-door bakery.       Photo Credit: Lily Brown     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Meredith Deliso</strong>         	<a href="mailto:meredith.deliso@amny.com?subject=newsday.com">meredith.deliso@amny.com</a>    
  			<a href="https://twitter.com/themerryness" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @themerryness 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-02-03T19:34:00-05:00">Updated February 3, 2019 7:34 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2S811dl"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>	<div id="contentAccess">
															  						    		    		    				<p>New restaurants seem to open every day in New York City. Here’s a look at some of the latest to debut.</p>
																								        				  <h4>Pilar Cuban Bakery</h4>
				    																			        				  <p>Pilar Cuban Eatery is showing its sweet side. Chef and owner Ricardo Barreras’ new next-door bakery features savory and sweet treats, including Cuban bread (available with lard and without), empanadas, and pastelitos, pastries with fillings like ham and cheese and guava and cream cheese. Drinks include coffee, colada (shareable, sweetened shots of espresso) and batidos (Cuban milkshakes). Now open; 397 Greene Ave., Bedford-Stuyvesant, 347-350-9037, <a href="http://pilarny.com/">pilarny.com</a></p>
				    																			          		        				  <h4>Sonnyboy</h4>
				    																				    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26824034.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Naturally, Aussie spot Sonnyboy has an avocado toast" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26824034.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Naturally, Aussie spot Sonnyboy has an avocado toast" width="768" height="431" />
			<figcaption class="caption">Naturally, Aussie spot Sonnyboy has an avocado toast on the menu. Photo Credit: Courtesy of Sonnyboy</figcaption>
				</figure>
		</aside>
	</div>
												        	<div class="teadsAd"></div>
				        				  <p>The team behind Banter in Greenwich Village has a second spot inspired by their Australian roots. The new Lower East Side concept features plenty of all-day fare like bowls, avocado toast and salads, with drinks to match (think coffee cocktails and Bloody Marys).  Open daily 8 a.m.-4 p.m., dinner to start Feb. 15; 65 Rivington St., <a href="https://www.sonnyboynyc.com/">sonnyboynyc.com</a></p>
				    																			        				  <h4>PhoBar</h4>
				    																					    <p>The Vietnamese noodle bar, which opened just this past summer in Greenwich Village, is now in Chinatown. Like the original, the new location specializes in pho, but also is serving exclusive offerings like a deconstructed pho pot, which comes with a tableside hot pot, and a 25-hour broth using beef bones from Weichsel Beef.  Open daily 11 a.m.-11 p.m.; 43 Mott St., 212-267-5400, <a href="https://phobar.com/">phobar.com</a></p>
			      		<aside>
      					            	<div class="newsletterSignup weekendit" data-confirm="">
	   	     <img src="/img/amny/wit-m.png" />
	   	   	  	  <p>Eat it. Drink it. Do it. Tackle the city, with our help. </p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_WeekendItList_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="9abe72ef037a63d54e54d2a069e2823891446ea0" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
      		</aside>
      		        																			        				  <h4>The Ribbon Midtown</h4>
				    																			        				  <p>Blue Ribbon Restaurants continues to expand in NYC. The hospitality group’s latest opening is a second location of its Upper West Side spot The Ribbon. Find more of the same at the new, multilevel outpost in Times Square, from an extensive raw bar to its signature fried chicken with honey (here offered daily).  Open daily from 5 p.m., lunch and brunch to follow; 220 W. 44th St., 212-944-2474, <a href="https://www.theribbonnyc.com/">theribbonnyc.com</a>s</p>
				    																                                                                        
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522121.1513717979!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Meredith Deliso width=88 height=104 /></span> 	  <div>
	     <strong>By Meredith Deliso</strong> 	    	    	<a href="mailto:meredith.deliso@amny.com?subject=newsday.com">meredith.deliso@amny.com</a>	    	  				<a href="https://twitter.com/themerryness" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @themerryness 			 </a>
			  </div>
	   <p>Meredith has been a features editor with amNewYork since 2013, covering dining, health, travel and books.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2S811dl"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    										<a href="https://www.amny.com/eat-and-drink/upside-pizza-nyc-1.26571711"><strong>New pizzeria looks to elevate the standard slice</strong>Upside Pizza collaborated with Roberta's founding pizza maker for its pies.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.amny.com/eat-and-drink/new-restaurants-nyc-1.25658714"><strong>Emeril Lagasse makes his local debut</strong>Also opening: a second helping of Empellón Al Pastor.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				                        </div>
            </div>
            				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/subway-shooting-death-queens-1.26815367">Man fatally shot on Queens subway platform: NYPD</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/nyc-pharmacy-drug-prices-1.26548424">Local pharmacies fear they're 'on track to be bankrupt'</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/things-to-do/museum-of-the-dog-nyc-1.25013950">There's a museum of dog art headed to the city</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/marijuana-legalization-new-york-1.23933469">More time needed on recreational pot bill, pols say</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/black-owned-businesses-1.26723390">These black-owned businesses are defying the odds</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Eat & Drink stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/creole-food-festival-1.26712921">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26712924.1549036611!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Creole Food Festival will feature bites from" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26712924.1549036611!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Creole Food Festival will feature bites from" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/creole-food-festival-1.26712921">
		              <strong>What to know about the Creole Food Festival </strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/dessert-goals-tickets-1.26608935">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26608943.1548878099!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Dessert Goals returns in March with delectable sweets" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26608943.1548878099!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Dessert Goals returns in March with delectable sweets" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/dessert-goals-tickets-1.26608935">
		              <strong>Get your tickets for Dessert Goals now</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/super-bowl-catering-nyc-1.26681796">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26681805.1548977155!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Dutch's Super Bowl package has all the" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26681805.1548977155!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Dutch's Super Bowl package has all the" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/super-bowl-catering-nyc-1.26681796">
		              <strong>Let these spots tackle your Super Bowl menu</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/killbar-brooklyn-1.26628229">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26628233.1548967308!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="KillBar features a series of Tarantino-themed paintings throughout" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26628233.1548967308!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="KillBar features a series of Tarantino-themed paintings throughout" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/killbar-brooklyn-1.26628229">
		              <strong>Step into a Tarantino film in this Brooklyn bar</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/vandal-nyc-art-1.26675293">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26675294.1548964063!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Vandal's foyer is now an optical illusion you" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26675294.1548964063!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Vandal's foyer is now an optical illusion you" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/vandal-nyc-art-1.26675293">
		              <strong>Optical illusion room welcomes guests at Vandal</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/lunar-new-year-foods-1.26595925">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26595931.1548968143!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Nom Wah Tea Parlor in Chinatown is" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26595931.1548968143!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Nom Wah Tea Parlor in Chinatown is" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/lunar-new-year-foods-1.26595925">
		              <strong>Essential foods for a Lunar New Year feast</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Eat and Drink photos & videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/vandal-optical-illusion-gallery-1.26675295">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26675294.1548964062!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Vandal's foyer is now an optical illusion you" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26675294.1548964062!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Vandal's foyer is now an optical illusion you" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/vandal-optical-illusion-gallery-1.26675295"><strong>'Endless Chess' illusion at Vandal</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/super-bowl-parties-nyc-1.11325297">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.25747182.1547077696!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Watch the game on seven TVs throughout the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.25747182.1547077696!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Watch the game on seven TVs throughout the" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/super-bowl-parties-nyc-1.11325297"><strong>Super Bowl parties mean no one shouts at the TV alone</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/nyc-restaurant-week-where-to-get-the-best-deals-1.10637488">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.25949811.1547512878!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="This Times Square seafood spot has something for" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.25949811.1547512878!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="This Times Square seafood spot has something for" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/nyc-restaurant-week-where-to-get-the-best-deals-1.10637488"><strong>Restaurant Week is here, with 370 choices</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/savage-lounge-pomona-1.25781544">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.25801095.1547178913!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Guests who arrive at the Savage Lounge at" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.25801095.1547178913!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Guests who arrive at the Savage Lounge at" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/savage-lounge-pomona-1.25781544"><strong>'Goodfellas' restaurant scene recreated at Pomona</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/staten-island-pizza-best-slices-and-pies-in-the-borough-1.12978689">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12978806.1485388789!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The clam pie, regular pie and white pie" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12978806.1485388789!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The clam pie, regular pie and white pie" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/staten-island-pizza-best-slices-and-pies-in-the-borough-1.12978689"><strong>These are the best pizzas on Staten Island</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/nyc-foodie-gift-guide-perfect-presents-for-gourmands-1.9637643">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24214916.1543943444!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Danish licorice company has landed in New" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24214916.1543943444!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Danish licorice company has landed in New" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/nyc-foodie-gift-guide-perfect-presents-for-gourmands-1.9637643"><strong>A gift guide for the foodies in your life</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/eat-drink";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n1917-31"></script>
		
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.26824032&amp;d=/2.13898/2.13622';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.26824032&d=/2.13898/2.13622&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																					<div>
<input type="hidden" id="pageSection" value="am New York:Eat and Drink" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"New NYC restaurants: Pilar Cuban Eatery adds bakery, and more - am New York:Eat and Drink","server":"am New York","sitesection":"Eat and Drink","sitesubsection":"Eat and Drink","sitesubsection2":"Eat and Drink","sitesubsection3":"Eat and Drink","sitesubsection4":"Eat and Drink","contenttitle":"New NYC restaurants: Pilar Cuban Eatery adds bakery, and more","contentitemid":"1.26824032","contentsource":"amny","hier":"am New York:Eat and Drink","categories":"lifestyle,food and beverage,source,amny,restaurants,food","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Eat and Drink","author":"Meredith Deliso","pubdate":"1549240440946","contentview":"web","contenttype":"article","setgated":"false","setblocked":"open","pcount":"9","mrelated":"top-image,image"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/eat-and-drink/new-restaurants-nyc-1.26824032",
    "headline": "A Cuban bakery in Bed-Stuy, and more new spots",
    "datePublished": "2019-02-03T15:16:07-05:00",
    "dateModified": "2019-02-03T19:35:30-05:00",
    "description": "Pilar Cuban Eatery is showing its sweet side., while PhoBar and The Ribbon expand.",
    "author": {
    "@type": "Person",
    "name": "Meredith Deliso"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.26824038.1549230317!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/eat-and-drink", "name": "Eat and Drink" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>