<!DOCTYPE html>
		    			  <html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/entertainment/mrs-maisel-amazon-1.15235337" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/entertainment/mrs-maisel-amazon-1.15235337">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/entertainment/mrs-maisel-amazon-1.15235337" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/entertainment/mrs-maisel-amazon-1.15235337" />
	<title>&lsquo;Mrs. Maisel&rsquo; may be &lsquo;confident&rsquo; and &lsquo;coiffed,&rsquo; but is she a feminist?  | am New York</title>
<meta name="description" content="&quot;Mrs. Maisel&quot; is the latest series from the &quot;Gilmore&quot; creators. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="entertainment,source,amny">
<meta property="og:title" content="&lsquo;Mrs. Maisel&rsquo; may find her voice, but she &lsquo;isn&rsquo;t a feminist&rsquo;"/>
<meta property="og:url" content="https://www.amny.com/entertainment/mrs-maisel-amazon-1.15235337"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="&quot;Mrs. Maisel&quot; is the latest series from the &quot;Gilmore&quot; creators. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="&lsquo;Mrs. Maisel&rsquo; may find her voice, but she &lsquo;isn&rsquo;t a feminist&rsquo;"/>
<meta name="twitter:description" content="&quot;Mrs. Maisel&quot; is the latest series from the &quot;Gilmore&quot; creators. "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@MeghGia"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523613"/>
 <meta name="sailthru.date" content="Tue, 28 Nov 2017 15:57:00 -0500" />
 <meta name="sailthru.title" content="‘Mrs. Maisel’ may find her voice, but she ‘isn’t a feminist’" />
 <meta name="sailthru.tags" content="entertainment,source,amny" />
 <meta name="sailthru.author" content="Meghan Giannotta" />
<link href='https://fonts.googleapis.com/css?family=Roboto:700,900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="/img/amny/favicon.png"/>
<link rel="icon" type="image/ico" href="/img/amny/favicon.ico"/>

  <link href="/build/amny-base.min.css?v=n17920" rel="stylesheet" type="text/css" />
<script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n17920"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>  
          <style>
/* PG mobile ND-9056 ----*/
.pg .btn {
    position: absolute;
    bottom: 6px;
    left: 6px;
    text-align: left;
    line-height: 1.3em;
    border-radius: 6px;
    text-transform: uppercase;
    font-size: 13px;
    padding: 8px 12px;
}
.pg .btn strong {display:block;}

/* ND-8675 ------ */
figcaption strong {display:inline-block;}
header h2[itemprop="description"] {font-weight:400;font-family: Arial,Helvetica Neue,Helvetica,sans-serif; }
/* ND-8234Temp Hack for bottom ad mobile */
#fAd {max-height: 54px;}

/* MC - List tweak - Need ticket ----*/
div[itemprop="articleBody"] ul.norm {display:inline;}
div[itemprop="articleBody"] ul.norm li {padding:8px 0;}

/* JS - background for text box - ND-7873 -- */
.sidebar {background: #f6f6f6;padding: 7px 14px 4px;}
.highlight.sidebar {padding: 0;background: transparent;}
#review.sidebar {padding: 0;background: transparent;}

.twit h3 {font-size: 28px;}
</style>
   </head>
<body id="front">
<a name="top"></a>

<div id="fb-root"></div>
<div class="fbIdBox" style="display:none">232966353382852</div>

<header class="fixedsticky fixedsticky-off">
	<nav>
        <div class="container">
		    <a href="javascript: void(0)" class="showMenu mBtn"><span></span></a>  
		    <div class="social" itemscope itemtype="https://schema.org/Organization">
			  <a target="_blank" href="https://www.facebook.com/amNewYork/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
			  <a target="_blank" href="https://twitter.com/amNewYork" class="icon-twitter" itemprop="sameAs" rel="me"></a>
			  <link href="https://en.wikipedia.org/wiki/AM_New_York" itemprop="sameAs"/>
		      <meta content="AM New York" itemprop="name" />
		      <a itemprop="url" href="https://www.amny.com" class="brand">
		      	<img itemprop="logo" alt="AM New York" src="/img/amny/amny-logo.png" />
		      </a>
		    </div>
            <div class="collapse">
	            <ul>
							<li><form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i></button>
</fieldset>
</form>
</li>
<li><a href="/news">News</a></li>
<li><a href="/news/politics">Politics</a></li>
<li><a href="/things-to-do">Things To Do</a></li>
<li><a href="/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/real-estate">Real Estate</a></li>
<li><a href="/transit">Transit</a></li>
<li><a href="/opinion">Opinion</a></li>
				            </ul>
            </div>		    
							<nav class="navDrop dropdown" style="display: none;"> <i class="carrotUp"></i>
<form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i>
</button>
</fieldset>
</form>
<ul>
<li><a class="home" href="/" name="&amp;lid=sub-nav:Home">Home</a>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a class="hasChild news" href="/news" name="&amp;lid=sub-nav:News">News</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:News" href="/news" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Paper" href="/eedition" class="">Today's paper</a></li>
<li><a name="&amp;lid=sub-nav:Politics" href="/news/politics" class="">Politics</a></li>
<li><a name="&amp;lid=sub-nav:Elections" href="/news/elections" class="">Elections</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--THINGS TO DO-->
<li><a href="/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></li>
<!--EAT AND DRINK-->
<li>
<a class="hasChild eat-and-drink" href="/eat-and-drink" name="&amp;lid=sub-nav:Eat & Drink">Eat &amp; Drink</a>
<!-- EAT & DRINK SUBSECTIONS REMOVED
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Eat & Drink" href="/eat-and-drink" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant openings" href="/eat-and-drink/1.9517129" class="">Restaurant openings</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant closings" href="/eat-and-drink/1.9655294" class="">Restaurant closings</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">-->
</li>
<!--ENTERTAINMENT-->
<li>
<a class="hasChild entertainment" href="/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/entertainment" name="&amp;lid=top-nav:Stories">Top stories</a></li>
<li><a href="/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--FASHION-->
<li>
<a class="hasChild Style" href="/lifestyle/style" name="&amp;lid=sub-nav:Style">Fashion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle/style" name="&amp;lid=sub-nav:Top Stories">Top stories</a></li>
<li><a href="/lifestyle/fashion-week" name="&amp;lid=top-nav:Fashion Week">Fashion week</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--PETS-->
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>

<!--LIFESTYLE-->
<!--OLD REMOVED <li>
<a class="hasChild lifestyle" href="/lifestyle" name="&amp;lid=sub-nav:LifeStyle">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle" name="&amp;lid=top-nav:Top stories">Top stories</a></li>
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of New York</a></li>
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>
<li><a href="/lifestyle/health" name="&amp;lid=top-nav:Health">Health</a></li>
<li><a href="/lifestyle/things-to-do-in-nyc-this-week-1.9650169" name="&amp;lid=top-nav:Things to do this week">Things to do this week</a></li>
<li><a href="/lifestyle/1.7225626" name="&amp;lid=top-nav:Things to do this weekend">Things to do this weekend</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li> -->

<!--SECRETS OF NEW YORK-->
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></li>
<!--REAL-ESTATE-->
<li>
<a class="hasChild real-estate" href="/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top stories" href="/real-estate" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Business" href="/real-estate/city-living" class="">City Living</a></li>
<li><a name="&amp;lid=sub-nav:Brooklyn" href="/real-estate/city-living/brooklyn" class="">Brooklyn</a></li>
<li><a name="&amp;lid=sub-nav:Manhattan" href="/real-estate/city-living/manhattan" class="">Manhattan</a></li>
<li><a name="&amp;lid=sub-nav:Queens" href="/real-estate/city-living/queens" class="">Queens</a></li>
<li><a name="&amp;lid=sub-nav:Staten Island" href="/real-estate/city-living/staten-island" class="">Staten Island</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--TRANSIT-->
<li>
<a class="transit" href="/transit" name="&amp;lid=sub-nav:Transit">Transit</a>
</li>

<!--BROOKLYN-->
<!--OLD REMOVED<li>
<a class="brooklyn" href="/brooklyn" name="&amp;lid=sub-nav:Brooklyn">Brooklyn</a>
</li> -->
<!--SPORTS-->
<li>
<a class="sports" href="/sports" name="&amp;lid=sub-nav:Sports">Sports</a>
</li>
<!--OPINION-->
<li>
<a class="hasChild opinion" href="/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top Stories" href="/opinion" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.5414663" class="">Jim Marguiles</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.3678150" class="">Cartoon roundup</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--WEATHER-->
<li>
<a class="transit" href="/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
			          <div id="soc">
			<a class="sBtn fa-search" data-target="#soc form" data-effect="fade" data-toggle="collapse" href="#"></a>
          	<a rel="me" target="_blank" class="tw fa fa-twitter" href="https://twitter.com/amnewyork"></a>
			<a rel="me" target="_blank" class="fb fa fa-facebook" href="https://facebook.com/amnewyork"></a>
          <form class="dropdown search search-hdr" style="display:none" action="/search" method="get" accept-charset="utf-8">               <div class="carrot"></div>
            <fieldset>
             <input type="text" class="text" id="searchQ" placeholder="search amny.com" name="q" />
             <button type="submit" class="btn" value="Go" /><i class="fa-search"></i></button>
            </fieldset>
           </form>
          </div>
        </div>
    </nav> 
      </header>
	  		  		<div id="overlay">
	<article class="" itemscope itemtype="https://schema.org/Article">
										    	<div class="fullBanner ad top">
	       		<div class="adBanner"> </div>
	      	</div>
	    				
    <div id="topper">
    	    	    		        	    	        	<figure>
        	        	  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" class="" alt=""Mrs. Maisel" hits Amazon in full on Wednesday," title=""Mrs. Maisel" hits Amazon in full on Wednesday,..."/>
                <h2 class="cap">
             "Mrs. Maisel" hits Amazon in full on Wednesday, Nov. 29, 2017.               <em>(Credit: Amazon)</em>             </h2>
        	</figure>
    		</div>

          <div id="left">
			  			  	                          	<div id="contentLink" style="display:none;">http://www.amny.com/entertainment/mrs-maisel-amazon-1.15235337</div>
	<div id="contentDescription" style="display:none;">&quot;Mrs. Maisel&quot; is the latest series from the &quot;Gilmore&quot; creators. </div>
	<div id="imageUrl" style="display:none;">https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg</div>
<div class="simpleShare ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->
			  			   	  		                 </div>
          <!-- END LEFT -->

          <div id="right">
            <div id="headline">
						          	    	    	    		    		    		    			    		    	        	    	    	    	    			<a href="/entertainment" class="sec">Entertainment</a>
							<h1 itemprop="headline">‘Mrs. Maisel’ may be ‘confident’ and ‘coiffed,’ but is she a feminist? </h1>
			            <meta itemprop="image" content="https://cdn.newsday.com/polopoly_fs/1.15235395.1511902508!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" />
 			              <p class="byline">
            	                	By <span itemprop="author">Meghan Giannotta</span>            	            	            		&nbsp; <a href="mailto:meghan.giannotta@amny.com?subject=newsday.com">meghan.giannotta@amny.com</a>
            				  			<i><time itemprop="datePublished" datetime="2017-11-28T15:57:00-05:00">November 28, 2017</time></i>
				  </p>
						</div>
            <div id="content">

				  
                    <div itemprop="articleBody" class="articleBody">
                        <section class="articleCopy" itemprop="description">
                                                                                                                                                                                                                          			                                			<p>“The Marvelous Mrs. Maisel’s” Midge is “confident, energetic and coiffed,” creator Amy Sherman-Palladino says, but those expecting her to be a feminist force in the ‘50s may be sorely disappointed.</p>
	                                                                                                                	                        	           	<p>The new series from the creators of “Gilmore Girls” initially sees Midge, played by “House of Cards” actress Rachel Brosnahan, live the life of a typical housewife on the Upper West Side -- her afternoons spent whipping up the perfect brisket in her brownstone and caring for the children -- until it’s all pulled out from under her.</p>
	                                                                                                                	                        	           	<p>“There are inspiring projects about women who came out of the womb wanting to change things, who came out of the womb feeling like they didn’t belong and break through some kind of ceiling … this is not like that,” Brosnahan said. “This is a woman who is not a feminist beginning to ask questions about her place in the world.”</p>
	                                                                                                                	                        	           	<p>Brosnahan’s character embarks on a journey to break into the male-dominated downtown world of stand-up comedy after her husband (Michael Zegen) leaves her.</p>
	                                                                                                                	                                    	<div class="teadsAd"></div>
	                                    	<p>Sure, she’s an audacious, fearless female figure who stands out next to her reserved UWS companions, but she’s not a powerhouse out to break the norm from the start.</p>
	                                                                                                                	                                        	                                        	                                            <div class="embed"><blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">When life knocks you down, it&#39;s time to stand up. Stream <a href="https://twitter.com/hashtag/MrsMaisel?src=hash&amp;ref_src=twsrc%5Etfw">#MrsMaisel</a> 11/29 exclusively with your Prime Membership. <a href="https://t.co/lQfoRCh7wR">pic.twitter.com/lQfoRCh7wR</a></p>&mdash; Marvelous Mrs Maisel (@MaiselTV) <a href="https://twitter.com/MaiselTV/status/917736500476784640?ref_src=twsrc%5Etfw">October 10, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
	                                            <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	                                        	                                        	                                    	<p><b>Finding her voice</b></p>
	                                                                                                                	                        	           	<p>When we first meet her, she’s fussing over her appearance, commenting on the size and shape of her baby’s head and waking up in the middle of the night to curl her hair and freshen up her makeup. It isn’t until she finds herself a divorcee that she downs a bottle of red wine and takes to the stage at the old Gaslight Cafe on MacDougal Street that she conjures the courage to chase a dream of her own.</p>
	                                                                                                                	                        	           	<p>But that sneaky sense of empowerment is exactly what the Palladino team was going for.</p>
	                                                                                                                	                        	           	<p>“There have been very good movies where women in the ‘50s are portrayed as being very repressed and staring out the window thinking, ‘I wish there was something more than this out there.’ We wanted to come at it from a different point of view,” Sherman-Palladino says. “We wanted to portray a woman who actually loves her life. She loves her apartment, her clothes and looking adorable for her husband. She really thinks she’s scored … and then it blows up.”</p>
	                                                                                                                	                        	           	<p>The spark for change is ignited in Midge after she’s exposed firsthand to the limits placed on women in her society. A crucial scene in the pilot episode shows the impromptu stand-up comic rushed off the stage by police after exposing her breasts and using profanity publicly.</p>
	                                                                                                                	                                        	                                    	<p>“It’s baptism by fire for Midge. She’s going to learn there are rules that she’s broken, rules she didn’t even know where there,” Sherman-Palladino says.</p>
	                                                                                                                	                        	           	<p><b>A powerful duo</b></p>
	                                                                                                                	                        	           	<p>Those itching for a feminist force may instead find what they’re looking for in Midge’s second-hand woman, Susie Meyerson (Alex Borstein). The Gaslight booker, who sports grey pantsuits, vests and suspenders, represents a woman who truly breaks against the gender expectations of the decade.</p>
	                                                                                                                	                        	           	<p>“Alex plays a woman who knows she doesn’t belong in a woman’s body, in a woman’s world. She was never cut out to get married and have children, so there’s no happiness for her,” Sherman-Palladino says, explaining that it isn’t until she teams up with Midge that she finds a purpose to her downtown life.</p>
	                                                                                                                	                        	           	<p>Susie -- who initially finds Midge’s colorful personality an annoyance -- takes on the role of Midge’s booker, aiming to help her new career take off.</p>
	                                                                                                                	                        	           	<p>“Their coming together unlocks both of their ambition. For Susie, kept it all down. For Midge, she didn’t even know she had ambition,” Palladino said. “When they come together, they’re both striving toward something.”</p>
	                                                                                                                	                        	           	<p><b>A loosely-based concept</b></p>
	                                                                                                                	                        	           	<p>Though the concept for the series is based loosely on the career path of Joan Rivers, who also got her start at the Gaslight Cafe, Sherman-Palladino says the idea for the rest of the script came from her own life.</p>
	                                                                                                                	                        	           	<p>“My father was a comic, so I was raised with stand-up comics sitting around our house between gigs eating deli and talking about the Catskills and Greenwich Village basket houses,” she said. “To a girl sitting in the San Fernando Valley, which is just 200 miles of different shades of brown, the idea of this vivacity and a bohemian world was so intriguing to me.”</p>
	                                                                                                                	                        	           	<p>Adding that she “always had the idea in the back of her brain,” she said the team at Amazon helped evolve a dream idea into a series. Sherman-Palladino and her husband have now signed a four-year production deal with the streaming service.</p>
	                                                                                                                	                        	           	<p>Based on Rivers or not, Brosnahan says she found inspiration for the role by watching old stand-up tapes of Rivers, Jean Carroll and other female comedians.</p>
	                                                                                                                	                        	           	<p>“I don’t think Midge can really be inspired by Joan Rivers because they’re so different, but I certainly looked at her comedy for the part. I found the earliest female stand-up material that I could,” she added.</p>
	                                                                                                                	                        	           	<p><b>‘Gilmore Girls’ fans welcome</b></p>
	                                                                                                                	                        	           	<p>Palladino says the team’s latest series falls into the same dramedy space they love, but it “really can’t be categorized.” Either way, with Midge, a fast-talking, independent character in the leading role, “Gilmore Girls” fans are sure to be easily drawn in.</p>
	                                                                                                                	                        	           	<p>“‘Maisel’ has enough of the same sort of energy and vibrancy and dynamic that I think will transfer over [from ‘Gilmore’] and yet, it’s a completely different show so, it won’t feel like you’re just watching ‘Gilmore Girls’ again and, where’s Lauren Graham?” Sherman-Palladino added.</p>
	                                                                                                                	                        	           	<p>The Palladino duo has one thing to say to fans who aren’t yet sure if this new endeavor is for them: “Come on, have we led you astray before?”</p>
	                                                                                                                                        
                        </section> <!-- articleCopy -->

                        <aside class="relatedStories">
                                                                                        <div id="adpos1" class="module cubeAd">
                                    <p>Advertisement</p>
                                       	<div class="adBanner">
   </div> 
                                    <a class="adhere" href="/advertise">Advertise here</a>
                                </div>
                            <!-- END AD-->
                            
                                                            <h2>Related</h2>
                                                                                                                                            
                                                                                                                                                                            <div class="relTout">
                                    <a href="http://www.amny.com/entertainment/marvelous-mrs-maisel-review-1.15232158"  class="related gal ">
                                                                                      		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15231408.1511882066!/httpImage/image.jpeg_gen/derivatives/classic_300/image.jpeg" class="" alt="Rachel Brosnahan as Midge Maisel in Amazon Prime's" title="Rachel Brosnahan as Midge Maisel in Amazon Prime's..."/>
                                                                                                                        </a>
                                    <a href="http://www.amny.com/entertainment/marvelous-mrs-maisel-review-1.15232158" class="title">
                                        <strong>'Mrs. Maisel' another immaculate Sherman-Palladino period dramedy</strong>
                                    </a>
                                </div>

                                                                                                                                                                    </aside>

                    </div> 
    		                </div>

			  			  <div class="simpleShare  gray ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->

			  				<div id="author" class="gray">
    <a rel="author" href="#"><strong>Meghan Giannotta</strong></a>
  <p>Meghan covers all things entertainment, celebrities and Secrets of New York at amNY.com. She began her career with Newsday Media Group in 2014 after graduating from Hofstra University with a bachelor’s in journalism.</p>
  <div>  	
			<a class="btn lite" href="mailto:meghan.giannotta@amny.com"><i class="fa-envelope"></i>Email</a>
	  		<a class="btn lite" target="blank" href="https://twitter.com/MeghGia"><i class="fa-twitter"></i>@MeghGia</a>
			  	  </div>
</div>
			  
		   			      			      			                                     <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>NYC, in your inbox.</h3>
		  	<p>Sign up for NYC news plus the scoop on things to do, see and eat.</p>		</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="am_edit_editorial_Headlines_newsletter" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="d80169c283f7e492456e5fee715631a02abc9261" />
			  <input type="hidden" name="confirmationEmail" value="" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy">privacy policy</a>.</p>
		</div>
	    	  </div>
   </div>

    			  			            </div><!-- END RIGHT -->

		  		  	  		           				  				  			   <section id="mLike" ><div id="morelike-case"><h2>More like this</h2>     		                              		    		    <div class="li-widget-item">
    		        				<a href="/entertainment/harvey-weinstein-sexual-harassment-scandal-explained-1.14422659" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15232710.1511888979!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" class="" alt="Producer Harvey Weinstein has been accused of engaging" title="Producer Harvey Weinstein has been accused of engaging..."/>
        			                <strong>What you should know about the Weinstein scandal</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/entertainment/marvelous-mrs-maisel-review-1.15232158" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15231408.1511882066!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="Rachel Brosnahan as Midge Maisel in Amazon Prime's" title="Rachel Brosnahan as Midge Maisel in Amazon Prime's..."/>
        			                <strong>'Mrs. Maisel' another immaculate Sherman-Palladino period dramedy</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/entertainment/parks-and-recreation-auction-props-every-serious-fan-needs-1.15085051" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15085084.1511283403!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" class="" alt=""Parks and Recreation" fans need to put down" title=""Parks and Recreation" fans need to put down..."/>
        			                <strong>5 items from the ’Parks and Rec’ auction you absolutely need</strong>
    			</a>
    			</div>
    		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				 </div></section>      
		   															<div id="comments" class="trail">
  <h3>Comments</h3>
  <div class="fb-comments" data-href="https://www.amny.com/entertainment/1.15235337" data-num-posts="50" data-width="846"></div>
</div>
			
		  		  												<div class="fullBanner ad bot">
												   	<div class="adBanner">
   </div> 
					</div>
									            <div class="clear"></div>
		  <div id="arrows">
              <div>
                <a rel="previous" class="prev ac fa-angle-left" href="#"></a>
                <a rel="next" class="next ac fa-angle-right" href="#"></a>
              </div>
          </div>
	</article>
</div><!-- END OVERLAY -->
	  <footer id="rsFtr">
             <div class="inner">
            <a href="#front"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
            <section class="colA">
                <dl class="iconLinks">
                    <dt>Services</dt>
                    <dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="//www.amny.com/eedition" rel="nofollow">Today&#39;s paper</a></dd>
                    <dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://facebook.com/amnewyork">Join us on Facebook</a></dd>
                    <dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/@AMNewYork">Join us on Twitter</a></dd>
                    <dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="//www.amny.com/services/profile-7.6677180">Sign up for newsletters</a></dd>
                    <dd class="apps"><i class="fa fa-mobile" aria-hidden="true"></i><a href="//www.amny.com/services/get-our-apps-1.9041055">Get our Apps</a></dd>
                </dl>
            </section>
            <section class="colB">
                <dl class="siteLinks">
                    <dt>OUR NETWORK</dt>
                    <dd><a href="//www.newsday.com/ ">Newsday</a></dd>
                                     <dd><a href="//cars.newsday.com/">Newsday Cars</a></dd>
                    <dd><a href="//www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                    <dd><a href="//homes.newsday.com/">Newsday Homes</a></dd>
                    <dd><a href="//www.newsday.com/jobs">Newsday Jobs</a></dd>
                     
                    <dd><a href="//local.newsday.com/">Newsday Connect</a></dd>
                                  </dl> 
            </section>
            <section class="colC">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/news">News</a></dt>
                    <dd><a href="//www.amny.com/news/elections">Elections</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/entertainment">Entertainment</a></dt>
                    <dd><a href="//www.amny.com/entertainment/celebrities">Celebrities</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/lifestyle/style">Fashion</a></dt>
                    <dd><a href="//www.amny.com/lifestyle/fashion-week">Fashion Week</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/secrets-of-new-york">Secrets of New York</a></dt>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/sports">Sports</a></dt>
                </dl>
            </section>
           
            <section class="colE">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/things-to-do">Things to do</a></dt>
                    <dd><a href="//www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a></dd>
                    <dd><a href="//www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend best bets</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/eat-and-drink">Eat &amp; Drink</a></dt>
                    <dd><a href="//www.amny.com/eat-and-drink/oldest-restaurants-in-new-york-city-1.8999200">Oldest restaurants</a></dd>
<dd><a href="//www.amny.com/eat-and-drink/nyc-rooftop-bars-and-restaurants-to-visit-now-1.10394553">Rooftop bars</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/opinion">Opinion</a></dt>
<dd><a href="//www.amny.com/opinion/columnists/mark-chiusano">Mark Chiusano</a></dd>
                    <dd><a href="//www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1.5414663">Jimmy Margulies</a></dd>
                    <dd><a href="//www.amny.com/opinion/national-cartoon-roundup-1.3678150">Cartoon roundup</a></dd>
                </dl> 
            </section>
            <section class="colF">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/real-estate">Real Estate</a></dt>
                    <dd><a href="//www.amny.com/real-estate/city-living">City living</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a></dd>
<dd><a href="//www.amny.com/real-estate/city-living/bronx">Bronx</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/manhattan">Manhattan</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/queens">Queens</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/staten-island">Staten Island</a></dd>
                </dl>
                 <dl class="siteLinks">
                    <dt><a href="//www.amny.com/transit">Transit</a></dt>
                    <dd><a href="//www.amny.com/transit/transit-conditions-1.6343345">Live updates</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/services/about-contact-us-1.6635041">About AMNY</a></dt>
                    <dd><a href="//www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a></dd>
                </dl>
            </section>
        
        <div class="ftrLinks">
            <ul>
                <li><a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a></li>
                <li><a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a></li>
                <li><a href="//www.amny.com/services/sitemap-1.7065216">SITE MAP</a></li>
                <li><a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a></li>
                <li><a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a></li>
            </ul>
            <ul class="companyInfo">
                <li>240 W 35TH ST., 9TH FLOOR NY, NY 10001</li>
                <li><em>646.293.9499</em></li>
                <li>FAX: <em>212.239.2828</em></li>
                <li>COPYRIGHT &copy; 2017 NEWSDAY. ALL RIGHTS RESERVED.</li>
            </ul>
        </div>
        <!-- ftrLinks -->
        </div>
        <!-- inner -->

</footer>
				<script>var adzone = "/5819/cblvsn.am/Gossip_article";var frontType = "3";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<script src="/build/tools_amny.min.js?v=n17920"></script>
<script src="/build/amny_base.min.js?v=n17920"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<!--[if lt IE 10 ]>
<script src="/js/libs/html5-history-api.js"></script>
<![endif]-->

<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.15235337&amp;d=/2.13898/2.13623';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.15235337&d=/2.13898/2.13623&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
												
<div>
<input type="hidden" id="pageSection" value="am New York:Entertainment" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"‘mrs. maisel’ may be ‘confident’ and ‘coiffed,’ but is she a feminist?  - am new york:entertainment","server":"am New York","sitesection":"Entertainment","sitesubsection":"Entertainment","sitesubsection2":"Entertainment","sitesubsection3":"Entertainment","sitesubsection4":"Entertainment","contenttitle":"‘Mrs. Maisel’ may be ‘confident’ and ‘coiffed,’ but is she a feminist? ","contentitemid":"1.15235337","contentsource":"amny","hier":"am New York:Entertainment","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Entertainment","author":"Meghan Giannotta","pubdate":"1511902620089","contentview":"web","contenttype":"article","setgated":"false","pcount":"26","mrelated":"top-image,review"}'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
	