<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off events | amNewYork</title>
<meta name="description" content="J’Ouvert and the West Indian Day Parade returned in a. Scaled-back format to the streets of Brooklyn on Labor Day, Sept. 6. "/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off events | amNewYork" />
<meta property="og:description" content="J’Ouvert and the West Indian Day Parade returned in a. Scaled-back format to the streets of Brooklyn on Labor Day, Sept. 6. " />
<meta property="og:url" content="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="AM Newsletter" />
<meta property="article:tag" content="Brooklyn" />
<meta property="article:tag" content="J&#039;Ouvert" />
<meta property="article:tag" content="mayor bill de blasio" />
<meta property="article:tag" content="West Indian Day Parade" />
<meta property="article:section" content="Brooklyn" />
<meta property="og:updated_time" content="2021-09-06T18:38:05-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="J&#039;Ouvert" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off events | amNewYork" />
<meta name="twitter:description" content="J’Ouvert and the West Indian Day Parade returned in a. Scaled-back format to the streets of Brooklyn on Labor Day, Sept. 6. " />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-scaled.jpeg","url":"https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-scaled.jpeg","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/kevin-duggan/","name":"Kevin Duggan","url":"https://www.amny.com/author/kevin-duggan/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/d246807c36ecb76c1d3b6c9a462a418e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/d246807c36ecb76c1d3b6c9a462a418e?s=96&amp;d=mm&amp;r=g","caption":"Kevin Duggan","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/#webpage","url":"https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/","name":"Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off events | amNewYork","datePublished":"2021-09-06T16:20:35-04:00","dateModified":"2021-09-06T18:38:05-04:00","author":{"@id":"https://www.amny.com/author/kevin-duggan/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-scaled.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off","keywords":"J'Ouvert","datePublished":"2021-09-06T16:20:35-04:00","dateModified":"2021-09-06T18:38:05-04:00","author":{"@type":"Person","name":"Kevin Duggan"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"J\u2019Ouvert and the West Indian Day Parade returned in a. Scaled-back format to the streets of Brooklyn on Labor Day, Sept. 6.\u00a0","name":"Revelers still flock to J&#039;Ouvert and West Indian Carnival in Brooklyn after organizers called off","@id":"https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/#richSnippet","isPartOf":{"@id":"https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-scaled.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.184d3d9c9ee2dee3e08f.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1543px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1425px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1307px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1189px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1071px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:953px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:835px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:717px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.0c0a425c38490c84cf5f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.07.21.05.04","pico_context":"gadget","post_id":"137549756","post_type":"post","post_title":"Revelers still flock to J'Ouvert and West Indian Carnival in Brooklyn after organizers called off events","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","action-group","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["brooklyn"],"post_tag":["am newsletter","brooklyn","j'ouvert","mayor bill de blasio","west indian day parade"],"author":["kevin duggan"]},"resource_ref":"name=jouvert-west-indian-day-parade-brooklyn&category_name=new-york%2Fbrooklyn"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=09.07.21.05.04' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137549756" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnew-york%2Fbrooklyn%2Fjouvert-west-indian-day-parade-brooklyn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnew-york%2Fbrooklyn%2Fjouvert-west-indian-day-parade-brooklyn%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["brooklyn","am-newsletter","brooklyn","jouvert","mayor-bill-de-blasio","west-indian-day-parade"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137549756 single-format-standard singular jouvert-west-indian-day-parade-brooklyn">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/"
			data-article-tags="Brooklyn"    
			data-post-id="137549756"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-9">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-8">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137549756" class="post-137549756 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn tag-am-newsletter tag-brooklyn tag-jouvert tag-mayor-bill-de-blasio tag-west-indian-day-parade">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-brooklyn">
			<a href="https://www.amny.com/new-york/brooklyn/">Brooklyn</a>
			</div>
		                    
                    <h1 class="article-title">Revelers still flock to J&#8217;Ouvert and West Indian Carnival in Brooklyn after organizers called off events</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/kevin-duggan/" title="Posts by Kevin Duggan" class="author url fn" rel="author">Kevin Duggan</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137549756" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-06T16:20:35-04:00">September 6, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-2048x1365.jpeg 2048w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1600x1067.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">A young reveler celebrates West Indian Day Parade in Brooklyn on Sept. 6. </div>	<div class="image-credit">Ed Reed/Mayoral Photography Office</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/"></div><div id="pico"><p class="p2">J’Ouvert and the West Indian Day Parade returned in a scaled-back format to the streets of Brooklyn on Labor Day, Sept. 6.<span class="Apple-converted-space"> </span></p>
<p class="p2">Organizers had <a href="https://www.amny.com/new-york/brooklyn/jouvert-canceled-covid-west-indian-parade/">originally called off the festivities last week</a> due to a resurgence of COVID-19 infections, but groups — both official and unofficial — decided to celebrate Caribbean-American culture in smaller numbers, with steel band music and colorful costumes taking over Brooklyn’s Eastern Parkway.<span class="Apple-converted-space"> </span></p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2021/07/21/randy-peers-brooklyn-chamber-of-commerce/">100+ Years of Brooklyn Business with Randy Peers, President &#038; CEO, Brooklyn Chamber <span class="titend">of Commerce</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-137549756-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Randy-Peers_-Brooklyn-Chamber-of-Commerce.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Randy-Peers_-Brooklyn-Chamber-of-Commerce.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/Randy-Peers_-Brooklyn-Chamber-of-Commerce.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
											
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p>&#8220;New York City is proud to be home to one of the largest West Indian populations anywhere,&#8221; wrote Mayor Bill de Blasio on social media Monday. &#8220;Today’s parade had to look a little different than in years past, but the strength and spirit of this vibrant community is as powerful as ever before.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">New York City is proud to be home to one of the largest West Indian populations anywhere. </p>
<p>Today’s parade had to look a little different than in years past, but the strength and spirit of this vibrant community is as powerful as ever before. <a href="https://t.co/U8COyRZsF5" target="_blank">pic.twitter.com/U8COyRZsF5</a></p>
<p>&mdash; Mayor Bill de Blasio (@NYCMayor) <a href="https://twitter.com/NYCMayor/status/1434912339745288198?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">September 6, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p class="p2">In the early hours of Monday morning, revelers took to the street to kick off the day’s carnival with some unsanctioned J&#8217;Ouvert celebrations in the borough. </p>
<figure id="attachment_137549749" aria-describedby="caption-attachment-137549749" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-137549749" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-700x467.jpeg" alt="" width="700" height="467" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-1200x801.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-1536x1025.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T135409Z_1320145968_RC2AKP9QKEEI_RTRMADP_3_LABOR-DAY-USA-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-137549749" class="wp-caption-text"><span class="image-caption">Revelers take part in an unofficial J&#8217;Ouvert celebration in Brooklyn, during the early hours of Sept. 6.</span><span class="image-credit">REUTERS/David &#8216;Dee&#8217; Delgado</span></figcaption></figure>
<p class="p2">Mayor Bill de Blasio and First Lady Chirlane McCray joined the West Indian Day Parade on Eastern Parkway and Nostrand Avenue later that day along with other electeds like Senate Majority Leader Chuck Schumer.<span class="Apple-converted-space"> </span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p class="p2">Parade-goers of all ages flocked to the central Brooklyn thoroughfare in feathered garb and body paint.<span class="Apple-converted-space"> </span></p>
<p>On Aug. 30, organizers proclaimed that the events would not return in their full glory for the second year due to concerns of spreading the coronavirus, joining a growing list of annual parades that were called off amid rising COVID-19 cases, such as the Mermaid Parade in Coney Island. </p>
<figure id="attachment_137549753" aria-describedby="caption-attachment-137549753" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-137549753" src="https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-700x467.jpeg" alt="" width="700" height="467" srcset="https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/51430319986_21bb1531b9_o-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-137549753" class="wp-caption-text"><span class="image-caption">Mayor Bill de Blasio poses with parade-goers during the West Indian Day Parade in Brooklyn.</span><span class="image-credit">Ed Reed/Mayoral Photography Office</span></figcaption></figure>
<p>After virtual parades in 2020, organizers pivoted to a hybrid format this year, with smaller events and some virtual happenings, all in the theme of rebirth to show optimism for next year when the party planners hope to bring back the events in full swing. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>“I know we’re all disheartened by this, but unfortunately, our parade on Eastern Parkway is canceled,” said West Indian American Day Carnival Association Chairperson Michelle Gibbs at an Aug. 30 press conference. “But that doesn’t say that carnival is not going to continue.”</p>
<figure id="attachment_137549748" aria-describedby="caption-attachment-137549748" style="max-width: 2560px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-137549748" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-scaled.jpeg" alt="" width="2560" height="1708" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-scaled.jpeg 2560w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-1200x801.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-1536x1025.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-2048x1366.jpeg 2048w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T134934Z_82510642_RC29KP9OR1TV_RTRMADP_3_LABOR-DAY-USA-1600x1067.jpeg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-137549748" class="wp-caption-text"><span class="image-caption">Revelers take part in an unofficial J&#8217;ouvert celebration in the Brooklyn borough of New York City, U.S., September 6, 2021. REUTERS/David &#8216;Dee&#8217; Delgado</span></figcaption></figure>
<p><img loading="lazy" class="size-full wp-image-137549754" src="https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-scaled.jpeg" alt="" width="2560" height="1707" srcset="https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-scaled.jpeg 2560w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-2048x1365.jpeg 2048w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/51431288980_c90c22b376_o-1600x1067.jpeg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137549756"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/the-wire-actor-michael-k-williams-found-dead-in-brooklyn-apartment-report/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2019-04-02T035100Z_915017263_RC18EDBFFC80_RTRMADP_3_FILM-THE-PUBLIC-ALEC-BALDWIN-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/the-wire-actor-michael-k-williams-found-dead-in-brooklyn-apartment-report/">&#8216;The Wire&#8217; actor Michael K. Williams found dead in Brooklyn apartment</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/aoc-de-blasio-and-schumer-survey-hurricane-idas-flood-damage-in-queens/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/aoc-de-blasio-and-schumer-survey-hurricane-idas-flood-damage-in-queens/">AOC, de Blasio and Schumer survey Hurricane Ida&#8217;s flood damage in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/the-fight-for-what-is-lost-continues-displaced-jackson-heights-tenants-march-for-access-to-belongings/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/1B2A6841-copy-2-copy-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/the-fight-for-what-is-lost-continues-displaced-jackson-heights-tenants-march-for-access-to-belongings/">The fight for what is lost continues: Displaced Queens tenants march for access to belongings</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/taliban-claim-control-of-panjshir-opposition-says-resistance-will-continue/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T085335Z_1_LYNXMPEH850AA_RTROPTP_3_AFGHANISTAN-CONFLICT-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Panjshir Taliban" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/taliban-claim-control-of-panjshir-opposition-says-resistance-will-continue/">Taliban claim control of Panjshir, opposition says resistance will continue</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/covid-19-stats-staten-island-leads-city-new-cases/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/51403371059_70065933a7_o-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/covid-19-stats-staten-island-leads-city-new-cases/">Crunching the COVID-19 Numbers: Staten Island once again NYC&#8217;s hot zone for new cases</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/edwin-diaz-blows-another-save-mets-drop-crusher-to-nationals/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T180403Z_1389768772_MT1USATODAY16697490_RTRMADP_3_MLB-NEW-YORK-METS-AT-WASHINGTON-NATIONALS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Mets Nationals" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/edwin-diaz-blows-another-save-mets-drop-crusher-to-nationals/">Edwin Diaz blows second save of series, Mets drop crusher to Nationals</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/marcus-semien-blue-jays-beat-yankees/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T175207Z_704088315_MT1USATODAY16697452_RTRMADP_3_MLB-TORONTO-BLUE-JAYS-AT-NEW-YORK-YANKEES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Marcus Semien Yankees Blue Jays" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/marcus-semien-blue-jays-beat-yankees/">Marcus Semien&#8217;s pair of dingers powers Blue Jays past lifeless Yankees</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/absence-of-federer-nadal-extra-motivation-at-us-open-says-frances-tiafoe/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T075420Z_1_LYNXMPEH8507V_RTROPTP_4_TENNIS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Frances Tiafoe US Open" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/absence-of-federer-nadal-extra-motivation-at-us-open-says-frances-tiafoe/">Absence of Federer, Nadal extra motivation at US Open, says Frances Tiafoe</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/saquon-barkley-likely-to-suit-up-for-giants-week-1-opener-vs-broncos-report/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/12/sptn_saquon_barkley_1204-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Saquon Barkley Giants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/saquon-barkley-likely-to-suit-up-for-giants-week-1-opener-vs-broncos-report/">Saquon Barkley likely to suit up for Giants Week 1 opener vs. Broncos: Report</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/us-open-alcaraz-youngest-in-open-era-to-reach-mens-quarterfinals/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-06T034706Z_1_LYNXMPEH8502U_RTROPTP_4_TENNIS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/us-open-alcaraz-youngest-in-open-era-to-reach-mens-quarterfinals/">US Open | Alcaraz youngest in Open era to reach men&#8217;s quarterfinals</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/cosmic-camp-opens-at-nyc-camp-flagship-store-sept-6/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/CosmicCAMP_5thAve_SpaceStation-900x582-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/cosmic-camp-opens-at-camp-store-september-6th/">Cosmic Camp opens at NYC CAMP flagship store Sept. 6</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-seven-great-things-to-do-in-new-york-city-aug-27-29/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/Bronx-Night-Market-213-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-seven-great-things-to-do-in-new-york-city-aug-27-29/">amNY Weekender | Seven great things to do in New York City, Aug. 27-29</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/staten-island/peoples-festival-kicks-off-in-brooklyn/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/PeoplesBus_Side_VF2-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/staten-island/peoples-festival-kicks-off-in-brooklyn/">&#8216;People&#8217;s Festival&#8217; of art, performances and more kicks off in Brooklyn this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/amny-weekender-august-20-22-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2018-09-30T054903Z_1629282173_RC1A767CF830_RTRMADP_3_UN-ASSEMBLY-GLOBAL-CITIZEN-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/amny-weekender-august-20-22-2021/">amNY Weekender: Seven great things to do, Aug. 20-22</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/central-park-carousel-reopening-this-fall-new-management/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-01-14T221524Z_178763160_RC2Y7L9HZBNA_RTRMADP_3_USA-TRUMP-NEW-YORK-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/central-park-carousel-reopening-this-fall-new-management/">Historic Central Park Carousel will spin once again this fall under new management</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/51431060464_20fd76ed50_o-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/jouvert-west-indian-day-parade-brooklyn/">Revelers still flock to J&#8217;Ouvert and West Indian Carnival in Brooklyn after organizers called off events</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/teen-arrested-for-shooting-young-boy-during-unofficial-jouvert-celebration-in-brooklyn/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-370x246.jpg 370w, https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/09/DSC4071-1536x1023-1-740x493.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/teen-arrested-for-shooting-young-boy-during-unofficial-jouvert-celebration-in-brooklyn/">Teen arrested for shooting young boy during unofficial J’Ouvert celebration in Brooklyn</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/brooklyn-leaders-declare-labor-day-violence-prevention-methods-a-success-despite-shooting/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/09/Todd04242018321112-740x493.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/brooklyn-leaders-declare-labor-day-violence-prevention-methods-a-success-despite-shooting/">Brooklyn leaders declare Labor Day violence prevention methods a success despite shooting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nyc-shootings-bronx-man-grazed-by-bullet-as-anti-violence-message-spreads-citywide/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/09/DSC_5505-740x493.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nyc-shootings-bronx-man-grazed-by-bullet-as-anti-violence-message-spreads-citywide/">NYC SHOOTINGS: Bronx man grazed by bullet as anti-violence message spreads citywide</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/the-wire-actor-michael-k-williams-dead/"><img width="700" height="695" src="https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-700x695.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-700x695.jpeg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-1200x1192.jpeg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-192x192.jpeg 192w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-768x763.jpeg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-384x381.jpeg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0-900x894.jpeg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/09/3B2945BD-886A-4B33-8038-3F5DB2B2D1B0.jpeg 1280w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/the-wire-actor-michael-k-williams-dead/">‘The Wire’ actor Michael K. Williams found dead in Williamsburg <span class="titend">apartment</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/09/schumer-and-de-blasio-join-aoc-to-survey-hurricane-idas-flood-damage-in-queens/"><img width="700" height="552" src="https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1-700x552.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1-700x552.jpg 700w, https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1-768x605.jpg 768w, https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1-384x303.jpg 384w, https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1-900x710.jpg 900w, https://qns.com/wp-content/uploads/2021/09/DSC06581-copy-2-copy-re-1200x946-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/09/schumer-and-de-blasio-join-aoc-to-survey-hurricane-idas-flood-damage-in-queens/">Schumer and de Blasio join AOC to survey Hurricane Ida’s flood damage <span class="titend">in Queens</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/stories-of-heroism-volunteer-emt-from-queens-was-last-to-see-papd-cop-before-he-perished-on-9-11/"><img width="700" height="465" src="https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1-700x465.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1-700x465.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1-768x510.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1-384x255.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1-900x598.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2021/09/20210618_WW2-Purple-Heart_356003-1-1200x797-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/stories-of-heroism-volunteer-emt-from-queens-was-last-to-see-papd-cop-before-he-perished-on-9-11/">Stories of heroism: Volunteer EMT from Queens was last to see PAPD cop before he perished <span class="titend">on 9/11</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/history/history-of-work-labor-day-brooklyn-2021-historic-photos-strikes-movement-unions-rights/"><img src="https://www.brownstoner.com/wp-content/uploads/2020/09/brooklyn-work-labor-476-third-avenue-lewis-hine-gowanus-300x218.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/history/history-of-work-labor-day-brooklyn-2021-historic-photos-strikes-movement-unions-rights/"><span class="lgwd">Celebrating</span> Work and the History of Labor Day <span class="titend">in Brooklyn</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "71e6748dd2", post_id : 137549756 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b5edc96eff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137549756","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.6ce27cfa.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2eea897e.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
