<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork</title>
<meta name="description" content="Snapple is teaming up with rapper A$AP Ferg to help out New York City&#039;s corner stores and bodegas."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork" />
<meta property="og:description" content="Snapple is teaming up with rapper A$AP Ferg to help out New York City&#039;s corner stores and bodegas." />
<meta property="og:url" content="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="A Snapple Corner Story" />
<meta property="article:tag" content="A$AP Ferg" />
<meta property="article:tag" content="bodegas" />
<meta property="article:tag" content="corner stores" />
<meta property="article:tag" content="PM Newsletter" />
<meta property="article:tag" content="Snapple" />
<meta property="article:section" content="Business" />
<meta property="og:updated_time" content="2021-07-28T16:00:56-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:image:alt" content="New York City" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork" />
<meta name="twitter:description" content="Snapple is teaming up with rapper A$AP Ferg to help out New York City&#039;s corner stores and bodegas." />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg","url":"https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg","width":"1024","height":"682","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/emily-davenport/","name":"Emily Davenport","url":"https://www.amny.com/author/emily-davenport/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/1dab1bdbd454cd69a6f1b7e35704786f?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/1dab1bdbd454cd69a6f1b7e35704786f?s=96&amp;d=mm&amp;r=g","caption":"Emily Davenport","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/#webpage","url":"https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/","name":"A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork","datePublished":"2021-07-28T16:10:31-04:00","dateModified":"2021-07-28T16:00:56-04:00","author":{"@id":"https://www.amny.com/author/emily-davenport/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork","keywords":"New York City,Snapple","datePublished":"2021-07-28T16:10:31-04:00","dateModified":"2021-07-28T16:00:56-04:00","author":{"@type":"Person","name":"Emily Davenport"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Snapple is teaming up with rapper A$AP Ferg to help out New York City&#039;s corner stores and bodegas.","name":"A$AP Ferg and Snapple team up to give back to New York City&#039;s bodegas | amNewYork","@id":"https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/#richSnippet","isPartOf":{"@id":"https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.b0f96a26ded680433e53.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1467px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1344px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1221px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1098px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:975px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:852px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:729px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.0c0a425c38490c84cf5f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"07.28.21.22.10","pico_context":"gadget","post_id":"137546448","post_type":"post","post_title":"A$AP Ferg and Snapple team up to give back to New York City's bodegas","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","action-group","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["business","eat &amp; drink","news"],"post_tag":["a snapple corner story","a$ap ferg","bodegas","corner stores","pm newsletter","snapple"],"author":["emily davenport"]},"resource_ref":"name=aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.28.21.22.10' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137546448" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Faap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Faap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["business","eat-and-drink","news","a-snapple-corner-story","aap-ferg","bodegas","corner-stores","pm-newsletter","snapple"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137546448 single-format-standard singular aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/"
			data-article-tags="Business"    
			data-post-id="137546448"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137546448" class="post-137546448 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-eat-and-drink category-news tag-a-snapple-corner-story tag-aap-ferg tag-bodegas tag-corner-stores tag-pm-newsletter tag-snapple">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-business">
			<a href="https://www.amny.com/business/">Business</a>
			</div>
		                    
                    <h1 class="article-title">A$AP Ferg and Snapple team up to give back to New York City&#8217;s bodegas</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/emily-davenport/" title="Posts by Emily Davenport" class="author url fn" rel="author">Emily Davenport</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137546448" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-28T16:10:31-04:00">July 28, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1024px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="682" src="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg 1024w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-700x466.jpg 700w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-900x599.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">A$AP Ferg and Shomi Patwary attend Snapple Exclusive VIP Screening Of A Snapple Corner Story: A Documentary Honoring Local NYC Bodegas at The Little Shop on July 27, 2021 in New York City.</div>	<div class="image-credit">Bryan Bedder/Getty Images North America</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/"></div><div id="pico"><p>Snapple is teaming up with rapper A$AP Ferg to help out New York City&#8217;s corner stores and bodegas.</p>
<p>Both A$AP Ferg and Snapple were born and raised in New York City, with Snapple attributing a lot of its success to corner stores. As a part of the collaboration, Snapple and A$AP Ferg launched a line of merchandise that gives back to the city&#8217;s corner stores.</p>
<p>The line includes two shirts, a sweatshirt, a hat, a pair of socks, and a bodega cat hoodie. All of the proceeds from the merch line will go to support The Bodega and Small Business Group, which supports small businesses and corner stores in NYC that were negatively impacted by the pandemic.</p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2021/07/28/hanyc-president-vijay-dandapani/">NYC&#8217;s Hotel Industry with Vijay Dandapani, President &#038; CEO of the Hotel <span class="lgwd">Association</span> <span class="titend">of NYC</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-137546448-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/HANYC-edited.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/HANYC-edited.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2021/07/HANYC-edited.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
											
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p>“The chance to partner with Snapple on this film was an incredible opportunity,” said A$AP Ferg. “I’ve been a fan of Snapple all my life, and being able to give back to the community and the people who made me who I am today means everything to me.”</p>
<p>To go along with the merchandise, a mini-documentary, directed by A$AP Ferg and made with Shomi Patwary, was also released online. Called &#8220;A Snapple Corner Story,&#8221; the mini-doc shines a light on the city&#8217;s corner stores and the crucial role that they play in the community. The doc also takes a look at the effect that the pandemic had on these corner stores, most of which (if not all) stayed open during the height of the pandemic.</p>
<p>Watch &#8220;A Snapple Corner Story&#8221; below. To shop the merch line and for more information, visit <a class="" href="//10.86.178.62/Users/Walac001/AppData/Local/Microsoft/Windows/INetCache/Content.Outlook/HCDRSR9J/asnapplecornerstory.com" target="_blank" rel="noopener noreferrer">asnapplecornerstory.com</a>.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/i3laIb5Rplo" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137546448"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/audit-over-16400-ipad-and-laptop-requests-for-remote-learning-left-pending-by-doe/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/2021-04-21T185802Z_1388835518_RC2I0N9AH9MS_RTRMADP_3_USA-ELECTIONS-STRINGER-NEW-YORK-1600x1066-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/audit-over-16400-ipad-and-laptop-requests-for-remote-learning-left-pending-by-doe/">Audit: Thousands of iPad requests for remote learning left pending by DOE</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/queens-midwives-look-to-deliver-union-justice/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/DSC06798-copy-2-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/queens-midwives-look-to-deliver-union-justice/">Queens midwives look to deliver a new deal for better wages as part of union</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/">A$AP Ferg and Snapple team up to give back to New York City&#8217;s bodegas</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/op-ed-dont-let-talk-about-guns-alter-priorities-its-reform-that-is-necessary/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-26T135522Z_3_LYNXMPEH3P0U4_RTROPTP_4_USA-COURT-GUNS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/op-ed-dont-let-talk-about-guns-alter-priorities-its-reform-that-is-necessary/">Op-Ed | Don’t let talk about guns alter priorities — it’s reform that is necessary</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/olympics-swimming-dressel-chases-first-individual-gold-in-showcase-race/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-28T152116Z_1_LYNXMPEH6R18U_RTROPTP_4_OLYMPICS-2020-SWM-M-100MFR-SFNL-000100-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/olympics-swimming-dressel-chases-first-individual-gold-in-showcase-race/">Olympics | Swimming — Dressel chases first individual gold in showcase race</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/baseball/yankees/yankees-dealing-two-bullpen-pieces-for-an-unknown-a-real-head-scratcher/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-18T091433Z_58531724_MT1USATODAY16419963_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-SEATTLE-MARINERS-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/baseball/yankees/yankees-dealing-two-bullpen-pieces-for-an-unknown-a-real-head-scratcher/">Penny-pinching Yankees&#8217; trade could be case of robbing bullpen to pay for offense</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/olympics-swimming-dressel-chases-first-individual-gold-in-showcase-race/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-28T152116Z_1_LYNXMPEH6R18U_RTROPTP_4_OLYMPICS-2020-SWM-M-100MFR-SFNL-000100-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/olympics-swimming-dressel-chases-first-individual-gold-in-showcase-race/">Olympics | Swimming — Dressel chases first individual gold in showcase race</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/olympics-basketball-3x3-us-women-defeat-roc-to-claim-first-ever-gold-medal-at-games/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-28T133252Z_1_LYNXMPEH6R11W_RTROPTP_4_OLYMPICS-2020-BK3-W-TEAM3-FNL-000100-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/olympics-basketball-3x3-us-women-defeat-roc-to-claim-first-ever-gold-medal-at-games/">Olympics | Basketball 3&#215;3 — US women defeat ROC to claim first ever gold medal at Games</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/first-place-mets-starting-pitching-status-tba/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-28T010531Z_1316662619_MT1USATODAY16463092_RTRMADP_3_MLB-ATLANTA-BRAVES-AT-NEW-YORK-METS-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/first-place-mets-starting-pitching-status-tba/">First-place Mets&#8217; can&#8217;t afford to keep starting pitching status as &#8216;TBA&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/olympics-gold-medalist-katie-ledecky-at-peace-with-her-form/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2021-07-28T105553Z_1_LYNXMPEH6R0OX_RTROPTP_4_OLYMPICS-2020-SWM-W-1500MFR-FNL-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/olympics-gold-medalist-katie-ledecky-at-peace-with-her-form/">Olympics | Gold-medalist Katie Ledecky at peace with her form</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-6-things-to-do-in-nyc/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2019/05/image-219-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-6-things-to-do-in-nyc/">amNY Weekender | 6 things to do in NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sponsored/take-a-free-interactive-soundwalk-through-lower-manhattan-with-arts-brookfields-current/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/spon-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sponsored/take-a-free-interactive-soundwalk-through-lower-manhattan-with-arts-brookfields-current/">Take a free interactive soundwalk through Lower Manhattan with Arts Brookfield&#8217;s ‘Current&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-here-are-6-things-to-do-in-nyc-this-weekend/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2019/10/3608_image-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-here-are-6-things-to-do-in-nyc-this-weekend/">amNY Weekender | Here are 6 things to do in NYC this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/take-5-drawings-twice-daily-new-york-july-26/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/2018-10-17T000000Z_1344787261_RC1EBFE0C260_RTRMADP_3_USA-LOTTERY-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/take-5-drawings-twice-daily-new-york-july-26/">Double-Take 5: New York Lottery to draw popular game twice daily starting next week</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/12-river-tubing-spots-to-check-out-near-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/07/GettyImages-200441160-001-900x602-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/where-to-go-river-tubing-near-nyc/">12 river tubing spots to check out near NYC</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/"><img width="700" height="466" src="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-700x466.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-700x466.jpg 700w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x-900x599.jpg 900w, https://www.amny.com/wp-content/uploads/2021/07/APFergShomiPatwaryAPFergSnappleExclusiveV3T5Ua5XoM_x.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/aap-ferg-and-snapple-team-up-to-give-back-to-new-york-citys-bodegas/">A$AP Ferg and Snapple team up to give back to New York City&#8217;s bodegas</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/coronavirus/covid-19-vaccines-coming-directly-to-bodega-workers-cuomo/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-23T153902Z_1_LYNXMPEH3M0WZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FAMILY-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/coronavirus/covid-19-vaccines-coming-directly-to-bodega-workers-cuomo/">Medical providers to bring COVID-19 vaccines directly to NYC bodega workers</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/84th-precinct-robber-steal-jewelry-gunpoint/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2019/11/84-Precinct-700x467.jpg" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2019/11/84-Precinct-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2019/11/84-Precinct-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2019/11/84-Precinct-1200x800.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/84th-precinct-robber-steal-jewelry-gunpoint/">Robbers steal jewelry <span class="titend">at gunpoint</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/07/governor-announces-first-covid-19-vaccine-mandate-for-frontline-state-hospital-workers-no-testing-option/"><img width="700" height="468" src="https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-700x468.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-700x468.jpeg 700w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-1200x802.jpeg 1200w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-768x513.jpeg 768w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-1536x1027.jpeg 1536w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-384x257.jpeg 384w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-900x601.jpeg 900w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1-1600x1069.jpeg 1600w, https://qns.com/wp-content/uploads/2021/07/DSC01337-1-1.jpeg 1616w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/07/governor-announces-first-covid-19-vaccine-mandate-for-frontline-state-hospital-workers-no-testing-option/">Governor announces first COVID-19 vaccine mandate for frontline state hospital workers, no <span class="titend">testing option</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/nycfc-stadium-deal-put-on-hold-in-south-bronx/"><img width="700" height="394" src="https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z-700x394.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z-700x394.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z-768x432.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z-384x216.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z-900x506.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2020/02/07-nycfc-2020-02-14-bx_z.jpg 1083w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/nycfc-stadium-deal-put-on-hold-in-south-bronx/">NYCFC stadium deal for South Bronx <span class="titend">in limbo</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/brooklyn-heights-homes-for-sale-9-willow-place-mantel-central-air-landscaped-garden-willowtown/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/07/brooklyn-heights-homes-for-sale-9-willow-place-parlor-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/brooklyn-heights-homes-for-sale-9-willow-place-mantel-central-air-landscaped-garden-willowtown/">Brooklyn Heights <span class="lgwd">Anglo-Italianate</span> With Mantels, Central Air, Waterfall Asks <span class="titend">$5.9 Million</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d3f65bbe54", post_id : 137546448 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"4afb93e571"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137546448","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.7edb475c.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2eea897e.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
