<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork</title>
<meta name="description" content="All New York City childcare program workers and early intervention employees must get the first dose of a COVID-19 vaccine by Dec. 20, Mayor Bill de Blasio"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork" />
<meta property="og:description" content="All New York City childcare program workers and early intervention employees must get the first dose of a COVID-19 vaccine by Dec. 20, Mayor Bill de Blasio" />
<meta property="og:url" content="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="AM Newsletter" />
<meta property="article:tag" content="COVID-19 vaccine mandate" />
<meta property="article:tag" content="mayor bill de blasio" />
<meta property="article:tag" content="New York City childcare workers" />
<meta property="article:tag" content="Omicron variant" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2021-11-29T16:19:14-05:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1200x792.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1200x792.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="792" />
<meta property="og:image:alt" content="NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork" />
<meta name="twitter:description" content="All New York City childcare program workers and early intervention employees must get the first dose of a COVID-19 vaccine by Dec. 20, Mayor Bill de Blasio" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1200x792.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-scaled.jpg","width":"2560","height":"1689","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/alejandraoconnell/","name":"Alejandra O'Connell-Domenech","url":"https://www.amny.com/author/alejandraoconnell/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Alejandra O'Connell-Domenech","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/#webpage","url":"https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/","name":"NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork","datePublished":"2021-11-29T14:45:18-05:00","dateModified":"2021-11-29T16:19:14-05:00","author":{"@id":"https://www.amny.com/author/alejandraoconnell/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork","datePublished":"2021-11-29T14:45:18-05:00","dateModified":"2021-11-29T16:19:14-05:00","author":{"@type":"Person","name":"Alejandra O'Connell-Domenech"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"All New York City childcare program workers and early intervention employees must get the first dose of a COVID-19 vaccine by Dec. 20, Mayor Bill de Blasio","name":"NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20 | amNewYork","@id":"https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/#richSnippet","isPartOf":{"@id":"https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.86f628a59ede2d7b2eda.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1456px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1637px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1347px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1528px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1238px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1419px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1129px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1310px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1020px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1201px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:911px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1092px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:802px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:983px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:693px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:874px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:584px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:765px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.b0618b968505f3ed35b3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.1.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"11.29.21.22.00","pico_context":"gadget","post_id":"137558123","post_type":"post","post_title":"NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["news"],"post_tag":["am newsletter","covid-19 vaccine mandate","mayor bill de blasio","new york city childcare workers","omicron variant"],"flags":["top story in am newsletter"],"author":["alejandraoconnell"]},"resource_ref":"name=childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.29.21.22.00' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137558123" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fchildcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fchildcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["news","am-newsletter","covid-19-vaccine-mandate","mayor-bill-de-blasio","new-york-city-childcare-workers","omicron-variant","post-137558123"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137558123 single-format-standard singular theme-child-schnepstheme-amny childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/"
			data-article-tags="News"    
			data-post-id="137558123"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2021/11/amnymetro-november-29-2021-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-9">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-8">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137558123" class="post-137558123 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-am-newsletter tag-covid-19-vaccine-mandate tag-mayor-bill-de-blasio tag-new-york-city-childcare-workers tag-omicron-variant">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://www.amny.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">NYC childcare and early intervention workers ordered to get COVID-19 vaccine by Dec. 20</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/alejandraoconnell/" title="Posts by Alejandra O&#039;Connell-Domenech" class="author url fn" rel="author">Alejandra O&#039;Connell-Domenech</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137558123" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-29T14:45:18-05:00">November 29, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="792" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1200x792.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1200x792.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-700x462.jpg 700w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-768x507.jpg 768w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1536x1014.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-2048x1351.jpg 2048w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-384x253.jpg 384w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-900x594.jpg 900w, https://www.amny.com/wp-content/uploads/2021/11/2021-11-02T132438Z_2_LYNXMPEHA10NO_RTROPTP_4_HEALTH-CORONAVIRUS-FRANCE-1600x1056.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">A medical worker prepares a dose of the "Comirnaty" Pfizer BioNTech COVID-19 vaccine in a vaccination center in Nantes, France, October 6, 2021. </div>	<div class="image-credit">REUTERS/Stephane Mahe/Files</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/"></div><div id="pico"><p>All New York City childcare program workers and early intervention employees must get the first dose of a COVID-19 vaccine by Dec. 20, Mayor Bill de Blasio announced Monday, the latest in a series of vaccine mandates issued for city workers since the summer. </p>
<p>Officials hope that the mandate will ensure that all 90,000 city childcare workers and the 12,000 New Yorkers employed in an early intervention program get inoculated against the virus. </p>
<p>&#8220;This is going to be important for the employees for their own health, obviously, but it is also important for protecting the health of these kids that are in these childcare programs,&#8221; said de Blasio. &#8220;We know these mandates work and they keep our kids safe, we&#8217;ve seen it in our public schools.&#8221; </p><div class='s2nPlayer k-AUr8v6rG' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=AUr8v6rG&cid=11914&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

<p>In August, de Blasio issued a vaccine mandate for all Department of Education workers ahead of the full return of the city&#8217;s over 1 million public school students to physical classrooms. Since then, 96% of all DOE employees—which includes central office staff, teachers, principals, administrative staff, cafeteria workers, and school safety agents— have gotten a COVID-19 vaccine, according to the most recent City vaccination data from the week of Nov. 22. </p>
<p>The new mandate comes as officials express concerns over the spread of the omicron COVID-19 variant. De Blasio along with City Health Commissioner Dr. Dave Chokshi told reporters that no cases of the new variant have been detected in the five boroughs yet but &#8220;it is very likely there will be,&#8221; de Blasio said. As a result, the mayor has ordered all New Yorkers to wear face masks indoors regardless of vaccination status in order to prevent the potential spread of the virus. </p>
<p>&#8220;Everyone knows that there is a lot of information we need and that might take days to come in but we are going to be in a very vigilant state and will be taking any and all actions as we get facts to support them,&#8221; de Blasio said. </p>
<p>&nbsp;</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/childcare-and-early-intervention-workers-ordered-to-get-covid-19-vaccine-by-dec-20/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137558123"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/10/06/school-bus-mini-van-driver/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Careful Bus Company</span><span class="job-title">School Bus Mini Van Driver</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/11/18/cdpap-caregivers-needed/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>CDPAP New York State</span><span class="job-title">CDPAP Caregivers Needed</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/11/27/domestic-helper/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Household Help Solutions</span><span class="job-title">Domestic Helper</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/ag-james-leads-coalition-defending-rights-of-transgender-students/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-03T155946Z_1_LYNXMPEH720ZW_RTROPTP_4_NEW-YORK-CUOMO-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/ag-james-leads-coalition-defending-rights-of-transgender-students/">AG James leads coalition defending rights of <span class="lgwd">transgender</span> students</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/riseny-is-the-citys-first-ever-flight-simulation-ride-located-in-times-square/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/Intro-Theater-Rendering-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/riseny-is-the-citys-first-ever-flight-simulation-ride-located-in-times-square/">RiseNY is the city’s first-ever flight simulation ride located in Times Square</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/motivation-fuels-the-action-in-dolph-lundgrens-castle-falls/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/CASTLEFALLS_STILL1-1536x864-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://metrophiladelphia.com/motivation-fuels-the-action-in-dolph-lundgrens-castle-falls/">Motivation fuels the action in Dolph <span class="lgwd">Lundgren’s</span> ‘Castle Falls’</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/bryan-adams-adds-rock-touch-with-music-star-themed-pirelli-calendar/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-29T183324Z_1_LYNXMPEHAS118_RTROPTP_4_PIRELLI-CALENDAR-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/bryan-adams-adds-rock-touch-with-music-star-themed-pirelli-calendar/">Bryan Adams adds rock touch with music <span class="lgwd">star-themed</span> Pirelli calendar</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/twitter-ceo-jack-dorsey-hands-reins-to-technology-chief-agrawal/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-29T182711Z_2_LYNXMPEHAS10O_RTROPTP_4_FRANCE-TECH-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/twitter-ceo-jack-dorsey-hands-reins-to-technology-chief-agrawal/">Twitter CEO Jack Dorsey hands reins to technology chief Agrawal</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/twitter-reacts-to-mets-signing-max-scherzer/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/Luis3_2021-06-11T233054Z_25834526_MT1USATODAY16242885_RTRMADP_3_MLB-SAN-DIEGO-PADRES-AT-NEW-YORK-METS-copy-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Max Scherzer Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/twitter-reacts-to-mets-signing-max-scherzer/">Twitter reacts to Mets signing Max Scherzer</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nets-lose-joe-harris-to-ankle-surgery/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-15T003631Z_661704835_MT1USATODAY17167238_RTRMADP_3_NBA-BROOKLYN-NETS-AT-OKLAHOMA-CITY-THUNDER-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Joe Harris Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nets-lose-joe-harris-to-ankle-surgery/">Nets lose Joe Harris to ankle surgery</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/max-scherzer-mets-agree-to-record-breaking-deal-report-2/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-10-18T044012Z_1028539246_MT1USATODAY16978937_RTRMADP_3_MLB-LOS-ANGELES-DODGERS-AT-ATLANTA-BRAVES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Max Scherzer Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/max-scherzer-mets-agree-to-record-breaking-deal-report-2/">Max Scherzer, Mets agree to <span class="lgwd">record-breaking</span> deal: report</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/jets-zach-wilson-shakes-off-frustrating-start-in-return-from-injury/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-28T213303Z_1210944927_MT1USATODAY17250343_RTRMADP_3_NFL-NEW-YORK-JETS-AT-HOUSTON-TEXANS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Zach Wilson Jets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/jets-zach-wilson-shakes-off-frustrating-start-in-return-from-injury/">Jets&#8217; Zach Wilson shakes off <span class="lgwd">&#8216;frustrating&#8217;</span> start in return from injury</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/needed-it-bad-giants-reflect-on-strong-defensive-effort-in-win-over-eagles/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/2021-11-28T213510Z_1594168989_MT1USATODAY17250391_RTRMADP_3_NFL-PHILADELPHIA-EAGLES-AT-NEW-YORK-GIANTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Julian Love Giants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/needed-it-bad-giants-reflect-on-strong-defensive-effort-in-win-over-eagles/">&#8216;We needed it bad&#8217;: Giants reflect on strong defensive effort in win over Eagles</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/riseny-is-the-citys-first-ever-flight-simulation-ride-located-in-times-square/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/Intro-Theater-Rendering-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/riseny-is-the-citys-first-ever-flight-simulation-ride-located-in-times-square/">RiseNY is the city’s first-ever flight simulation ride located in Times Square</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/here-are-some-things-to-do-in-manhattan-from-dec-2-10/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/1B2A1572-copy-2-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/here-are-some-things-to-do-in-manhattan-from-dec-2-10/">Here are some things to do in Manhattan from Dec. 2-10</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/photos-macys-thanksgiving-day-parade-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/8B7A9604-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/photos-macys-thanksgiving-day-parade-2021/">SEE IT: One more look at the Macy&#8217;s <span class="lgwd">Thanksgiving</span> Day Parade, back at full strength to the cheers of a city</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/wollman-rink-nyc-officially-reopens/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-1344303967-900x463-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/wollman-rink-nyc-officially-reopens/">Wollman Rink NYC officially reopens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-6-things-to-do-in-nyc-this-weekend-2/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/Julie-Larsen-Maher_9621_Holiday-Lights_BZ_11-20-19-150x150.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-6-things-to-do-in-nyc-this-weekend-2/">amNY Weekender | 6 things to do in NYC this weekend</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/more-nyc-firefighters-meeting-the-covid-19-vaccine-compliance-and-returning-to-work/"><img width="700" height="629" src="https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-700x629.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-700x629.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-1200x1078.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-768x690.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-1536x1380.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-384x345.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-900x809.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/11/firescenephoto2-1600x1437.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/more-nyc-firefighters-meeting-the-covid-19-vaccine-compliance-and-returning-to-work/">City reports surge in NYC <span class="lgwd">firefighters</span> meeting the COVID-19 vaccine mandate and returning to work</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/fire-commissioner-reports-only-four-fdny-units-out-of-service-out-of-350/"><img width="700" height="466" src="https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-700x466.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-700x466.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-1200x798.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-768x511.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-1536x1022.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-384x255.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-900x599.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/Ida_Queens_21-1600x1065.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/fire-commissioner-reports-only-four-fdny-units-out-of-service-out-of-350/">Only a handful of FDNY units out of service even as some <span class="lgwd">firefighters</span> continue to battle COVID-19 vax mandate: Nigro</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/de-blasio-supports-adams-right-to-issue-covid-19-vaccine-mandate-for-students-if-elected/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-1200x801.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-768x513.jpg 768w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-1536x1026.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-900x601.jpg 900w, https://www.amny.com/wp-content/uploads/2021/10/49969685837_f0c7128e58_5k-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/de-blasio-supports-adams-right-to-issue-covid-19-vaccine-mandate-for-students-if-elected/">De Blasio supports Adams&#8217; right to issue COVID-19 vaccine mandate for students if elected</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/90-of-doe-staff-now-vaccinated-against-covid-19-no-say-on-how-many-will-not-be-able-to-go-into-classrooms-on-monday/"><img width="700" height="466" src="https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-700x466.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-700x466.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-1200x799.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-768x511.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-1536x1022.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-900x599.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/07/2021-06-04T173224Z_1465378721_RC2QTN9YSFA7_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-1600x1065.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/90-of-doe-staff-now-vaccinated-against-covid-19-no-say-on-how-many-will-not-be-able-to-go-into-classrooms-on-monday/">90% of DOE staff now vaccinated against COVID-19, no say on how many will not be able to go into classrooms on Monday</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/two-alarm-fire-williamsburg-nyc-fdny/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-700x467.jpg" class="crop-center wp-post-image" alt="two-alarm fire williamsburg" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/11/Photo-Nov-29-11-11-58-AM-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/two-alarm-fire-williamsburg-nyc-fdny/"><span class="lgwd">Williamsburg</span> fire displaces residents, <span class="titend">injures none</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/11/prize-winning-take-5-tickets-sold-in-whitestone-and-corona/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-700x467.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-900x600.jpg 900w, https://qns.com/wp-content/uploads/2020/09/2018-10-19T171634Z_2134473627_RC19E9BBB100_RTRMADP_3_USA-LOTTERY-2-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/11/prize-winning-take-5-tickets-sold-in-whitestone-and-corona/"><span class="lgwd">Prize-winning</span> Take 5 tickets sold in Whitestone <span class="titend">and Corona</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/letter-the-importance-of-the-alzheimers-caregivers-support-act/"><img width="700" height="446" src="https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-700x446.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-700x446.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-1200x765.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-768x490.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-1536x980.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-384x245.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2020/07/GettyImages-1187049954-900x574.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/letter-the-importance-of-the-alzheimers-caregivers-support-act/">Letter: The importance of the Alzheimer&#8217;s Caregivers <span class="titend">Support Act</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/bensonhurst-brooklyn-home-for-sale-1543-west-6th-street-two-family-garage-retro-bathroom-kitchen/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/11/bensonhurst-brooklyn-homes-for-sale-1543-west-6th-street-exterior-300x195.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/bensonhurst-brooklyn-home-for-sale-1543-west-6th-street-two-family-garage-retro-bathroom-kitchen/">Deco-Era <span class="lgwd">Bensonhurst</span> House With Vintage Details, Rumpus Room Bar, Garage Asks <span class="titend">$1.65 Million</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3cadbf98d3", post_id : 137558123 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"f01f4027e7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137558123","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.6f75e12f.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.16145075.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
