<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["coronavirus","health","news"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>New York City vaccination hubs will reopen when &#039;supplies pick up&#039;: Chokshi | amNewYork</title>
<meta name="description" content="New York City’s 15 vaccination hubs will reopen when “supplies pick up”, health commissioner Dr. Dave Chokshi said Thursday. "/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="New York City vaccination hubs will reopen when &#039;supplies pick up&#039;: Chokshi | amNewYork">
<meta property="og:description" content="New York City’s 15 vaccination hubs will reopen when “supplies pick up”, health commissioner Dr. Dave Chokshi said Thursday. ">
<meta property="og:url" content="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="COVID-19">
<meta property="article:tag" content="COVID-19 vaccine">
<meta property="article:tag" content="Dr. Dave Chokshi">
<meta property="article:tag" content="mayor bill de blasio">
<meta property="article:tag" content="Moderna">
<meta property="article:tag" content="Pfizer">
<meta property="article:section" content="Coronavirus">
<meta property="og:updated_time" content="2021-01-21T15:41:38-05:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1024x683.jpg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1024x683.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="683">
<meta property="og:image:alt" content="New York City">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="New York City vaccination hubs will reopen when &#039;supplies pick up&#039;: Chokshi | amNewYork">
<meta name="twitter:description" content="New York City’s 15 vaccination hubs will reopen when “supplies pick up”, health commissioner Dr. Dave Chokshi said Thursday. ">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1024x683.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-scaled.jpg",
            "width": 2560,
            "height": 1707
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#webpage",
            "url": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/",
            "name": "New York City vaccination hubs will reopen when &#039;supplies pick up&#039;: Chokshi | amNewYork",
            "datePublished": "2021-01-21T14:25:39-05:00",
            "dateModified": "2021-01-21T15:41:38-05:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "New York City vaccination hubs will reopen when &#039;supplies pick up&#039;: Chokshi | amNewYork",
            "datePublished": "2021-01-21T14:25:39-05:00",
            "dateModified": "2021-01-21T15:41:38-05:00",
            "author": {
                "@type": "Person",
                "name": "Alejandra O'Connell-Domenech"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "New York City\u2019s 15 vaccination hubs will reopen when \u201csupplies pick up\u201d, health commissioner Dr. Dave Chokshi said Thursday.\u00a0",
            "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.f4f02cba493073d1997d.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.7e378f7b5e08bea9cb58.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1680px){.nav-menu-more{display:list-item}}@media screen and (max-width:1680px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1680px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1534px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1388px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1242px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1096px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:950px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:804px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:658px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.912a8634a27c773f5487.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f267f2142808eabeeee7639e33776681","pico_context":"widget","post_id":"137529935","post_type":"post","post_title":"New York City vaccination hubs will reopen when 'supplies pick up': Chokshi","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","author"],"show_read_more_button":"1","taxonomies":{"category":["coronavirus","health","news"],"post_tag":["covid-19","covid-19 vaccine","dr. dave chokshi","mayor bill de blasio","moderna","pfizer"],"author":["alejandraoconnell"]},"resource_ref":"name=new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137529935" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fnew-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fnew-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>

<body class="post-template-default single single-post postid-137529935 single-format-standard singular new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi">
		 

	<script 
		async 
		src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/"
		data-article-tags="Coronavirus"    
		data-post-id="137529935"
		data-spotim-autorun="false">
	</script>
	
		<div id="grid-wrapper" class="PicoSignal">
	
			

	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="/wp-content/uploads/2020/10/paper.amny_.com-digitaledition-banner.png">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-7">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-6">
			  <a class="nav-menu-link" href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-home-pros more-subnav-7"><a href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a></li>
												
				<li class="nav-best-of more-subnav-6"><a href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a></li>
												
				<li class="nav-news"><a href="/news/">News</a></li>
												
				<li class="nav-boroughs"><a href="/">Boroughs</a></li>
												
				<li class="nav-business-events more-subnav-5"><a href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a></li>
												
				<li class="nav-games more-subnav-4"><a href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-digital-editions more-subnav-3"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-webinars more-subnav-2"><a href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

<!--<div class="overlay-magazine-container">
</div>--> 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-137529935" class="post-137529935 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-health category-news tag-covid-19 tag-covid-19-vaccine tag-dr-dave-chokshi tag-mayor-bill-de-blasio tag-moderna tag-pfizer">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-coronavirus">
			<a href="https://www.amny.com/coronavirus/">Coronavirus</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">New York City vaccination hubs will reopen when &#8216;supplies pick up&#8217;: Chokshi</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/alejandraoconnell/" title="Posts by Alejandra O&#039;Connell-Domenech" class="author url fn" rel="author">Alejandra O&#039;Connell-Domenech</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137529935" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-21T14:25:39-05:00">January 21, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="683" src="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1024x683.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1024x683.jpg 1024w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-1600x1067.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">FILE PHOTO: A medical worker prepares to administer the Pfizer-BioNTech COVID-19 vaccine at a drive-through COVID-19 vaccination site at the Strawberry Festival Fairgrounds in Plant City, Florida, U.S. January 13, 2021.  REUTERS/Octavio Jones</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/"></div><div id="pico"><p><span style="font-weight: 400;">New York City’s 15 vaccination hubs will reopen when “supplies pick up”, health commissioner Dr. Dave Chokshi said Thursday. </span></p>
<p><span style="font-weight: 400;">Mayor de Blasio closed all the city’s 24-hour hubs on Wednesday due to a delay in shipments of the Moderna COVID-19 vaccine from Washington after he warned earlier this week that the city’s supply of both FDA-approved vaccine doses would run out by Friday. </span></p>
<p><span style="font-weight: 400;">As a result, 23,000 New York City residents set to receive the vaccine at a hub have had their appointments rescheduled one week from their original appointment. Although appointments to receive the second shot of the vaccine will not be rescheduled, according to Department of Mental Health and Hygiene spokesperson Patrick Gallahue. It is unclear where those who were scheduled at the now-closed hubs will receive their booster shots. </span></p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/power-women/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/power-women-logo-500x500.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2020/12/30/joan-lunden/">L’amour de la vie!  Love of Life with Joan Lunden Former Host of Good Morning America, Author, Journalist and Health &#038; Wellness <span class="titend">Advocate</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/power-women/">Power Women with Victoria Schneps</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-137529935-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Vicki-PowerWomen-JoanLunden-final.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Vicki-PowerWomen-JoanLunden-final.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Vicki-PowerWomen-JoanLunden-final.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://www.schnepsbroadcasting.com/assets/feeds/powerwomen.x"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://itunes.apple.com/us/podcast/power-women-with-victoria-schneps/id1452386283"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/4aItnBJ1lqvJ9e3Fy6jYkF"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/power-women-with-victoria-schneps"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/83143af8-4453-46d8-bf34-fe6e1d744a1a/Power-Women-with-Victoria-Schneps"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuc2NobmVwc2Jyb2FkY2FzdGluZy5jb20vYXNzZXRzL2ZlZWRzL3Bvd2Vyd29tZW4ueA"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p>Both Moderna and Pfizer vaccines have about a 95% efficacy rate in protecting patients from contracting COVID-19 after their take two doses roughly three weeks apart. </p>
<p><span style="font-weight: 400;">When vaccination hubs were ordered to close on Wednesday, officials said the sites would remain closed until Sunday, Jan. 24. But the city will not receive its weekly supply of vaccines from the federal government until later that week on Wednesday, Jan. 27. </span></p>
<p><span style="font-weight: 400;">“We want to get everything in full bore but we’re struggling without the vaccine,” de Blasio told reporters on Thursday. “We’re obviously in a contradiction where you want to open something but there is no vaccine to go with. It sends kind of a false hope to people.”</span></p>
<p>Community vaccination sites in the Bronx at Bath Gate Industrial and in Brooklyn at the Brooklyn Army Terminal and Staten Island at Health + Hospitals Gotham/Vanderbilt clinic are still administering doses but supplies are running low, said Director of Health and Hospitals Dr. Mitchell Katz. </p>
<p>Over 530,000 vaccine doses have been administered to New York City residents since shipments of the Pfizer vaccine first arrived in the state last month with almost 70,000 of those doses are booster shots. The state is currently still under phase 1B of Governor Andrew Cuomo&#8217;s vaccine distribution plan which allows New Yorkers over the age of 65, teachers, corrections officers, transit workers, in-person college instructors, first responders, and those living and working in homeless shelters to register to get the shot. </p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137529935"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/mta-suspends-lirr-conductor-while-investigating-alleged-role-in-capitol-riot/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/Image-from-iOS-12-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/mta-suspends-lirr-conductor-while-investigating-alleged-role-in-capitol-riot/">MTA suspends LIRR conductor while investigating alleged role in Capitol riot</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/tenants-at-woodside-houses-in-queens-denounce-monthslong-gas-outage-and-ongoing-maintenance-issues/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/IMG-6270-1536x1078-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/tenants-at-woodside-houses-in-queens-denounce-monthslong-gas-outage-and-ongoing-maintenance-issues/">Tenants at Woodside Houses in Queens denounce monthslong gas outage and ongoing maintenance issues</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/police-charge-suspected-brooklyn-serial-killer-who-allegedly-murdered-elderly-nycha-residents/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/DSC03526resize-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/police-charge-suspected-brooklyn-serial-killer-who-allegedly-murdered-elderly-nycha-residents/">Police charge suspected Brooklyn serial killer who allegedly murdered senior NYCHA residents</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/2021-01-16T120020Z_3_LYNXMPEH0E1GM_RTROPTP_4_HEALTH-CORONAVIRUS-USA-FLORIDA-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/">New York City vaccination hubs will reopen when &#8216;supplies pick up&#8217;: Chokshi</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/webinar-free-training-that-pays-you-to-start-a-career-in-custodial-maintenance/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/GettyImages-1170037964-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/webinar-free-training-that-pays-you-to-start-a-career-in-custodial-maintenance/">WEBINAR: Free training that pays you to start a career in custodial maintenance</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/all-gas-no-brake-robert-saleh-ready-to-lay-groundwork-to-turn-jets-around/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/2020-02-29T091405Z_846949318_NOCID_RTRMADP_3_NFL-PRESEASON-SAN-FRANCISCO-49ERS-AT-DENVER-BRONCOS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Saleh Jets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/all-gas-no-brake-robert-saleh-ready-to-lay-groundwork-to-turn-jets-around/">&#8216;All gas, no brake&#8217;: Robert Saleh ready to lay groundwork to turn Jets around</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/a-viewers-guide-to-the-2021-nfc-afc-championship-game/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/sptn_bills_allen_0122-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Josh Allen Bills Chiefs" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/a-viewers-guide-to-the-2021-nfc-afc-championship-game/">NFL preview: A viewer&#8217;s guide to the 2021 NFC, AFC Championship Game</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/offense-not-the-issue-for-nets-big-3-its/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/sptn_harden_kyrie_0122-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/offense-not-the-issue-for-nets-big-3-its/">Offensive flare there for Irving, Harden, Durant, but Nets ball security, defense needs work</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/tokyo-games-may-be-too-big-a-gamble-disease-expert-says/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/2021-01-21T030849Z_1_LYNXMPEH0K05E_RTROPTP_4_OLYMPICS-2020-BRITAIN-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/tokyo-games-may-be-too-big-a-gamble-disease-expert-says/">Tokyo Games may be too big a gamble, disease expert says</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/are-the-jets-gaining-momentum-in-potential-deshaun-watson-sweepstakes/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/sptn_deshaun_watson_0122-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Deshaun Watson" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/are-the-jets-gaining-momentum-in-potential-deshaun-watson-sweepstakes/">Are the Jets gaining momentum in potential Deshaun Watson sweepstakes?</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-ten-things-to-do-in-new-york-city-2/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/GettyImages-1242730684-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-ten-things-to-do-in-new-york-city-2/">amNY Weekender: Ten things to do in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/arts-entertainment/powerful-exhibit-not-another-second-explores-the-stories-and-years-lost-of-lgbtq-elders/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/1-not-nother-second-lead-CROPPED-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/arts-entertainment/powerful-exhibit-not-another-second-explores-the-stories-and-years-lost-of-lgbtq-elders/">Powerful exhibit &#8216;Not Another Second&#8217; explores the stories and &#8216;years lost&#8217; of LGBTQ+ Elders</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/here-are-some-rainy-day-activities-that-kids-of-all-ages-can-enjoy/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/rainy-day-activities-for-kids-nyc-1200x800-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/here-are-some-rainy-day-activities-that-kids-of-all-ages-can-enjoy/">Here are some rainy day activities that kids of all ages can enjoy in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/heres-why-kids-need-camp-after-a-year-of-remote-learning/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/GettyImages-1198990030-1200x801-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/heres-why-kids-need-camp-after-a-year-of-remote-learning/">Here&#8217;s why kids need camp after a year of remote learning</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-ten-things-to-do-in-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/MS_20200108_12516_f-900x600-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-ten-things-to-do-in-new-york-city/">amNY Weekender: Ten things to do in New York City</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/coronavirus/u-s-fda-working-rapidly-on-pfizer-covid-19-vaccine-decision/"><img width="300" height="170" src="https://www.amny.com/wp-content/uploads/2020/12/2020-12-11T122111Z_3_LYNXMPEGBA0PH_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINE-300x170.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/2020-12-11T122111Z_3_LYNXMPEGBA0PH_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINE-300x170.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/2020-12-11T122111Z_3_LYNXMPEGBA0PH_RTROPTP_4_HEALTH-CORONAVIRUS-VACCINE-384x217.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/coronavirus/u-s-fda-working-rapidly-on-pfizer-covid-19-vaccine-decision/">U.S. FDA &#8216;working rapidly&#8217; on Pfizer COVID-19 vaccine decision</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/health/pfizer-covid-19-vaccine-data-wins-backing-of-u-s-fda-staff-authorization-nears/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/12/2020-12-10T133917Z_367516093_RC2DKK92OO4Y_RTRMADP_3_HEALTH-CORONAVIRUS-PFIZER-VACCINE-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/2020-12-10T133917Z_367516093_RC2DKK92OO4Y_RTRMADP_3_HEALTH-CORONAVIRUS-PFIZER-VACCINE-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/2020-12-10T133917Z_367516093_RC2DKK92OO4Y_RTRMADP_3_HEALTH-CORONAVIRUS-PFIZER-VACCINE-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/health/pfizer-covid-19-vaccine-data-wins-backing-of-u-s-fda-staff-authorization-nears/">Pfizer COVID-19 vaccine data wins backing of U.S. FDA staff, authorization nears</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/ceo-to-cuomo-give-new-yorks-uber-drivers-and-delivery-workers-vaccine-priority/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/07/2020-07-06T134541Z_4_LYNXMPEG650TK_RTROPTP_4_HEALTH-CORONAVIRUS-USA-UBER-740x494.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/ceo-to-cuomo-give-new-yorks-uber-drivers-and-delivery-workers-vaccine-priority/">CEO to Cuomo: Give New Yorks&#8217; Uber drivers and delivery workers vaccine priority</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/vaccine-delivery-covid-layoffs-cuomo/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/12/Image-from-iOS-3-2-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/Image-from-iOS-3-2-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/Image-from-iOS-3-2-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/vaccine-delivery-covid-layoffs-cuomo/">With vaccine deliveries come questions of layoffs, raising taxes, Cuomo says</a></span></li></ul></div> 

<div class="OUTBRAIN" data-src="https://www.amny.com/news/new-york-city-vaccination-hubs-will-reopen-when-supplies-pick-up-chokshi/" data-widget-id="TF_1"></div><div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/brooklyn-paper-january-22-2021/"><img width="551" height="700" src="https://www.brooklynpaper.com/wp-content/uploads/2021/01/brooklyn-paper-january-22-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/01/brooklyn-paper-january-22-2021-551x700.jpg 551w, https://www.brooklynpaper.com/wp-content/uploads/2021/01/brooklyn-paper-january-22-2021-302x384.jpg 302w, https://www.brooklynpaper.com/wp-content/uploads/2021/01/brooklyn-paper-january-22-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/brooklyn-paper-january-22-2021/">Brooklyn Paper: January 22, 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/01/bayside-times-january-22-2021/"><img width="551" height="700" src="https://qns.com/wp-content/uploads/2021/01/bayside-times-january-22-2021-3-551x700.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2021/01/bayside-times-january-22-2021-3-551x700.jpg 551w, https://qns.com/wp-content/uploads/2021/01/bayside-times-january-22-2021-3-302x384.jpg 302w, https://qns.com/wp-content/uploads/2021/01/bayside-times-january-22-2021-3.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/01/bayside-times-january-22-2021/">Bayside Times: January 22, 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/bronx-times-january-22-2021/"><img width="551" height="700" src="https://www.bxtimes.com/wp-content/uploads/2021/01/bronx-times-january-22-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/01/bronx-times-january-22-2021-551x700.jpg 551w, https://www.bxtimes.com/wp-content/uploads/2021/01/bronx-times-january-22-2021-302x384.jpg 302w, https://www.bxtimes.com/wp-content/uploads/2021/01/bronx-times-january-22-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/bronx-times-january-22-2021/">Bronx Times: January 22, 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/park-slope-brooklyn-apartment-for-rent-152-6th-avenue-eat-in-kitchen-brownstone-dining-office/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/01/park-slope-brooklyn-apartments-for-rent-152-6th-avenue-living-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/park-slope-brooklyn-apartment-for-rent-152-6th-avenue-eat-in-kitchen-brownstone-dining-office/">No-Fee Floor-Through in Park Slope Brownstone With Crown Molding Asks $3,500 a Month</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													
				<li class="">
					<a href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
						</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0773213442", post_id : 137529935 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"fcbfa1a2c2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.5afdaeb1.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2004eaf3.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
