<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Op-Ed | Survivors of crime can speak for ourselves – pass parole reform | amNewYork</title>
<meta name="description" content="Following the police killings of George Floyd, Breonna Taylor, and many others, there’s a popular demand to redefine public safety. However, one age-old"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Op-Ed | Survivors of crime can speak for ourselves – pass parole reform | amNewYork" />
<meta property="og:description" content="Following the police killings of George Floyd, Breonna Taylor, and many others, there’s a popular demand to redefine public safety. However, one age-old" />
<meta property="og:url" content="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="bail" />
<meta property="article:tag" content="Op-ed" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="parole" />
<meta property="article:tag" content="Parole reform" />
<meta property="article:section" content="Op-Ed" />
<meta property="og:updated_time" content="2021-06-28T15:58:53-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-1024x504.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-1024x504.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="504" />
<meta property="og:image:alt" content="Op-Ed | Survivors of crime can speak for ourselves – pass parole reform" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Op-Ed | Survivors of crime can speak for ourselves – pass parole reform | amNewYork" />
<meta name="twitter:description" content="Following the police killings of George Floyd, Breonna Taylor, and many others, there’s a popular demand to redefine public safety. However, one age-old" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-1024x504.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300.jpg","url":"https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300.jpg","width":"5940","height":"2925","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/reuters/","name":"amNY News","url":"https://www.amny.com/author/reuters/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/f087f2d4e1cad6b8053f139ec2ca516a?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/f087f2d4e1cad6b8053f139ec2ca516a?s=96&amp;d=mm&amp;r=g","caption":"amNY News","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/#webpage","url":"https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/","name":"Op-Ed | Survivors of crime can speak for ourselves \u2013 pass parole reform | amNewYork","datePublished":"2021-06-28T16:10:55-04:00","dateModified":"2021-06-28T15:58:53-04:00","author":{"@id":"https://www.amny.com/author/reuters/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Op-Ed | Survivors of crime can speak for ourselves \u2013 pass parole reform | amNewYork","datePublished":"2021-06-28T16:10:55-04:00","dateModified":"2021-06-28T15:58:53-04:00","author":{"@type":"Person","name":"amNY News"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Following the police killings of George Floyd, Breonna Taylor, and many others, there\u2019s a popular demand to redefine public safety. However, one age-old","name":"Op-Ed | Survivors of crime can speak for ourselves \u2013 pass parole reform | amNewYork","@id":"https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/#richSnippet","isPartOf":{"@id":"https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/amp/" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.b0f96a26ded680433e53.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1467px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1344px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1221px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1098px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:975px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:852px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:729px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.0c0a425c38490c84cf5f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"06.28.21.22.08","pico_context":"gadget","post_id":"137544141","post_type":"post","post_title":"Op-Ed | Survivors of crime can speak for ourselves \u2013 pass parole reform","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","action-group","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["op-ed","opinion"],"post_tag":["bail","op-ed","opinion","parole","parole reform"],"author":["reuters"]},"resource_ref":"name=op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform&category_name=oped"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.28.21.22.08' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137544141" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Foped%2Fop-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Foped%2Fop-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["oped","opinion","bail","op-ed","opinion","parole","parole-reform"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137544141 single-format-standard singular op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/"
			data-article-tags="Op-Ed"    
			data-post-id="137544141"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-5">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/contact/">Contact Us</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137544141" class="post-137544141 post type-post status-publish format-standard has-post-thumbnail hentry category-oped category-opinion tag-bail tag-op-ed tag-opinion tag-parole tag-parole-reform">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-oped">
			<a href="https://www.amny.com/oped/">Op-Ed</a>
			</div>
		                    
                    <h1 class="article-title">Op-Ed | Survivors of crime can speak for ourselves – pass parole reform</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">by Melissa Tanis</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137544141" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-28T16:10:55-04:00">June 28, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 5940px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="504" src="https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-1024x504.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-1024x504.jpg 1024w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-300x148.jpg 300w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-768x378.jpg 768w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-370x182.jpg 370w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-270x133.jpg 270w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-570x281.jpg 570w, https://www.amny.com/wp-content/uploads/2019/09/GettyImages-1056779176-e1579101225300-740x364.jpg 740w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">Photo via Getty Images</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/"></div><div id="pico"><p style="font-weight: 400;">Following the police killings of George Floyd, Breonna Taylor, and many others, there’s a popular demand to redefine public safety. However, one age-old obstacle standing in the way of progress is a professional class of pro-prison voices claiming to speak on behalf of victims and survivors of crime. Invariably, these voices reflexively oppose long-overdue and common sense reforms – even when many actual victims and survivors support the reforms. </p>
<p style="font-weight: 400;">Recently, one District Attorney spoke out against two bills to address the crisis of aging, death and despair in our increasingly geriatric prisons — Elder Parole and Fair &amp; Timely Parole —  claiming that lawmakers were considering reforms “without regard to victims.” (Other current and former DAs support the bills.) In fact, lawmakers who support the reforms do so, in part, at the urging of victims. I am one of them — and I’m not alone. The New York State Coalition Against Sexual Assault, the Crime Victims Treatment Center and others are backing these bills, along with hundreds of racial justice, civil rights, public health, faith and older adults services groups. </p>
<p style="font-weight: 400;">Parole reform would give people in prison, particularly older adults serving long sentences, a fair chance to be considered for release by the Board of Parole on a case-by-case basis. Importantly, studies show this population poses little or no risk of violating the law again.</p>
<p style="font-weight: 400;">These bills are about reuniting families and improving public safety by bringing parents, mentors and future non-profit leaders home. As the daughter of someone who died in prison, I know that separating families and allowing our loved ones to age, get sick, and pass away in prison regardless of their personal transformation does absolutely no good.</p>
<p style="font-weight: 400;">In addition to losing my dad in prison, I am a victim/survivor of multiple crimes, some which resulted in a person’s incarceration and others which did not. In every situation, the criminal justice system did not provide healing for me. Therapy, community support, and seeing the transformation of some who harmed me are what allowed me to heal and fight for better resources and options for other crime survivors. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p style="font-weight: 400;">If someone who harmed me has taken accountability and shown capacity to change and not harm someone again, that is the best justice I could ask for. Many behind bars have created or facilitated restorative justice programs that help others take accountability and repair harm. Reforms that center parole release decisions on precisely these transformations will help to provide healing for countless others like me. </p>
<p style="font-weight: 400;">Victims hold diverse views, but the only <a href="https://allianceforsafetyandjustice.org/crimesurvivorsspeak/" data-saferedirecturl="https://www.google.com/url?q=https://allianceforsafetyandjustice.org/crimesurvivorsspeak/&amp;source=gmail&amp;ust=1624995682218000&amp;usg=AFQjCNGIgTXVvclMmTwHb0qB7aCbJrwovg" target="_blank" rel="noopener">national survey</a> of crime victims and survivors found most prioritized rehabilitation over permanent punishment. Many victims recognize that the person who harmed them may, themselves, be a victim, and that prisons that purportedly exist to prevent harm are actually plagued with sexual assault and other violence, particularly at the hands of staff.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p style="font-weight: 400;">New York must provide meaningful opportunities for incarcerated people’s rehabilitation to be assessed by passing the Elder Parole and Fair &amp; Timely Parole bills. If a person is fully rehabilitated, what argument is there to keep them behind bars? The question only becomes more urgent when you consider that the bills, if enacted, would save our state more than half a <em>billion</em> dollars every year – money that could instead go toward actually supporting victims. The truth is that our current, costly system is less about public safety and more about racism and vengeance. </p>
<p style="font-weight: 400;">Survivors who are tired of being used to justify perpetual punishment that devastates mostly Black and Brown communities deserve to have our voices heard. For these reasons and more, State lawmakers must pass parole reform. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p style="font-weight: 400;"><em>Melissa Tanis is a social worker and organizer with the People’s Campaign for Parole Justice.</em></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/oped/op-ed-survivors-of-crime-can-speak-for-ourselves-pass-parole-reform/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137544141"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/board-of-elections-begins-counting-thousands-of-absentee-ballots-in-queens/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/QNS_AbsenteeBallotCanvass_062821_Holtermann-11-1536x1025-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/06/board-of-elections-begins-counting-absentee-ballots-in-queens/">Board of Elections begins counting thousands of absentee ballots in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/de-blasio-schumer-announce-climate-change-facility-competition-on-governors-island/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/DSC04179-copy-2-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/de-blasio-schumer-announce-climate-change-facility-competition-on-governors-island/">Investing in the future: de Blasio, Schumer announce climate change facility competition on Governors Island</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/coronavirus/cbos-fight-for-covid-19-recovery-funding-in-low-income/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/1B2A3743-2-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/coronavirus/cbos-fight-for-covid-19-recovery-funding-in-low-income/">CBOs fight for COVID-19 recovery funding in NYC&#8217;s low-income communities</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/latin-pop-duo-santi-launches-new-ep-that-blends-in-bilingual-80s-hip-hop-and-pop-influences/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/Santi-3--192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/06/Santi-3--192x192.jpeg 192w, https://www.amny.com/wp-content/uploads/2021/06/Santi-3--384x384.jpeg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/latin-pop-duo-santi-launches-new-ep-that-blends-in-bilingual-80s-hip-hop-and-pop-influences/">Latin pop duo SANTI launches new EP that blends in bilingual 80s, hip-hop and pop influences</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nyc-education-advocates-call-on-mayor-to-boost-pre-k-special-education-teacher-salaries/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/GettyImages-1287364047-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nyc-education-advocates-call-on-mayor-to-boost-pre-k-special-education-teacher-salaries/">NYC education advocates call on mayor to boost pre-k special education teacher salaries</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/euro-2020-redemption-for-alvaro-morata-spain-off-to-quarterfinals-in-wild-win-over-croatia/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/2021-06-28T181528Z_1362971881_UP1EH6S1EPQQT_RTRMADP_3_SOCCER-EURO-CRO-ESP-REPORT-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Alvaro Morata Spain Croatia Euro 2020" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/euro-2020-redemption-for-alvaro-morata-spain-off-to-quarterfinals-in-wild-win-over-croatia/">Euro 2020: Redemption for Alvaro Morata, Spain off to quarterfinals in wild win over Croatia</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/kevin-durant-to-lead-team-usa-at-tokyo-olympics/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/12/sptn_kevin_durant_1222-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kevin Durant Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/kevin-durant-to-lead-team-usa-at-tokyo-olympics/">Kevin Durant to lead Team USA at Tokyo Olympics</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/us-track-field-athletes-primed-for-gold-at-tokyo-olympics-after-thrilling-trials/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/2021-06-28T081410Z_1_LYNXNPEH5R0B3_RTROPTP_4_ATHLETICS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="US Track &amp; Field Olympics" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/us-track-field-athletes-primed-for-gold-at-tokyo-olympics-after-thrilling-trials/">US track &#038; field athletes primed for gold at Tokyo Olympics after thrilling trials</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-offense-not-panicking-amid-june-swoon/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/2021-06-27T181331Z_986830628_MT1USATODAY16322389_RTRMADP_3_MLB-PHILADELPHIA-PHILLIES-AT-NEW-YORK-METS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Lindor Alonso Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-offense-not-panicking-amid-june-swoon/">Mets offense not panicking amid June swoon</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/ill-remember-it-forever-kyle-palmieri-cherishing-time-with-islanders-as-uncertain-offseason-begins/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/2021-06-08T000212Z_203183063_MT1USATODAY16222586_RTRMADP_3_NHL-STANLEY-CUP-PLAYOFFS-NEW-YORK-ISLANDERS-AT-BOSTON-BRUINS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kyle Palmieri Islanders" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/ill-remember-it-forever-kyle-palmieri-cherishing-time-with-islanders-as-uncertain-offseason-begins/">&#8216;I&#8217;ll remember it forever&#8217;: Kyle Palmieri cherishing time with Islanders as uncertain offseason begins</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/things-to-do/13-top-swimming-lakes-near-new-york-city-for-summer-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/GettyImages-138299752-900x661-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/top-swimming-lakes-near-nyc-summer/">13 top swimming lakes near New York City for summer 2021</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-jun25-27-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/05/GettyImages-993482880-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-jun25-27-2021/">amNY Weekender: 7 things to do in New York City this weekend</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/new-york/manhattan/nyc-pride-marches-set-for-manhattan-this-weekend/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/2019-06-30T175448Z_965926761_RC19F52D75E0_RTRMADP_3_GAY-PRIDE-NEW-YORK-3-2048x1365-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.gaycitynews.com/nyc-pride-march-june-schedule-plans/">NYC PRIDE: Marches set for Manhattan this weekend</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/coney-islands-mermaid-parade-set-to-return-sept-12/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/bn-mermaid-parade-2019-06-28-bk05_z-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/coney-island-mermaid-parade-sept-12/">Coney Island&#8217;s Mermaid Parade set to return Sept. 12</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/check-out-these-arts-entertainment-options-as-restrictions-lift-in-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/05/GettyImages-1139092128-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/check-out-these-arts-entertainment-options-as-restrictions-lift-in-new-york-city/">Summer in the NYC: Check out these arts &#038; entertainment options as restrictions lift</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/police-fire/queens-cop-who-allegedly-spied-on-tibetan-community-for-china-denied-bail/"><img width="300" height="214" src="https://www.amny.com/wp-content/uploads/2020/12/secretagentcop-092220-e1607718594489-300x214.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/secretagentcop-092220-e1607718594489-300x214.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/secretagentcop-092220-e1607718594489-384x274.jpg 384w, https://www.amny.com/wp-content/uploads/2020/12/secretagentcop-092220-e1607718594489.jpg 675w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/queens-cop-who-allegedly-spied-on-tibetan-community-for-china-denied-bail/">Queens cop who allegedly spied on Tibetan community for China denied bail</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/no-price-on-justice-campaign-seeks-to-end-legal-fees-that-keep-former-new-york-inmates-stuck-in-poverty/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/09/GettyImages-1029792108-740x494.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/no-price-on-justice-campaign-seeks-to-end-legal-fees-that-keep-former-new-york-inmates-stuck-in-poverty/">&#8216;No Price on Justice&#8217; campaign seeks to end legal fees that keep former New York inmates stuck in poverty</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/police-fire/probation-officers-stay-active-while-keeping-to-social-distancing/"><img width="300" height="199" src="https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-300x199.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-300x199.jpg 300w, https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-370x246.jpg 370w, https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-270x179.jpg 270w, https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-570x379.jpg 570w, https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260090-740x492.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/probation-officers-stay-active-while-keeping-to-social-distancing/">Probation officers stay active while keeping to social distancing in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/police-fire/bail-reform-advocates-hold-the-line-as-covid-19-threatens-jail-populations/"><img width="300" height="179" src="https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-300x179.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-300x179.png 300w, https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-370x221.png 370w, https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-270x161.png 270w, https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-570x340.png 570w, https://www.amny.com/wp-content/uploads/2020/03/presser-bail-reform1-740x442.png 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/bail-reform-advocates-hold-the-line-as-covid-19-threatens-jail-populations/">Bail reform advocates hold the line as COVID-19 threatens jail populations</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/coney-island-fireworks-to-return-july-4/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-1200x801.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-768x513.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-1536x1025.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041-900x601.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/06/IMG_25041.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/coney-island-fireworks-to-return-july-4/">Friday fireworks in Coney Island to return, beginning with big July <span class="titend">4 blowout</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/07/north-shore-towers-courier-july-2021/"><img width="551" height="700" src="https://qns.com/wp-content/uploads/2021/06/north-shore-towers-courier-july-1-2021-551x700.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/06/north-shore-towers-courier-july-1-2021-551x700.jpg 551w, https://qns.com/wp-content/uploads/2021/06/north-shore-towers-courier-july-1-2021-302x384.jpg 302w, https://qns.com/wp-content/uploads/2021/06/north-shore-towers-courier-july-1-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/07/north-shore-towers-courier-july-2021/">North Shore Towers Courier: <span class="titend">July 2021</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/driver-plows-into-people-in-the-south-bronx/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-900x600.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/driver-plows-into-people-in-the-south-bronx/">Driver plows into people in the <span class="titend">south Bronx</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/ask-brownstoner/should-homeowner-paint-or-repoint-brick-facade-wall-house/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/06/brick-wall-paint-removal-1-300x210.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/ask-brownstoner/should-homeowner-paint-or-repoint-brick-facade-wall-house/">From the Forum: Should Homeowners Repaint a Brick <span class="titend">Rear Facade?</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.amny.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "39164eb0b9", post_id : 137544141 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"a2cd14a9cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137544141","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.7edb475c.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2eea897e.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
