<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son - amNewYork</title>
	<meta name="description" content="As detectives continue to probe two shootings in Brooklyn and Manhattan on Sunday, a Staten Island father is facing murder charges for fatally shooting" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.amny.com/?p=137516453" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son - amNewYork" />
	<meta property="og:description" content="As detectives continue to probe two shootings in Brooklyn and Manhattan on Sunday, a Staten Island father is facing murder charges for fatally shooting" />
	<meta property="og:url" content="https://www.amny.com/?p=137516453" />
	<meta property="og:site_name" content="amNewYork" />
	<meta property="article:published_time" content="2020-09-28T13:40:00+00:00" />
	<meta property="article:modified_time" content="2020-09-28T13:27:33+00:00" />
	<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/09/DSC5147-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1704" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2019/10/amny-logo.png","width":322,"height":50,"caption":"am New York"},"image":{"@id":"https://www.amny.com/#logo"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com/","name":"amNewYork","description":"New York City News: Latest Headlines, Videos &amp; Pictures","publisher":{"@id":"https://www.amny.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.amny.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/?p=137516453#primaryimage","inLanguage":"en-US","url":"https://www.amny.com/wp-content/uploads/2020/09/DSC5147-scaled.jpg","width":2560,"height":1704,"caption":"Shell casings lay under cups placed by officers after a man was shot in front of 530 Herzl St. in Brownsville, Brooklyn on Sept. 27, 2020. (Photo by Lloyd Mitchell)"},{"@type":"WebPage","@id":"https://www.amny.com/?p=137516453#webpage","url":"https://www.amny.com/?p=137516453","name":"NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son - amNewYork","isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/?p=137516453#primaryimage"},"datePublished":"2020-09-28T13:40:00+00:00","dateModified":"2020-09-28T13:27:33+00:00","description":"As detectives continue to probe two shootings in Brooklyn and Manhattan on Sunday, a Staten Island father is facing murder charges for fatally shooting","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.amny.com/?p=137516453"]}]},{"@type":"Article","@id":"https://www.amny.com/?p=137516453#article","isPartOf":{"@id":"https://www.amny.com/?p=137516453#webpage"},"author":{"@id":"https://www.amny.com/#/schema/person/1eb22822861991734e0f27ae6a69ac99"},"headline":"NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son","datePublished":"2020-09-28T13:40:00+00:00","dateModified":"2020-09-28T13:27:33+00:00","mainEntityOfPage":{"@id":"https://www.amny.com/?p=137516453#webpage"},"commentCount":0,"publisher":{"@id":"https://www.amny.com/#organization"},"image":{"@id":"https://www.amny.com/?p=137516453#primaryimage"},"keywords":"122nd Precinct,32nd Precinct,73rd Precinct,attempted murder,Beverly Road,East 108th Street,Herzl Street,Homicide,Joseph Smith,Madison Avenue,murder,NYC shootings,shootings","articleSection":"Brooklyn,Harlem,Manhattan,Police &amp; Fire,Staten Island","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.amny.com/?p=137516453#respond"]}]},{"@type":"Person","@id":"https://www.amny.com/#/schema/person/1eb22822861991734e0f27ae6a69ac99","name":"Robert Pozarycki","image":{"@type":"ImageObject","@id":"https://www.amny.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e1f36edde85d6864d85c6d7fbff2e04?s=96&d=mm&r=g","caption":"Robert Pozarycki"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Feed" href="https://www.amny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Comments Feed" href="https://www.amny.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son Comments Feed" href="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://www.amny.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://www.amny.com/wp-content/themes/gridlove-child/style.css?ver=1.0.1.20.3' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"1186b8d39f640026912f68b9919c23ef","post_id":"137516453","post_type":"post","post_title":"NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wpforms_log_type"],"show_read_more_button":"1","taxonomies":{"category":["brooklyn","harlem","manhattan","police &amp; fire","staten island"],"post_tag":["122nd precinct","32nd precinct","73rd precinct","attempted murder","beverly road","east 108th street","herzl street","homicide","joseph smith","madison avenue","murder","nyc shootings","shootings"]},"resource_ref":"name=nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son&category_name=police-fire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=1186b8d39f640026912f68b9919c23ef'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.amny.com/?p=137516453' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fpolice-fire%2Fnyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fpolice-fire%2Fnyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                  <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6749561928889346",
                  enable_page_level_ads: true
                  }); 
                 </script>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
	  
    googletag.defineSlot('/1048906/sponsored_amny_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_amny_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_amny_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
	  
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["brooklyn", "harlem", "manhattan", "police-fire", "staten-island"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
	  googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<script>
(function(){
	looop = setInterval(function(){ 
		if (jQuery("#pico-widget-container._modalOpen").length) {
			jQuery( 'ins.adsbygoogle[data-anchor-status]' ).hide();
		} else {
			if (!jQuery('body').hasClass('menu-opened')) {
				jQuery( 'ins.adsbygoogle[data-anchor-status]' ).show();
			}
		}
	}, 1000);
})( jQuery );
</script><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gridlove-module .entry-category a {
	display: none;
}
.gridlove-module .entry-category a:first-of-type {
	display: inline-block;
}
.gridlove-header-sticky .gridlove-menu li:last-child {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-137516453 single-format-standard wp-embed-responsive unknown gridlove-v_1_9_5 gridlove-child">

	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-4">
	<div class="gridlove-header-wrapper">
	<div class="gridlove-header-middle">
		<div class="gridlove-slot-c">
			
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>
	</div>
	</div>
	<div class="gridlove-header-bottom">
		<div class="gridlove-slot-c">
			<nav class="gridlove-main-navigation">	
				<ul id="menu-header-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-137272642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137363606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat &#038; Drink</a></li>
<li id="menu-item-137512424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137512424"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137272640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137272643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137497638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li id="menu-item-137513569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137513569"><a href="https://www.schnepsmedia.com/upcoming-events/">Events</a></li>
<li id="menu-item-137399077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>	</nav>				<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
		</div>
	</div>
</div>
							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
																<nav class="gridlove-main-navigation">				
						<ul id="menu-header-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137512424"><a href="https://www.amny.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137513569"><a href="https://www.schnepsmedia.com/upcoming-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>					</nav>
									<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed.png" alt="amNewYork"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>






	<div class="gridlove-ad"><!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div></div>
<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.amny.com%2Fpolice-fire%2Fnyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son%2F&amp;t=NYC%20SHOOTINGS%3A%20Two%20wounded%20in%20Brooklyn%20and%20Manhattan%2C%20Staten%20Island%20dad%20charged%20with%20slaying%20son"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.amny.com%2Fpolice-fire%2Fnyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son%2F&amp;text=NYC%20SHOOTINGS%3A%20Two%20wounded%20in%20Brooklyn%20and%20Manhattan%2C%20Staten%20Island%20dad%20charged%20with%20slaying%20son"><span>Twitter</span></a><a href="mailto:?subject=NYC%20SHOOTINGS%3A%20Two%20wounded%20in%20Brooklyn%20and%20Manhattan%2C%20Staten%20Island%20dad%20charged%20with%20slaying%20son&amp;body=https%3A%2F%2Fwww.amny.com%2Fpolice-fire%2Fnyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-137516453" class="gridlove-box box-vm post-137516453 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn category-harlem category-manhattan category-police-fire category-staten-island tag-122nd-precinct tag-32nd-precinct tag-73rd-precinct tag-attempted-murder tag-beverly-road tag-east-108th-street tag-herzl-street tag-homicide tag-joseph-smith tag-madison-avenue tag-murder tag-nyc-shootings tag-shootings">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://www.amny.com/brooklyn/" class="gridlove-cat gridlove-cat-822">Brooklyn</a><a href="https://www.amny.com/neighborhoods/harlem/" class="gridlove-cat gridlove-cat-16498">Harlem</a><a href="https://www.amny.com/manhattan/" class="gridlove-cat gridlove-cat-891">Manhattan</a><a href="https://www.amny.com/police-fire/" class="gridlove-cat gridlove-cat-2065">Police &amp; Fire</a><a href="https://www.amny.com/staten-island/" class="gridlove-cat gridlove-cat-914">Staten Island</a>	    	</div>

    <h1 class="entry-title">NYC SHOOTINGS: Two wounded in Brooklyn and Manhattan, Staten Island dad charged with slaying son</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.amny.com/author/robertpozarycki/"><img alt='' src='https://secure.gravatar.com/avatar/8e1f36edde85d6864d85c6d7fbff2e04?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo' height='24' width='24' /> Robert Pozarycki</a></span></span></div><div class="meta-item meta-date"><span class="updated">September 28, 2020</span></div></div>
    
</div></div>

    <div class="entry-image">
        <img width="740" height="493" src="https://www.amny.com/wp-content/uploads/2020/09/DSC5147-740x493.jpg" class="attachment-gridlove-single size-gridlove-single wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/09/DSC5147-740x493.jpg 740w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-1024x682.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-768x511.jpg 768w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-1536x1023.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-2048x1364.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-370x246.jpg 370w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/09/DSC5147-570x379.jpg 570w" sizes="(max-width: 740px) 100vw, 740px" />        				<figure class="wp-caption-text">Shell casings lay under cups placed by officers after a man was shot in front of 530 Herzl St. in Brownsville, Brooklyn on Sept. 27, 2020. (Photo by Lloyd Mitchell)</figure>
		    </div>
 
                        
<div class="box-inner-p-bigger box-single">

    

<div class="entry-content">
    
    	    
    <div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p>		
		<p>As detectives continue to probe two shootings in Brooklyn and Manhattan on Sunday, a Staten Island father is facing murder charges for fatally shooting his son earlier in the day.</p>
<p>Joseph Smith, 68, allegedly shot his son of the same name, Joseph Smith, 34, inside their home on Beverly Road in the Concord section of Staten Island at about 12:45 p.m. on Sept. 27.</p>
<p>Law enforcement sources said the father and son got into a heated argument, though the reason remains under investigation. The elder Smith shot his junior once in the stomach.</p>
<p>Officers from the 122nd Precinct and EMS units rushed to the home. The victim later died at Staten Island University Hospital.</p>
<p>Meanwhile, police continue to investigate two other shootings that occurred later on Sunday.</p>
<p>The first happened in Brooklyn at about 3 p.m., when a 19-year-old man took a bullet to his torso in front of a home on Herzl Stret between Lott and Hegeman Avenues in Brownsville.</p>
<p>Cops said two unknown perpetrators approached the victim and opened fire. They then fled inside an unknown vehicle. At this time, police did not have information on a possible motive.</p>
<p>Officers from the 73rd Precinct and EMS units responded to the incident. Paramedics brought the victim to Brookdale University Hospital, located about a block away from the crime scene; he&#8217;s listed in stable condition.</p>
<p>The other shooting happened in Harlem at about 6:50 p.m. on Sept. 27, when a 35-year-old man was shot at the corner of Madison Avenue and East 108th Street.</p>
<p>Authorities said an unidentified male perpetrator approached the victim and opened fire, striking him once in the buttocks. The gunman then fled the scene.</p>
<p>Officers from the 32nd Precinct responded to the incident. Paramedics brought the victim to Harlem Hospital for treatment of injuries that were not life-threatening.</p>
<p>Police have not yet established a motive in that shooting.</p>
<p>Both non-fatal shootings remain under investigation, police said, with no arrests made.</p>
</div>
    
    
    		    
</div>
    
    

</div>

</article>
                            

            	<div class="gridlove-ad dual-ads"><!-- /1048906/amny_mobile_ros_300x250_1 -->
<div id='div-gpt-ad-1571013590977-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-0'); });
  </script>
</div>

<!-- /1048906/amny_mobile_ros_300x250_2 -->
<div id='div-gpt-ad-1571013590977-2' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-2'); });
  </script>
</div></div>

            
            <div class="gridlove-ad dual-ads mobile">
    <!-- /1048906/amny_mobile_ros_300x250_3 -->
    <div id='div-gpt-ad-1571013590977-3' style='width: 300px; height: 250px;'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-3'); });
    </script>
    </div>
</div>
 
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137516456 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-police-fire tag-28th-precinct tag-collision-investigation tag-dcpi tag-hit-and-run tag-nypd">

            <div class="entry-image">
            <a href="https://www.amny.com/police-fire/man-dies-of-injuries-following-early-morning-harlem-hit-and-run-nypd/" title="Man dies of injuries following early-morning Harlem hit-and-run: NYPD"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/GettyImages-1185364093-1-1024x683-1-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/news/" class="gridlove-cat gridlove-cat-764">News</a><a href="https://www.amny.com/police-fire/" class="gridlove-cat gridlove-cat-2065">Police &amp; Fire</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/police-fire/man-dies-of-injuries-following-early-morning-harlem-hit-and-run-nypd/">Man dies of injuries following early-morning Harlem hit-and-run: NYPD</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">September 28, 2020</span></div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137516414 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn category-movies category-news tag-black-panther tag-canarsie tag-chadwick-boseman tag-east-flatbush tag-kenny-altidor tag-memorial-mural tag-mural">

            <div class="entry-image">
            <a href="https://www.amny.com/news/mural-of-the-late-chadwick-boseman-brightens-up-brooklyn-community/" title="Mural of the late Chadwick Boseman brightens up Brooklyn community"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2020/09/DSC_6819-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/brooklyn/" class="gridlove-cat gridlove-cat-822">Brooklyn</a><a href="https://www.amny.com/movies/" class="gridlove-cat gridlove-cat-830">Movies</a><a href="https://www.amny.com/news/" class="gridlove-cat gridlove-cat-764">News</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/news/mural-of-the-late-chadwick-boseman-brightens-up-brooklyn-community/">Mural of the late Chadwick Boseman brightens up Brooklyn community</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">September 27, 2020</span></div></div>
            </div>

</article>
                            </div>

                                            </div>
                </div>
            </div>

        
        
    

            <div class="gridlove-ad">
    <!-- /1048906/amny_desktop_ros_leader_2 -->
    <div id='div-gpt-ad-1570823321511-1'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
    </script>
    </div>
</div>
            <div class="gridlove-ad dual-ads mobile">
    <!-- /1048906/amny_mobile_ros_300x250_4 -->
    <div id='div-gpt-ad-1571013590977-4' style='width: 300px; height: 250px;'>
    <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013590977-4'); });
    </script>
    </div>
</div>
            <div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="122nd Precinct, 32nd Precinct, 73rd Precinct, attempted murder, Beverly Road, East 108th Street, Herzl Street, Homicide, Joseph Smith, Madison Avenue, murder, NYC shootings, shootings"
            src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
            data-social-reviews="false"
            data-post-id="137516453"
            data-post-url="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/"
            data-short-url="https://www.amny.com/?p=137516453"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/feed/spotim/"
            data-facebook-url="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/"
            data-disqus-shortname=""
            data-disqus-url="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/"
            data-disqus-identifier="137516453 https://www.amny.com/?p=137516453"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>

 <div class="OUTBRAIN" data-src="https://www.amny.com/police-fire/nyc-shootings-two-wounded-in-brooklyn-and-manhattan-staten-island-dad-charged-with-slaying-son/" data-widget-id="TF_1"></div>


        </div>

        

	<div class="gridlove-sidebar">

						<div id="text-10" class="widget gridlove-box widget_text">			<div class="textwidget"><div class="gridlove-inject gridlove-box gridlove-post text-center">
<div id="mc_embed_signup" class="mailchimp-amny-box" style="text-align:left;">
<form class="PicoSignupForm">
<div id="mc_embed_signup_scroll">
<h2 style="
    color: #fff;
    margin-bottom: 0px;
">AMNY Newsletter</h2>
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">
<p>	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
<div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
</p></div>
</form>
<p><i class="fa fa-newspaper-o" aria-hidden="true"></i></p>
</div>
<p><!--End mc_embed_signup-->
</div>
</div>
		</div><div id="text-6" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
		</div><div id="text-7" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>

</div>
		</div><div id="custom_html-2" class="widget_text widget gridlove-box widget_custom_html"><div class="textwidget custom-html-widget">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget gridlove-box widget_custom_html"><div class="textwidget custom-html-widget"><!-- /1048906/amny_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div></div></div>		
						<div class="gridlove-sticky-sidebar">
					<div id="text-8" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>

</div>
		</div>				</div>
		
	</div>

    </div>
        
</div>



	<div class="conatiner"><div class="gridlove-ad"><!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met -->

<!-- Shortcoder conditions not met --></div></div>



<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div><div id="text-9" class="widget widget_text"><h4 class="widget-title">Check out our AMNY app</h4>			<div class="textwidget"><div class="applogos"><a class="playstore-button" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&amp;hl=en_US&amp;utm_source=amnysite&amp;utm_campaign=footer&amp;pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank" rel="noopener noreferrer"><img src="https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png" alt="Get it on Google Play" /></a><br />
<a class="appstore-button" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank" rel="noopener noreferrer"><img src="https://developer.apple.com/app-store/marketing/guidelines/images/badge-download-on-the-app-store.svg" alt="Get it on App Store" /></a></div>
</div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="gridlove-inject gridlove-box gridlove-post text-center">
		<div id="mc_embed_signup" class="mailchimp-amny-box" style="text-align:left;">
<form class="PicoSignupForm">
    <div id="mc_embed_signup_scroll">
<h2 style="
    color: #fff;
    margin-bottom: 0px;
">AMNY Newsletter</h2>
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
    <div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
    </div>
</form>

<i class="fa fa-newspaper-o" aria-hidden="true"></i>

</div>

<!--End mc_embed_signup-->
</div></div></div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137512424"><a href="https://www.amny.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137497638"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137513569"><a href="https://www.schnepsmedia.com/upcoming-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><a href="/privacy-policy">Privacy Policy<a> | <a href="/terms-of-use">Terms of Use</a></p>
<p style="text-align: center">Copyright &copy; 2020 Schneps Media.  All rights reserved.</p>	                <div class="footer-credit">
		                <a href="https://www.blankslate.com" target="_blank" class="footer-blankslate-logo">
							<img src="https://www.amny.com/wp-content/themes/gridlove-child/assets/img/blankslate-logo.png">
						</a>
	                </div>
	            </div>
	        </div>

		

</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
							</div>

									<div id="nav_menu-2" class="widget gridlove-box widget_nav_menu"><div class="menu-header-menu-extended-container"><ul id="menu-header-menu-extended" class="menu"><li id="menu-item-137381612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381612"><a href="https://www.amny.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-137381653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381653"><a href="https://www.amny.com/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-137381624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381624"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137381619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381619"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137381615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381615"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137381613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381613"><a href="https://www.amny.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-137381620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381620"><a href="https://www.amny.com/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-137381633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381633"><a href="https://www.amny.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-137381664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381664"><a href="https://www.amny.com/city-living/">City Living</a></li>
	<li id="menu-item-137381665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381665"><a href="https://www.amny.com/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-137381666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381666"><a href="https://www.amny.com/manhattan/">Manhattan</a></li>
	<li id="menu-item-137381668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381668"><a href="https://www.amny.com/queens/">Queens</a></li>
	<li id="menu-item-137381722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137381722"><a href="https://www.amny.com/staten-island/">Staten Island</a></li>
</ul>
</li>
<li id="menu-item-137381616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381616"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137381643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381643"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137381614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381614"><a href="https://www.amny.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-137383770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-137383770"><a href="https://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1-5414663/">Jim Margulies</a></li>
</ul>
</li>
<li id="menu-item-137398939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398939"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-137398940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-137398940"><a href="https://paper.amny.com/">AMNY Digital Papers</a>
<ul class="sub-menu">
	<li id="menu-item-137508499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508499"><a href="https://paper.amny.com/">AMNY</a></li>
	<li id="menu-item-137508493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508493"><a href="https://digital-editions.schnepsmedia.com/CNW09102020/">Chelsea Now</a></li>
	<li id="menu-item-137508497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508497"><a href="https://digital-editions.schnepsmedia.com/DEX09032020/">Downtown Express</a></li>
	<li id="menu-item-137508498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508498"><a href="https://digital-editions.schnepsmedia.com/MEX09032020/">Manhattan Express</a></li>
	<li id="menu-item-137508495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508495"><a href="https://digital-editions.schnepsmedia.com/TVG09102020/">The Villager</a></li>
</ul>
</li>
<li id="menu-item-137508496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137508496"><a href="https://digital-editions.schnepsmedia.com/VEX09102020/">The Villager Express</a></li>
<li id="menu-item-137491682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137491682"><a target="_blank" rel="noopener noreferrer" href="http://games.amny.com/?arkpromo=Site_TopNav">Games</a></li>
<li id="menu-item-137502752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137502752"><a target="_blank" rel="noopener noreferrer" href="https://jobs.metro.us/?smtag=amny">Jobs</a></li>
</ul></div></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>


<!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div><div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a107a07a2d", post_id : 137516453 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"47e0a43789"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"140","header_sticky_up":"","logo":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_retina":"https:\/\/www.amny.com\/wp-content\/uploads\/2020\/02\/amny-condensed.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


<script>
    var unruly = window.unruly || {};
    unruly.native = unruly.native || {};
    unruly.native.siteId = 1155566;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

</body>

</html>