<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","football"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>NFL&#039;s greed, stubbornness as clear as ever amid Week 12 COVID crisis | amNewYork</title>
<meta name="description" content="At this point, it&#039;s only fitting that the game many are claiming to be America&#039;s new pastime — football — is trying its best this year to wrestle the title of"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="NFL&#039;s greed, stubbornness as clear as ever amid Week 12 COVID crisis | amNewYork">
<meta property="og:description" content="At this point, it&#039;s only fitting that the game many are claiming to be America&#039;s new pastime — football — is trying its best this year to wrestle the title of">
<meta property="og:url" content="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="Giants">
<meta property="article:tag" content="Jets">
<meta property="article:tag" content="NFL">
<meta property="article:tag" content="Sports">
<meta property="article:section" content="Sports">
<meta property="og:updated_time" content="2020-11-29T12:32:01-05:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1024x682.jpg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1024x682.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="682">
<meta property="og:image:alt" content="NFL">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NFL&#039;s greed, stubbornness as clear as ever amid Week 12 COVID crisis | amNewYork">
<meta name="twitter:description" content="At this point, it&#039;s only fitting that the game many are claiming to be America&#039;s new pastime — football — is trying its best this year to wrestle the title of">
<meta name="twitter:creator" content="@JoePantorno">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1024x682.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1.jpg",
            "width": 2560,
            "height": 1706
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#webpage",
            "url": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/",
            "name": "NFL&#039;s greed, stubbornness as clear as ever amid Week 12 COVID crisis | amNewYork",
            "datePublished": "2020-11-29T12:29:09-05:00",
            "dateModified": "2020-11-29T12:32:01-05:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "NFL&#039;s greed, stubbornness as clear as ever amid Week 12 COVID crisis | amNewYork",
            "datePublished": "2020-11-29T12:29:09-05:00",
            "dateModified": "2020-11-29T12:32:01-05:00",
            "author": {
                "@type": "Person",
                "name": "Joe Pantorno"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "At this point, it&#039;s only fitting that the game many are claiming to be America&#039;s new pastime \u2014 football \u2014 is trying its best this year to wrestle the title of",
            "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.d133e9074ca07093f690.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.c000958ec923f5da9fe4.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1448px){.nav-menu-more{display:list-item}}@media screen and (max-width:1448px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1448px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1312px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1176px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1040px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:904px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:768px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:632px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.a00be86701a79051232b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"7ee235619c53f8e1a3fd7d6707e96ce7","pico_context":"widget","post_id":"137525584","post_type":"post","post_title":"NFL's greed, stubbornness as clear as ever amid Week 12 COVID crisis","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","author"],"show_read_more_button":"1","taxonomies":{"category":["sports","football"],"post_tag":["giants","jets","nfl","sports"],"author":["joe pantorno"]},"resource_ref":"name=nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=7ee235619c53f8e1a3fd7d6707e96ce7' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137525584" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fnfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fnfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>




<body class="post-template-default single single-post postid-137525584 single-format-standard singular nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis">
		<script async src="https://launcher.spot.im/spot/sp_Rvx4gj7O" data-spot-id="sp_Rvx4gj7O" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	
			

	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="/wp-content/uploads/2020/10/paper.amny_.com-digitaledition-banner.png">
        <h4>Flip Through <br> Today's Paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your newsletter settings</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-6">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-5">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-events nav-4">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-1">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-news"><a href="/news/">News</a></li>
												
				<li class="nav-boroughs"><a href="/">Boroughs</a></li>
												
				<li class="nav-home-pros more-subnav-6"><a href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a></li>
												
				<li class="nav-games more-subnav-5"><a href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-events more-subnav-4"><a href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Events</a></li>
												
				<li class="nav-webinars more-subnav-3"><a href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-2"><a href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
												
				<li class="nav-digital-editions more-subnav-1"><a href="/digital-editions">Digital Editions</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

<!--<div class="overlay-magazine-container">
</div>--> 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-137525584" class="post-137525584 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-football tag-giants tag-jets tag-nfl tag-sports">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-football">
			<a href="https://www.amny.com/sports/football/">Football</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">NFL&#8217;s greed, stubbornness as clear as ever amid Week 12 COVID crisis</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/joe-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
														<div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137525584" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-29T12:29:09-05:00">November 29, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="682" src="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1024x682.jpg" class="crop-center wp-post-image" alt="NFL" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1024x682.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-1600x1066.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">Week 12 provided the NFL with a major coronavirus crisis.</div>	<div class="image-credit">REUTERS</div></div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"></div><div id="pico"><p><span data-preserver-spaces="true">At this point, it&#8217;s only fitting that the game many are claiming to be America&#8217;s new pastime — football — is trying its best this year to wrestle the title of most incompetent away from two of the institutions that have long embodied the country: Professional baseball, and the federal government. </span></p>
<p><span data-preserver-spaces="true">The NFL is in the throes of dysfunction after another trying week amidst the second major spike of COVID-19 and they&#8217;re too stubborn and inconsistent to offer any sort of tangible game plan as to how they&#8217;ll continue dealing with the virus moving forward. </span></p>
<p><span data-preserver-spaces="true">Leading up to the thick of the Week 12 action, nearly 20 members of the Baltimore Ravens have tested positive for COVID-19, including star quarterback Lamar Jackson, and their mammoth NFC North tilt against the Pittsburgh Steelers was pushed back from Thanksgiving Day to Monday night. </span></p>
<p><span data-preserver-spaces="true">Meanwhile, the Denver Broncos have zero quarterbacks available because they were close contacts and the team was forced to play during its originally-scheduled time slot Sunday afternoon against the New Orleans Saints. </span></p>
<p><span data-preserver-spaces="true">The San Francisco 49ers have no place to play after Santa Clara tightened its COVID-19 restrictions.</span></p>
<p><span data-preserver-spaces="true">The Saints and Patriots were fined a combined $850,000 for violating NFL protocols pertaining to the virus. </span></p>
<p><span data-preserver-spaces="true">The league is a mess. </span></p>
<p><span data-preserver-spaces="true">Yet commissioner Roger Goodell continues moving forward with what can only be described as a money grab of a season, putting players and personnel — and their families — in danger every week just to get his product on television. </span></p>
<p><span data-preserver-spaces="true">There are no legitimate contingency plans, no true punishments for players and teams who violate the rules. Fines and late-round draft picks are simple slaps on the wrist for multi-billion-dollar teams. </span></p>
<p><span data-preserver-spaces="true">Teams who are lower on the standings and have been impacted by the virus have seemingly been left out to dry — just look at the Broncos&#8217; treatment compared to that of the Ravens.</span></p>
<p><span data-preserver-spaces="true">Granted, the Broncos did nothing to help their case by not quarantining a quarterback for a scenario just like this.</span></p>
<p><span data-preserver-spaces="true">It&#8217;s clear that health and safety is not the top priority of the NFL, just money — which should really be no surprise. The NFL profits off their Breast Cancer Awareness month with players and stadiums alike drenched in pink, </span><a class="editor-rtfLink" href="https://www.businessinsider.com/small-amount-of-money-from-pink-nfl-merchandise-goes-to-breast-cancer-research-2013-10#:~:text=According%20to%20the%20NFL%2C%20any,three%20years%20of%20the%20program." target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">allocating a ridiculously small amount to actual research</span></a><span data-preserver-spaces="true">. Over-the-top displays of patriotism, including the national anthem and flyovers have long been linked with paydays for the league as well. </span></p>
<p><span data-preserver-spaces="true">None of it really feels authentic, and the league&#8217;s handling of the virus feels exactly the same way. </span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 

	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/joe-pantorno/">Joe Pantorno</a></h4>
		<p>Pantorno joined amNewYork Metro as sports editor in January of 2020 after two years at the same position with Metro New York. He covers all eight major professional sports teams in the Big Apple, most notably the Mets and Islanders.

His previous stops include Bleacher Report while his work has been featured in the New York Post, Newsday, and Yahoo! Sports.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:joseph.pantorno@metro.us"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    					
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/chalk-drawings-go-round-the-corner-in-support-of-homeless-at-manhattans-lucerne-hotel/"><img width="150" height="100" src="https://www.amny.com/wp-content/uploads/2020/11/Todd04242018349301.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/chalk-drawings-go-round-the-corner-in-support-of-homeless-at-manhattans-lucerne-hotel/">Chalk drawings go round the corner in support of homeless at Manhattan&#8217;s Lucerne Hotel</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/schumer-cuomo-states-need-help-covid-19-vaccination/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/07/2020-07-07T104323Z_3_LYNXMPEG660MB_RTROPTP_4_HEALTH-CORONAVIRUS-NOVAVAX-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/schumer-cuomo-states-need-help-covid-19-vaccination/">Schumer, Cuomo say Trump abandonment of states will hobble COVID-19 vaccination effort</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cuomo-fauci-warn-about-secondary-surge-in-covid-19-second-wave/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/2020-11-25T221900Z_821144865_RC2MAK9VMLM5_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cuomo-fauci-warn-about-secondary-surge-in-covid-19-second-wave/">&#8216;A surge upon a surge&#8217;: Cuomo echoes Fauci&#8217;s stark warning for winter COVID-19 spread</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/de-blasio-mulling-lane-closures-and-crowd-limitations-at-30-rock-during-holidays/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2019/10/19831_image-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/de-blasio-mulling-lane-closures-and-crowd-limitations-at-30-rock-during-holidays/">De Blasio mulling lane closures and crowd limitations at 30 Rock during holidays</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cop-injured-drunk-driver-crash-washington-square-park-nyc/"><img width="150" height="100" src="https://www.amny.com/wp-content/uploads/2020/11/Todd04242018349230.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cop-injured-drunk-driver-crash-washington-square-park-nyc/">Police officer hurt in drunk driver crash inside Washington Square Park</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/dolphins-dominate-jets-in-sam-darnolds-ugly-return/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/2020-11-29T194643Z_1324298366_MT1USATODAY15247667_RTRMADP_3_NFL-MIAMI-DOLPHINS-AT-NEW-YORK-JETS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Jets Dolphins Week 12" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/dolphins-dominate-jets-in-sam-darnolds-ugly-return/">Dolphins dominate Jets in Sam Darnold&#8217;s ugly return</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/giants-lose-daniel-jones-survive-bengals-scare-to-take-first-place-in-nfc-east/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/2020-11-29T192243Z_989623583_MT1USATODAY15247592_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CINCINNATI-BENGALS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Giants Gallman" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/giants-lose-daniel-jones-survive-bengals-scare-to-take-first-place-in-nfc-east/">Giants lose Daniel Jones, survive Bengals scare to take first-place in NFC East</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NFL" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/">NFL&#8217;s greed, stubbornness as clear as ever amid Week 12 COVID crisis</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/phillies-reportedly-out-of-jt-realmuto-sweepstakes/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_jt_realmuto_1029-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="jt realmuto phillies mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/phillies-reportedly-out-of-jt-realmuto-sweepstakes/">Mets chances of JT Realmuto signing improve after Phillies reportedly drop pursuit</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/new-look-knicks-change-guard-in-sign-and-trade-deal-for-austin-rivers/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/2020-09-13T004828Z_1587572466_NOCID_RTRMADP_3_NBA-PLAYOFFS-HOUSTON-ROCKETS-AT-LOS-ANGELES-LAKERS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/new-look-knicks-change-guard-in-sign-and-trade-deal-for-austin-rivers/">New look Knicks boost guard depth in sign-and-trade deal for Austin Rivers</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/these-are-the-best-new-york-city-holiday-markets-for-kids-and-families-in-2020/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/GettyImages-1173933948-1200x675-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/these-are-the-best-new-york-city-holiday-markets-for-kids-and-families-in-2020/">These are the best New York City holiday markets for kids and families in 2020</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/heres-where-you-can-see-the-best-nyc-holiday-windows-this-year/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/GettyImages-1190824599-1200x800-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/heres-where-you-can-see-the-best-nyc-holiday-windows-this-year/">Here&#8217;s where you can see the best NYC holiday windows this year</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/queens-selena-music-radial-park-november-2020/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/1200X640-new-17-150x150.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/queens-selena-music-radial-park-november-2020/">Drive through Queens for two nights of Selena music at Radial Park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/bloomingdales-holiday-season-virtual-benefit-2020/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/bloomingdales-150x150.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/bloomingdales-holiday-season-virtual-benefit-2020/">Bloomingdale&#8217;s to kick off holiday season with virtual benefit for charity</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/dog-owners-perks-gifts-packed-weekend-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/GettyImages-153787739-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/dog-owners-perks-gifts-packed-weekend-new-york-city/">Dog owners can enjoy perks and gifts all weekend long for &#8216;Packed Weekend&#8217; in New York City</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Giants, Jets, NFL, Sports"
            src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
            data-social-reviews="false"
            data-post-id="137525584"
            data-post-url="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"
            data-short-url="https://www.amny.com/?p=137525584"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/feed/spotim/"
            data-facebook-url="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"
            data-disqus-shortname=""
            data-disqus-url="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"
            data-disqus-identifier="137525584 https://www.amny.com/?p=137525584"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.5.3"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="NFL" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-03T163600Z_1_LYNXMPEG920LR_RTROPTP_4_FOOTBALL-NFL-scaled-1-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/">NFL&#8217;s greed, stubbornness as clear as ever amid Week 12 COVID crisis</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/governor-cuomo-appointing-wilpon-dolan-more-to-ny-re-opening-advisory-board/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/03/49670083092_10a36db00c_k-740x493.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/governor-cuomo-appointing-wilpon-dolan-more-to-ny-re-opening-advisory-board/">Governor Cuomo appointing Wilpon, Dolan, more to NY re-opening advisory board</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/2020-nfl-draft-jets-greatest-picks-values-whiffs/"><img width="300" height="190" src="https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-300x190.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-300x190.jpg 300w, https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-370x235.jpg 370w, https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-270x171.jpg 270w, https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-470x300.jpg 470w, https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-570x362.jpg 570w, https://www.amny.com/wp-content/uploads/2020/04/sptn_ferguson_0424-740x470.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/2020-nfl-draft-jets-greatest-picks-values-whiffs/">2020 NFL Draft: Jets greatest picks, values, whiffs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/2020-nfl-mock-draft-3-0-giants-stay-o-line-jets-need-wr-3-trade-options/"><img width="300" height="189" src="https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-300x189.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-300x189.jpg 300w, https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-370x233.jpg 370w, https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-270x170.jpg 270w, https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-570x359.jpg 570w, https://www.amny.com/wp-content/uploads/2020/04/sptn_jerry_jeudy_0423-740x466.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/2020-nfl-mock-draft-3-0-giants-stay-o-line-jets-need-wr-3-trade-options/">2020 NFL Mock Draft 3.0: Giants stay O-Line, Jets need WR, 3 trade options</a></span></li></ul></div> 


<div class="OUTBRAIN" data-src="https://www.amny.com/sports/nfl-greed-stubbornness-as-clear-as-ever-amid-week-12-covid-crisis/" data-widget-id="TF_1"></div>

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/barbes-park-slope-retail/"><img width="700" height="525" src="https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-700x525.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-700x525.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-1200x900.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-768x576.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-384x288.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1-900x675.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2020/11/BarbesPicBarFranck-1.jpg 1280w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/barbes-park-slope-retail/">Beloved Park Slope venue pivots to retail to survive pandemic</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2020/11/radio-citys-christmas-spectacular-to-air-special-performance-on-nbc/"><img width="700" height="459" src="https://qns.com/wp-content/uploads/2020/11/unnamed-9-700x459.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/unnamed-9-700x459.jpg 700w, https://qns.com/wp-content/uploads/2020/11/unnamed-9-768x503.jpg 768w, https://qns.com/wp-content/uploads/2020/11/unnamed-9-384x252.jpg 384w, https://qns.com/wp-content/uploads/2020/11/unnamed-9-900x590.jpg 900w, https://qns.com/wp-content/uploads/2020/11/unnamed-9.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2020/11/radio-citys-christmas-spectacular-to-air-special-performance-on-nbc/">Radio City’s ‘Christmas Spectacular’ to air special performance on NBC</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/comptroller-stringer-calls-on-dhs-to-mobilize-ahead-of-winter-covid-19-spike/"><img width="700" height="465" src="https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-700x465.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-700x465.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-1200x797.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-768x510.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-1536x1021.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-384x255.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-900x598.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2020/11/Todd04242018320549-2048x1361-1-1600x1063.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/comptroller-stringer-calls-on-dhs-to-mobilize-ahead-of-winter-covid-19-spike/">Comptroller Stringer calls on DHS to mobilize ahead of winter COVID-19 spike</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/brookyn-homes-for-sale-brownstone-top-10-gowanus-bay-ridge-park-slope/"><img src="https://www.brownstoner.com/wp-content/uploads/2020/11/brooklyn-homes-for-sale-top-10-bay-ridge-park-slope-gowanus-1-300x212.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/brookyn-homes-for-sale-brownstone-top-10-gowanus-bay-ridge-park-slope/">Top 10 Brooklyn Real Estate Listings: A Clinton Hill Carriage House, a Co-op in Prospect Heights</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="http://schnepsmedia.com/events" target="_blank">
			<span>Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											<li>
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											<li>
					<a href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											<li>
					<a href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
						</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bcd0b0f302", post_id : 137525584 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"12b0b6d510"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.0f09320c.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.edd3f2d9.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
