<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork</title>
<meta name="description" content="The New York Giants were always going to be cautious when it came to easing star running back Saquon Barkley into the fold after recovering from a torn ACL"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork" />
<meta property="og:description" content="The New York Giants were always going to be cautious when it came to easing star running back Saquon Barkley into the fold after recovering from a torn ACL" />
<meta property="og:url" content="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Giants" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="og:updated_time" content="2021-08-16T13:07:51-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Saquon Barkley Giants" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork" />
<meta name="twitter:description" content="The New York Giants were always going to be cautious when it came to easing star running back Saquon Barkley into the fold after recovering from a torn ACL" />
<meta name="twitter:creator" content="@JoePantorno" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-scaled.jpg","width":"2560","height":"1707","caption":"Saquon Barkley Giants","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/joe-pantorno/","name":"Joe Pantorno","url":"https://www.amny.com/author/joe-pantorno/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/4ce4dd73ae4a99c7a26f6e91c25eeaba?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/4ce4dd73ae4a99c7a26f6e91c25eeaba?s=96&amp;d=mm&amp;r=g","caption":"Joe Pantorno","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/JoePantorno"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/#webpage","url":"https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/","name":"Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork","datePublished":"2021-08-16T13:07:05-04:00","dateModified":"2021-08-16T13:07:51-04:00","author":{"@id":"https://www.amny.com/author/joe-pantorno/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork","keywords":"Saquon Barkley,Giants,Joe Judge","datePublished":"2021-08-16T13:07:05-04:00","dateModified":"2021-08-16T13:07:51-04:00","author":{"@type":"Person","name":"Joe Pantorno"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"The New York Giants were always going to be cautious when it came to easing star running back Saquon Barkley into the fold after recovering from a torn ACL","name":"Saquon Barkley unlikely to participate in Giants&#039; live drills this week | amNewYork","@id":"https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.184d3d9c9ee2dee3e08f.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1467px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1344px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1221px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1098px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:975px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:852px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:729px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.0c0a425c38490c84cf5f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"08.16.21.18.23","pico_context":"gadget","post_id":"137547869","post_type":"post","post_title":"Saquon Barkley unlikely to participate in Giants' live drills this week","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","action-group","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports","football","giants"],"post_tag":["giants","nfl","sports"],"author":["joe pantorno"]},"resource_ref":"name=saquon-barkley-unlikely-giants-live-drills&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=08.16.21.18.23' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137547869" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fsaquon-barkley-unlikely-giants-live-drills%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fsaquon-barkley-unlikely-giants-live-drills%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#16a2ea">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","football","giants","giants","nfl","sports"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137547869 single-format-standard singular saquon-barkley-unlikely-giants-live-drills">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/"
			data-article-tags="Sports"    
			data-post-id="137547869"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137547869" class="post-137547869 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-football category-giants tag-giants tag-nfl tag-sports">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-giants">
			<a href="https://www.amny.com/sports/football/giants/">Giants</a>
			</div>
		                    
                    <h1 class="article-title">Saquon Barkley unlikely to participate in Giants&#8217; live drills this week</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/joe-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137547869" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-16T13:07:05-04:00">August 16, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg" class="crop-center wp-post-image" alt="Saquon Barkley Giants" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-2048x1366.jpg 2048w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Saquon Barkley</div>	<div class="image-credit">Dennis Schneidler-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/"></div><div id="pico"><p>The New York Giants were always going to be cautious when it came to easing star running back Saquon Barkley into the fold after recovering from a torn ACL suffered last season.</p>
<p>While he was activated off the physically unable to perform (PUP) list last Monday, it looks as though Barkley will not be participating in live drills building up to the Giants&#8217; second preseason game against the Cleveland Browns on Sunday afternoon.</p>
<p>By no means does that suggest there has been a setback in Barkley&#8217;s ramp-up to a reintroduction back into New York&#8217;s backfield; rather a meticulous plan that seems to be paying off well, according to Giants head coach Joe Judge.</p>
<p>“I thought the plan of putting him through a couple of days, backing him off, ramping him back up, so obviously they have a really good feel for his body working with him throughout these last few months through the rehab process,” Judge told the team&#8217;s official website. “At this point, the focus is really to kind of get him moving more and more within the football movements.&#8221;</p>
<p>Barkley will meet with the Giants&#8217; medical steps to decipher his next steps.</p>
<p>“In terms of what that’s going to mean for him this week in Cleveland, we’ll have to wait and see,&#8221; Judge said. &#8220;I wouldn’t anticipate him being in any kind of live drills this week. As of this point, that would be the plan, but we’ll see where it goes as we go on down further and further when his body is ready for all the football.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The rather vague response is nothing new for a team that has yet to label a concrete timeline of when Barkley will see actual game action. At this rate, it looks unlikely that it will happen during the preseason, meaning the All-Pro rusher might not see the field until the previously speculated stretch between Weeks 1 and 3 of the regular season.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 

	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/joe-pantorno/">Joe Pantorno</a></h4>
		<p>Pantorno joined amNewYork Metro as sports editor in January of 2020 after two years at the same position with Metro New York. He covers all eight major professional sports teams in the Big Apple, most notably the Mets and Islanders.

His previous stops include Bleacher Report while his work has been featured in the New York Post, Newsday, and Yahoo! Sports.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:joseph.pantorno@metro.us"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137547869"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/vaccine-mandate-for-restaurants-venues-goes-into-effect-tomorrow/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/12/2020-09-30T225331Z_1796409169_RC2A9J92XGV8_RTRMADP_3_HEALTH-CORONAVIRUS-NEW-YORK-RESTAURANTS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/vaccine-mandate-for-restaurants-venues-goes-into-effect-tomorrow/">NYC vaccine mandate for restaurants, venues goes into effect tomorrow</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/nation/higher-inflation-target-could-trigger-jobs-boom-former-fed-staffers-say/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-16T100243Z_1_LYNXMPEH7F0FW_RTROPTP_4_USA-FED-INFLATION-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/nation/higher-inflation-target-could-trigger-jobs-boom-former-fed-staffers-say/">Higher inflation target could trigger jobs boom, former Fed staffers say</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/u-s-cannabis-firm-pharmacann-plans-ipo-as-new-york-weed-legalization-lifts-demand-sources/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-16T101130Z_1_LYNXMPEH7F0GC_RTROPTP_4_NEW-YORK-MARIJUANA-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="PharmaCann" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/u-s-cannabis-firm-pharmacann-plans-ipo-as-new-york-weed-legalization-lifts-demand-sources/">U.S. cannabis firm PharmaCann plans IPO as New York weed legalization lifts demand: Sources</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cortes-bounce-back-yankees-hold-on-win-series-white-sox/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T191629Z_1922263407_MT1USATODAY16568992_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-CHICAGO-WHITE-SOX-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nestor Cortes Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cortes-bounce-back-yankees-hold-on-win-series-white-sox/">Cortes bounces back as Yankees hold on to take series over White Sox</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/enough-is-enough-two-marches-simultaneously/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/DSC00522-copy-2-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/enough-is-enough-two-marches-simultaneously/">Enough is enough: Brooklyn residents march to demand end of gun violence</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/paralympics-dream-over-for-afghan-athletes-trapped-in-kabul/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-16T161545Z_1_LYNXMPEH7F0WL_RTROPTP_4_PARALYMPICS-2020-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Paralympics Afghanistan" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/paralympics-dream-over-for-afghan-athletes-trapped-in-kabul/">Paralympics dream over for Afghan athletes trapped in Kabul</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Saquon Barkley Giants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/">Saquon Barkley unlikely to participate in Giants&#8217; live drills this week</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/uswnt-world-cup-olympic-champ-carli-lloyd-announces-retirement/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2019-06-16T161521Z_628824157_RC190E2CD760_RTRMADP_3_SOCCER-WORLDCUP-USA-CHL-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Carli Lloyd USWNT" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/uswnt-world-cup-olympic-champ-carli-lloyd-announces-retirement/">USWNT World Cup, Olympic champ Carli Lloyd announces retirement</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-season-danger-capsizing-punchless-offense-plunge/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-07-18T015603Z_1495552996_MT1USATODAY16418684_RTRMADP_3_MLB-NEW-YORK-METS-AT-PITTSBURGH-PIRATES-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Luis Rojas Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-season-danger-capsizing-punchless-offense-plunge/">Mets season in danger of capsizing with punchless offense leading plunge</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cortes-bounce-back-yankees-hold-on-win-series-white-sox/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T191629Z_1922263407_MT1USATODAY16568992_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-CHICAGO-WHITE-SOX-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Nestor Cortes Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cortes-bounce-back-yankees-hold-on-win-series-white-sox/">Cortes bounces back as Yankees hold on to take series over White Sox</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/central-park-carousel-reopening-this-fall-new-management/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/2021-01-14T221524Z_178763160_RC2Y7L9HZBNA_RTRMADP_3_USA-TRUMP-NEW-YORK-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/central-park-carousel-reopening-this-fall-new-management/">Historic Central Park Carousel will spin once again this fall under new management</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-here-are-7-things-to-do-in-nyc-this-weekend/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/GettyImages-1215639479-900x600-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-here-are-7-things-to-do-in-nyc-this-weekend/">amNY Weekender | Here are 7 things to do in NYC this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/harlem-week-continues-with-packed-line-up-of-virtual-and-in-person-events/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2019/07/image-74-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/harlem-week-continues-with-packed-line-up-of-virtual-and-in-person-events/">Harlem Week continues with packed line-up of virtual and in-person events</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/things-to-do/best-places-in-long-beach-for-summer-fun/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/long-beach-900x600-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/summer-fun-in-long-beach-ny/">Best places in Long Beach for summer fun!</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/uptown-night-market-to-kick-off-with-food-music-and-more-during-harlem-week/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/08/uptown-night-market-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/uptown-night-market-to-kick-off-with-food-music-and-more-during-harlem-week/">Uptown Night Market to kick off with food, music and more during Harlem Week</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Saquon Barkley Giants" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/08/2021-08-15T030600Z_1871493280_MT1USATODAY16566599_RTRMADP_3_NFL-NEW-YORK-JETS-AT-NEW-YORK-GIANTS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/saquon-barkley-unlikely-giants-live-drills/">Saquon Barkley unlikely to participate in Giants&#8217; live drills this week</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/looking-for-consistency-daniel-jones-giants-head-to-washington-for-week-9/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/11/sptn_jones_wft_1106-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Giants Daniel Jones" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/11/sptn_jones_wft_1106-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/11/sptn_jones_wft_1106-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/looking-for-consistency-daniel-jones-giants-head-to-washington-for-week-9/">Searching for consistency, Daniel Jones, Giants head to Washington for Week 9</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/giants-defense-gets-job-done-earns-first-win-of-2020-season-in-nail-biter-over-washington/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/10/2020-10-18T195743Z_1918268481_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Tae Crowder Giants" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/2020-10-18T195743Z_1918268481_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/2020-10-18T195743Z_1918268481_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/giants-defense-gets-job-done-earns-first-win-of-2020-season-in-nail-biter-over-washington/">Giants defense gets job done, earns first win of 2020 season in nail-biter over Washington</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/do-the-giants-have-a-daniel-jones-problem-early-numbers-are-near-eli-manning-level/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_daniel_jones_1016-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Daniel Jones" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/sptn_daniel_jones_1016-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/sptn_daniel_jones_1016-384x256.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/do-the-giants-have-a-daniel-jones-problem-early-numbers-are-near-eli-manning-level/">Do the Giants have a Daniel Jones problem? Early numbers are near Eli Manning level</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/crown-heights-running-bus-driver-road-rage/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/GettyImages-482691137-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/crown-heights-running-bus-driver-road-rage/">Crown Heights man nabbed for running over school bus driver in road <span class="titend">rage incident</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/08/senator-schumer-seeks-federal-action-to-stop-dealers-of-fake-covid-19-vaccination-cards/"><img width="700" height="545" src="https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-700x545.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-700x545.jpeg 700w, https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-1200x934.jpeg 1200w, https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-768x598.jpeg 768w, https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-384x299.jpeg 384w, https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-900x701.jpeg 900w, https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE.jpeg 1418w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/08/senator-schumer-seeks-federal-action-to-stop-dealers-of-fake-covid-19-vaccination-cards/">Senator Schumer seeks federal action to stop dealers of fake COVID-19 vaccination <span class="titend">cards</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/cuomo-mandates-vaccinatest/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-700x467.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1200x800.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1536x1024.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-900x600.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2021/01/2020-04-21T195820Z_1829493810_RC279G9N96E2_RTRMADP_3_HEALTH-CORONAVIRUS-USA-NEW-YORK-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/cuomo-mandates-vaccinatest/">Cuomo: NYS healthcare workers must get vaccinated by <span class="titend">Sept. 27</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/clinton-hill-brooklyn-homes-for-sale-396-washington-avenue-mantels-four-family-parking-driveway/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/08/clinton-hill-brooklyn-homes-for-sale-396-washington-avenue-parlor-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/clinton-hill-brooklyn-homes-for-sale-396-washington-avenue-mantels-four-family-parking-driveway/">Clinton Hill Queen Anne Manse With Mantels, Renovated Baths, Parking Asks <span class="titend">$5.7 Million</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9df8a7602b", post_id : 137547869 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b117f04229"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137547869","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.6ce27cfa.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2eea897e.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
