<!DOCTYPE html>
		 		 						    			<html lang="en">
<head>
		      				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   	 	 			<link rel="canonical" href="https://www.amny.com/things-to-do/tucson-food-guide-1.37333187" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/things-to-do/tucson-food-guide-1.37333187">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/things-to-do/tucson-food-guide-1.37333187" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/things-to-do/tucson-food-guide-1.37333187" />
<title>Tucson food guide: What to eat for breakfast, lunch and dinner in the Arizona city | am New York</title>
<meta name="description" content="Tucson is more than just margaritas, Sonoran hot dogs and 2 a.m. burritos stuffed with juicy nuggets of carne asada. But if that&rsquo;s all you manage here, you&rsquo;re still doing pretty well! This small deser" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
           	<meta property="ia:markup_url" content="https://www.amny.com/facebook/things-to-do/tucson-food-guide-1.37333187">
   	<meta property="article:content_tier" content="free"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="lifestyle,things to do,source,amny">
<meta property="og:title" content="Breakfast, lunch and dinner in Tucson, Arizona"/>
<meta property="og:url" content="https://www.amny.com/things-to-do/tucson-food-guide-1.37333187"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Tucson is more than just margaritas, Sonoran hot dogs and 2 a.m. burritos stuffed with juicy nuggets of carne asada. But if that&rsquo;s all you manage here, you&rsquo;re still doing pretty well! This small deser"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Breakfast, lunch and dinner in Tucson, Arizona"/>
<meta name="twitter:description" content="Tucson is more than just margaritas, Sonoran hot dogs and 2 a.m. burritos stuffed with juicy nuggets of carne asada. But if that&rsquo;s all you manage here, you&rsquo;re still doing pretty well! This small deser"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.2427115"/>
 <meta name="sailthru.date" content="Wed, 09 Oct 2019 18:04:30 -0400" />
 <meta name="sailthru.title" content="Breakfast, lunch and dinner in Tucson, Arizona" />
 <meta name="sailthru.tags" content="lifestyle,things to do,source,amny" />
 <meta name="sailthru.author" content="Andi Berlin" />
<meta name="isDesktop" content="true">
<style>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</style>

<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
	
			<link href="/shell/css/amny-article-secondary.min.css?v=n198-3" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	<noscript>
	
			<link href="/shell/css/amny-article-secondary.min.css?v=n198-3" rel="stylesheet" type="text/css" />
	</noscript>

          <style>


.module.grid img {width:100%;}
.top-header {overflow: hidden;}


body .video .video-js, body .video iframe, body .video video {
 transform: none; 
}






/* Crossword Puzzle Link on Home Page - js */
.cwlink {
    background: 0;
    border: 0;
}

/* loaf missing items fix - AC*/
@media (min-width: 680px) {
.loaf {max-width:812px;}
.loaf .slices {
    padding-right: 0;
}

.ad.fullBanner {
width:100%;
}


}

/*.loaf.sports-loaf .slice:last-child picture {width:50px;}*/


/* Hide photo captions and credits on mixed media templates (also in sports front hack) ND-244 */
#mixedmedia .caption,
#mixedmedia .credit {
    display: none;
}

.vwall {z-index:4}/*Committed to ND-13*/

@media (min-width:680px) {
.module.top-with-bb .more-topic {
    border: 0;
}
.module.top-with-bb .big-box .more-topic {
    border: solid 1px #ccc;
    border-top: 0;
}
}

/* video styles loading everywhere now, override for display errors on search - AC -----*/
.search-results .video {
    padding-bottom: 22px;
    height: auto;
    background: inherit;
}

.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}

/* AMNY thumbs up icon missing FA class ---- ND-13 A */
.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}
@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* fix for top image on new data front - AC */
@media (min-width: 680px) {
#data .top-stories .big.item:first-child picture {
width:auto;
display:block;}
}

/* HOT JAR POLL HACK FOR MOBILE ----------------------------- */
@media (max-width:680px) {
   div#_hj-f5b2a1eb-9b07_poll  {
    bottom: 54px!important;
}
}

</style>
   <script src="//www.amny.com/js/launch-amny-prod/launch-ENb0dfce2df6a64680827e11bf1c0a7612.min.js"></script>
</head>
<body id="lifestyle" class="amny ">
<header id="masthead" role="banner" v="n198-3">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/things-to-do/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>54&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-10-09">10/9/2019</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/things-to-do/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>54&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-10-09">10/9/2019</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		       		                                                                    <main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/things-to-do">Things to Do</a></strong>
          			      <h1>Tucson food guide: What to eat for breakfast, lunch and dinner in the Arizona city</h1>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 456px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Tucson is known for its breakfast burritos and" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Tucson is known for its breakfast burritos and" /></noscript>
            <p class="caption">
	  Tucson&nbsp;is known for its breakfast burritos and&nbsp;Sonoran hot dogs.       Photo Credit: Getty Images/iStockphoto/Sean Pavone     </p>
  </div>
			<div class="byline">
  <div>
     <strong>By Andi Berlin</strong>         	Special to amNewYork    
  			   		   <time itemprop="datePublished" datetime="2019-10-09T18:04:30-05:00">October 9, 2019 6:04 PM</time>
		  </div>
</div>
						<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2AUddDo"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>Tucson is more than just margaritas, Sonoran hot dogs and 2 a.m. burritos stuffed with juicy nuggets of carne asada. But if that’s all you manage here, you’re still doing pretty well! This small desert city near the United States-Mexico border has the highest concentration of Sonoran food in the United States. But the university town also has a bohemian energy and an active food scene that got it a UNESCO City of Gastronomy designation in 2015. Here’s where to go while you’re eating through the Old Pueblo.</p>
												        				  <h4>Breakfast</h4>
				    													  <p>5 Points Market and Restaurant (756 S. Stone Ave., 520-623-3888, <a href="https://www.5pointstucson.com/">5pointstucson.com</a>) will give you all the Tucson vibes with its eclectic dining room and vibrant brunch plates. Go for the saucy huevos rancheros, and then shop for local goods in the market.</p>
						        							          		        				  <p>Breakfast burritos are a Tucson tradition. A local favorite is at the homey Anita Street Market (849 N. Anita Ave., 520-882-5280, <a href="https://www.facebook.com/AnitasStMarket">facebook.com</a>), in the historic Barrio Anita neighborhood. The housemade flour tortillas might bring on a mystical experience.</p>
				    					        	<div class="teadsAd"></div>
        		        				  <h4>Lunch</h4>
				    							        				  <p>It’s worth taking a trip down to South Twelfth Avenue for a taco tour, starting at Tacos Apson (3501 S. 12th Ave., 520-670-1248, <a href="https://www.tacosapson.com/">tacosapson.com</a>). You’ll know it by the smoke coming off the mesquite grill, which produces all manner of grilled beef including costillas, or beef ribs that come directly on a flour tortilla.</p>
				    							        				  <p>Rollies Mexican Patio (4573 S. 12th Ave., 520-300-6289, <a href="http://rolliestucson.com/">rolliestucson.com</a>) is a hip open-air restaurant just down the street. Flautas are the main game here, but there’s also an ice cream sandwich made with a concha pastry. Enough said.</p>
				    							        				  <h4>Dinner</h4>
				    							        				  <p>On the higher end, head downtown for a glitzy dinner and cocktails at Elvira’s (256 E. Congress St., 520-499-2302, <a href="http://elvirasrestaurant.com/">elvirasrestaurant.com</a>). The mole is excellent, but you’ve got to try the Chile Poblano Frida Kahlo stuffed with squash blossoms.</p>
				    							        				  <p>On the casual side, the rowdy BK Tacos (choose the 2680 N. First Ave. location for dinner, 520-207-2245, <a href="http://bktacos.com/">bktacos.com</a>) is open late, has the iconic Sonoran hot dog and makes absurdly good micheladas.</p>
				    							  				        				  <h4>Dessert</h4>
				    													  <p>You can’t leave the desert heat without trying raspados, the Mexican version of shaved ice with fresh fruit, ice cream and more. Hit up the west side stand Oasis Fruit Cones (4126 S. 12th Ave., 1002 W. St. Mary's Rd., 3419 N. First Ave., <a href="https://www.facebook.com/pg/Oasis-Fruit-Cones-176521522394885/about/?ref=page_internal">facebook.com</a>).</p>
						        				                      <div class="nbox">
                  	<h4>GOOD TO KNOW</h4> 
<p><strong>Getting there: </strong>Tucson International Airport no longer does direct flights to New York, so if you’re traveling from JFK or LaGuardia, you’re most likely going to have to make a stop in Phoenix. To save money, savvy travelers might rent a car at Phoenix’s Sky Harbor International Airport and make the 100-mile drive down to Tucson.</p> 
<p><strong>Getting around:</strong> The downtown and University areas are walkable and connected by the Sun Link streetcar. But you’re going to need to use a ride-share or rent a car if you’d like to experience the city’s desert resorts or iconic Mexican neighborhoods.</p> 
<p><strong>Where to stay:</strong> Most travelers will stay at one of the many resorts up in the stunning Foothills area. A favorite is the laid-back Ventana Canyon (7000 N. Resort Dr., 520-299-2020, <a href="https://www.loewshotels.com/ventana-canyon">loewshotels.com/ventana-canyon</a>), which features a naturalistic design inspired by Frank Lloyd Wright. To really experience the city though, you should stay downtown at the chic new AC Marriott (151 E. Broadway Blvd., 520-385-7111, <a href="https://achotels.marriott.com/hotels/ac-hotel-tucson-downtown">achotels.marriott.com</a>) or the boutique Western motel The Downtown Clifton (485 S. Stone Ave., 520-623-3163, <a href="https://downtowntucsonhotel.com/">downtowntucsonhotel.com</a>).</p> 
<p></p>
                                                                              </div>
  
				<div class="byline bot">
	  	  <div>
	     <strong>By Andi Berlin</strong> 	    	    	Special to amNewYork	    	  		  </div>
	  	</div>
			</div>
						<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2AUddDo"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/elections/nyc-ranked-choice-voting-1.37304119">What the ranked-choice voting proposal means</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/opinion/editorial/cprb-mta-lirr-funds-1.37304726">Editorial: Don't pit the LIRR against Metro-North</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/eat-and-drink/peter-luger-brooklyn-steakhouse-1.37303037">Now you can make online reservations at Peter Luger</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/eat-and-drink/louie-and-ernies-1.37295400">Louie and Ernie's owners 'keep it simple' with famed pizza</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/entertainment/wu-tang-clan-hulu-cast-1.36139911">Who's who in the cast of 'Wu-Tang: An American Saga'</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Things to Do stories</h3>
      		<p></p>
      		<ol>
	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/easton-pennsylvania-fall-1.37328452">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37328453.1570647803!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37328453.1570647803!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Catch the Easton Farmers' Market on Saturdays." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37328453.1570647803!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Catch the Easton Farmers' Market on Saturdays." /></noscript>
	            	</a>
		            <a href="https://www.amny.com/things-to-do/easton-pennsylvania-fall-1.37328452">
		              <strong>Fall fun for the family in Easton, Pennsylvania</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/nycwff-fit-and-feast-1.37324196">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37324197.1570636003!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37324197.1570636003!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Meatball Shop's Michael Chernow is participating in" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37324197.1570636003!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Meatball Shop's Michael Chernow is participating in" /></noscript>
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/nycwff-fit-and-feast-1.37324196">
		              <strong>Work up an appetite at this year's NYCWFF</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/ice-skating-rockefeller-center-1.37298024">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37298025.1570558759!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37298025.1570558759!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Rink at Rockefeller Center opens on Saturday" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37298025.1570558759!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Rink at Rockefeller Center opens on Saturday" /></noscript>
	            	</a>
		            <a href="https://www.amny.com/things-to-do/ice-skating-rockefeller-center-1.37298024">
		              <strong>The Rink at Rockefeller Center opens Saturday</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/international-travel-with-kids-1.37297906">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37297907.1570558106!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37297907.1570558106!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Colorful and illustration-laden books are a great" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37297907.1570558106!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Colorful and illustration-laden books are a great" /></noscript>
	            	</a>
		            <a href="https://www.amny.com/news/international-travel-with-kids-1.37297906">
		              <strong>Tips for traveling internationally with kids by yourself</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/mysterious-bookshop-tribeca-1.37270110">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37270115.1570536283!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37270115.1570536283!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Mysterious Bookshop has been in business for" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37270115.1570536283!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Mysterious Bookshop has been in business for" /></noscript>
	            	</a>
		            <a href="https://www.amny.com/things-to-do/mysterious-bookshop-tribeca-1.37270110">
		              <strong>Getting a read on The Mysterious Bookshop</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/things-to-do-this-week-nyc-1.34949029">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37266743.1570480251!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37266743.1570480251!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Meet author Zadie Smith this week in Brooklyn" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37266743.1570480251!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Meet author Zadie Smith this week in Brooklyn" /></noscript>
	            	</a>
		            <a href="https://www.amny.com/things-to-do/things-to-do-this-week-nyc-1.34949029">
		              <strong>9 ways to spend your time after work this week</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		               	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Things to Do Photos & Videos</h3>
	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/fall-2019-cookbooks-1.37059870">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37059871.1569961197!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.37059871.1569961197!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.37059871.1569961197!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="There's a new crop of cookbooks." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.37059871.1569961197!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="There's a new crop of cookbooks." /></noscript>
					</a>
					<a href="https://www.amny.com/eat-and-drink/fall-2019-cookbooks-1.37059870"><strong>Get cooking this fall with the help of NYC chefs</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/port-morris-distillery-bronx-1.36868374">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36868376.1569536471!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36868376.1569536471!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36868376.1569536471!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Port Morris Distillery co-owner Rafael Barbosa walks host" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36868376.1569536471!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Port Morris Distillery co-owner Rafael Barbosa walks host" /></noscript>
					</a>
					<a href="https://www.amny.com/eat-and-drink/port-morris-distillery-bronx-1.36868374"><strong>Spirit Guides: Go inside Port Morris Distillery</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/guide-dog-nyfw-1.36004260">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36081979.1568118124!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36081979.1568118124!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36081979.1568118124!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gil, a yellow Labrador retriever training with the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36081979.1568118124!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gil, a yellow Labrador retriever training with the" /></noscript>
					</a>
					<a href="https://www.amny.com/things-to-do/guide-dog-nyfw-1.36004260"><strong>Watch: Guide Dog Gil walks NYFW</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/west-indian-day-parade-1.20756178">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The West Indian American Day Parade in Crown" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35791031.1567449208!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The West Indian American Day Parade in Crown" /></noscript>
					</a>
					<a href="https://www.amny.com/news/west-indian-day-parade-1.20756178"><strong>Caribbean culture takes the spotlight at J'Ouvert, Carnival</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/guide-dog-nyc-1.35384368">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35391080.1566586008!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35391080.1566586008!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35391080.1566586008!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gil -- a dog training with the Guide" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35391080.1566586008!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gil -- a dog training with the Guide" /></noscript>
					</a>
					<a href="https://www.amny.com/things-to-do/guide-dog-nyc-1.35384368"><strong>Watch: Guide Dog Gil meets Mr. Met at Citi Field</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/rockaway-queens-guide-1.13661623">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35312166.1566333864!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.35312166.1566333864!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.35312166.1566333864!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="If you didn't take a surfing class, soak" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.35312166.1566333864!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="If you didn't take a surfing class, soak" /></noscript>
					</a>
					<a href="https://www.amny.com/things-to-do/rockaway-queens-guide-1.13661623"><strong>How to spend the perfect day in the Rockaways</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  <script>var adzone = "/5819/amny.desktop/things-to-do";var sectionType = "$frontType";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n198-3"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.37333187&amp;d=/2.13898/2.15062';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.37333187&d=/2.13898/2.15062&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"Tucson food guide: What to eat for breakfast, lunch and dinner in the Arizona city - am New York:Things to Do ","server":"am new york","sitesection":"things to do","sitesubsection":"things to do","sitesubsection2":"things to do","sitesubsection3":"things to do","sitesubsection4":"things to do","contenttitle":"Tucson food guide: What to eat for breakfast, lunch and dinner in the Arizona city","contentitemid":"1.37333187","contentsource":"amny","hier":"am New York:Things to Do","categories":"lifestyle,things to do,source,amny","omnicode":"","section":"things to do","author":"Andi Berlin","pubdate":"1570658670093","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                			<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.amny.com/things-to-do/tucson-food-guide-1.37333187",
    "headline": "Breakfast, lunch and dinner in Tucson, Arizona",
    "datePublished": "2019-10-09T18:04:31-05:00",
    "dateModified": "2019-10-09T18:04:32-05:00",
    "dateline": "New York",
    "description": "Tucson is more than just margaritas, Sonoran hot dogs and 2 a.m. burritos stuffed with juicy nuggets of carne asada. But if that&rsquo;s all you manage here, you&rsquo;re still doing pretty well! This small deser",
    "author": {
    "@type": "Person",
    "name": "Andi Berlin"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.37333189.1570658670!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/things-to-do", "name": "Things to Do" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=589624367"></script>
</body>
</html>
