<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["celebrities","entertainment"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Chris Brown backtracks on sharing his opinion on Ebola | amNewYork</title>
<meta name="description" content="The singer is now thinking the better of sharing his speculative disease theories."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Chris Brown backtracks on sharing his opinion on Ebola | amNewYork">
<meta property="og:description" content="The singer is now thinking the better of sharing his speculative disease theories.">
<meta property="og:url" content="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="article">
<meta property="article:tag" content="Celebrities">
<meta property="article:tag" content="stories">
<meta property="article:section" content="Celebrities">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png">
<meta property="og:image:width" content="2000">
<meta property="og:image:height" content="2000">
<meta property="og:image:alt" content="Chris Brown backtracks on sharing his opinion on Ebola">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Chris Brown backtracks on sharing his opinion on Ebola | amNewYork">
<meta name="twitter:description" content="The singer is now thinking the better of sharing his speculative disease theories.">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-square.png",
            "width": 2000,
            "height": 2000
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#webpage",
            "url": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/",
            "name": "Chris Brown backtracks on sharing his opinion on Ebola | amNewYork",
            "datePublished": "2014-10-13T19:10:00-04:00",
            "dateModified": "2014-10-13T19:10:00-04:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Chris Brown backtracks on sharing his opinion on Ebola | amNewYork",
            "datePublished": "2014-10-13T19:10:00-04:00",
            "dateModified": "2014-10-13T19:10:00-04:00",
            "author": {
                "@type": "Person",
                "name": "Sheila Anne Feeney"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "The singer is now thinking the better of sharing his speculative disease theories.",
            "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.7e378f7b5e08bea9cb58.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1680px){.nav-menu-more{display:list-item}}@media screen and (max-width:1680px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1680px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1534px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1388px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1242px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1096px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:950px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:804px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:658px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.912a8634a27c773f5487.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f267f2142808eabeeee7639e33776681","pico_context":"widget","post_id":"19499673","post_type":"post","post_title":"Chris Brown backtracks on sharing his opinion on Ebola","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","author"],"show_read_more_button":"1","taxonomies":{"category":["celebrities","entertainment"],"post_tag":["article","celebrities","stories"]},"resource_ref":"name=chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1.9499673&category_name=entertainment%2Fcelebrities"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/19499673" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fchris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fchris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>

<body class="post-template-default single single-post postid-19499673 single-format-standard singular chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673">
		 

	<script 
		async 
		src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/"
		data-article-tags="Celebrities"    
		data-post-id="19499673"
		data-spotim-autorun="false">
	</script>
	
		<div id="grid-wrapper" class="PicoSignal">
	
			

	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="/wp-content/uploads/2020/10/paper.amny_.com-digitaledition-banner.png">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-7">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-6">
			  <a class="nav-menu-link" href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-home-pros more-subnav-7"><a href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a></li>
												
				<li class="nav-best-of more-subnav-6"><a href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a></li>
												
				<li class="nav-news"><a href="/news/">News</a></li>
												
				<li class="nav-boroughs"><a href="/">Boroughs</a></li>
												
				<li class="nav-business-events more-subnav-5"><a href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a></li>
												
				<li class="nav-games more-subnav-4"><a href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-digital-editions more-subnav-3"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-webinars more-subnav-2"><a href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

<!--<div class="overlay-magazine-container">
</div>--> 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-19499673" class="post-19499673 post type-post status-publish format-standard hentry category-celebrities category-entertainment tag-article tag-celebrities tag-stories">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-celebrities">
			<a href="https://www.amny.com/entertainment/celebrities/">Celebrities</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Chris Brown backtracks on sharing his opinion on Ebola</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/sheilaannefeeney/" title="Posts by Sheila Anne Feeney" class="author url fn" rel="author">Sheila Anne Feeney</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="19499673" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/" rel="bookmark"><time class="entry-date published updated" datetime="2014-10-13T19:10:00-04:00">October 13, 2014</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                
                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/"></div><div id="pico">
    																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										  								
				<p>Chris Brown apparently thought the better of sharing his speculative disease theories, tweeting &#8220;Let me shut my black a-up!&#8221; minutes after tweeting &#8220;I don&#8217;t know &#8230; But I think this Ebola epidemic is a form of population control. [Expletive] is getting crazy bruh&#8221; Monday.</p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/amrush/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/04/am-rush-384x384.png" class="crop-center no-crop attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2020/12/11/amrush-desus-mero-bring-a-years-worth-of-rent-to-bronx-bodega/">amRUSH: Desus &#038; Mero bring a year&#8217;s worth of rent to <span class="titend">Bronx bodega</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/amrush/">amRUSH</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-19499673-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Desus_Mero_01-Mixdown2.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Desus_Mero_01-Mixdown2.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Desus_Mero_01-Mixdown2.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/amrush/feed"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/amrush/id1506963288"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/5t4lOBScqgZFEKfqYo0mfw"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/amrush"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/d2c25b09-7c7c-4f31-901c-3c63ff99df2a/amRUSH"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/?feed=aHR0cHM6Ly9wb2RjYXN0cy5zY2huZXBzbWVkaWEuY29tL3BvZGNhc3QvYW1ydXNoL2ZlZWQv"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


			
												
				<p>The &#8220;New Flame&#8221; singer, who has more than 13.7 million Twitter followers, lit a fire with the incendiary tweet, prompting more than 14,000 retweets of his original comment.</p>
			
												
				<p>The star&#8217;s remark about Ebola, a virulent disease which has so far killed more than 4,000 people, inspired widespread wonderment and derision.</p>
			
												
				<p>&#8220;I didn&#8217;t know Chris Brown is a qualified virologist and population control officer,&#8221; noted @sheriffra.</p>
			
																	
				<p>&#8220;Can we just wait and see what Chris Brown&#8217;s opinion on Ebola would be if he started bleeding from his eyes, ears, nose and mouth,&#8221; tweeted @Eimear_Twomey.</p>
			
												
				<p>&#8220;research Ebola. you have 13mil people following you. It could have a positive impact if you share your findings,&#8221; added @amirazizme.</p>
			
					</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="19499673"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/dfta-meals-on-wheels-indy-pharmacies-ready-for-senior-vaccination/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/CovidVaccine-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/dfta-meals-on-wheels-indy-pharmacies-ready-for-senior-vaccination/">DFTA, Meals on Wheels, and local pharmacies ready for rolling out senior COVID-19 vaccinations</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/maxwell-says-u-s-is-prosecuting-her-only-because-jeffrey-epstein-is-dead/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/12/1-aristocrat-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/maxwell-says-u-s-is-prosecuting-her-only-because-jeffrey-epstein-is-dead/">Maxwell says U.S. is prosecuting her only because Jeffrey Epstein is dead</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/trump-impeachment-defense-to-attack-the-process-lawyer-says/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/2021-02-05T182154Z_2_LYNXMPEH141DH_RTROPTP_4_USA-TRUMP-IMPEACHMENT-DEFENSE-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/trump-impeachment-defense-to-attack-the-process-lawyer-says/">Trump impeachment defense to attack the process, lawyer says</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/spill-your-heart-out-with-festive-valentines-day-cake-from-nyc-based-pastry-chef/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/Zac-Young_Spill-Your-Heart-Out-Cake-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/02/Zac-Young_Spill-Your-Heart-Out-Cake-150x150.jpg 150w, https://www.amny.com/wp-content/uploads/2021/02/Zac-Young_Spill-Your-Heart-Out-Cake-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/spill-your-heart-out-with-festive-valentines-day-cake-from-nyc-based-pastry-chef/">Spill your heart out with festive Valentine&#8217;s Day cake from NYC-based pastry chef</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/gunmen-storm-queens-home-terrorize-family-members/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/crimescenetodd-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/gunmen-storm-queens-home-terrorize-family-members/">Gunmen storm Queens home, terrorize family members in home invasion</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/baseball/yankees/of-the-bronx-for-the-bronx-its-opening-day-for-yankee-stadium-covid-19-vaccine-site/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/2021-02-05T150006Z_2114291523_RC2FML9FX2WS_RTRMADP_3_HEALTH-CORONAVIRUS-VACCINES-NEWYORK-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/baseball/yankees/of-the-bronx-for-the-bronx-its-opening-day-for-yankee-stadium-covid-19-vaccine-site/">Of the Bronx, for the Bronx: It&#8217;s opening day for Yankee Stadium COVID-19 vaccine site</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/trevor-bauer-passes-up-mets-signs-with-dodgers/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/2020-09-01T090528Z_203600524_NOCID_RTRMADP_3_MLB-GAME-TWO-CINCINNATI-REDS-AT-KANSAS-CITY-ROYALS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Trevor Bauer" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/trevor-bauer-passes-up-mets-signs-with-dodgers/">Trevor Bauer passes up Mets, signs with Dodgers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-in-talks-with-trevor-bauer-as-sweepstakes-approach-end/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/sptn_trevor_bauer_1106-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Trevor Bauer Mets MLB" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-in-talks-with-trevor-bauer-as-sweepstakes-approach-end/">Mets in talks with Trevor Bauer as sweepstakes approach end</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/tom-brady-super-bowl-better-next-season/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/sptn_brady_NFCC_0205-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Tom Brady Super Bowl LV" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/tom-brady-super-bowl-better-next-season/">Super Bowl-bound Tom Brady expects to be &#8216;a lot better&#8217; next season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/chiefs-not-satisfied-super-bowl-patrick-mahomes/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/11/sptn_mahomes_jets_1102-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Patrick Mahomes Super Bowl preview" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/chiefs-not-satisfied-super-bowl-patrick-mahomes/">Chiefs not satisfied with one Super Bowl, says Mahomes</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-8-things-to-do-in-nyc/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/GettyImages-1254734410-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-8-things-to-do-in-nyc/">amNY Weekender: 8 things to do in NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/here-are-a-few-valentines-day-date-ideas-around-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/11-19-20-Angelito-Jusay-213-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/here-are-a-few-valentines-day-date-ideas-around-new-york-city/">Here are a few Valentine&#8217;s Day date ideas around New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/arts-entertainment/pop-arts-italian-incarnation/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/1-Mario-Schifano-New-York-1963-FOR-WEB-2-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/arts-entertainment/pop-arts-italian-incarnation/">Pop Art&#8217;s Italian incarnation: Mario Schifano</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/here-are-some-basketball-programs-in-nyc-that-your-kids-will-enjoy/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/01/GettyImages-1133790384-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/here-are-some-basketball-programs-in-nyc-that-your-kids-will-enjoy/">Here are some basketball programs in NYC that your kids will enjoy</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-7-things-to-do-in-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/03/Todd04242018260266-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-7-things-to-do-in-new-york-city/">amNY Weekender: 7 things to do in New York City</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/eat-and-drink/lifestyles-of-the-rich-and-famous-ben-ballers-golden-mini-fridge/"><img width="240" height="300" src="https://www.amny.com/wp-content/uploads/2021/01/1-mini-fridge-interior-240x300.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/01/1-mini-fridge-interior-240x300.jpg 240w, https://www.amny.com/wp-content/uploads/2021/01/1-mini-fridge-interior-307x384.jpg 307w" sizes="(max-width: 240px) 100vw, 240px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/eat-and-drink/lifestyles-of-the-rich-and-famous-ben-ballers-golden-mini-fridge/">Lifestyles of the rich and famous: Ben Baller’s limited edition golden mini-fridge drop</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/arts-entertainment/women-in-film-television-awards-2020/"><img width="300" height="96" src="https://www.amny.com/wp-content/uploads/2020/12/radisha-small-300x96.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/radisha-small-300x96.png 300w, https://www.amny.com/wp-content/uploads/2020/12/radisha-small-384x123.png 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/arts-entertainment/women-in-film-television-awards-2020/">41st Anniversary Women in Film and Television Awards promises to be inspirational</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/podcast/listen-desus-mero-join-the-amrush-podcast/"><img width="300" height="300" src="https://www.amny.com/wp-content/uploads/2020/12/amRUSH-300x300.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/amRUSH-300x300.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/amRUSH-150x150.jpg 150w, https://www.amny.com/wp-content/uploads/2020/12/amRUSH-384x384.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/podcast/listen-desus-mero-join-the-amrush-podcast/">LISTEN: Desus &#038; Mero join the amRUSH podcast</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/desus-mero-give-a-years-worth-of-rent-to-bronx-bodega-owner-who-lost-father-to-covid-19/"><img width="300" height="195" src="https://www.amny.com/wp-content/uploads/2020/12/2020-01-13T033852Z_1143284769_HP1EG1D0A4SVW_RTRMADP_3_AWARDS-CRITICS-CHOICE-300x195.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/12/2020-01-13T033852Z_1143284769_HP1EG1D0A4SVW_RTRMADP_3_AWARDS-CRITICS-CHOICE-300x195.jpg 300w, https://www.amny.com/wp-content/uploads/2020/12/2020-01-13T033852Z_1143284769_HP1EG1D0A4SVW_RTRMADP_3_AWARDS-CRITICS-CHOICE-384x250.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/desus-mero-give-a-years-worth-of-rent-to-bronx-bodega-owner-who-lost-father-to-covid-19/">Desus &#038; Mero, Pepsi give a year&#8217;s worth of rent to Bronx bodega owner who lost father to COVID-19</a></span></li></ul></div> 

<div class="OUTBRAIN" data-src="https://www.amny.com/entertainment/chris-brown-s-ebola-opinion-starts-twitter-fire-singer-rescinds-comment-1-9499673/" data-widget-id="TF_1"></div><div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/op-ed-homelessness-and-build-it-bigger-bill-again/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-700x467.jpg" class="crop-center wp-post-image" alt="Mayor Bill de Blasio." loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2020/06/de-Blasio-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/op-ed-homelessness-and-build-it-bigger-bill-again/">Op-ed: Homelessness and &#8216;Build it Bigger&#8217; Bill (again)</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/02/southeast-queens-city-council-candidate-organizes-rally-on-saturday-to-save-public-school-sports/"><img width="700" height="475" src="https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-700x475.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-700x475.jpg 700w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-1200x815.jpg 1200w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-768x521.jpg 768w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-1536x1043.jpg 1536w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-384x261.jpg 384w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-900x611.jpg 900w, https://qns.com/wp-content/uploads/2021/02/GettyImages-87793568-1600x1086.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/02/southeast-queens-city-council-candidate-organizes-rally-on-saturday-to-save-public-school-sports/">Southeast Queens City Council candidate organizes rally on Saturday to save public school sports</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/nypd-agrees-to-new-matrix-aimed-at-making-department-officer-discipline-more-transparent/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-700x467.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-1200x800.jpg 1200w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-1536x1024.jpg 1536w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-900x600.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2021/02/GettyImages-683600676-2048x1365-1-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/nypd-agrees-to-new-matrix-aimed-at-making-department-officer-discipline-more-transparent/">NYPD agrees to new &#8216;matrix&#8217; aimed at making department, officer discipline more transparent</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/brooklyn-tiny-house-open-houses-for-sale-red-hook-park-slope-windsor-terrace-greenpoint-brownstone/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/02/park-slope-brooklyn-homes-for-sale-20-polhemus-place-1-300x224.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/brooklyn-tiny-house-open-houses-for-sale-red-hook-park-slope-windsor-terrace-greenpoint-brownstone/">A Quirky Yet Sleek &#8216;Tiny House&#8217; and Three Others to See, Starting at $1.595 Million</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													
				<li class="">
					<a href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
						</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "4d8a25517e", post_id : 19499673 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"e4358d4790"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.5afdaeb1.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.2004eaf3.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
