<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Here are 8 things to do around New York City, Dec. 23-30 | amNewYork</title>
<meta name="description" content="Dec. 23-24"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here are 8 things to do around New York City, Dec. 23-30 | amNewYork" />
<meta property="og:description" content="Dec. 23-24" />
<meta property="og:url" content="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="new york city" />
<meta property="article:tag" content="things to do" />
<meta property="article:tag" content="Things to Do in New York City" />
<meta property="article:section" content="Things to Do" />
<meta property="og:updated_time" content="2021-12-21T14:05:53-05:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="New York City" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Here are 8 things to do around New York City, Dec. 23-30 | amNewYork" />
<meta name="twitter:description" content="Dec. 23-24" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg","url":"https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg","width":"900","height":"576","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/reuters/","name":"amNY News","url":"https://www.amny.com/author/reuters/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"amNY News","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/#webpage","url":"https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/","name":"Here are 8 things to do around New York City, Dec. 23-30 | amNewYork","datePublished":"2021-12-21T14:40:54-05:00","dateModified":"2021-12-21T14:40:54-05:00","author":{"@id":"https://www.amny.com/author/reuters/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Here are 8 things to do around New York City, Dec. 23-30 | amNewYork","keywords":"New York City","datePublished":"2021-12-21T14:40:54-05:00","dateModified":"2021-12-21T14:40:54-05:00","author":{"@id":"https://www.amny.com/author/reuters/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Dec. 23-24","name":"Here are 8 things to do around New York City, Dec. 23-30 | amNewYork","@id":"https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/#richSnippet","isPartOf":{"@id":"https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.de6930f01b438f529962.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1544px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1725px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1437px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1618px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1330px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1511px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1223px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1404px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1116px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1297px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1009px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1190px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:902px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1083px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:795px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:976px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:688px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:869px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:581px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:762px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.72b885d94b5f24c7148d.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"12.21.21.19.50","pico_context":"gadget","post_id":"137560486","post_type":"post","post_title":"Here are 8 things to do around New York City, Dec. 23-30","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["things to do"],"post_tag":["new york city","things to do","things to do in new york city"],"author":["reuters"]},"resource_ref":"name=here-are-8-things-to-do-around-new-york-city-dec-23-30&category_name=entertainment%2Fthings-to-do"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.21.21.19.50' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137560486" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fthings-to-do%2Fhere-are-8-things-to-do-around-new-york-city-dec-23-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fentertainment%2Fthings-to-do%2Fhere-are-8-things-to-do-around-new-york-city-dec-23-30%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["things-to-do","entertainment","new-york-city","things-to-do","things-to-do-in-new-york-city","post-137560486"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137560486 single-format-standard singular theme-child-schnepstheme-amny here-are-8-things-to-do-around-new-york-city-dec-23-30">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"
			data-article-tags="Things to Do"    
			data-post-id="137560486"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2021/12/amnymetro-december-21-2021-1-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/sports/">All Sports</a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/">All Sports</a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137560486" class="post-137560486 post type-post status-publish format-standard has-post-thumbnail hentry category-things-to-do tag-new-york-city tag-things-to-do tag-things-to-do-in-new-york-city">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-things-to-do">
			<a href="https://www.amny.com/entertainment/things-to-do/">Things to Do</a>
			</div>
		                    
                    <h1 class="article-title">Here are 8 things to do around New York City, Dec. 23-30</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Courtney Ingalls</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137560486" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-21T14:40:54-05:00">December 21, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 900px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="900" height="576" src="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg 900w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-700x448.jpg 700w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-768x492.jpg 768w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-384x246.jpg 384w" sizes="(max-width: 900px) 100vw, 900px" />			</div>
		<div class="image-credit">Photo via Getty Images</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"></div><div id="pico"><p><b>Dec. 23-24</b></p>
<p><a href="https://industrycity.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Brooklyn’s Industry City</span></a><span style="font-weight: 400;">: Make sure to stop by Industry City to take advantage of this one-stop destination for the holidays. Bundle up and head over to enjoy their outdoor ice skating rink, the local shopping at the Makers Guild or to walk through and admire their beautiful holiday lights and decorations. 220 36th St, Suite 2-A, Brooklyn, NY 11232</span></p>
<p><b>Dec. 25 </b></p>
<p><span style="font-weight: 400;">Holiday Windows in NYC: One reason why everyone loves coming to NYC for the holidays is because they love admiring all of the holiday window displays! All of the stores spend months planning out their beautiful designs and now they are on display for everyone to see.</span></p><div class='s2nPlayer k-HDMyVqYj' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=HDMyVqYj&cid=11914&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

<p><b>Dec. 26</b></p>
<p><a href="https://www.nybg.org/event/holiday-train-show-2021/nybg-glow/" target="_blank" rel="noopener"><span style="font-weight: 400;">New York Botanical Garden Glow</span></a><span style="font-weight: 400;">: NYBG GLOW gives families the time to explore the gardens after dark while they walk the 1.5-mile colorful experience. This is the second year that GLOW will be displayed at NYBG and this year it is coming back with even more exciting displays to admire! GLOW will light up the gardens on 25 select nights from November 24th through January 22nd. Make sure to check for the specific date on their website. 2900 Southern Blvd, Bronx, NY 10458</span></p>
<p><a href="https://www.apollotheater.org/event/kwanzaa-celebration-2021/" target="_blank" rel="noopener"><span style="font-weight: 400;">Kwanzaa: A Regeneration Celebration at Apollo Theatre, Online</span></a><span style="font-weight: 400;">: Visit the Apollo Digital Stage to see a production that aims to bring communities and families together and celebrate Kwanzaa. The show features the Forces of Nature Dance Theater and is filled with music, percussion, modern and African dance, showcasing traditions from across the country. The performance will be aired on December 26, 2021, at 7:00 PM EST. You can also watch on-demand with a Tune-In Ticket from December 26 – January 3. The Tickets are Pay What You Wish.</span></p>
<p><b>Dec. 27</b></p>
<p><a href="https://www.loreleynyc.com/heated-winter-wonderland/" target="_blank" rel="noopener"><span style="font-weight: 400;">Winter Wonderland popup at Loreley Beer Garden</span></a><span style="font-weight: 400;">: Reserve a spot for you and your friends to dine at this heated winter wonderland! The Loreley Beer Garden is open throughout the holiday season and has both indoor and heated outdoor seating so all of their guests can enjoy while also staying safe. Every day of the week, the beer garden offers a variety of specials such as seasonal craft beers and spin offs of classic holiday drinks. Loreley’s also has a great dinner and brunch menu that you can try. 7 Rivington St., New York, NY 10002</span></p>
<p><b>Dec. 28</b></p>
<p><a href="https://www.centralpark.com/events/central-park-bike-tour/?occ_dtstart=2021-12-28T00:00" target="_blank" rel="noopener"><span style="font-weight: 400;">Central Park Bike Tour</span></a><span style="font-weight: 400;">: Grab and bike and head on a two hour bike ride to explore NYC’s beautiful Central Park. All of the tours bring you around to the many popular and iconic spots of the park and you even get to see where famous tv shows and movies were filmed. Adults and kids are welcome on the tour.Tickets are $55 for Adults, $45 for kids.</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><b>Dec. 29</b></p>
<p><a href="https://bryantpark.org/?/amenities/bank-of-america-winter-village-at-bryant-park" target="_blank" rel="noopener"><span style="font-weight: 400;">Bank of America Winter Village at Bryant Park</span></a><span style="font-weight: 400;">: The Bank of America Winter Village at Bryant Park is open for its 20th season! You and the family will have a great time visiting the village and taking advantage of all the fun activities they offer. Not only will you be able to walk around the open-air holiday market and try out delicious treats, but you can also go skating on the only free-admission skating rink in NYC. This winter village is the perfect outing to do for the holiday season!</span></p>
<p><b>Dec. 30</b></p>
<p><a href="https://liveaxe.com/" target="_blank" rel="noopener"><span style="font-weight: 400;">Live Axe Bar</span></a><span style="font-weight: 400;">: Enjoy a night of eating, drinking, and throwing axes at Live Axe Bar. Their “Axeperts” will teach you the proper techniques of axe throwing and will give you the opportunity to see how close you can get to the bullseye. You can reserve a time to visit Live Axe Bar on their website and group sizes can range from 2 to 12 people. 96 Lafayette St, New York, NY 10013</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137560486"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/11/23/executive-director/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>161 BID</span><span class="job-title">Executive Director</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/12/02/certified-assistant-teacher/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Northeast Bronx Day Care Center Inc.</span><span class="job-title">Certified Lead and Assistant Teacher</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/11/26/cdl-delivery-driver/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>DERLE FARMS</span><span class="job-title">CDL DELIVERY DRIVER</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-york-city-restaurants-seek-more-aid-omicron-variant/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-03-12T042048Z_924851864_RC2G9M92T7FI_RTRMADP_3_HEALTH-CORONAVIRUS-USA-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-york-city-restaurants-seek-more-aid-omicron-variant/">Suffering New York City <span class="lgwd">restaurants</span> seek more aid as Omicron variant delivers &#8216;another gut punch&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/special-report-trump-campaign-official-set-up-meeting-where-georgia-election-worker-was-pressured/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-21T160816Z_1_LYNXMPEHBK0PX_RTROPTP_4_USA-ELECTION-TRUMP-GEORGIA-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/special-report-trump-campaign-official-set-up-meeting-where-georgia-election-worker-was-pressured/">Special Report: Trump campaign official set up meeting where Georgia election worker was pressured</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nypd-delivers-gifts-throughout-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/1B2A8772-copy-2-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-delivers-gifts-throughout-nyc/">Operation sleigh ride: NYPD delivers gifts throughout NYC</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/slain-brooklyn-officers-memorialized-at-anniversary-mass/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/DSC4532-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/slain-brooklyn-officers-seventh-anniversary/">Slain Brooklyn officers <span class="lgwd">memorialized</span> at <span class="lgwd">anniversary</span> mass</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/political-odds-ends-dec-21-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/OddsEnds-3-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2021/12/20/political-odds-ends-dec-21-2021/">Political Odds &#038; Ends, Dec. 21, 2021</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/no-more-excuses-buck-showalter-ready-to-adapt-as-mets-manager/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-21-at-1.05.57-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Buck Showalter Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/no-more-excuses-buck-showalter-ready-to-adapt-as-mets-manager/">&#8216;I understand the job <span class="lgwd">description&#8217;:</span> Buck Showalter ready to adapt as Mets manager</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/fanduel-promo-code-christmas-bonus/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/FanDuel-Promo-Code-Offers-Cant-Miss-Holiday-Gift-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="fanduel promo code" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/fanduel-promo-code-christmas-bonus/">FanDuel promo code offers can&#8217;t-miss Xmas bonus</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/paul-millsap-takes-to-2k-to-stay-sharp-while-in-covid-protocol/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-1200x857-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/nets-paul-millsap-still-grinding-even-in-covid-protocol-2k/">Paul Millsap takes to 2K to stay sharp while in COVID protocol</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/despite-covid-challenges-nets-remain-high-in-nba-power-rankings/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-17T015010Z_1893477463_MT1USATODAY17369987_RTRMADP_3_NBA-PHILADELPHIA-76ERS-AT-BROOKLYN-NETS-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/despite-covid-challenges-nets-remained-high-in-nba-power-rankings/">Despite COVID <span class="lgwd">challenges,</span> Nets remain high in NBA power rankings</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/what-could-giants-do-at-qb-in-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-11-07T192844Z_1364522236_MT1USATODAY17115059_RTRMADP_3_NFL-LAS-VEGAS-RAIDERS-AT-NEW-YORK-GIANTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Daniel Jones Giants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/what-could-giants-do-at-qb-in-2022/">What could Giants do at QB in 2022?</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/">Here are 8 things to do around New York City, Dec. 23-30</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/new-walt-disney-exhibition-opens-at-the-met/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/DP-22829-016-900x712-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/new-walt-disney-exhibition-opens-at-the-met/">New Walt Disney exhibition opens at The Met</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/2022-numerals-arrive-in-times-square/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/8B7A5120-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/2022-numerals-arrive-in-times-square/">Counting down to the New Year: 2022 numerals arrive in Times Square</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/great-holiday-light-displays-new-york-city-2021/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/12072021_PF_Dyker_Lights_05-scaled-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/great-holiday-light-displays-new-york-city-2021/">Make the season bright: Here&#8217;s where to check out amazing holiday light displays around New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-this-weekend-dec-17-19/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018334335-scaled-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-this-weekend-dec-17-19/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC this weekend, Dec. 17-19</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"><img width="700" height="448" src="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-700x448.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-700x448.jpg 700w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-768x492.jpg 768w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-384x246.jpg 384w, https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/">Here are 8 things to do around New York City, Dec. 23-30</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-this-weekend-dec-17-19/"><img width="300" height="199" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018334335-scaled-1-300x199.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018334335-scaled-1-300x199.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018334335-scaled-1-384x255.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-7-things-to-do-in-nyc-this-weekend-dec-17-19/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC this weekend, Dec. 17-19</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-6-things-to-do-in-nyc-dec-10-12/"><img width="700" height="394" src="https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-700x394.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-700x394.jpeg 700w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-1200x675.jpeg 1200w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-768x432.jpeg 768w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-1536x864.jpeg 1536w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-384x216.jpeg 384w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-900x506.jpeg 900w, https://www.amny.com/wp-content/uploads/2021/09/GettyImages-494852672-1600x900.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-6-things-to-do-in-nyc-dec-10-12/">amNY Weekender <span class="decorator">|</span> 6 things to do in NYC, Dec. 10-12</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-8-things-to-do-in-nyc-this-weekend-dec-3-5/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/12/Sea_of_Light_by_ITHACA._Photo_by_Liz_Ligon_-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-8-things-to-do-in-nyc-this-weekend-dec-3-5/">amNY Weekender <span class="decorator">|</span> 8 things to do in NYC this weekend, Dec. 3-5</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/nets-paul-millsap-still-grinding-even-in-covid-protocol-2k/"><img width="700" height="500" src="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-700x500.jpg" class="crop-center wp-post-image" alt="Paul Millsap Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-700x500.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-1200x857.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-768x549.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-1536x1097.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-384x274.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-900x643.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2021/12/2021-12-05T035050Z_953227087_MT1USATODAY17294669_RTRMADP_3_NBA-CHICAGO-BULLS-AT-BROOKLYN-NETS-1600x1143.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/nets-paul-millsap-still-grinding-even-in-covid-protocol-2k/">Paul Millsap takes to 2K to stay sharp while in <span class="titend">COVID protocol</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/12/police-two-men-dressed-construction-workers-robbed-springfield-gardens-bodega/"><img width="700" height="417" src="https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-700x417.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-700x417.png 700w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-1200x715.png 1200w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-768x457.png 768w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-1536x915.png 1536w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-384x229.png 384w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-900x536.png 900w, https://qns.com/wp-content/uploads/2021/12/105thpctrobbery-1600x953.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/12/police-two-men-dressed-construction-workers-robbed-springfield-gardens-bodega/">Police look for two men dressed as <span class="lgwd">construction</span> workers as they robbed a <span class="lgwd">Springfield</span> <span class="titend">Gardens bodega</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/secret-lantern-society-solstice-domino-park/"><img width="700" height="468" src="https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-700x468.jpg" class="crop-center wp-post-image" alt="winter solstice celebration with secret lantern society" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-700x468.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-1200x802.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-768x513.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-1536x1027.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-384x257.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-900x602.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2020/12/DSC07535-1600x1069.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/secret-lantern-society-solstice-domino-park/">Secret Lantern Society celebrates winter solstice in <span class="lgwd">Williamsburg</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/nycha-to-make-massive-upgrades-to-edenwald-houses-2k-bronx-units/"><img width="700" height="311" src="https://www.bxtimes.com/wp-content/uploads/2021/12/2Current-left-and-proposed-redndering-right-of-the-new-Edenwald-Houses-in-The-Bronx-1-700x311.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/12/2Current-left-and-proposed-redndering-right-of-the-new-Edenwald-Houses-in-The-Bronx-1-700x311.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2021/12/2Current-left-and-proposed-redndering-right-of-the-new-Edenwald-Houses-in-The-Bronx-1-768x342.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2021/12/2Current-left-and-proposed-redndering-right-of-the-new-Edenwald-Houses-in-The-Bronx-1-384x171.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2021/12/2Current-left-and-proposed-redndering-right-of-the-new-Edenwald-Houses-in-The-Bronx-1.jpg 850w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/nycha-to-make-massive-upgrades-to-edenwald-houses-2k-bronx-units/">NYCHA to make massive upgrades to <span class="titend">Edenwald Houses</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "fcdc8dc49f", post_id : 137560486 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"5294ef55ce"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137560486","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.09e414d2.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.e16053b9.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
