<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
		<title>Holiday gifts for kids that inspire creativity, critical thinking - amNewYork</title>

<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Give the gift of creativity and critical thinking this year."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Holiday gifts for kids that inspire creativity, critical thinking - amNewYork" />
<meta property="og:description" content="Give the gift of creativity and critical thinking this year." />
<meta property="og:url" content="https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="article" />
<meta property="article:tag" content="stories" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2016-12-11T13:02:16+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Give the gift of creativity and critical thinking this year." />
<meta name="twitter:title" content="Holiday gifts for kids that inspire creativity, critical thinking - amNewYork" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2019/10/amny-logo.png","width":322,"height":50,"caption":"am New York"},"image":{"@id":"https://www.amny.com/#logo"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com/","name":"amNewYork","publisher":{"@id":"https://www.amny.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.amny.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/#webpage","url":"https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/","inLanguage":"en-US","name":"Holiday gifts for kids that inspire creativity, critical thinking - amNewYork","isPartOf":{"@id":"https://www.amny.com/#website"},"datePublished":"2016-12-11T13:02:16+00:00","dateModified":"2016-12-11T13:02:16+00:00","description":"Give the gift of creativity and critical thinking this year."},{"@type":"Article","@id":"https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/#article","isPartOf":{"@id":"https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/#webpage"},"author":{"@id":"https://www.amny.com/#/schema/person/7252f1ae373b3622b92c22db0393a73b"},"headline":"Holiday gifts for kids that inspire creativity, critical thinking","datePublished":"2016-12-11T13:02:16+00:00","dateModified":"2016-12-11T13:02:16+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.amny.com/lifestyle/holiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803/#webpage"},"publisher":{"@id":"https://www.amny.com/#organization"},"keywords":"article,stories","articleSection":"Lifestyle"},{"@type":["Person"],"@id":"https://www.amny.com/#/schema/person/7252f1ae373b3622b92c22db0393a73b","name":"Meredith Deliso","image":{"@type":"ImageObject","@id":"https://www.amny.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Meredith Deliso"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Feed" href="https://www.amny.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="amNewYork &raquo; Comments Feed" href="https://www.amny.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='gridlove-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7COswald%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gridlove-main-css'  href='https://www.amny.com/wp-content/themes/gridlove/assets/css/min.css?ver=1.9.5' type='text/css' media='all' />
<style id='gridlove-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='gridlove_child_load_scripts-css'  href='https://www.amny.com/wp-content/themes/gridlove-child/style.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks_instagram-widget-styles-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-instagram-widget/css/widget.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='https://www.amny.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.amny.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.amny.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.amny.com/?p=112738803' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fholiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fholiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803%2F&#038;format=xml" />

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["lifestyle"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 60;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script><link rel="icon" href="https://www.amny.com/wp-content/uploads/2019/10/cropped-am-ny-square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2019/10/cropped-am-ny-square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2019/10/cropped-am-ny-square-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2019/10/cropped-am-ny-square-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.gridlove-module .entry-category a {
	display: none;
}
.gridlove-module .entry-category a:first-of-type {
	display: inline-block;
}
.gridlove-header-sticky .gridlove-menu li:last-child {
    display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-112738803 single-format-standard wp-embed-responsive legacy-post unknown gridlove-v_1_9_5 gridlove-child">

	
		
	<header id="header" class="gridlove-site-header hidden-md-down  gridlove-header-shadow">
			
			
			<div class="gridlove-header-3">
    <div class="gridlove-header-wrapper">
        <div class="gridlove-header-middle">
            <div class="gridlove-slot-c">
                
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2019/10/amny-logo-small.png" alt="amNewYork"></a></span>
	
	
</div>

            </div>
        </div>
    </div>
    <div class="gridlove-header-bottom">
        <div class="container">
            <div class="gridlove-slot-l">
                <nav class="gridlove-main-navigation">	
				<ul id="menu-header-menu" class="gridlove-main-nav gridlove-menu"><li id="menu-item-137272638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li id="menu-item-137272640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137272642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137363606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137272637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li id="menu-item-137272641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li id="menu-item-137272643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137272639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li id="menu-item-137399077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>	</nav>            </div>
            <div class="gridlove-slot-r">
                	<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
            </div>
        </div>
    </div>
</div>

							 
									<div id="gridlove-header-sticky" class="gridlove-header-sticky">
	<div class="container">
		
		<div class="gridlove-slot-l">
						
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2019/10/amny-logo-small.png" alt="amNewYork"></a></span>
	
	
</div>

		</div>	
		<div class="gridlove-slot-r">
																<nav class="gridlove-main-navigation">				
						<ul id="menu-header-menu-1" class="gridlove-main-nav gridlove-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul>					</nav>
									<ul class="gridlove-actions gridlove-menu">
					<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>					<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>			</ul>
			  
		</div>
	</div>
</div>								
			
	</header>

	<div id="gridlove-header-responsive" class="gridlove-header-responsive hidden-lg-up">

	<div class="container">
		
		
<div class="gridlove-site-branding  ">
			<span class="site-title h1"><a href="https://www.amny.com/" rel="home"><img class="gridlove-logo" src="https://www.amny.com/wp-content/uploads/2019/10/amny-logo-small.png" alt="amNewYork"></a></span>
	
	
</div>


		<ul class="gridlove-actions gridlove-menu">

								<li class="gridlove-actions-button gridlove-action-search">
	<span>
		<i class="fa fa-search"></i>
	</span>
	<ul class="sub-menu">
		<li>
			<form class="gridlove-search-form" action="https://www.amny.com/" method="get"><input name="s" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="gridlove-button-search">Search</button></form>		</li>
	</ul>
</li>							<li class="gridlove-actions-button">
	<span class="gridlove-sidebar-action">
		<i class="fa fa-bars"></i>
	</span>
</li>				
	
</ul>
	</div>

</div>






	<div class="gridlove-ad"><!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div></div>
<div id="content" class="gridlove-site-content container gridlove-sidebar-right">

    <div class="row">

    	
		<div class="gridlove-share-wrapper">
			<div class="gridlove-share gridlove-box gridlove-sticky-share">
			<div class="meks_ess square no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fholiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803%2F&amp;t=Holiday%20gifts%20for%20kids%20that%20inspire%20creativity%2C%20critical%20thinking"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fholiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803%2F&amp;text=Holiday%20gifts%20for%20kids%20that%20inspire%20creativity%2C%20critical%20thinking"><span>Twitter</span></a><a href="mailto:?subject=Holiday%20gifts%20for%20kids%20that%20inspire%20creativity%2C%20critical%20thinking&amp;body=https%3A%2F%2Fwww.amny.com%2Flifestyle%2Fholiday-gifts-for-kids-that-inspire-creativity-critical-thinking-1-12738803%2F" class="socicon-mail prevent-share-popup "><span>Email</span></a></div>			</div>
		</div>
	

        <div class="gridlove-content gridlove-single-layout-3">

                            
                <article id="post-112738803" class="gridlove-box box-vm post-112738803 post type-post status-publish format-standard hentry category-lifestyle tag-article tag-stories">

<div class="box-inner-p-smaller box-single">
	<div class="entry-header">
		<div class="entry-category">
	    
	    	        <a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>	    	</div>

    <h1 class="entry-title">Holiday gifts for kids that inspire creativity, critical thinking</h1>
        	<div class="entry-meta"><div class="meta-item meta-author"><span class="vcard author"><span class="fn"><a href="https://www.amny.com/author/meredithdeliso/"><img alt='' src='https://secure.gravatar.com/avatar/?s=24&#038;d=mm&#038;r=g' class='avatar avatar-24 photo avatar-default' height='24' width='24' /> Meredith Deliso</a></span></span></div><div class="meta-item meta-date"><span class="updated">December 11, 2016</span></div><div class="meta-item meta-rtime">3 min read</div></div>
    
</div></div>

 
                        
<div class="box-inner-p-bigger box-single">

    	<div class="entry-headline h5">
		<p>	Give the gift of creativity and critical thinking this year.</p>
	</div>


<div class="entry-content">
    
    	    
    
    																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										  								
				<p>Give the gift of creativity and critical thinking this year with these toys, games and kits.</p>
			
												
				<p> </p>
			
												
				<p><strong>Uncle Goose ABC classic wooden blocks (ages 2-7)</strong></p>
			
												
				<p>There’s nothing quite as classic or cherished as a wooden block set when learning your ABCs. This one is made with basswood and non-toxic inks. $39.99; <a href="http://www.kiddingaroundtoys.com/uga-28/abc-classic-wooden-blocks" target="_blank" rel="noopener noreferrer">kiddingaroundtoys.com</a></p>
			
																	
				<p> </p>
			
												
				<p><strong>Think &#038; Learn Code-a-pillar (ages 3-6)</strong></p>
			
												
				<p>Get a jumpstart on coding with this caterpillar-shaped toy, which comes in eight segments that kids can connect in a variety of combinations to make it move in different directions, as well as light up and make sounds. $50 (requires four AA batteries); <a href="http://www.toysrus.com/buy/interactive-toys/fisher-price-think-learn-code-a-pillar-dkt39-99496596" target="_blank" rel="noopener noreferrer">fisher-price.com</a></p>
			
												
				<p> </p>
			
												
				<p><strong>Barbie STEM Kit (ages 4-8)</strong></p>
			
																	
				<p>Biology, chemistry, physics, engineering, art and design come into play as kids engage with this Barbie set, which comes with seven different models with which to build such items as a washing machine, hammock and greenhouse. $24.99; <a href="http://www.target.com/p/barbie-stem-kit/-/A-50566195" target="_blank" rel="noopener noreferrer">target.com</a></p>
			
												
				<p> </p>
			
												
				<p><strong>Osmo kits (ages 4-12)</strong></p>
			
												
				<p>For iPad households, Osmo’s kits come with games and puzzles that encourage counting and multiplying, spelling, drawing, creativity and critical thinking. More games, not included in the kits, cover topics like coding. $99-$189 depending on the kit; <a href="https://playosmo.com/en/shopping/" target="_blank" rel="noopener noreferrer">playosmo.com</a></p>
			
												
				<p> </p>
			
																	
				<p><strong>CogniToys Dino (ages 5-9)</strong></p>
			
												
				<p>With this interactive dinosaur-shaped toy, kids can practice spelling, play games, ask questions and even meditate. It’s cloud-based and Wi-Fi-enabled, so you don’t need a screen to engage with it. $99.99; <a href="https://cognitoys.com/products/cognitoys-dino" target="_blank" rel="noopener noreferrer">cognitoys.com</a></p>
			
												
				<p> </p>
			
												
				<p><strong>LittleBits Rule Your Room Kit (ages 8-12)</strong></p>
			
												
				<p>This kit encourages budding inventors, with instructions and pieces included that let them make their own interactive artworks, burglar alarm, trigger-activated safe (perfect for protecting piggy banks and diaries) and more. $99.95; <a href="http://littlebits.cc/kits/rule-your-room-kit" target="_blank" rel="noopener noreferrer">littlebits.cc</a></p>
			
																	
				<p> </p>
			
												
				<p><strong>Solitaire Chess (ages 8 and up)</strong></p>
			
												
				<p>Fans of chess — young and old alike — will enjoy this one-player logic game, which comes with chess pieces and challenge cards that range from easy to hard that you play against. $19.99; <a href="http://www.thinkfun.com/products/solitaire-chess-brain-fitness/" target="_blank" rel="noopener noreferrer">thinkfun.com</a></p>
			
												
				<p> </p>
			
												
				<p><strong>da Vinci miniMaker (ages 14 and up)</strong></p>
			
																	
				<p>Get an introduction to 3D printing and develop STEM skills in the process with this printer. Kids can download more than 5,000 free 3D models from XYZprinting’s online gallery, in categories such as art, fashion, gadgets, education and toys, which they can then make with its non-toxic PLA filament. $249.95; <a href="http://us.xyzprinting.com/us_en/Product/da-Vinci-Mini-Maker" target="_blank" rel="noopener noreferrer">us.xyzprinting.com</a></p>
			
												
				<p> </p>
			
												
				<p><strong>3Doodler Create (ages 14 and up)</strong></p>
			
												
				<p>For more experiments in 3D printing, there’s 3Doodler. The latest generation of its 3D pen, which expels a heated plastic that immediately cools into a solid structure, lets users unleash their creativity and make art, scale models and more. $99.99; <a href="http://the3doodler.com/store/" target="_blank" rel="noopener noreferrer">the3doodler.com</a></p>
			
					
    
            <div class="entry-tags">
            <a href="https://www.amny.com/tag/article/" rel="tag">article</a> <a href="https://www.amny.com/tag/stories/" rel="tag">stories</a>        </div>
    
    		    
</div>
    
    
        <div class="gridlove-author">
            <div class="row">
                <div class="col-lg-2 col-md-2 col-sm-5">
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo avatar-default' height='100' width='100' />                </div>
                <div class="col-lg-10 col-md-10 col-sm-12">
                    <h4>Meredith Deliso</h4>                    <div class="gridlove-author-desc">
                                            </div>
                    <div class="gridlove-author-links">
                        <a href="https://www.amny.com/author/meredithdeliso/" class="gridlove-pill pill-large">View all posts</a>                    </div>
                </div>
            </div>
        </div>

    

    
	
	
		<nav class="gridlove-prev-next-nav">
				<div class="gridlove-prev-link">
				
					
						<a href="https://www.amny.com/lifestyle/dog-friendly-nyc-cafe-byod-to-open-in-brooklyn-in-2017-1-12755724/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-left"></i></span>
							<span class="gridlove-pn-link">Dog-friendly NYC cafe BYOD to open in Brooklyn in 2017</span>
						</a>

					

								</div>
				<div class="gridlove-next-link">
				
					
						<a href="https://www.amny.com/lifestyle/gifts-fit-for-your-health-conscious-friends-and-family-1-12712405/">
							<span class="gridlove-pn-ico"><i class="fa fa fa-chevron-right"></i></span>
							<span class="gridlove-pn-link">Holiday gifts fit for your health-conscious friends and family</span>
						</a>
					

								</div>

		</nav>

	


</div>

</article>
                            

            
            
            
            
    
    
        
            <div class="gridlove-related">
                <div class="gridlove-module">

                    <div class="module-header"><div class="module-title"><h4 class="h2">You may also like</h4></div></div>
                                        <div class="row">
                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137402525 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-art tag-central-park tag-central-park-womens-statue tag-elizabeth-cady-stanton tag-history tag-meredith-bergmann tag-sojourner-truth tag-statue tag-susan-b-anthony tag-womens-history">

            <div class="entry-image">
            <a href="https://www.amny.com/lifestyle/sculptor-crafting-first-womens-statue-for-central-park/" title="Sculptor crafting first women’s statue for Central Park"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/11/AP_19324775290258-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/lifestyle/sculptor-crafting-first-womens-statue-for-central-park/">Sculptor crafting first women’s statue for Central Park</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">20 hours ago</span></div><div class="meta-item meta-rtime">5 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137401821 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn category-lifestyle tag-brooklyn tag-camper-community tag-gowanus-expressway tag-rv">

            <div class="entry-image">
            <a href="https://www.amny.com/lifestyle/mobile-home-dwellers-flock-to-live-beneath-gowanus-expressway/" title="Mobile home dwellers flock to live beneath Gowanus Expressway"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/11/IMG_5795-1200x900-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/brooklyn/" class="gridlove-cat gridlove-cat-822">Brooklyn</a><a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/lifestyle/mobile-home-dwellers-flock-to-live-beneath-gowanus-expressway/">Mobile home dwellers flock to live beneath Gowanus Expressway</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 week ago</span></div><div class="meta-item meta-rtime">3 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137401707 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-lifestyle category-things-to-do tag-book-club tag-east-village tag-independent-bookstore tag-local-bookstore">

            <div class="entry-image">
            <a href="https://www.amny.com/things-to-do/an-east-village-bookstore-with-a-bar-opens-on-third-street/" title="An East Village bookstore with a bar opens on Third Street"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/11/image00054-370x150.jpeg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/entertainment/" class="gridlove-cat gridlove-cat-768">Entertainment</a><a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a><a href="https://www.amny.com/things-to-do/" class="gridlove-cat gridlove-cat-766">Things to Do</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/things-to-do/an-east-village-bookstore-with-a-bar-opens-on-third-street/">An East Village bookstore with a bar opens on Third Street</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">2 weeks ago</span></div><div class="meta-item meta-rtime">2 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137400713 post type-post status-publish format-standard has-post-thumbnail hentry category-bronx category-lifestyle category-secrets-of-new-york tag-bronx tag-robert-moses tag-spelling tag-throggs-neck tag-throgs-neck">

            <div class="entry-image">
            <a href="https://www.amny.com/bronx/one-g-or-two-this-bronx-neighborhood-has-a-spelling-induced-identity-crisis/" title="One g, or two? This Bronx area has an identity crisis"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/10/IMG_7911-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/bronx/" class="gridlove-cat gridlove-cat-912">Bronx</a><a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a><a href="https://www.amny.com/secrets-of-new-york/" class="gridlove-cat gridlove-cat-792">Secrets of New York</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/bronx/one-g-or-two-this-bronx-neighborhood-has-a-spelling-induced-identity-crisis/">One g, or two? This Bronx area has an identity crisis</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">4 weeks ago</span></div><div class="meta-item meta-rtime">3 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-137398941 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-fashion-and-shopping category-lifestyle category-shopping category-things-to-do tag-business tag-department-store tag-midtown tag-nordstrom tag-nordstrom-flagship tag-shopping tag-store-opening">

            <div class="entry-image">
            <a href="https://www.amny.com/things-to-do/see-inside-nordstroms-one-stop-shop-of-a-flagship-store/" title="See inside Nordstrom’s ‘one-stop shop’ of a flagship store"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/10/10_Nordstrom-NYC_57th-Street-Facade-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/business/" class="gridlove-cat gridlove-cat-820">Business</a><a href="https://www.amny.com/fashion-and-shopping/" class="gridlove-cat gridlove-cat-936">Fashion and Shopping</a><a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a><a href="https://www.amny.com/shopping/" class="gridlove-cat gridlove-cat-885">Shopping</a><a href="https://www.amny.com/things-to-do/" class="gridlove-cat gridlove-cat-766">Things to Do</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/things-to-do/see-inside-nordstroms-one-stop-shop-of-a-flagship-store/">See inside Nordstrom’s ‘one-stop shop’ of a flagship store</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">1 month ago</span></div><div class="meta-item meta-rtime">6 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box no-featured-img  post-114221711 post type-post status-publish format-standard hentry category-lifestyle tag-article tag-stories">

    

    <div class="box-inner-p">
	                <div class="entry-category">
                
                                <a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>                            </div>
            <div class="box-inner-ellipsis">
                <h2 class="entry-title h3"><a href="https://www.amny.com/lifestyle/how-gossip-girl-would-change-if-the-city-set-series-took-place-today-1-14221711/">How ‘Gossip Girl’ would change if the NYC-set series took place today</a></h2>
            </div>
	        <div class="entry-content">
            	A reboot of the series is set for WarnerMedia's upcoming streaming service HBO Max.            </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">4 months ago</span></div><div class="meta-item meta-rtime">4 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-133006227 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-article tag-stories">

            <div class="entry-image">
            <a href="https://www.amny.com/lifestyle/southern-vermont-summer-1-33006227/" title="What to see and do in Southern Vermont this summer"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/06/image-111-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/lifestyle/southern-vermont-summer-1-33006227/">What to see and do in Southern Vermont this summer</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">5 months ago</span></div><div class="meta-item meta-rtime">4 min read</div></div>
            </div>

</article>
                            </div>

                        
                            <div class="col-lg-6 col-md-6 col-sm-12">
                                <article class="gridlove-post gridlove-post-a gridlove-box  post-127059896 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion-week category-lifestyle tag-article tag-fashion-week tag-stories">

            <div class="entry-image">
            <a href="https://www.amny.com/lifestyle/nyfw-christie-brinkley-1-27059896/" title="Christie Brinkley, daughter Sailor share the runway at New York Fashion Week"><img width="370" height="150" src="https://www.amny.com/wp-content/uploads/2019/02/image-305-370x150.jpg" class="attachment-gridlove-a4 size-gridlove-a4 wp-post-image" alt="" /></a>
            <div class="entry-category">
                
                                    <a href="https://www.amny.com/fashion-week/" class="gridlove-cat gridlove-cat-853">Fashion Week</a><a href="https://www.amny.com/lifestyle/" class="gridlove-cat gridlove-cat-793">Lifestyle</a>                            </div>
        </div>
    

    <div class="box-inner-p">
	    	    
        <div class="box-inner-ellipsis">
            <h2 class="entry-title h3"><a href="https://www.amny.com/lifestyle/nyfw-christie-brinkley-1-27059896/">Christie Brinkley, daughter Sailor share the runway at New York Fashion Week</a></h2>             
        </div>
                 
                    <div class="entry-meta"><div class="meta-item meta-date"><span class="updated">10 months ago</span></div><div class="meta-item meta-rtime">2 min read</div></div>
            </div>

</article>
                            </div>

                                            </div>
                </div>
            </div>

        
        
    

        </div>

        

	<div class="gridlove-sidebar">

						<div id="text-6" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
		</div><div id="text-7" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>

</div>
		</div>		
						<div class="gridlove-sticky-sidebar">
					<div id="text-8" class="widget gridlove-box widget_text">			<div class="textwidget"><!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>

</div>
		</div>				</div>
		
	</div>

    </div>
        
</div>




<div id="footer" class="gridlove-footer">

	
	        <div class="container">
	            <div class="row">
	                
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="mks_social_widget-3" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 40px; height: 40px; font-size: 16px;line-height:45px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="text-4" class="widget widget_text"><h4 class="widget-title">Email Newsletter</h4>			<div class="textwidget"><div id="mc_embed_signup">
<form action="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&id=d15d84cfdb" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<p>Eat it. Drink it. Do it. Tackle the city, with our help.</p>
<div class="mc-field-group">

	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Enter your email address">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_7b0c01faab4ec7b36214565c5_2f153d325c" tabindex="-1" value=""></div>
    <div class="clear sub-menu"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="gridlove-button-search"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>													</div>
											<div class="col-lg-4 col-md-6 col-sm-12">
															<div id="nav_menu-1" class="widget widget_nav_menu"><h4 class="widget-title">Sections</h4><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272638"><a href="https://www.amny.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272640"><a href="https://www.amny.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272642"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137363606"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272637"><a href="https://www.amny.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272641"><a href="https://www.amny.com/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272643"><a href="https://www.amny.com/transit/">Transit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137272639"><a href="https://www.amny.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137399077"><a target="_blank" rel="noopener noreferrer" href="/contact-us/">Contact Us</a></li>
</ul></div></div>													</div>
					
	            </div>
	        </div>

	
    
	        <div class="gridlove-copyright">
	            <div class="container">
	                <p style="text-align: center"><a href="/privacy-policy">Privacy Policy<a> | <a href="/terms-of-use">Terms of Use</a></p>
<p style="text-align: center">Copyright &copy; 2019 Schneps Media.  All rights reserved.</p>	                <div class="footer-credit">
		                <a href="https://www.blankslate.com" target="_blank" class="footer-blankslate-logo">
							<img src="https://www.amny.com/wp-content/themes/gridlove-child/assets/img/blankslate-logo.png">
						</a>
	                </div>
	            </div>
	        </div>

		

</div>


<div class="gridlove-sidebar-action-wrapper">

	<span class="gridlove-action-close"><i class="fa fa-times" aria-hidden="true"></i></span>

	<div class="gridlove-sidebar-action-inside">

		<div class="hidden-lg-up widget gridlove-box widget_nav_menu">
							</div>

									<div id="nav_menu-2" class="widget gridlove-box widget_nav_menu"><div class="menu-header-menu-extended-container"><ul id="menu-header-menu-extended" class="menu"><li id="menu-item-137381612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381612"><a href="https://www.amny.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-137381653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381653"><a href="https://www.amny.com/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-137381624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381624"><a href="https://www.amny.com/politics/">Politics</a></li>
<li id="menu-item-137381619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381619"><a href="https://www.amny.com/things-to-do/">Things to Do</a></li>
<li id="menu-item-137381615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381615"><a href="https://www.amny.com/eat-and-drink/">Eat and Drink</a></li>
<li id="menu-item-137381613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381613"><a href="https://www.amny.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-137381620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381620"><a href="https://www.amny.com/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-137381633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381633"><a href="https://www.amny.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-137381664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381664"><a href="https://www.amny.com/city-living/">City Living</a></li>
	<li id="menu-item-137381665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381665"><a href="https://www.amny.com/brooklyn/">Brooklyn</a></li>
	<li id="menu-item-137381666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381666"><a href="https://www.amny.com/manhattan/">Manhattan</a></li>
	<li id="menu-item-137381668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381668"><a href="https://www.amny.com/queens/">Queens</a></li>
	<li id="menu-item-137381722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381722"><a href="https://www.amny.com/staten-island/">Staten Island</a></li>
</ul>
</li>
<li id="menu-item-137381616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381616"><a href="https://www.amny.com/transit/">Transit</a></li>
<li id="menu-item-137381643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137381643"><a href="https://www.amny.com/sports/">Sports</a></li>
<li id="menu-item-137381614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137381614"><a href="https://www.amny.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-137383770" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-137383770"><a href="https://www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1-5414663/">Jim Margulies</a></li>
</ul>
</li>
<li id="menu-item-137398939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398939"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-137398940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137398940"><a href="https://paper.amny.com/">Digital Paper</a></li>
</ul></div></div><div id="mks_social_widget-1" class="widget gridlove-box mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/amnewyork" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://twitter.com/@AMNewYork" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://www.instagram.com/amnewyork/" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 32px; height: 32px; font-size: 16px;line-height:37px;"><span>youtube</span></a></li>
		  			  </ul>
		

		</div>					

	</div>

</div>

<div class="gridlove-sidebar-action-overlay"></div>
<!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "01298219a1", post_id : 112738803 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gridlove_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"60","header_sticky_up":"","logo":"https:\/\/www.amny.com\/wp-content\/uploads\/2019\/10\/amny-logo-small.png","logo_retina":"https:\/\/www.amny.com\/wp-content\/uploads\/2019\/10\/amny-logo.png","logo_mini":"","logo_mini_retina":"","gridlove_gallery":"1","responsive_secondary_nav":"","responsive_more_link":"","responsive_social_nav":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/gridlove/assets/js/min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

</body>

</html>