<!DOCTYPE html>
		    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/body-canarsie-park-1.17958126" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/news/body-canarsie-park-1.17958126">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/body-canarsie-park-1.17958126" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/body-canarsie-park-1.17958126" />
	<title>Woman&rsquo;s armless, legless body found in Brooklyn park, NYPD says | am New York</title>
<meta name="description" content="A parkgoer found the remains and called 911, police said." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.17958155.1523356875!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,crime,source,amny,brooklyn">
<meta property="og:title" content="Woman&rsquo;s remains found in Brooklyn park: Police"/>
<meta property="og:url" content="https://www.amny.com/news/body-canarsie-park-1.17958126"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.17958155.1523356875!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="A parkgoer found the remains and called 911, police said."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Woman&rsquo;s remains found in Brooklyn park: Police"/>
<meta name="twitter:description" content="A parkgoer found the remains and called 911, police said."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.17958155.1523356875!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@ncb417"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Tue, 10 Apr 2018 06:41:00 -0400" />
 <meta name="sailthru.title" content="Woman’s remains found in Brooklyn park: Police" />
 <meta name="sailthru.tags" content="local,crime,source,amny,brooklyn" />
 <meta name="sailthru.author" content="Nicole Brown" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n187"></noscript>
          <style>
/*Breaking news Continued still needed after 18.2 */
#bstrip.promo .badge {height: 100%;padding: 12px 14px 12px 14px;max-width: none;}
#topCarousel .main img {width:auto;}

/* ND-9509 Data front float fix - MC */
#projectContent .lead img {float:none;}

/* AMNY Breaking news overlay font fixes ---- MC */
.amny .bFrame .tout strong, .amny .bFrame .hero .h1, .amny .bFrame .sideBox strong a { font-family: Oswald,sans-serif;}

/* Cube ad fix ND-9350 18.4 MC -----*/
.cubeAd p, .cubeAd .adhere {display:none;}
#newsday.mobile .cubeAd {left:0;margin-left: 0;}
body .module.cubeAd {z-index:4;}

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

</style>
           <style>
/*Breaking news Continued still needed after 18.2 */
#bstrip.promo .badge {height: 100%;padding: 12px 14px 12px 14px;max-width: none;}
#topCarousel .main img {width:auto;}

/* ND-9509 Data front float fix - MC */
#projectContent .lead img {float:none;}

/* AMNY Breaking news overlay font fixes ---- MC */
.amny .bFrame .tout strong, .amny .bFrame .hero .h1, .amny .bFrame .sideBox strong a { font-family: Oswald,sans-serif;}

/* Cube ad fix ND-9350 18.4 MC -----*/
.cubeAd p, .cubeAd .adhere {display:none;}
#newsday.mobile .cubeAd {left:0;margin-left: 0;}
body .module.cubeAd {z-index:4;}

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n187"></script></head>
<body id="nation" class="amny caseB">
<header id="masthead" role="banner" v="n187">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Latest paper</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/real-estate/city-living/queens/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>39&deg;</em>
         </span>
       <time datetime="2018-04-10">4/10/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/real-estate/city-living/queens/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>39&deg;</em>
         </span>
       <time datetime="2018-04-10">4/10/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  							    	      			 		    	
		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
        			      <h1>Woman’s armless, legless body found in Brooklyn park, NYPD says</h1>
          <p>A parkgoer found the remains and called 911, police said.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.17958155.1523356875!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="A woman's remains were found Monday evening in" width="768" height="431" />
                <p class="caption">
	 A woman's remains were found Monday evening in Canarsie Park, police said.      Photo Credit: Theodore Parisienne     </p>
    </div>
<div class="byline">
  <div>
     <strong>By Nicole Brown</strong>         	<a href="mailto:nicole.brown@amny.com?subject=newsday.com">nicole.brown@amny.com</a>    
  			<a href="https://twitter.com/ncb417" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @ncb417 		 </a>
				   <time itemprop="datePublished" datetime="2018-04-10T06:41:00-05:00">Updated April 10, 2018 6:41 AM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2Ho6NPh"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>A woman’s armless and legless body was found in a Brooklyn park Monday evening, police said. </P>
															<p>The remains were left near the pedestrian path at Canarsie Park, at East 86th Street and Seaview Avenue. Someone walking their dog in the park saw the body and called police at about 6:10 p.m., an NYPD spokesman said. </P>
				    										<p>The woman was not immediately identified. </P>
															          					<p>The medical examiner will determine the cause of death and the investigation is ongoing.</P>
				    				  		<aside class="left">
  			            	<div class="container newsletterSignup">
    	<div class="leftBox">
	      	<h3>NYC, in your inbox.</h3>
	      	<p>Sign up for NYC news plus the scoop on things to do, see and eat.</p>    	</div>
	    <div class="rightBox" data-confirm="">
	      <form id="subscribeForm" action="/managenewsletters" method="POST">
	       <div class="formBorder">
	        <input type="text" class="form-control" name="userContact" value="" placeholder="Email address" required="required">
	        <input type="hidden" name="sub" value="am_edit_editorial_Headlines_newsletter" />
			<input type="hidden" name="requestType" value="new_subscription" />
			<input type="hidden" name="responseType" value="json" />
			<input type="hidden" name="version" value="2" />
			<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
			<input type="hidden" name="confirmationEmail" value="" />
			<input type="hidden" name="email" value="" />			<input type="hidden" name="grc-response" value="">			<input type="hidden" name="nsource" value="A">		   </div>
		   <p class="error" style="display:none;"></p>
			<a class="btn disable" href="#">Sign up</a> 
	      </form>
	      <div class="signupSuccess"></div>
	      <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>

	    </div>
	    	</div>

  		</aside>
		
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522118.1513717322!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Nicole Brown width=88 height=104 /></span> 	  <div>
	     <strong>By Nicole Brown</strong> 	    	    	<a href="mailto:nicole.brown@amny.com?subject=newsday.com">nicole.brown@amny.com</a>	    	  				<a href="https://twitter.com/ncb417" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @ncb417 			 </a>
			  </div>
	   <p>Nicole Brown is the Internet News Manager at amNY.com, covering local news since 2016. She has written for MSNBC.com and was editor-in-chief of NYU’s Washington Square News.</p> 	</div>
			</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2Ho6NPh"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/entertainment/mean-girls-review-1.17922529">‘Mean Girls’ musical is far from ‘fetch’</a></li>                            	      	  	        	        				        				<li><a href="/entertainment/apollo-theater-nyc-dentist-1.17891167">Manhattan doctor stuns ‘Showtime at the Apollo’ crowd</a></li>                            	      	  	        	        				        				<li><a href="/news/queens-animal-center-1.17925186">City eyes larger site for homeless pets in Queens</a></li>                            	      	  	        	        				        				<li><a href="/news/fatal-fire-trump-tower-victim-1.17922965">Trump Tower fire victim was respected art dealer: Friend</a></li>                            	      	  	        	        				        				<li><a href="/news/for-hire-surcharge-nyc-traffic-1.17896902">New Yorkers react to ‘ridiculous’ for-hire vehicle surcharge</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/saheed-vassell-vigil-1.17892836">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17892914.1523037920!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Saheed Vassell's father, Eric Vassell, marches in a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17892914.1523037920!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Saheed Vassell's father, Eric Vassell, marches in a" width="384" height="216" />
					</a>
					<a href="/news/saheed-vassell-vigil-1.17892836"><strong>Hundreds turn out for Saheed Vassell vigil in Crown Heights</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/celebrities/celebrities-riding-the-subway-in-new-york-city-1.7231158">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17891526.1523022369!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt=""Sex and the City" actress Cynthia Nixon says" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17891526.1523022369!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt=""Sex and the City" actress Cynthia Nixon says" width="384" height="216" />
					</a>
					<a href="/entertainment/celebrities/celebrities-riding-the-subway-in-new-york-city-1.7231158"><strong>Celebs spotted riding the rails </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nyc-mayor-responds-to-shooting-1.17891093">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17891219.1523020456!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Mayor Bill de Blasio discussed on Thursday the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17891219.1523020456!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Mayor Bill de Blasio discussed on Thursday the" width="384" height="216" />
					</a>
					<a href="/news/nyc-mayor-responds-to-shooting-1.17891093"><strong>Vassell's death 'a tragedy': Mayor</strong></a>
		        </div>
                            	      	  	        	        				   				       				<div class="tout">
	          		<a class="imgLink" href="/sports/yankees-opening-day-snow-1.17829710">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17829711.1522694944!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Yankee Stadium ground crew works to clear" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17829711.1522694944!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Yankee Stadium ground crew works to clear" width="384" height="216" />
					</a>
					<a href="/sports/yankees-opening-day-snow-1.17829710"><strong>Yankee home opener snowed out</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/politics/trump-twitter-1.17682027">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17684088.1522089385!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="President Donald Trump recently tweeted about his legal" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17684088.1522089385!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="President Donald Trump recently tweeted about his legal" width="384" height="216" />
					</a>
					<a href="/news/politics/trump-twitter-1.17682027"><strong>Why Trump is attacking Amazon</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/celebrities/celebrities-protest-against-trump-executive-orders-policies-1.13035957">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17681729.1522079355!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Miley Cyrus, Amy Schumer and other celebrities joined" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17681729.1522079355!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Miley Cyrus, Amy Schumer and other celebrities joined" width="384" height="216" />
					</a>
					<a href="/entertainment/celebrities/celebrities-protest-against-trump-executive-orders-policies-1.13035957"><strong>Celebrities joining in on political protests </strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-4">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="http://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-4">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="https://www.optimum.net/">Optimum</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-4">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
<div id="recaptcha" class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LfSNT0UAAAAAERGovrgDjzfX92aluEsU54ViE6b" data-size="invisible">
</div>
  </section>
</footer>


			<script defer src="/shell/js/amnyArticle.min.js?v=n187"></script>
		<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.17958126&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.17958126&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
													<div>
<input type="hidden" id="pageSection" value="am New York:News" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"Woman’s armless, legless body found in Brooklyn park, NYPD says - am New York:News","server":"am New York","sitesection":"News","sitesubsection":"News","sitesubsection2":"News","sitesubsection3":"News","sitesubsection4":"News","contenttitle":"Woman’s armless, legless body found in Brooklyn park, NYPD says","contentitemid":"1.17958126","contentsource":"amny","hier":"am New York:News","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"News","author":"Nicole Brown","pubdate":"1523356860571","contentview":"web","contenttype":"article","setgated":"false","setblocked":"","pcount":"4","mrelated":"top-image,none"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/body-canarsie-park-1.17958126",
    "headline": "Woman&rsquo;s remains found in Brooklyn park: Police",
    "datePublished": "2018-04-10T06:39:23-05:00",
    "dateModified": "2018-04-10T06:41:53-05:00",
    "description": "A parkgoer found the remains and called 911, police said.",
    "author": {
    "@type": "Person",
    "name": "Nicole Brown"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.17958155.1523356875!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>