<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/nyc-pre-k-teacher-pay-1.30515153" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/news/nyc-pre-k-teacher-pay-1.30515153">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/nyc-pre-k-teacher-pay-1.30515153" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/nyc-pre-k-teacher-pay-1.30515153" />
	<title>Early childhood education providers call for equal pay as pre-K programs grow | am New York</title>
<meta name="description" content="Teachers at community-based organizations want to eliminate the pay gap that exists with public school educators.&nbsp;" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/news/nyc-pre-k-teacher-pay-1.30515153">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.30515158.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,politics,source,amny">
<meta property="og:title" content="Pre-K educators demand same pay as DOE&nbsp;teachers"/>
<meta property="og:url" content="https://www.amny.com/news/nyc-pre-k-teacher-pay-1.30515153"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.30515158.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Teachers at community-based organizations want to eliminate the pay gap that exists with public school educators.&nbsp;"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Pre-K educators demand same pay as DOE&nbsp;teachers"/>
<meta name="twitter:description" content="Teachers at community-based organizations want to eliminate the pay gap that exists with public school educators.&nbsp;"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.30515158.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@ncb417"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Wed, 01 May 2019 16:47:42 -0400" />
 <meta name="sailthru.title" content="Pre-K educators demand same pay as DOE teachers" />
 <meta name="sailthru.tags" content="local,politics,source,amny" />
 <meta name="sailthru.author" content="Nicole Brown" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n194-6"></noscript>
          
           <style>


/* AMNY thumbs up icon missing FA class */


.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* FEATURES DISPLAY IN SEARCH FIX */
.list-stories .feature a strong { font-size: 1.8rem; font-weight: 900; color: #000; text-transform: none; }
main .list-stories .related a { padding: 12px 0 6px;  }


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n194-6"></script></head>
<body id="nation" class="amny ">
<header id="masthead" role="banner" v="n194-6">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>54&deg;</em>
         </span>
       <time datetime="2019-05-01">5/1/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>54&deg;</em>
         </span>
       <time datetime="2019-05-01">5/1/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  										    			  	      			 		    	                                                                    		<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
          			      <h1>Early childhood education providers call for equal pay as pre-K programs grow</h1>
          <p>Teachers at community-based organizations want to eliminate the pay gap that exists with public school educators. </p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.30515158.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Early childhood education providers rallied at City Hall" width="768" height="431" />
            <p class="caption">
	  Early childhood education providers rallied at City Hall on March 20 to call for salary&nbsp;parity.&nbsp;       Photo Credit: United Neighborhood Houses     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Nicole Brown</strong>         	<a href="mailto:nicole.brown@amny.com?subject=newsday.com">nicole.brown@amny.com</a>    
  			<a href="https://twitter.com/ncb417" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @ncb417 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-05-01T16:47:42-05:00">Updated May 1, 2019 4:47 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2Vefc2c"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
																  						    		    		    				<p>As the city works to offer pre-K classes to all children, a coalition of early childhood education providers is calling for pay equality between their staffs and public school teachers.</p>
																															        				  <p>Community-based organizations, such as settlement houses and other social service groups, educate thousands of children across the five boroughs&nbsp;as part of Mayor Bill de Blasio’s flagship pre-K initiatives.</p>
				    																										        				  <p>“The city relies on our sector to provide pre-K classrooms,” said Susan Stamler, executive director of United Neighborhood Houses, which includes 40 settlement houses in the city. “Sixty percent of programs currently serving 4-year-olds are taking place in community-based settings.”</p>
				    																										          		        				  <p>Though these community groups are independent from the city, the programs they offer are largely funded by city contracts.</p>
				    																								        	<div class="teadsAd"></div>
        		        				  <p>“The way that [the city]&nbsp;contracts with settlement houses and other community-based organizations only allows them to pay salaries that are much lower than the salary you’d get doing the same job in a public school,” said Gregory Brender, UNH’s policy analyst.&nbsp;</p>
				    																				    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30515154.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Mayor Bill de Blasio has touted his administration's" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30515154.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Mayor Bill de Blasio has touted his administration's" width="768" height="431" />
			<figcaption class="caption">Mayor Bill de Blasio has touted his administration's commitment to offer pre-K education to every child in the city. Photo Credit: Getty Images/Susan Watts-Pool</figcaption>
				</figure>
		</aside>
	</div>
																					        				  <p>On average, a starting salary for teachers in settlement houses is about $34,000, while the average starting salary for a public school teacher is about $56,700, according to <a href="https://drive.google.com/file/d/1usWPDCXS0jvaI0wtqiL5yndF-5PrhEiv/view" target="_self">a report</a> released by UNH in March.</p>
				    																												    <p>Because of the pay gap, many of the organizations see a high turnover of staff and lose teachers to Department of Education jobs.</p>
			      		<aside>
      					              	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <label for="userContact">Get the Top Stories newsletter</label>
	  	  <p>Editors' picks of our best stories, right to your inbox.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_singlestory_special" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="9fadbc728bc1195991b4f7420226e59b999e3895" />
		  <input type="hidden" name="confirmationEmail" value="The Top Stories newsletter confirmation 0319" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
      		</aside>
      		        																										        				  <p>“We can’t blame them because it’s such a big salary difference,” said Mary Cheng, director of childhood development services at the Chinese-American Planning Council, Inc., which has six centers that offer early childhood education to more than 300 students.&nbsp;</p>
				    																										        				  <p>Teachers often complete study programs with the Chinese-American Planning Council, but leave when they are certified, Cheng said.&nbsp;</p>
				    																										        				  <p>“We’re just not able to retain those qualified staff members, and what that impacts is really the quality of care that children are getting,” she said.</p>
				    																										  				        				  <p>The lack of salary parity has been an issue for years, but has come up recently because the de Blasio administration is restructuring the early education system so that contracts for all programs, for children from birth to 5 years old, are managed by the DOE. Currently, the Administration for Children’s Services oversees contracts for some programs.</p>
				    																										        				  <p>Providers responding to governmental&nbsp;requests for proposals (RFP) will be awarded contracts, but in <a href="https://drive.google.com/file/d/1kD3zRCdwZ4yEeELWqMU9Ew5LhxBy8rr6/view" target="_self">a letter to the mayor</a> on April 25, dozens of community-based organizations said the new RFPs do not address the issue of salary parity. They called on de Blasio to withdraw the RFPs and start over.</p>
				    																										        				  <p>“The RFPs advanced by the Department of Education&nbsp;starve the early education system of sorely needed investments,” they wrote.</p>
				    																										        				  <p>When reached for comment, the mayor’s office pointed to what de Blasio&nbsp;said when he <a href="https://www1.nyc.gov/office-of-the-mayor/news/219-19/transcript-mayor-de-blasio-releases-executive-budget-fiscal-year-2020" target="_self">released his budget</a> on April 25.</p>
				    																										        				  <p>“We want to find ways to help them. We are in constant discussion,” he said when asked about pre-K providers threatening to strike. “We are in dialogue and we are trying to get to a long-term outcome that could work for everybody.”</p>
				    																											    		<div id="rlm_2_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30515155.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Advocates for salary parity rallied at City Hall" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30515155.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Advocates for salary parity rallied at City Hall" width="768" height="431" />
			<figcaption class="caption">Advocates for salary parity rallied at City Hall on March 20. Photo Credit: United Neighborhood Houses</figcaption>
				</figure>
		</aside>
	</div>
														        				  <p>A strike <a href="https://www.chalkbeat.org/posts/ny/2019/04/30/in-a-last-minute-reversal-union-representing-thousands-of-nyc-pre-k-teachers-calls-off-strike-for-now/" target="_self">was called off</a> on April 30, with city and pre-K&nbsp;union representatives agreeing to meet next week.</p>
				    																										        				  <p>In <a href="https://medium.com/@NYCMayorsOffice/doing-right-by-pre-k-teachers-a5eb4fdc7b4e" target="_self">an op-ed article in Medium</a> on April 3, Jaclyn Rothenberg, the former first deputy press secretary for de Blasio, said the administration has increased pay for teachers at community-based organizations “substantially.”</p>
				    																										        				  <p>“One of our first actions was to increase starting salaries at community-based organizations by roughly $10,000,” she wrote, but she added that the administration knows “there’s still more work to be done.”</p>
				    																							                                                                        
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.15522118.1513717322!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Nicole Brown" width="88" height="104" /></span> 	  <div>
	     <strong>By Nicole Brown</strong> 	    	    	<a href="mailto:nicole.brown@amny.com?subject=newsday.com">nicole.brown@amny.com</a>	    	  				<a href="https://twitter.com/ncb417" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @ncb417 			 </a>
			  </div>
	   <p>Nicole Brown is the Internet News Manager at amNY.com, covering local news since 2016. She has written for MSNBC.com and was editor-in-chief of NYU’s Washington Square News.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2Vefc2c"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/politics/may-day-protests-nyc-1.30433569">Trump, Wall Street, colleges targeted for May Day protests</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/transit/nyc-5-boro-bike-tour-street-closures-in-manhattan-queens-brooklyn-bronx-staten-island-1.13554473">How to avoid the traffic mess that is the 5 Boro Bike Tour</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/cop-hits-woman-arrest-queens-1.30445635">Video shows cop hitting woman during arrest in Queens</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/brooklyn-teen-stabbed-1.30458994">Mom, son arrested in fatal stabbing of teen in Midwood: Cops</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/synagogue-shooting-training-1.30475217">Nonprofit trains synagogues how to respond to a mass shooting</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top News stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/brooklyn-teen-stabbed-1.30458994">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30458995.1556741998!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A 17-year-old boy was fatally stabbed on a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30458995.1556741998!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="A 17-year-old boy was fatally stabbed on a" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/brooklyn-teen-stabbed-1.30458994">
		              <strong>Mom, son arrested in fatal stabbing of teen in Midwood: Cops</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/justice-for-junior-killers-1.29676267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29676273.1556740699!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Lesandro "Junior" Guzman-Feliz was killed outside a bodega" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29676273.1556740699!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Lesandro "Junior" Guzman-Feliz was killed outside a bodega" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/justice-for-junior-killers-1.29676267">
		              <strong>Who killed 'Junior'? Murder suspects to face justice</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/synagogue-shooting-training-1.30475217">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30475218.1556728112!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Congregants of a synagogue learn how to stop" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30475218.1556728112!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Congregants of a synagogue learn how to stop" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/synagogue-shooting-training-1.30475217">
		              <strong>Nonprofit trains synagogues how to respond to a mass shooting</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/politics/may-day-protests-nyc-1.30433569">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30433570.1556713554!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="May Day protesters march at a Manhattan protest" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30433570.1556713554!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="May Day protesters march at a Manhattan protest" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/politics/may-day-protests-nyc-1.30433569">
		              <strong>Trump, Wall Street, colleges targeted for May Day protests</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/oxycodone-overdose-manhattan-doctor-1.30480375">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30468724.1556648104!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Dr. Martin Tesher, outside Brooklyn federal court in" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30468724.1556648104!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Dr. Martin Tesher, outside Brooklyn federal court in" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/oxycodone-overdose-manhattan-doctor-1.30480375">
		              <strong>Doc who illegally prescribed oxy gets 20 years in prison</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/news/cop-hits-woman-arrest-queens-1.30445635">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30445636.1556636092!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A police officer was captured on cellphone video" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30445636.1556636092!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="A police officer was captured on cellphone video" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/news/cop-hits-woman-arrest-queens-1.30445635">
		              <strong>Video shows cop hitting woman during arrest in Queens</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/active-shooter-training-synagogue-1.30471133">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30473166.1556654742!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Congregants of a synagogue learned how to stop" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30473166.1556654742!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Congregants of a synagogue learned how to stop" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/active-shooter-training-synagogue-1.30471133"><strong>Synagogue congregants learn how to take down an active shooter</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/old-photos-inwood-1.30442643">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30442650.1556636432!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A partially-painted Columbia &quot;C&quot; is visible in this" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30442650.1556636432!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A partially-painted Columbia &quot;C&quot; is visible in this" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/old-photos-inwood-1.30442643"><strong>See past and present photos of Inwood</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/firefighters-marine-funeral-1.30291828">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30292121.1556298331!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Firefighters lined Fifth Avenue Friday morning for the funeral of" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30292121.1556298331!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Firefighters lined Fifth Avenue Friday morning for the funeral of" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/firefighters-marine-funeral-1.30291828"><strong>Fellow firefighters gather for funeral of Marine Christopher Slutman</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30222756.1556210588!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Former Vice President Joe Biden launched a bid" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30222756.1556210588!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Former Vice President Joe Biden launched a bid" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267"><strong>Biden announces 2020 presidential bid</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/entertainment/aoc-knock-down-the-house-1.30159880">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30161572.1556061063!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt=""Knock Down The House," about grassroots campaigns in" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30161572.1556061063!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt=""Knock Down The House," about grassroots campaigns in" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/entertainment/aoc-knock-down-the-house-1.30159880"><strong>AOC among 4 women featured in political doc coming to Netflix</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/easter-parade-nyc-bonnet-festival-1.30088450">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30091290.1555884364!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Participants strolled along Sunday on Fifth Avenue in" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30091290.1555884364!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Participants strolled along Sunday on Fifth Avenue in" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/easter-parade-nyc-bonnet-festival-1.30088450"><strong>Easter parade and bonnet festival in NYC</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n194-6"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.30515153&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.30515153&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"Early childhood education providers call for equal pay as pre-K programs grow - am New York:News","server":"am new york","sitesection":"news","sitesubsection":"news","sitesubsection2":"news","sitesubsection3":"news","sitesubsection4":"news","contenttitle":"Early childhood education providers call for equal pay as pre-K programs grow","contentitemid":"1.30515153","contentsource":"amny","hier":"am New York:News","categories":"local,politics,source,amny","omnicode":"","section":"news","author":"Nicole Brown","pubdate":"1556743662064","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/nyc-pre-k-teacher-pay-1.30515153",
    "headline": "Pre-K educators demand same pay as DOE&nbsp;teachers",
    "datePublished": "2019-05-01T16:17:35-05:00",
    "dateModified": "2019-05-01T16:47:43-05:00",
    "description": "Teachers at community-based organizations want to eliminate the pay gap that exists with public school educators.&nbsp;",
    "author": {
    "@type": "Person",
    "name": "Nicole Brown"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.30515158.1556743662!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=1811882755';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
