<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Joe Judge staying on as Giants coach: reports | amNewYork</title>
<meta name="description" content="Despite two horrendous seasons, Joe Judge is staying on as New York Giants head coach, according to multiple reports on Monday. "/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Judge staying on as Giants coach: reports | amNewYork" />
<meta property="og:description" content="Despite two horrendous seasons, Joe Judge is staying on as New York Giants head coach, according to multiple reports on Monday. " />
<meta property="og:url" content="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Giants" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Joe Judge Giants NFL head coach firings" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Joe Judge staying on as Giants coach: reports | amNewYork" />
<meta name="twitter:description" content="Despite two horrendous seasons, Joe Judge is staying on as New York Giants head coach, according to multiple reports on Monday. " />
<meta name="twitter:creator" content="@JoePantorno" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1200x800.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-scaled.jpg","width":"2560","height":"1706","caption":"Joe Judge Giants NFL head coach firings","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/joe-pantorno/","name":"Joe Pantorno","url":"https://www.amny.com/author/joe-pantorno/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Joe Pantorno","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/JoePantorno"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/#webpage","url":"https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/","name":"Joe Judge staying on as Giants coach: reports | amNewYork","datePublished":"2022-01-10T12:52:41-05:00","dateModified":"2022-01-10T12:52:41-05:00","author":{"@id":"https://www.amny.com/author/joe-pantorno/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Joe Judge staying on as Giants coach: reports | amNewYork","keywords":"Joe Judge,joe judge giants,Giants,John Mara","datePublished":"2022-01-10T12:52:41-05:00","dateModified":"2022-01-10T12:52:41-05:00","author":{"@id":"https://www.amny.com/author/joe-pantorno/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Despite two horrendous seasons, Joe Judge is staying on as New York Giants head coach, according to multiple reports on Monday.\u00a0","name":"Joe Judge staying on as Giants coach: reports | amNewYork","@id":"https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/amp/" /><meta name="generator" content="AMP for WP 1.0.77.13"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.a9a0e9caf7fb70b48f2a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1544px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1725px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1437px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1618px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1330px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1511px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1223px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1404px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1116px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1297px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1009px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1190px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:902px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1083px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:795px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:976px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:688px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:869px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:581px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:762px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.ea390d416c72743cfc8b.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"01.10.22.18.13","pico_context":"gadget","post_id":"137562271","post_type":"post","post_title":"Joe Judge staying on as Giants coach: reports","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","sc_tag","flags","districts","thirstylink-category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports","football","giants"],"post_tag":["giants","nfl","sports"],"author":["joe pantorno"]},"resource_ref":"name=joe-judge-staying-on-as-giants-coach-reports&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.10.22.18.13' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137562271" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fjoe-judge-staying-on-as-giants-coach-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fjoe-judge-staying-on-as-giants-coach-reports%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","football","sports","giants","football","sports","giants","nfl","sports","post-137562271"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137562271 single-format-standard singular theme-child-schnepstheme-amny joe-judge-staying-on-as-giants-coach-reports">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/"
			data-article-tags="Sports"    
			data-post-id="137562271"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/01/amnymetro-january-10-2022-551x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/sports/">All Sports</a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ ">NY Sports Betting Apps</a></li>
				  					  <li><a href="/sports-betting/draftkings-sportsbook-ny-a-sports-betting-app-powerhouse-awaits/">DraftKings Sportsbook NY</a></li>
				  					  <li><a href="/sports-betting/fanduel-sportsbook-ny-the-best-sports-betting-app-is-coming/">FanDuel Sportsbook NY</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-6">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-5">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/">All Sports</a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ ">NY Sports Betting Apps</a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings-sportsbook-ny-a-sports-betting-app-powerhouse-awaits/">DraftKings Sportsbook NY</a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel-sportsbook-ny-the-best-sports-betting-app-is-coming/">FanDuel Sportsbook NY</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137562271" class="post-137562271 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-football category-giants tag-giants tag-nfl tag-sports">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-giants">
			<a href="https://www.amny.com/sports/football/giants/">Giants</a>
			</div>
		                    
                    <h1 class="article-title">Joe Judge staying on as Giants coach: reports</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/joe-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137562271" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-10T12:52:41-05:00">January 10, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1200x800.jpg" class="crop-center wp-post-image" alt="Joe Judge Giants NFL head coach firings" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-1600x1066.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Giants head coach Joe Judge</div>	<div class="image-credit">Jon Durr-USA TODAY Sports</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/"></div><div id="pico"><p>Despite two horrendous seasons, Joe Judge is staying on as New York Giants head coach, according to multiple reports on Monday. </p>
<p>Just one day after concluding one of the worst seasons in franchise history with a 22-7 loss to the Washington Football Team to finish with a 4-13 record, Judge was back at team facilities on what is usually labeled &#8220;Black Monday&#8221; given the number of head-coach firings that come down the line. </p>
<p>Judge was believed to be in line for such a fate after going 9-23 over his first two seasons with the team, especially given how his team performed with little life down the stretch. </p>
<p>The Giants finished the 2021 season on a six-game losing streak that was exacerbated by an inept offense and conservative, questionable play-calling from Judge.</p><div class='s2nPlayer k-V0QuR7AD' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=V0QuR7AD&cid=11914&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

<p>After Daniel Jones went down with a season-ending neck injury after a Week 12 win over the Philadelphia Eagles, the Giants lost each of their last six games of the season by double-digits while averaging just 9.3 points per game with Mike Glennon and Jake Fromm taking snaps under center. </p>
<p>Judge certainly didn&#8217;t help the lack of competitive spirit, which was made clear during Sunday&#8217;s loss to Washington when he called two consecutive quarterback sneaks for Fromm on a 2nd-&amp;-11 and 3rd-&amp;-9 while deep in Giants territory. </p>
<p>While Judge becomes the first coach in the franchise&#8217;s 97-year history to lose 13 games in a season, it seems that co-owner John Mara is more than willing to give him another opportunity to turn the Giants around with a new general manager in place. </p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/amrush/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/04/am-rush-384x384.png" class="crop-center no-crop attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2021/11/28/new-york-citys-status-as-a-melting-pot-is-most-on-display-within-its-caribbean-neighborhoods/">New York City’s Status as a Melting Pot is Most on Display within its Caribbean <span class="lgwd">Neighborhoods</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/amrush/">amRUSH</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-137562271-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/CARIBBEAN-NYC-FINAL-MIX-v1.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/CARIBBEAN-NYC-FINAL-MIX-v1.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/CARIBBEAN-NYC-FINAL-MIX-v1.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/amrush/feed"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/amrush/id1506963288"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/5t4lOBScqgZFEKfqYo0mfw"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/amrush"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/d2c25b09-7c7c-4f31-901c-3c63ff99df2a/amRUSH"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/?feed=aHR0cHM6Ly9wb2RjYXN0cy5zY2huZXBzbWVkaWEuY29tL3BvZGNhc3QvYW1ydXNoL2ZlZWQv"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p>Dave Gettleman, the man responsible for building this incompetent version of the Giants, somehow is leaving a team that finished 3-13 in 2017 in worse shape. A failure to build quintessential aspects that were atop his to-do list upon his arrival before the 2018 season, such as building the offensive line, has seen the Giants go 19-46 during his four-year tenure as general manager. </p>
<p>Gettleman is leaving the Giants this offseason, though the semantics of his departure — whether it really is retirement or if he&#8217;s being forced out — does not matter. </p>
<p>As early as Dec. 26, just hours before kick-off of their Week 16 game against the Eagles reports came down that <a href="https://www.amny.com/sports/giants-to-bring-back-joe-judge-daniel-jones-in-2022-report/">Mara was going to bring Judge back</a>, indicating that the final three games of the season didn&#8217;t matter much, anyway.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>It showed. The Giants were trounced 34-10 by the Eagles before an embarrassing 29-3 Week 17 showing in Chicago against the Bears. In their last three games of the season, the Giants scored 20 points.</p>
<p>There might still be a chance, however, that Judge could be shown the door. According to NFL Network&#8217;s <a href="https://twitter.com/MikeGarafolo/status/1480591599017025543" target="_blank" rel="noopener">Mike Garafolo</a>, this is a process that could take a few days before an official announcement — similarly to the case of Tom Coughlin in 2006 when he was brought back by the team. </p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/joe-pantorno/">Joe Pantorno</a></h4>
		<p>Pantorno joined amNewYork Metro as sports editor in January of 2020 after two years at the same position with Metro New York. He covers all eight major professional sports teams in the Big Apple, most notably the Mets and Islanders.

His previous stops include Bleacher Report while his work has been featured in the New York Post, Newsday, and Yahoo! Sports.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:joseph.pantorno@metro.us"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137562271"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/01/06/we-are-hiring-great-potential-full-or-part-time/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Major Homes Corp</span><span class="job-title">We Are Hiring! Great Potential Full or Part-Time.</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/12/22/educational-associate-elementary-birth-2nd-grade-ny/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Excellence Community Schools</span><span class="job-title">Educational Associate — Elementary Birth &#8211; 2nd Grade (NY)</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2021/12/12/senior-director-of-programs/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Rocking the Boat, Inc.</span><span class="job-title">Senior Director of Programs</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/east-harlem-hit-and-run-leaves-scooter-driver-critically-injured-nypd/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/nypd-23rd-precinct-hit-and-run-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/east-harlem-hit-and-run-leaves-scooter-driver-critically-injured-nypd/">East Harlem <span class="lgwd">hit-and-run</span> leaves scooter driver critically injured: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/protest-uft-headquarters-threat-covid-19-classrooms/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-03T194552Z_1_LYNXMPEHB20YU_RTROPTP_4_HEALTH-CORONAVIRUS-USA-CHILDREN-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/protest-uft-headquarters-threat-covid-19-classrooms/">Group to hold protest outside UFT <span class="lgwd">headquarters</span> to emphasize the threat COVID-19 poses in classrooms</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/three-in-custody-after-man-was-found-shot-in-car-parked-in-the-bronx/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/10/GettyImages-1224548887-1536x1024-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/three-in-custody-after-man-was-found-shot-in-car-parked-in-the-bronx/">Three in custody after man was found shot in car parked in the Bronx</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/black-owned-development-groups-to-begin-repairs-on-harlem-housing-development-in-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/01_Fred-Sam-Existing-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/01_Fred-Sam-Existing-192x192.jpg 192w, https://www.amny.com/wp-content/uploads/2022/01/01_Fred-Sam-Existing-384x384.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/black-owned-development-groups-to-begin-repairs-on-harlem-housing-development-in-2023/"><span class="lgwd">Black-owned</span> <span class="lgwd">development</span> groups to begin repairs on Harlem housing <span class="lgwd">development</span> in 2023</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-york-city-bodega-grocery-delivery-apps/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/1B2A0499-copy-2-Copy-copy-re-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-york-city-bodega-grocery-delivery-apps/">Save the New York City bodega from losing out to grocery delivery apps, pols say at Lower East Side rally</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/giants-gm-dave-gettleman-announces-retirement/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2022-01-09T174039Z_835557274_MT1USATODAY17477534_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Dave Gettleman Giants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/giants-gm-dave-gettleman-announces-retirement/">Giants GM Dave Gettleman announces retirement after 4 miserable seasons</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2022-01-02T222209Z_642694746_MT1USATODAY17444011_RTRMADP_3_NFL-NEW-YORK-GIANTS-AT-CHICAGO-BEARS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Joe Judge Giants NFL head coach firings" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/joe-judge-staying-on-as-giants-coach-reports/">Joe Judge staying on as Giants coach: reports</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/nets-gameday-brooklyn-looks-to-close-out-la-trip-with-win-over-clippers/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-1200x911-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/brooklyn-nets-trail-blazers-1-10-game-preview/">Nets Gameday: Brooklyn heads west to complete <span class="lgwd">back-to-back</span> set</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-ny-promo-code-5-200-college-football/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/MicrosoftTeams-image-114-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="draftkings ny promo code" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-ny-promo-code-5-200-college-football/">DraftKings NY promo code rolls out 40-1 Odds bonus for college football <span class="lgwd">championship</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/rachel-balkovec-manage-yankees-minor-league/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/06/yankees_hat-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Yankees Rachel Balkovec" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/rachel-balkovec-manage-yankees-minor-league/">Rachel Balkovec to make history, manage Yankees <span class="lgwd">minor-league</span> affiliate</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-jan-7-9-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/01/GettyImages-1288717948-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-jan-7-9-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Jan. 7-9</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/times-square-new-years-eve-ball-drop-entertainment/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/2021-12-23T225602Z_1_LYNXMPEHBM0XN_RTROPTP_4_HEALTH-CORONAVIRUS-NEW-YORK-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/times-square-new-years-eve-ball-drop-entertainment/">Ringing in 2022: Check out the lineup for the Times Square New Year&#8217;s Eve ball drop</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/11/GettyImages-635936066-900x576-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/here-are-8-things-to-do-around-new-york-city-dec-23-30/">Here are 8 things to do around New York City, Dec. 23-30</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/new-walt-disney-exhibition-opens-at-the-met/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/DP-22829-016-900x712-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/new-walt-disney-exhibition-opens-at-the-met/">New Walt Disney exhibition opens at The Met</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/2022-numerals-arrive-in-times-square/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/12/8B7A5120-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/2022-numerals-arrive-in-times-square/">Counting down to the New Year: 2022 numerals arrive in Times Square</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/giants-guard-shane-lemieux-undergoes-season-ending-knee-surgery/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Shane Lemieux Giants" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/2020-09-03T195501Z_1019623766_NOCID_RTRMADP_3_NFL-NEW-YORK-GIANTS-BLUE-WHITE-SCRIMMAGE-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/giants-guard-shane-lemieux-undergoes-season-ending-knee-surgery/">Giants&#8217; Shane Lemieux undergoes <span class="lgwd">season-ending</span> knee surgery, O-Line scrambles ahead of Falcons showdown</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/football/giants-2021-schedule-breakdown-record-prediction/"><img width="700" height="466" src="https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-700x466.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="James Bradberry Giants schedule" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-700x466.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-1200x799.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-1536x1023.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-900x599.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/2020-10-18T183411Z_1106414941_NOCID_RTRMADP_3_NFL-WASHINGTON-FOOTBALL-TEAM-AT-NEW-YORK-GIANTS-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/football/giants-2021-schedule-breakdown-record-prediction/">Giants 2021 schedule breakdown, record prediction</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/giants-2021-season-preview-roster-breakdown/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Daniel Jones Giants preview" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-08-29T232847Z_236883721_MT1USATODAY16650736_RTRMADP_3_NFL-NEW-ENGLAND-PATRIOTS-AT-NEW-YORK-GIANTS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/giants-2021-season-preview-roster-breakdown/">Giants 2021 season preview, roster breakdown</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/2021-nfl-predictions-super-bowl-lvi-winner-mvp-more/"><img width="700" height="457" src="https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-700x457.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Josh Allen Bills Super Bowl NFL predictions" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-700x457.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-1200x783.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-768x501.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-1536x1002.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-384x251.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-900x587.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS-1600x1044.jpg 1600w, https://www.amny.com/wp-content/uploads/2021/09/2021-01-25T015903Z_729906179_MT1USATODAY15479614_RTRMADP_3_NFL-AFC-CHAMPIONSHIP-GAME-BUFFALO-BILLS-AT-KANSAS-CITY-CHIEFS.jpg 1675w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/2021-nfl-predictions-super-bowl-lvi-winner-mvp-more/">2021 NFL <span class="lgwd">predictions:</span> Super Bowl LVI winner, MVP, more</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/brooklyn-nets-trail-blazers-1-10-game-preview/"><img width="700" height="532" src="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-700x532.jpg" class="crop-top wp-post-image" alt="Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-700x532.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-1200x911.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-768x583.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-1536x1167.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-384x292.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-900x684.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/01/2021-11-11T024458Z_1819375872_MT1USATODAY17134483_RTRMADP_3_NBA-BROOKLYN-NETS-AT-ORLANDO-MAGIC-1600x1215.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/brooklyn-nets-trail-blazers-1-10-game-preview/">Nets Gameday: Brooklyn heads west to complete <span class="titend">back-to-back set</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/01/queens-lawmaker-appointed-to-assembly-health-committee/"><img width="700" height="525" src="https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas-700x525.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas-700x525.jpg 700w, https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas-768x576.jpg 768w, https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas-384x288.jpg 384w, https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas-900x675.jpg 900w, https://qns.com/wp-content/uploads/2022/01/gonzalez-rojas.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/01/queens-lawmaker-appointed-to-assembly-health-committee/">Queens lawmaker appointed to Assembly <span class="titend">Health Committee</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/central-brooklyn-pol-diana-richardson-named-deputy-bp-by-reynoso/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/01/richardson-gap-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/central-brooklyn-pol-diana-richardson-named-deputy-bp-by-reynoso/"><span class="lgwd">Assemblymember</span> Diana Richardson named Deputy Borough <span class="titend">President</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/duo-steal-8k-in-hunts-point-armed-robbery/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1-900x600.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2022/01/GettyImages-1185364093-1-1024x683-1-1.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/duo-steal-8k-in-hunts-point-armed-robbery/">Duo steal $8K in Hunts Point <span class="titend">armed robbery</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8589751fe5", post_id : 137562271 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"b3df232288"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.2' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.2' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137562271","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.2' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.2edca3a7.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.f2f3d11d.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
