<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork</title>
<meta name="description" content="New York Mets ace Max Scherzer could take the mound in the big leagues as soon as Sunday down in Miami against the Marlins, according to a report from Jon"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork" />
<meta property="og:description" content="New York Mets ace Max Scherzer could take the mound in the big leagues as soon as Sunday down in Miami against the Marlins, according to a report from Jon" />
<meta property="og:url" content="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="Max Scherzer" />
<meta property="article:tag" content="Mets" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="Sports" />
<meta property="article:section" content="Baseball" />
<meta property="og:updated_time" content="2022-06-20T11:22:53-04:00" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Max Scherzer injury update Mets" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-20T10:58:01-04:00" />
<meta property="article:modified_time" content="2022-06-20T11:22:53-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork" />
<meta name="twitter:description" content="New York Mets ace Max Scherzer could take the mound in the big leagues as soon as Sunday down in Miami against the Marlins, according to a report from Jon" />
<meta name="twitter:creator" content="@JoePantorno" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-scaled.jpg","width":"2560","height":"1440","caption":"Max Scherzer injury update Mets","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/joe-pantorno/","name":"Joe Pantorno","url":"https://www.amny.com/author/joe-pantorno/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Joe Pantorno","inLanguage":"en-US"},"sameAs":["https://twitter.com/https://twitter.com/JoePantorno"],"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/#webpage","url":"https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/","name":"Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork","datePublished":"2022-06-20T10:58:01-04:00","dateModified":"2022-06-20T11:22:53-04:00","author":{"@id":"https://www.amny.com/author/joe-pantorno/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork","keywords":"Max Scherzer,Max Scherzer update,Max Scherzer injury,Mets","datePublished":"2022-06-20T10:58:01-04:00","dateModified":"2022-06-20T11:22:53-04:00","author":{"@id":"https://www.amny.com/author/joe-pantorno/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"New York Mets ace Max Scherzer could take the mound in the big leagues as soon as Sunday down in Miami against the Marlins, according to a report from Jon","name":"Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected | amNewYork","@id":"https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.52' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='nyuj-schneps-styles-css'  href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.8b953351998f559d33c5.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1753px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1934px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1637px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1818px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1521px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1702px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1405px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1586px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1289px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1470px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1173px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1354px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1057px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1238px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:941px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1122px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:825px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1006px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:709px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:890px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.ea45537ee70c41785c58.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads.quads_ad_container { display: grid; grid-template-columns: auto; grid-gap: 10px; padding: 10px; }
    .grid_image{animation: fadeIn 0.5s;-webkit-animation: fadeIn 0.5s;-moz-animation: fadeIn 0.5s;
        -o-animation: fadeIn 0.5s;-ms-animation: fadeIn 0.5s;}
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
    .quads-text-around-ad-label-text_around_left {
        width: 50%;
        float: left;
    }
    .quads-text-around-ad-label-text_around_right {
        width: 50%;
        float: right;
    }
    .quads-popupad {
        position: absolute;
        top: 0%;
        left: 0%;
        width: 100%;
        height: 2000px;
        background-color: rgba(0,0,0,0.6);
        z-index: 999;
    }
    .quads.quads_ad_containerr {
        position: sticky;
        top: 40%;
        left: 36%;
        width: 30em;
    }
    #btn_close{
		background-color: #fff;
		width: 25px;
		height: 25px;
		text-align: center;
		line-height: 22px;
		position: absolute;
		right: -10px;
		top: -10px;
		cursor: pointer;
		transition: all 0.5s ease;
		border-radius: 50%;
	}
    @media screen and (max-width: 480px) {
        .quads.quads_ad_containerr {
            left: 9%;
            width: 19em;
        }
    }
    .quads_click_impression { display: none;}
</style>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"06.20.22.15.58","pico_context":"gadget","post_id":"137582315","post_type":"post","post_title":"Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["baseball","mets","sports"],"post_tag":["max scherzer","mets","mlb","sports"],"author":["joe pantorno"]},"resource_ref":"name=max-scherzer-update-mets-sunday-marlins&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.20.22.15.58' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137582315" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fmax-scherzer-update-mets-sunday-marlins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fmax-scherzer-update-mets-sunday-marlins%2F&#038;format=xml" />
<script>window.emp_tag = 'max-scherzer,mets,mlb,sports';</script><script>window.abkw = 'baseball,mets,sports';</script><style>#placement_551839_0_i{width:100%;margin:0 auto;}#placement_551841_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="alternate" type="application/feed+json" title="amNewYork &raquo; JSON Feed" href="https://www.amny.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="amNewYork &raquo; Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected Comments Feed" href="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/feed/json/" />
 <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6749561928889346",
                  enable_page_level_ads: true
                  }); 
                 </script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                    <script>
                 window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                  googletag.defineSlot('/1048906/AMNY-AMP-300x250-/', [300, 250], 'wp_quads_dfp_137562904')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562903')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562900')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-3/', [300, 250], 'wp_quads_dfp_137562899')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-2/', [300, 250], 'wp_quads_dfp_137562898')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-1/', [300, 250], 'wp_quads_dfp_137562896')
             .addService(googletag.pubads()); 
                    googletag.pubads().enableSingleRequest();
                    googletag.enableServices();
                  });
             </script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["baseball","sports","mets","baseball","sports","sports","max-scherzer","mets","mlb","sports","post-137582315"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137582315 single-format-standard singular theme-child-schnepstheme-amny max-scherzer-update-mets-sunday-marlins">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/"
			data-article-tags="Baseball"    
			data-post-id="137582315"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/06/amnymetro-june-20-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://tailgatesports.com/"><span class="alt">Tailgate Sports</span></a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
				  					  <li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="https://tailgatesports.com/"><span class="alt">Tailgate Sports</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-137582315" class="post-137582315 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-mets category-sports tag-max-scherzer tag-mets tag-mlb tag-sports">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-mets">
			<a href="https://www.amny.com/sports/baseball/mets/">Mets</a>
			</div>
		                    
                    <h1 class="article-title">Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/joe-pantorno/" title="Posts by Joe Pantorno" class="author url fn" rel="author">Joe Pantorno</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137582315" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/" rel="bookmark"><time class="entry-date published updated" datetime="2022-06-20T10:58:01-04:00">June 20, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="675" src="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg" class="crop-center wp-post-image" alt="Max Scherzer injury update Mets" srcset="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-700x394.jpg 700w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-768x432.jpg 768w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1536x864.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-2048x1152.jpg 2048w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-384x216.jpg 384w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-900x506.jpg 900w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1600x900.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" title="Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected 1">			</div>
	<div class="image-caption">Max Scherzer (AP Photo/Frank Franklin II)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/"></div><div id="pico"><p>New York Mets ace Max Scherzer could take the mound in the big leagues as soon as Sunday down in Miami against the Marlins, according to a report from <a href="https://nypost.com/2022/06/19/max-scherzer-could-make-mets-return-as-early-as-next-week/" target="_blank" rel="noopener">Jon Heyman</a>. </p>
<p>Of course, this is contingent on how his rehab start, scheduled for Tuesday for the Double-A Binghamton Rumble Ponies, goes as he works his way back from a strained left oblique suffered on May 18. </p><div id="emp-ba1b4" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-ba1b4').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551839 = rnd;
                            var plc551839 = window.plc551839 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551839;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551839+';place='+(plc551839++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p>Scherzer pitched a three-inning, 50-pitch simulated game on Thursday and said that <a href="https://www.amny.com/sports/max-scherzer-injury-update-sim-game-rehab/">everything went well</a> — opening the door for the next big step which is his rehab start. He&#8217;ll be working with catcher James McCann in Binghamton, who is rehabbing from wrist surgery.</p><div class='s2nPlayer k-V0QuR7AD' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=V0QuR7AD&cid=11914&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

<p>In an ideal world for the Mets, Scherzer will need just the one rehab start that he&#8217;s been hoping for all this time. However, the intricacies that come with an oblique injury will always provide just a bit of hesitation.</p>
<p>“It’s too hard to speculate because you hit the next level, you might stress it too much,” he said on Thursday. “You don’t want to start thinking farther ahead than what you can. This is a tricky injury. I’d love to tell you I can do one rehab start and I’ll feel great and come back. I’d love to do that.</p>
<p>“Is it possible? Yes. But the reality is I could very easily have a rehab start, have it be tight, and when I actually do it again before I’m in a big-league game. Very aware of working back through this injury and really focused on not having a setback.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<figure id="attachment_137580773" aria-describedby="caption-attachment-137580773" style="max-width: 2560px" class="wp-caption aligncenter"><a href="https://www.amny.com/sports/max-scherzer-injury-update-mets-6-9-22/attachment/cardinals-mets-baseball-2/" rel="attachment wp-att-137580773"><img loading="lazy" class="size-full wp-image-137580773" src="https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-scaled.jpg" alt="Max Scherzer Mets" width="2560" height="1707" srcset="https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-scaled.jpg 2560w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081906941-1-1600x1067.jpg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" title="Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected 2"></a><figcaption id="caption-attachment-137580773" class="wp-caption-text"><em><span class="image-caption">New York Mets starting pitcher Max Scherzer talks to teammates during the sixth inning of a baseball game against the St. Louis Cardinals Wednesday, May 18, 2022, in New York. (AP Photo/Frank Franklin II)</span></em></figcaption></figure>
<p>If Scherzer can get back to the Mets after his one rehab start, it would be earlier than the originally perceived six-to-eight-week timeline prescribed to him after suffering the injury. Saturday marked the one-month point of his absence. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>His return wouldn&#8217;t come a moment too soon, either. While Jacob deGrom still continues working his way back from a stress reaction in his right scapula, the Mets also lost Tylor Megill for four weeks after suffering a right shoulder strain on Thursday against the Milwaukee Brewers.</p>
<h4><em>For more Mets coverage like this Max Scherzer update, visit <a href="https://www.amny.com/sports/baseball/mets/">AMNY.com</a></em></h4>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://www.amny.com/author/joe-pantorno/">Joe Pantorno</a></h4>
		<p>Pantorno joined amNewYork Metro as sports editor in January of 2020 after two years at the same position with Metro New York. He covers all eight major professional sports teams in the Big Apple, most notably the Mets and Islanders.

His previous stops include Bleacher Report while his work has been featured in the New York Post, Newsday, and Yahoo! Sports.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="mailto:joseph.pantorno@metro.us"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/JoePantorno"><i class="fab fa-twitter"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137582315"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/05/25/restaurant-staff-3/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Leon 1909</span><span class="job-title">Restaurant staff</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/06/10/finish-carpenter/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>A&E Millwork Ltd.</span><span class="job-title">Finish Carpenter</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/05/27/line-cook-5/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Alicart restaurant Group</span><span class="job-title">Line Cook</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-news" href="https://www.amny.com/news/from-refugee-to-detainee-one-activists-path-to-organizing/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/Uchechukwu-Onwa-Queer-Detainee-Empowerment-Project-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="From refugee to detainee: one activist’s path to organizing 7"></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://gaycitynews.com/from-refugee-to-detainee-one-activists-path-to-organizing/">From refugee to detainee: one <span class="lgwd">activist’s</span> path to organizing</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-news" href="https://www.amny.com/news/two-rescued-one-forced-to-jump-from-burning-brooklyn-home/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/DSC_8264-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Two rescued, one forced to jump, from burning Brooklyn home 8"></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://www.brooklynpaper.com/two-rescued-one-forced-to-jump-from-burning-midwood-home/">Two rescued, one forced to jump, from burning Brooklyn home</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://www.amny.com/news/penelope-cruz-and-antonio-banderas-grace-the-red-carpet-at-tribeca-film-festival-official-competition-premiere/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/DSC09837-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Penelope Cruz and Antonio Banderas grace the red carpet at Tribeca Film Festival Official Competition premiere 9"></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://www.amny.com/news/penelope-cruz-and-antonio-banderas-grace-the-red-carpet-at-tribeca-film-festival-official-competition-premiere/">Penelope Cruz and Antonio Banderas grace the red carpet at Tribeca Film Festival Official <span class="lgwd">Competition</span> premiere</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://www.amny.com/news/central-park-celebrates-black-culture-for-juneteenth-in-seneca-village/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/DSC09893-copy-2-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Juneteenth celebration" loading="lazy" title="Central Park celebrates Black culture for Juneteenth in Seneca Village 10"></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://www.amny.com/news/central-park-celebrates-black-culture-for-juneteenth-in-seneca-village/">Central Park celebrates Black culture for Juneteenth in Seneca Village</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-news" href="https://www.amny.com/news/exclusive-go-inside-the-nypds-in-depth-training-for-active-shooters-in-the-subways/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/DSC02164-copy-2-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NYPD active shooter training" loading="lazy" title="Go inside the NYPD&#039;s in-depth training for active shooters in the subways 11"></a> <span class="title-wrapper"><a class="title top-posts-news" href="https://www.amny.com/news/exclusive-go-inside-the-nypds-in-depth-training-for-active-shooters-in-the-subways/">Go inside the NYPD&#8217;s in-depth training for active shooters in the subways</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-sports" href="https://www.amny.com/sports/baseball/2022-college-world-series-monday-bets/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/AP22163802417157-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ole Miss competes in the 2022 College World Series" loading="lazy" title="2022 College World Series: Monday schedule, how to watch, odds, best bets 12"></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://www.amny.com/sports/baseball/2022-college-world-series-monday-bets/">2022 College World Series: Monday schedule, how to watch, odds, best bets</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-sports" href="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Max Scherzer injury update Mets" loading="lazy" title="Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected 13"></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://www.amny.com/sports/max-scherzer-update-mets-sunday-marlins/">Max Scherzer update: Mets ace could return Sunday vs. Marlins, 1-3 weeks earlier than expected</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-sports" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-summer/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/Caesars-Sportsbook-Promo-Code-amny-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars sportsbook promo code" loading="lazy" title="Caesars Sportsbook promo code kicks off summer with MLB, NHL Stanley Cup specials 14"></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://www.amny.com/sports/caesars-sportsbook-promo-code-summer/">Caesars Sportsbook promo code kicks off summer with MLB, NHL Stanley Cup specials</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-sports" href="https://www.amny.com/sports/kyrie-irving-nets-impasse-future-brooklyn/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/AP22116804644554-1-1-192x192.jpg" class="crop-top attachment-thumbnail size-thumbnail wp-post-image" alt="Kyrie Irving" loading="lazy" title="Kyrie Irving, Nets at impasse over superstar&#039;s future in Brooklyn: Report 15"></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://www.amny.com/sports/kyrie-irving-nets-impasse-future-brooklyn/">Kyrie Irving, Nets at impasse over superstar&#8217;s future in Brooklyn: Report</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-sports" href="https://www.amny.com/sports/fanduel-promo-code-june-20/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/05/FanDuel-promo-code-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="fanduel promo code" loading="lazy" title="FanDuel promo code offers last chance at bet $5, get $200 guarantee 16"></a> <span class="title-wrapper"><a class="title top-posts-sports" href="https://www.amny.com/sports/fanduel-promo-code-june-20/">FanDuel promo code offers last chance at bet $5, get $200 guarantee</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image top-posts-things-to-do" href="https://www.amny.com/entertainment/things-to-do/new-adults-only-mini-golf-course-opens-for-business-in-nomad/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/Waterwheel-with-Crazy-Golf-Couse-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="New adults-only mini-golf course opens for business in NoMad 17"></a> <span class="title-wrapper"><a class="title top-posts-things-to-do" href="https://www.amny.com/entertainment/things-to-do/new-adults-only-mini-golf-course-opens-for-business-in-nomad/">New <span class="lgwd">adults-only</span> mini-golf course opens for business in NoMad</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-things-to-do" href="https://www.amny.com/news/amny-weekender-june-17-19-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/GettyImages-668600189-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 7 things to do in NYC, June 17-19 18"></a> <span class="title-wrapper"><a class="title top-posts-things-to-do" href="https://www.amny.com/news/amny-weekender-june-17-19-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, June 17-19</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-things-to-do" href="https://www.amny.com/news/heres-how-you-can-celebrate-juneteenth-across-new-york-city/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/06/62575824-3F6D-4C1B-9B2D-49145AFEB3C4-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Juneteenth" loading="lazy" title="Here&#039;s how you can celebrate Juneteenth across New York City 19"></a> <span class="title-wrapper"><a class="title top-posts-things-to-do" href="https://www.amny.com/news/heres-how-you-can-celebrate-juneteenth-across-new-york-city/">Here&#8217;s how you can celebrate Juneteenth across New York City</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image top-posts-things-to-do" href="https://www.amny.com/entertainment/things-to-do/big-bounce-america-is-coming-back-to-brooklyn-this-fall/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/Main-Bounce-House014-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Big Bounce America is Coming Back to Brooklyn This Fall! 20"></a> <span class="title-wrapper"><a class="title top-posts-things-to-do" href="https://www.newyorkfamily.com/big-bounce-america-coming-to-brooklyn-fall/">Big Bounce America is Coming Back to Brooklyn This Fall!</a></span></li><li class="listing-item article-container cards-design"><a class="image top-posts-things-to-do" href="https://www.amny.com/news/nywift-co-hosts-14-films-at-2022-tribeca-film-festival/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/06/full_CHERRY_SophieGalibert1_16X9-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="NYWIFT co-hosts 14 films at 2022 Tribeca Film Festival 21"></a> <span class="title-wrapper"><a class="title top-posts-things-to-do" href="https://www.amny.com/news/nywift-co-hosts-14-films-at-2022-tribeca-film-festival/">NYWIFT co-hosts 14 films at 2022 Tribeca Film Festival</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/max-scherzer-injury-update-sim-game-rehab/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Max Scherzer injury update Mets" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/06/AP22139057145945-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Max Scherzer injury update: Mets ace throws 50-pitch simulated game, scheduled for rehab start Tuesday 3"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/max-scherzer-injury-update-sim-game-rehab/">Max Scherzer injury update: Mets ace throws 50-pitch simulated game, scheduled for rehab start Tuesday</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/mets-injury-updates-degrom-scherzer-mccann/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Jacob deGrom Mets injury updates" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-1200x801.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-768x513.jpg 768w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-1536x1026.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-900x601.jpg 900w, https://www.amny.com/wp-content/uploads/2022/06/AP21272025474566-1600x1069.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Mets injury updates: Latest on Jacob deGrom, Max Scherzer, James McCann 4"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/mets-injury-updates-degrom-scherzer-mccann/">Mets injury updates: Latest on Jacob deGrom, Max Scherzer, James McCann</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.amny.com/sports/max-scherzer-injury-update-mets-6-9-22/"><img width="700" height="394" src="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-700x394.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Max Scherzer injury update Mets" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-700x394.jpg 700w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1200x675.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-768x432.jpg 768w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1536x864.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-384x216.jpg 384w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-900x506.jpg 900w, https://www.amny.com/wp-content/uploads/2022/06/AP22139081735873-1600x900.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Max Scherzer injury update: Mets ace beginning bullpen sessions 5"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/sports/max-scherzer-injury-update-mets-6-9-22/">Max Scherzer injury update: Mets ace beginning bullpen sessions</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://www.amny.com/sports/max-scherzer-injury-mets-ace-has-oblique-issue-per-report-could-miss-1-month/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Max Scherzer leaves the mound" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/05/2022-05-19T015145Z_606661674_MT1USATODAY18298170_RTRMADP_3_MLB-ST-LOUIS-CARDINALS-AT-NEW-YORK-METS-1200x800-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="Max Scherzer injury: Mets ace has oblique issue per report, could miss at least 1 month 6"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://tailgatesports.com/max-scherzer-injury-oblique-6-8-weeks-mets/">Max Scherzer injury: Mets ace has oblique issue per report, could miss at least 1 month</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/brooklyn-nets-offseason-checklist-sean-marks/"><img width="700" height="387" src="https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-700x387.png" class="crop-center wp-post-image" alt="Ben Simmons Sean Marks Brooklyn Nets" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-700x387.png 700w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1200x663.png 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-768x425.png 768w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1536x849.png 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-384x212.png 384w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-900x498.png 900w, https://thebrooklyngame.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-03-at-2.49.42-PM-1600x884.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/brooklyn-nets-offseason-checklist-sean-marks/">Offseason checklist: What Brooklyn Nets have to do <span class="titend">this summer</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/06/woman-sexually-assault-south-ozone-park-playground/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-700x467.jpeg" class="crop-center no-crop wp-post-image" alt="South Ozone Park sexual assault" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-700x467.jpeg 700w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-1200x800.jpeg 1200w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-768x512.jpeg 768w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-1536x1024.jpeg 1536w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-384x256.jpeg 384w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-900x600.jpeg 900w, https://qns.com/wp-content/uploads/2022/06/GettyImages-1318531286-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/06/woman-sexually-assault-south-ozone-park-playground/">Woman sexually assaulted in South Ozone Park <span class="titend">playground: NYPD</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/coney-mayor-dick-zigun-reaches-settlement-with-his-sideshow/"><img width="700" height="510" src="https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-700x510.jpeg" class="crop-center wp-post-image" alt="8B7A8606" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-700x510.jpeg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-1200x875.jpeg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-768x560.jpeg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-1536x1120.jpeg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-384x280.jpeg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-900x656.jpeg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/06/8B7A8606-1600x1166.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/coney-mayor-dick-zigun-reaches-settlement-with-his-sideshow/">Coney &#8216;mayor&#8217; Dick Zigun reaches settlement with <span class="titend">his sideshow</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg" class="crop-center wp-post-image" alt="Alex Wood" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-700x467.jpeg 700w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1200x800.jpeg 1200w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-768x512.jpeg 768w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1536x1024.jpeg 1536w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-384x256.jpeg 384w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-900x600.jpeg 900w, https://tailgatesports.com/wp-content/uploads/2022/06/B8CE77D6-57B0-4B33-A5F7-9B27B363EA55-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-june-13/">MLB Over/Under Bet of the Day: June 13, Royals <span class="titend">vs Giants</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137582315","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.7fb75ddd.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.9e90c43c.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.52' id='quads-admin-ads-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137582315,"object_key":"post","object_type":"post","term_ids":[3381,835,773,35903,813,1580,947]};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
