<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/things-to-do/governors-island-guide-1.32020040" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/things-to-do/governors-island-guide-1.32020040">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/things-to-do/governors-island-guide-1.32020040" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/things-to-do/governors-island-guide-1.32020040" />
<title>What to do and where to eat on Governors Island this summer | am New York</title>
<meta name="description" content="There's a lot to enjoy on Governors Island, so let us help prepare you before you ship off. Here's how to spend a day on Governors Island, from sunrise to sunset." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/things-to-do/governors-island-guide-1.32020040">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.32020057.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,lifestyle,new york city,new york,recreation,things to do,source,amny">
<meta property="og:title" content="How to spend a perfect day on Governors Island this summer"/>
<meta property="og:url" content="https://www.amny.com/things-to-do/governors-island-guide-1.32020040"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.32020057.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="There's a lot to enjoy on Governors Island, so let us help prepare you before you ship off. Here's how to spend a day on Governors Island, from sunrise to sunset."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="How to spend a perfect day on Governors Island this summer"/>
<meta name="twitter:description" content="There's a lot to enjoy on Governors Island, so let us help prepare you before you ship off. Here's how to spend a day on Governors Island, from sunrise to sunset."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.32020057.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.2427115"/>
 <meta name="sailthru.date" content="Wed, 05 Jun 2019 15:50:00 -0400" />
 <meta name="sailthru.title" content="How to spend a perfect day on Governors Island this summer" />
 <meta name="sailthru.tags" content="local,lifestyle,new york city,new york,recreation,things to do,source,amny" />
 <meta name="sailthru.author" content="Shaye Weaver" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
				<link href="/shell/css/amny-article-secondary.min.css?v=n195-7" rel="stylesheet" type="text/css" />
	</noscript>
          
           <link href="https://fonts.googleapis.com/css?family=Raleway:900&display=swap" rel="stylesheet">

<style>
/* temp beta */
#top-stories-cont .item:nth-child(5) p, #top-stories-cont .item:nth-child(4) p {display: none;}
.footer-search {clear:both;}
.promo .signupSuccess {font-weight: 900;padding: 11px 0;} 
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* FEATURES DISPLAY IN SEARCH FIX */
.list-stories .feature a strong { font-size: 1.8rem; font-weight: 900; color: #000; text-transform: none; }
main .list-stories .related a { padding: 12px 0 6px;  }


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}

.footer-search {clear:both}

</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n195-7"></script></head>
<body id="lifestyle" class="amny ">
<header id="masthead" role="banner" v="n195-7">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/transit/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>77&deg;</em>
         </span>
       <time datetime="2019-06-05">6/5/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/transit/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>77&deg;</em>
         </span>
       <time datetime="2019-06-05">6/5/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    		                                                                    <main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/things-to-do">Things to Do</a></strong>
          			      <h1>What to do and where to eat on Governors Island this summer</h1>
          <p>The 172-acre island and former military installation in New York Harbor is open to the public through Oct. 31.
</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.32020057.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Let us help you figure out how to" width="768" height="431" />
            <p class="caption">
	  Let us help you figure out how to spend a day on Governors Island.       Photo Credit: Shaye Weaver     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Shaye Weaver</strong>         	<a href="mailto:shaye.weaver@amny.com?subject=newsday.com">shaye.weaver@amny.com</a>    
  			   		   <time itemprop="datePublished" datetime="2019-06-05T15:50:00-05:00">Updated June 5, 2019 3:50 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2QPx9hM"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
																										  						    		    		    				<p>Despite its military past, Governors Island offers New Yorkers a bit of peace from the hustle and bustle of city life.</p>
																																																																																																					        				  <p>From May 1 to Oct. 31, the 172-acre island in New York Harbor acts as a big backyard for locals and tourists alike, where they can spread out with room to breathe and time to kill.</p>
				    																																																																																																        				  <p>The island was used as a military outpost from the American Revolution through the 1990s, when it was a Coast Guard installation. Opened for public use in 2005, much of its U.S. Army and U.S. Coast Guard buildings are still intact, which makes for a very peculiar but interesting setting worth exploring.</p>
				    																																																																																																          		        				  <p>There's a lot to enjoy on the island, so let us help prepare you before you ship off. Here's how to spend a day on Governors Island, from sunrise to sunset.</p>
				    																																																																																														        	<div class="teadsAd"></div>
        		        				  <h4>Grab a coffee to enjoy on the ferry</h4>
				    																																									    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020041.1559764209!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="If you're coming from Manhattan and points beyond," width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020041.1559764209!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="If you're coming from Manhattan and points beyond," width="768" height="431" />
			<figcaption class="caption">If you're coming from Manhattan and points beyond, head to 10 South St., where you'll buy your $3 ticket and wait for the ferry. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																																						        				  <p>Before you head over to the Governors Island Ferry at 10 South St. (if you're coming from Manhattan), grab a coffee and a pastry to enjoy on the ship. It's only an eight-minute ride, but it's really nice to take in the fresh air with a cup of joe in hand, ready to start your adventure.</p>
				    																																																																																																        				  <p>Tickets are $3.</p>
				    																																																																																																        				  <p>There's a Starbucks at 1 New York Plaza, across from the slip, and Waves Cafe is located in the New Amsterdam Plein and Pavilion if you haven't gotten anything before heading downtown.</p>
				    																																																																																																        				  <p>Ferries disembark hourly starting at 10 a.m. during the week and every half-hour starting at 11:30 a.m. on the weekends. Once you get on, relax and take in the view.</p>
				    																																																																					    		<div id="rlm_2_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020042.1559764209!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Enjoy a coffee and the view aboard the" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020042.1559764209!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Enjoy a coffee and the view aboard the" width="768" height="431" />
			<figcaption class="caption">Enjoy a coffee and the view aboard the ferry. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																										        				  <h4>Make a bee-line to bike rentals (or go kayaking)</h4>
				    																																																																																																  				        				  <p>Don't waste any time and get a bike straight away — you can walk the island, but cycling around is not only a joy (there are no cars to worry about) but it gets you around quickly.</p>
				    																																																																																																        				  <p>You can rent a Citi Bike, which is near Soissons Landing and Yankee Ferry Terminal (where you got off the boat), or you can rent a bike, a four-seater Surrey or kids equipment from Blazing Saddles at Liggett Terrace.</p>
				    																																																																																																        				  <p>Note: If you buy a day pass for Citi Bike, it's $12 but an additional $4 for each additional 15 minutes you keep it out longer than 30 minutes at a time. Blazing Saddles' all-day pass is $25 and you don't need to worry about re-docking your bike. </p>
				    																																																																																										    		<div id="rlm_3_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020043.1559764208!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Bring or rent a bike because it's a" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020043.1559764208!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Bring or rent a bike because it's a" width="768" height="431" />
			<figcaption class="caption">Bring or rent a bike because it's a fun way to explore the island. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																					        				  <p>If your goal is to go kayaking, it's best to go earlier so you have enough time to get it in. Kayaking is only offered on Saturdays (June 15 - Sept. 14). Walk to the Downtown Boathouse at Pier 101 for quick instructions and a sit-on-top kayak.</p>
				    																																																																																																        				  <h4>Learn the island's history</h4>
				    																																																																																																        				  <p>The island's military history is still so present. So while you're cycling around, make sure to stop and read some of the posted material.</p>
				    																																																																																																        				  <p>Castle Williams, a circular fortification built between 1796 and 1811, was first used as a defensive system for the inner harbor with gun emplacements across three floors, with one tier used as a barracks. Later during the Civil War, it was used to house new Union recruits and to imprison Confederate men and deserters. It became a full-time prison in the early 20th century, until 1965, when the U.S. Army closed its post there. The U.S. Coast Guard took it over and used it as a community center for island residents, but that all ended in 1997 when it closed its base. </p>
				    																																																																																																        				  <p>There are also homes you can view in Colonels Row and Nolan Park that once housed 3,500 residents before they were relocated in 1966. Even though the homes' paint is peeling and it's eerily quiet, it almost feels like the residents just left. It is strange to see such a suburban setting just a few hundred yards off the southern tip of lManhattan. It's reminiscent of the movie "Pleasantville." </p>
				    																											    		<div id="rlm_4_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020044.1559764208!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Take a jaunt through Colonels Row and Nolan" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020044.1559764208!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Take a jaunt through Colonels Row and Nolan" width="768" height="431" />
			<figcaption class="caption">Take a jaunt through Colonels Row and Nolan Park to see some impressive old homes like this one. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																																																				        				  <p>There are not only homes, but just about everything a town would need to thrive — a YMCA, a couple of churches, a fort and even a theater — all of which you can find on Owasco Road.</p>
				    																																																																																																        				  <h4>Explore some art exhibits</h4>
				    																																																																																																        				  <p>And what is even cooler is that some of the homes are used on the weekends as art galleries. Park your bike at Colonels Row and you'll be welcomed into some of the old homes to see some artwork:</p>
				    																																																																																																        				  <ul>	<li>Art Force 5 — Create your own superhero action figure and customized cape in this comic book exhibit about the history of the genre. Visitors can also paint a tile that will be used to create a mural celebrating the 100th anniversary of the Harlem Renaissance.</li>	<li>Escaping Time: Art from U.S. Prisons —  Learn about the humanity and creativity behind bars with this exhibit by current and former prison inmates.</li>	<li>New Art Dealers Alliance — Across 34 rooms in three historic homes, 45 artists will display their works that speak to the island's changing identity.</li>	<li>Rare Air — Explore the role the green screen has on territory and the vastness of space within New York. </li></ul>
				    																																																																																																        				  <p>Read more about what's coming up later this year in our <a href="https://www.amny.com/things-to-do/governors-island-nyc-1.30517479">Governors Island summer programming guide</a> and check out the <a href="https://govisland.com/things-to-do/art-culture">island's calendar</a>.</p>
				    																																																							    		<div id="rlm_5_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020045.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Our Lady Star of the Sea has transformed" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020045.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Our Lady Star of the Sea has transformed" width="768" height="431" />
			<figcaption class="caption">Our Lady Star of the Sea has transformed into a piece of artwork. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																								        				  <p>One that is always open regardless is <a href="https://govisland.com/things-to-do/art-culture/church-by-shantell-martin">"Church" by Shantell Martin</a>. The actual Catholic chapel, Our Lady Star of the Sea, on Owasco Road features faces, words and other images by Martin upon it. </p>
				    																																																																																																        				  <h4>Grab a bite in Liggett Terrace or have a picnic</h4>
				    																																																																																																        				  <p>Now that you've worked up an appetite, head over to Liggett Terrace where you will find a slew of food options for lunch, including Neapolitan Express; Makina Cafe, which offers Ethiopian and Eritrean food; Perros Y Vainas, offering hot dogs and other Venezuelan treats; and snacks at Joe Coffee, Melt Bakery and People's Pops. We recommend getting a Cuban sandwich from Little Eva's Beer Garden Grill and pairing it with a frozen mango drink (which can be mixed with booze if you're feeling it). </p>
				    																																																																																			    		<div id="rlm_6_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020046.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="A Cuban and a frozen mango drink hits" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020046.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="A Cuban and a frozen mango drink hits" width="768" height="431" />
			<figcaption class="caption">A Cuban and a frozen mango drink hits the spot at Liggett Terrace. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																												        				  <p>Otherwise, if you packed a lunch, find a nice spot within the beer garden or on the grass to lay out your blanket and get your grub on.</p>
				    																																																																																																        				  <h4>Take a post-lunch nap in a hammock</h4>
				    																																																																																																        				  <p>It's already been a pretty packed day and your stomach is full, so why not take it easy for the next hour with a siesta? South of Liggett Terrace, you'll find Hammock Grove. Walk your bike down the pedestrian-only path and you'll come upon the most glorious red hammocks, ready to carry your weight.</p>
				    																																																																																																        				  <p>Park your bike and climb in for some quick shut-eye. All your worries should melt away as you are only surrounded by tall grasses, flowers, the gentle wind and the sound of kids' laughter. </p>
				    																																																																																																	    		<div id="rlm_7_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020047.1559764205!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Rest up at Hammock Grove." width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020047.1559764205!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Rest up at Hammock Grove." width="768" height="431" />
			<figcaption class="caption">Rest up at Hammock Grove. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
														        				  <h4>Enjoy the view and let out your inner child</h4>
				    																																																																																																        				  <p>Ride down to Outlook Hill near the southern end of the island, where you'll find the best point of view to survey the acreage and all 360 degrees.</p>
				    																																																																																																        				  <p>You'll find four rolling peaks, each with unique characteristics, that all gesture to the Statue of Liberty across the harbor, offering picture-perfect views. Outlook Hill actually reaches 70 feet above the island, once you lumber up the granite blocks. It is a spectacular view that you can enjoy and sit at for as long as you'd like. </p>
				    																				    		<div id="rlm_8_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020048.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Get the perfect and unique view of The" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020048.1559764207!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Get the perfect and unique view of The" width="768" height="431" />
			<figcaption class="caption">Get the perfect and unique view of The Statue of Liberty from the top of the Hills. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																																																											        				  <p>Now that you have traversed the highest point, make your way down to Slide Hill. Yes, it's primarily a hot spot for little islandgoers, but adults have fun here, too. The hill has four slides, including the longest in the city — winding 57 feet down the hillside. </p>
				    																																		    		<div id="rlm_9_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020049.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Have some fun and let out your inner" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020049.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Have some fun and let out your inner" width="768" height="431" />
			<figcaption class="caption">Have some fun and let out your inner child at Slide Hill. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																																													        				  <h4>Chill out, play frisbee, catch a movie</h4>
				    																																																																																																        				  <p>The island is so wide open that you can literally spread out. If you brought a ball or a frisbee, there's plenty of spots throughout the island where you can play, and there's ample room to sunbathe. </p>
				    																																																																																																        				  <p>In fact, if you stay late enough, you can catch a free movie on the lawn — "School of Rock" on June 14, "After Hours" on July 12 and "Eternal Sunshine of the Spotless Mind" on Aug. 9. </p>
				    																																																    		<div id="rlm_10_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020052.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Governors Island features tons of wide-open space for" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020052.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Governors Island features tons of wide-open space for" width="768" height="431" />
			<figcaption class="caption">Governors Island features tons of wide-open space for play and relaxation. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																															        				  <h4> </h4><h4>Watch the sunset before you head home</h4>
				    																																																																																																        				  <p>We recommend you stay on the island for dinner. After all, the last ferry doesn't leave for Manhattan until 10 p.m. on Fridays and Saturdays. (The last ferry to Brooklyn Bridge Park leaves at 7 p.m.) </p>
				    																																																														    		<div id="rlm_11_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020053.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Sit out and eat al fresco at Island" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020053.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Sit out and eat al fresco at Island" width="768" height="431" />
			<figcaption class="caption">Sit out and eat al fresco at Island Oyster before you head home. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																																	        				  <p><a href="https://www.islandoyster.com/">Island Oyster</a>, which is near Soissons Landing, where you first arrived, really does have the best sunset view. The oyster bar, which also serves salads, fish tacos, cheeseburgers and other dishes, is a beachy, outdoor restaurant with front row seats to the Manhattan skyline. Paired with the setting sun, it is the best show in town.</p>
				    																																																																																																        				  <p>So order a lobster roll or some Navy Point oysters and your favorite drink and settle into your seat. </p>
				    																																																																												    		<div id="rlm_12_image">
					<aside class="mediaCell">
				<figure>
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32020055.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Don't miss the sunset and night view of" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32020055.1559764206!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Don't miss the sunset and night view of" width="768" height="431" />
			<figcaption class="caption">Don't miss the sunset and night view of Manhattan as seen from Island Oyster. Photo Credit: Shaye Weaver</figcaption>
				</figure>
		</aside>
	</div>
																																                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Shaye Weaver</strong> 	    	    	<a href="mailto:shaye.weaver@amny.com?subject=newsday.com">shaye.weaver@amny.com</a>	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2QPx9hM"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/central-park-five-1.19884350">What to know before watching the Central Park 5 series</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/central-park-5-linda-fairstein-1.31979948">Linda Fairstein faces backlash over 'When They See Us'</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/central-park-5-1.31716496">A look at where the Central Park 5 are now</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/entertainment/central-park-five-when-they-see-us-1.31760123">'When They See Us' cast says series will leave you with 'fury, rage' </a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/transit/times-square-car-free-1.31982299">Lessons from 10 years of car-free Times Square</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Things to Do stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/outdoor-movies-nyc-1.29260543">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31311928.1559770087!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Outdoor movies in NYC -- at Bryant Park," width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31311928.1559770087!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Outdoor movies in NYC -- at Bryant Park," width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/outdoor-movies-nyc-1.29260543">
		              <strong>See a movie under the stars at these outdoor screenings</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/world-cup-viewing-parties-nyc-1.32023819">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32023822.1559770076!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Watch the 2019 Women's World Cup with friends" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32023822.1559770076!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Watch the 2019 Women's World Cup with friends" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/world-cup-viewing-parties-nyc-1.32023819">
		              <strong>Women's World Cup viewing parties, specials at city bars</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/the-spur-high-line-1.27876692">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.27876702.1553548562!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The last section of the High Line, called" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.27876702.1553548562!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The last section of the High Line, called" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/the-spur-high-line-1.27876692">
		              <strong>Inside The Spur, the new High Line park</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/hamptons-dining-1.31976844">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31976847.1559749874!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The main dining room at Sag Harbor's Lulu" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31976847.1559749874!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The main dining room at Sag Harbor's Lulu" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/hamptons-dining-1.31976844">
		              <strong>A local's tips on where to eat in the Hamptons this summer</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/tony-awards-viewing-parties-1.18438345">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31983422.1559687690!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Watch the Tony Awards with a "Beetlejuice, Beetlejuice," width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31983422.1559687690!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Watch the Tony Awards with a "Beetlejuice, Beetlejuice," width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/tony-awards-viewing-parties-1.18438345">
		              <strong>Where to watch the Tony Awards</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/store-front-workshops-1.31945238">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31945239.1559672068!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Jennifer Prezioso, left, and her grandfather Mo Albanese" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31945239.1559672068!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Jennifer Prezioso, left, and her grandfather Mo Albanese" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/things-to-do/store-front-workshops-1.31945238">
		              <strong>Preserving mom and pops, with your help</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Things to Do Photos & Videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31984518.1559686968!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Take a free workout class at Brookfield Place" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31984518.1559686968!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Take a free workout class at Brookfield Place" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169"><strong>Taste of Times Square and more to do this week</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/free-nyc-events-festivals-and-activities-1.10882939">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32021326.1559765389!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Not your average outdoor market, CraftNewYork features curated" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32021326.1559765389!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Not your average outdoor market, CraftNewYork features curated" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/free-nyc-events-festivals-and-activities-1.10882939"><strong>Our freebie guide to the city</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.30695953.1557079276!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The 6th Annual New York Bacon and Beer" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.30695953.1557079276!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The 6th Annual New York Bacon and Beer" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626"><strong>Bacon & Beer Classic & more to do this weekend</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31025270.1558099062!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Taste bites from the city's acclaimed restaurants, meet" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31025270.1558099062!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Taste bites from the city's acclaimed restaurants, meet" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/pride-events-in-nyc-what-to-do-beyond-the-parade-1.13695353"><strong>Don't just march, celebrate at these Pride parties</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/bottomless-brunch-nyc-the-best-deals-1.12103194">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31422527.1558552288!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The deal: Not only can you get unlimited" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31422527.1558552288!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The deal: Not only can you get unlimited" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/bottomless-brunch-nyc-the-best-deals-1.12103194"><strong>Dive into these bottomless brunches</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/pride-nyc-treats-1.11947307">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31202475.1559593518!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The only thing better than a brownie is" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31202475.1559593518!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The only thing better than a brownie is" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/pride-nyc-treats-1.11947307"><strong>16 rainbow treats perfect for Pride Month</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/things-to-do";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/sitemaps">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n195-7"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.32020040&amp;d=/2.13898/2.15062';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.32020040&d=/2.13898/2.15062&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
	<div id="pageData" data-hotjar="false" data-contenttype="article" data-region="none" data-omni='{"pagename":"What to do and where to eat on Governors Island this summer - am New York:Things to Do","server":"am new york","sitesection":"things to do","sitesubsection":"things to do","sitesubsection2":"things to do","sitesubsection3":"things to do","sitesubsection4":"things to do","contenttitle":"What to do and where to eat on Governors Island this summer","contentitemid":"1.32020040","contentsource":"amny","hier":"am New York:Things to Do","categories":"local,lifestyle,new york city,new york,recreation,things to do,source,amny","omnicode":"","section":"things to do","author":"Shaye Weaver","pubdate":"1559764200549","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/things-to-do/governors-island-guide-1.32020040",
    "headline": "How to spend a perfect day on Governors Island this summer",
    "datePublished": "2019-06-05T15:30:17-05:00",
    "dateModified": "2019-06-05T16:32:03-05:00",
    "description": "There's a lot to enjoy on Governors Island, so let us help prepare you before you ship off. Here's how to spend a day on Governors Island, from sunrise to sunset.",
    "author": {
    "@type": "Person",
    "name": "Shaye Weaver"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.32020057.1559764204!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/things-to-do", "name": "Things to Do" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=655469197';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
