<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["brooklyn-2","news","police-fire"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>One teen dead, another wounded in broad daylight during Brooklyn shooting | amNewYork</title>
<meta name="description" content="A 17-year-old boy is dead, a 16-year-old companion critical after both were shot by a lone gunman as they walked on a quiet Brooklyn street in front of a"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="One teen dead, another wounded in broad daylight during Brooklyn shooting | amNewYork">
<meta property="og:description" content="A 17-year-old boy is dead, a 16-year-old companion critical after both were shot by a lone gunman as they walked on a quiet Brooklyn street in front of a">
<meta property="og:url" content="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="67th Precinct">
<meta property="article:tag" content="Brooklyn">
<meta property="article:tag" content="Brooklyn shooting">
<meta property="article:tag" content="DCPI">
<meta property="article:tag" content="NYPD">
<meta property="article:tag" content="shooting">
<meta property="article:section" content="Brooklyn">
<meta property="og:updated_time" content="2020-10-28T18:57:21-04:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1024x738.jpg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1024x738.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="738">
<meta property="og:image:alt" content="Brooklyn">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="One teen dead, another wounded in broad daylight during Brooklyn shooting | amNewYork">
<meta name="twitter:description" content="A 17-year-old boy is dead, a 16-year-old companion critical after both were shot by a lone gunman as they walked on a quiet Brooklyn street in front of a">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1024x738.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-scaled.jpg",
            "width": 2560,
            "height": 1845
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#webpage",
            "url": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/",
            "name": "One teen dead, another wounded in broad daylight during Brooklyn shooting | amNewYork",
            "datePublished": "2020-10-28T17:35:32-04:00",
            "dateModified": "2020-10-28T18:57:21-04:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "One teen dead, another wounded in broad daylight during Brooklyn shooting | amNewYork",
            "datePublished": "2020-10-28T17:35:32-04:00",
            "dateModified": "2020-10-28T18:57:21-04:00",
            "author": {
                "@type": "Person",
                "name": "Todd Maisel"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "A 17-year-old boy is dead, a 16-year-old companion critical after both were shot by a lone gunman as they walked on a quiet Brooklyn street in front of a",
            "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/amp/" /><meta name="generator" content="AMP for WP 1.0.65"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.d133e9074ca07093f690.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.e47ebc6369eb71112349.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1216px){.nav-menu-more{display:list-item}}@media screen and (max-width:1216px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1216px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1094px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:972px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:850px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:728px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:606px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.08c4fea139c1ff3f4f25.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f0990b777e039169cfda1af50fa07489","post_id":"137521884","post_type":"post","post_title":"One teen dead, another wounded in broad daylight during Brooklyn shooting","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","wpforms_log_type","author"],"show_read_more_button":"1","taxonomies":{"category":["brooklyn","news","police &amp; fire"],"post_tag":["67th precinct","brooklyn","brooklyn shooting","dcpi","nypd","shooting"],"author":["toddmaisel"]},"resource_ref":"name=1-teen-dead-another-wounded-in-brooklyn-daylight-shooting&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f0990b777e039169cfda1af50fa07489'></script>
<link rel='https://api.w.org/' href='https://www.amny.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2F1-teen-dead-another-wounded-in-brooklyn-daylight-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2F1-teen-dead-another-wounded-in-brooklyn-daylight-shooting%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>




<body class="post-template-default single single-post postid-137521884 single-format-standard singular 1-teen-dead-another-wounded-in-brooklyn-daylight-shooting">
		<script async src="https://launcher.spot.im/spot/sp_Rvx4gj7O" data-spot-id="sp_Rvx4gj7O" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	
	<div class="subheader">
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="pinkpapers awareness" href="/">We’re pink for Breast Cancer Awareness Month!</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers" href="/">Major sponsor:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo metroplus major" href="https://www.nychealthandhospitals.org/services/breast-health/"><span>MetroPlusHealth</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers" href="/">Also sponsored by:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo villagecaremax" href="https://www.villagecare.org/villagecaremax"><span>VillageCareMAX</span></a>
				</li>
			 		</ul>
    </nav>
</div>
		

	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="/wp-content/uploads/2020/10/paper.amny_.com-digitaledition-banner.png">
        <h4>Flip Through <br> Today's Paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amny-breast-cancer-pink.png" alt="amNewYork" class="fullLogo"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your newsletter settings</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-5">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i> Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-events nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-news"><a href="/news/">News</a></li>
												
				<li class="nav-boroughs"><a href="/">Boroughs</a></li>
												
				<li class="nav-home-pros more-subnav-5"><a href="/home-pros/"><i class="fas fa-tools"></i> Home Pros</a></li>
												
				<li class="nav-games more-subnav-4"><a href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-events more-subnav-3"><a href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Events</a></li>
												
				<li class="nav-webinars more-subnav-2"><a href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

<div class="overlay-magazine-container">
</div> 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-137521884" class="post-137521884 post type-post status-publish format-standard has-post-thumbnail hentry category-brooklyn-2 category-news category-police-fire tag-67th-precinct tag-brooklyn tag-brooklyn-shooting tag-dcpi tag-nypd tag-shooting">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-brooklyn-2">
			<a href="https://www.amny.com/brooklyn-2/">Brooklyn</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">One teen dead, another wounded in broad daylight during Brooklyn shooting</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By <a href="https://www.amny.com/author/toddmaisel/" title="Posts by Todd Maisel" class="author url fn" rel="author">Todd Maisel</a></span></span>
														<div class="comments-meta spotim-commentscount"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137521884" real-time="true"> </div> comments</div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-28T17:35:32-04:00">October 28, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="738" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1024x738.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1024x738.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-300x216.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-768x554.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1536x1107.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-2048x1476.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-384x277.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-900x649.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-1600x1153.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">Police investigate scene on East 26th Street in Brooklyn where two teenagers were shot, one fatally. A gun was found on the blood splattered ground. (Photo by Todd Maisel)</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"></div><div id="pico"><p>A 17-year-old boy is dead, a 16-year-old companion critical after both were shot by a lone gunman as they walked on a quiet Brooklyn street in front of a daycare center Tuesday afternoon, police officials said.</p>
<p>The shooting is a continuation of what is believed to be gang violence that has wracked the city throughout the year.</p>
<p>Police from the 67th precinct received a call at 2:30 p.m. for two people shot in front of 436 East 26th Street, which happens to be the Heather&#8217;s Hand&#8217;s Child Care Center in Flatbush. Cops a 17-year-old shot twice, once in the head and in the torso, and a second boy 16, shot twice.</p>
<p>Both were rushed by EMS to Kings County Hospital, where the 17-year-old was pronounced dead on arrival. The second teen was in stable condition.</p>
<p>A third teen was with them but was not hit in the shooting. Investigators say they are looking for a heavy set Hispanic man, wearing all black including a black ski mask who fled east on Newkirk Avenue.</p>
<figure id="attachment_137521911" aria-describedby="caption-attachment-137521911" style="max-width: 2560px" class="wp-caption alignnone"><img class="size-full wp-image-137521911" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-scaled.jpg" alt="" width="2560" height="1805" srcset="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-scaled.jpg 2560w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-300x212.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-1024x722.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-768x542.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-1536x1083.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-2048x1444.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-384x271.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-900x635.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338321-1600x1128.jpg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-137521911" class="wp-caption-text"><span class="image-caption">Police investigate scene on East 26th Street in Brooklyn where two teenagers were shot, one fatally. (Photo by Todd Maisel)</span></figcaption></figure>
<p>Police found a handgun at the scene of the shooting, but could not say at this time whether it was the murder weapons. Spent shells also littered the blood-splattered sidewalk.</p>
<p>&#8220;It&#8217;s just really traumatic,&#8221; said one woman who watched from her home. &#8220;People were screaming and I told the boy to put pressure on the wound. It was just so traumatic.&#8221;</p>
<p>Another man said he and his family heard the shots that &#8220;sounded like firecrackers.&#8221;</p>
<p>&#8220;We heard the shots, but we are always hearing firecrackers so we didn&#8217;t think it was anything, but then we heard screaming,&#8221; said Asman Mohammed. &#8220;We never see anything like this over here. But yes, it&#8217;s been a lot of shootings in the neighborhood and that&#8217;s scary.&#8221;</p>
<p>Published reports say this may have been an attempted robbery, though it may have been targeted at the 17-year-old.</p>
<p>Only the night before, six people were shot city-wide, two of them dead. Last week, nearly 50 people were shot in citywide shootings. Detectives believe much of it was gang-related warfare.</p>
<p>Anyone with information in regard to any of these shootings is asked to call the NYPD’s Crime Stoppers Hotline at 1-800-577-TIPS (8477) or for Spanish, 1-888-57-PISTA (74782). The public can also submit their tips by logging onto the CrimeStoppers website at <a href="http://www.NYPDCRIMESTOPPERS.COM" target="_blank" rel="noopener noreferrer">WWW.NYPDCRIMESTOPPERS.COM</a>, on Twitter @NYPDTips. All calls are strictly confidential.</p>
<p><figure id="attachment_137521905" aria-describedby="caption-attachment-137521905" style="max-width: 8256px" class="wp-caption alignnone"><img class="wp-image-137521905 size-full" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338113.jpg" alt="" width="8256" height="5504" /><figcaption id="caption-attachment-137521905" class="wp-caption-text">Police investigate scene on East 26th Street in Brooklyn where two teenagers were shot, one fatally. Police officers stand over spent shells and a gun left after the shooting. (Photo by Todd Maisel)</figcaption></figure> <figure id="attachment_137521909" aria-describedby="caption-attachment-137521909" style="max-width: 2560px" class="wp-caption alignnone"><img class="size-full wp-image-137521909" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-scaled.jpg" alt="" width="2560" height="1701" srcset="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-scaled.jpg 2560w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-300x199.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-1024x680.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-768x510.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-1536x1021.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-2048x1361.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-384x255.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-900x598.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338292-1600x1063.jpg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-137521909" class="wp-caption-text"><span class="image-caption">Police investigate scene on East 26th Street in Brooklyn where two teenagers were shot, one fatally. (Photo by Todd Maisel)</span></figcaption></figure> <figure id="attachment_137521908" aria-describedby="caption-attachment-137521908" style="max-width: 2560px" class="wp-caption alignnone"><img class="size-full wp-image-137521908" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-scaled.jpg" alt="" width="2560" height="1701" srcset="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-scaled.jpg 2560w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-300x199.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-1024x680.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-768x510.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-1536x1021.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-2048x1361.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-384x255.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-900x598.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338234-1600x1063.jpg 1600w" sizes="(max-width: 2560px) 100vw, 2560px" /><figcaption id="caption-attachment-137521908" class="wp-caption-text"><span class="image-caption">Police investigate scene on East 26th Street in Brooklyn where two teenagers were shot, one fatally. (Photo by Todd Maisel)</span></figcaption></figure></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    					
					
					<div class="OUTBRAIN" data-src="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/" data-widget-id="TF_1"></div>

                </div><!-- .article-footer-->
            </article> 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/philly-protests-walter-wallace-looting/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/DSC_0097-1536x1024-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/philly-protests-walter-wallace-looting/">Second night of Philadelphia protests over Walter Wallace&#8217;s death marked with looting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-york-hurricane-zeta-travel-advisory/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/GettyImages-140453995-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-york-hurricane-zeta-travel-advisory/">New Yorkers urged to use caution as remains of Hurricane Zeta makes its way to NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/safety-is-critical-as-citys-vision-zero-focus-on-dust-and-darkness-initatives-as-daylight-savings-kicks-in/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018337881-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/safety-is-critical-as-citys-vision-zero-focus-on-dust-and-darkness-initatives-as-daylight-savings-kicks-in/">Safety critical as city&#8217;s Vision Zero focus on &#8220;Dusk and Darkness,&#8221; initiatives as daylight savings kicks in</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/Todd04242018338380-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/">One teen dead, another wounded in broad daylight during Brooklyn shooting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/covid-comptroller-stringer-nyc/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/49460663252_e37c065516_k-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/covid-comptroller-stringer-nyc/">Stringer to measure work-life in the COVID-19 economy with new survey</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/jt-realmuto-wants-phillies-not-mets-yankees/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_jt_realmuto_1029-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="jt realmuto phillies mets yankees" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/jt-realmuto-wants-phillies-not-mets-yankees/">Report: JT Realmuto would prefer to stay with Phillies, not &#8216;keen&#8217; on playing for Mets, Yankees</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/kevin-cash-blake-snell-world-series/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_snell_cash_1029-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kevin Cash Blake Snell World Series" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/kevin-cash-blake-snell-world-series/">With a choice of data and common sense, Rays manager Kevin Cash got it wrong with Blake Snell</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/justin-turners-decision-to-defy-mlb-covid-isolation-understandable-but-irresponsible/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_justin_turner_1028-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Justin Turner Dodgers World Series" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/justin-turners-decision-to-defy-mlb-covid-isolation-understandable-but-irresponsible/">Justin Turner&#8217;s decision to defy MLB COVID isolation understandable but irresponsible</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/dodgers-win-world-series-rays-game-6/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-150x150.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-150x150.jpeg 150w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-300x300.jpeg 300w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-1024x1024.jpeg 1024w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-768x768.jpeg 768w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-1536x1536.jpeg 1536w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-384x384.jpeg 384w, https://www.amny.com/wp-content/uploads/2020/10/mookie_betts_1027-900x900.jpeg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/dodgers-win-world-series-rays-game-6/">Rays&#8217; analytical hook of Blake Snell helps Dodgers clinch first World Series crown since 1988</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/islanders-settle-arbitration-case-with-josh-ho-sang/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/sptn_ho-sang_1028-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/islanders-settle-arbitration-case-with-josh-ho-sang/">Islanders settle arbitration case with Josh Ho-Sang</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/here-are-a-few-creative-ways-to-celebrate-birthdays-and-special-occasions-in-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/pexels-anna-shvets-4315828-1200x796-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/here-are-a-few-creative-ways-to-celebrate-birthdays-and-special-occasions-in-new-york-city/">Here are a few creative ways to celebrate birthdays and special occasions in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/day-trips-outside-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/GettyImages-645742688-1200x797-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/day-trips-outside-new-york-city/">Check out these places if you want to take a day trip near New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/heres-what-you-need-to-know-about-halloween-in-new-york-city-this-year/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/GettyImages-1027435208-1200x800-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/heres-what-you-need-to-know-about-halloween-in-new-york-city-this-year/">Here&#8217;s what you need to know about Halloween in New York City this year</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/rock-out-to-fire-escape-concert-on-lower-east-side-this-weekend/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-150x150.jpg 150w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-300x300.jpg 300w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-1024x1024.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-768x768.jpg 768w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-384x384.jpg 384w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312-900x900.jpg 900w, https://www.amny.com/wp-content/uploads/2020/10/IMG_0312.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/rock-out-to-fire-escape-concert-on-lower-east-side-this-weekend/">Rock out to fire escape concert on Lower East Side this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/new-york-lottery-changing-draw-times-for-daily-number-games-and-lotto/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/10/2018-12-26T231551Z_154361755_RC11E16F8910_RTRMADP_3_USA-LOTTERY-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/new-york-lottery-changing-draw-times-for-daily-number-games-and-lotto/">New York Lottery changing draw times for daily number games and Lotto</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="67th Precinct, Brooklyn, Brooklyn shooting, DCPI, NYPD, shooting"
            src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
            data-social-reviews="false"
            data-post-id="137521884"
            data-post-url="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"
            data-short-url="https://www.amny.com/?p=137521884"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/feed/spotim/"
            data-facebook-url="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"
            data-disqus-shortname=""
            data-disqus-url="https://www.amny.com/news/1-teen-dead-another-wounded-in-brooklyn-daylight-shooting/"
            data-disqus-identifier="137521884 https://www.amny.com/?p=137521884"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/brooklyn/seven-people-wounded-in-three-morning-shootings-across-brooklyn-and-manhattan/"><img width="300" height="213" src="https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-300x213.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-300x213.jpg 300w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-1024x726.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-768x544.jpg 768w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-1536x1089.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-2048x1452.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-370x262.jpg 370w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-270x191.jpg 270w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-570x404.jpg 570w, https://www.amny.com/wp-content/uploads/2020/03/GettyImages-636553288-740x525.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/seven-people-wounded-in-three-morning-shootings-across-brooklyn-and-manhattan/">Seven people wounded in three morning shootings across Brooklyn and Manhattan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/brooklyn/cyclist-dies-of-injuries-after-sideswiping-a-bus-in-brooklyn/"><img width="300" height="178" src="https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-300x178.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-300x178.jpg 300w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-768x455.jpg 768w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-370x219.jpg 370w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-270x160.jpg 270w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-570x337.jpg 570w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1-740x438.jpg 740w, https://www.amny.com/wp-content/uploads/2020/04/police1-1024x606-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/cyclist-dies-of-injuries-after-sideswiping-a-bus-in-brooklyn/">Cyclist dies of injuries after sideswiping a bus in Brooklyn</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/brooklyn/five-people-shot-one-stabbed-in-three-violent-brooklyn-incidents-overnight/"><img width="300" height="207" src="https://www.amny.com/wp-content/uploads/2020/04/DSC4065-300x207.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/04/DSC4065-300x207.jpg 300w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-1024x708.jpg 1024w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-768x531.jpg 768w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-1536x1062.jpg 1536w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-2048x1416.jpg 2048w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-370x256.jpg 370w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-270x187.jpg 270w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-435x300.jpg 435w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-570x394.jpg 570w, https://www.amny.com/wp-content/uploads/2020/04/DSC4065-740x512.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/five-people-shot-one-stabbed-in-three-violent-brooklyn-incidents-overnight/">Five people shot, one stabbed in three violent Brooklyn incidents overnight</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/brooklyn/death-of-nurse-who-was-beaten-by-patient-ruled-a-homicide-nypd/"><img width="300" height="198" src="https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-300x198.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-300x198.png 300w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-1024x674.png 1024w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-768x506.png 768w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-370x244.png 370w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-270x178.png 270w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-570x375.png 570w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital-740x487.png 740w, https://www.amny.com/wp-content/uploads/2020/03/brookdale-hospital.png 1037w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/death-of-nurse-who-was-beaten-by-patient-ruled-a-homicide-nypd/">Death of nurse who was beaten by patient in Brooklyn hospital ruled a homicide: NYPD</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/62nd-precinct-assault-candy-bensonhurst/"><img width="700" height="657" src="https://www.brooklynpaper.com/wp-content/uploads/2019/10/police-blotter-placeholder-1-700x657.png" class="crop-center attachment-medium size-medium" alt="" srcset="https://www.brooklynpaper.com/wp-content/uploads/2019/10/police-blotter-placeholder-1-700x657.png 700w, https://www.brooklynpaper.com/wp-content/uploads/2019/10/police-blotter-placeholder-1-768x721.png 768w, https://www.brooklynpaper.com/wp-content/uploads/2019/10/police-blotter-placeholder-1.png 852w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/62nd-precinct-assault-candy-bensonhurst/">Bruiser assaults man with candy</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2020/10/new-york-city-students-wont-receive-f-letter-grades-under-new-city-grading-policy/"><img width="700" height="422" src="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-700x422.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-700x422.png 700w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-1200x723.png 1200w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-768x463.png 768w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-384x231.png 384w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM-900x542.png 900w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-28-at-2.52.27-PM.png 1524w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2020/10/new-york-city-students-wont-receive-f-letter-grades-under-new-city-grading-policy/">New York City students won’t receive ‘F’ letter grades under new city grading policy</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/66-year-old-woman-found-dead-with-head-wound-in-her-south-bronx-apartment-nypd/"><img width="700" height="467" src="https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg" class="crop-center no-crop wp-post-image" alt="" srcset="https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-700x467.jpg 700w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-768x512.jpg 768w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-384x256.jpg 384w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1-900x600.jpg 900w, https://www.bxtimes.com/wp-content/uploads/2020/09/GettyImages-1185364093-1-1024x683-1-1.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/66-year-old-woman-found-dead-with-head-wound-in-her-south-bronx-apartment-nypd/">66-year-old woman found dead with head wound in her south Bronx apartment: NYPD</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/park-slope-brooklyn-brownstone-homes-for-sale-213-st-johns-place-mantels-fireplace-single-family/"><img src="https://www.brownstoner.com/wp-content/uploads/2020/10/park-slope-brooklyn-homes-for-sale-213-st-johns-place-parlor-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/park-slope-brooklyn-brownstone-homes-for-sale-213-st-johns-place-mantels-fireplace-single-family/">Impressive Neo-Grec With Fanciful Woodwork, Mantels, Built-ins in Park Slope Wants $3.25 Million</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="http://schnepsmedia.com/events" target="_blank">
			<span>Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											<li>
					<a href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											<li>
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-wrench"></i>					Home Pros					</a>
				</li>
											<li>
					<a href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
						</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0e88f8d7f8", post_id : 137521884 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"e5bd515387"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.5'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5efa2cc1beabae9d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.1174843c.js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.e7bdee49.js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
