<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/eat-and-drink/bad-seed-cider-brooklyn-1.22731991" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/eat-and-drink/bad-seed-cider-brooklyn-1.22731991">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/eat-and-drink/bad-seed-cider-brooklyn-1.22731991" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/eat-and-drink/bad-seed-cider-brooklyn-1.22731991" />
	<title>Bad Seed Brooklyn celebrates one year of hard cider in Crown Heights | am New York</title>
<meta name="description" content="The brand makes upward of 40 &quot;dry&quot; ciders, most of which you can only try at its tap room." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/eat-and-drink/bad-seed-cider-brooklyn-1.22731991">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.22731998.1541092665!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="lifestyle,food and beverage,source,drinks,amny">
<meta property="og:title" content="Bad Seed marks one year of serving hard cider in Brooklyn"/>
<meta property="og:url" content="https://www.amny.com/eat-and-drink/bad-seed-cider-brooklyn-1.22731991"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.22731998.1541092665!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="The brand makes upward of 40 &quot;dry&quot; ciders, most of which you can only try at its tap room."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Bad Seed marks one year of serving hard cider in Brooklyn"/>
<meta name="twitter:description" content="The brand makes upward of 40 &quot;dry&quot; ciders, most of which you can only try at its tap room."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.22731998.1541092665!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523612"/>
 <meta name="sailthru.date" content="Thu, 01 Nov 2018 13:17:45 -0400" />
 <meta name="sailthru.title" content="Bad Seed marks one year of serving hard cider in Brooklyn" />
 <meta name="sailthru.tags" content="lifestyle,food and beverage,source,drinks,amny" />
 <meta name="sailthru.author" content="Emma Orlow" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n189-9"></noscript>
          
        <style>
/* Beta hack ----------- */
.dogear {min-height:90px;}
.mod .stories .big strong {font-size: 32px;font-size: 1.8em;line-height: 1em;}
section.mod.media .box.big strong {font-size: 1.875em;display: block;}
section.mod .box img {width: 100%;}
section.mod .box:before {background:0;}
section.mod .stories strong {max-width:450px;}
section.mod:not(.media) .box.big>span {position: relative;background: 0;text-shadow: none;color: #000;background:#FFF;padding:22px;}
section.mod:not(.media) .box.big strong {color:#000;font-size:1.375em}
section.mod:not(.media) .box>span p {color: #333;}
section.mod .moreLink {padding:16px 22px;}
section.mod .hScroll .stories label a {color: #FFF;background: #d84c5e;display: inline-block;text-shadow: none;padding: 4px;}

@media (min-width:680px) {
section.mod .stories .box.big strong {font-size: 1.875em;letter-spacing:-0.05em;}
}

/* Optimum message widow fix - no ticket MC */
@media (min-width: 680px) {
.optOfferBanner .container p {
    font-size: 18px;
}
}

/* Negate b first of type fix --- MC - James will fix*/
#contentAccess>p b:first-of-type {
    font-family: inherit;
    font-size: inherit;
    float: none;
    line-height: inherit;
    font-weight: 900;
}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
           <style>
/* Beta hack ----------- */
.dogear {min-height:90px;}
.mod .stories .big strong {font-size: 32px;font-size: 1.8em;line-height: 1em;}
section.mod.media .box.big strong {font-size: 1.875em;display: block;}
section.mod .box img {width: 100%;}
section.mod .box:before {background:0;}
section.mod .stories strong {max-width:450px;}
section.mod:not(.media) .box.big>span {position: relative;background: 0;text-shadow: none;color: #000;background:#FFF;padding:22px;}
section.mod:not(.media) .box.big strong {color:#000;font-size:1.375em}
section.mod:not(.media) .box>span p {color: #333;}
section.mod .moreLink {padding:16px 22px;}
section.mod .hScroll .stories label a {color: #FFF;background: #d84c5e;display: inline-block;text-shadow: none;padding: 4px;}

@media (min-width:680px) {
section.mod .stories .box.big strong {font-size: 1.875em;letter-spacing:-0.05em;}
}

/* Optimum message widow fix - no ticket MC */
@media (min-width: 680px) {
.optOfferBanner .container p {
    font-size: 18px;
}
}

/* Negate b first of type fix --- MC - James will fix*/
#contentAccess>p b:first-of-type {
    font-family: inherit;
    font-size: inherit;
    float: none;
    line-height: inherit;
    font-weight: 900;
}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n189-9"></script></head>
<body id="eatdrink" class="amny ">
<header id="masthead" role="banner" v="n189-9">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>69&deg;</em>
         </span>
       <time datetime="2018-11-01">11/1/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/news/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>69&deg;</em>
         </span>
       <time datetime="2018-11-01">11/1/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    		                                                              		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/eat-and-drink">Eat and Drink</a></strong>
        			      <h1>Bad Seed Brooklyn celebrates one year of hard cider in Crown Heights</h1>
          <p>The brand makes upward of 40 "dry" ciders, most of which you can only try at its tap room.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.22731998.1541092665!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Bad Seed has 12 different ciders on tap" width="768" height="431" />
            <p class="caption">
	  Bad Seed has 12 different ciders on tap at its Brooklyn tap room.       Photo Credit: Craig Ruttle     </p>
  </div>

<div class="byline">
  <div>
     <strong>By Emma Orlow</strong>         	Special to amNewYork    
  			   		   <time itemprop="datePublished" datetime="2018-11-01T13:17:45-05:00">Updated November 1, 2018 1:17 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2CSIKHY"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
																  						    		    				<p>Once a common drink in 1800s America that waned during Prohibition, cider has been experiencing a resurgence in recent years.</p>
																															        				  <p>Among the Hudson Valley cider producers&nbsp;behind this reemergence is Bad Seed Hard Cider, which makes the first-of-its-kind dry cider&nbsp;fermented to have 0 grams of sugar.</p>
				    																										        				  <p>Last October, the seven-year-old hard cider brand expanded to the Big Apple, opening a tap room in Crown Heights to coincide with the beginning of Cider Week NYC.</p>
				    																										          		        				  <p>“Because Brooklyn has always seemed like a second home, it was the logical place for us to look when we decided to open a second location,” said Bram Kincheloe, co-owner of Bad Seed, which is based in Highland, New York. “We love all the different places opening up in Crown Heights, like Berg'n, and wanted to be a part of the growing scene.”</p>
				    																								        	<div class="teadsAd"></div>
				        				  <p>The tap room, located on Franklin Avenue off a strip of auto repair shops on Atlantic Avenue, has largely remained a neighborhood secret. It features 12 Bad Seed ciders on tap alongside eight rotating taps of New York State craft beers.</p>
				    																				    		<div id="rlm_1_image">
	<aside class="mediaCell">
	<figure>
			              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22731992.1541092666!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Bad Seed openeds its Brooklyn tap room one" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22731992.1541092666!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Bad Seed openeds its Brooklyn tap room one" width="768" height="431" />
		<figcaption class="caption">Bad Seed openeds its Brooklyn tap room one year ago in Crown Heights. Photo Credit: Craig Ruttle</figcaption>
		</figure>
	</aside>
</div>
																					        				  <p>Ahead of this year’s Cider Week NYC —&nbsp;which kicks off Friday with a party at Bad Seed Brooklyn —&nbsp;amNewYork spoke with Kincheloe.</p>
				    																												    <p><strong>How has Bad Seed Cider been doing in Brooklyn? Have you found the interest in cider here that you hoped?</strong></p>
			      		<aside class="left">
      			            	<div class="newsletterSignup weekendit" data-confirm="">
	   	     <img src="/img/amny/wit-m.png" />
	   	   	  	  <p>Eat it. Drink it. Do it. Tackle the city, with our help. </p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_WeekendItList_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="5e3033a5b34a1d6ec552f0ab3e215629f682a12c" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>

      		</aside>
      		        																										        				  <p>Cider is most definitely gaining in popularity. As people look more toward gluten-free options, and more and more toward low-sugar or completely sugar-free options, we are poised to provide exactly what they need. As far as Bad Seed Brooklyn specifically, we have 12 taps of our own cider on draft at all times. Our flagship Dry Hard Cider is distributed throughout NYC and beyond, but we don't distribute any of the other 30 to 40 ciders we make. So, to taste one of them, you have to come to one of our three tap rooms.</p>
				    																										        				  <p><strong>How has the bar done throughout the year?</strong></p>
				    																										        				  <p>Bad Seed Brooklyn has actually been surprisingly consistent. Whereas obviously we do way bigger numbers in the fall at both our upstate bars (as people flock that way on their weekends off, looking to take in pumpkin picking, apple picking, apple cider doughnuts and the changing leaves), Bad Seed Brooklyn has more or less operated more like an NYC bar. Of course there are fluctuations (people leaving for the summer, etc.), and we are indeed seeing an uptick in sales now that we are in prime fall season, but it's a lot steadier and more consistent and less dependent on seasonality than the other tap rooms.</p>
				    																											    		<div id="rlm_2_image">
	<aside class="mediaCell">
	<figure>
			              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22731994.1541092666!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="The tap room also serves a rotating selection" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22731994.1541092666!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="The tap room also serves a rotating selection" width="768" height="431" />
		<figcaption class="caption">The tap room also serves a rotating selection of New York State beers on tap. Photo Credit: Craig Ruttle</figcaption>
		</figure>
	</aside>
</div>
														  				        				  <p><strong>What do you hope people will take away from your hard cider?</strong></p>
				    																										        				  <p>Our whole motto is &quot;Bad Seed: The Dry Cider.&quot; It's no longer the Angry Orchard, 30-grams-sugar experience. There is a way to make dry cider taste delicious — and a way to make it commonplace and accessible to a whole new generation of drinkers — and we are at the forefront of that movement.</p>
				    																										        				  <p><strong>Do you have any new developments in the works for ciders or collaborations?</strong></p>
				    																										        				  <p>We don't have any active direct collaborations going on right now, but we have been working with MOTO, a spirits company out of Brooklyn, selling them apples for their delicious products. We have an old-time music jam session every Thursday night at our Brooklyn taproom.</p>
				    																										        				  <p><strong>How are you celebrating Cider Week NYC this year?</strong></p>
				    																										        				  <p>Bad Seed [Brooklyn] will be hosting the official kickoff party on Friday. We will be featuring guest pours of friends of ours, such as Graft Cider, Diner Brew Co., Naked Flock, Embark Craft Ciderworks&nbsp;and many more. &nbsp; &nbsp;</p>
				    																							                      <div class="nbox">
                  	<h4>IF YOU GO</h4> 
<p>Bad Seed Brooklyn hosts the official Cider Week NYC kickoff party on Friday from 6 p.m.-1 a.m., free admission | 585 Franklin Ave., Crown Heights, <a href="https://ciderweeknyc.com/nyc/events/">ciderweeknyc.com</a></p>
                                                                        </div>
  	
				<div class="byline bot">
	  	  <div>
	     <strong>By Emma Orlow</strong> 	    	    	Special to amNewYork	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2CSIKHY"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/malbone-street-wreck-1.22696401">100 years ago, city's deadliest subway crash killed at least 93</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/opinion/editorial/vote-yes-on-all-three-of-nyc-s-back-of-ballot-questions-1.22700400">Vote yes on all three back-of-ballot questions </a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/elections/new-york-governor-race-1.17681878">What to know about the candidates for governor</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/women-dead-hudson-river-saudi-arabia-1.22620600">Sisters found dead in river were ordered home by Saudis: Mom</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/transit/nyc-marathon-traffic-guide-street-closures-and-times-1.12541655">NYC marathon street closures across all 5 boroughs</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Eat & Drink stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/i-voted-election-deals-1.22686436">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22686439.1541087106!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Your &quot;I Voted' sticker can get you free" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22686439.1541087106!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Your &quot;I Voted' sticker can get you free" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/i-voted-election-deals-1.22686436">
		              <strong>Where to get meal discounts with your 'I Voted' sticker</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/michelin-bib-gourmand-new-york-1.22686789">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22686790.1541009759!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Russ and Daughters Cafe in the Lower East" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22686790.1541009759!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Russ and Daughters Cafe in the Lower East" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/michelin-bib-gourmand-new-york-1.22686789">
		              <strong>NYC's Bib Gourmand eateries expand with 27 new picks</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/big-gay-ice-cream-stores-1.22442883">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22442889.1541003077!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Owners Doug Quint, left, and Bryan Petroff at" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22442889.1541003077!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Owners Doug Quint, left, and Bryan Petroff at" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/big-gay-ice-cream-stores-1.22442883">
		              <strong>Big Gay Ice Cream splashes down in the Seaport District</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/nyc-marathon-eats-1.22050117">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22607972.1541087107!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Get a free Double Smashed Burger with a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22607972.1541087107!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Get a free Double Smashed Burger with a" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/nyc-marathon-eats-1.22050117">
		              <strong>Free and cheap food specials for NYC Marathon runners</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/halloween-candy-nyc-1.22649838">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22649845.1540933646!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Kreuther Handcrafted Chocolate's Halloween offerings include this eyeball" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22649845.1540933646!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Kreuther Handcrafted Chocolate's Halloween offerings include this eyeball" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/halloween-candy-nyc-1.22649838">
		              <strong>Sweets makers get creepy for Halloween</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/marathon-food-tips-1.22646533">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22646534.1540919327!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="This superfoods soup from the cookbook &quot;Run Fast." width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22646534.1540919327!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="This superfoods soup from the cookbook &quot;Run Fast." width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/eat-and-drink/marathon-food-tips-1.22646533">
		              <strong>What to eat after the NYC Marathon</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Eat and Drink photos & videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/nyc-restaurants-serving-thanksgiving-dinner-1.9614326">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12515328.1541014319!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Diners at this Michelin-starred restaurant near Times Square" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12515328.1541014319!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Diners at this Michelin-starred restaurant near Times Square" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/nyc-restaurants-serving-thanksgiving-dinner-1.9614326"><strong>Where to eat Thanksgiving dinner in the city</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/candytopia-nyc-1.20466193">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20466877.1534263195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Candytopia will make you feel like you're in" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20466877.1534263195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Candytopia will make you feel like you're in" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/candytopia-nyc-1.20466193"><strong>The Wonka-esque Candytopia is sticking around though January</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/lilac-chocolates-anniversary-1.22093049">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22097915.1540217948!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="We went behind the counter to see how" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22097915.1540217948!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="We went behind the counter to see how" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/lilac-chocolates-anniversary-1.22093049"><strong>Li-Lac Chocolates celebrates 95 years</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/jersey-city-guide-1.22093365">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22134613.1539992524!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Jersey City offers an array of great restaurants" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22134613.1539992524!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Jersey City offers an array of great restaurants" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/jersey-city-guide-1.22093365"><strong>How to spend the day in Jersey City</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/things-to-do/oktoberfest-nyc-1.14166733">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20692429.1535405683!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="There are so many ways to celebrate OktoberFest," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20692429.1535405683!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="There are so many ways to celebrate OktoberFest," width="384" height="216" />
					</a>
					<a href="https://www.amny.com/things-to-do/oktoberfest-nyc-1.14166733"><strong>Where to celebrate Oktoberfest without leaving the city</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/eat-and-drink/lroom-cafe-nyc-1.21103117">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21103164.1537299259!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="This three-layer cake is made with a cocoa" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21103164.1537299259!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="This three-layer cake is made with a cocoa" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/eat-and-drink/lroom-cafe-nyc-1.21103117"><strong>Eat 'lemons, peaches and flowers' at the new LROOM Cafe</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/eat-drink";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
    			<script defer src="/shell/js/amnyArticle.min.js?v=n189-9"></script>
		
    <!--[if lt IE 10 ]>
    <script src="/js/libs/html5-history-api.js"></script>
    <![endif]-->
    <script type="text/javascript">var _ndnq = _ndnq || [];</script>
            <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.22731991&amp;d=/2.13898/2.13622';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.22731991&d=/2.13898/2.13622&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
    																				<div>
<input type="hidden" id="pageSection" value="am New York:Eat and Drink" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"Bad Seed Brooklyn celebrates one year of hard cider in Crown Heights - am New York:Eat and Drink","server":"am New York","sitesection":"Eat and Drink","sitesubsection":"Eat and Drink","sitesubsection2":"Eat and Drink","sitesubsection3":"Eat and Drink","sitesubsection4":"Eat and Drink","contenttitle":"Bad Seed Brooklyn celebrates one year of hard cider in Crown Heights","contentitemid":"1.22731991","contentsource":"amny","hier":"am New York:Eat and Drink","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Eat and Drink","author":"Emma Orlow","pubdate":"1541092665634","contentview":"web","contenttype":"article","setgated":"false","setblocked":"false","pcount":"16","mrelated":"top-image,image"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/eat-and-drink/bad-seed-cider-brooklyn-1.22731991",
    "headline": "Bad Seed marks one year of serving hard cider in Brooklyn",
    "datePublished": "2018-11-01T13:00:23-05:00",
    "dateModified": "2018-11-01T13:17:47-05:00",
    "description": "The brand makes upward of 40 &quot;dry&quot; ciders, most of which you can only try at its tap room.",
    "author": {
    "@type": "Person",
    "name": "Emma Orlow"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.22731998.1541092665!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/eat-and-drink", "name": "Eat and Drink" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=959411514';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>