<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["courts","news"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 


	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Chauvin waives right to testify, rests case at murder trial for Floyd arrest | amNewYork</title>
<meta name="description" content="Chauvin, who is white, was seen in bystander video kneeling on the neck of Floyd, a 46-year-old Black man in handcuffs, for more than nine minutes after Floyd"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Chauvin waives right to testify, rests case at murder trial for Floyd arrest | amNewYork">
<meta property="og:description" content="Chauvin, who is white, was seen in bystander video kneeling on the neck of Floyd, a 46-year-old Black man in handcuffs, for more than nine minutes after Floyd">
<meta property="og:url" content="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="Derek Chauvin">
<meta property="article:tag" content="George Floyd">
<meta property="article:tag" content="George Floyd murder">
<meta property="article:tag" content="George Floyd trial">
<meta property="article:tag" content="Minneapolis">
<meta property="article:section" content="Courts">
<meta property="og:updated_time" content="2021-04-15T14:19:53-04:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1200x800.jpg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1200x800.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Floyd">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Chauvin waives right to testify, rests case at murder trial for Floyd arrest | amNewYork">
<meta name="twitter:description" content="Chauvin, who is white, was seen in bystander video kneeling on the neck of Floyd, a 46-year-old Black man in handcuffs, for more than nine minutes after Floyd">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1200x800.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-scaled.jpg",
            "width": 2560,
            "height": 1707
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#webpage",
            "url": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/",
            "name": "Chauvin waives right to testify, rests case at murder trial for Floyd arrest | amNewYork",
            "datePublished": "2021-04-15T11:50:16-04:00",
            "dateModified": "2021-04-15T14:19:53-04:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Chauvin waives right to testify, rests case at murder trial for Floyd arrest | amNewYork",
            "datePublished": "2021-04-15T11:50:16-04:00",
            "dateModified": "2021-04-15T14:19:53-04:00",
            "author": {
                "@type": "Person",
                "name": "amNY News"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "Chauvin, who is white, was seen in bystander video kneeling on the neck of Floyd, a 46-year-old Black man in handcuffs, for more than nine minutes after Floyd",
            "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/amp/" /><meta name="generator" content="AMP for WP 1.0.76.10"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.b771ba9df58c884e3e5a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1440px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1320px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1200px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1080px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:960px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:840px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:720px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.363023ffd4555f539185.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.15.21.19.00","pico_context":"gadget","post_id":"137537969","post_type":"post","post_title":"Chauvin waives right to testify, rests case at murder trial for Floyd arrest","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","author"],"show_read_more_button":"1","taxonomies":{"category":["courts","news"],"post_tag":["derek chauvin","george floyd","george floyd murder","george floyd trial","minneapolis"],"author":["reuters"]},"resource_ref":"name=chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.15.21.19.00' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137537969" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fchauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fchauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>

<body class="post-template-default single single-post postid-137537969 single-format-standard singular chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest">
	 
	<script 
		async 
		src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/"
		data-article-tags="Courts"    
		data-post-id="137537969"
		data-spotim-autorun="false">
	</script>
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
<div class="potential-overlay-container standard-header-container">
	<div class="potential-overlay standard-header">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="https://www.amny.com/wp-content/uploads/2021/04/amnymetro-april-9-2021-1.jpg" width="400" height="475" alt="Newspaper cover">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
	</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
	<div class="potential-overlay actual-overlay"></div>
</div>

 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137537969" class="post-137537969 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-news tag-derek-chauvin tag-george-floyd tag-george-floyd-murder tag-george-floyd-trial tag-minneapolis">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-courts">
			<a href="https://www.amny.com/police-fire/courts/">Courts</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Chauvin waives right to testify, rests case at murder trial for Floyd arrest</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Jonathan Allen, Reuters</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137537969" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-15T11:50:16-04:00">April 15, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1200x800.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T145115Z_2_LYNXMPEH3E10Q_RTROPTP_4_USA-RACE-GEORGEFLOYD-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Former Minneapolis police officer Derek Chauvin rises to greet jury members on the twefth day of his trial for second-degree murder, third-degree murder and second-degree manslaughter in the death of George Floyd in Minneapolis, Minnesota, U.S. April 13, 2021 in this courtroom sketch. </div>	<div class="image-credit">REUTERS/Jane Rosenberg</div></div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/"></div><div id="pico"><p>Former Minneapolis policeman Derek Chauvin on Thursday waived his right to testify to the jury at his murder trial for the deadly arrest last May of George Floyd.</p>
<p>&#8220;I will invoke my Fifth Amendment privilege today,&#8221; Chauvin said after briefly removing his mask, referring to the constitutional right against self-incrimination, in his most extensive remarks since his trial began with jury selection on March 8.</p>
<p>The defense told Hennepin County District Judge Peter Cahill it would call no more witnesses after two days of testimony and would rest its case, which has focused on raising doubts about the cause of Floyd&#8217;s death.</p>
<p>Prosecutors from the Minnesota attorney general&#8217;s office said they would call at least one rebuttal witness, and Cahill has previously advised jurors he expects both sides to present their closing arguments on Monday. Jurors will then begin deliberating one of the most closely watched police misconduct cases ever seen in the United States.</p>
<p>Chauvin, who is white, was seen in bystander video kneeling on the neck of Floyd, a 46-year-old Black man in handcuffs, for more than nine minutes after Floyd was accused of using a counterfeit $20 bill to buy cigarettes. The footage of his death sparked global protests against the disproportionate use of force by police against Black people.</p>
<p>His lawyers called an expert on the use of force to tell the jury that Chauvin&#8217;s use of force was appropriate, contradicting the Minneapolis police chief, who testified that it far exceeded an appropriate response.</p>
<p>They also called a forensic pathologist, former Maryland chief medical examiner Dr. David Fowler, who said Floyd, whose death was ruled a homicide at the hands of the police, really died of heart disease, and that the exhaust fumes of the adjacent police car may have also poisoned him.</p>
<p>Dr. Martin Tobin, a pulmonologist who testified as an expert witness for prosecutors, will return to the stand on Thursday as a rebuttal witness in an effort to undermine Fowler&#8217;s testimony.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137537969"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/angry-orchard-gifts-apple-tree-saplings-in-annual-arbor-day-tradition/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/GettyImages-121108739-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/angry-orchard-gifts-apple-tree-saplings-in-annual-arbor-day-tradition/">New York&#8217;s Angry Orchard gifts apple tree saplings in annual Arbor Day tradition</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/campaign-finance-matching-funds-on-hold-shaun-donovan/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/12/2014-10-14T000000Z_937394591_GM1EAAF0FLV01_RTRMADP_3_CLIMATECHANGE-SUMMIT-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/campaign-finance-matching-funds-on-hold-shaun-donovan/">CFB puts matching funds for mayoral candidate Donovan on hold over possible violations</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/stringer-subtweets-de-blasio-in-his-healing-nyc-plan-to-reform-public-health-care/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/DSC05773-2-re-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Scott Stringer" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/stringer-subtweets-de-blasio-in-his-healing-nyc-plan-to-reform-public-health-care/">Stringer subtweets de Blasio in his &#8216;Healing NYC&#8217; plan to reform public health care</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/three-new-sculptures-by-new-york-city-artist-installed-at-pershing-square-plaza/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/jim-rennert-lead-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/three-new-sculptures-by-new-york-city-artist-installed-at-pershing-square-plaza/">Three new sculptures by New York City artist installed at Pershing Square Plaza</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/democrats-to-unveil-bill-to-expand-u-s-supreme-court-by-four-justices/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T134924Z_2_LYNXMPEH3E013_RTROPTP_4_USA-COURT-EXPANSION-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/democrats-to-unveil-bill-to-expand-u-s-supreme-court-by-four-justices/">Democrats to unveil bill to expand U.S. Supreme Court by four justices</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/another-wash-thursdays-mets-phillies-game-rained-out/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-15T144816Z_1572811078_MT1USATODAY15900094_RTRMADP_3_MLB-PHILADELPHIA-PHILLIES-AT-NEW-YORK-METS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Citi Field Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/another-wash-thursdays-mets-phillies-game-rained-out/">Another wash: Thursday&#8217;s Mets, Phillies game rained out</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/belmont-park-reopens-to-fans-april-22/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/tiz-the-law-the-belmont-stakes-6-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/belmont-park-reopens-to-fans-april-22/">Call to the post: Limited number of horse racing fans to return to Belmont Park next week</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-injury-updates-latest-on-carlos-carrasco-j-d-davis/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-07T001615Z_1036930514_MT1USATODAY15855842_RTRMADP_3_MLB-NEW-YORK-METS-AT-PHILADELPHIA-PHILLIES-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="JD Davis Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-injury-updates-latest-on-carlos-carrasco-j-d-davis/">Mets injury updates: Latest on Carlos Carrasco, J.D. Davis</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/nets-forward-lamarcus-aldridge-retiring-after-irregular-heartbeat-scare/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-07T091742Z_1233581640_MT1USATODAY15857596_RTRMADP_3_NBA-CHARLOTTE-HORNETS-AT-BROOKLYN-NETS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="LaMarcus Aldridge Nets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/nets-forward-lamarcus-aldridge-retiring-after-irregular-heartbeat-scare/">Nets forward LaMarcus Aldridge retiring after irregular heartbeat scare</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/yankees-searching-for-answers-as-intense-series-vs-rays-loom/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/2021-04-14T193651Z_310296634_MT1USATODAY15896141_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-TORONTO-BLUE-JAYS-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Aaron Judge Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/yankees-searching-for-answers-as-intense-series-vs-rays-loom/">Yankees searching for answers as intense series vs. Rays loom</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/popular-dozen-divas-cabaret-show-to-return-to-new-york-city-this-month/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/dozen-divas-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/popular-dozen-divas-cabaret-show-to-return-to-new-york-city-this-month/">Popular &#8216;Dozen Divas&#8217; cabaret show to return to New York City this month</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-7-things-to-do-in-new-york-city-2/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/GettyImages-538475575-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-7-things-to-do-in-new-york-city-2/">amNY Weekender: 7 things to do in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/enjoy-spring-beauty-new-york-historic-sites/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/russell-wright-manitoga-house-garrison-ny-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/enjoy-spring-beauty-new-york-historic-sites/">Take in the beauty of spring in New York, from a safe distance, at these historic sites</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/things-to-do/take-the-kids-out-to-one-of-these-7-great-new-york-petting-zoos/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/04/GettyImages-157482133-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/top-new-york-petting-zoos/">Take the kids out to one of these 7 great New York petting zoos</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/amny-weekender-8-things-to-do-in-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/05/Todd04242018277606-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/amny-weekender-8-things-to-do-in-new-york-city/">amNY Weekender: 8 things to do in New York City</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/nation/black-lives-matter-protests-for-u-s-racial-justice-reach-new-dimension/"><img width="300" height="203" src="https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-300x203.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-300x203.jpg 300w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-370x251.jpg 370w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-270x183.jpg 270w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-570x386.jpg 570w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-07T064731Z_1_LYNXMPEG5606K_RTROPTP_4_MINNEAPOLIS-POLICE-PROTESTS-WASHINGTON-740x501.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/nation/black-lives-matter-protests-for-u-s-racial-justice-reach-new-dimension/">Black Lives Matter protests for U.S. racial justice reach new dimension</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/police-fire/explainer-u-s-protesters-call-to-defund-the-police-what-would-that-look-like/"><img width="300" height="198" src="https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-300x198.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-300x198.jpg 300w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-370x244.jpg 370w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-270x178.jpg 270w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-570x375.jpg 570w, https://www.amny.com/wp-content/uploads/2020/06/2020-06-05T170047Z_2_LYNXMPEG541RQ_RTROPTP_3_MINNEAPOLIS-POLICE-PROTESTS-SEATTLE-740x487.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/explainer-u-s-protesters-call-to-defund-the-police-what-would-that-look-like/">Explainer: U.S. protesters call to &#8216;Defund the Police.&#8217; What would that look like?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/police-union-poised-to-tap-war-chest-to-shield-cop-discipline-records/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/06/the-city-300x200.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/06/the-city-300x200.png 300w, https://www.amny.com/wp-content/uploads/2020/06/the-city-370x247.png 370w, https://www.amny.com/wp-content/uploads/2020/06/the-city-270x180.png 270w, https://www.amny.com/wp-content/uploads/2020/06/the-city-570x381.png 570w, https://www.amny.com/wp-content/uploads/2020/06/the-city-740x494.png 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/police-union-poised-to-tap-war-chest-to-shield-cop-discipline-records/">Police union poised to tap war chest to shield cop discipline records</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cuomo-slams-nyc-protests-as-counterproductive-and-risky-in-covid-19-battle/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2020/06/Todd04242018287082-740x493.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cuomo-slams-nyc-protests-as-counterproductive-and-risky-in-covid-19-battle/">Cuomo slams NYC protests as &#8216;counterproductive&#8217; and risky in COVID-19 battle</a></span></li></ul></div> 

<div class="OUTBRAIN" data-src="https://www.amny.com/news/chauvin-waives-right-to-testify-rests-case-at-murder-trial-for-floyd-arrest/" data-widget-id="TF_1"></div><div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/brooklyn-paper-april-16-2021/"><img width="551" height="700" src="https://www.brooklynpaper.com/wp-content/uploads/2021/04/brooklyn-paper-april-16-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/04/brooklyn-paper-april-16-2021-551x700.jpg 551w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/brooklyn-paper-april-16-2021-302x384.jpg 302w, https://www.brooklynpaper.com/wp-content/uploads/2021/04/brooklyn-paper-april-16-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/brooklyn-paper-april-16-2021/">Brooklyn Paper: April <span class="titend">16, 2021</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/04/bayside-times-april-16-2021/"><img width="551" height="700" src="https://qns.com/wp-content/uploads/2021/04/bayside-times-april-16-2021-4-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/04/bayside-times-april-16-2021-4-551x700.jpg 551w, https://qns.com/wp-content/uploads/2021/04/bayside-times-april-16-2021-4-302x384.jpg 302w, https://qns.com/wp-content/uploads/2021/04/bayside-times-april-16-2021-4.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/04/bayside-times-april-16-2021/">Bayside Times: April <span class="titend">16, 2021</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/bronx-times-april-16-2021/"><img width="551" height="700" src="https://www.bxtimes.com/wp-content/uploads/2021/04/bronx-times-april-16-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/04/bronx-times-april-16-2021-551x700.jpg 551w, https://www.bxtimes.com/wp-content/uploads/2021/04/bronx-times-april-16-2021-302x384.jpg 302w, https://www.bxtimes.com/wp-content/uploads/2021/04/bronx-times-april-16-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/bronx-times-april-16-2021/">Bronx Times: April <span class="titend">16, 2021</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/carroll-gardens-brooklyn-apartment-for-rent-44-1st-place-mantel-plasterwork/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/04/carroll-gardens-brooklyn-apartments-for-rent-44-1st-place-living-300x202.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/carroll-gardens-brooklyn-apartment-for-rent-44-1st-place-mantel-plasterwork/">Carroll Gardens <span class="lgwd">Floor-Through</span> with Intricate <span class="lgwd">Plasterwork,</span> in-Unit Laundry Asks $3,900 <span class="titend">a Month</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "cb20ead293", post_id : 137537969 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"87710fa448"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.0f49714a.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.242d322d.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
