<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork</title>
<meta name="description" content="Just over one week since an act of domestic terrorism inside a Brooklyn subway station rocked the Big Apple, leaving 23 riders with bullet wounds and smoke"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork" />
<meta property="og:description" content="Just over one week since an act of domestic terrorism inside a Brooklyn subway station rocked the Big Apple, leaving 23 riders with bullet wounds and smoke" />
<meta property="og:url" content="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:tag" content="AM Newsletter" />
<meta property="article:tag" content="Brooklyn shooter" />
<meta property="article:tag" content="mayor-eric-adams" />
<meta property="article:tag" content="NYPD" />
<meta property="article:tag" content="Police Commissioner Keechant Sewell" />
<meta property="article:tag" content="proclamations" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg" />
<meta property="og:image:width" content="1497" />
<meta property="og:image:height" content="1044" />
<meta property="og:image:alt" content="NYPD" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-04-20T17:00:46-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork" />
<meta name="twitter:description" content="Just over one week since an act of domestic terrorism inside a Brooklyn subway station rocked the Big Apple, leaving 23 riders with bullet wounds and smoke" />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg","url":"https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg","width":"1497","height":"1044","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/dean-moses/","name":"Dean Moses","url":"https://www.amny.com/author/dean-moses/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Dean Moses","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"WebPage","@id":"https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/#webpage","url":"https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/","name":"Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork","datePublished":"2022-04-20T17:00:46-04:00","dateModified":"2022-04-20T17:00:46-04:00","author":{"@id":"https://www.amny.com/author/dean-moses/"},"isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork","keywords":"NYPD","datePublished":"2022-04-20T17:00:46-04:00","dateModified":"2022-04-20T17:00:46-04:00","author":{"@id":"https://www.amny.com/author/dean-moses/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"Just over one week since an act of domestic terrorism inside a Brooklyn subway station rocked the Big Apple, leaving 23 riders with bullet wounds and smoke","name":"Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter | amNewYork","@id":"https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/#richSnippet","isPartOf":{"@id":"https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.39' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='nyuj-schneps-styles-css'  href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.58a928a6eb37fe8cfc78.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1753px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1934px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1637px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1818px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1521px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1702px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1405px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1586px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1289px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1470px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1173px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1354px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1057px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1238px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:941px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1122px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:825px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1006px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:709px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:890px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.fc4b576d65d6c9c2adc7.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"04.20.22.21.11","pico_context":"gadget","post_id":"137574043","post_type":"post","post_title":"Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["news","police &amp; fire"],"post_tag":["am newsletter","brooklyn shooter","mayor-eric-adams","nypd","police commissioner keechant sewell","proclamations"],"flags":["top story in am newsletter"],"author":["dean moses"]},"resource_ref":"name=mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.20.22.21.11' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137574043" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fmayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fmayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--> <script>
                  (adsbygoogle = window.adsbygoogle || []).push({
                  google_ad_client: "ca-pub-6749561928889346",
                  enable_page_level_ads: true
                  }); 
                 </script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                    <script>
                 window.googletag = window.googletag || {cmd: []};
                  googletag.cmd.push(function() {
                  googletag.defineSlot('/1048906/AMNY-AMP-300x250-/', [300, 250], 'wp_quads_dfp_137562904')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562903')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-4/', [300, 250], 'wp_quads_dfp_137562900')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-3/', [300, 250], 'wp_quads_dfp_137562899')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-2/', [300, 250], 'wp_quads_dfp_137562898')
             .addService(googletag.pubads());googletag.defineSlot('/1048906/AMNY-AMP-300x250-1/', [300, 250], 'wp_quads_dfp_137562896')
             .addService(googletag.pubads()); 
                    googletag.pubads().enableSingleRequest();
                    googletag.enableServices();
                  });
             </script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["news","police-fire","am-newsletter","brooklyn-shooter","mayor-eric-adams","nypd","police-commissioner-keechant-sewell","proclamations","post-137574043"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137574043 single-format-standard singular theme-child-schnepstheme-amny mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/"
			data-article-tags="News"    
			data-post-id="137574043"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/04/amnymetro-april-20-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://tailgatesports.com/"><span class="alt">Tailgate Sports</span></a></li>
				  					  <li><a href="/sports/baseball/mets/">Mets</a></li>
				  					  <li><a href="/sports/baseball/yankees/">Yankees</a></li>
				  					  <li><a href="/sports/football/giants/">Giants</a></li>
				  					  <li><a href="/sports/football/jets/">Jets</a></li>
				  					  <li><a href="/sports/basketball/knicks/">Knicks</a></li>
				  					  <li><a href="/sports/basketball/nets/">Nets</a></li>
				  					  <li><a href="/sports/hockey/islanders/">Islanders</a></li>
				  					  <li><a href="/sports/hockey/rangers/">Rangers</a></li>
				  					  <li><a href="/sports/soccer/">Soccer</a></li>
				  					  <li><a href="/sports/tennis/">Tennis</a></li>
				  					  <li><a href="/sports/olympics/">Olympics</a></li>
				  					  <li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
				  					  <li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
				  					  <li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/things-to-do/">Things to Do</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="https://tailgatesports.com/"><span class="alt">Tailgate Sports</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-137574043" class="post-137574043 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-police-fire tag-am-newsletter tag-brooklyn-shooter tag-mayor-eric-adams tag-nypd tag-police-commissioner-keechant-sewell tag-proclamations">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-police-fire">
			<a href="https://www.amny.com/police-fire/">Police &amp; Fire</a>
			</div>
		                    
                    <h1 class="article-title">Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/dean-moses/" title="Posts by Dean Moses" class="author url fn" rel="author">Dean Moses</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137574043" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-20T17:00:46-04:00">April 20, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1497px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="837" src="https://www.amny.com/wp-content/uploads/2022/04/DSC04140-1200x837.jpeg" class="crop-center wp-post-image" alt="DSC04140" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC04140-1200x837.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC04140-700x488.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC04140-768x536.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC04140-384x268.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC04140-900x628.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC04140.jpeg 1497w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 1">			</div>
	<div class="image-caption">Zack Tahhan was one of the civilians honored at One Police Plaza on April 20 for aiding in the arrest of Frank James. </div>	<div class="image-credit">Photo by Dean Moses</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/"></div><div id="pico"><p>Mayor Eric Adams, top cop Keechant Sewell, MTA CEO Janno Lieber, members of ATF, and fellow police officials honored Wednesday the officers and civilians instrumental in aiding the capture of alleged Brooklyn mass shooter Frank James.</p>
<p>Just over one week since an act of domestic terrorism inside a Brooklyn subway station rocked the Big Apple, leaving 23 riders with bullet wounds and smoke inhalation, the NYPD and Mayor thanked those who refused to let a terrorist escape justice.</p>
<p>“Their actions remind us every day, in every corner of our city we are surrounded by heroes. Some who wear the NYPD uniform, and others who live and work in New York, but are often the strongest allies and our proudest partners in the NYPD,” Commissioner Sewell said. “The work of these officers and civilians is further proof that public safety in New York City is truly a shared responsibility.” </p><div class='s2nPlayer k-AUr8v6rG' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=AUr8v6rG&cid=11914&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>

<figure id="attachment_137574035" aria-describedby="caption-attachment-137574035" style="max-width: 1200px" class="wp-caption aligncenter"><a href="https://www.amny.com/wp-content/uploads/2022/04/DSC02919.jpeg"><img loading="lazy" class="size-large wp-image-137574035" src="https://www.amny.com/wp-content/uploads/2022/04/DSC02919-1200x802.jpeg" alt="" width="1200" height="802" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC02919-1200x802.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-700x468.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-768x513.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-1536x1027.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-384x257.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-900x601.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919-1600x1069.jpeg 1600w, https://www.amny.com/wp-content/uploads/2022/04/DSC02919.jpeg 1616w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 2"></a><figcaption id="caption-attachment-137574035" class="wp-caption-text"><span class="image-caption">Police Commissioner Keechant Sewell. </span><span class="image-credit">Photo by Dean Moses</span></figcaption></figure>
<p>“Working together we got a violent offender off the streets,” Sewell added. </p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>Adams shared his anxiety over not being able to be on the scene to aid in the effort, but these worries he said were quelled by the constant communication between the police commissioner, officers running to help despite not knowing if it was a terror attack, the MTA’s response in getting passengers away from the station where the shooting originated, and the videos of New Yorkers aiding each other. </p>
<figure id="attachment_137574041" aria-describedby="caption-attachment-137574041" style="max-width: 1200px" class="wp-caption aligncenter"><a href="https://www.amny.com/wp-content/uploads/2022/04/DSC02863.jpeg"><img loading="lazy" class="size-large wp-image-137574041" src="https://www.amny.com/wp-content/uploads/2022/04/DSC02863-1200x802.jpeg" alt="" width="1200" height="802" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC02863-1200x802.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-700x468.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-768x513.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-1536x1027.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-384x257.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-900x601.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863-1600x1069.jpeg 1600w, https://www.amny.com/wp-content/uploads/2022/04/DSC02863.jpeg 1616w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 3"></a><figcaption id="caption-attachment-137574041" class="wp-caption-text"><span class="image-caption">Mayor Eric Adams. </span><span class="image-credit">Photo by Dean Moses</span></figcaption></figure>
<p>“If a rat rose in his own hole it is because we closed around him and he had nowhere else to go. He was smart to turn himself in. That is why he turned himself in. Not because he was altruistic. It was because of the job we did that gave him no other choice but to turn himself in. We did it right. Do not let naysayers tell you that as a city we did not respond correctly. We saw that threat, we identified the threat, we arrested the threat and our city is better because of that. So those who wore blue uniforms or blue jeans, everyday New Yorkers came together,” Adams said</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Inside police headquarters on April 20, Sewell recounted the horror of when James allegedly tossed a gas canister and brandished a glock, spraying 33 bullets into a crowded commute aboard a Manhattan-bound N train that ultimately came to a halt at the 36th Street Station in Sunset Park. Riders poured out of the train along with a cloud of smoke and then an over 30-hour-long manhunt began.</p>
<p>There were those brave enough who stayed at the blood-drenched scene, hunched over the victims and attempted to stop the bleeding until help arrived. It was these brave men and women – New Yorker helping New Yorker – that police officials thanked.</p>
<p>They were not the only ones, however. The city officially recognized, with framed proclamations, the keen-eyed citizens who led to the ultimate arrest of James, including the now-famous Zack Tahhan. The Syrian native reportedly spotted James on a security camera and immediately called 911.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<figure id="attachment_137574038" aria-describedby="caption-attachment-137574038" style="max-width: 1200px" class="wp-caption aligncenter"><a href="https://www.amny.com/wp-content/uploads/2022/04/DSC04161.jpeg"><img loading="lazy" class="size-large wp-image-137574038" src="https://www.amny.com/wp-content/uploads/2022/04/DSC04161-1200x839.jpeg" alt="" width="1200" height="839" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC04161-1200x839.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC04161-700x489.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC04161-768x537.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC04161-384x268.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC04161-900x629.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC04161.jpeg 1469w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 4"></a><figcaption id="caption-attachment-137574038" class="wp-caption-text"><span class="image-caption">Seventeen-year-old Jack Griffin. </span><span class="image-credit">Photo by Dean Moses</span></figcaption></figure>
<p>Proclamations were awarded to members of the 9th Precinct who affected the arrest, members of Detective Bureau Brooklyn South, Detective Borough Brooklyn South Homicide Task Force, the ATF, the United States Marshall, and other police officials. </p>
<p>Another set of proclamations were awarded to civilians who helped identify Frank in the East Village, the youngest being 17-year-old Jack Griffin who photographed the suspect walking through St. Mark’s Place and shared it on Twitter and alerted the police all while out on a field trip with his photography class.</p>
<p><figure id="attachment_137574040" aria-describedby="caption-attachment-137574040" style="max-width: 1200px" class="wp-caption aligncenter"><a href="https://www.amny.com/wp-content/uploads/2022/04/DSC04178.jpeg"><img loading="lazy" class="size-large wp-image-137574040" src="https://www.amny.com/wp-content/uploads/2022/04/DSC04178-1200x802.jpeg" alt="" width="1200" height="802" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC04178-1200x802.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-700x468.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-768x513.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-1536x1027.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-384x257.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-900x601.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178-1600x1069.jpeg 1600w, https://www.amny.com/wp-content/uploads/2022/04/DSC04178.jpeg 1616w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 5"></a><figcaption id="caption-attachment-137574040" class="wp-caption-text"><span class="image-credit">Photo by Dean Moses</span></figcaption></figure> <figure id="attachment_137574037" aria-describedby="caption-attachment-137574037" style="max-width: 1200px" class="wp-caption aligncenter"><a href="https://www.amny.com/wp-content/uploads/2022/04/DSC04095.jpeg"><img loading="lazy" class="size-large wp-image-137574037" src="https://www.amny.com/wp-content/uploads/2022/04/DSC04095-1200x802.jpeg" alt="" width="1200" height="802" srcset="https://www.amny.com/wp-content/uploads/2022/04/DSC04095-1200x802.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-700x468.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-768x513.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-1536x1027.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-384x257.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-900x601.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095-1600x1069.jpeg 1600w, https://www.amny.com/wp-content/uploads/2022/04/DSC04095.jpeg 1616w" sizes="(max-width: 1200px) 100vw, 1200px" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 6"></a><figcaption id="caption-attachment-137574037" class="wp-caption-text"><span class="image-caption">Officials awarded with proclamations.</span><span class="image-credit">Photo by Dean Moses</span></figcaption></figure></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->

                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137574043"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/04/06/skilled-trade-positions/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MTA Metro-North Railroad</span><span class="job-title">Skilled Trade Positions</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/04/12/customer-service-representative-3/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Lyra health</span><span class="job-title">Customer Service Representative</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.amny.com/2022/03/28/clincial-social-worker/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Brooklyn Center for Psychotherapy</span><span class="job-title">Clinical Social Worker</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/DSC04140-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter 11"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/mayor-nypd-mta-honor-new-yorkers-who-aided-in-arrest-of-brooklyn-subway-shooter/">Mayor, NYPD, MTA honor New Yorkers who aided in arrest of Brooklyn subway shooter</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/politics/city-hall-rally-less-nypd-presence-more-funding-nyc-public-schools/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/IMG_7070-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="City Hall rallygoers want less NYPD presence, more program funding in NYC public schools 12"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/politics/city-hall-rally-less-nypd-presence-more-funding-nyc-public-schools/">City Hall rallygoers want less NYPD presence, more program funding in NYC public schools</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/sandra-claytons-life-changed-on-jan-9-now-shes-pushing-congress-to-prevent-fires-like-twin-parks-north-west/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/clayton-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Sandra Clayton&#039;s life changed on Jan. 9. Now she&#039;s pushing Congress to prevent fires like Twin Parks North West. 13"></a> <span class="title-wrapper"><a class="title" href="https://www.bxtimes.com/sandra-clayton-congress-prevent-fires/">Sandra Clayton&#8217;s life changed on Jan. 9. Now she&#8217;s pushing Congress to prevent fires like Twin Parks North West.</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/what-ben-simmons-return-could-mean-for-nets-in-first-round/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-1200x800-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="What Ben Simmons return could mean for Nets in first round 14"></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/ben-simmons-nets-playoff-return-meaning/">What Ben Simmons return could mean for Nets in first round</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/florida-governor-desantis-pushes-to-end-disney-self-government/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/AP22109610990962-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Florida Governor DeSantis pushes to end Disney self-government 15"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/florida-governor-desantis-pushes-to-end-disney-self-government/">Florida Governor DeSantis pushes to end Disney <span class="lgwd">self-government</span></a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/nba-playoffs-daily-betting-guide-odds-schedule-picks-april-16/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/TOR-1200x900-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="NBA Playoffs Daily Betting Guide: Odds, Schedule, Picks: April 20 16"></a> <span class="title-wrapper"><a class="title" href="https://tailgatesports.com/nba-playoffs-daily-betting-guide-odds-picks-3/">NBA Playoffs Daily Betting Guide: Odds, Schedule, Picks: April 20</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-taijuan-walker-rehab-start-injury-pitching/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/2022-04-11T233150Z_291134568_MT1USATODAY18068559_RTRMADP_3_MLB-NEW-YORK-METS-AT-PHILADELPHIA-PHILLIES-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Mets righty Taijuan Walker throws a pitch." loading="lazy" title="Mets&#039; Taijuan Walker impresses in first rehab start after injury 17"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-taijuan-walker-rehab-start-injury-pitching/">Mets&#8217; Taijuan Walker impresses in first rehab start after injury</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/caesars-promo-code-nba-playoffs-wed/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/Caesars-Sportsbook-promo-code-amny-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars promo code" loading="lazy" title="Caesars promo code slams down awesome NBA Playoffs, MLB offers 18"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/caesars-promo-code-nba-playoffs-wed/">Caesars promo code slams down awesome NBA Playoffs, MLB offers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/betmgm-code-april-20/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/BetMGM-Promo-Code-8-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="betmgm promo code" loading="lazy" title="BetMGM promo code pays big bonus if NBA teams drill 3-pointer 19"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/betmgm-code-april-20/">BetMGM promo code pays big bonus if NBA teams drill 3-pointer</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/draftkings-promo-code-april-20/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/DraftKings-Promo-Code-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="draftkings promo code" loading="lazy" title="DraftKings promo code rolls out $150 instant NBA bonus 20"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/draftkings-promo-code-april-20/">DraftKings promo code rolls out $150 instant NBA bonus</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/spring-fun-guide-great-seasonal-activities-blossom-across-nyc/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/omnium-circus-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Spring fun guide: Great seasonal activities blossom across NYC 21"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/spring-fun-guide-great-seasonal-activities-blossom-across-nyc/">Spring fun guide: Great seasonal activities blossom across NYC</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-april-22-24-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/Ricky_Mujica_Fort-Lee-NJ-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 10 things to do in NYC, April 22-24 22"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-april-22-24-2022/">amNY Weekender <span class="decorator">|</span> 10 things to do in NYC, April 22-24</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/easter-themed-activities-new-york-city-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/GettyImages-505682714-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Here are a few Easter-themed activities to enjoy in New York City this weekend 23"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/easter-themed-activities-new-york-city-2022/">Here are a few <span class="lgwd">Easter-themed</span> activities to enjoy in New York City this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/the-new-york-international-auto-show-is-back/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/E6E88210-08AE-449F-83FB-9C87A2B2D4AD-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Back on the road: New York International Auto Show returns to Javits Center in grand style 24"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/the-new-york-international-auto-show-is-back/">Back on the road: New York <span class="lgwd">International</span> Auto Show returns to Javits Center in grand style</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/the-10-best-family-friendly-camping-spots-in-new-york-not-far-from-the-city/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/04/GettyImages-1324945255-1200x1036-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="The 10 Best Family-Friendly Camping Spots in New York (not far from the city) 25"></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/10-best-family-friendly-camping-spots-nyc/">The 10 Best <span class="lgwd">Family-Friendly</span> Camping Spots in New York (not far from the city)</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/adams-looks-to-expand-facial-recognition-as-part-of-his-crime-curbing-plan-amid-widespread-privacy-racial-bias-concerns/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/02/A-photo-of-the-New-York-Police-Departments-security-center-from-2010-GettyImages-594757340.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" title="Adams looks to expand facial recognition as part of his crime-curbing plan amid widespread privacy, racial bias concerns 7"></a> <span class="title-wrapper"><a class="title" href="https://www.bxtimes.com/adams-looks-to-expand-facial-recognition/">Adams looks to expand facial <span class="lgwd">recognition</span> as part of his <span class="lgwd">crime-curbing</span> plan amid widespread privacy, racial bias concerns</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/education/comptroller-dinapoli-deeper-cuts-education/"><img width="300" height="168" src="https://www.amny.com/wp-content/uploads/2019/10/3694_image-300x168.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2019/10/3694_image-300x168.jpg 300w, https://www.amny.com/wp-content/uploads/2019/10/3694_image-370x208.jpg 370w, https://www.amny.com/wp-content/uploads/2019/10/3694_image-270x152.jpg 270w, https://www.amny.com/wp-content/uploads/2019/10/3694_image-570x320.jpg 570w, https://www.amny.com/wp-content/uploads/2019/10/3694_image-740x415.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" title="State Comptroller DiNapoli pushes deeper cuts to city Education Dept. 8"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/education/comptroller-dinapoli-deeper-cuts-education/">State <span class="lgwd">Comptroller</span> DiNapoli pushes deeper cuts to city Education Dept.</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/sports/no-plans-to-amend-nyc-vax-mandate-preventing-kyrie-irving-from-playing-in-brooklyn/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-02T031817Z_368810176_MT1USATODAY17601925_RTRMADP_3_NBA-BROOKLYN-NETS-AT-PHOENIX-SUNS-1200x800-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" title="No plans to amend NYC vax mandate preventing Kyrie Irving from playing in Brooklyn 9"></a> <span class="title-wrapper"><a class="title" href="https://thebrooklyngame.com/kyrie-irving-no-plans-to-amend-vax-mandate/">No plans to amend NYC vax mandate preventing Kyrie Irving from playing in Brooklyn</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/adams-names-aggarwala-environmental-protection-commissioner/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/01/51852879374_c0fb935daa_o-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Adams taps former Bloomberg official Aggarwala as new environmental protection commissioner and climate czar 10"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/adams-names-aggarwala-environmental-protection-commissioner/">Adams taps former Bloomberg official Aggarwala as new <span class="lgwd">environmental</span> protection <span class="lgwd">commissioner</span> and climate czar</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://thebrooklyngame.com/ben-simmons-nets-playoff-return-meaning/"><img width="700" height="467" src="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-700x467.jpg" class="crop-center wp-post-image" alt="Ben Simmons" loading="lazy" srcset="https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-700x467.jpg 700w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-1200x800.jpg 1200w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-768x512.jpg 768w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-1536x1024.jpg 1536w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-384x256.jpg 384w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-900x600.jpg 900w, https://thebrooklyngame.com/wp-content/uploads/2022/04/2022-04-10T192400Z_9078426_MT1USATODAY18057153_RTRMADP_3_NBA-INDIANA-PACERS-AT-BROOKLYN-NETS-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-the-brooklyn-game"><a href="https://thebrooklyngame.com">The Brooklyn Game</a></div>
				<h2><a href="https://thebrooklyngame.com/ben-simmons-nets-playoff-return-meaning/">What Ben Simmons return could mean for Nets in <span class="titend">first round</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/04/clean-curbs-pilot-containerized-bins-expand-queens/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-700x467.jpg" class="crop-center no-crop wp-post-image" alt="Clean Curbs" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-1200x801.jpg 1200w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-768x513.jpg 768w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-1536x1025.jpg 1536w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-900x601.jpg 900w, https://qns.com/wp-content/uploads/2022/04/52018370104_26d0753d6c_4k-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/04/clean-curbs-pilot-containerized-bins-expand-queens/">City launches new &#8216;Clean Curbs&#8217; pilot program using <span class="lgwd">containerized</span> waste bins, plans to expand <span class="titend">to Queens</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/local-couple-revive-vineapple-cafe/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-700x467.jpg" class="crop-center wp-post-image" alt="interior of chairs and tables in vineapple cafe" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-900x600.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/04/02.08.22_Vineapple_10-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/local-couple-revive-vineapple-cafe/">Local couple revive Brooklyn Heights&#8217; <span class="lgwd">almost-lost</span> <span class="titend">Vineapple Cafe</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://tailgatesports.com/nba-playoffs-daily-betting-guide-odds-picks-3/"><img width="700" height="525" src="https://tailgatesports.com/wp-content/uploads/2022/04/TOR-700x525.jpg" class="crop-center wp-post-image" alt="NBA: Philadelphia 76ers at Toronto Raptors" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/TOR-700x525.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-1200x900.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-768x576.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-1536x1152.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-384x288.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-900x675.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/TOR-1600x1200.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/nba-playoffs-daily-betting-guide-odds-picks-3/">NBA Playoffs Daily Betting Guide: Odds, Schedule, Picks: <span class="titend">April 20</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/user/amnewyork" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137574043","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.5' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.41831760.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.9f5e5c08.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.39' id='quads-admin-ads-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137574043,"object_key":"post","object_type":"post","term_ids":[764,2065,35288,44313,38378,1028,40043,44314]};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
