<!DOCTYPE html>
		    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/queens-tedx-lin-marathon-1.18424197" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/news/queens-tedx-lin-marathon-1.18424197">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/queens-tedx-lin-marathon-1.18424197" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/queens-tedx-lin-marathon-1.18424197" />
	<title>Queens woman to give TEDx talk after running Brooklyn Half Marathon | am New York</title>
<meta name="description" content="Annica Lin came to the U.S. from Taiwan in 2005, and loves a good challenge." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.18424194.1525643801!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="source,amny">
<meta property="og:title" content="Half marathon then lecture? No problem for this Queens runner"/>
<meta property="og:url" content="https://www.amny.com/news/queens-tedx-lin-marathon-1.18424197"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.18424194.1525643801!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Annica Lin came to the U.S. from Taiwan in 2005, and loves a good challenge."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Half marathon then lecture? No problem for this Queens runner"/>
<meta name="twitter:description" content="Annica Lin came to the U.S. from Taiwan in 2005, and loves a good challenge."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.18424194.1525643801!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@@lisalcolangelo"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Sun, 06 May 2018 17:56:41 -0400" />
 <meta name="sailthru.title" content="Half marathon then lecture? No problem for this Queens runner" />
 <meta name="sailthru.tags" content="source,amny" />
 <meta name="sailthru.author" content="Lisa L. Colangelo" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n191"></noscript>
          
        <style>
/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* ND-9652 - 18-5 ----- Mobile - youtube video not full width ----- AC  */
.youtube-player {width: 100%;height: 56.25vw;}


</style>
           <style>
/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* ND-9652 - 18-5 ----- Mobile - youtube video not full width ----- AC  */
.youtube-player {width: 100%;height: 56.25vw;}


</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n191"></script></head>
<body id="nation" class="amny caseB">
<header id="masthead" role="banner" v="n191">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Latest paper</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>61&deg;</em>
         </span>
       <time datetime="2018-05-06">5/6/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/entertainment/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>61&deg;</em>
         </span>
       <time datetime="2018-05-06">5/6/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  							    	      			 		    	
		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/news">News</a></strong>
        			      <h1>Queens woman to give TEDx talk after running Brooklyn Half Marathon</h1>
          <p>Annica Lin came to the U.S. from Taiwan in 2005, and loves a good challenge.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.18424194.1525643801!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Annica Lin warms up before marathon training on" width="768" height="431" />
                <p class="caption">
	 Annica Lin warms up before marathon training on May 4, 2018. Lin plans to run the Brooklyn Half Marathon on May 19, then give a TEDx talk later that day.       Photo Credit: Marisol Diaz-Gordon     </p>
    </div>
<div class="byline">
  <div>
     <strong>By Lisa L. Colangelo</strong>         	<a href="mailto:lisa.colangelo@amny.com?subject=newsday.com">lisa.colangelo@amny.com</a>    
  			<a href="https://twitter.com/lisalcolangelo" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @lisalcolangelo 		 </a>
				   <time itemprop="datePublished" datetime="2018-05-06T17:56:41-05:00">Updated May 6, 2018 5:56 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2FQ30rB"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>Annica Lin loves a challenge.</P>
															<p>The Queens woman auditioned to be part of the TEDxAsburyPark slate of speakers on May 19. When Lin earned a spot and then found out it was on the same day as the Brooklyn Half Marathon, she begged organizers to keep her on the schedule.</P>
				    										<p>“I told them not to panic, I got this,” said Lin, who lives in Elmhurst. “I’ll get there by noon. Just let me run the half marathon.”</P>
															          					<p>The idea of running a half marathon and then racing to the Jersey shore via Uber doesn’t faze the energetic Lin. She came to the U.S. from Taiwan in 2005, earned a master’s degree from New York University and now works in digital and mobile marketing.</P>
				    					        	<div class="teadsAd"></div>
							<p>“I felt like I had a passion for digital media, it’s fun,” said Lin. “I help companies get users on all kind of digital platforms.”</P>
				    										<p>Her road to running was a winding one. As a child in Taiwan, Lin said she was taunted by schoolmates and called “elephant” because she was considered “chunky.”</P>
				    										<p>That eventually led to an eating disorder and a “very unhealthy relationship with myself,” she said.</P>
				    										<p>When she finally arrived in the U.S., Lin said she was stunned at the difference in what was perceived to be overweight. Everything changed for her after she reluctantly accompanied a friend to be a spectator at the New York City Marathon in 2011.</P>
			      		<aside class="left">
      			            	<div class="newsletterSignup" data-confirm="">
	   	  <h3>NYC, in your inbox.</h3>
	  <p>Sign up for NYC news plus the scoop on things to do, see and eat.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_Headlines_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>
	  	</div>

      		</aside>
      		        										<p>“Before that I had no interest in running,” Lin said. “But I saw all these people, all sizes and they all looked so satisfied. It was very intriguing to me.”</P>
				    										<p>She started running immediately, beginning with short distances and eventually exploring all the neighborhoods around Flushing Meadows-Corona Park. She was even able to sign up for the 2012 marathon, only to have it canceled because of superstorm Sandy.</P>
				    							  							<p>“I had been running almost every day in 2012,” she said. “I was devastated.”</P>
																		<p>She did participate in 2013 and continued with other competitions around the country. After connecting with experts and running clubs, Lin learned about proper training and the importance of cross training to prepare for runs. Just as important is what you put in your stomach the night before a race, as well as sleeping someplace peaceful and quiet. (As opposed to a hotel room next to a raucous party — something she learned the hard way in Hartford.)</P>
				    										<p>Lin has now run in four NYC marathons, and posted a personal best of 3:30 at the California International Marathon in December. The time earned her a spot in next year’s Boston Marathon.</P>
				    										<p>She is looking forward to sharing her story with the TEDxAsburyPark audience, an independently organized TED event at the Paramount Theater. More than 20 speakers, including former model and activist Paulina Porizkova, will participate in the forum focused on “Passion.”</P>
				    										<p>“Every time I make mistakes, I write it down,” Lin said. “Every marathon I learned something and I improved.”</P>
				    										<p>She believes everyone can experience the joy of running.</P>
																		<p>“It’s so simple, so fundamental,” Lin said. “You don’t need to spend thousands of dollars. It’s about you and yourself.”</P>
				    					
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522113.1513717323!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Lisa L. Colangelo width=88 height=104 /></span> 	  <div>
	     <strong>By Lisa L. Colangelo</strong> 	    	    	<a href="mailto:lisa.colangelo@amny.com?subject=newsday.com">lisa.colangelo@amny.com</a>	    	  				<a href="https://twitter.com/lisalcolangelo" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @lisalcolangelo 			 </a>
			  </div>
	   <p>Lisa joined amNewYork as a staff writer in 2017. She previously worked at the New York Daily News and the Asbury Park Press covering politics, government and general assignment.</p> 	</div>
			</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2FQ30rB"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/transit/nyc-5-boro-bike-tour-street-closures-in-manhattan-queens-brooklyn-bronx-staten-island-1.13554473">How to avoid the traffic mess that is the 5 Boro Bike Tour</a></li>                            	      	  	        	        				        				<li><a href="/news/new-school-cafeteria-protest-1.18391815">The New School students stage sit-in amid threat of layoffs</a></li>                            	      	  	        	        				        				<li><a href="/things-to-do/botanical-garden-georgia-o-keeffe-hawaii-1.18222073">Get Hawaii vibes in NYC at this Georgia O’Keeffe exhibit</a></li>                            	      	  	        	        				        				<li><a href="/news/queens-attack-kew-gardens-hills-1.18333364">NYPD names person of interest in Kew Gardens Hills attack</a></li>                            	      	  	        	        				        				<li><a href="/transit/mta-weekend-service-changes-what-to-know-before-riding-the-subway-1.11488948">Subway service changes could impact your weekend plans</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top News stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/flu-season-nyc-1.16499763">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.16499762.1517605611!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="New flu cases in New York shot up" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.16499762.1517605611!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="New flu cases in New York shot up" width="115" height="86" />
	            	</a>
		            <a href="/news/flu-season-nyc-1.16499763">
		              <strong>More than 13K people sickened by flu in the city: Health officials</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/bronx-landlord-lawsuit-1.16480177">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.16492390.1517593268!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Lisa Ortega, seen outside her building, left, on" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.16492390.1517593268!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Lisa Ortega, seen outside her building, left, on" width="115" height="86" />
	            	</a>
		            <a href="/news/bronx-landlord-lawsuit-1.16480177">
		              <strong>‘Nobody should live there’: Landlord accused of neglecting tenants</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/social-justice-plymouth-church-brooklyn-1.18376038">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18376211.1525641593!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Plymouth Church in Brooklyn Heights is celebrating its" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18376211.1525641593!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Plymouth Church in Brooklyn Heights is celebrating its" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/social-justice-plymouth-church-brooklyn-1.18376038">
		              <strong>A tour of social justice history at Brooklyn's Plymouth Church</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/e-cig-fda-schumer-ban-1.18423484">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18423483.1525639380!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Sen. Chuck Schumer called for the FDA to" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18423483.1525639380!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Sen. Chuck Schumer called for the FDA to" width="115" height="86" />
	            	</a>
		            <a href="/news/e-cig-fda-schumer-ban-1.18423484">
		              <strong>FDA failing in e-cig ‘crack down’: Schumer</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/queens-library-drag-story-hour-1.18422964">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18422963.1525638125!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Queens Library President and CEO Dennis M. Walcott," width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18422963.1525638125!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Queens Library President and CEO Dennis M. Walcott," width="115" height="86" />
	            	</a>
		            <a href="/news/queens-library-drag-story-hour-1.18422964">
		              <strong>Yas Queens: The Queens library hosts drag story hours for kids</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/things-to-do/green-wood-cemetery-concerts-1.18422008">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18422006.1525633173!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt=""The Angel's Share" series offers access to top" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18422006.1525633173!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt=""The Angel's Share" series offers access to top" width="115" height="86" />
	            	</a>
		            <a href="/things-to-do/green-wood-cemetery-concerts-1.18422008">
		              <strong>Spend a musical night inside the catacombs at Green-Wood Cemetery</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/politics/may-day-protests-photos-of-the-nyc-demonstrations-1.13547700">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18350669.1525225566!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Democratic Socialists of America members march down University" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18350669.1525225566!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Democratic Socialists of America members march down University" width="384" height="216" />
					</a>
					<a href="/news/politics/may-day-protests-photos-of-the-nyc-demonstrations-1.13547700"><strong>May Day protesters take over Manhattan parks</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/trump-celebrity-twitter-feuds-1.13426669">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17041564.1520009237!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Alec Baldwin, Neil Young and Nicole Wallace are" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17041564.1520009237!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Alec Baldwin, Neil Young and Nicole Wallace are" width="384" height="216" />
					</a>
					<a href="/entertainment/trump-celebrity-twitter-feuds-1.13426669"><strong>26 celebs Trump has burned on Twitter </strong></a>
		        </div>
                            	      	  	        	        				   				       				<div class="tout">
	          		<a class="imgLink" href="/news/politics/trump-twitter-1.17682027">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18189300.1524322300!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Trump frequently tweets his thoughts on politics on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18189300.1524322300!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Trump frequently tweets his thoughts on politics on" width="384" height="216" />
					</a>
					<a href="/news/politics/trump-twitter-1.17682027"><strong>Trump calls Ronny Jackson allegations 'slander' </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/transit/l-train-shutdown-explained-facts-figures-proposals-and-more-1.11761564">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.11761633.1523635014!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The L train shutdown will impact hundreds of" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.11761633.1523635014!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The L train shutdown will impact hundreds of" width="384" height="216" />
					</a>
					<a href="/transit/l-train-shutdown-explained-facts-figures-proposals-and-more-1.11761564"><strong>Everything to know about the L train shutdown</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/things-to-do/david-bowie-subway-takeover-draws-crowds-1.18137146">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18137113.1524103158!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="David Bowie-themed art sprawls across the station." width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18137113.1524103158!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="David Bowie-themed art sprawls across the station." width="384" height="216" />
					</a>
					<a href="/things-to-do/david-bowie-subway-takeover-draws-crowds-1.18137146"><strong>David Bowie subway takeover draws crowds</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/lifestyle/how-nyc-gets-its-water-1.9205765">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.9206161.1490189005!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Pepacton, one of 19 reservoirs that are" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.9206161.1490189005!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Pepacton, one of 19 reservoirs that are" width="384" height="216" />
					</a>
					<a href="/lifestyle/how-nyc-gets-its-water-1.9205765"><strong>How does New York City get its water?</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/news";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="http://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="https://www.optimum.net/">Optimum</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>


			<script defer src="/shell/js/amnyArticle.min.js?v=n191"></script>
		<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.18424197&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.18424197&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
													<div>
<input type="hidden" id="pageSection" value="am New York:News" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"Queens woman to give TEDx talk after running Brooklyn Half Marathon - am New York:News","server":"am New York","sitesection":"News","sitesubsection":"News","sitesubsection2":"News","sitesubsection3":"News","sitesubsection4":"News","contenttitle":"Queens woman to give TEDx talk after running Brooklyn Half Marathon","contentitemid":"1.18424197","contentsource":"amny","hier":"am New York:News","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"News","author":"Lisa L. Colangelo","pubdate":"1525643801212","contentview":"web","contenttype":"article","setgated":"false","setblocked":"","pcount":"17","mrelated":"top-image,none"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/news/queens-tedx-lin-marathon-1.18424197",
    "headline": "Half marathon then lecture? No problem for this Queens runner",
    "datePublished": "2018-05-06T17:26:20-05:00",
    "dateModified": "2018-05-06T17:56:16-05:00",
    "description": "Annica Lin came to the U.S. from Taiwan in 2005, and loves a good challenge.",
    "author": {
    "@type": "Person",
    "name": "Lisa L. Colangelo"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.18424194.1525643801!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/news", "name": "News" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>