<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
	<meta name="theme-color" content="#16a2ea">


 
	  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["news","noho","soho"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness | amNewYork</title>
<meta name="description" content="SoHo and NoHo residents are making moves to modernize the area’s zoning with a plan that sparked contention at an update meeting on Tuesday, March 30."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness | amNewYork">
<meta property="og:description" content="SoHo and NoHo residents are making moves to modernize the area’s zoning with a plan that sparked contention at an update meeting on Tuesday, March 30.">
<meta property="og:url" content="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/">
<meta property="og:site_name" content="amNewYork">
<meta property="article:tag" content="noho">
<meta property="article:tag" content="rezoning">
<meta property="article:tag" content="soho">
<meta property="article:tag" content="SoHo/NoHo rezoning">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-03-31T12:30:32-04:00">
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200.jpg">
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="1200">
<meta property="og:image:alt" content="SoHo">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness | amNewYork">
<meta name="twitter:description" content="SoHo and NoHo residents are making moves to modernize the area’s zoning with a plan that sparked contention at an update meeting on Tuesday, March 30.">
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.amny.com/#organization",
            "name": "am New York",
            "url": "https://www.amny.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.amny.com/#website",
            "url": "https://www.amny.com",
            "name": "am New York",
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.amny.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#primaryImage",
            "url": "https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200.jpg",
            "width": 1200,
            "height": 1200
        },
        {
            "@type": "WebPage",
            "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#webpage",
            "url": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/",
            "name": "Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness | amNewYork",
            "datePublished": "2021-03-31T12:40:26-04:00",
            "dateModified": "2021-03-31T12:30:32-04:00",
            "isPartOf": {
                "@id": "https://www.amny.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness | amNewYork",
            "datePublished": "2021-03-31T12:40:26-04:00",
            "dateModified": "2021-03-31T12:30:32-04:00",
            "author": {
                "@type": "Person",
                "name": "amNY News"
            },
            "publisher": {
                "@id": "https://www.amny.com/#organization"
            },
            "description": "SoHo and NoHo residents are making moves to modernize the area\u2019s zoning with a plan that sparked contention at an update meeting on Tuesday, March 30.",
            "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#richSnippet",
            "isPartOf": {
                "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#webpage"
            },
            "image": {
                "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.amny.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.b246110829c441d1828a.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1440px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1320px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1200px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1080px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:960px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:840px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:720px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.363023ffd4555f539185.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=1.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.31.21.19.15","pico_context":"gadget","post_id":"137536637","post_type":"post","post_title":"Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","sc_tag","flags","districts","author"],"show_read_more_button":"1","taxonomies":{"category":["news","noho","soho"],"post_tag":["noho","rezoning","soho","soho\/noho rezoning"],"author":["reuters"]},"resource_ref":"name=questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting&category_name=news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.31.21.19.15' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137536637" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fquestions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fnews%2Fquestions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.amny.com/front.js");
                  }
              });
         </script>
       <!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros-->	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png">
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
</head>

<body class="post-template-default single single-post postid-137536637 single-format-standard singular questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting">
	 
	<script 
		async 
		src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
		data-spotim-module="spotim-launcher"
		data-post-url="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/"
		data-article-tags="News"    
		data-post-id="137536637"
		data-spotim-autorun="false">
	</script>
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
<div class="potential-overlay-container standard-header-container">
	<div class="potential-overlay standard-header">
	<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <img src="/wp-content/uploads/2020/10/paper.amny_.com-digitaledition-banner.png">
        <h4>Flip through <br> today’s paper</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork" class="fullLogo"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="" class="scrolldownLogo"></a>    </div>
    
    <div class="subscribe-container">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="manage-container">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-8">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://www.bestofnewyorkcity.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/business/">Business</a></li>
				  					  <li><a href="/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/police-fire/">Police & Fire</a></li>
				  					  <li><a href="/eat-and-drink/">Eat & Drink</a></li>
				  					  <li><a href="/education/">Education</a></li>
				  					  <li><a href="/entertainment/">Entertainment</a></li>
				  					  <li><a href="/opinion/">Opinion</a></li>
				  					  <li><a href="/politics/">Politics</a></li>
				  					  <li><a href="/real-estate/">Real Estate</a></li>
				  					  <li><a href="/sports/">Sports</a></li>
				  					  <li><a href="/things-to-do/">Things to Do</a></li>
				  					  <li><a href="/transit/">Transit</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Boroughs</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/manhattan/">Manhattan</a></li>
				  					  <li><a href="/brooklyn/">Brooklyn</a></li>
				  					  <li><a href="/bronx/">The Bronx</a></li>
				  					  <li><a href="/queens/">Queens</a></li>
				  					  <li><a href="/staten-island/">Staten Island</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-business-events nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">Business Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-4">
			  <a class="nav-menu-link" href="http://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-3">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="http://www.schnepsmedia.com/webinars/" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="http://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
	</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
	<div class="potential-overlay actual-overlay"></div>
</div>

 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-137536637" class="post-137536637 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-noho category-soho tag-noho tag-rezoning tag-soho tag-soho-noho-rezoning">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-noho">
			<a href="https://www.amny.com/new-york/manhattan/neighborhoods/noho/">Noho</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Questions swirl at SoHo-NoHo zoning meeting on artist housing and lack of project awareness</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Carsen Holaday</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="137536637" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-31T12:40:26-04:00">March 31, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1200px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="1024" src="https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-1024x1024.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-1024x1024.jpg 1024w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-150x150.jpg 150w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-300x300.jpg 300w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-768x768.jpg 768w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-370x370.jpg 370w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-270x270.jpg 270w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-570x570.jpg 570w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200-740x740.jpg 740w, https://www.amny.com/wp-content/uploads/2019/11/BROADWAY-AND-HOWARD-STREET-IN-SOHO-WIKIMEDIA-COMMONS-1200x1200.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">Broadway and Howard Street in Soho. (Wikimedia Commons)</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/"></div><div id="pico"><p><span style="font-weight: 400;">SoHo and NoHo residents are making moves to modernize the area’s zoning with a plan that sparked contention at an update meeting on Tuesday, March 30.</span></p>
<p><span style="font-weight: 400;">The Department of City Planning, in partnership with Manhattan Borough President Gale Brewer and Council Member Margaret Chin, hosted a remote public information meeting on Tuesday to discuss the SoHo/NoHo Neighborhood Plan. The </span><a href="https://www1.nyc.gov/site/planning/plans/soho-noho/soho-noho-overview.page" target="_blank" rel="noopener"><span style="font-weight: 400;">SoHo/NoHo Neighborhood Plan</span></a><span style="font-weight: 400;"> is a project seeking to expand housing opportunities for New Yorkers and promote equity and encourage success while reducing regulatory burdens for the people who work and live there.</span></p>
<p><span style="font-weight: 400;">The event was the third and final update in a series of update meetings, wherein each session focused on different, specific aspects of the Plan. The first two public information sessions reviewed the Plan’s approach to housing and quality of life, respectively. As Tuesday’s focus was on the issue of arts and culture in the neighborhood., the DCP was joined by their city partner, the Department of Cultural Affairs.</span></p>
<p><span style="font-weight: 400;">“The history of this neighborhood, SoHo/NoHo, is rooted in arts and culture,” Brewer said in her introductory remarks. “Now we want to know how the City of New York can support this creative history, industry and artists’ residence.”</span></p>
<p><span style="font-weight: 400;">The event included a presentation by the DCP and DCLA team, followed by a live Q&amp;A. The presented thematic information covered SoHo/NoHo’s arts and culture landscape, Live-Work and Joint Live-Work Quarters for Artists and the City’s intended support for arts and culture. </span></p>
<p><span style="font-weight: 400;">DCP Project Lead Sylvia Li presented a timeline of the SoHo/NoHo Neighborhood Plan and introduced the project’s strategies regarding arts and culture. The strategies aim to retain existing JLWQAs, accommodate cultural and creative uses by artists, artisans and makers, and to provide an option to transition existing JLWQAs to residential, paired with provisions to support arts and culture. Li went on to discuss existing zoning and the historic context of the area.</span></p>
<p><span style="font-weight: 400;">“We’re here to continue the dialogue, and pick up where we left off with Envision SoHo/NoHo about how to best support and empower artists, organizations and creative businesses that are, as well as those that aren’t, currently represented in SoHo and NoHo,” Li said. “A part of that support is to remove barriers: Barriers to operate the creative business or cultural institution, and barriers to housing and affordable housing.”</span></p>
<p><span style="font-weight: 400;">Li explained that these developments are happening now because of many factors, some brought to light by the COVID-19 pandemic, and others guided by a report made after the six-month community planning process in 2019 called </span><a href="https://www.envisionsohonoho.nyc/" target="_blank" rel="noopener"><span style="font-weight: 400;">Envision SoHo/NoHo</span></a><span style="font-weight: 400;">. The report provides zoning, land use and other recommendations and priorities.</span></p>
<p><span style="font-weight: 400;">Next, Li turned it over to DCLA Special Projects Manager Derek Weng. Weng went into details about the agency’s mission, including expense and capital funding for the project, and the issue of individual artist grants. He presented a graph comparing past and present artist certifications, designated by the DCLA. Weng discussed the idea of redistributing a portion of the sales of the JLWQA in order to provide operational and program funding for local, cultural nonprofits.</span></p>
<p><span style="font-weight: 400;">“We plan to continue to provide funding for a diverse array of individual artists and cultural nonprofits that are crucial to a healthy cultural ecosystem,” Weng said. “Through supporting artists and cultural organizations,  we can ultimately help preserve the neighborhood and community characteristics.”</span></p>
<p><span style="font-weight: 400;">After a five minute break, the meeting regrouped for the Q&amp;A, where the 100+ participants in the virtual meeting could send in written questions or join the call for responses to their comments and concerns.</span></p>
<p><span style="font-weight: 400;">Members of the community started the discussion by asking about specific details of the update and about accessibility for artists’ housing in the future. Session participants expressed their frustration at the lack of public knowledge about the SoHo/NoHo Neighborhood Plan’s development. Many artists joined the meeting to express their fear at the possible effects of the future rezoning. </span></p>
<p><span style="font-weight: 400;">“The flip side of removing barriers is displacement of existing,” said community member David Lawrence. “ I see a lot of displacement occurring. I don’t hear very much from the city about joint living work quarters expanding at all, what I hear is letting them atrophy. The idea that people living in place can stay but we’re moving on with other things that don’t include artists. That’s the message i’m getting.”</span></p>
<p><span style="font-weight: 400;">Attendees in the Zoom meeting’s chat bar messaged throughout the meeting, expressing their disappointment in the lack of progress in the process and anger with the presenting members of the DCP and DCLA. Participants went so far as to address the event’s hosts in the chat. </span></p>
<p><span style="font-weight: 400;">“Ms. Brewer and Ms. Chin: Do you hear the extent to which residents feel absolutely rooked by the envision process they were forced to endure?” said Jane Fisher, community member. “This is a bait and switch, plain and simple.”</span></p>
<p><span style="font-weight: 400;">The event wrapped up on a disheartening note, as community members became exasperated at their lack of knowledge about the details of the Neighborhood Plan. Li and Weng both responded to the participants’ questions with reassurances that the work on the SoHo/NoHo Neighborhood Plan would continue, with details to come, and that the community’s voice is valued and heard.</span></p>
<p><span style="font-weight: 400;">To watch Tuesday’s session, visit the video recording </span><a href="https://youtu.be/FEBw6yo7Ix8" target="_blank" rel="noopener"><span style="font-weight: 400;">here.</span></a><span style="font-weight: 400;"> </span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="137536637"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/advocates-high-schoolers-aging-out/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/04/GettyImages-963192098-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/advocates-high-schoolers-aging-out/">Advocates calling on New York state to allow high schoolers &#8216;aging out&#8217; during pandemic more time to earn degrees</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/4-20-will-be-lit-in-2021-but-some-ground-rules-still-apply-for-smoking-weed-in-nyc/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/01/AP_20010737447774-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/4-20-will-be-lit-in-2021-but-some-ground-rules-still-apply-for-smoking-weed-in-nyc/">The 411 on New York&#8217;s 420 moment: What marijuana legalization means for the Empire State</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/minneapolis-cashier-tells-jury-floyd-appeared-chatty-high-before-arrest/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/03/2021-03-31T154803Z_1_LYNXMPEH2U1DA_RTROPTP_4_USA-RACE-GEORGEFLOYD-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/minneapolis-cashier-tells-jury-floyd-appeared-chatty-high-before-arrest/">Minneapolis cashier tells jury Floyd appeared chatty, &#8216;high&#8217; before arrest</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/the-way-cafe-a-mennonite-business-in-the-bronx/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/03/imagejpeg_0-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.bxtimes.com/the-way-cafe-a-mennonite-business-in-the-bronx/">The Way Cafe: a Mennonite business in the Bronx</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/de-blasio-thanks-state-pols-for-correcting-mistakes-of-the-past-in-pot-legalization/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2014/07/image-47-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/de-blasio-thanks-state-pols-for-correcting-mistakes-of-the-past-in-pot-legalization/">De Blasio thanks state pols for correcting &#8216;mistakes of the past&#8217; in pot legalization</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/grading-the-yankees-heading-into-the-2021-mlb-season/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/07/2020-07-24T015216Z_1964552321_NOCID_RTRMADP_3_MLB-NEW-YORK-YANKEES-AT-WASHINGTON-NATIONALS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Gerrit Cole Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/grading-the-yankees-heading-into-the-2021-mlb-season/">Grading the Yankees heading into the 2021 MLB season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/al-pennant-is-high-powered-yankees-to-lose-in-2021/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/02/2020-10-10T002507Z_2046250905_NOCID_RTRMADP_3_MLB-ALDS-NEW-YORK-YANKEES-AT-TAMPA-BAY-RAYS-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Aaron Judge Giancarlo Stanton Yankees" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/al-pennant-is-high-powered-yankees-to-lose-in-2021/">AL pennant is high-powered Yankees&#8217; to lose in 2021</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/mets-francisco-lindor-remain-in-extension-stalemate-as-opening-day-deadline-draws-near/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/03/lindor-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Francisco Lindor Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/mets-francisco-lindor-remain-in-extension-stalemate-as-opening-day-deadline-draws-near/">Mets, Francisco Lindor remain in extension stalemate as Opening Day deadline draws near</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/new-yorks-angry-orchard-named-official-hard-cider-of-concacaf-gold-cup/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2021/03/ECM_AO_KickinIt_Q1VarietyPack_12pkBottles_4Styles_3D_087692000174_50033-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/03/ECM_AO_KickinIt_Q1VarietyPack_12pkBottles_4Styles_3D_087692000174_50033-1-192x192.jpg 192w, https://www.amny.com/wp-content/uploads/2021/03/ECM_AO_KickinIt_Q1VarietyPack_12pkBottles_4Styles_3D_087692000174_50033-1-384x384.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/new-yorks-angry-orchard-named-official-hard-cider-of-concacaf-gold-cup/">New York&#8217;s Angry Orchard named official hard cider of Concacaf Gold Cup</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/grading-the-mets-ahead-of-the-2021-mlb-season/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2020/07/degrom_sox_0729-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Jacob deGrom Mets" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/grading-the-mets-ahead-of-the-2021-mlb-season/">Grading the Mets ahead of the 2021 MLB season</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-march-26-28/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/Untitled-presentation-2-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-march-26-28/">amNY Weekender: 8 things to do in New York City</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/things-to-do/here-are-the-best-online-theatre-activities-and-classes-for-kds/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/pexels-julia-m-cameron-4143791-822x549-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/best-online-theatre-activities-and-classes-for-kids/">Here are the best online theatre activities and classes for kds</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/things-to-do/here-are-10-ideas-for-planning-a-nyc-spring-break-family-staycation/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/GettyImages-1215639479-900x600-1-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/plan-a-nyc-spring-break-family-staycation/">Here are 10 ideas for planning a NYC spring break family staycation</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/things-to-do/amny-weekender-march-19-21-2021/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/GettyImages-932348708-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/things-to-do/amny-weekender-march-19-21-2021/">amNY Weekender: 8 things to do in New York City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/check-out-the-st-patricks-day-food-and-drink-options-around-new-york-city/"><img width="150" height="150" src="https://www.amny.com/wp-content/uploads/2021/03/Little-Chef-Little-Cafe-Corned-Beef-by-Lily-Brown_MST-Creative-PR-150x150.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/check-out-the-st-patricks-day-food-and-drink-options-around-new-york-city/">Check out the St. Patrick&#8217;s Day food and drink options around New York City</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/opinion-was-citys-promise-to-soho-artists-fake-news-2/"><img width="300" height="253" src="https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project-300x253.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project-300x253.jpg 300w, https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project-370x312.jpg 370w, https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project-270x228.jpg 270w, https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project-570x481.jpg 570w, https://www.amny.com/wp-content/uploads/2015/07/1soho-memory-project.jpg 686w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/opinion-was-citys-promise-to-soho-artists-fake-news-2/">OPINION: Was city’s promise to Soho artists fake news?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/crackdown-as-soho-shoplifters-make-out-like-bandits/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2013/07/Shoplifting_pic1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/crackdown-as-soho-shoplifters-make-out-like-bandits/">Crackdown as Soho shoplifters make out like bandits</a></span></li><li class="listing-item article-container cards-design"><a href="https://www.amny.com/news/police-blotter-week-of-july-31-2013-2/" class="image"><img width="300" height="300" src="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-300x300.png 300w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-150x150.png 150w, https://www.amny.com/wp-content/uploads/2020/10/amny-placeholder-384x384.png 384w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://www.amny.com/news/police-blotter-week-of-july-31-2013-2/">Police Blotter, Week of July 31, 2013</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/cleared-of-assault-soho-wild-man-faces-misdemeanor/"><img width="300" height="200" src="https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2-300x200.jpg 300w, https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2-370x247.jpg 370w, https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2-270x180.jpg 270w, https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2-570x380.jpg 570w, https://www.amny.com/wp-content/uploads/2013/07/photo-pearson-2.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/cleared-of-assault-soho-wild-man-faces-misdemeanor/">Cleared of assault, ‘Soho wild man’ faces misdemeanor</a></span></li></ul></div> 

<div class="OUTBRAIN" data-src="https://www.amny.com/news/questions-regarding-artist-housing-and-lack-of-project-awareness-swirl-at-soho-noho-rezoning-meeting/" data-widget-id="TF_1"></div><div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/marijuana-legalization-new-york-state-weed/"><img width="700" height="467" src="https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-700x467.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-1200x800.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-768x512.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-1536x1024.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-384x256.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2021/03/2021-03-31T182546Z_1392620264_RC2IMM98YEHG_RTRMADP_3_CANNABIS-NEW-YORK-900x600.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/marijuana-legalization-new-york-state-weed/">How Brooklyn legislators voted on marijuana legalization</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2021/04/north-shore-towers-courier-april-2021/"><img width="551" height="700" src="https://qns.com/wp-content/uploads/2021/03/north-shore-towers-courier-april-1-2021-1-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/03/north-shore-towers-courier-april-1-2021-1-551x700.jpg 551w, https://qns.com/wp-content/uploads/2021/03/north-shore-towers-courier-april-1-2021-1-302x384.jpg 302w, https://qns.com/wp-content/uploads/2021/03/north-shore-towers-courier-april-1-2021-1.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2021/04/north-shore-towers-courier-april-2021/">North Shore Towers Courier: April 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/sen-biaggi-hosts-womens-history-month-town-hall/"><img width="512" height="216" src="https://www.bxtimes.com/wp-content/uploads/2021/03/womens-town-hall.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2021/03/womens-town-hall.png 512w, https://www.bxtimes.com/wp-content/uploads/2021/03/womens-town-hall-384x162.png 384w" sizes="(max-width: 512px) 100vw, 512px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/sen-biaggi-hosts-womens-history-month-town-hall/">Sen. Biaggi hosts Women’s History Month Town Hall </a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brownstoner.com/real-estate-market/flatbush-brooklyn-prospect-park-south-53-st-pauls-place-garage-corner-limestone-mantels-sunroom/"><img src="https://www.brownstoner.com/wp-content/uploads/2021/03/prospect-park-south-brooklyn-homes-for-sale-53-st-pauls-place-parlor-300x200.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-brownstoner"><a href="https://www.brownstoner.com">Brownstoner</a></div>
				<h2><a href="https://www.brownstoner.com/real-estate-market/flatbush-brooklyn-prospect-park-south-53-st-pauls-place-garage-corner-limestone-mantels-sunroom/">Just South of Prospect Park, Limestone With Mantels, Built-ins, Garage Asks $2.25 Million</a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://apps.apple.com/us/app/ammetronewyork/id1485714879" target="_blank">
			<span>iOS App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://play.google.com/store/apps/details?id=com.phonegap.amny&hl=en_US&utm_source=amnysite&utm_campaign=footer&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank">
			<span>Android App</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://twitter.com/AMNewYork" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.facebook.com/amnewyork" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.instagram.com/amnewyork/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCIzxIaXiyw2TivJRiagHZ3Q" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="http://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://games.amny.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://schnepsmedia.com/events" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://www.bestofnewyorkcity.com/" target="_blank" title="">
					<i class="fas fa-trophy"></i>					Best of NYC					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.amny.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "c8dc12eb9b", post_id : 137536637 } ); } ); /* ]]> */</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"efeb9a412e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6.2#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.eca83768.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.242d322d.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
