<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203" />
	<title>Two nominees unqualified to serve on Federal Reserve Board | am New York</title>
<meta name="description" content="Clear partisans for Trump would risk independence of top economic policy panel" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.29681204.1555018816!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="editorial,source,opinion,amny">
<meta property="og:title" content="Two nominees unqualified for Fed board"/>
<meta property="og:url" content="https://www.amny.com/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.29681204.1555018816!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Clear partisans for Trump would risk independence of top economic policy panel"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Two nominees unqualified for Fed board"/>
<meta name="twitter:description" content="Clear partisans for Trump would risk independence of top economic policy panel"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.29681204.1555018816!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523737"/>
 <meta name="sailthru.date" content="Thu, 11 Apr 2019 17:40:16 -0400" />
 <meta name="sailthru.title" content="Two nominees unqualified for Fed board" />
 <meta name="sailthru.tags" content="editorial,source,opinion,amny" />
 <meta name="sailthru.author" content="The Editorial Board" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n193-15"></noscript>
          
           <style>
/* Temp hide events on search */
.search-filter fieldset div.nd {display:none;}
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n193-15"></script></head>
<body id="opinion" class="amny ">
<header id="masthead" role="banner" v="n193-15">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
              <a href="/search">SEARCH
                <i class="mag-glass"></i>
              </a>
                        </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/things-to-do/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>51&deg;</em>
         </span>
       <time datetime="2019-04-11">4/11/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <div class="searchBox">
          <a href="/search">SEARCH <i class="mag-glass"></i></a>
        </div>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/things-to-do/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>51&deg;</em>
         </span>
       <time datetime="2019-04-11">4/11/2019</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    		                                                                    		<main class="container">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/opinion">Opinion</a><a href="/opinion/editorial">Editorial</a></strong>
        			      <h1>Two nominees unqualified to serve on Federal Reserve Board</h1>
          <p>Clear partisans for Trump would risk independence of top economic policy panel</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.29681204.1555018816!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="The Marriner S. Eccles Federal Reserve in Washington." width="768" height="431" />
            <p class="caption">
	  The Marriner S. Eccles Federal Reserve in Washington.       Photo Credit: Bloomberg/Andrew Harrer     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By The Editorial Board</strong>     
  			   		   <time itemprop="datePublished" datetime="2019-04-11T17:40:16-05:00">April 11, 2019 5:40 PM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2Kw46R9"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>The Federal Reserve is a rarity in the bureaucratic maze of the federal government.</p>
												        				  <p>It is singularly responsible for keeping the financial systems of the United States on track. The world’s financial institutions depend on it nearly as much. And it’s supposed to remain outside the politics of the moment that seem to rule nearly every other arm of the federal government. </p>
				    													  <p>As a result, any threats to its independence, expertise and partisanship-free decision-making endanger the stability of the national and international economy, not to mention the safety of our banking system.</p>
						        							  						<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		          		        				  <p>That’s why President Donald Trump’s latest choices to fill two of three vacancies on the Fed’s board of governors are so disturbingly and irresponsibly unqualified.</p>
				    					        	<div class="teadsAd"></div>
        		        				  <h3>Active warriors for Trump re-election</h3>
				    							        				  <p>Neither Stephen Moore, a conservative commentator, nor Herman Cain, a 2012 Republican presidential candidate known for his 9-9-9 tax plan, has the experience, knowledge, academic stature or professional reputation to be a Fed governor. Both have troubling economic positions and personal complications. Moore’s position on interest rates and inflation changes depending on which party is in office, and he reportedly owes $75,000 to the Internal Revenue Service in back taxes. Cain is a former chief executive of a pizza chain. Both have expressed interest in the gold standard, the concept of tying the value of the dollar to gold. Cain is particularly gung-ho on the idea, which most economists pan, and which might be best known for sinking the nation deeper into the Great Depression. </p>
				    							        				  <p>And both are active warriors for Trump’s re-election. </p>
				    									    <p>While two bad governors wouldn’t be able to affect Fed policy on their own, because there are seven seats on the board, they could be inside hecklers to Chairman Jerome Powell. Although Powell was Trump’s pick, the president has soured on him. That, combined with the nominees’ lack of expertise, certainly could undermine the Federal Reserve’s credibility.</p>
			      		<aside>
      					            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <label for="userContact">Sign up for amExpress, the conversation starter for New Yorkers.</label>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_amExpress_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a48462b256776ba34ebe7f64a17630ebefd2f6c6" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
      		</aside>
      		        							        				  <h3>Past presidents meddled, too </h3>
				    							        				  <p>It’s not unusual for U.S. presidents to try, at least indirectly, to guide Federal Reserve policies, or to encourage policies that fall in line with their own economic goals. Trump has been more direct with his criticisms, hearkening back in some ways to how President Richard Nixon handled then-Fed Chairman Arthur Burns, who was pressured to keep interest rates low, and did, leading to significant inflation. But long-term policy choices shouldn’t be made for short-term political goals, like the next election.</p>
				    							  									<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
					  										  <p>The stakes are so high that even some GOP senators within the Republican-controlled U.S. Senate are balking at confirming these choices. That’s how reckless it would be to put these two partisans on the Federal Reserve. No senator should put politics before the nation’s economic and financial security. No senator should say yes to Moore or Cain. A no vote would force Trump to try again, to choose apolitical governors with the experience and gravitas to handle the job.</p>
						        				                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By The Editorial Board</strong> 	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2Kw46R9"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Top News stories</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/justice-for-junior-killers-1.29676267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29676273.1555007542!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Lesandro "Junior" Guzman-Feliz was killed outside a bodega" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29676273.1555007542!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Lesandro "Junior" Guzman-Feliz was killed outside a bodega" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/justice-for-junior-killers-1.29676267"><strong>Who killed 'Junior?' Murder suspects face justice</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/brooklyn-hit-and-run-1.29628844">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29628845.1554989356!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Julia Litmanovich was taken into custody in a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29628845.1554989356!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Julia Litmanovich was taken into custody in a" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/brooklyn-hit-and-run-1.29628844"><strong>Woman arrested in Brooklyn hit-run that injured teen: Cops</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/politics/aoc-approval-rating-1.29633086">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29633087.1554986580!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The majority of voters in Rep. Alexandria Ocasio-Cortez's" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29633087.1554986580!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The majority of voters in Rep. Alexandria Ocasio-Cortez's" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/politics/aoc-approval-rating-1.29633086"><strong>AOC's district gives her a 👍, but wants Amazon HQ: Poll</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/florida-man-murder-nyc-arrest-1.29642040">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.28779159.1554935091!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A Florida man told NYPD officers he was" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.28779159.1554935091!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A Florida man told NYPD officers he was" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/florida-man-murder-nyc-arrest-1.29642040"><strong>Florida man tells NYPD he's wanted in a double homicide</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/justice-for-junior-case-1.19728606">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19728604.1554932930!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Lesandro "Junior" Guzman-Feliz was dragged out of a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19728604.1554932930!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Lesandro "Junior" Guzman-Feliz was dragged out of a" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/justice-for-junior-case-1.19728606"><strong>Justice for ‘Junior’: What to know about the Bronx slaying</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/ice-courthouse-arrests-1.29639690">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.29639691.1554932255!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Legal Aid Society attorneys protest against ICE agents" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.29639691.1554932255!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Legal Aid Society attorneys protest against ICE agents" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/ice-courthouse-arrests-1.29639690"><strong>1,736% jump in ICE court arrests 'disruptive and harmful'</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	  											<script>var adzone = "/5819/amny.desktop/opinion";var frontType = "0";var pageType = "editorial";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsday">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n193-15"></script>
	
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.29681203&amp;d=/2.13898/2.13626/2.13886';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.29681203&d=/2.13898/2.13626/2.13886&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
															<div>
<input type="hidden" id="pageSection" value="am New York:Opinion:Editorial" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="editorial" data-region="none" data-omni='{"pagename":"Two nominees unqualified to serve on Federal Reserve Board - am New York:Opinion:Editorial","server":"am New York","sitesection":"Opinion","sitesubsection":"Editorial","sitesubsection2":"Editorial","sitesubsection3":"Editorial","sitesubsection4":"Editorial","contenttitle":"Two nominees unqualified to serve on Federal Reserve Board","contentitemid":"1.29681203","contentsource":"amny","hier":"am New York:Opinion:Editorial","categories":"editorial,source,opinion,amny","omnicode":"","browser":"unknown","section":"Editorial","author":"The Editorial Board","pubdate":"1555018816156","contentview":"web","contenttype":"editorial","setblocked":"open","pcount":"11","mrelated":"top-image,none"}'></div>
                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/opinion/editorial/federal-reserve-trump-stephen-moore-herman-cain-1.29681203",
    "headline": "Two nominees unqualified for Fed board",
    "datePublished": "2019-04-11T17:40:17-05:00",
    "dateModified": "2019-04-11T17:40:18-05:00",
    "description": "Clear partisans for Trump would risk independence of top economic policy panel",
    "author": {
    "@type": "Person",
    "name": "The Editorial Board"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.29681204.1555018816!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/opinion", "name": "Opinion" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.amny.com/opinion/editorial", "name": "Editorial" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=240683890';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
