<!DOCTYPE html>
		 		 						    														<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/transit/mta-fare-hike-1.26392584" />
					    	 	 	 <link rel="amphtml" href="https://www.amny.com/amp/transit/mta-fare-hike-1.26392584">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/transit/mta-fare-hike-1.26392584" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/transit/mta-fare-hike-1.26392584" />
	<title>MTA board postpones fare hike vote | am New York</title>
<meta name="description" content="Gov. Andrew Cuomo had recently questioned if the increase&nbsp;was necessary." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/amny/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
             	<meta property="ia:markup_url" content="https://www.amny.com/facebook/transit/mta-fare-hike-1.26392584">
   	<meta property="article:content_tier" content="free"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.26392585.1548347624!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,transportation,source,amny">
<meta property="og:title" content="MTA board postpones fare hike vote"/>
<meta property="og:url" content="https://www.amny.com/transit/mta-fare-hike-1.26392584"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.26392585.1548347624!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Gov. Andrew Cuomo had recently questioned if the increase&nbsp;was necessary."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="MTA board postpones fare hike vote"/>
<meta name="twitter:description" content="Gov. Andrew Cuomo had recently questioned if the increase&nbsp;was necessary."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.26392585.1548347624!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@vinbarone"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523746"/>
 <meta name="sailthru.date" content="Thu, 24 Jan 2019 11:33:44 -0500" />
 <meta name="sailthru.title" content="MTA board postpones fare hike vote" />
 <meta name="sailthru.tags" content="local,transportation,source,amny" />
 <meta name="sailthru.author" content="Vincent Barone" />
<meta name="isDesktop" content="true">
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/amny-article-secondary.min.css?v=n191_2"></noscript>
          
        <style>
/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}



</style>
           
   <script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n191_2"></script></head>
<body id="transit" class="amny ">
<header id="masthead" role="banner" v="n191_2">
  <div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
    </div>
    <a href="https://www.amny.com" class="logo">
        <img alt="am New York" src="https://www.amny.com/img/amnyLogo.svg" />
    </a>
    <div class="headR">
                <a href="/eedition" class="tBtn active"><em>LATEST PAPER</em><i class="fa fa-newspaper-o"></i> </a>
            </div>
  </div>
</header>
        <div id="subNav">
          <div class="container">
            <div class="searchBox">
            <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
            </div>

            <!-- html for top nav -->
							<div id="nav">
<ul>
<li><a class="nation" href="https://www.amny.com/news">News</a></li>
<li><a class="sports" href="https://www.amny.com/news/politics">Politics</a></li>
<li><a class="life" href="https://www.amny.com/things-to-do">Things To Do</a></li>
<li><a class="eatdrink" href="https://www.amny.com/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a class="ent"  href="https://www.amny.com/entertainment">Entertainment</a></li>
<li><a class="realestate" href="https://www.amny.com/real-estate">Real Estate</a></li>
<li><a class="transit" href="https://www.amny.com/transit">Transit</a></li>
<li><a class="opinion" href="https://www.amny.com/opinion">Opinion</a></li>
</ul>
</div>
						<!-- /html for top nav -->
      	  </div>
		</div>
        <div id="sections" class="pane">
        <a href="#" class="x"></a>
        <a class="todays btn gBtn" href="/eedition">LATEST PAPER</a>
			<!-- weather -->
      						    <section class="weather">
       <a href="/weather" data-link="/real-estate/city-living/bronx/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon76"></i>
         <em>58&deg;</em>
         </span>
       <time datetime="2019-01-24">1/24/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
		      	<!-- /.weather -->
        <!-- search -->
        <form class="search" accept-charset="utf-8" name="search-form" method="get" action="/search">
	<fieldset>
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
        <!-- /.search -->
        <!-- html for nav -->
    				<nav id="navMenu">
<ul>
<li><span><a href="https://www.amny.com/" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.amny.com/news" name="&amp;lid=sub-nav:News">News</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Politics" href="https://www.amny.com/news/politics">Politics</a>
<a name="&amp;lid=sub-nav:Elections" href="https://www.amny.com/news/elections">Elections</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></span>
</li>
<li>
<span><a href="https://www.amny.com/eat-and-drink" name="&amp;lid=sub-nav:Eat &amp; Drink">Eat &amp; Drink</a></span>
</li>
<li>
<span><a href="https://www.amny.com/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a> <i class="plus"></i></span>
<div><a href="https://www.amny.com/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a>
</li>
<li>
<span><a href="https://www.amny.com/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></span>
</li>
<li>
<span><a href="https://www.amny.com/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></span>
</li>
<li>
<span><a href="https://www.amny.com/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate </a><i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Business" href="https://www.amny.com/real-estate/city-living" class="">City Living</a>
<a name="&amp;lid=sub-nav:Brooklyn" href="https://www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a>
<a name="&amp;lid=sub-nav:Manhattan" href="https://www.amny.com/real-estate/city-living/manhattan">Manhattan</a>
<a name="&amp;lid=sub-nav:Queens" href="https://www.amny.com/real-estate/city-living/queens">Queens</a>
<a name="&amp;lid=sub-nav:Staten Island" href="https://www.amny.com/real-estate/city-living/staten-island">Staten Island</a>
</div>
</li>
<li>
<span><a href="https://www.amny.com/transit" name="&amp;lid=sub-nav:Transit">Transit</a></span>
</li>
<li>
<span><a href="https://www.amny.com/sports" name="&amp;lid=sub-nav:Sports">Sports</a></span>
</li>
<li>
<span><a href="https://www.amny.com/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a> <i class="plus"></i></span>
<div>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.5414663">Jim Marguiles</a>
<a name="&amp;lid=sub-nav:Jim Marguiles" href="https://www.amny.com/opinion/1.3678150">Cartoon roundup</a>
</div>
</li>
<li>
<a href="https://www.amny.com/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
					<!-- /html for nav -->
		</div><!-- /#sections -->
		<div id="picks" class="pane">
      	<a href="#" class="x"></a>
									    <section class="weather">
       <a href="/weather" data-link="/real-estate/city-living/bronx/new-york-central-park-1.4202805">
         <span class="weatherIcon">
         <i class="wicon76"></i>
         <em>58&deg;</em>
         </span>
       <time datetime="2019-01-24">1/24/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
			
					</div><!-- /#picks -->
			  		   											    						  						  										    	      			 		    	                                                                    		<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/transit">Transit</a></strong>
        			      <h1>MTA board postpones fare hike vote</h1>
          <p>Gov. Andrew Cuomo had recently questioned if the increase was necessary.</p>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.26392585.1548347624!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="The MTA board did not vote on the" width="768" height="431" />
            <p class="caption">
	  The MTA board did not vote on the proposals for the fare hike Thursday.       Photo Credit: Charles Eckert     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Vincent Barone</strong>         	<a href="mailto:vin.barone@amny.com?subject=newsday.com">vin.barone@amny.com</a>    
  			<a href="https://twitter.com/vinbarone" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @vinbarone 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-01-24T11:33:44-05:00">Updated January 24, 2019 11:33 AM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="amNewYork" data-bitly="https://in.amny.com/2UbdOIs"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>	<div id="contentAccess">
															  						    		    		    				<p>The MTA board postponed a highly anticipated vote on fare and toll hikes Thursday in order to continue mulling over options.</p>
																								        				  <p>The board voted to push back the vote on the&nbsp;<a href="https://www.amny.com/transit/metrocard-price-hikes-1.23444900" target="_self">two fare hike options</a> to its February meeting. One would have increased the base&nbsp;MetroCard fare to $3, while offering higher purchasing bonuses;&nbsp;the other would have kept the base fare at&nbsp;$2.75 and eliminated&nbsp;purchasing bonuses. The hikes were initially expected to take effect in March, marking the seventh increase since 2008.&nbsp;</p>
				    																			        				  <p>The decision came as the authority faces a larger existential crisis around management, funding and service. Gov. Andrew Cuomo, who effectively controls the authority, as well as other advocacy groups, have called for a cancellation of the hikes.</p>
				    																			          		        				  <p>“I’m concerned that we're making a decision today and we need to be a little bit slower, a little bit more thoughtful and need to consider a few more options,” said board member Peter Ward.&nbsp;</p>
				    																	        	<div class="teadsAd"></div>
				        				  <p>Board member Veronica Vanterpool seconded the decision.</p>
				    																			        				  <p>But the MTA warned that without the added funding from the hikes, it would be faced with more severe service cuts to save money.</p>
				    																			<div id="rlm_1_articleWidget">
				<blockquote>
		    <p>&ldquo;The burden&nbsp;is already too high on riders.&nbsp;I say not a penny more until the MTA gets its house in order.&quot;&nbsp;</p>

<cite>State Sen. Brad Hoylman</cite>

		</blockquote>
	</div>
																    <p>The MTA is already planning smaller-scale cuts alongside the increases, including cutting the number of cleanings of subway cars; delaying new Select Bus Service routes; reducing some transit service; and lowering the amount of heat and air conditioning that is pumped into subway cars.</p>
			      		<aside>
      					            	<div class="newsletterSignup weekendit" data-confirm="">
	   	     <img src="/img/amny/wit-m.png" />
	   	   	  	  <p>Eat it. Drink it. Do it. Tackle the city, with our help. </p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="am_edit_editorial_WeekendItList_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="655743464b5578486fb8f4c1d34b96c8bb259e68" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
      		</aside>
      		        																			        				  <p>Every month the fare and toll hike is delayed, the MTA estimates it will lose about $30 million per month. The authority expects the increased rates to bring in $316 million each of the next two years.&nbsp;</p>
				    																			        				  <p>Even with the MTA’s financial hardships, opponents believe riders are already overtaxed.&nbsp;</p>
				    																			        				  <p>“The burden&nbsp;is already too high on riders,” said State Sen. Brad Hoylman at the board meeting.</p>
				    																			  				        				  <p>The fare and toll hikes will not be MTA's salvation. Even with the new money, the authority forecasts a growing budget gap that will reach nearly $1 billion by 2022.</p>
				    																			        				  <p>“I say not a penny more until the MTA gets its house in order,” Hoylman added.&nbsp;</p>
				    																			        				  <h4>Cuomo criticism</h4>
				    																			        				  <p>Cuomo leading up to the vote directly attacked whatever credibility the authority has left after slipping bus, subway and rail service. He had called to “blow up” the authority and called off the long-planned L train&nbsp;shutdown.</p>
				    																			        				  <p>At the same time, Cuomo&nbsp;has attempted to distance himself from the authority. During an appearance on WNYC Wednesday, he lambasted the MTA's board as “wholly dysfunctional” and unaccountable — even though the governor appoints the plurality of board members; hires top leadership and negotiates the contracts with the transit union, which has direct implications for the MTA's operating expenses and current budget crunch.&nbsp;</p>
				    																			        				  <p>The MTA's troubles have led some elected officials to call for a city takeover of local city bus and subway service — a Herculean task. Both City Council Speaker Corey Johnson and Bronx Borough President Ruben Diaz, Jr. <a href="https://www.amny.com/transit/city-control-subways-1.26019459">have endorsed the idea</a>, and a state-convened panel aimed at securing the future of the MTA floated the concept as one potential option for a reorganization.&nbsp;</p>
				    																			        				  <p>It remains to be seen how the rhetoric and actions of the board will impact a state decision on implementing congestion pricing. For all his disparagement of the MTA, the governor is also lobbying for the policy as a way to secure much needed new revenue for the authority's capital construction.&nbsp;</p>
				    																			        				  <p>“It’s up to the governor and the Legislature to provide new sustainable revenue on the scale necessary to seriously fix the subway,” said Colin Wright, of TransitCenter.&nbsp;</p>
				    																			        				  <p>The Riders Alliance also <a href="https://www.amny.com/transit/mta-fare-hikes-protest-1.23420448">called for congestion pricing</a> to be adopted before a decision on &quot;any sort of fare hike.&quot;</p>
				    																			        				  <p>Cuomo &quot;needs to fund essential transit upgrades like new signals and train cars and elevators, and the first step toward achieving all of those goals is to pass an MTA funding plan that includes congestion pricing in the upcoming state budget,&quot; the group said in a statement.</p>
				    																                                                                        
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.15522125.1513717323!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Vincent Barone width=88 height=104 /></span> 	  <div>
	     <strong>By Vincent Barone</strong> 	    	    	<a href="mailto:vin.barone@amny.com?subject=newsday.com">vin.barone@amny.com</a>	    	  				<a href="https://twitter.com/vinbarone" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @vinbarone 			 </a>
			  </div>
	   <p>Vin has been covering transportation at amNewYork since 2016. He first landed on the beat at his hometown newspaper, the Staten Island Advance, in 2014.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@amNewYork" data-bitly="https://in.amny.com/2UbdOIs"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    										<a href="https://www.amny.com/transit/city-control-subways-1.26019459"><strong>'Give the transit system back' to NYC: Diaz</strong>Diaz and Corey Johnson say City Hall should take over subways and buses.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.amny.com/transit/mta-fare-hikes-budget-1.24493031"><strong>Fare hikes loom as MTA approves budget</strong>Planned increases could be avoided if the state institutes new revenue sources.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.amny.com/transit/subway-fare-increase-1.23978362"><strong>Subway riders rebuke MTA for 'unfair hike'</strong>Nearly 100 people attended the hearing at a Baruch College theater in Manhattan.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.amny.com/transit/metrocard-price-hikes-1.23444900"><strong>Your monthly commute could increase to $127</strong>Another proposal would raise the base fare to $3.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				                        </div>
            </div>
            				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.amny.com/news/politics/reproductive-health-act-1.26272933">NY Senate passes bill updating abortion law</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/transit/new-subway-cars-1.26287915">Newly designed subway cars set for 2020 debut</a></li>                            	      	        	      	  	        	        								 				<li><a href="https://www.amny.com/transit/nyc-delivery-ebikes-escooters-1.26355451">Relief in sight for food delivery workers on e-bikes</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/transit/l-train-mta-1.26314811">L train service restored after water main break: MTA</a></li>                            	      	  	        	        								 				<li><a href="https://www.amny.com/news/politics/dream-act-ny-1.26349970">DREAM Act latest progressive bill to pass NY Senate</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Transit stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/nyc-delivery-ebikes-escooters-1.26355451">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26355452.1548331011!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="E-bikes and e-scooters could finally be legalized if" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26355452.1548331011!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="E-bikes and e-scooters could finally be legalized if" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/nyc-delivery-ebikes-escooters-1.26355451">
		              <strong>Relief in sight for food delivery workers on e-bikes</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/l-train-mta-1.26314811">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26314812.1548266034!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The L train was suspended Wednesday morning because" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26314812.1548266034!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The L train was suspended Wednesday morning because" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/l-train-mta-1.26314811">
		              <strong>L train service restored after water main break: MTA</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/new-subway-cars-1.26287915">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26287916.1548202731!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="This rendering shows a series of r211 model" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26287916.1548202731!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="This rendering shows a series of r211 model" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/new-subway-cars-1.26287915">
		              <strong>Newly designed subway cars set for 2020 debut</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/mta-subway-delays-1.26283619">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26283620.1548197742!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The MTA hit its goal of reducing 10,000" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26283620.1548197742!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The MTA hit its goal of reducing 10,000" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/mta-subway-delays-1.26283619">
		              <strong>MTA touts highest 'on-time' levels in years</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/metro-north-penn-station-1.26282571">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26282875.1548194018!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="People disembark from a Metro-North train at Grand" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26282875.1548194018!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="People disembark from a Metro-North train at Grand" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/metro-north-penn-station-1.26282571">
		              <strong>Metro-North riders will finally get Penn Station access</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.amny.com/transit/nyc-womens-march-traffic-1.16242128">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.16242232.1547853725!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Women's March on NYC will shut down" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.16242232.1547853725!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Women's March on NYC will shut down" width="115" height="86" />
	            	</a>
		            <a href="https://www.amny.com/transit/nyc-womens-march-traffic-1.16242128">
		              <strong>Women's March on NYC shuts down midtown streets</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News photos & videos</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26320438.1548268064!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Pete Buttigieg, the mayor of South Bend, Indiana," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26320438.1548268064!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Pete Buttigieg, the mayor of South Bend, Indiana," width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/elections/2020-presidential-election-democrats-who-could-run-1.12710267"><strong>Which Democrats are running in 2020?</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/dr-martin-luther-king-jr-pictures-of-the-historic-civil-rights-leader-1.11322123">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.11322137.1516023753!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Rev. Martin Luther King Jr. greets supporters" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.11322137.1516023753!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Rev. Martin Luther King Jr. greets supporters" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/dr-martin-luther-king-jr-pictures-of-the-historic-civil-rights-leader-1.11322123"><strong>Martin Luther King Jr.'s life, in photos</strong></a>
		        </div>
                            	      	  	        	        				   												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/politics/2019-women-s-march-in-manhattan-1.26150232">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26150724.1547943920!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Women came together on Saturday to protest injustice" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26150724.1547943920!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Women came together on Saturday to protest injustice" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/politics/2019-women-s-march-in-manhattan-1.26150232"><strong>2019 Women’s March in Manhattan</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/snow-in-nyc-photos-of-the-winter-wonderland-1.12885601">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.26090028.1547825165!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A couple stroll on the snow-covered promenade on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.26090028.1547825165!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A couple stroll on the snow-covered promenade on" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/snow-in-nyc-photos-of-the-winter-wonderland-1.12885601"><strong>Scenes from the winter wonderland</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/news/politics/marijuana-legalized-glazer-nyc-1.24772765">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24788572.1545358425!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Liz Glazer, director of the New York City" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24788572.1545358425!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Liz Glazer, director of the New York City" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/news/politics/marijuana-legalized-glazer-nyc-1.24772765"><strong>How NYC wants marijuana to be legalized</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.amny.com/transit/demolition-tappan-zee-bridge-1.25975120">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.25975341.1547570317!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A big chunk of the old Tappan Zee" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.25975341.1547570317!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A big chunk of the old Tappan Zee" width="384" height="216" />
					</a>
					<a href="https://www.amny.com/transit/demolition-tappan-zee-bridge-1.25975120"><strong>Watch the old Tappan Zee Bridge demolition</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  											<script>var adzone = "/5819/amny.desktop/transit";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
     <section class="container">
      <nav class="col-3">
        <h3>Quick Links</h3>
        <a href="http://paper.amny.com">Today’s paper</a>
        <a href="https://link.amny.com/join/565/signup">Newsletters</a>
        <a href="https://www.amny.com/secrets-of-new-york">Secrets of New York</a>
        <a href="https://www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a>
        <a href="https://www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend Best Bets</a>
       <a href="https://www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a>
        <a href="https://www.amny.com/services/sitemap-1.7065216">Sitemap</a>
      </nav>

      <nav class="col-3">
        <h3>Partners</h3>
        <a href="https://www.newsday.com">Newsday</a>
        <a href="http://www.news12.com">News 12</a>
        <a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
        <a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
        <a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
        <a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
        <a href="http://www.news12varsity.com/">News12 Varsity</a>
      </nav>

      <nav class="col-3">
        <h3>Sections</h3>
        <a href="https://www.amny.com/news">News</a>
        <a href="https://www.amny.com/transit">Transit</a>
        <a href="https://www.amny.com/news/politics">Politics</a>
        <a href="https://www.amny.com/news/elections">Elections</a>
        <a href="https://www.amny.com/entertainment">Entertainment</a>
        <a href="https://www.amny.com/celebrities">Celebrities</a>
        <a href="https://www.amny.com/things-to-do">Things To Do</a>
        <a href="https://www.amny.com/eat-and-drink">Eat & Drink</a>
      </nav>

      <p>
        <a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a> | <a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a> | <a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a> | <a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a>
      </p>
      <p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script>  240 W 35TH ST., 9TH FLOOR NY, NY 10001 646.293.9499 FAX: 212.239.2828 | Newsday. All rights reserved.</p>
      <div class="soc">
      <a href="http://facebook.com/amnewyork" class="fa fa-facebook" aria-hidden="true"></a>
      <a href="https://twitter.com/@AMNewYork" class="fa fa-twitter" aria-hidden="true"></a>
      <a href="https://www.instagram.com/amnewyork/" class="fa fa-instagram" aria-hidden="true"></a>
      </div>
  </section>
</footer>

	<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
				<script defer src="/shell/js/amnyArticle.min.js?v=n191_2"></script>
		
	<!--[if lt IE 10 ]>
	<script src="/js/libs/html5-history-api.js"></script>
	<![endif]-->
	<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  			<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.26392584&amp;d=/2.13898/2.13629';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.26392584&d=/2.13898/2.13629&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																					<div>
<input type="hidden" id="pageSection" value="am New York:Transit" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"MTA board postpones fare hike vote - am New York:Transit","server":"am New York","sitesection":"Transit","sitesubsection":"Transit","sitesubsection2":"Transit","sitesubsection3":"Transit","sitesubsection4":"Transit","contenttitle":"MTA board postpones fare hike vote","contentitemid":"1.26392584","contentsource":"amny","hier":"am New York:Transit","categories":"local,transportation,source,amny","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Transit","author":"Vincent Barone","pubdate":"1548347624066","contentview":"web","contenttype":"article","setgated":"false","setblocked":"open","pcount":"20","mrelated":"top-image,other"}'></div>
                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.amny.com/transit/mta-fare-hike-1.26392584",
    "headline": "MTA board postpones fare hike vote",
    "datePublished": "2019-01-24T10:21:19-05:00",
    "dateModified": "2019-01-24T11:33:44-05:00",
    "description": "Gov. Andrew Cuomo had recently questioned if the increase&nbsp;was necessary.",
    "author": {
    "@type": "Person",
    "name": "Vincent Barone"
    },
    "publisher": {
    "@type": "Organization",
    "name": "am New York",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.amny.com/img/amp/amny-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.26392585.1548347624!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.amny.com/", "name": "am New York" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.amny.com/transit", "name": "Transit" }}
				]}
</script>
 <script type="text/javascript">_satellite.pageBottom();</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1682878625';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>