<!DOCTYPE html>
		    			  <html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
   				<link rel="canonical" href="https://www.amny.com/news/brooklyn-woman-killed-1.15364014" />
					    			<link rel="amphtml" href="https://www.amny.com/amp/news/brooklyn-woman-killed-1.15364014">
													    <link rel="alternate" href="android-app://com.phonegap.amny/https://www.amny.com/json/news/brooklyn-woman-killed-1.15364014" />
    <link rel="alternate" href="ios-app://com.pagesuite.amny/https://www.amny.com/json/news/brooklyn-woman-killed-1.15364014" />
	<title>Son of woman killed in Brooklyn home arrested months after murder, NYPD says | am New York</title>
<meta name="description" content="Jayvon Mulzac, 28, allegedly strangled his mother, Noreen Mulzac, to death. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/amny/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/amny/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/amny/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/amny/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/amny/apple-touch-icon-precomposed.png" />
<meta name="msapplication-square70x70logo" content="/img/amny/smalltile.png" />
<meta name="msapplication-square150x150logo" content="/img/amny/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="/img/amny/widetile.png" />
<meta name="msapplication-square310x310logo" content="/img/amny/largetile.png" />
<meta name="google-site-verification" content="tfHRWskwvb3GGHo27-npDYgKftWmFR1ELSf20LrqufY" />
<meta name="application-name" content="am New York"/>
<meta name="msapplication-TileColor" content="#0083d3"/>
<meta name="msapplication-TileImage" content="/img/amnewyork/amny-win8-logo.png"/>
<meta property="fb:pages" content="20325742960" />
<link href="https://plus.google.com/111283701861143531413" rel="publisher" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,crime,source,amny">
<meta property="og:title" content="Son arrested months after murder of 70-year-old mom: Cops"/>
<meta property="og:url" content="https://www.amny.com/news/brooklyn-woman-killed-1.15364014"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="am New York"/>
<meta property="og:description" content="Jayvon Mulzac, 28, allegedly strangled his mother, Noreen Mulzac, to death. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="232966353382852"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@amNewYork"/>
<meta name="twitter:title" content="Son arrested months after murder of 70-year-old mom: Cops"/>
<meta name="twitter:description" content="Jayvon Mulzac, 28, allegedly strangled his mother, Noreen Mulzac, to death. "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@ncb417"/>
<meta name="twitter:app:id:iphone" content="449455827"/>
<meta name="twitter:app:id:ipad" content="449455827"/>
<meta name="twitter:app:id:googleplay" content="com.phonegap.amny"/>
<link rel="alternate" type="application/rss+xml" title="am New York Top Stories" href="https://www.amny.com/xml/1.10523760"/>
 <meta name="sailthru.date" content="Fri, 08 Dec 2017 08:42:12 -0500" />
 <meta name="sailthru.title" content="Son arrested months after murder of 70-year-old mom: Cops" />
 <meta name="sailthru.tags" content="local,crime,source,amny" />
 <meta name="sailthru.author" content="Nicole Brown" />
<link href='https://fonts.googleapis.com/css?family=Roboto:700,900' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="/img/amny/favicon.png"/>
<link rel="icon" type="image/ico" href="/img/amny/favicon.ico"/>

  <link href="/build/amny-base.min.css?v=n17920" rel="stylesheet" type="text/css" />
<script src="//www.amny.com/js/dtm_amny/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-c71dfeaaa9faf1d9f76b3aac6f72ab98ec15a82a.js?v=n17920"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>  
          <style>
/* PG mobile ND-9056 ----*/
.pg .btn {
    position: absolute;
    bottom: 6px;
    left: 6px;
    text-align: left;
    line-height: 1.3em;
    border-radius: 6px;
    text-transform: uppercase;
    font-size: 13px;
    padding: 8px 12px;
}
.pg .btn strong {display:block;}

/* ND-8675 ------ */
figcaption strong {display:inline-block;}
header h2[itemprop="description"] {font-weight:400;font-family: Arial,Helvetica Neue,Helvetica,sans-serif; }
/* ND-8234Temp Hack for bottom ad mobile */
#fAd {max-height: 54px;}

/* MC - List tweak - Need ticket ----*/
div[itemprop="articleBody"] ul.norm {display:inline;}
div[itemprop="articleBody"] ul.norm li {padding:8px 0;}

/* JS - background for text box - ND-7873 -- */
.sidebar {background: #f6f6f6;padding: 7px 14px 4px;}
.highlight.sidebar {padding: 0;background: transparent;}
#review.sidebar {padding: 0;background: transparent;}

.twit h3 {font-size: 28px;}
</style>
   </head>
<body id="front">
<a name="top"></a>

<div id="fb-root"></div>
<div class="fbIdBox" style="display:none">232966353382852</div>

<header class="fixedsticky fixedsticky-off">
	<nav>
        <div class="container">
		    <a href="javascript: void(0)" class="showMenu mBtn"><span></span></a>  
		    <div class="social" itemscope itemtype="https://schema.org/Organization">
			  <a target="_blank" href="https://www.facebook.com/amNewYork/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
			  <a target="_blank" href="https://twitter.com/amNewYork" class="icon-twitter" itemprop="sameAs" rel="me"></a>
			  <link href="https://en.wikipedia.org/wiki/AM_New_York" itemprop="sameAs"/>
		      <meta content="AM New York" itemprop="name" />
		      <a itemprop="url" href="https://www.amny.com" class="brand">
		      	<img itemprop="logo" alt="AM New York" src="/img/amny/amny-logo.png" />
		      </a>
		    </div>
            <div class="collapse">
	            <ul>
							<li><form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i></button>
</fieldset>
</form>
</li>
<li><a href="/news">News</a></li>
<li><a href="/news/politics">Politics</a></li>
<li><a href="/things-to-do">Things To Do</a></li>
<li><a href="/eat-and-drink">EAT &amp; DRINK</a></li>
<li><a href="/entertainment">Entertainment</a></li>
<li><a href="/real-estate">Real Estate</a></li>
<li><a href="/transit">Transit</a></li>
<li><a href="/opinion">Opinion</a></li>
				            </ul>
            </div>		    
							<nav class="navDrop dropdown" style="display: none;"> <i class="carrotUp"></i>
<form accept-charset="utf-8" method="get" action="/search" class="search search-hdr">
<fieldset>
<input type="text" name="q" placeholder="search amny.com" id="searchQ" class="text">
<button value="Go" class="btn" type="submit" name="submit"><i class="fa-search"></i>
</button>
</fieldset>
</form>
<ul>
<li><a class="home" href="/" name="&amp;lid=sub-nav:Home">Home</a>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a class="hasChild news" href="/news" name="&amp;lid=sub-nav:News">News</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:News" href="/news" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Paper" href="/eedition" class="">Today's paper</a></li>
<li><a name="&amp;lid=sub-nav:Politics" href="/news/politics" class="">Politics</a></li>
<li><a name="&amp;lid=sub-nav:Elections" href="/news/elections" class="">Elections</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--THINGS TO DO-->
<li><a href="/things-to-do" name="&amp;lid=top-nav:Things To Do">Things To Do</a></li>
<!--EAT AND DRINK-->
<li>
<a class="hasChild eat-and-drink" href="/eat-and-drink" name="&amp;lid=sub-nav:Eat & Drink">Eat &amp; Drink</a>
<!-- EAT & DRINK SUBSECTIONS REMOVED
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Eat & Drink" href="/eat-and-drink" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant openings" href="/eat-and-drink/1.9517129" class="">Restaurant openings</a></li>
<li><a name="&amp;lid=sub-nav:Restaurant closings" href="/eat-and-drink/1.9655294" class="">Restaurant closings</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">-->
</li>
<!--ENTERTAINMENT-->
<li>
<a class="hasChild entertainment" href="/entertainment" name="&amp;lid=sub-nav:Entertainment">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/entertainment" name="&amp;lid=top-nav:Stories">Top stories</a></li>
<li><a href="/entertainment/celebrities" name="&amp;lid=top-nav:Celebrities">Celebrities</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--FASHION-->
<li>
<a class="hasChild Style" href="/lifestyle/style" name="&amp;lid=sub-nav:Style">Fashion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle/style" name="&amp;lid=sub-nav:Top Stories">Top stories</a></li>
<li><a href="/lifestyle/fashion-week" name="&amp;lid=top-nav:Fashion Week">Fashion week</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--PETS-->
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>

<!--LIFESTYLE-->
<!--OLD REMOVED <li>
<a class="hasChild lifestyle" href="/lifestyle" name="&amp;lid=sub-nav:LifeStyle">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a href="/lifestyle" name="&amp;lid=top-nav:Top stories">Top stories</a></li>
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of New York</a></li>
<li><a href="/lifestyle/pets" name="&amp;lid=top-nav:Pets">Pets</a></li>
<li><a href="/lifestyle/health" name="&amp;lid=top-nav:Health">Health</a></li>
<li><a href="/lifestyle/things-to-do-in-nyc-this-week-1.9650169" name="&amp;lid=top-nav:Things to do this week">Things to do this week</a></li>
<li><a href="/lifestyle/1.7225626" name="&amp;lid=top-nav:Things to do this weekend">Things to do this weekend</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li> -->

<!--SECRETS OF NEW YORK-->
<li><a href="/secrets-of-new-york" name="&amp;lid=top-nav:Secrets of New York">Secrets of NY</a></li>
<!--REAL-ESTATE-->
<li>
<a class="hasChild real-estate" href="/real-estate" name="&amp;lid=sub-nav:Real Estate">Real Estate</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top stories" href="/real-estate" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Business" href="/real-estate/city-living" class="">City Living</a></li>
<li><a name="&amp;lid=sub-nav:Brooklyn" href="/real-estate/city-living/brooklyn" class="">Brooklyn</a></li>
<li><a name="&amp;lid=sub-nav:Manhattan" href="/real-estate/city-living/manhattan" class="">Manhattan</a></li>
<li><a name="&amp;lid=sub-nav:Queens" href="/real-estate/city-living/queens" class="">Queens</a></li>
<li><a name="&amp;lid=sub-nav:Staten Island" href="/real-estate/city-living/staten-island" class="">Staten Island</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--TRANSIT-->
<li>
<a class="transit" href="/transit" name="&amp;lid=sub-nav:Transit">Transit</a>
</li>

<!--BROOKLYN-->
<!--OLD REMOVED<li>
<a class="brooklyn" href="/brooklyn" name="&amp;lid=sub-nav:Brooklyn">Brooklyn</a>
</li> -->
<!--SPORTS-->
<li>
<a class="sports" href="/sports" name="&amp;lid=sub-nav:Sports">Sports</a>
</li>
<!--OPINION-->
<li>
<a class="hasChild opinion" href="/opinion" name="&amp;lid=sub-nav:Opinion">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul class="nextLevel" style="display:none;">
<li><a name="&amp;lid=sub-nav:Top Stories" href="/opinion" class="">Top stories</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.5414663" class="">Jim Marguiles</a></li>
<li><a name="&amp;lid=sub-nav:Jim Marguiles" href="/opinion/1.3678150" class="">Cartoon roundup</a></li>
</ul>
<img src="/css/newsday/img/carrot.png" class="carrot" style="display:none;">
</li>
<!--WEATHER-->
<li>
<a class="transit" href="/weather" name="&amp;lid=sub-nav:Weather">Weather</a>
</li>
</ul>
</nav>
			          <div id="soc">
			<a class="sBtn fa-search" data-target="#soc form" data-effect="fade" data-toggle="collapse" href="#"></a>
          	<a rel="me" target="_blank" class="tw fa fa-twitter" href="https://twitter.com/amnewyork"></a>
			<a rel="me" target="_blank" class="fb fa fa-facebook" href="https://facebook.com/amnewyork"></a>
          <form class="dropdown search search-hdr" style="display:none" action="/search" method="get" accept-charset="utf-8">               <div class="carrot"></div>
            <fieldset>
             <input type="text" class="text" id="searchQ" placeholder="search amny.com" name="q" />
             <button type="submit" class="btn" value="Go" /><i class="fa-search"></i></button>
            </fieldset>
           </form>
          </div>
        </div>
    </nav> 
      </header>
	  		  		<div id="overlay">
	<article class="" itemscope itemtype="https://schema.org/Article">
										    	<div class="fullBanner ad top">
	       		<div class="adBanner"> </div>
	      	</div>
	    				
    <div id="topper">
    	    	    		        	    	        	<figure>
        	        	  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" class="" alt="Noreen Mulzac was found dead inside her home" title="Noreen Mulzac was found dead inside her home..."/>
                <h2 class="cap">
             Noreen Mulzac was found dead inside her home in Canarsie on Monday, July 18, 2017, police said. Her son, Jayvon, was charged with her murder on Dec. 7.              <em>(Credit: Facebook; Adeja Crearer)</em>             </h2>
        	</figure>
    		</div>

          <div id="left">
			  			  	                          	<div id="contentLink" style="display:none;">http://www.amny.com/news/brooklyn-woman-killed-1.15364014</div>
	<div id="contentDescription" style="display:none;">Jayvon Mulzac, 28, allegedly strangled his mother, Noreen Mulzac, to death. </div>
	<div id="imageUrl" style="display:none;">https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg</div>
<div class="simpleShare ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->
			  			   	  		                 </div>
          <!-- END LEFT -->

          <div id="right">
            <div id="headline">
						          	    	    	    		    		    		    			    		    	        	    	    	    	    			<a href="/news" class="sec">News</a>
							<h1 itemprop="headline">Son of woman killed in Brooklyn home arrested months after murder, NYPD says</h1>
			            <meta itemprop="image" content="https://cdn.newsday.com/polopoly_fs/1.15364028.1512738069!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" />
 			              <p class="byline">
            	                	By <span itemprop="author">Nicole Brown</span>            	            	            		&nbsp; <a href="mailto:nicole.brown@amny.com?subject=newsday.com">nicole.brown@amny.com</a>
            				  			<i><time itemprop="datePublished" datetime="2017-12-08T08:42:12-05:00">December 8, 2017</time></i>
				  </p>
						</div>
            <div id="content">

				  
                    <div itemprop="articleBody" class="articleBody">
                        <section class="articleCopy" itemprop="description">
                                                                                                                                                                                                                          			                                			<P>The son of a woman who was <A HREF="http://in.amny.com/2uy1p7W">found dead with her legs bound</A> in her Brooklyn home was arrested Thursday, nearly five months after the murder, the NYPD said.</P>
	                                                                                                                	                        	           	<p>Jayvon Mulzac, 28, who lives in Pittsfield, Massachusetts, allegedly strangled his 70-year-old mother, Noreen Mulzac, after binding her legs, according to police and the medical examiner. Noreen Mulzac, who worked as a nurse, was found by her daughter’s boyfriend on July 17, inside her home on Flatlands Third Street in Canarsie.</P>
	                                                                                                                	                        	           	<p>Police had been looking for Jayvon Mulzac since his mother was found. He was charged with her murder on Thursday, cops said.</P>
	                                                                                                                	                        	           	<p>Mulzac has at least six prior arrests, including one for a violent gunpoint robbery inside his mother’s home in 2006. He and two other men tied up his mother, duct-taped her mouth shut, pistol-whipped her and robbed her, according to the criminal complaint.</P>
	                                                                                                                                        
                        </section> <!-- articleCopy -->

                        <aside class="relatedStories">
                                                                                        <div id="adpos1" class="module cubeAd">
                                    <p>Advertisement</p>
                                       	<div class="adBanner">
   </div> 
                                    <a class="adhere" href="/advertise">Advertise here</a>
                                </div>
                            <!-- END AD-->
                            
                                                    </aside>

                    </div> 
    		                </div>

			  			  <div class="simpleShare  gray ">
    	    <a class="fb fa fa-facebook" href="#"></a>
    <a data-mention="@amNewYork" class="tw fa fa-twitter" href="#"></a>
    <a class="gp fa-google-plus" href="#"></a>
    <a class="pin fa-pinterest" href="#"></a>
    <a class="stm fa-stumbleupon" href=""></a>
    <a class="red fa-reddit" href=""></a>
</div><!-- END SHARES -->

			  				<div id="author" class="gray">
    <a rel="author" href="#"><strong>Nicole Brown</strong></a>
  <p>Nicole is an Internet News Manager, primarily covering crime and politics. She has previously written for MSNBC.com and Slant News and, while at NYU, served as editor-in-chief of the Washington Square News.</p>
  <div>  	
			<a class="btn lite" href="mailto:nicole.brown@amny.com"><i class="fa-envelope"></i>Email</a>
	  		<a class="btn lite" target="blank" href="https://twitter.com/ncb417"><i class="fa-twitter"></i>@ncb417</a>
			  	  </div>
</div>
			  
		   			      			      			                                     <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>NYC, in your inbox.</h3>
		  	<p>Sign up for NYC news plus the scoop on things to do, see and eat.</p>		</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="am_edit_editorial_Headlines_newsletter" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="4b488e8287d7073341b3144aef7fccb2cdf8eb33" />
			  <input type="hidden" name="confirmationEmail" value="" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy">privacy policy</a>.</p>
		</div>
	    	  </div>
   </div>

    			  			            </div><!-- END RIGHT -->

		  		  	  		           				  				  			   <section id="mLike" ><div id="morelike-case"><h2>More like this</h2>     		                              		    		    <div class="li-widget-item">
    		        				<a href="/news/lower-manhattan-crash-1.15352263" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15353519.1512736763!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="A lower Manhattan car crash injured six people" title="A lower Manhattan car crash injured six people..."/>
        			                <strong>6 hurt in multicar crash in lower Manhattan: NYPD</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/news/nyc-weather-snow-1.15312325" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15312323.1512690631!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="Snow may hit the city on Saturday, Dec." title="Snow may hit the city on Saturday, Dec...."/>
        			                <strong>City could see up to 4 inches of snow this weekend: NWS</strong>
    			</a>
    			</div>
    		  		  				  			      		                              		    		    <div class="li-widget-item">
    		        				<a href="/news/nyc-snow-weekend-forecast-1.15356175" class="">
    				  		         	<img src="https://cdn.newsday.com/polopoly_fs/1.15356172.1512700066!/httpImage/image.jpeg_gen/derivatives/landscape_456/image.jpeg" class="" alt="New York City's first snow of the season" title="New York City's first snow of the season..."/>
        			                <strong>As first snow of season approaches, city sanitation is ready</strong>
    			</a>
    			</div>
    		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				  			      		  		  				 </div></section>      
		   															<div id="comments" class="trail">
  <h3>Comments</h3>
  <div class="fb-comments" data-href="https://www.amny.com/news/1.15364014" data-num-posts="50" data-width="846"></div>
</div>
			
		  		  												<div class="fullBanner ad bot">
												   	<div class="adBanner">
   </div> 
					</div>
									            <div class="clear"></div>
		  <div id="arrows">
              <div>
                <a rel="previous" class="prev ac fa-angle-left" href="#"></a>
                <a rel="next" class="next ac fa-angle-right" href="#"></a>
              </div>
          </div>
	</article>
</div><!-- END OVERLAY -->
	  <footer id="rsFtr">
             <div class="inner">
            <a href="#front"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
            <section class="colA">
                <dl class="iconLinks">
                    <dt>Services</dt>
                    <dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="//www.amny.com/eedition" rel="nofollow">Today&#39;s paper</a></dd>
                    <dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://facebook.com/amnewyork">Join us on Facebook</a></dd>
                    <dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://twitter.com/@AMNewYork">Join us on Twitter</a></dd>
                    <dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="//www.amny.com/services/profile-7.6677180">Sign up for newsletters</a></dd>
                    <dd class="apps"><i class="fa fa-mobile" aria-hidden="true"></i><a href="//www.amny.com/services/get-our-apps-1.9041055">Get our Apps</a></dd>
                </dl>
            </section>
            <section class="colB">
                <dl class="siteLinks">
                    <dt>OUR NETWORK</dt>
                    <dd><a href="//www.newsday.com/ ">Newsday</a></dd>
                                     <dd><a href="//cars.newsday.com/">Newsday Cars</a></dd>
                    <dd><a href="//www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                    <dd><a href="//homes.newsday.com/">Newsday Homes</a></dd>
                    <dd><a href="//www.newsday.com/jobs">Newsday Jobs</a></dd>
                     
                    <dd><a href="//local.newsday.com/">Newsday Connect</a></dd>
                                  </dl> 
            </section>
            <section class="colC">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/news">News</a></dt>
                    <dd><a href="//www.amny.com/news/elections">Elections</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/entertainment">Entertainment</a></dt>
                    <dd><a href="//www.amny.com/entertainment/celebrities">Celebrities</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/lifestyle/style">Fashion</a></dt>
                    <dd><a href="//www.amny.com/lifestyle/fashion-week">Fashion Week</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/secrets-of-new-york">Secrets of New York</a></dt>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/sports">Sports</a></dt>
                </dl>
            </section>
           
            <section class="colE">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/things-to-do">Things to do</a></dt>
                    <dd><a href="//www.amny.com/things-to-do/nyc-events-concerts-and-more-to-hit-this-week-1.9650169">Events this week</a></dd>
                    <dd><a href="//www.amny.com/things-to-do/nyc-weekend-picks-our-best-bets-1.7225626">Weekend best bets</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/eat-and-drink">Eat &amp; Drink</a></dt>
                    <dd><a href="//www.amny.com/eat-and-drink/oldest-restaurants-in-new-york-city-1.8999200">Oldest restaurants</a></dd>
<dd><a href="//www.amny.com/eat-and-drink/nyc-rooftop-bars-and-restaurants-to-visit-now-1.10394553">Rooftop bars</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/opinion">Opinion</a></dt>
<dd><a href="//www.amny.com/opinion/columnists/mark-chiusano">Mark Chiusano</a></dd>
                    <dd><a href="//www.amny.com/opinion/jimmy-margulies-cartoons-gallery-1.5414663">Jimmy Margulies</a></dd>
                    <dd><a href="//www.amny.com/opinion/national-cartoon-roundup-1.3678150">Cartoon roundup</a></dd>
                </dl> 
            </section>
            <section class="colF">
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/real-estate">Real Estate</a></dt>
                    <dd><a href="//www.amny.com/real-estate/city-living">City living</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/brooklyn">Brooklyn</a></dd>
<dd><a href="//www.amny.com/real-estate/city-living/bronx">Bronx</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/manhattan">Manhattan</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/queens">Queens</a></dd>
                    <dd><a href="//www.amny.com/real-estate/city-living/staten-island">Staten Island</a></dd>
                </dl>
                 <dl class="siteLinks">
                    <dt><a href="//www.amny.com/transit">Transit</a></dt>
                    <dd><a href="//www.amny.com/transit/transit-conditions-1.6343345">Live updates</a></dd>
                </dl>
                <dl class="siteLinks">
                    <dt><a href="//www.amny.com/services/about-contact-us-1.6635041">About AMNY</a></dt>
                    <dd><a href="//www.amny.com/services/amnewyork-staff-1.6711460">Staff &amp; Bios</a></dd>
                </dl>
            </section>
        
        <div class="ftrLinks">
            <ul>
                <li><a href="//www.amny.com/services/about-contact-us-1.6635041">Contact us</a></li>
                <li><a href="https://newsday.wd1.myworkdayjobs.com/Newsda">Jobs at amnewyork</a></li>
                <li><a href="//www.amny.com/services/sitemap-1.7065216">SITE MAP</a></li>
                <li><a href="//www.amny.com/services/privacy-policy-1.6635080">PRIVACY  POLICY</a></li>
                <li><a href="//www.amny.com/services/terms-of-service-1.6635084">TERMS OF SERVICE</a></li>
            </ul>
            <ul class="companyInfo">
                <li>240 W 35TH ST., 9TH FLOOR NY, NY 10001</li>
                <li><em>646.293.9499</em></li>
                <li>FAX: <em>212.239.2828</em></li>
                <li>COPYRIGHT &copy; 2017 NEWSDAY. ALL RIGHTS RESERVED.</li>
            </ul>
        </div>
        <!-- ftrLinks -->
        </div>
        <!-- inner -->

</footer>
				<script>var adzone = "/5819/cblvsn.am/News_article";var frontType = "0";var pageType = "article";var bannerType = "banner_ad";var expandedCube = "0";</script>
<script src="/build/tools_amny.min.js?v=n17920"></script>
<script src="/build/amny_base.min.js?v=n17920"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<!--[if lt IE 10 ]>
<script src="/js/libs/html5-history-api.js"></script>
<![endif]-->

<script type="text/javascript">var _ndnq = _ndnq || [];</script>
  <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.15364014&amp;d=/2.13898/2.13625';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.15364014&d=/2.13898/2.13625&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
								
<div>
<input type="hidden" id="pageSection" value="am New York:News" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="none" data-omni='{"pagename":"son of woman killed in bk home arrested months after murder, nypd says - am new york:news","server":"am New York","sitesection":"News","sitesubsection":"News","sitesubsection2":"News","sitesubsection3":"News","sitesubsection4":"News","contenttitle":"Son of woman killed in Brooklyn home arrested months after murder, NYPD says","contentitemid":"1.15364014","contentsource":"amny","hier":"am New York:News","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"News","author":"Nicole Brown","pubdate":"1512740532002","contentview":"web","contenttype":"article","setgated":"false","pcount":"4","mrelated":"top-image,none"}'></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script type="text/javascript">_satellite.pageBottom();</script>

</body>
</html>
	