<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork</title>
<meta name="description" content="The Knicks looked listeless in a 122-115 loss to the Spurs on Thursday, calling into question whether they have hit a wall with Tom Thibodeau."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork" />
<meta property="og:description" content="The Knicks looked listeless in a 122-115 loss to the Spurs on Thursday, calling into question whether they have hit a wall with Tom Thibodeau." />
<meta property="og:url" content="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:section" content="Sports" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Jalen Brunson of the Knicks has missed the last three games" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-30T10:31:19-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork" />
<meta name="twitter:description" content="The Knicks looked listeless in a 122-115 loss to the Spurs on Thursday, calling into question whether they have hit a wall with Tom Thibodeau." />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Eric Samulski" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","contentUrl":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-scaled.jpg","width":"2560","height":"1706","caption":"Jalen Brunson of the Knicks has missed the last three games","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/#webpage","url":"https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/","name":"Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork","datePublished":"2022-12-30T10:31:19-05:00","dateModified":"2022-12-30T10:31:19-05:00","isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/eric-samulski/","name":"Eric Samulski","url":"https://www.amny.com/author/eric-samulski/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Eric Samulski","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"NewsArticle","headline":"Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork","keywords":"Knicks,depth","datePublished":"2022-12-30T10:31:19-05:00","dateModified":"2022-12-30T10:31:19-05:00","articleSection":"Basketball, Knicks, Sports","author":{"@id":"https://www.amny.com/author/eric-samulski/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"The Knicks looked listeless in a 122-115 loss to the Spurs on Thursday, calling into question whether they have hit a wall with Tom Thibodeau.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.amny.com/#organization"},"name":"Shorthanded Knicks show no depth in listless 122-115 loss to Spurs | amNewYork","@id":"https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.amny.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nyuj-schneps-styles-css' href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.2.1' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.f84cc1bd1cf1a7889688.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1825px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:2006px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1713px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1894px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1601px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1782px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1489px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1670px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1377px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1558px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1446px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1153px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1334px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1041px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1222px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:929px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1110px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:817px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:998px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:705px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:886px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.8c838645eebc1d85e1ec.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.30.22.17.31","pico_context":"gadget","post_id":"137609278","post_type":"post","post_title":"Shorthanded Knicks show no depth in listless 122-115 loss to Spurs","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports","basketball","knicks"],"flags":["affiliate"],"author":["eric samulski"]},"resource_ref":"name=shorthanded-knicks-show-no-depth-loss-to-spurs&category_name=sports"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.30.22.17.31' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.2.1' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.2.1' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137609278" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fshorthanded-knicks-show-no-depth-loss-to-spurs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fshorthanded-knicks-show-no-depth-loss-to-spurs%2F&#038;format=xml" />
<script>window.abkw = 'sports,basketball,knicks';</script><style>#placement_551839_0_i{width:100%;margin:0 auto;}#placement_551841_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="alternate" type="application/feed+json" title="amNewYork &raquo; JSON Feed" href="https://www.amny.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="amNewYork &raquo; Shorthanded Knicks show no depth in listless 122-115 loss to Spurs Comments Feed" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/feed/json/" />
	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>


<script async type='text/javascript' id="myFinance-widget-script">
!function () {function e() {var s = "myFinance-widget-ad-script";if (!document.getElementById(s)) {var e = document.createElement("script"), n = document.getElementById("myFinance-widget-script"), a = t + "widget/myFinance.js";e.id = s, e.type = "text/javascript", e.async = !0, e.src = a, n.parentNode.insertBefore(e, n);}var c = "myFinance-widget-css";if (!document.getElementById(c)) {var d = document.getElementsByTagName("head")[0], i = document.createElement("link");i.id = c, i.rel = "stylesheet", i.type = "text/css", i.href = t + "widget/myFinance.css", i.media = "all", d.appendChild(i)}}var t = "https://static.myfinance.com/";document.attachEvent ? document.attachEvent("onreadystatechange", function () {"complete" === document.readyState && e()}) : document.addEventListener("DOMContentLoaded", e, !1)}();
</script>
  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports","basketball","sports","knicks","basketball","sports","post-137609278"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137609278 single-format-standard singular theme-child-schnepstheme-amny shorthanded-knicks-show-no-depth-loss-to-spurs">
			 		<div 
			id="spotim-data" 
			data-src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/"
			data-article-tags="Sports"    
			data-post-id="137609278"
			data-spotim-autorun="false">
		</div>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/12/amnymetro-december-29-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-11">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-10">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="alt">All</span></a></li>
<li><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/coronavirus/">Coronavirus</a></li>
<li><a href="/police-fire/">Police & Fire</a></li>
<li><a href="/eat-and-drink/">Eat & Drink</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="/transit/">Transit</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li>
<li><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li>
<li><a href="/things-to-do/">Entertainment Guides</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/manhattan/">Manhattan</a></li>
<li><a href="/brooklyn/">Brooklyn</a></li>
<li><a href="/bronx/">The Bronx</a></li>
<li><a href="/queens/">Queens</a></li>
<li><a href="/staten-island/">Staten Island</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/sports/"><span class="alt">All</span></a></li>
<li><a href="/sports/baseball/mets/">Mets</a></li>
<li><a href="/sports/baseball/yankees/">Yankees</a></li>
<li><a href="/sports/football/giants/">Giants</a></li>
<li><a href="/sports/football/jets/">Jets</a></li>
<li><a href="/sports/basketball/knicks/">Knicks</a></li>
<li><a href="/sports/basketball/nets/">Nets</a></li>
<li><a href="/sports/hockey/islanders/">Islanders</a></li>
<li><a href="/sports/hockey/rangers/">Rangers</a></li>
<li><a href="/sports/soccer/">Soccer</a></li>
<li><a href="/sports/tennis/">Tennis</a></li>
<li><a href="/sports/olympics/">Olympics</a></li>
<li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
<li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
<li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li>
<li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
<li><a href="/online-casino/"><span class="alt">Online Casino</span></a></li>
<li><a href="/online-casino/nj/"><span class="alt">NJ Casino</span></a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-finance nav-5">
			  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-pet-pros nav-1">
			  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>
</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li><li class="nav-menu-item"><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li><li class="nav-menu-item"><a href="/things-to-do/">Entertainment Guides</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/online-casino/"><span class="alt">Online Casino</span></a></li><li class="nav-menu-item"><a href="/online-casino/nj/"><span class="alt">NJ Casino</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main affiliate-post">
		            <article id="post-137609278" class="post-137609278 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-basketball category-knicks">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-knicks">
			<a href="https://www.amny.com/sports/basketball/knicks/">Knicks</a>
			</div>
		                    
                    <h1 class="article-title">Shorthanded Knicks show no depth in listless 122-115 loss to Spurs</h1>
                                            <div class="affiliate-disclosure-container">
                            <span>Note: if you purchase something through one of our affiliate links, Schneps Media may earn a commission.</span>
                        </div>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/><span class="name">By <a href="https://www.amny.com/author/eric-samulski/" title="Posts by Eric Samulski" class="author url fn" rel="author">Eric Samulski</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-30T10:31:19-05:00">December 30, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1200x800.jpg" class="crop-center wp-post-image" alt="Jalen Brunson of the Knicks has missed the last three games" decoding="async" srcset="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-700x466.jpg 700w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-2048x1365.jpg 2048w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-1600x1066.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" title="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs 1">			</div>
	<div class="image-caption">New York Knicks Jalen Brunson, left, gestures as he looks up from the sidelines during a timeout during the first quarter of an NBA basketball game against the Dallas Mavericks in Dallas, Tuesday, Dec. 27, 2022. (AP Photo/LM Otero)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/"></div><div id="pico"><p>The Knicks went into Thursday night&#8217;s game without Jalen Brunson, RJ Barrett, and Obi Toppin. However, they were facing an 11-23 Spurs team without its second-leading scorer, so it seemed like a convenient matchup to pull off a shorthanded loss. Until it wasn&#8217;t. </p>
<div id="bet-promo-137549174" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/dk-logo-300x300-1-150x150-1.png" title="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs 2"></div><div class="promo-sb-content"><span class="promo-sb-name">DRAFTKINGS SPORTSBOOK</span><p><b>States: MD, NY, KS, LA, AZ, CO, Il, IN, IA, MI, NH, NJ, PA, TN, VA, WV</b>
</p><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">BET $5, WIN $150!<br /><span>ANY GAME!</span></span><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM OFFER</a></div></div></div></div><style>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</style>
<p>New York came out flat, looking like they hadn&#8217;t fully recovered from their heartbreaking overtime loss to the Mavericks on Tuesday. They gave up 38 first-quarter points to a team ranked 22nd in the league in points per game and 27th in true shooting percentage. </p><div id="emp-8be86" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-8be86').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551839 = rnd;
                            var plc551839 = window.plc551839 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551839;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551839+';place='+(plc551839++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<p>Despite a few offensive runs and a comeback attempt early in the fourth quarter, New York never really made it a game, and the defensive effort remained an issue throughout the contest.
<p>The Spurs shot 51.1% from the field and 39.3% from beyond the arc in the contest. They also out-rebounded the Knicks 48-38, including grabbing 14 offensive rebounds. In many respects, it simply seemed like the Spurs were the more assertive and aggressive team. </p>
<p>Part of that could be due to the way head coach Tom Thibodeau managed his rotation. 
<p>Two days after playing each of Julius Randle, Immanuel Quickley, Quentin Grimes, and Miles McBride for 45+ minutes in the loss to the Mavericks, Thibodeau had each of them on the court for 31+ minutes against the Spurs. </p>
<p>The impact could be seen on the defensive end. 
<p>The rotations were not as sharp. The Knicks were often a step too slow to the ball, and the Spurs got too many open looks. Normally elite perimeter defenders like Grimes and McBride weren&#8217;t their reliable selves, and Mitchell Robinson, who also played 36 minutes against the Mavericks, was almost non-existent on Thursday, posting just six rebounds and no points in 28 minutes. </p>
<p>While some of the poor performance can be excused by the absence of Barrett and Quickley, depth is supposed to be the calling card of this Knicks team. Without a true star, the narrative is that the Knicks&#8217; strength is having a deep group of players with specific skill sets as shooters or lockdown defenders. This is meant to create a balance that can bridge the gap with teams that are led by some of the league&#8217;s best players. </p>
<p>On Thursday, it couldn&#8217;t even bridge the gap with a team that was tanking. 
<p>A factor in the depth failing to materialize is that Thibodeau has kept his rotation rigidly kept short. 
<p>Injuries and poor performance by veterans Evan Fournier and Derrick Rose forced Thibodeau to go to a nine-man rotation early in December, and the team responded with an eight-game winning streak. However, when injuries hit now, the head coach kept himself locked into his same nine-man rotation with a familiar set of names. </p>
<p>On Thursday, the Knicks used a nine-man rotation, but since they were bringing players off of the bench who haven&#8217;t played many minutes in weeks, Thibodeau was reluctant to use them for long stretches. As a result, the regular bench players who were forced into starting roles, like McBride and Quickley, were asked to play extensive minutes and carry a major workload. </p>
<p>It worked for some of them, as Quickley had a tremendous offensive game, scoring 36 points with seven rebounds and seven assists. However, others, like McBride and Grimes seemed to be running on fumes. Two days after an explosive offensive performance, Grimes shot just 1-10 from the field while he and McBride both finished with nine points. Each player looked like they could have used a break but one rarely ever came. </p>
<p>The other issue besides the Knicks&#8217; sudden lack of depth was the choices that Thibodeau made with the rotation. 
<p>With Barrett out and the perimeter defense struggling in the first quarter, Thibodeau could have gone to his only other small forward and brought Cam Reddish off the bench. Reddish had been one of the team&#8217;s better defenders early in the season and had the size to stifle wing players like Keldon Johnson.</p>
<p>Instead, Thibodeau opted to bring in Evan Fournier, one of the Knicks&#8217; worst defenders, and the Spurs immediately went on a 9-0 run. 
<p>While Fournier was able to knock down some shots in his minutes, the bench unit that featured Fournier, Derrick Rose, and Isaiah Hartenstein was a disaster for New York. Hartenstein, again, was one of the worst players on the court for New York, adding little on offense to go along with subpar defense and finishing with four points, five rebounds, and a -17 plus/minus in 15 minutes. </p>
<p>Yet, despite Hartenstein&#8217;s failure to produce much at all over the last month, Thibodeau keeps him on a set regimen of minutes and seems to refuse to play Jericho Sims more or Reddish at all. With the poor performance of the bench and the defensive struggles of the starters, it&#8217;s inexcusable that Reddish wasn&#8217;t used in this game. </p>
<p>The common excuse is that the Knicks didn&#8217;t want to risk an injury as they seek to offload Reddish in a trade. However, the team just traded a first-round pick for the small forward less than a year ago and wing defense is one of his strengths. Even when he didn&#8217;t live up to expectations in Atlanta, he showed himself as a more versatile option than players like Hartenstein and Fournier. </p>
<p>The Knicks are also in desperate need of a versatile wing defender on the bench. Rumors swirl about them trying to acquire somebody like Jae Crowder to fill that exact role; yet, they have a 23-year-old who could become that answer and the head coach refuses to play him because, allegedly, <a href="https://nypost.com/2022/02/07/tom-thibodeau-didnt-want-knicks-to-trade-for-cam-reddish/" target="_blank" rel="noopener">he never wanted the team to trade for the player in the first place. </a></p>
<p>That disconnect between Thibodeau and the front office is inexcusable. The team used an elite asset &#8211; a first-round pick &#8211; to acquire a young player who filled a need. The opportunity has presented itself where the team could use the exact type of player that Reddish is, but he remains fixed to the bench and the Knicks keep losing games. </p>
<p>It&#8217;s that rigidity of thought in Thibodeau that has also gotten the Knicks in trouble when it comes to defensive approach. <a href="https://www.amny.com/sports/knicks-are-called-out-by-second-opponent/">We covered earlier this week how teams know what the Knicks are doing</a> and that the Knicks don&#8217;t make in-game adjustments to counter. </p>
<p>Thibodeau should be commended for helping young players like Barrett, Grimes, and Quickley emerge in the way they have this year. However, the team may have hit a wall in terms of how far they can go unless their head coach is willing to adapt his approach. </p>
<p>With the Knicks teetering in the uncomfortable limbo between contender and rebuilding team, they need to decide soon whether the current approach possesses a vision that can get this team over the hump or if they need to bring in something with a new outlook.</p>
<p>When you lose to tanking teams, you can no longer just rest on the status quo. 
<div id="bet-promo-137544216" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/BETMGM-app.jpg" title="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs 3"></div><div class="promo-sb-content"><span class="promo-sb-name">BETMGM SPORTSBOOK</span><p>SIGN UP FOR $1K FIRST BET INSURANCE!</p><a href="https://www.amny.com/recommends/betmgm/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER PROMO</b></span><span class="promo-value-amount">$1,000<br /><span><b>FREE BET</b></span></span><a href="https://www.amny.com/recommends/betmgm/">CLAIM OFFER</a></div></div></div></div><style>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</style>
<h4><em>For more Knicks coverage, <a href="https://www.amny.com/sports/basketball/knicks/">visit amNY Sports</a></em></h4>
<figure id="attachment_137566651" aria-describedby="caption-attachment-137566651" style="max-width: 700px" class="wp-caption alignnone"><img decoding="async" loading="lazy" class="size-medium wp-image-137566651" src="https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-700x466.jpg" alt="Tom Thibodeau Knicks" width="700" height="466" srcset="https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-700x466.jpg 700w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/02/2022-02-17T014737Z_1833685636_MT1USATODAY17700011_RTRMADP_3_NBA-BROOKLYN-NETS-AT-NEW-YORK-KNICKS-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs 4"><figcaption id="caption-attachment-137566651" class="wp-caption-text"><span class="image-caption">Knicks head coach Tom Thibodeau</span><span class="image-credit">Brad Penner-USA TODAY Sports</span></figcaption></figure>
</p></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="137609278"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.amny.com" target="_blank">Things to do in NYC</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.amny.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/italian-presepio-on-display-at-italian-cultural-foundation-at-casa-belvedere-2022-12-09/2022-12-31/"><img width="700" height="395" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/presepio-exhibit-jIqbJ3.tmp_-700x395.jpg" class="crop-center wp-post-image" alt="Starting Friday, Dec. 9, the public is i" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, all day</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/italian-presepio-on-display-at-italian-cultural-foundation-at-casa-belvedere-2022-12-09/2022-12-31/" rel="bookmark">Italian Presepio on display							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Italian Cultural Foundation at Casa Belvedere</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/the-queens-new-years-eve-5k/"><img width="700" height="350" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/24975--700x350.jpg" class="crop-center wp-post-image" alt="🎊 Start 2023 on the Right Foot 🎉 Or on t" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 6 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/the-queens-new-years-eve-5k/" rel="bookmark">The Queens New Year&#8217;s Eve 5K							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Flushing Meadows Corona Park &#8211; Parking</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/phish-at-madison-square-garden-2022-12-31/"><img width="700" height="394" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/EDPVLP_PHISH_1024x576-hUCirw.tmp_-700x394.jpg" class="crop-center wp-post-image" alt="Get tickets to see Phish at Madison Squa" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 7:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/phish-at-madison-square-garden-2022-12-31/" rel="bookmark">Phish							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Madison Square Garden</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/doha-nightclub-new-years-eve-party-2023/"><img width="700" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/12/800-20-700x700.jpg" class="crop-center wp-post-image" alt="Saturday December 31st, 2022 &#8211; Doh" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 8 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/doha-nightclub-new-years-eve-party-2023/" rel="bookmark">Doha Nightclub New Year&#8217;s Eve party 2023							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>DOHA</span>						</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.amny.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/12/16/technician/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>FLASH EXTERMINATING </span><span class="job-title">TECHNICIAN</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/12/06/section-3-work-opportunity-10/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/12/06/automotive-mechanical-supervisor/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MTA New York City Transit</span><span class="job-title">Automotive Mechanical Supervisor</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/brooklyn-man-cuffed-shaking-infant-son-to-death/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/GettyImages-1027397086-1536x864-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="Brooklyn man cuffed for shaking infant son to death 9"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/brooklyn-man-cuffed-shaking-infant-son-to-death/">Brooklyn man cuffed for shaking infant son to death</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/east-village-shoppers-legal-marijuana-dispensary/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/DSC06473-copy-2-copy-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Lighting up marijuana in the East Village" decoding="async" loading="lazy" title="High times in the East Village: Shoppers revel in city&#039;s first legal marijuana dispensary opening 10"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/east-village-shoppers-legal-marijuana-dispensary/">High times in the East Village: Shoppers revel in city&#8217;s first legal marijuana dispensary opening</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/hero-cops-from-the-108th-precinct-in-queens-rescue-newborn-who-stopped-breathing-nypd/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/FlLBdpTWYAM6yp--192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="Hero cops from the 108th Precinct in Queens rescue newborn who stopped breathing: NYPD 11"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/hero-cops-108th-precinct-rescue-newborn/">Hero cops from the 108th Precinct in Queens rescue newborn who stopped breathing: NYPD</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/new-year-new-me-new-coney-alliance-for-coney-island-appoints-new-executive-director-ahead-of-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/allianceforconeydanielmurphy-1200x600-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="New year, new me, new Coney: Alliance for Coney Island appoints new executive director ahead of 2023 12"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/alliance-for-coney-island-executive-director/">New year, new me, new Coney: Alliance for Coney Island appoints new executive director ahead of 2023</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nypd-counterterrorism-new-years-security-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/DSC06274-2-copy-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="EXCLUSIVE | NYPD Counter Terrorism boss talks New Year’s Eve security in Times Square 13"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-counterterrorism-new-years-security-2023/">EXCLUSIVE <span class="decorator">|</span> NYPD Counter Terrorism boss talks New Year’s Eve security in Times Square</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/caesars-sportsbook-ohio-promo-final-day/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/Caesars-Sportsbook-Ohio-Promo-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="caesars sportsbook ohio promo" decoding="async" loading="lazy" title="Caesars Sportsbook Ohio promo: $100 bonus in play for one more day 14"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/caesars-sportsbook-ohio-promo-final-day/">Caesars Sportsbook Ohio promo: $100 bonus in play for one more day</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/college-football-playoff-player-props-best-bets/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/AP22362672200845-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Can Stetson Bennett lead Georgia to a college football championship" decoding="async" loading="lazy" title="College Football Player Props and Best Bets for Michigan, Ohio State, TCU, and Georgia 15"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/college-football-playoff-player-props-best-bets/">College Football Player Props and Best Bets for Michigan, Ohio State, TCU, and Georgia</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/betmgm-ohio-code-bonus-weekend/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/betmgm-ohio-amny-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="BetMGM Ohio promo code" decoding="async" loading="lazy" title="BetMGM Ohio promo code: sports betting arrives this weekend, claim $200 right now 16"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/betmgm-ohio-code-bonus-weekend/">BetMGM Ohio promo code: sports betting arrives this weekend, claim $200 right now</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/AP22362076916130-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Jalen Brunson of the Knicks has missed the last three games" decoding="async" loading="lazy" title="Shorthanded Knicks show no depth in listless 122-115 loss to Spurs 17"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/shorthanded-knicks-show-no-depth-loss-to-spurs/"><span class="lgwd">Shorthanded</span> Knicks show no depth in listless 122-115 loss to Spurs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/pele-remembered-for-transcending-soccer-around-world/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/AP21260800820239-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Pelé and David Beckham" decoding="async" loading="lazy" title="Pelé remembered for transcending soccer around world 18"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/pele-remembered-for-transcending-soccer-around-world/">Pelé remembered for <span class="lgwd">transcending</span> soccer around world</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/new-york-city-events-milestones-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/03/DSC02549-copy-2-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="2023 PREVIEW | Here are some New York City events and milestones to look forward to new year 19"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/new-york-city-events-milestones-2023/">2023 PREVIEW <span class="decorator">|</span> Here are some New York City events and milestones to look forward to new year</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-dec-30-2022-jan-1-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/PROSMCopy-of-FieldX-1536x1024-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="amNY Weekender | 8 things to do in NYC, Dec. 30- Jan. 1 20"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-dec-30-2022-jan-1-2023/">amNY Weekender <span class="decorator">|</span> 8 things to do in NYC, Dec. 30- Jan. 1</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/new-york/manhattan/times-square-new-years-ball-2023/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/amNY_WaterfordCrystalsNYE_122722_Holtermann-2-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Building the Times Square New Year&#039;s ball for 2023" decoding="async" loading="lazy" title="Having a ball: Times Square gets its crystal orb ready for the big New Year&#039;s countdown 21"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/manhattan/times-square-new-years-ball-2023/">Having a ball: Times Square gets its crystal orb ready for the big New Year&#8217;s countdown</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/kwanzaa-events-in-new-york-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/kwanzaa-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="Kwanzaa Events in New York 2022 22"></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/kwanzaa-events-in-new-york-city-2022/">Kwanzaa Events in New York 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-dec-23-25-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/12/GettyImages-1367113886-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" title="amNY Weekender | 9 things to do in NYC, Dec. 23-25 23"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-dec-23-25-2022/">amNY Weekender <span class="decorator">|</span> 9 things to do in NYC, Dec. 23-25</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community" style="display:none">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>

<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/rj-barrett-injured-how-will-the-knicks-respond/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="RJ Barrett Knicks" decoding="async" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22314040828205-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="RJ Barrett out &#039;a week or so&#039;: Who plays more and how will the Knicks respond? 5"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/rj-barrett-injured-how-will-the-knicks-respond/">RJ Barrett out &#8216;a week or so&#8217;: Who plays more and how will the Knicks respond?</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/young-knicks-guards-loss-doncic-mavericks/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Knicks guard Immanuel Quickley drives against Dallas Mavericks guard Luka Doncic." decoding="async" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Young Knicks guards shine, despite historic loss to Doncic’s Mavericks 6"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/young-knicks-guards-loss-doncic-mavericks/">Young Knicks guards shine, despite historic loss to Doncic’s Mavericks</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/knicks-are-called-out-by-second-opponent/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Knicks head coach Tom Thibodeau" decoding="async" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22303838844335-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="After Knicks are called out by second straight opponent, is it time for Thibodeau to answer 7"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/knicks-are-called-out-by-second-opponent/">After Knicks are called out by second straight opponent, is it time for Thibodeau to answer</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/knicks-60-tripple-double-luka-doncic-ot-mavs/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Knicks guard Immanuel Quickley drives against Dallas Mavericks guard Luka Doncic." decoding="async" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/12/AP22362074505706-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="Knicks give up 60 points triple-double to Luka Doncic in OT loss to Mavs 8"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/knicks-60-tripple-double-luka-doncic-ot-mavs/">Knicks give up 60 points <span class="lgwd">triple-double</span> to Luka Doncic in OT loss to Mavs</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/year-in-review-iii/"><img width="700" height="466" src="https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-700x466.webp" class="crop-center wp-post-image" alt="Homes are flooded on Salinas Beach after the passing of Hurricane Fiona in Salinas, Puerto Rico, Monday, Sept. 19, 2022." decoding="async" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-700x466.webp 700w, https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-1200x800.webp 1200w, https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-768x512.webp 768w, https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-384x256.webp 384w, https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo-900x600.webp 900w, https://www.bxtimes.com/wp-content/uploads/2022/09/AP-Puerto-Rico-Tropical-AP-Alejandro-Granadillo.webp 1280w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/year-in-review-iii/">YEAR IN REVIEW 2022 <span class="decorator">|</span> <span class="titend">PART III</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/12/ridgewood-robbery-suspects/"><img width="700" height="443" src="https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK-700x443.jpg" class="crop-center wp-post-image" alt="ridgewood robbery" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK-700x443.jpg 700w, https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK-384x243.jpg 384w, https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK.jpg 711w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/12/ridgewood-robbery-suspects/">Police searching for duo behind Ridgewood <span class="titend">robbery</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/hochul-signs-myrie-covid-fraud-legislation/"><img width="700" height="573" src="https://www.brooklynpaper.com/wp-content/uploads/2022/12/unnamed3-700x573.jpg" class="crop-center wp-post-image" alt="State Senator Zellnor Y. Myrie covid bill" decoding="async" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/12/unnamed3-700x573.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/12/unnamed3-768x629.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/12/unnamed3-384x314.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/12/unnamed3.jpg 810w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/hochul-signs-myrie-covid-fraud-legislation/">Hochul signs Myrie&#8217;s COVID-19 Fraud <span class="lgwd">Accountability</span> Act, cracking down on <span class="lgwd">pandemic-related</span> white <span class="titend">collar crimes</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/new-arrest-aftermath-attack-at-bottchers-home/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-700x467.jpg" class="crop-center wp-post-image" alt="Councilmember Erik Bottcher at City Hall." decoding="async" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-700x467.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-768x512.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c.jpg 799w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/new-arrest-aftermath-attack-at-bottchers-home/">New arrest in aftermath of attack at Bottcher’s <span class="titend">home</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="sticky-link-contact">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="sticky-link-home-pros">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="sticky-link-things-to-do">
					<a class="sticky-item" href="https://events.amny.com/" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Things to Do					</a>
				</li>
											
				<li class="sticky-link-jobs">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137609278","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.13' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.1.1#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.60236fb3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.c0cac050.js' id='child-theme-js-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137609278,"object_key":"post","object_type":"post","term_ids":[773,834,882],"wp_json":"https:\/\/www.amny.com\/wp-json"};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
