<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork</title>
<meta name="description" content="The 2022 World Cup group stage continues on Wednesday November 30th. We&#039;ve got the full schedule, previews, and best bets for each match."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork" />
<meta property="og:description" content="The 2022 World Cup group stage continues on Wednesday November 30th. We&#039;ve got the full schedule, previews, and best bets for each match." />
<meta property="og:url" content="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/" />
<meta property="og:site_name" content="amNewYork" />
<meta property="article:section" content="Sports Betting" />
<meta property="og:image" content="https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Lionel Messi Argentina World Cup Mexico" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-29T12:25:00-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork" />
<meta name="twitter:description" content="The 2022 World Cup group stage continues on Wednesday November 30th. We&#039;ve got the full schedule, previews, and best bets for each match." />
<meta name="twitter:image" content="https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Eric Samulski" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.amny.com/#organization","name":"am New York","url":"https://www.amny.com","logo":{"@type":"ImageObject","@id":"https://www.amny.com/#logo","url":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","contentUrl":"https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png","caption":"am New York","inLanguage":"en-US","width":"2000","height":"552"}},{"@type":"WebSite","@id":"https://www.amny.com/#website","url":"https://www.amny.com","name":"am New York","publisher":{"@id":"https://www.amny.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-scaled.jpg","url":"https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-scaled.jpg","width":"2560","height":"1707","caption":"Lionel Messi Argentina World Cup Mexico","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/#webpage","url":"https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/","name":"2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork","datePublished":"2022-11-29T12:25:00-05:00","dateModified":"2022-11-29T12:25:00-05:00","isPartOf":{"@id":"https://www.amny.com/#website"},"primaryImageOfPage":{"@id":"https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-scaled.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.amny.com/author/eric-samulski/","name":"Eric Samulski","url":"https://www.amny.com/author/eric-samulski/","image":{"@type":"ImageObject","@id":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","url":"https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png","caption":"Eric Samulski","inLanguage":"en-US"},"worksFor":{"@id":"https://www.amny.com/#organization"}},{"@type":"NewsArticle","headline":"2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork","keywords":"World Cup,best bet","datePublished":"2022-11-29T12:25:00-05:00","dateModified":"2022-11-29T12:25:00-05:00","articleSection":"Soccer, Sports Betting, World Cup","author":{"@id":"https://www.amny.com/author/eric-samulski/"},"publisher":{"@id":"https://www.amny.com/#organization"},"description":"The 2022 World Cup group stage continues on Wednesday November 30th. We&#039;ve got the full schedule, previews, and best bets for each match.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.amny.com/#organization"},"name":"2022 World Cup: November 30th schedule, best bets, odds, how to watch | amNewYork","@id":"https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/#richSnippet","isPartOf":{"@id":"https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/#webpage"},"image":{"@id":"https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.amny.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.amny.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='nyuj-schneps-styles-css'  href='https://www.amny.com/wp-content/plugins/nyuj-schneps-plugin/assets/stylesheets/styles.css' type='text/css' media='screen' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.2.1' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.amny.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme/build/main.f84cc1bd1cf1a7889688.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1825px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:2006px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1713px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1894px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1601px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1782px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1489px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1670px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1377px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1558px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1446px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1153px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1334px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1041px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1222px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:929px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:1110px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:817px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:998px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:705px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:886px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				@media screen and (max-width:593px){
					nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				@media screen and (max-width:774px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-11{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/main.4050f04476f6fda21a14.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"658674f2-bc8a-43ec-8f25-25e736a59af0","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"11.29.22.18.24","pico_context":"gadget","post_id":"137605484","post_type":"post","post_title":"2022 World Cup: November 30th schedule, best bets, odds, how to watch","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","sc_tag","flags","districts","thirstylink-category","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["sports betting","soccer","world cup"],"author":["eric samulski"]},"resource_ref":"name=world-cup-schedule-best-bets-30&category_name=sports%2Fsports-betting"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.29.22.18.24' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.2.1' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.2.1' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://www.amny.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.amny.com/wp-json/wp/v2/posts/137605484" /><link rel="alternate" type="application/json+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fsports-betting%2Fworld-cup-schedule-best-bets-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.amny.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.amny.com%2Fsports%2Fsports-betting%2Fworld-cup-schedule-best-bets-30%2F&#038;format=xml" />
<script>window.abkw = 'sports-betting,soccer,world-cup';</script><style>#placement_551839_0_i{width:100%;margin:0 auto;}#placement_551841_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="alternate" type="application/feed+json" title="amNewYork &raquo; JSON Feed" href="https://www.amny.com/feed/json/" />
<link rel="alternate" type="application/feed+json" title="amNewYork &raquo; 2022 World Cup: November 30th schedule, best bets, odds, how to watch Comments Feed" href="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/feed/json/" />
	<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
	<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
	<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
	<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
	<link rel="shortcut icon" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="apple-touch-icon-precomposed" href="https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png"><link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.amny.com/wp-content/uploads/2020/02/cropped-amny-condensed-small-white-270x270.png" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42545688-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42545688-2');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101216176);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#ff2d16">


 

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>

<script>
    // create the Keywee Tracker tag
    (function (w, d) {
      w.kwa || (w.kwa = function () {
        (w.kwa.q = w.kwa.q || []).push(arguments);
      });
      s = d.createElement('script');
      s.src = '//cdn.keywee.co/dist/analytics.min.js';
      s.async = true;
      f = d.scripts[0];
      f.parentNode.insertBefore(s, f);
    })(window, document);

    // initialize the Keywee Tracker
    kwa('initialize',158);
</script>


<script async type='text/javascript' id="myFinance-widget-script">
!function () {function e() {var s = "myFinance-widget-ad-script";if (!document.getElementById(s)) {var e = document.createElement("script"), n = document.getElementById("myFinance-widget-script"), a = t + "widget/myFinance.js";e.id = s, e.type = "text/javascript", e.async = !0, e.src = a, n.parentNode.insertBefore(e, n);}var c = "myFinance-widget-css";if (!document.getElementById(c)) {var d = document.getElementsByTagName("head")[0], i = document.createElement("link");i.id = c, i.rel = "stylesheet", i.type = "text/css", i.href = t + "widget/myFinance.css", i.media = "all", d.appendChild(i)}}var t = "https://static.myfinance.com/";document.attachEvent ? document.attachEvent("onreadystatechange", function () {"complete" === document.readyState && e()}) : document.addEventListener("DOMContentLoaded", e, !1)}();
</script>
  <!--=== GOOGLE DFP ===-->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
    //desktop ROS
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
	googletag.defineSlot('/1048906/amny_desktop_ros_300x250_6', [300, 250], 'div-gpt-ad-1602717743970-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    googletag.defineSlot('/1048906/amny_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_tower', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_desktop_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
    //mobile ROS
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_320x50', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/amny_mobile_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1571013793843-0').addService(googletag.pubads());
    //keyword targeting - homepage and categories
        googletag.pubads().setTargeting("SCKeyword", ["sports-betting","sports","soccer","sports","world-cup","soccer","sports","post-137605484"]);
    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    
var adSlot = googletag
		.defineSlot('/1048906/amny_content_responsive_1', [[600, 250], [300, 250]], 'amny_content_responsive_1')
		.addService(googletag.pubads());  
var adSlot2 = googletag
		.defineSlot('/1048906/amny_content_responsive_2', [[600, 250], [300, 250]], 'amny_content_responsive_2')
		.addService(googletag.pubads()); 
var adSlot3 = googletag
		.defineSlot('/1048906/amny_content_responsive_3', [[600, 250], [300, 250]], 'amny_content_responsive_3')
		.addService(googletag.pubads());  		 
	var mapping = googletag.sizeMapping()
	  .addSize([1068, 1], [600, 250])
	  .addSize([640, 1], [300, 250])
	  .addSize([320, 1], [300, 250])
	  .addSize([0, 0], [])
	  .build();
	adSlot.defineSizeMapping(mapping);
	adSlot2.defineSizeMapping(mapping);
	adSlot3.defineSizeMapping(mapping);   
    
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
	googletag.pubads().collapseEmptyDivs(true);    
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
          enable_page_level_ads: true
     });
</script></head>

<body class="post-template-default single single-post postid-137605484 single-format-standard singular theme-child-schnepstheme-amny world-cup-schedule-best-bets-30">
			 		<div 
			id="spotim-data" 
			data-src="https://launcher.spot.im/spot/sp_Rvx4gj7O"
			data-spotim-module="spotim-launcher"
			data-post-url="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/"
			data-article-tags="Sports Betting"    
			data-post-id="137605484"
			data-spotim-autorun="false">
		</div>
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/amny_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-standard site-masthead">
     <div class="magazines-container">
    <a href="/digital-editions">
        <span class="the-cover"><img src="https://www.amny.com/wp-content/uploads/2022/11/amnymetro-november-29-2022-675x700.jpg" width="400" height="475" alt="Newspaper cover"></span>
        <h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> today’s papers</h4>
    </a>
</div>   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
    <div class="subscribe-container HideWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Tackle the city, with our help.</p>
    <a class="PicoRule basic-button bkg-tert">Subscribe</a>
</div>
<div class="subscribe-container manage-container ShowWhenRegistered">
    <h4>AMNY Newsletter</h4>
    <p>Manage your settings.</p>
    <a class="PicoManageAccount basic-button bkg-tert">Manage</a>
</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>

	<div class="nav-container">

<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-11">
			  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-10">
			  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news/">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="alt">All</span></a></li>
<li><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li>
<li><a href="/business/">Business</a></li>
<li><a href="/coronavirus/">Coronavirus</a></li>
<li><a href="/police-fire/">Police & Fire</a></li>
<li><a href="/eat-and-drink/">Eat & Drink</a></li>
<li><a href="/education/">Education</a></li>
<li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/opinion/">Opinion</a></li>
<li><a href="/politics/">Politics</a></li>
<li><a href="/real-estate/">Real Estate</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="/transit/">Transit</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li>
<li><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li>
<li><a href="/things-to-do/">Entertainment Guides</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-boroughs nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">Boroughs</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="/manhattan/">Manhattan</a></li>
<li><a href="/brooklyn/">Brooklyn</a></li>
<li><a href="/bronx/">The Bronx</a></li>
<li><a href="/queens/">Queens</a></li>
<li><a href="/staten-island/">Staten Island</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-sports nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/sports/">Sports</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/sports/"><span class="alt">All</span></a></li>
<li><a href="/sports/baseball/mets/">Mets</a></li>
<li><a href="/sports/baseball/yankees/">Yankees</a></li>
<li><a href="/sports/football/giants/">Giants</a></li>
<li><a href="/sports/football/jets/">Jets</a></li>
<li><a href="/sports/basketball/knicks/">Knicks</a></li>
<li><a href="/sports/basketball/nets/">Nets</a></li>
<li><a href="/sports/hockey/islanders/">Islanders</a></li>
<li><a href="/sports/hockey/rangers/">Rangers</a></li>
<li><a href="/sports/soccer/">Soccer</a></li>
<li><a href="/sports/tennis/">Tennis</a></li>
<li><a href="/sports/olympics/">Olympics</a></li>
<li><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li>
<li><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li>
<li><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li>
<li><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-finance nav-5">
			  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-4">
			  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-3">
			  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-pet-pros nav-1">
			  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>

	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>


	</div>

<!--<div class="overlay-magazine-container">
</div>--> 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-standard site-masthead">
   
    <div class="logo-container">
		<a href="/"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="fullLogo" width="2000" height="552"><img src="https://www.amny.com/wp-content/uploads/2020/10/amNY-logo-white-antialiased.png" alt="amNewYork: New York City News: Latest Headlines, Videos &amp; Pictures" class="scrolldownLogo" width="712" height="196"></a>    </div>
    
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>
</header>
</div>
 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/news/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/new-york/manhattan/neighborhoods/"><span class="alt"><i class="fas fa-map-marker-alt"></i></span>By Neighborhood</a></li><li class="nav-menu-item"><a href="/business/">Business</a></li><li class="nav-menu-item"><a href="/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/police-fire/">Police & Fire</a></li><li class="nav-menu-item"><a href="/eat-and-drink/">Eat & Drink</a></li><li class="nav-menu-item"><a href="/education/">Education</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/politics/">Politics</a></li><li class="nav-menu-item"><a href="/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/sports/">Sports</a></li><li class="nav-menu-item"><a href="/transit/">Transit</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.amny.com" target="_blank"><i class="far fa-calendar"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.amny.com"><span class="alt"><i class="far fa-calendar"></i></span>Local Events</a></li><li class="nav-menu-item"><a href="https://events.amny.com/add-your-event/"><span class="alt"><i class="far fa-calendar-plus"></i></span>Post an Event</a></li><li class="nav-menu-item"><a href="/things-to-do/">Entertainment Guides</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/webinars/">Webinars</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">Boroughs</a>
			</li><li class="nav-menu-item"><a href="/manhattan/">Manhattan</a></li><li class="nav-menu-item"><a href="/brooklyn/">Brooklyn</a></li><li class="nav-menu-item"><a href="/bronx/">The Bronx</a></li><li class="nav-menu-item"><a href="/queens/">Queens</a></li><li class="nav-menu-item"><a href="/staten-island/">Staten Island</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/sports/">Sports</a>
			</li><li class="nav-menu-item"><a href="/sports/"><span class="alt">All</span></a></li><li class="nav-menu-item"><a href="/sports/baseball/mets/">Mets</a></li><li class="nav-menu-item"><a href="/sports/baseball/yankees/">Yankees</a></li><li class="nav-menu-item"><a href="/sports/football/giants/">Giants</a></li><li class="nav-menu-item"><a href="/sports/football/jets/">Jets</a></li><li class="nav-menu-item"><a href="/sports/basketball/knicks/">Knicks</a></li><li class="nav-menu-item"><a href="/sports/basketball/nets/">Nets</a></li><li class="nav-menu-item"><a href="/sports/hockey/islanders/">Islanders</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/sports/hockey/rangers/">Rangers</a></li><li class="nav-menu-item"><a href="/sports/soccer/">Soccer</a></li><li class="nav-menu-item"><a href="/sports/tennis/">Tennis</a></li><li class="nav-menu-item"><a href="/sports/olympics/">Olympics</a></li><li class="nav-menu-item"><a href="/sports-betting/ "><span class="alt">NY Sports Betting Apps</span></a></li><li class="nav-menu-item"><a href="/sports-betting/draftkings/"><span class="alt">DraftKings Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/fanduel/"><span class="alt">FanDuel Sportsbook NY</span></a></li><li class="nav-menu-item"><a href="/sports-betting/caesars"><span class="alt">Caesars NY</span></a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.amny.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.amny.com/finance/">Finance</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/contact-us/">Contact Us</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://games.amny.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-137605484" class="post-137605484 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-betting category-soccer category-world-cup">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-soccer">
			<a href="https://www.amny.com/sports/soccer/">Soccer</a>
			</div>
		                    
                    <h1 class="article-title">2022 World Cup: November 30th schedule, best bets, odds, how to watch</h1>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png' srcset='https://www.amny.com/wp-content/uploads/2020/02/amny-condensed-small-white.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://www.amny.com/author/eric-samulski/" title="Posts by Eric Samulski" class="author url fn" rel="author">Eric Samulski</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-29T12:25:00-05:00">November 29, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1200x800.jpg" class="crop-center wp-post-image" alt="Lionel Messi Argentina World Cup Mexico" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-2048x1366.jpg 2048w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22330742315262-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" title="2022 World Cup: November 30th schedule, best bets, odds, how to watch 1">			</div>
	<div class="image-caption">Argentina&#8217;s Lionel Messi celebrates after scoring his side&#8217;s opening goal during the World Cup group C soccer match between Argentina and Mexico, at the Lusail Stadium in Lusail, Qatar, Saturday, Nov. 26, 2022. (AP Photo/Ariel Schalit)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/"></div><div id="pico"><p>World Cup action continues on Wednesday with four games from groups C and D to decide who will advance to the knockout stages of the tournament. We have the full schedule for the day, as well as breakdowns and our best bet for each match. </p>
<p><strong>The DraftKings World Cup promo code will activate a bet $5, win $150 bonus. If you win your first $5 moneyline wager on the World Cup, you will get a $150 bonus.</strong>
<div id="bet-promo-137549174" class="bet-shortcodes bet-promo"><div class="wrapper"><div class="promo-logo"><img src="https://www.amny.com/wp-content/uploads/2021/06/dk-logo-300x300-1-150x150-1.png" title="2022 World Cup: November 30th schedule, best bets, odds, how to watch 2"></div><div class="promo-sb-content"><span class="promo-sb-name">DRAFTKINGS SPORTSBOOK</span><p><b>States: MD, NY, KS, LA, AZ, CO, Il, IN, IA, MI, NH, NJ, PA, TN, VA, WV</b>
</p><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM NOW</a></div><div class="promo"><div class="promo-content"><span class="promo-text"><b>NEW PLAYER BONUS</b></span><span class="promo-value-amount">BET $5, GET $150!<br /><span>ANY GAME!</span></span><a href="https://www.amny.com/recommends/draftkings-sportsbook-promo/">CLAIM OFFER</a></div></div></div></div><style>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</style>
<p>&nbsp;
<h2 style="text-align: center;">Australia vs Denmark</h2>
<ul>
<li><strong>Date: </strong>Wednesday, November 30th</li>
<li><strong>Time: </strong>10 a.m. ET</li>
<li><strong>Channel: </strong>FS1</li>
</ul>
<h3><strong>Match Details</strong></h3>
<table style="border-collapse: collapse; width: 100%; height: 144px;">
<tbody>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;"><strong>Australia</strong></td>
<td style="width: 39.8634%; text-align: center; height: 24px;"> </td>
<td style="width: 30.7725%; text-align: center; height: 24px;"><strong>Denmark</strong></td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">38th </td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>FIFA Ranking</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">10th</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Beat Peru in Play-in</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Qualification</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Group F Winners in UEFA</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">5</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Previous World Cup Appearances</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">5</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Round of 16 (2006)</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Best Finish</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Quarterfinals (1998)</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">+170</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Odds to make knockout stage</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">-225</td>
</tr>
</tbody>
</table>
<h3>Betting Info </h3>
<p><em><strong>Courtesy of Draftkings Sportsbook (<a href="https://sportsbook.draftkings.com/featured?code=KRN-100" target="_blank" rel="noopener">see latest odds here</a>)</strong></em></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_1 -->
<div id='amny_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_1'); });
  </script>
</div>
</div>
</div><div id="emp-2677d" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-2677d').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551839 = rnd;
                            var plc551839 = window.plc551839 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551839;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551839+';place='+(plc551839++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></'+'script>');
                        </script></div>
<ul>
<li><strong>SPREAD: </strong>Denmark -1.5 (+145), Australia +1.5 (-180)</li>
<li><strong>OVER/UNDER: </strong>2.5 goals (over -105 or under -115)</li>
<li><strong>MONEY LINE: </strong>Australia (+600), Denmark (-200) Draw (+340)</li>
</ul>
<h3>Best Bet: </h3>
<p>I was high on Denmark coming into the World Cup, but they just haven&#8217;t looked great so far. Australia just needs a tie here to advance to the next round, so it&#8217;s highly likely they play a defensive style and put pressure on a Danish attack that has yet to score in the first half. Denmark is the better team here and they have a sense of urgency, which should help their attack a bit; however, I don&#8217;t see this being a really high-scoring affair, so I&#8217;ll take <strong>under 2.5 goals (-115).</strong></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_2 -->
<div id='amny_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<h2 style="text-align: center;">France vs Tunisia</h2>
<ul>
<li><strong>Date: </strong>Wednesday, November 30th</li>
<li><strong>Time: </strong>10 a.m. ET</li>
<li><strong>Channel: </strong>FOX</li>
</ul>
<p><strong>Match Details</strong></p>
<table style="border-collapse: collapse; width: 100%; height: 144px;">
<tbody>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;"><strong>France</strong></td>
<td style="width: 39.8634%; text-align: center; height: 24px;"> </td>
<td style="width: 30.7725%; text-align: center; height: 24px;"><strong>Tunisia</strong></td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">4th </td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>FIFA Ranking</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">30th</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Group D winner in UEFA</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Qualification</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Beat Mali in CAF 3rd Round</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">15</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Previous World Cup Appearances</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">5</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Champions (1998, 2018)</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Best Finish</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Group Stage</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Already qualified</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Odds to make knockout stage</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">+2800</td>
</tr>
</tbody>
</table>
<h3>Betting Info </h3>
<p><em><strong>Courtesy of Draftkings Sportsbook (<a href="https://sportsbook.draftkings.com/featured?code=KRN-100" target="_blank" rel="noopener">see latest odds here</a>)</strong></em></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/amny_content_responsive_3 -->
<div id='amny_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('amny_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<ul>
<li><strong>SPREAD: </strong>France -1.5 (+120), Tunisia +1.5 (-150)</li>
<li><strong>OVER/UNDER: </strong>2.5 goals (-120 over or +100 under)</li>
<li><strong>MONEY LINE: </strong>France (-235), Tunisia (+700) Draw (+360)</li>
</ul>
<h3>Best Bet: </h3>
<p>France has very little play for here, so I expect to see a lot of reserves in action, but even with that being the case, they will still be the far better side. Tunisia will push all out to try and score since they need a win, which should open up counter chances for France, which is why I like this game to go <strong>over 2.5 goals (-120).</strong></p>
<p>&nbsp;
<h2 style="text-align: center;">Argentina vs Poland</h2>
<ul>
<li><strong>Date: </strong>Wednesday, November 30th</li>
<li><strong>Time: </strong>2 p.m. ET</li>
<li><strong>Channel: </strong>FOX</li>
</ul>
<p><strong>Match Details</strong></p>
<table style="border-collapse: collapse; width: 100%; height: 144px;">
<tbody>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;"><strong>Argentina</strong></td>
<td style="width: 39.8634%; text-align: center; height: 24px;"> </td>
<td style="width: 30.7725%; text-align: center; height: 24px;"><strong>Poland</strong></td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">3rd </td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>FIFA Ranking</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">26th</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">2nd place in CONMEBOL</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Qualification</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Beat Sweden in UEFA Play-in</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">17</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Previous World Cup Appearances</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">7</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Champions (1978, 1986)</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Best Finish</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">3rd place (1974, 1982)</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">-500</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Odds to make knockout stage</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">-250</td>
</tr>
</tbody>
</table>
<h3>Betting Info </h3>
<p><em><strong>Courtesy of Draftkings Sportsbook (<a href="https://sportsbook.draftkings.com/featured?code=KRN-100" target="_blank" rel="noopener">see latest odds here</a>)</strong></em></p>
<ul>
<li><strong>SPREAD: </strong>Argentina -1.5 (+145), Poland +1.5 (-180)</li>
<li><strong>OVER/UNDER: </strong>2.5 goals (+120 over or -150 under)</li>
<li><strong>MONEY LINE: </strong>Argentina (-205), Poland (+650) Draw (+320)</li>
</ul>
<h3>Best Bet:</h3>
<p>Both of these teams will be looking to compete as Argentina can advance with only a draw if Mexico defeats Saudi Arabia by no more than three goals, but they likely won&#8217;t want to rely on that. Poland will advance with a win or a draw, so they will likely play this one cautiously. Poland has really struggled to score in this World Cup and will likely try to frustrate Argentina with physical defense. I think that will work for a bit, so I&#8217;ll bet on a <strong>first-half draw (+110)</strong> before Argentina likely nets a second-half goal. </p>
<p>&nbsp;
<h2 style="text-align: center;">Saudi Arabia vs Mexico</h2>
<ul>
<li><strong>Date: </strong>Wednesday, November 30th</li>
<li><strong>Time: </strong>2 p.m. ET</li>
<li><strong>Channel: </strong>FS1</li>
</ul>
<p><strong>Match Details</strong></p>
<table style="border-collapse: collapse; width: 100%; height: 144px;">
<tbody>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;"><strong>Saudi Arabia</strong></td>
<td style="width: 39.8634%; text-align: center; height: 24px;"> </td>
<td style="width: 30.7725%; text-align: center; height: 24px;"><strong>Mexico</strong></td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">51st </td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>FIFA Ranking</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">13th</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Group B winner in AFC</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Qualification</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">2nd place in CONCACAF</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">5</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Previous World Cup Appearances</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">16</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">Round of 16 (1994)</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Best Finish</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">Quarterfinals (1970, 1986)</td>
</tr>
<tr style="height: 24px;">
<td style="width: 29.364%; text-align: center; height: 24px;">+225</td>
<td style="width: 39.8634%; text-align: center; height: 24px;"><strong>Odds to make knockout stage</strong></td>
<td style="width: 30.7725%; text-align: center; height: 24px;">+275</td>
</tr>
</tbody>
</table>
<h3>Betting Info </h3>
<p><em><strong>Courtesy of Draftkings Sportsbook (<a href="https://sportsbook.draftkings.com/featured?code=KRN-100" target="_blank" rel="noopener">see latest odds here</a>)</strong></em></p>
<ul>
<li><strong>SPREAD: </strong>Mexico -0.5 (-150), Saudi Arabia +0.5 (+120)</li>
<li><strong>OVER/UNDER: </strong>2.5 goals (-120 over or -105 under)</li>
<li><strong>MONEY LINE: </strong>Mexico (-145), Saudi Arabia (+380) Draw (+310)</li>
</ul>
<h3>Best Bet:</h3>
<p>Saudi Arabia will advance to the knockout rounds with a win, while Mexico needs a win and Argentina to beat Poland by multiple goals. However, scoring goals has been a problem for Mexico, which has yet to do so this World Cup. Both teams will likely push forward, hoping to score and win, but only Saudi Arabia has proven capable of doing that so far, so I like <strong>Saudi Arabia +0.5 (+120)</strong> here. </p>
<h4><em><strong>For more 2022 World Cup coverage and schedules, <a href="https://www.amny.com/sports/soccer/">visit amNY Sports</a></strong></em></h4>
<figure id="attachment_137604752" aria-describedby="caption-attachment-137604752" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-137604752" src="https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-700x467.jpg" alt="Mexico Poland world Cup" width="700" height="467" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22326614669395-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="2022 World Cup: November 30th schedule, best bets, odds, how to watch 3"><figcaption id="caption-attachment-137604752" class="wp-caption-text"><span class="image-caption">Poland&#8217;s Kamil Glik and Mexico&#8217;s Cesar Montes go for a header during a World Cup group C soccer match at the Stadium 974 in Doha, Qatar, Tuesday, Nov. 22, 2022. (AP Photo/Martin Meissner)</span></figcaption></figure>
</p></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="137605484"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://www.amny.com/sports/sports-betting/world-cup-schedule-best-bets-30/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.amny.com" target="_blank">Things to do in NYC</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.amny.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/opening-frostys-new-york/2022-11-30/"><img width="467" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/Frostys-40-467x700.jpg" class="crop-center wp-post-image" alt="Frosty’s Christmas Pop Up Bar at Blue Mi" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, all day</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/opening-frostys-new-york/2022-11-30/" rel="bookmark">Opening Frosty&#8217;s New York Pop Up Bar							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Frosty&#8217;s</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/the-rink-at-bank-of-america-winter-village-at-bryant-park__trashed/2022-11-30/"><img width="192" height="192" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/Ice_skating-192x192.jpg" class="crop-center wp-post-image" alt="Head to The Rink at Bank of America Wint" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 8 am</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/the-rink-at-bank-of-america-winter-village-at-bryant-park__trashed/2022-11-30/" rel="bookmark">The Rink at Bank of America Winter Village at Bryant Park							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Bryant Park</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/maryna-bilak-care/2022-11-30/"><img width="525" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/Stormy-Lady-in-a-White-Hat-2018-fresco-18x14-in.-525x700.jpeg" class="crop-center wp-post-image" alt="Derfner Judaica Museum + The Art Collect" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 10:30 am</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/maryna-bilak-care/2022-11-30/" rel="bookmark">Maryna Bilak: CARE							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Derfner Judaica Museum</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.amny.com/event/circus-vazquez-brings-big-top-fun-to-queens/2022-11-30/"><img width="467" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/MG_8983-467x700.jpg" class="crop-center wp-post-image" alt="Circus Vazquez (www.circusvazquez.com)," loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 7:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.amny.com/event/circus-vazquez-brings-big-top-fun-to-queens/2022-11-30/" rel="bookmark">Circus Vazquez Brings Big Top Fun To Queens							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Citi Field</span>						</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.amny.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.amny.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/11/15/section-3-work-opportunity-9/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction </span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/11/28/cashier-accounts-receivable-office-staff/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>M&V Provisions Co. </span><span class="job-title">Cashier/ accounts receivable/ office staff</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.amny.com/2022/11/15/live-in-nanny/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Benjamin Townson</span><span class="job-title">Live-in-Nanny</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.amny.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_tower -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget standard"><div class="community-partner-box bkg-plain promo-content">
<h2 class="section-title text-color-white"><a href="/home-pros/"><i class="fas fa-wrench text-color-accent"></i>Home Pros</a></h2>
<p><a href="/home-pros/" class="basic-button bkg-accent text-color-white">Find a pro</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/amny_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Eat it. Drink it. Do it. Tackle the city, with our help.</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/former-cyclones-assistant-manager-gary-perone-inducted-into-new-york-baseball-hall-of-fame/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-1200x1138-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Former Cyclones assistant manager Gary Perone inducted into New York Baseball Hall of Fame 8"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/gary-perone-cyclones-new-york-baseball-hall-of-fame/">Former Cyclones assistant manager Gary Perone inducted into New York Baseball Hall of Fame</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/woman-fatally-struck-while-crossing-lindenwood-street-nypd/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/DSC_0324-1200x685-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Woman fatally struck while crossing Lindenwood street: NYPD 9"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/woman-fatally-struck-while-crossing-lindenwood-street-nypd/">Woman fatally struck while crossing Lindenwood street: NYPD</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/flushing-motorist-arraigned-in-fatal-jackson-heights-crash-that-killed-motorcyclist-da/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/C6456CEF-D81E-423C-9D16-3C4358B3C279-1200x842-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Flushing motorist arraigned in fatal Jackson Heights crash that killed motorcyclist: DA 10"></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/flushing-motorist-arraigned-in-fatal-jackson-heights-crash-that-killed-motorcyclist-da/">Flushing motorist arraigned in fatal Jackson Heights crash that killed <span class="lgwd">motorcyclist:</span> DA</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/brooklyn-nets-and-ample-hills-collab-to-debut-two-new-ice-cream-flavors-in-honor-of-teams-10th-anniversary-in-brooklyn/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/KMS_0485-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Brooklyn Nets and Ample Hills collab to debut two new ice cream flavors in honor of team&#039;s 10th anniversary in Brooklyn 11"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/brooklyn-nets-ample-hills-ice-cream-flavors/">Brooklyn Nets and Ample Hills collab to debut two new ice cream flavors in honor of team&#8217;s 10th <span class="lgwd">anniversary</span> in Brooklyn</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/news/nypd-10-million-counterfeit-goods-bust/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/DSC03799-copy-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="NYPD makes massive, $10 million counterfeit goods bust in Lower Manhattan 12"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-10-million-counterfeit-goods-bust/">NYPD makes massive, $10 million <span class="lgwd">counterfeit</span> goods bust in Lower Manhattan</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts sports">
<h2 class="widget-title">Sports</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/world-cup-group-a-netherlands-beats-host-qatar-2-0-to-finish-in-top-spot/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Netherlands Qatar World Cup" loading="lazy" title="World Cup Group A: Netherlands beats host Qatar 2-0 to finish in top spot 13"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/world-cup-group-a-netherlands-beats-host-qatar-2-0-to-finish-in-top-spot/">World Cup Group A: <span class="lgwd">Netherlands</span> beats host Qatar 2-0 to finish in top spot</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/former-cyclones-assistant-manager-gary-perone-inducted-into-new-york-baseball-hall-of-fame/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-1200x1138-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Former Cyclones assistant manager Gary Perone inducted into New York Baseball Hall of Fame 14"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/gary-perone-cyclones-new-york-baseball-hall-of-fame/">Former Cyclones assistant manager Gary Perone inducted into New York Baseball Hall of Fame</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/senegal-ecuador-11-29-world-cup/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Kalidou Koulibaly Senegal Ecuador World Cup" loading="lazy" title="World Cup Group A: Koulibaly&#039;s quick reply moves Senegal on to Round of 16 in 2-1 win over Ecuador 15"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/senegal-ecuador-11-29-world-cup/">World Cup Group A: Koulibaly&#8217;s quick reply moves Senegal on to Round of 16 in 2-1 win over Ecuador</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/sports/heisman-trophy-update-caleb-williams-lock/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/10/AP22275163800211-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Caleb Williams of USC is now a Heisman Trophy favorite" loading="lazy" title="Heisman Trophy update: Caleb Williams now virtual lock heading into championship week 16"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/heisman-trophy-update-caleb-williams-lock/">Heisman Trophy update: Caleb Williams now virtual lock heading into <span class="lgwd">championship</span> week</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/news/brooklyn-nets-and-ample-hills-collab-to-debut-two-new-ice-cream-flavors-in-honor-of-teams-10th-anniversary-in-brooklyn/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/KMS_0485-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Brooklyn Nets and Ample Hills collab to debut two new ice cream flavors in honor of team&#039;s 10th anniversary in Brooklyn 17"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/brooklyn-nets-ample-hills-ice-cream-flavors/">Brooklyn Nets and Ample Hills collab to debut two new ice cream flavors in honor of team&#8217;s 10th <span class="lgwd">anniversary</span> in Brooklyn</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts things-to-do">
<h2 class="widget-title">Things to Do</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-nov-25-27-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/GettyImages-185022104-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 7 things to do in NYC, Nov. 25-27 18"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-nov-25-27-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Nov. 25-27</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/tis-the-season-industry-city-ice-rink-officially-reopens-for-the-holidays/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/24-industry-city-rink-2019-12-06-bk04-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="&#039;Tis the season: Industry City ice rink officially reopens for the holidays 19"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/industry-city-ice-rink-reopened/">&#8216;Tis the season: Industry City ice rink officially reopens for the holidays</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.amny.com/entertainment/things-to-do/nutcracker-performances-around-new-york-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/nutcracker-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="Nutcracker Performances Around New York 2022 20"></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/nutcracker-performances-around-new-york-2022/">Nutcracker <span class="lgwd">Performances</span> Around New York 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/human-stories-told-titanic-the-exhibition-in-manhattan/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/11/Titanic3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="A room at Titanic: The Exhibition" loading="lazy" title="Human stories told at &#039;Titanic: The Exhibition&#039; in Manhattan 21"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/human-stories-told-titanic-the-exhibition-in-manhattan/">Human stories told at &#8216;Titanic: The Exhibition&#8217; in Manhattan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-nov-18-20-2022/"><img width="192" height="192" src="https://www.amny.com/wp-content/uploads/2022/07/31-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" title="amNY Weekender | 7 things to do in NYC, Nov. 18-20 22"></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/entertainment/things-to-do/amny-weekender-nov-18-20-2022/">amNY Weekender <span class="decorator">|</span> 7 things to do in NYC, Nov. 18-20</a></span></li></ul>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/amny_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community" style="display:none">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>

<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/world-cup-group-a-netherlands-beats-host-qatar-2-0-to-finish-in-top-spot/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Netherlands Qatar World Cup" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22333584453252-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="World Cup Group A: Netherlands beats host Qatar 2-0 to finish in top spot 4"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/world-cup-group-a-netherlands-beats-host-qatar-2-0-to-finish-in-top-spot/">World Cup Group A: <span class="lgwd">Netherlands</span> beats host Qatar 2-0 to finish in top spot</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/senegal-ecuador-11-29-world-cup/"><img width="700" height="394" src="https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-700x394.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="Kalidou Koulibaly Senegal Ecuador World Cup" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-700x394.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-1200x675.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-768x432.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-1536x864.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-384x216.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-900x506.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/11/Koulibaly-Senegal-1600x900.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="World Cup Group A: Koulibaly&#039;s quick reply moves Senegal on to Round of 16 in 2-1 win over Ecuador 5"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/senegal-ecuador-11-29-world-cup/">World Cup Group A: Koulibaly&#8217;s quick reply moves Senegal on to Round of 16 in 2-1 win over Ecuador</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/portugal-uruguay-11-28-world-cup/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="Bruno Fernandes Portugal Uruguay World Cup" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-700x467.jpeg 700w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-1200x800.jpeg 1200w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-768x512.jpeg 768w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-1536x1024.jpeg 1536w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-384x256.jpeg 384w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-900x600.jpeg 900w, https://www.amny.com/wp-content/uploads/2022/11/bruno-fernandes-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="World Cup Group H: Ronaldo&#039;s whiff vital, Fernandes stars as Portugal gets past Uruguay 2-0 6"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/portugal-uruguay-11-28-world-cup/">World Cup Group H: Ronaldo&#8217;s whiff vital, Fernandes stars as Portugal gets past Uruguay 2-0</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://www.amny.com/sports/brazil-switzerland-casemiro-11-28-world-cup/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Casemiro Brazil Switzerland World Cup" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/11/AP22332645336074-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title="World Cup Group G: Casemiro&#039;s stunner wins it for Brazil over Switzerland 7"></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/sports/brazil-switzerland-casemiro-11-28-world-cup/">World Cup Group G: Casemiro&#8217;s stunner wins it for Brazil over <span class="lgwd">Switzerland</span></a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card">

	<div class="component-title-section">
		<h2 class="section-title">More from around NYC</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.bxtimes.com/settlement-doe-diabetes-related-care/"><img width="600" height="400" src="https://www.bxtimes.com/wp-content/uploads/2022/11/diabetes.jpg" class="crop-center wp-post-image" alt="diabetes" loading="lazy" srcset="https://www.bxtimes.com/wp-content/uploads/2022/11/diabetes.jpg 600w, https://www.bxtimes.com/wp-content/uploads/2022/11/diabetes-384x256.jpg 384w" sizes="(max-width: 600px) 100vw, 600px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-bronx-times"><a href="https://www.bxtimes.com">Bronx Times</a></div>
				<h2><a href="https://www.bxtimes.com/settlement-doe-diabetes-related-care/">Settlement of <span class="lgwd">class-action</span> suit requires DOE to provide <span class="lgwd">appropriate</span> <span class="lgwd">diabetes-related</span> care <span class="titend">for students</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://qns.com/2022/11/op-ed-hoop-dreams-come-true-for-more-cuny-students/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-700x467.jpg" class="crop-center wp-post-image" alt="PHOTO-NOV-2022-031722_Wheelchair_634R-2048&#215;1366" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-700x467.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-1200x800.jpg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-768x512.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-1536x1025.jpg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-384x256.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-900x600.jpg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/PHOTO-NOV-2022-031722_Wheelchair_634R-2048x1366-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-qns"><a href="https://www.qns.com">QNS</a></div>
				<h2><a href="https://qns.com/2022/11/op-ed-hoop-dreams-come-true-for-more-cuny-students/">Op-Ed <span class="decorator">|</span> Hoop dreams come true for more <span class="titend">CUNY students</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.brooklynpaper.com/gary-perone-cyclones-new-york-baseball-hall-of-fame/"><img width="700" height="664" src="https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-700x664.jpg" class="crop-center wp-post-image" alt="CYC_SandyMitzvah_06_28_2013_BK02,BC,PRINT_WEB,CMYK" loading="lazy" srcset="https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-700x664.jpg 700w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-1200x1138.jpg 1200w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-768x728.jpg 768w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-1536x1456.jpg 1536w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-384x364.jpg 384w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-900x853.jpg 900w, https://www.brooklynpaper.com/wp-content/uploads/2022/11/CYC_SandyMitzvah_06_28_2013_BK02BCPRINT_WEBCMYK-1600x1517.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-brooklyn-paper"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></div>
				<h2><a href="https://www.brooklynpaper.com/gary-perone-cyclones-new-york-baseball-hall-of-fame/">Former Cyclones assistant manager Gary Perone inducted into New York Baseball Hall <span class="titend">of Fame</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/lgbtq-streaming-what-watch-december-2022/"><img width="700" height="394" src="https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-700x394.jpg" class="crop-center wp-post-image" alt="Three people stand at a booth in a scene of “Phantom of the Sauna”" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-700x394.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-1200x675.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-768x432.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-1536x864.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-384x216.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-900x506.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/11/PhantomOfTheSauna_FTR_ES-XX_20_1080p24_TLA_ProRes.00_04_17_08.Still008-1600x900.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/lgbtq-streaming-what-watch-december-2022/">LGBTQ streaming: What to watch <span class="titend">in December</span></a></h2>
					</div>
				</article>
				    </div>
</div>

	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/contact-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="_blank">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="/advertise/" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://twitter.com/AMNewYork" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.facebook.com/amnewyork" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.instagram.com/amnewyork/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/user/amnewyork" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://www.schnepsmedia.com" target="_blank">
			<span>© amNY 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-use/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://events.amny.com/" target="_blank" title="">
					<i class="far fa-calendar-alt"></i>					Things to Do					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://jobs.amny.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-42545688-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-65508c3d56b2bcc472e4cc6d1ca03038","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.amny.com","ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"137605484","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.13' id='ta_main_js-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.3#pubid=ra-5efa2cc1beabae9d' id='addthis_widget-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.amny.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme/build/bundle.60236fb3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.amny.com/wp-content/themes/schnepstheme-amny/build/bundle.7f83ada0.js' id='child-theme-js-js'></script>
		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":137605484,"object_key":"post","object_type":"post","term_ids":[40209,921,52992],"wp_json":"https:\/\/www.amny.com\/wp-json"};</script>
		

<div class="footer-ad-code"><!-- /1048906/amny_desktop_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div></div>

</body>
</html>
